ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Electronique Analogique et Numérique
  » problème résistance qui chauffe
Identifiant Se souvenir de moi ?
Mot de passe
    Nouvelle discussion

Page 3 sur 3

problème résistance qui chauffe

 

mpg
mpg ★★★★★☆☆ 22/12/2011, 19h14 #101  
Posté par XF75

mpg s'insurge de la censure... il devrait rechercher mes posts!!
Drole on voit ses commentaires sur des messages disparus...

Ah bon, ou ça ?

Posté par XF75

la même que le cour en pièce jointe!!.

Et si ce "fameux" cours (seul présenté comme "référence"...) était finalement faux ???


Pour revenir à la question de base : Gil, pourquoi, au fait, tenter de créer quelque chose qui existe ? C'est un télérupteur, ça se vend dans tout magasin de bricolage... Je viens juste de tilter (;-P)

Salutations.

mpg
__________________
Les pannes les plus complexes sont celles que l'on se fait soi-même...
DAUDET78
DAUDET78 ★★★★★★★ 22/12/2011, 19h28 #102  
Posté par mpg

C'est un télérupteur, ça se vend dans tout magasin de bricolage...

Moi, je pense intéressant de voir la tentative de remplacement.
- La solution électronique ne fait pas de bruit
- La solution électronique est sensible au bruit

That is the question ! Comment faire aussi bien ....
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
mpg
mpg ★★★★★☆☆ 22/12/2011, 19h37 #103  
Posté par DAUDET78

That is the question ! Comment faire aussi bien ....

Ben, en mettant une impédance faible sur l'entrée pour limiter les couplages et les parasites. Mais il faudrait idéalement que cette impédance ne dissipe pas trop. Alors, on pourrait penser à utiliser une impédance sur un signal sinusoïdal... Qui c'est qui nous calcule la valeur du condo ?

Patapé, patapé... De toute façon, je suis déjà parti !!! Nanère, euh...


Blague à part, c'est réellement une solution qui me parait réaliste. Et ce d'autant plus qu'il ne faut pas négliger le courant mini utile au "nettoyage" des contacts des BP... Donc utiliser la tension secteur pour les BP, limitée par condo.

Salutations.

mpg

PS :
Posté par Daudet

Moi, je pense intéressant de voir la tentative de remplacement.

Entièrement d'accord, malgré ce que j'avais écrit...
__________________
Les pannes les plus complexes sont celles que l'on se fait soi-même...
XF75
XF75 ★★★★★☆☆ 22/12/2011, 21h29 #104  
gil38...
On appelle cela la non qualité totale!
C'est quand le client n'est pas satisfait...

Pas étonnant ici, vu qu'a 90% le client (demandeur) ne donne qu'un petit bout de son application...

Ci joint le pense bête tant pour le client que le prestataire... sérieux!.

Classiquement c'est un relais telerupteur, simple consommant nada qui est utilisé dans ce cas, pourquoi l'avoir écarté?.

vu mpg un faux cour ?
le lien http://sti.ac-orleans-tours.fr/spip...formateur-2.pdf

ou http://sti.ac-orleans-tours.fr/spip/

c'est l'académie d'Orléans pour le bac S option STI !!

Tout simplement

Dernière modification par XF75 22/12/2011 à 21h42.
DAUDET78
DAUDET78 ★★★★★★★ 22/12/2011, 21h36 #105  
Posté par XF75

Pas étonnant ici, vu qu'a 90% le client (demandeur) ne donne qu'un petit bout de son application...

Ben oui... le client débutant tombe fou amoureux d'un montage à base du 4013. Et il le fait marcher.
Malheureusement, il n'a pas réalisé que mettre 10m de fil sur une entrée CMOS, c'est délicat.

C'est en faisant des erreurs que l'expérience s'apprend.
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
gil38
gil38 ★★☆☆☆☆☆ 23/12/2011, 01h40 #106  
Bonsoir

J'ai raté quelques épisodes et je vais tenter de répondre à tous.

1)Java marche bien.Merci.Pour la perceuse, j'ai mis deux résistances série de 270K aux bornes du condensateur et plus de châtaigne.
2)Effectivement, ce circuit devait remplacer un bon vieux télérupteur électromécanique que l'on trouve dans n'importe quel magasin de bricolage.
Cependant, ce genre de télérupteur à relais fait énormément de bruit, même les soi-disant silencieux. De plus, il est situé dans une chambre.
Puisque je devais le changer et que j'aime bien manipuler le fer à souder tout en découvrant votre fabuleux monde de l'électronique, je me suis dit pourquoi pas le faire moi-même !
Il existe bien entendu des télérupteurs électroniques dans le commerce (notamment Yokis) mais leur coût reste assez élevé.
3)Si je parlais du NE555, c'est tout simplement parce que j'en ai plein en stock !
Mais vu la conso, je vais bientôt y arriver à une alim par transfo !!!...

Trêve de plaisanterie, au point où j'en suis, il faudrait que je "monte à la ville" me procurer un TLC555 afin de faire des essais !
Je verrai tout cela la semaine prochaine et je vous tiendrai au courant, à moins qu'entre temps je ne tombe fou amoureux d'un autre bon montage qui me servira à rien !

Ciao
Franck-026
Franck-026 23/12/2011, 01h45 #107  
pour ne plus avoir de soucis, on peut opto coupler l'entree di Mos, comme cela, plus de probleme avec la longueur de cable...
XF75
XF75 ★★★★★☆☆ 23/12/2011, 15h36 #108  
Encore 10 posts et vous ré inventez la boucle de courant!

Ou tapez sur Google morse... y a peu être des montages!

Zut encore hors sujet: c'était la résistance qui chauffe!! décidément la qualité...
Franck-026
Franck-026 23/12/2011, 16h48 #109  
j'y pensais justement, avec un fet pour avoir une source de courant et en avant...
mag1
mag1 ★★★★☆☆☆ 23/12/2011, 17h08 #110  
Bonjour,

Au fait, en parlant d'essais, le petit montage simple que j'ai proposé..

Il fonctionne ou il fonctionne pas ?

MM
XF75
XF75 ★★★★★☆☆ 24/12/2011, 01h50 #111  
Faux pas être plus réaliste que le roi...

Dans l'industrie on a la 20mA.
Le défaut de ce montage c'est d'être bout de ficelle... Courant d'alim reduit et demande d'une immunité.
Donc "si ca marche" c'est pour un cas...(bouton proche)

Concrètement en se basant sur 2mA, la résistance passe a 6K (5K6), évidement on garde une 10K sur l'entré de la bascule..
Mais l'appui sur le BP peut faire chuter la tension: consommation le BP + opto...

Comme la dernière DAUDET "simulation" c'était 10mA... pour l'alim... (idem la formule!!)

Ajoutons a cela une mauvaise immunité aux parasites secteur.... Au pire ca peut basculer au rythme de marche/aret du moteur de la machine a laver..

Bon, il doit y avoir une bonne combinaison... (optimiste non?)

pour mpg
au sujet de ses commentaires sur des post disparues....
Ton message #42 page 5 qui cite le #50 ancienne numérotation... évidement apres la censure, un internaute peut plus suivre!!
C'est ABC retour vers le futur...

Dernière modification par XF75 24/12/2011 à 11h11.
mpg
mpg ★★★★★☆☆ 24/12/2011, 13h03 #112  
Posté par XF75

pour mpg
au sujet de ses commentaires sur des post disparues....
Ton message #42 page 5 qui cite le #50 ancienne numérotation... évidement apres la censure, un internaute peut plus suivre!!
C'est ABC retour vers le futur...

Effectivement, celle-là, je ne l'avais pas vue. Merci.

Salutations.

mpg
__________________
Les pannes les plus complexes sont celles que l'on se fait soi-même...
MicheldeNice
MicheldeNice ★★★★★☆☆ 24/12/2011, 13h18 #113  
Bonjour
Pardon pour le squat,mais je ne veux ouvrir une discussion pour une question aussi simple.(qui peut servir à d'autres d'ailleurs)
DAUDINOU : Au sujet de l'alim pour charger des batteries 3.6 V, tu m'avais donné un schéma avec LM317 suivi d'une limitation en courant à 100mA.Très simple et efficace.
Mais je découvre qu'il existe de LM317LZ qui régulent aussi de 2 à 35 volts mais ont une protection interne qui leur interdit de délivrer plus de 100 mA.
Est ce que c'e n'est pas pareil que ton schéma?
Je veux dire la limitation à 100mA d'usine fonctionne-t-elle comme le transistor de limitation de ton schéma (en abaissant la tension lors d'appels importants) ou bien c'est un déclenchement total avec sortie à 0 volt ?
Car en un seul composant (enfin 2 ou 3) j'aurais ainsi mon alim à 3.6 V limité à 100mA pour charger mes batteries
Merci aux savantissimes du forum et surtout à gil38 de ne pas m'intenter un procès pour squat.

A+

Je reviens pour dire que j'avais posé la question à Daudet surtout parce qu'il m'avait renseigné à ce sujet précédemment, mais comme il doit déjà être en train de chanter sous la table, n'importe quelle tête du forum qui saura répondre à ma question sera la bienvenue.
Merci d'avance.

Dernière modification par MicheldeNice 24/12/2011 à 16h42.
MicheldeNice
MicheldeNice ★★★★★☆☆ 24/12/2011, 17h13 #114  
A little Oeup !
DAUDET78
DAUDET78 ★★★★★★★ 24/12/2011, 17h25 #115  
http://www.datasheetcatalog.org/dat...nics/mXvzur.pdf
100mA, c'est le min du max disponible.
Au dessus de 100mA , le fonctionnement n'est plus garantie en régulation de tension. Mais on ne sait pas trop quel est le courant réel disponible et je pense que c'est plus une régulation thermique (disjonction) qu'une régulation de courant.
Je déconseille donc de se baser sur les 100mA pour une charge d'accu par exemple
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
XF75
XF75 ★★★★★☆☆ 24/12/2011, 18h26 #116  
salut
non c'est pas thermique..
La doc est sympa elle montre le schéma interne! c'est de plus en plus rare.
On voit 2 choses:
- toute l'électronique est entre Vin et Vout: d'ou le min nécessaire entre: 3V, et que si Vin chute on a Vout>Vin donc risque de destruction du régulateur (son électronique est alimenté a l'envers) mais ici D2 D3 R23 protégé!
- R26 est la résistance de limitation du courant Q26 la puissance,Q25 fourni le courant et la branche Q20 Q21 Q24 la limitation en courant (caracteristique page 4)

Bon maintenant c'est pas bon de l'utiliser ainsi, on doit rapidement dépasser la puissance max...

Dernière modification par XF75 24/12/2011 à 18h30.
MicheldeNice
MicheldeNice ★★★★★☆☆ 24/12/2011, 18h28 #117  
Merci Daudet.

Entretemps j'en ai commandé (1.50€ par paquets de 10), en fait à ce prix le mec va m'envoyer 5 LM317 (1.5A) et 5 LM317LZ (0.1A).
A ce prix, j'espère qu'il y a un peu de silicium à l'intérieur...

Quand ils seront là je ferai tout de même des essais, juste pour voir ce qui se passe.

Merci encore.

Message envoyé avant d'avoir lu XF75)
A+
DAUDET78
DAUDET78 ★★★★★★★ 24/12/2011, 18h37 #118  
Posté par MicheldeNice

Message envoyé avant d'avoir lu XF75)

Pour info ... le schéma interne n'est jamais contractuel. Il est là pour amuser les gogos. Et suivant le fournisseur, il peut être différent !
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
MicheldeNice
MicheldeNice ★★★★★☆☆ 24/12/2011, 18h42 #119  
Si je comprends bien et en admettant que ça fonctionne, si je veux réguler sans rien d'extérieur et à 100mA il faut que j'aie Vin-Vout =25 volts , c'est à dire 28.6 V en entrée, pour 3.6 V en sortie, et à ce moment là on régule à 100 mA ?
(je me basais sur courbe "Current limit" de la datasheet de Daudet)

Cela me semble un peu absurde..

A+
DAUDET78
DAUDET78 ★★★★★★★ 24/12/2011, 18h48 #120  
C'est une courbe typique qui n'engage personne . Un LM317 sort, garantie, 1A ou 100mA, suivant le boitier. S'en servir comme limitation de courant, c'est aller au casse pipe. Maintenant, chacun fait ce qu'il veut !
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
MicheldeNice
MicheldeNice ★★★★★☆☆ 24/12/2011, 21h25 #121  
Mais non, je te dis que je vais attendre de les avoir en main pour mesurer si ça correspond ou pas, (sur plusieurs exemplaires) et de toutes façons dans le doute, je mettrai un transistor limiteur de débit, j'ai passé l'âge de jouer au kami-kaze...



A+

(signature dirigée à présent ?? Pourrait aussi déplaire à Poutine, au fond)
XF75
XF75 ★★★★★☆☆ 24/12/2011, 23h32 #122  
DAUDET
un fabricant s'engage par sa documentation...
Complétement idiot de soutenir que les schémas interne sont faux! ou pour les gogos.

C'était de tradition qu'il fassent partis de la documentation, jusqu'au jour on pour garder les secrets... mais le LM317 a tous les brevets public alors...

La courbe de limitation montre que c'est uniquement pour pas claquer le composant, pas pour s'en servir... elle a une tres mauvaise caracteristique.
En utilisation "classique" 5V c'est 250mA.
Lumbermatt
Lumbermatt ★★★★★☆☆ 25/12/2011, 13h16 #123  
Posté par XF75

un fabricant s'engage par sa documentation...



Et pourtant je cite la documentation de National :

THE CONTENTS OF THIS DOCUMENT ARE PROVIDED IN CONNECTION WITH NATIONAL SEMICONDUCTOR CORPORATION (“NATIONAL”) PRODUCTS. NATIONAL MAKES NO REPRESENTATIONS OR WARRANTIES WITH RESPECT TO THE ACCURACY OR COMPLETENESS OF THE CONTENTS OF THIS PUBLICATION AND RESERVES THE RIGHT TO MAKE CHANGES TO SPECIFICATIONS AND PRODUCT DESCRIPTIONS AT ANY TIME WITHOUT NOTICE.



Je te le traduit au cas où :

Le contenu de ce document est fourni en accompagnement avec les produits de National Semiconductor Corporation ("National"). National ne fait aucune déclaration ou ne donne aucune garantie sur l'exactitude et la complétude des contenus de cette publication et se réserve le droit d'effectuer des changements aux spécifications et au description du produit à tout moment sans information préalable



Comme engagement j'ai vu quand même largement mieux.
XF75
XF75 ★★★★★☆☆ 25/12/2011, 16h43 #124  
Lumbermatt
Une mention "américaine" classique
Dans la réalité la loi permet aux avocats d'obtenir des dommages et interets.

Historiquement c'est TEXAS qui a payé le plus cher.... au USA pour produit défectueux.
Pour Microchip, avant toute conception on attends les erratas...
Ils pourraient s'en passer avec cette mention.. mais:
La marque c'est aussi une réputation...
DAUDET78
DAUDET78 ★★★★★★★ 26/12/2011, 14h30 #125  
Posté par XF75

DAUDET
un fabricant s'engage par sa documentation...
Complétement idiot de soutenir que les schémas interne sont faux! ou pour les gogos.

Sorry, mais j'ai bossé pendant dix ans dans le labo Q.A (contrôle qualité, si tu ne sais pas) d'un grand fabricant de semi-conducteur. Il n'y a que les MIN et les MAX qui sont contractuels. En aucun cas le schéma de la puce.
Et c'est le drame cycliquement quand un client utilise une propriété qui n'est pas spécifiée.
J'ai le souvenir de la puce du SN7490 (12Mhz max) qui a été refaite en SN7490A (32Mhz max) et qui ne marchait pas dans les designs où l'horloge était faite avec du 50Hz écrêté (temps de transition incompatible TTL). Alors, si tu veux aller au casse-pipe, pas de problème ! Mais ne le conseille pas aux autres.
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
XF75
XF75 ★★★★★☆☆ 26/12/2011, 20h48 #126  
Quand on fait une horloge en encretant du 50Hz!!... C'est hors spécification!
Le trigger de Schmitt n'est pas fait pour les chiens.
Encore une preuve que le "ca marche" n'est pas une démonstration!.

C'est typiquement du bricolage que le RAQ aurait jeté!!
DAUDET78
DAUDET78 ★★★★★★★ 26/12/2011, 20h55 #127  
Posté par XF75

Quand on fait une horloge en encretant du 50Hz!!... C'est hors spécification!

Ben oui .... mais si tu savais le nombre de clients qui ont été dans la mouise !
Le plus marrant (ou le plus triste) ! et bien,Monsieur, je vais acheter mon 7490 chez un autre fournisseur...... sauf qu'ils sont tous passés au nouveau design .
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
gil38
gil38 ★★☆☆☆☆☆ 02/01/2012, 17h43 #128  
Bonjour et bonne année à tous.

J'avoue ne pas avoir eu le courage et surtout les compétences nécessaires afin de faire fonctionner le télérupteur correctement.
J'ai opté pour la solution la plus sage à savoir remettre un télérupteur classique électromécanique.

Merci à tous...
mag1
mag1 ★★★★☆☆☆ 02/01/2012, 17h59 #129  
Bonjour,

Est ce que c'est cette année que je vais avoir la réponse du #110 concernant le #93 ?

Bonne année quand même.

MM
XF75
XF75 ★★★★★☆☆ 02/01/2012, 18h16 #130  
gil38..
t'a raison, a tripoter le 220V , ca peut etre fatal, alors autant commencer 2012 en vie!.

mag1, de toute façon, DAUDET a convenu qu'il ne pouvait sortir que 10mA, donc il est fort possible qu'au basculement la tension d'alimentation tombe (opto ON)... et que sous alimenté ca rebascule!!.

Le montage bout de ficelle!!.
DAUDET78
DAUDET78 ★★★★★★★ 02/01/2012, 19h45 #131  
Posté par XF75

mag1, de toute façon, DAUDET a convenu qu'il ne pouvait sortir que 10mA, donc il est fort possible qu'au basculement la tension d'alimentation tombe (opto ON)... et que sous alimenté ca rebascule!!.

La mauvaise foi est tenace ... 10mA pour 0,22µF !

Donc on utilise un 0,47µF et le montage #93 marche .
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
XF75
XF75 ★★★★★☆☆ 03/01/2012, 01h36 #132  
le DAUDET Ca marche...
La preuve il a remis le telerupteur a relais!!
LOL
gil38
gil38 ★★☆☆☆☆☆ 03/01/2012, 13h00 #133  
Bonjour

Certes, je suis novice en électronique. Mais je vous trouve un peu dure à l'égard de Daudet78.
Il est un des rares à répondre spontanément à des questions bêtes de débutants et à prendre le temps d'expliquer. Je ne suis pas tous les jours sur ce forum, mais je peux vous dire que Daudet78 m'a déjà dépanné quelques fois en plus de six ans.
Si j'ai remis un télérupteur à relais, c'est que j'ai bien compris que la techno CMOS n'était pas faite pour mon utilisation avec de tel longueur de câble et j'avoue que la présence du 220V dans tout le circuit me faisait un peu peur !

Cela me servira de leçon et la prochaine fois je vous solliciterai avant d'effectuer le montage (ce que je viens de faire d'ailleurs en ouvrant une autre discussion)

Cordialement
DAUDET78
DAUDET78 ★★★★★★★ 03/01/2012, 13h19 #134  
Posté par gil38

Certes, je suis novice en électronique. Mais je vous trouve un peu dure à l'égard de Daudet78.

C'est pas grave .... Frederic Dard disait : Il n'y a pas de plus grand plaisir que d'être traité de con par un imbécile .... A la longue, le plaisir s'émousse !

XF en est la vivante démonstration. Ce qui est dommage, c'est qu'il pollue tous les posts où j’interviens et qu'il n'est plus possible de discuter, conseiller, débattre sans haine et sans qu'il ramène sa fraise pourrie pour critiquer sans justification aucune ni proposer des solutions alternatives valables ( moi, je ne suis qu'un pauvre type qui tente, souvent avec succès, d'aider un peu tout le monde).
C'est la vie ... et il faut faire avec ! A moins que la modération ne le bannisse ce qui serait une excellente chose pour la tranquillité et le sérieux d'ABC
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
mag1
mag1 ★★★★☆☆☆ 03/01/2012, 16h30 #135  
Bon, ma réponse n'est pas pour cette année.

MM
XF75
XF75 ★★★★★☆☆ 03/01/2012, 16h44 #136  
Mon pauvre Daudet!
Mon premier conseil a été de ne pas travailler sur le secteur pour un novice,

mon second de calculer correctement un circuit, sans avoir une erreur de 3, mais la il faut 20 posts pour rappeler les fondamentaux aux pseudo-mandarins...

Et mon 3ime conseil, qui est en fait le premier: définir exactement le cahier des charges, après on pond un schéma sinon ca se termine en bidouille...

alors fait nous pas pleurer
merci

Page 3 sur 3