ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Kenwood Cooking Chef Problème de température
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Kenwood Cooking Chef Problème de température

 

Popeye68
Popeye68 ☆☆☆☆☆☆ 10/09/2017, 09h50 #1  
Bonjour,

Mon épouse utilise beaucoup son Cooking Chef pour préparer des légumes vapeur. Elle a constaté que malgré une consigne de température de 120°C, l'appareil stagne vers 103/104°C et ne monte pas plus haut contrairement à ses débuts. Idem lorsque elle veut faire des confitures.
L'appareil est nickel et les informations dans le mode d'emploi n'apportent rien de très utile pour comprendre ce qui se passe.
Je prévois de faire un contrôle de la température avec un thermomètre extérieur pour savoir si la mesure est cohérente avec la mesure interne et donc de savoir si c'est la régulation qui ne fonctionne pas correctement ou si c'est la prise de température qui est à l'origine du probléme.
Mais en attendant je me pose d'autres questions:
- Quelqu'un a t-il déjà rencontré ce problème ? Si oui comment a t-il été résolu ?
- Y a t-il un spécialiste de ces appareils sur ce forum pour donner son avis ?

Merci pour vos réponses

Cordialement

Laurent
Popeye68
Popeye68 ☆☆☆☆☆☆ 22/09/2017, 20h43 #2  
Bonjour,

Je n'ai pas beaucoup de chance, pas de réponse à ma demande.
J'ai fait quelques mesures pour vérifier la température affichée. J'ai utilisé un thermomètre externe dont la sonde baignait dans de l'eau. J'ai mis la consigne de chauffage à 140°C et relevé les températures sur l'afficheur du Kenwood et sur le thermomètre externe. J'ai constaté les points suivants :
- La température affichée stagne à 104°C au bout de 18mn.
- La température mesurée de l'eau stagne à 99°C au bout de 30mn, soit 12mn plus tard en raison de l'inertie.
- Il y a donc une erreur différence de 5°C entre les 2 mesures en fin d'essai alors qu'au début de l'essai la différence était de 0.8°C après une stabilisation de 1 heure.

Coté puissance absorbée :
- 2.5 W en veille (branché)
- 360 W moteur tournant sans chauffage
- 1017 W en mode chauffage (avec moteur tournant)

En espérant que ces informations susciteront quelques réflexions pouvant me venir en aide.
Je serais déjà très content si un possesseur de CC pouvait faire un test et me dire à quelle température max monte son robot lorsque le bol est rempli d'environ 2 litres d'eau avec une consigne à 140°C.
Merci d'avance.
__________________
Cordialement

Laurent
Répondre