ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Television Samsung qui doit chauffer pour fonctionner.
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Television Samsung qui doit chauffer pour fonctionner.

 

DjDavOnline
DjDavOnline ★★☆☆☆☆☆ 27/08/2017, 21h55 #1  
Bonjour,

Je commence a avoir un probleme assez handicapant avec ma tv samsung le40m86bdx/xec.

Elle mets du temps avant d'etre fonctionnelle a 100%.

Symptomes:
- elle s'allume bien rapidement, le relais claque
- j'ai le numero de canal et l'indication de signal mais l'image est faible et semble faire un cycle de plus en plus clair....
- des parasites s'entendent dans les hauts parleurs.
- et si j'allume une de mes sources (decodeur sat ou dvd), elle s'eteint (clac)

Ca c'est pendant 10 minutes.

Apres aucun soucis une fois chaude.

Par acquis de conscience, j'ai changé tous les condos habituels sauf le plus gros (220uf 450v), deja eu le pb sur celle de ma chambre.

Que pensez vous que cela soit ? C'est bien l'alim ?

L'inverter ? Ou je fais fausse route, c'est la carte mere...

Avez vous eu deja un probleme similaire et quelle a ete votre solution ?

Je vous remercie d'avance.

Cordialement

David
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  image.jpeg
Affichages : 37
Taille :  288,0 Ko
pym
pym ★★★★★★★ 28/08/2017, 06h22 #2  
Tu as remplacer les 15 condos?
Démonte le capot et à l'aide d'un sèche cheveux, chauffe des éléments sur carte alim puis carte mère pendant la phase de démarrage, si le démarrage s'active mieux, tu es dans la zone du composant défectueux...
Commence par chauffer le condo 400V.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 28/08/2017 à 07h30.
argos29
argos29 ★★★★★★ 28/08/2017, 07h54 #3  
Hello
Je suppose qu' aucunes mesures n ont été faite?

Have a good day Pym ;))
__________________
La lampe torche..le PQ aussi!!
pym
pym ★★★★★★★ 28/08/2017, 09h37 #4  
Have a nice day to you also argos29, now the Brittany is free of tourist except Audiovalve like a limpet on the rock...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
bonnetgeor
bonnetgeor ★★★★★★★ 28/08/2017, 10h06 #5  
Et bonjour...
+1 avec argos29 et pym.

D'abord faire un relevé des tensions "à froid" (quand il y a le problème) et à "chaud" (quand il n'y plus le problème) pour voir si les résultats sont identiques :
- aux bornes du condo 220µF/450V (attention, c'est plus de 320V DC)
- au connecteur allant de la platine alim à la carte de gestion

Puis utiliser le sèche-cheveux comme indiqué par pym pour essayer de localiser la zone fautive...

Cette TV a déjà 10 ans au compteur et fait partie d'une série peu glorieuse en fiabilité de Samsung...
Il serait bon de ce fait de mettre un coup de bombe contact à tous les connecteurs...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
DjDavOnline
DjDavOnline ★★☆☆☆☆☆ 28/08/2017, 12h10 #6  
Posté par argos29

Hello
Je suppose qu' aucunes mesures n ont été faite?

Have a good day Pym ;))



Oui pardon,

J'ai oublié de préciser que j'ai juste mesurer les tensions de sortie du bloc d'alimentation, à chaud et à froid, elles sont stables, et à la bonne valeur.
dspix
dspix ★★★★★★★ 28/08/2017, 12h27 #7  
Salut,

Le gros condo coté primaire n'as que très peu d'influence et ne provoque pas ce type de panne (soit le circuit arrive a réguler et c'est totalement transparent, soit il n y arrive plus et ce met en defaut).. on a en générale un fonctionnement de type ON/OFF/ON/OFF/ON/OFF avec un condo primaire HS...

Perso, vu l'age du TV : - je penche plus pour les tubes qui sont un peu fatigué et font déclencher la sécurité de l’inverter lorsque la source est appliquée (gestion du rétroéclairage en fonction de la luminosité de la source). Si c'est le cas, tu peux toujours voir pour changer les tubes... ou vu l'age du TV, inhiber la sécurité de l'inverter...

Il faudrait se rendre dans le menu de service pour afficher le compteur horaire.

Par principe tu peux aussi changer les 2 condo de sortie sur la partie HT (les 2 petits bleu), bien qu'il n'aient pas l'air d'avoir eu chaud.


Pour etre sure : les condo changés ont bien été remplacé par des modèles 105°C à faible ESR ? Les alim ont été contrôlé au multimètre ou au scope ?
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★★ 28/08/2017, 12h43 #8  
Posté par DjDavOnline

Oui pardon,

J'ai oublié de préciser que j'ai juste mesurer les tensions de sortie du bloc d'alimentation, à chaud et à froid, elles sont stables, et à la bonne valeur.


Re...
Information importante quand même...

De toute façon, je ne croyais pas trop à un problème d'alimentation vu que seule l'affichage est en cause alors que la TV fonctionne presque normalement...

J'avoue que j'ai du mal à visualiser "...mais l'image est faible et semble faire un cycle de plus en plus clair...".
Une photo du problème serait plus parlante...
Ça permettrait de voir si c'est un problème de rétroéclairage (pas sûr du tout mais bon) ou d'affichage de l'image.
Dans ce dernier cas, le problème pourrait venir de la platine de gestion ou de la T-CON ou de la plaque LCD. Mais le sèche-cheveux permettra facilement d'accuser ou acquitter les deux premières...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 28/08/2017, 12h56 #9  
Posté par dspix

Perso, vu l'age du TV : - je penche plus pour les tubes qui sont un peu fatigué et font déclencher la sécurité de l’inverter lorsque la source est appliquée (gestion du rétroéclairage en fonction de la luminosité de la source). Si c'est le cas, tu peux toujours voir pour changer les tubes... ou vu l'age du TV, inhiber la sécurité de l'inverter...


Rere...
Les tubes CCFL seraient en effet une bonne hypothèse vu l'âge de la TV mais il faudrait une photo du problème pour avancer car je pensais plus à un voile blanc sur l'image...

Sur les Samsung, une mise en sécurité de l'inverter entraine également une mise en veille de sécurité totale de la TV avec affichage d'un code via la LED en façade.
Hors, ça ne semble pas le cas...

Quant à changer tous (jamais partiellement) les tubes CCFL, ça revient aux 12 travaux d'Hercule pour en trouver en neuf...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
DjDavOnline
DjDavOnline ★★☆☆☆☆☆ 28/08/2017, 13h28 #10  
Posté par dspix

Salut,

Le gros condo coté primaire n'as que très peu d'influence et ne provoque pas ce type de panne (soit le circuit arrive a réguler et c'est totalement transparent, soit il n y arrive plus et ce met en defaut).. on a en générale un fonctionnement de type ON/OFF/ON/OFF/ON/OFF avec un condo primaire HS...

Perso, vu l'age du TV : - je penche plus pour les tubes qui sont un peu fatigué et font déclencher la sécurité de l’inverter lorsque la source est appliquée (gestion du rétroéclairage en fonction de la luminosité de la source). Si c'est le cas, tu peux toujours voir pour changer les tubes... ou vu l'age du TV, inhiber la sécurité de l'inverter...

Il faudrait se rendre dans le menu de service pour afficher le compteur horaire.

Par principe tu peux aussi changer les 2 condo de sortie sur la partie HT (les 2 petits bleu), bien qu'il n'aient pas l'air d'avoir eu chaud.


Pour etre sure : les condo changés ont bien été remplacé par des modèles 105°C à faible ESR ? Les alim ont été contrôlé au multimètre ou au scope ?



Bonjour, j'ai contrôlé mes tensions au scope.

sinon oui, les condos, ce sont des CapXon 105°c,faible ESR que j'ai installés,ceux vendus sur gotronic.

Si ce sont bien les tubes qui donnent des signes de faiblesse, ok, je n'irai pas me déchirer les cheveux...

En tout cas merci de vos conseils... je vais faire cela, zone par zone... au seche cheveux... et voir si c'est bien un composant...

Et merci de confirmer que cela est bien une mauvaise série cette Télé ! j'ai déjà fait changer la CM sous extension de garantie.
dspix
dspix ★★★★★★★ 28/08/2017, 15h17 #11  
Au cas ou, fait une photo de la CM.

Une autre méthode plus fine est la bombe a froid que tu peux vaporiser sur un composant spécifique une fois la tv chaude, une fois la zone localisée.

Pour être plus précis sur ton problème, une fois que ta tv ce met en défaut, elle s'éteint. Le voyant reste t-il fixe ou clignote t-il ?
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★★ 28/08/2017, 18h11 #12  
Et bonsoir...
Posté par DjDavOnline

En tout cas merci de vos conseils... je vais faire cela, zone par zone... au seche cheveux... et voir si c'est bien un composant...


Ça sera sans doute très instructif et décisif...

Mais une photo de l'image quand il y a le problème serait également très instructive !!!

Posté par DjDavOnline

Et merci de confirmer que cela est bien une mauvaise série cette Télé ! j'ai déjà fait changer la CM sous extension de garantie.


Problèmes de condos (le petit groupe) sur l'alim, de carte de gestion, de T-CON et surtout de plaque LCD...
Et ce ne fut pas la seule série de bouse...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Yannzic Nancy
Yannzic Nancy ☆☆☆☆☆☆☆ 23/10/2017, 23h05 #13  
si tu as bien changé les condensateurs de la platine d'alimentation, tu peux te tourner vers le circuit process de la platine T-con.
C'est un AS-15F à changer. Pas facile mais radical. Il assure la gestion des signaux Gamma.
N'oubliez jamais qu'une soudure sèche peut être source de gros problèmes, inspectez les à la loupe et refaites les s'il y a un doute.
Yannzic Nancy

Dernière modification par Yannzic Nancy 23/10/2017 à 23h09.
bonnetgeor
bonnetgeor ★★★★★★★ 23/10/2017, 23h28 #14  
Posté par Yannzic Nancy

si tu as bien changé les condensateurs de la platine d'alimentation, tu peux te tourner vers le circuit process de la platine T-con.
C'est un AS-15F à changer. Pas facile mais radical. Il assure la gestion des signaux Gamma.
N'oubliez jamais qu'une soudure sèche peut être source de gros problèmes, inspectez les à la loupe et refaites les s'il y a un doute.
Yannzic Nancy


Et bonsoir...
Plus aucune nouvelle de l'auteur du sujet depuis 2 mois...
Alors pas la peine de perdre son temps à relancer le sujet, pour le moment du moins...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre