ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » enregistrement impossible sur marantz sd 5010
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
enregistrement impossible sur marantz sd 5010

 

magfre
magfre ★★★☆☆☆☆ 19/08/2017, 17h56 #1  
Bonjour
j'ai acheté cette platine vendu comme HS
j'ai changé les courroies refait quelques soudures sèches
démonté toute la mécanique...
elle fonctionne bien en lecture mais pas en enregistrement.
lorsque j'enregistre le son arrive bien au casque les vus mètres fonctionnent
sur les deux voies. mais lorsque je passe l'enregistrement il n'y a rien que le silence. La cassette est bien effacée mais pas d'enregistrement.
avec vous des pistes ?
(les photos arrivent et le schéma également)
(j'arrive pas à le lire le schéma un peu trop complexe pour moi)
paski
paski ★★★★☆☆☆ 19/08/2017, 18h47 #2  
Saluuuuut,

Vérifie s'il n'y a pas un fil cassé sur la tête d'enregistrement, tu peu aussi vérifier au scope si le signal arrive jusque là.

Tschüss
__________________
Est-ce que les points GODWIN ont une valeur marchande ?
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 19/08/2017, 18h47 #3  
commence par passer un coup de bombe magique sur les contacts mobiles
__________________
le principal problème des démocraties : c'est le peuple
magfre
magfre ★★★☆☆☆☆ 19/08/2017, 23h26 #4  
Bonjour audiovalve
C déjà fait
Pour l oscilloscope Je dois trouver quoi ? J ai une belle sinusoiide au scoop
CHRONOS
CHRONOS ★★★★☆☆☆ 20/08/2017, 00h06 #5  
Que tu aies une belle sinusoïde est tout à fait normal...
C'est ce qu'on appelle la pré-magnetisation et cela permet de "travailler" dans la partie linéaire de la caractéristique de transfert du support magnetique....
J'ai l'impression qu'il te manque la BF mon gars !

Il faut suivre la BF dans tout les étages de la partie enregistrement...
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 08h57 #6  
Bonjour
houla cela me parait compliqué.
ci joint le schéma.
je commence par ou ?
http://www.stef.free.fr/hifi/Docs/MarantzSD5010.pdf
si vous trouvez que c'est faisable pour un novice.

merci
CHRONOS
CHRONOS ★★★★☆☆☆ 20/08/2017, 09h39 #7  
Perso je ne fais pas dans l'assistanat...je donne des pistes et au demandeur à faire.
Mais attend un peu, tu auras certainement une voire plusieurs âmes charitables qui vont se dévouer.
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 10h09 #8  
quelques photos
sur le scoop je suis sur div 20V
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1169.JPG
Affichages : 30
Taille :  138,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1168.JPG
Affichages : 29
Taille :  62,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1170.JPG
Affichages : 38
Taille :  100,9 Ko
paski
paski ★★★★☆☆☆ 20/08/2017, 10h10 #9  
Déjà l'appareil a été acheté défectueux, personne ne sait comment il a été traité dans son passé, j'ai vu qu'il y a plein de potards trimmer qui on put être "ajusté" en pensant bien faire et le mal peut provenir de là, mais ce ne sont que des suppositions.
__________________
Est-ce que les points GODWIN ont une valeur marchande ?
paski
paski ★★★★☆☆☆ 20/08/2017, 10h13 #10  
T'injecte bien un signal BF?
__________________
Est-ce que les points GODWIN ont une valeur marchande ?
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 20/08/2017, 10h25 #11  
m'est avis qu'on voit le signal de prema

quelle est la time base ?
__________________
le principal problème des démocraties : c'est le peuple

Dernière modification par AUDIOVALVE 20/08/2017 à 10h43.
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 11h44 #12  
bonjour
la time base c'est 10 micro seconde
paski
paski ★★★★☆☆☆ 20/08/2017, 13h10 #13  
Posté par magfre

bonjour
la time base c'est 10 micro seconde


Donc fréquence de.....?
__________________
Est-ce que les points GODWIN ont une valeur marchande ?
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 20/08/2017, 13h32 #14  
dans les 100 kHz , cohérent avec un signal de préma
__________________
le principal problème des démocraties : c'est le peuple
CHRONOS
CHRONOS ★★★★☆☆☆ 20/08/2017, 16h06 #15  
Tu as le schémas....
Injecte un signal bf aux entrées REC et traque le à l'oscillo ce signal !
Tu dois arriver sur l'étage qui effectue la superposition de la bf SUR la sinusoïde.
Voir si la BF arrive bien à l'entrée de cet étage...À mon avis non....
CHRONOS
CHRONOS ★★★★☆☆☆ 20/08/2017, 16h08 #16  
Comme disais AUDIO gaffe aux commutateur enr/lect....
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 20h04 #17  
merci pour vos réponses
j'ai injecté un signal sur l'entrée 400 MHZ avec le logiciel audacity et je suis celui ci à l'oscillo
sur la carte la référence est LJ01 il est marqué 221D024 P
et il ne commute pas effectivement.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1169.JPG
Affichages : 30
Taille :  66,5 Ko

Dernière modification par magfre 20/08/2017 à 22h38. Motif: précision
argos29
argos29 ★★★★★★ 20/08/2017, 21h01 #18  
Hello
400MHZ, tu es très fort!!!!!!!
__________________
La lampe torche..le PQ aussi!!
paski
paski ★★★★☆☆☆ 20/08/2017, 21h11 #19  
1000Hz=1KHz suffisent on parle de BF et pas de HF
__________________
Est-ce que les points GODWIN ont une valeur marchande ?
CHRONOS
CHRONOS ★★★★☆☆☆ 20/08/2017, 21h12 #20  
'T'ain !!!!!
Le domaine de fréquence audio c'est 20 Hz à 20 Khz !!!!!
Arrête la bibine mon gars....ou relis toi !
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 22h40 #21  
Oups oui 400 HZ désolé
tontonchristobal
tontonchristobal ★★★★★☆☆ 20/08/2017, 22h44 #22  
Bonsoir,
Tu as un switch micro / line, il est bien positionné sur la bonne entrée ?
__________________
La seule certitude que j’ai, c’est d’être dans le doute. (Pierre DESPROGES)
magfre
magfre ★★★☆☆☆☆ 20/08/2017, 22h46 #23  
bonsoir tontonchristobal
oui il est sur la bonne position
si je comprend bien le schéma ce relais est alimenté par le transistor QS 4
qui sort 19V lorsqu'il commute mais j'ai l'impression que le relais est un 24V non ?

Dernière modification par magfre 20/08/2017 à 23h26.
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 21/08/2017, 12h55 #24  
aucune importance , la vérité est ailleurs
__________________
le principal problème des démocraties : c'est le peuple
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 21/08/2017, 18h31 #25  
la panne affectant les deux canaux on peut, à priori, exclure les circuits de traitement pour se pencher sur les fonctions communes : alim, commutations, etc...

nonobstant des manipulations antérieures dont on ne peut rien savoir.
__________________
le principal problème des démocraties : c'est le peuple
magfre
magfre ★★★☆☆☆☆ 21/08/2017, 21h27 #26  
Bonjour
en sortie de la partie Rec sur QE1 et QU2 je retrouve à peine le signal une très faible ondulation
est ce normal ?
merci
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 21/08/2017, 22h05 #27  
signal sur le point chaud de RE11/12 ?
__________________
le principal problème des démocraties : c'est le peuple
magfre
magfre ★★★☆☆☆☆ 21/08/2017, 22h46 #28  
Alors RE11 et R12 c'est les deux potentiomètres en façade ?
SI oui j'ai deux signaux mais l'un est net sur le coté droit et l'autre est flou sur le coté gauche
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  droit.JPG
Affichages : 13
Taille :  90,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  gauche.JPG
Affichages : 17
Taille :  92,4 Ko
pym
pym ★★★★★★★ 22/08/2017, 08h25 #29  
Pin 5 de Q601/602 tu dois avoir ton signal audio à condition que le fil (R) en haut du schéma page 1 soit à 20V commuté par QS04 (bas page2), ce même 20V fait tirer le relais en position REC.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 22/08/2017, 08h54 #30  
signal sur 5 et 4 de qe5 ?
__________________
le principal problème des démocraties : c'est le peuple
argos29
argos29 ★★★★★★ 22/08/2017, 09h08 #31  
Hello
Faire les mesures sur contacts du relais ; alimentation et entrées/ sorties....@+++
__________________
La lampe torche..le PQ aussi!!
magfre
magfre ★★★☆☆☆☆ 22/08/2017, 18h55 #32  
pour Audiovalve
pas de signal sur 4 5 de QE05 par contre les tensions sont bonnes
magfre
magfre ★★★☆☆☆☆ 22/08/2017, 19h12 #33  
pour pym
j'ai 8,5V sur le pin 5 de Q601 et Q602 mais pas de signal
en enregistrement j'ai bien QS04 qui bascule a 19,5 V
magfre
magfre ★★★☆☆☆☆ 22/08/2017, 20h01 #34  
j'ai bien un signal qui arrive sur RJ01 et RJ02 (l'un est beaucoup plus faible que l'autre). Je viens de remarqué que lorsque j'écoute une cassette j'entends le son de la cassette mais aussi le son en entré audio. les deux sons se superposes ?
j'ai démonté le relais et fait un test sous 24V mais il ne colle pas.
je pense qu'il est HS mais je ne trouve pas sur internet d’équivalent.

Dernière modification par magfre 22/08/2017 à 23h09.
pym
pym ★★★★★★★ 23/08/2017, 07h03 #35  
Vérifier ces deux points:
QS03 fait passer la ligne (P) à 20V en position play et à (0V) en rec.
QS04 fait passer la ligne (R) à 20V en position rec et à (0V) en play.
S'assurer que (P et R) soient bien commuté et bien en opposition (pas de rec et de play en même temps!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
magfre
magfre ★★★☆☆☆☆ 23/08/2017, 21h33 #36  
QS3 est passant à l’arrêt et en mode play et non passant en record
QS4 n'est passant quand enregistrement
magfre
magfre ★★★☆☆☆☆ 23/08/2017, 22h03 #37  
le relais est bien HS pas de résistance lorsque je teste la bobine
le problème c'est par quoi le remplacer
pym
pym ★★★★★★★ 23/08/2017, 22h22 #38  

le problème c'est par quoi le remplacer


Met le en photo ici!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
magfre
magfre ★★★☆☆☆☆ 23/08/2017, 23h18 #39  
voila les photos
il y a celui ci sur ebay qui lui ressemble
http://www.ebay.fr/itm/Marantz-2275...AAOSwA4dWIjo G
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1180.JPG
Affichages : 21
Taille :  87,9 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_1179.JPG
Affichages : 26
Taille :  89,5 Ko
pym
pym ★★★★★★★ 24/08/2017, 06h05 #40  
Vois ici si tu trouves:https://www.google.fr/search?rlz=1C...AzBA1gA#imgrc=_
Autrement, tu colles le remplaçant à l'envers sur le circuit et raccorde contacts et bobine avec des fils soudés...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
magfre
magfre ★★★☆☆☆☆ 10/09/2017, 08h53 #41  
Bonjour tout le monde
donc j'ai acheté ce relais 30 22 7 sur la bay
https://www.finder-relais.net/de/fi...is-serie-30.pdf
j'ai inversé l'alimentation du relais avec une platine d'essai c'est pas trés beau ni propre mais
cela fonctionne très bien

merci tout le monde

il reste plus que les réglages
pym
pym ★★★★★★★ 10/09/2017, 08h59 #42  
Parfait, on ne te demande pas une photo de la mise en oeuvre de l'adaptation...ça fonctionne!
c'est le principal.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
magfre
magfre ★★★☆☆☆☆ 10/09/2017, 09h21 #43  
j'ose pas vous allez vous marrer lol

Dernière modification par magfre 10/09/2017 à 12h55.
pym
pym ★★★★★★★ 10/09/2017, 09h37 #44  

j'ose pas vous allez vous marrez lol


Je m'en doutais! (marrer)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
magfre
magfre ★★★☆☆☆☆ 10/09/2017, 15h25 #45  
Bon j ai une nouvelle idée plus propre
Mais pour l instant mon premier essai concluant
j'ai décalé le relais d'un rang en inversant l'alimentation du relais
pas très visible sur la photo
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  1505049743701.jpg
Affichages : 27
Taille :  280,7 Ko
magfre
magfre ★★★☆☆☆☆ 17/09/2017, 10h43 #46  
Bon seconde option qui me semble plus propre j ai vidé l ancien relais et soudé le nouveau au dessus
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  1505637765492.jpg
Affichages : 14
Taille :  112,3 Ko
Répondre