ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » [Résolu] convertisseur 12V vers 230V,
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
[Résolu] convertisseur 12V vers 230V,

 

loupium
loupium ★★☆☆☆☆☆ 01/07/2017, 14h06 #1  
Bonjour,

M'ayant confié la mission de réparer (oui je sais) un convertisseur 12V vers 230V, je suis tombé un problème de composant grillé. Ce n'est pas forcement la source du problème mais c'est un début de piste.
Le souci est que je ne suis pas sûre de reconnaître le composant.
Cela ressemble à une résistance fusible.
Quelqu'un pourrait me le confirmer ?
Et à quoi correspond ce code couleur qui est composé de noir et de rouge (ou marron, difficile à dire) ?

Merci d'avance.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMAG0554_modif.jpg
Affichages : 41
Taille :  166,3 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMAG0550_modif.jpg
Affichages : 64
Taille :  285,6 Ko
pym
pym ★★★★★★★ 01/07/2017, 14h40 #2  
C'est une résistance de 3W, sa valeur reste inconnue, elle semble en série avec l'entrée d'un régulateur 5V??? il faut relever le schéma de cette partie si tu veux qu'on t'aide...dire ou vont les connecteurs à coté, etc..
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
loupium
loupium ★★☆☆☆☆☆ 01/07/2017, 15h03 #3  
Ok, je vois. C'est effectivement une résistance de partage de la puissance à dissiper avec le 7805.
J'ai cru que c'était une résistance spéciale, mais en fait, en la démontant, on devine les anneaux qui se sont effacée.
C'est une sortie 1A 5V. on part du 12V soit 7W à dissiper !! Pas de dissipateur sur le 7805 !! Forcement, ça ne peut pas aller !! Encore de la M*rde !!
Aller je remplace ça par une alim à découpage.

Merci d'avoir répondu à ma question idiote.
@+

Dernière modification par loupium 01/07/2017 à 15h06.
pym
pym ★★★★★★★ 01/07/2017, 15h12 #4  
C'est une sortie apte à charger un téléphone mais pas plus!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
Acetronics
Acetronics ★★★★★★ 01/07/2017, 17h00 #5  

C'est une sortie 1A 5V. on part du 12V soit 7W à dissiper !! Pas de dissipateur sur le 7805 !! Forcement, ça ne peut pas aller !!



Dans ton calcul, tu oublies les 2v de "dropout" du régulateur ..., ce qui ferait (conditionnel ) seulement 5w à dissiper par la résistance, sous 1A, ça nous fait ...

4.7 Ohms ... Tadaaaaa ...

MAIS ...

bah, c'est pas compliqué, hein ...

le databook du 7805 dit que tu vas pouvoir dissiper au maxi 1.25Watt dans les conditions d'utilisation préconisées, et sans radiateur ...
On te donne un " dropout " de 2v à 1A ... et 1v à 500 mA ( voir les courbes )

soit une pente de 2V / A ... ou encore 2 Ohms ! - autour du point de fonctionnement -

SQR (1.25W / 2) ... ça fait 0.79A pour conserver le 7805 " vivant " ...

DONC, le 7805 supportera en permanence 800 mA maxi ... sans radiateur.

avec un Dropout de 1.6v, ta résistance fera ...

( 12 - 5 -1.6 )/ 0.8 = 6.8 Ohms

soit 4.35W => une 3W finit quand mème par crâmer !!!

il est certain qu'un module Ebay à quelques Euros fera aussi bien le travail et en prime, tu pourras mème y monter un module avec limitation réglable de courant !!!

mais bon, c'est toujours pareil ... j'ai testé quelques un de ces modules et le courant maxi annoncé doit ètre " ajusté " à une valeur quelque peu plus modeste ... : 3A annoncés ( MP 1584 ) donnent guère plus que 1A5 , idem pour les XL4005/4015 qui dépassent guère les 3.5A
surprise, ce n'est pas le circuit de régulation qui chauffe le plus ... mais la diode de "roue libre " ( SS 34 ou SS 54 )...

Alain
__________________
Si ta question contient le mot " Problème " ...
la réponse est très très très probablement " lis donc ton manuel ou ta datasheet !!! "

Dernière modification par Acetronics 01/07/2017 à 17h17.
Claude34
Claude34 ★★★★☆☆☆ 01/07/2017, 17h59 #6  
Bon...
http://www.abcelectronique.com/foru...achmentid=60757
La photo est floue en #1, mais on peut quand même y lire: USB Output : DC 5V, MAX 500mA !
__________________
Il vaut mieux être bourré que con, ça dure moins longtemps. @Coluche
loupium
loupium ★★☆☆☆☆☆ 01/07/2017, 19h38 #7  
je n'ai rien oublié, 7W à dissiper était bien dans le couple 7805 + résistance. Et sans dissipateur, pas besoin d'aller plus loin pour remarquer qu'il y avait un problème.
Maintenant, si tu veux entrer dans les détails, c'est un L7805CV de ST.
"On te donne un " dropout " de 2v à 1A ... et 1v à 500 mA ( voir les courbes )"
Presque, c'est un " dropout " de 2v à 1A ... et 1.75v à 500 mA, mais à Tj = 25°c !!
Même si Tj va très vite chauffer et donc réduire le dropout, ce convertisseur (pour voiture notamment) peut commencer à 0°c, voir moins. Il serait pas idiot de prendre au moins 2.25V max et 1,75 mini de dropout. Donc 5.25W max dans la résistance, ce qui reste énorme pour la résistance.

Pour du 500mA, il serait pas idiot de prendre au moins 1.85V max et 1.4V mini de dropout. Donc 2.8W max dans la résistance, ce qui pourrait passer de justesse avec une résistance de 3W (dans un boitier qui chauffe en plus). Les marges ne sont quand même pas énormes.

"soit une pente de 2V / A ... ou encore 2 Ohms !"
Étrange ta façon de penser :-)

" ça fait 0.79A pour conserver le 7805 " vivant " "
Non, le L7805 est protégé en température. Ce qui pourrait le tué sur cette carte est le manque de diode de protection entre Vin et Vout par exemple.

"La photo est floue en #1, mais on peut quand même y lire: USB Output : DC 5V, MAX 500mA !"
En fait, c'est marqué 1A sur la prise et seulement 500mA sur l'étiquette constructeur. Même l'étiquetage n'est pas fiable !!

Merci a vous 3.
@+.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMAG0559_modif.jpg
Affichages : 32
Taille :  292,9 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMAG0556_modif.jpg
Affichages : 20
Taille :  290,7 Ko

Dernière modification par loupium 01/07/2017 à 19h46.
Acetronics
Acetronics ★★★★★★ 01/07/2017, 23h38 #8  

Non, le L7805 est protégé en température.

+

on voit bien que tu n'en as jamais crâmé !!!

détail : on vit dans le monde réel

Presque, c'est un " dropout " de 2v à 1A ... et 1.75v à 500 mA, mais à Tj = 25°c !!



faut peut ètre penser à prendre les bonnes courbes ... éventuellement apprendre à les lire.

"soit une pente de 2V / A ... ou encore 2 Ohms !"
Étrange ta façon de penser :-)



parce qu'une DDP divisée par le courant qui la crée, c'est quoi, à ton avis ... ???

etc,etc ...

puis-je te rappeler que c'est TOI qui as un souci et que le but du jeu n'est pas de te rabaisser ( rhaaaa horreur, déshonneur, infâmie ... etc, etc ) mais te te montrer POURQUOI ça déconne ???

maintenant, si tu sais déjà tout ça ... POURQUOI tu demandes ???, pour faire avancer ton compteur de messages ???

Alain
__________________
Si ta question contient le mot " Problème " ...
la réponse est très très très probablement " lis donc ton manuel ou ta datasheet !!! "

Dernière modification par Acetronics 02/07/2017 à 00h00.
loupium
loupium ★★☆☆☆☆☆ 02/07/2017, 02h13 #9  
"on voit bien que tu n'en as jamais crâmé !!!"
Perso et de mémoire, pas à cause de la température.


"détail : on vit dans le monde réel"
La protection en température est une caractéristique inscrite dans le datasheet. Le datasheet contient énormément de caractéristique/paramètre. Rare sont les personnes qui ont les moyens de réaliser une étude et une vérification complète de toutes ces caractéristiques/paramètres. Pas moi en tout cas. Ça c'est la réalité économique. Donc je crois le datasheet jusqu'à preuve du contraire (et cela arrive parfois). Ça c'est la réalité pragmatique.
Maintenant, si tu me dis que cela t'est arrivé de cramer un 7805 à cause de la température, alors je m'en méfierais maintenant. Et peut être qu'un jour j'en verrais la preuve.


"faut peut être penser à prendre les bonnes courbes ... éventuellement apprendre à les lire."
Donc tu prétends avoir les bonnes courbes alors que tu ne connaissais même pas la référence exacte du composant. Alors dis moi où as-tu vu tes "1v à 500 mA" ? page 35 :
http://www.mouser.com/ds/2/389/stmi...0444-329891.pdf


"Étrange ta façon de penser :-)"
Étrange n'est pas synonyme d'erroné. Ce n'était pas une critique.


"puis-je te rappeler que c'est TOI qui as un souci et que le but du jeu n'est pas de te rabaisser ( rhaaaa horreur, déshonneur, infâmie ... etc, etc ) mais te te montrer POURQUOI ça déconne ???"
Je pensais avoir utilisé avec parcimonie le point d’interrogation qui termine une question. Dans la mesure où la réponse avait été donnée, aussi que l'explication de la raison qui m'a poussé à poser cette question, je pensais que c'était terminé.
De plus, le "Merci d'avoir répondu à ma question idiote." est un marqueur de fin d’interrogation assez forte me semble-t-il.

Mais sinon, merci d'avoir cru que j'avais besoin d'explication supplémentaire.
Maintenant, dès le moment où tu as voulu rentrer dans les détails, m'était-il interdit de rectifier tes valeurs pour prendre en compte la référence exacte du composant ?


"maintenant, si tu sais déjà tout ça ... POURQUOI tu demandes ???, pour faire avancer ton compteur de messages ???"
Donc je vais répéter l'explication de la raison a poussé à poser cette question :
J'ai cru que c'était un composant spécial car ne possédant pas de code couleur standard, alors qu'en réalité c'est un composant standard qui a eu une altération de son marquage couleur.
bonnetgeor
bonnetgeor ★★★★★★★ 02/07/2017, 09h36 #10  
Posté par Claude34

Bon...
http://www.abcelectronique.com/foru...achmentid=60757
La photo est floue en #1, mais on peut quand même y lire: USB Output : DC 5V, MAX 500mA !


Et bonjour...
...et sur la façade de l'inverter, l'alimentation USB est donnée pour 1A : valeur surestimée car les 500 mA de l'étiquette sont bien plus réalistes...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 02/07/2017, 09h38 #11  
Re...

Et donc au final, le seul problème de cet inverter était cette alimentation 5VDC pour l'USB ?
Vu que le sujet est marqué "résolu"...

Le message d'entrée #1 laissait entendre plus grave...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
loupium
loupium ★★☆☆☆☆☆ 02/07/2017, 11h22 #12  
Bonjour,
"Et donc au final, le seul problème de cet inverter était cette alimentation 5VDC pour l'USB ?"
Aujourd'hui, je n'ai pas le matériel nécessaire pour le confirmer. Donc, je testerai demain.
bonnetgeor
bonnetgeor ★★★★★★★ 02/07/2017, 13h13 #13  
Posté par loupium

Bonjour,
"Et donc au final, le seul problème de cet inverter était cette alimentation 5VDC pour l'USB ?"
Aujourd'hui, je n'ai pas le matériel nécessaire pour le confirmer. Donc, je testerai demain.


Re...
Ah d'accord ; merci...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre