ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » [Résolu] variateur Siemens Micromaster 4 220 240V 3Kw
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
[Résolu] variateur Siemens Micromaster 4 220 240V 3Kw

 

steph31
steph31 ★★★★☆☆☆ 11/06/2017, 15h25 #1  
Bonjour

J'ai un variateur Siemens Micromaster 4 220 240V 3Kw qui a cessé de fonctionné après un long temps d'inactivité.

J'avais ce variateur dans mon garage et il était fonctionnel. Maintenant quand je veux m'en servir il me sort un code de défaut F001 (Surintensité) des que je lui envoie un ordre de marche et avant que le moteur tourne.

Je l'ai ouvert et le circuit imprimé a commencé a s’oxydé par endroit.

J'ai contrôlé le bloc de puissance et il n'y a pas de cour circuit.
http://www.ceipsa.com/datasheet/SKIIP31NAB063T1.pdf

J'ai nettoyer le circuit et j'ai contrôlé les pistes elle ne sont pas coupé.

Je ne peux pas testé les commande du pont inverter , car le défaut n’empêche de démarré.

comment procéderait vous pour contrôlé les signaux de commande des gâchette de l'inverter?
__________________
the bug is never created by the PLC but by keyboard chair interface.
MINUX75
MINUX75 ★★★★★★ 11/06/2017, 17h44 #2  
Peut être que le moteur est grippé. Il faut le faire tourner à la main pour le dégripper.
steph31
steph31 ★★★★☆☆☆ 11/06/2017, 18h46 #3  
Rien avoir avec le moteur, celui ci fonctionne parfaitement. C'est un moteur de 2,2Kw qui est monté sur mon établi.
J'ai testé le variateur avec un moteur de 0.18Kw et aussi sans moteur, j'ai toujours la surintensité.
__________________
the bug is never created by the PLC but by keyboard chair interface.
bonnetgeor
bonnetgeor ★★★★★★ 11/06/2017, 18h51 #4  
Et bonsoir...

Et les soudures ?
C'est la principale source de mort subite de ces variateurs, surtout celles qui doivent supporter de fortes températures...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
steph31
steph31 ★★★★☆☆☆ 12/06/2017, 19h41 #5  
J'ai une gachette d'un IGBT du pont de puissance qui recoi 1, 8 volt en permanance.

J'ai un composant cms a 3 broches tagué B2I et je ne trouve pas a quoi ca correspond ? Avez vous une idée.

Pour les autres j'ai trouvé la correspondance. (1ES = BC847, BCP 55 et BCP52 se sont des transistors NPN et PNP).
__________________
the bug is never created by the PLC but by keyboard chair interface.
pym
pym ★★★★★★★ 12/06/2017, 19h56 #6  
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
steph31
steph31 ★★★★☆☆☆ 18/06/2017, 10h28 #7  
Merci pym pour ce lien, j'avais trouver déjà ce lien, mais ça ne colles pas pas rapport a ce que j'ai relevée.

J'avait mal vu, c'est écrit B2 et un H horizontal. en recherchant plus j'ai trouver le BSV52 ce qui correspond a un transistor NPN ce qui correspond quand je le teste avec un multimètre sur fonction diode.

Je joint le schéma en PJ j'ai 3 fois ce circuit, 1 par phase pour les IGBT's coté GND du push pull.

Le variateur Arrêté:
Sur l'entrée de la 680 Ohms j'ai 0.65V sur les 3 drivers.
en sortie du push pull des BCP55 et 52 j'ai 1,6V pour la phase V et 0? pour les phases U et W.

J'ai testé les résistances OK.
J'ai testé les transistors, il me paraisse OK.

J'ai commandé tous les transistors et je vais voir ce que ca donne?

@+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  20170618_110442.jpg
Affichages : 18
Taille :  92,6 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  20170618_112519.jpg
Affichages : 44
Taille :  214,1 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  20170618_112524.jpg
Affichages : 42
Taille :  204,3 Ko
__________________
the bug is never created by the PLC but by keyboard chair interface.
bonnetgeor
bonnetgeor ★★★★★★ 18/06/2017, 11h22 #8  
Posté par bonnetgeor

Et bonsoir...

Et les soudures ?
C'est la principale source de mort subite de ces variateurs, surtout celles qui doivent supporter de fortes températures...


Et bonjour...

Dommages que steph31 ait fait fi de mon conseil...

Donc, je le réitère une dernière fois car vu la première photo, il y a grand besoin de refaire pas mal de soudures, en particulier celles des liaisons filaires...

Celle de DCN n'est pas jolie (le fil ne tient plus) et celle de G_H0V a... disparu !

M'enfin...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
kabak_85
kabak_85 ★★★★★★★ 18/06/2017, 12h48 #9  
Je vais poser une question idiote car je ne connais pas ce modèle de variateur. Est-ce que les paramètres ont été vérifié ? Si les paramètres ne correspondent pas au moteur, ça peut créer ce genre de message d'erreur.
__________________
"Un probleme bien posé est a moitié résolu"
steph31
steph31 ★★★★☆☆☆ 03/07/2017, 17h08 #10  
J'ai remplacé les transistors des drivers IGBT, cette partie est OK.
Mais j'ai un souci sur le block IGBT, j'ai la grille en cour circuit avec le collecteur sur la partie G4 et V voir datasheet en #1.

C'est un SEMIKRON SKiiP 31 NAC 063 T4 encore une référence introuvable?

Ca va finir dans un carton en attente d'en récupéré un autre sur un autre variateur.
__________________
the bug is never created by the PLC but by keyboard chair interface.
steph31
steph31 ★★★★☆☆☆ 03/07/2017, 18h02 #11  
Posté par steph31

C'est un SEMIKRON SKiiP 31 NAC 063 T4 encore une référence introuvable?



Je vien d'en trouvé un sur eb.
__________________
the bug is never created by the PLC but by keyboard chair interface.
steph31
steph31 ★★★★☆☆☆ 22/07/2017, 19h16 #12  
Posté par bonnetgeor

Et bonjour...

Dommages que steph31 ait fait fi de mon conseil...

Donc, je le réitère une dernière fois car vu la première photo, il y a grand besoin de refaire pas mal de soudures, en particulier celles des liaisons filaires...

Celle de DCN n'est pas jolie (le fil ne tient plus) et celle de G_H0V a... disparu !

M'enfin...



Je n'ai pas ignoré votre conseil. J'avais dessoudé c'et jonctions pour le dépannage et je l'ai avez ressoudé sans chargé les trous métallisé pour faire des essais car j'ai galéré a dessoudé sur les plans de masse et les pistes de puissances. Je suis obligé de préchauffé le PCB avec un décapeur thermique a 400°C.

J'ai remplacé le block IGBT et rechargé les soudures et c’est repartit.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  20170722_134647.jpg
Affichages : 14
Taille :  122,8 Ko
__________________
the bug is never created by the PLC but by keyboard chair interface.
bonnetgeor
bonnetgeor ★★★★★★ 22/07/2017, 19h22 #13  
Posté par steph31

Je n'ai pas ignoré votre conseil. J'avais dessoudé c'et jonctions pour le dépannage et je l'ai avez ressoudé sans chargé les trous métallisé pour faire des essais car j'ai galéré a dessoudé sur les plans de masse et les pistes de puissances. Je suis obligé de préchauffé le PCB avec un décapeur thermique a 400°C.

J'ai remplacé le block IGBT et rechargé les soudures et c’est repartit.


Et bonsoir...

Félicitations...

Cela dit, un bon fer à souder, enfin plutôt une bonne station de soudure aurait évité l'étape du décapeur mais bon, c'est une méthode comme une autre (mais pas la mienne) tant que ça ne fait pas de dégât et que le résultat est là...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
steph31
steph31 ★★★★☆☆☆ 22/07/2017, 19h36 #14  
Pour le dessoudage, j'ai une station Weller VP801EC. Pas assez puissante pour les plans de masses ou les pistes de puissances, et 2 stations, une Weller WS81 et une Pace. C'est du vieux matériel qui fonctionne très bien.

C'est sur, il va falloir que j'investisse dans un bon fer pour des circuits de puissances.
__________________
the bug is never created by the PLC but by keyboard chair interface.
bonnetgeor
bonnetgeor ★★★★★★ 22/07/2017, 20h51 #15  
Posté par steph31

Pour le dessoudage, j'ai une station Weller VP801EC. Pas assez puissante pour les plans de masses ou les pistes de puissances, et 2 stations, une Weller WS81 et une Pace. C'est du vieux matériel qui fonctionne très bien.

C'est sur, il va falloir que j'investisse dans un bon fer pour des circuits de puissances.


Re...

Et bé, t'es pourtant plutôt bien équipé avec tout ça...

Personnellement, ma vieille station Weller Magnastat, équipée d'une bonne pane tournevis n° 8, vient à bout de presque tout et sans dégât...

Rien que ta WS81 équipée de la bonne panne te permettrait déjà de venir à bout de plus d'un plan de masse comme ceux de ton variateur...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre