ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Logique de commande moovo Mci1 HS
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Logique de commande moovo Mci1 HS

 

bobol78
bobol78 ☆☆☆☆☆☆ 08/06/2017, 13h24 #1  
Bonjour, j'ai mon portail coulissant moovo qui vient de lâcher après une coupure de courant EDF apres quelques recherches sur le forum je vois que je suis loin d'être le seul ! Ma logique de commande Mci1 est donc HS (les leds sont eteintes) et d'après ce que j'ai vue ce genre de réparation dépasse mes minces compétences en électronique ! J'ai trouvé plusieurs entreprises qui réparent les Mci1 pour à peu prêt 70 euros. Donc ma 1ère question est de savoir si ça vous semble correct et si ce genre de réparation tiens bien dans le temps ?
Et ma 2eme question et aussi la plus importante, comment protéger par la suite mes motorisations ? J'ai 2 motorisations avec cette fameuse Mci1.
Merci d'avance pour vos réponses.
CHRONOS
CHRONOS ★★★★☆☆☆ 08/06/2017, 21h01 #2  
Il est possible que "ta logique " soit alimentée par un convertisseur à découpage...ce qui expliquerait le problème après la coupure EDF. ...en fait il se peut que les condensateurs chimiques soient hs...À changer donc.....
bobol78
bobol78 ☆☆☆☆☆☆ 09/06/2017, 07h17 #3  
Ok merci pour ta réponse, je pense que j'ai compris, c'est un peu comme l'alim d'un PC portable. Et est ce qu'il existe un moyen de se protéger contre ce genre de problème ? J'ai entendu parler de parasurtenseur, je peu monter ça pour protéger mes motorisations ?
pym
pym ★★★★★★★ 09/06/2017, 07h37 #4  
Il faut remplacer les condos chimiques par des modèles 105°C de qualité (panasonic, nichicon, etc...)
ce n'est pas du a des sur-tensions.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
Fas54
Fas54 Administrateur 09/06/2017, 10h57 #5  
bobol78
bobol78 ☆☆☆☆☆☆ 09/06/2017, 17h41 #6  
Ok merci pour vos réponses j'y vois un peu plus clair, je viens d'ouvrir le MCi1 et j'ai sorti les 2 CI et effectivement sur celui d'alimentation j'ai les 2 IRL (cms) cramés mais j'ai aussi l'espèce de transfo à côté qui a pris un coup de chaud le plastique marron des 4 pattes a fondu mais les enroulement en cuivre ont l'air d'être intacts.
Je pense que je ne vais pas tenter la réparation car je n'ai pas le matos pour dessouder ressouder des composants cms et je pense que je faire plus de dégâts que de bien avec mon gros fer à souder.
Fas54
Fas54 Administrateur 09/06/2017, 17h50 #7  
Je vous ai envoyé un Message privé.
bobol78
bobol78 ☆☆☆☆☆☆ 10/06/2017, 00h29 #8  
Je viens de voir le message, merci.
bobol78
bobol78 ☆☆☆☆☆☆ 18/06/2017, 19h00 #9  
Un grand merci à Fas54 qui a prit le temps de reparer ma logique de commande, tout marche nickel !
pym
pym ★★★★★★★ 18/06/2017, 19h19 #10  

tout marche nickel !


Avec Fas54, c'est toujours nickel-chrome :)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
CHRONOS
CHRONOS ★★★★☆☆☆ 18/06/2017, 21h32 #11  
Il est bon le gars ;)
Répondre