ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Alim console mixage
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Alim console mixage

 

rifa
rifa ☆☆☆☆☆☆☆ 15/05/2017, 10h16 #1  
Bonjour,

je voudrais réparer une petite console de mixage qui ne s'allume plus,

En vérifiant la carte d'alim j'ai trouvé 2 diodes en court circuit et 2 condos HS que j'ai remplacés. je pensais que tout allait rentrer dans l'ordre mais en mesurant les tensions je
m'apercoit que j'ai environs +22V et -22V au lieu de +15 et -15V et +63V au lieu de +48V pour l'alimention phantom.

J'ai vérifié le bon fonctionnement de tous les autres composants...
c'est une alim à découpage.

Est-ce que quelqu'un peut m'aider à comprendre pourquoi ca ne stabilise pas aux bonnes tensions svp ?
Merci à bientot
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 15/05/2017, 10h19 #2  
mesures faites à vide ou en charge ?

marque et modèle de la mixette ?

photo de l'alim ?
rifa
rifa ☆☆☆☆☆☆☆ 16/05/2017, 11h36 #3  
Bonjour Audiovalve,
Merci pour ta réponse.

Les mesures ont été faites à vide. (un NE5532 s'est mis à fumé lorsque j'ai reconnecté l'alim à la console), je n'ai donc pas tenter de mesurer en charge.
C'est une soundcraft EPM 12, voici la photo de l'alim
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  epm12.jpg
Affichages : 54
Taille :  292,1 Ko
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 16/05/2017, 11h49 #4  
mouaif....

l'alim est probablement en botte, faut réparer, c'est pas à la porté du débutant,
c'est délicat et DANGEREUX
pym
pym ★★★★★★★ 16/05/2017, 17h12 #5  

En vérifiant la carte d'alim j'ai trouvé 2 diodes en court circuit et 2 condos HS


Tu aurais pu les désigner sur la photo..
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
rifa
rifa ☆☆☆☆☆☆☆ 16/05/2017, 20h32 #6  
Merci pour vos réponses;

Oui je sais bien, je me suis documenté sur ce type d'alims mais effectivement je comprends rien la...
Voici les composants remplacés (je n'ai pas pensé à les désigner) :

Diode en bas à gauche du transfo (marqué D6 ).
grosse diode "MUR8100" à droite du transfo (au dessus des 4 condos ).
2 condos noirs 47uF au dessus du transfo
pym
pym ★★★★★★★ 17/05/2017, 05h21 #7  
Si la "MUR" a claquée, cela peut être du à un défaut des deux condos noirs à droite de la carte, leur dessus n'est pas gonflé?
Référence de TR1, TR2 et de IC1?
Y at-il des composants coté pistes de la carte, photo?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
iso14000
iso14000 ★★★★★☆☆ 17/05/2017, 09h56 #8  
c'est une alimentation Flyback avec deux enroulements secondaire pour les tensions positive et négative.

La régulation est HS et donc elle envoie pleine caisse la tension, d'ailleurs les capa de sortie (les noire en bas à gauche) sont bien gonflées.

Comme l'électronique en aval était connectée tout à pété.

à moins d'être sentimentalement attaché, il faut mettre au recyclage

désolé
__________________
U=RI
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 17/05/2017, 10h07 #9  
délicat.... le piéces de rechange de la marque coutent un bras
quand elles sont disponibles ;)
__________________
le principal problème des démocraties : c'est le peuple
rifa
rifa ☆☆☆☆☆☆☆ 17/05/2017, 15h41 #10  
Oui les 2 condos noirs sont gonflés, sinon pas de composants du coté pistes
rifa
rifa ☆☆☆☆☆☆☆ 17/05/2017, 15h45 #11  
Posté par iso14000

c'est une alimentation Flyback avec deux enroulements secondaire pour les tensions positive et négative.

La régulation est HS et donc elle envoie pleine caisse la tension, d'ailleurs les capa de sortie (les noire en bas à gauche) sont bien gonflées.

Comme l'électronique en aval était connectée tout à pété.

à moins d'être sentimentalement attaché, il faut mettre au recyclage

désolé



Oh mince, c'est foutu alors... :|
Mais, quels sont les composants qui assurent la régulation sur cette alim ?
pym
pym ★★★★★★★ 17/05/2017, 16h09 #12  
Tu ne dépenseras pas une fortune en remplaçant les 4 condos de droite (modèles 105°C faible ESR)
...Manque référence de Tr1/Tr2, IC1..
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 17/05/2017, 17h37 #13  
ic1 doit être un UCC3842 (sous réserve)
__________________
le principal problème des démocraties : c'est le peuple
rifa
rifa ☆☆☆☆☆☆☆ 18/05/2017, 20h23 #14  
Oui effectivement, je vais les remplacer.

Voici les les refs et le schema :
Tr1 : C546B
Tr2 : ZTX652
IC1 : UC3842AN (c'est bien ca :D)
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  power-supply-logical-sch.png
Affichages : 16
Taille :  38,0 Ko
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 18/05/2017, 22h16 #15  
je n'ai pas dit qu'ils sont à remplacer !

bricoler "au petit bonheur la chance" amène inévitablement dans le mur
__________________
le principal problème des démocraties : c'est le peuple
rifa
rifa ☆☆☆☆☆☆☆ 19/05/2017, 09h02 #16  
Posté par AUDIOVALVE

je n'ai pas dit qu'ils sont à remplacer !

bricoler "au petit bonheur la chance" amène inévitablement dans le mur



Je parlais des condos en bas a droites dont ceux qui sont gonflés,
J'ai tésté les transistors et ic1 sont ok.
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 19/05/2017, 09h05 #17  
comment as-tu pu tester IC1???

moi j'en suis incapable :( j'ai des leçons à prendre ;)
__________________
le principal problème des démocraties : c'est le peuple
rifa
rifa ☆☆☆☆☆☆☆ 19/05/2017, 09h08 #18  
Oui, Je parlais de remplacer les 4 condos en bas a droite, dont ceux qui sont gonflés, pas les transistors je les ai testé (hors circuit) ils sont ok.

Dernière modification par rifa 19/05/2017 à 09h12.
rifa
rifa ☆☆☆☆☆☆☆ 19/05/2017, 09h10 #19  
Posté par AUDIOVALVE

comment as-tu pu tester IC1???

moi j'en suis incapable :( j'ai des leçons à prendre ;)



Non désolé j'ai envoyé le message avant de relire, peut pas tester un CI tout seul biensur :S
Répondre