ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Software / Péri-informatique
  » Plus de vidéo après le boot - problème de carte graphique ?
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Plus de vidéo après le boot - problème de carte graphique ?

 

tontonchristobal
tontonchristobal ★★★★★☆☆ 03/08/2017, 17h29 #1  
Bonjour,
le PC sous XP qui me sert de serveur d’impressions a un comportement bizarre depuis hier. Le boot débute normalement mais après le logo Windows XP j’ai un écran noir. Ce qui me fait penser à un problème de carte graphique, c’est que je vois le PC sur mon réseau interne et je peux lui envoyer des impressions ou voir les fichiers partagés. Tout se passe comme ci la vidéo uniquement avait disparue, toutefois l'écran ne passe pas en veille sinon il afficherait "pas de signal" bien entendu j’ai testé l’écran sur un autre PC et il fonctionne bien. Avez-vous une idée car là je sèche ! Merci de votre aide.

J’ai fait une petite vidéo de mauvaise qualité pour diminuer son volume: https://mon-partage.fr/f/5gl6CAiq/
tontonchristobal
tontonchristobal ★★★★★☆☆ 04/08/2017, 10h19 #2  
Bonjour,
J'ai oublié : la carte graphique a 18 mois, j'ai du mal à croire quelle est HS...
rlo69
rlo69 ★★★★★☆☆ 04/08/2017, 13h17 #3  
Bonjour,

La carte graphique est la puce graphique intégrée à la carte mère, ou une carte graphique installée dans un slot ?
Si 2e cas, démonter la carte graphique et nettoyer le radiateur du ventilateur si elle en a un.

Cordialement
tontonchristobal
tontonchristobal ★★★★★☆☆ 06/08/2017, 11h18 #4  
Posté par rlo69

Bonjour,

La carte graphique est la puce graphique intégrée à la carte mère, ou une carte graphique installée dans un slot ?
Si 2e cas, démonter la carte graphique et nettoyer le radiateur du ventilateur si elle en a un.

Cordialement



Merci rlo69, c'est une carte sur slot sans ventilateur, je vais passer un peu d'alcool iso sur les connecteurs. Mais j'ai du mal à comprendre ce phénomène bizarre puisque l'affichage est OK au début.
A+

Edit: le nettoyage n'a rien changé, j'ai branché le PC sur mon téléviseur via un câble HDMI -> comportement identique...

Dernière modification par tontonchristobal 06/08/2017 à 11h49.
rlo69
rlo69 ★★★★★☆☆ 06/08/2017, 11h34 #5  
Bonjour,

Regarde en mode sans échec, si tu as de la vidéo.
Si oui, regarder dans le gestionnaire de périphériques si sur ta carte vidéo tu as un icône de défaut.

Cordialement
tontonchristobal
tontonchristobal ★★★★★☆☆ 07/08/2017, 19h18 #6  
Bonjour,
J'ai du nouveau ! J'ai récupéré un CD bootable qui s'appelle "MINI XP" et la la carte fonctionne bien y compris avec la résolution maxi. Du coup je pense que l'install XP du disque dur est vérolée.
rlo69
rlo69 ★★★★★☆☆ 07/08/2017, 22h25 #7  
Bonsoir,

Il ne te reste plus qu'à refaire une nouvelle installation de XP.
Ce qui permet parfois de faire du ménage aussi.

Cordialement
tontonchristobal
tontonchristobal ★★★★★☆☆ 07/08/2017, 22h39 #8  
hé oui, je vais en profiter pour passer à W7.
en mode sans échec écran noir avec juste le curseur qui clignote en haut à gauche...
bonnetgeor
bonnetgeor ★★★★★★★ 07/08/2017, 23h22 #9  
Et bonsoir...

Quels sont les marque ou modèle de chipset graphique et référence de ta carte graphique ?
Slot PCIe x16 ?
Si j'ai bien compris, ta carte à un connecteur HDMI...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
tontonchristobal
tontonchristobal ★★★★★☆☆ 07/08/2017, 23h30 #10  
Posté par bonnetgeor

Et bonsoir...

Quels sont les marque ou modèle de chipset graphique et référence de ta carte graphique ?
Slot PCIe x16 ?
Si j'ai bien compris, ta carte à un connecteur HDMI...



Bonsoir,
C'est une ASUS GEFORCE GT610 le bus est un PCIe. Elle a un port VGA un HDMI et un DVI.
bonnetgeor
bonnetgeor ★★★★★★★ 08/08/2017, 10h23 #11  
Posté par tontonchristobal

Bonsoir,
C'est une ASUS GEFORCE GT610 le bus est un PCIe. Elle a un port VGA un HDMI et un DVI.


Et bonjour...
C'est une carte à chipset NVidia, certes, de début de gamme mais qui fait son job et largement suffisante pour ton usage actuel (serveur d'impression).
Les pilotes spécifiques existent aussi bien pour XP que Win7...

J'ai reeeelu le sujet mais, quand tu as l'écran noir, as-tu essayé de connecter (sans rien arrêter) directement le moniteur à une prise de sortie graphique liée de la carte-mère ? (les cartes-mères sans chipset graphique sont très rares mais bon...)
J'ai eu en effet rencontré quelques cas similaires au tien suite souvent à une RAZ du bios due à une pile bios à plat. Du coup, la sortie vidéo activée passait uniquement sur celle de la carte-mère...
Cela dit, si ton "Mini XP" permet d'avoir un fonctionnement normal, le problème n'est sans doute pas là mais bon...

Pour le passage à Win7 (après tout...), vérifie bien que les pilotes de ton imprimante existent.
Et si ton XP actuel est par exemple un Pro 32 bits, il te faudra installer un Win 7 Pro 32 bits. (évite un Win 7 dit Intégral qui n'apporte rien de plus sauf des trucs/gadgets qui ne servent à rien et alourdissent inutilement l'OS...)
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
tontonchristobal
tontonchristobal ★★★★★☆☆ 09/08/2017, 22h54 #12  
Bonsoir Georges,
Merci pour tes infos, j'avais une carte graphique "améliorée" car ce PC me servait au montage vidéo du coup quant elle a rendu l'âme j'ai demandé au magasin du coin une carte équivalente. Tu me parles du driver XP pour cette carte, ça m'intéresse car je ne l'ai pas trouvé ? Autrement pour le montage vidéo j'utilise: http://www.magix.com/fr/video-deluxe/
version 2008 qui me donne toutes satisfactions.

edit: url de MAGIX

Dernière modification par tontonchristobal 09/08/2017 à 23h00.
bonnetgeor
bonnetgeor ★★★★★★★ 10/08/2017, 09h58 #13  
Posté par tontonchristobal

Bonsoir Georges,
Tu me parles du driver XP pour cette carte, ça m'intéresse car je ne l'ai pas trouvé ?


Et bonjour...
Pourtant, ce n'est pas bien compliqué de le trouver car ils suffit d'aller chez Asus...
https://www.asus.com/fr/Graphics-Ca...1GD3L/HelpDesk/
Tu cliques dans "Pilotes et outils" et choisis ton OS.
En espérant que ce soit cette version de carte (il y en a aussi en 2 Go). Sinon, tu cherches la bonne...
Évite les pilotes -en fait tout un pack- NVidia qui créent parfois des problèmes car trop génériques...
... bien que peut-être Asus fournit le même pack ?
Tu verras bien...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
tontonchristobal
tontonchristobal ★★★★★☆☆ 10/08/2017, 17h15 #14  
Merci pour l'info, en fait à l'époque j'aurais dû chercher nVIDIA. Cela dit j'avais fait une demande d'info chez ASUS ils ne m'ont jamais répondu... Du coup je m'étais rabattu sur un driver générique.
bonnetgeor
bonnetgeor ★★★★★★★ 11/08/2017, 08h50 #15  
Et bonjour...
Désinstalles complètement le pack NVidia actuel et installe celui d'Asus.
Si ça fonctionne, surveille et arrange-toi pour qu'il n'y ait pas de mise à jour de ce pack ensuite...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre