ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Software / Péri-informatique
  » Televiseur non detecté /non reconnu par le pc
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Televiseur non detecté /non reconnu par le pc

 

insenseo
insenseo ★★☆☆☆☆☆ 08/06/2015, 14h02 #1  
Bonjour à tous,
Comme le titre l'indique, mon téléviseur Toshiba (écran numéro 2)sensé afficher le clonage de mon moniteur pc, n'est pas reconnu ou plutôt l'a été pendant quelques minutes.
Je précise que je n'ai jamais eu ce problème auparavant avec l'ancien pc que j'ai toujours d'ailleurs. Sa configuration était :
Amd phenom x4 965
Carte mère amd gygabyte
Geforce gtx 570 avec 2 prises dvi et une hdmi
À l'arrière du pc le branchement moniteur était :
Vga+adaptateur dvi vers ecran samsung 2223nw en vga

Dvi vers tv Toshiba hdmi(prise numéro 2)
Ce dispositif fonctionnait à merveille avec résolution 1680x1050 sur l'ordinateur.
Et ce pendant des années.

Aujourd'hui la carte graphique est toujours la même, par contre la carte mère est asus p8p67 et le processeur est un i5 2500k. La résolution est je crois 1920x1080.
À l'arrière du pc le branchement moniteur est :
Dvi vers dvi

Et dvi(là j'ai enlevé l'adaptateur) vers usb tv Toshiba sur hdmi2.

Le panneau de configuration nvidia ne détecte rien et le clic droit /changer la résolution /modification des paramètres sur le bureau, n'y change rien non plus alors qu'avant je reglais ça en 2 secondes.
Faut il changer la résolution pour que cela detecté? Mais j'ai déjà testé.
Pourquoi la détection à fonctionné la toute première fois et que malgré tout rien ne s'affichait à la tv?
Et j'oubliais, j'ai branché un deuxième moniteur pc,là il à été détecté aussitôt.
Pour résumer, j'utilise les mêmes ports qu'avant mais sans l'adaptateur vga et avec un autre ordi.

Merci d'avance pour vos conseils.
insenseo
insenseo ★★☆☆☆☆☆ 09/06/2015, 16h22 #2  
Ya quelqu'un... Qu'un... Qu'un... Qu'un ?.
dspix
dspix ★★★★★★★ 10/06/2015, 08h51 #3  
salut,

et au niveau de l'os ? ancienne config et nouvelle config ?
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★ 13/06/2015, 07h35 #4  
Posté par insenseo

Bonjour à tous,
Comme le titre l'indique, mon téléviseur Toshiba (écran numéro 2)sensé afficher le clonage de mon moniteur pc, n'est pas reconnu ou plutôt l'a été pendant quelques minutes.
Je précise que je n'ai jamais eu ce problème auparavant avec l'ancien pc que j'ai toujours d'ailleurs. Sa configuration était :
Amd phenom x4 965
Carte mère amd gygabyte
Geforce gtx 570 avec 2 prises dvi et une hdmi
À l'arrière du pc le branchement moniteur était :
Vga+adaptateur dvi vers ecran samsung 2223nw en vga

Dvi vers tv Toshiba hdmi(prise numéro 2)
Ce dispositif fonctionnait à merveille avec résolution 1680x1050 sur l'ordinateur.
Et ce pendant des années.

Aujourd'hui la carte graphique est toujours la même, par contre la carte mère est asus p8p67 et le processeur est un i5 2500k. La résolution est je crois 1920x1080.
À l'arrière du pc le branchement moniteur est :
Dvi vers dvi

Et dvi(là j'ai enlevé l'adaptateur) vers usb tv Toshiba sur hdmi2.

Le panneau de configuration nvidia ne détecte rien et le clic droit /changer la résolution /modification des paramètres sur le bureau, n'y change rien non plus alors qu'avant je reglais ça en 2 secondes.
Faut il changer la résolution pour que cela detecté? Mais j'ai déjà testé.
Pourquoi la détection à fonctionné la toute première fois et que malgré tout rien ne s'affichait à la tv?
Et j'oubliais, j'ai branché un deuxième moniteur pc,là il à été détecté aussitôt.
Pour résumer, j'utilise les mêmes ports qu'avant mais sans l'adaptateur vga et avec un autre ordi.

Merci d'avance pour vos conseils.


Et bonjour...
Même après plusieurs relectures, je pige pas tout...
La carte graphique étant la même (GTX 570), on se fout du reste sauf de connaître l'ancien et le nouveau OS.
Quelle est la référence de ta TV Toshiba ?
Cela dit et si j'en ai compris un peu, pourquoi ne fais-tu pas une liaison directe simple GTX570/HDMI ver TV Toshiba/HDMI ?
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 15/06/2015, 13h20 #5  
bonjour à tous,
pour ce qui est de l'os, c'est exactement le même que sur l'ancien , à savoir windows seven familiale premium je crois.
Ce week end , j'ai tenté quelques combinaisons, j'ai aussi reçu la semaine dernière un adaptateur dvi femelle/hdmi mâle histoire d'essayer ce que tu proposes bonnetgeor(hdmi/hdmi) raccordé sur mon cable dvi/hdmi 5m existant, que dalle rien de plus.
je me suis dis peut etre que le port hdmi 2 de la tv à tilté...
j'ai donc connecté une xbox dessus et là gros bordel : résolution avec image écrasée sans le son.
après moultes réglages j'ai à peu près remis tout en ordre coté xbox.
résultat:
-il semblerait que la prise tv hdmi 2 ait été complètement bouleversée coté réglages à la suite de mon branchement pc.
-néanmoins hdmi 2 fonctionne.

j'ai connecté à nouveau un autre moniteur pc sur le 2ème port dvi de ma carte graphique, ça marche . c'est pas jojo
mais ça marche.

il reste la probabilité du cable dvi/hdmi 5m qui relie mon pc à la tv qui serait potentiellement déglingos .
question:est ce qu'un cable de ce type peut devenir défaillant suite à un simple branchement ?
dspix
dspix ★★★★★★★ 15/06/2015, 14h40 #6  
Le câble j'y crois pas trop... a moins que ce soit la liaison EDID qui soit coupé (liaison qui indique au PC les résolutions supportés par l'écran)

Par contre un coup de jus c'est fort possible !

Il suffit qu'un des 2 équipements ne soit pas relié a la terre et ait sa masse flottante...


Il suffit de faire des tests croisés pour identifier le fautif.

Attention, sur les carte graphiques, les prise DVI sortent a la fois des signaux numériques mais aussi des signaux analogique pour une connexion vga.

Donc c'est pas parce que ça marche en utilisant la sortie DVI avec un adaptateur DVI/VGA (donc entrée analogique sur le moniteur ou la tv) que ça marchera en utilisant l'entrée numérique de la tv.

Si la carte graphique ET le TV disposent tous deux de connexion HDMI alors utilise un câble HDMI/HDMI...
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 15/06/2015, 15h55 #7  
"Il suffit de faire des tests croisés pour identifier le fautif."

ça consiste en quoi exactement ce test croisé ?

en ce qui concerne la TV il n'y a que 2 prises HDMI , une prise VGA, peritels, etc.. mais pas de prise DVI.

En manipulant la xbox ce week end , je prenait des petits coups de jus sur l'avant bras en provenance de son disque dur si ça a son importance.
dspix
dspix ★★★★★★★ 15/06/2015, 16h22 #8  
Hum... vérifier que les appareil qui ont une prise terres sont bien connecté sur une prise avec un plot de terre et que cette dite prise est effectivement bien reliée à la terre.

Faire un test croisés consiste a tester ta carte graphique avec plusieurs écrans et plusieurs câble et tester ton tv avec plusieurs source et plusieurs câbles.

Dans la mesure ou la même connectique existe des 2 cotés, il faut éviter les adaptateurs en tout genre.

Si y'a du HDMI sur la CG et sur le TV a quoi de passer par un adaptateur hdmi/dvi puis un câble dvi/hdmi ? c'est une source d’e m m e r d e s ... utiliser un seul câble hdmi/hdmi de la bonne longueur.

Idem sur le moniteur. si ce dernier a une prise DVI utiliser un câble DVI/DVI.
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★ 15/06/2015, 17h25 #9  
Posté par insenseo

Ce week end , j'ai tenté quelques combinaisons, j'ai aussi reçu la semaine dernière un adaptateur dvi femelle/hdmi mâle histoire d'essayer ce que tu proposes bonnetgeor(hdmi/hdmi) raccordé sur mon cable dvi/hdmi 5m existant, que dalle rien de plus.


Et bonsoir...
Je proposais un essai bien plus simple : une liaison directe HDMI <> HDMI avec un simple câble... HDMI >----< HDMI !!!
Et non du raboutage d'adaptateurs...

Au fait, référence de ta Toshiba ; bis ???
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 15/06/2015, 19h58 #10  
ah oui ,désolé la tv est une Toshiba 42WL66Z - 42" LCD .
et comme je disais le port HDMI 2 fonctionne pour afficher la xbox .
la résolution de la tv est 1366 x 768 pour info.

j'ai opté en rentrant ce soir pour le HDMI/HDMI via le pc portable(résolution 1600x900) qui lui est détecté en vga/vga mais en HDMI rien de rien même en baissant la réso à 800x600.

le descriptif complet du téléviseur:

http://www.backoffice.be/prod_uk/To...e n_720p_h.asp

je ne suis pourtant pas une buse en informatique mais là jme tire les poil du pif.

dspix,
"Si y'a du HDMI sur la CG et sur le TV a quoi sert de passer par un adaptateur hdmi/dvi puis un câble dvi/hdmi"

la connexion était avant:
PC DVI >------<HDMI TV (sans adaptateur)de 10m comme à l'heure actuelle et ça marchait super mais plus maintenant.

est ce que l'affichage peut se paramétrer dans le bios?
est ce que ça peut venir d'un voltage insuffisant des ports ?

Dernière modification par insenseo 15/06/2015 à 22h14.
dspix
dspix ★★★★★★★ 16/06/2015, 20h50 #11  
Donc :
- la TV avec la xbox sur le port hdmi2 fonctionne et s'affiche donc en HD 720.
- la TV avec ton pc portable sur le port hdmi2 ne fonctionne pas : mais 1600x900 est au dela de la résolution native du TV... ça semble donc logique que ça ne marche pas. Essayer du 720p.
- la TV avec le PC fixe sur le port hdmi2 ne fonctionne pas. IDem que çi dessus essayer du 720p quitte à activer les résolution personnalisé.

Si tu n'arrives toujours a rien, il est possible qu'une partie du port soit hs sur ta tv et empêche la carte graphique des pc d'envoyer le signal. Peut être la partie EDID qui permet d'identifier le TV.

Faire un essais sur le port HDMI 1 du TV en debranchant au préalable les alim secteur TV et PC avant de relier la connexion vidéo, il serait dommage de cramer l'autre port...
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 16/06/2015, 21h14 #12  
ok je vais tester ça, entretemps j'ai trouvé un site très intéressant sur le sujet :

http://blog.eavs-groupe.com/guides-...er-lecran-noir/

J'en viens à espérer que c'est mon cable DVI/HDMI qui est défectueux parce que la solution "HDMI Detective Plus" est plus qu'onéreuse.
Ou alors racheter un cable neuf de meilleure facture.

je vais aussi reformater mon ancien pc(avec lequel l'affichage fonctionnait) et tester mon cable, j'en aurait le coeur net...j'espère.

Dernière modification par insenseo 16/06/2015 à 21h33.
bonnetgeor
bonnetgeor ★★★★★★ 17/06/2015, 07h11 #13  
Posté par dspix

...Si la carte graphique ET le TV disposent tous deux de connexion HDMI alors utilise un câble HDMI/HDMI...


Et bonjour...
Oops, excuse-moi ; j'avais zappé ce conseil que j'ai répété après...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★ 17/06/2015, 08h24 #14  
Et bonjour...
Si t'avais connecté ton PC à la VGA de ta TV ainsi :
PC/CG DVI ><---adaptateur DVI/VGA---><---câble VGA/VGA---><TV VGA
...t'aurais pas de problème pour l'image... (le VGA supporte largement les définitions souhaitées)
...mais faudrait rajouter la connexion audio :
PC "casque out" jack ><---câble audio jack/2 RCA---><TV "audio in" 2 RCA

Pour la HDMI, vérifie bien que celle de ta GTX570 est bien validée (elle doit être en alternative avec une des DVI).
Essaye de faire croire à l'ordi et donc la CG via le centre NVidia que tu lui connectes un projecteur et non un moniteur.

Et attends d'autres avis ; je ne sais plus trop quoi dire vu d'ici...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 17/06/2015, 11h03 #15  
Bonjour à tous,.
Je serai donc confronté à un problème sans solution
Manifestement.

Pour ce qui est d'une connexion CG/dvi>-----<vga/tv, effectivement il faut que j'essaie
Ça. Il faut juste que j'achète ce nouveau câble en 10m.
Ça commence à faire cher les test(adaptateur dvi/hdmi,cable dvi/vga 10m).

D'autres part, le panneau de configuration nvidia ne propose pas la connexion
D'un projo à aucun moment.
J'avais déjà testé en faisant "maintien touche Windows +p".
Mais rien de plus.

Merci en tous cas à dspix et bonnetgeor pour votreaide précieuse.
bonnetgeor
bonnetgeor ★★★★★★ 17/06/2015, 11h27 #16  
Re...
Posté par insenseo

Pour ce qui est d'une connexion CG/dvi>-----<vga/tv, effectivement il faut que j'essaie.


Là, c'est sûr que ça marchera ou alors il y a un gros problème matériel côté TV...

D'autres part, le panneau de configuration nvidia ne propose pas la connexion D'un projo à aucun moment.


Bon, tant pis, pourvu qu'il gère le bi-écran, c'est déjà ça...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 17/06/2015, 14h52 #17  
Je vous tiendrai au courant des résultats pour qu'on puisse répertorier le max de solutions pour les gens qui galèrent comme moi.
dspix
dspix ★★★★★★★ 17/06/2015, 15h35 #18  
heu pourquoi un câble de 10m ? pour les test, déplace le pc a coté de la tv ou l'inverse... 10m semble être le maxi pour l'HDMI... donc peut être une piste ?
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 17/06/2015, 16h54 #19  
Ça a toujours fonctionné avec ce câble de 10m sur l'ancien pc.
Mais il faut que je teste avec le pc rapproché et avec un câble(dvi/hdmi) qui fonctionne bien, à savoir celui de mon moniteur pc actuel.
Je testerai dans la foulée un câble vga, voir si au moins une combinaison fonctionne.
Pour, ça faut que je déménage le bouzin :(
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 08h46 #20  
Bonjour,
Par curiosité, ce matin j'ai pris mon câble dvi/hdmi de 10m,
(Celui que je croyais défectueux) pour l'essayer sur un des ordis du boulot.

je l'ai branché de cette façon ;

Prise pc dvi (carte graphique intégrée) >----------< hdmi 1

Surprise, ça marche.
J'ai essayé hdmi2, ça marche aussi...

La résolution Moniteur pc est de 1366 x 768, la même chose pour la tv,
Ça doit jouer sûrement.
Donc en attendant mes tests sur mon matériel, ce serait peut-être le port tv
Qui merdouille.
Et paradoxalement:
-Mon câble marche bien
-Mes ports hdmi tv aussi puisqu'ils reçoivent et diffusent chacun un signal,
A savoir xbox(hdmi2) et liveplayer orange (hdmi 1).
-Mes ports de CG gtx570 aussi puisque le port dvi1 diffuse au moniteur
Et le port 2 diffuse aussi mais avec adaptateur dvi/vga>-----<vga.
dspix
dspix ★★★★★★★ 18/06/2015, 09h05 #21  
Donc le cable est OK puisqu'il marche ailleur... La TV semble OK puisqu'elle affiche correctement d'autres source hdmi.

A mon avis ta carte graphique a un soucis. Il peut aussi s'agir d'une incompatibilité matériel avec la nouvelle carte mère et ta carte graphique ou un problème de driver... A une époque, j'avais eu un soucis avec une carte graphique dont la dernières version du drivers provoquait des problèmes d'affichage.

Regarder aussi du coté de l'alim du PC qui est peut etre a bout de souffle avec la nouvelle carte mère...
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 09h41 #22  
Je précise que le branchement s'est fait avec l'ordinateur du boulot et la tv du boulot (pas la mienne).

Mon alimentation est une cooler Master 650w bronze qui doit avoir au bas mots 2 ans pas plus, pour moi c'est pas ça.

En revanche un conflit CG/carte mère, je ne serai pas étonné parce que c'est une asus p8p67 LE et jai dû réinstaller les drivers de celle ci rien que pour obtenir internet alors que ma gigabyte du pc précédent, il n'y avait rien à réinstaller.
Alors est-ce que j'ai omis d'installer des pilotes important ?, j'avoue avoir installé le strict minimum.

Et je reviens sur un point, en fait rien ne s'est jamais affiché sur mon tv avec cette nouvelle configuration. "Toshiba tv" à été visible quelques secondes dans le panneau de configuration nvidia mais c'est tout.
dspix
dspix ★★★★★★★ 18/06/2015, 09h54 #23  
Perso, je commencerai par désinstaller le pilote graphique. Télécharger une version plus ancienne et l'installer.
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 10h06 #24  
J'allais te poser exactement ce genre de questions, à savoir
Installer une ancienne version des pilotes.
Est-ce que c'est simple de dégoter une version précédente ?
Avec l'expérience, jai remarqué que c'était pas toujours évident.
dspix
dspix ★★★★★★★ 18/06/2015, 10h58 #25  
En principe sur le site de nvidia, tu as accès au versions précédentes.
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★ 18/06/2015, 11h10 #26  
Posté par insenseo

J'allais te poser exactement ce genre de questions, à savoir
Installer une ancienne version des pilotes.
Est-ce que c'est simple de dégoter une version précédente ?
Avec l'expérience, jai remarqué que c'était pas toujours évident.


Et bonjour...
Là, je n'y crois pas trop mais ça ne coute rien d'essayer...
Essaye d'abord de trouver les pilotes à jour du constructeur (Asus, PNY, etc.) de la CG et sinon par dépit, ceux de NVidia...
Mais le mieux est d'installer les pilotes qui étaient sur l'ancienne machine, quand tout fonctionné...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 11h20 #27  
bonjour bonnetgeor,
quand tu dis:
"Mais le mieux est d'installer les pilotes qui étaient sur l'ancienne machine, quand tout fonctionné..."

tu parles bien là des pilotes carte graphique ?
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 11h32 #28  
ma carte graphique est une GeForce GTX 570 Sonic Platinum (1280MB GDDR5).
http://www.palit.biz/palit/download...ate=vga&id=1451
sur cette page je trouve les drivers récents , trop récents peut-être car je crois reconnaître la version 353.06.

je crois avoir trouvé des versions anciennes ici:
http://www.nvidia.fr/Download/Find.aspx?lang=fr

autre info à tout hasard, le branchement pc à partir de la prise secteur est le suivant:
prise cpl>---<onduleur>----<alim pc

pour la tv:
prise cpl>---<onduleur>----<alim tv
je suis pas sur que ce sois important.

Dernière modification par insenseo 18/06/2015 à 11h45.
bonnetgeor
bonnetgeor ★★★★★★ 18/06/2015, 12h18 #29  
Posté par insenseo

ma carte graphique est une GeForce GTX 570 Sonic Platinum (1280MB GDDR5).
http://www.palit.biz/palit/download...ate=vga&id=1451
sur cette page je trouve les drivers récents , trop récents peut-être car je crois reconnaître la version 353.06.

je crois avoir trouvé des versions anciennes ici:
http://www.nvidia.fr/Download/Find.aspx?lang=fr


Re...
Très bien ; "tapluka" faire des essais...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !

Dernière modification par bonnetgeor 18/06/2015 à 12h33.
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 16h02 #30  
ah et en plus des 2 prises dvi + 1 hdmi au cul de la carte graphique , j'ai un un display port que je n'ai jamais utilisé.
insenseo
insenseo ★★☆☆☆☆☆ 18/06/2015, 20h30 #31  
bon , sans résultat avec les anciennes maj.
en attendant de tester la connexion du pc en vga sur le tv ,je sèche.
soit le 2ème port DVI de la CG est blek, soit le hdmi2 de la tv ne fonctionne plus.
bonnetgeor
bonnetgeor ★★★★★★ 18/06/2015, 21h36 #32  
Posté par insenseo

bon , sans résultat avec les anciennes maj.
en attendant de tester la connexion du pc en vga sur le tv ,je sèche.
soit le 2ème port DVI de la CG est blek, soit le hdmi2 de la tv ne fonctionne plus.


Et bonsoir...
Heuuu, et sur le HDMI 1 de la TV, ça dit quoi ?

D'autre part, il me semble qu'un des ports HDMI (peut-être le 2) de la TV est associé je ne sais comment à un dispositif anti-copie. Peut-être qu'il y a un lien avec ton problème ?
Mais là, je suppose peut-être du n'importe quoi...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 19/06/2015, 08h21 #33  
C'est possible, car actuellement si je met le liveplayer orange(hdmi1) sur hdmi2
,ça ne marche pas et inversement si je met la xbox actuellement sur hdmi 2 sur hdmi1, ça ne marche pas non plus.

C'est un peu tordu ces systèmes, pourquoi faire simple quand on peut faire super compliqué.
Aujourd'hui, ce que je pense,c'est que:

1- ma prise dvi2 de ma carte graphique envoie effectivement un signal VGA, mais pas le numérique.
Ou

2-la prise hdmi2 TV ne veut plus rien savoir (mais elle tolère l'affichage hdmi xbox,allez savoir pourquoi ?)
Ou

3- la carte mere y est pour quelque chose, c'est le seul changement, à part le processeur qui constitue un changement par rapport à l'ancien pc.

Ps: j'ai testé aussi sur hdmi1 avec les anciens pilotes, nada !

Dernière modification par insenseo 19/06/2015 à 08h25.
insenseo
insenseo ★★☆☆☆☆☆ 19/06/2015, 09h07 #34  
Le procédé HDCP (High-Bandwidth Digital Content Protection), traduisible par Protection des contenus numériques haute définition, est un procédé électronique et logiciel élaborée par Intel destiné à contrôler les flux numériques vidéo et audio haute définition. Il exploite principalement les interfaces et liaisons DVI, HDMI ou DisplayPort et permet d'en restreindre l'usage, notamment à en interdire la copie numérique directe vidéo ou audio. Faisant partie de la gestion des droits numériques (DRM), ce système comprend une série de licences (brevets) dites « propriétaires ». Son exploitation requiert une licence d'utilisation (industrielle). Ce dispositif comprend à la fois des équipements (microprocesseurs) et des logiciels intégrés.

Point de haute définition sans HDCP

L’adoption d’une liaison vidéo numérique sans perte sur les produits audio vidéo, laissait une porte grande ouverte au piratage des films DVD, par exemple, dans leur pleine qualité. L’utilisation du HDCP s'est donc imposée sur tous les lecteurs de DVD de salon équipés de sorties numériques dans le courant de l'année 2002. L’informatique était épargnée par ces exigences, les logiciels de lecture DVD n’étant pas capables de savoir comment l’ordinateur est relié à l’écran et ne pouvant, de fait, pas bloquer l’affichage. L’arrivée de la haute définition sur supports de nouvelle génération - BRD (Blu-ray Disc) ou HD-DVD - accentue encore la lutte antipiratage. Les studios hollywoodiens et tous les fournisseurs de contenus haute définition voulant protéger contre toute copie leurs nouvelles images de "haute qualité".


justement , dans le panneau de config NVIDIA ,j'ai un onglet qui m'affiche ça:
"votre écran et votre carte graphique sont compatibles avec la technologie hdcp".
j'ai pas pigé si ça voulait dire que c'était cuit ou ok pour moi, à vrai dire.

http://www.google.fr/url?source=img...DkKKdV7p95Jh3-Q
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  1.jpg
Affichages : 43
Taille :  22,5 Ko
insenseo
insenseo ★★☆☆☆☆☆ 20/06/2015, 12h24 #35  
Bon,entre-temps j'ai testé les 2 ports dvi de la CG sur mon moniteur en changeant de port une fois le pc éteint à chaque fois et ça marche donc le signal numérique en provenance de la CG est fonctionnel.
J'essaie cette semaine un autre téléviseur que le mien.
Je pense par élimination, maintenant que le problème se situe au niveau connexion Hdmi de la tv logiquement.
insenseo
insenseo ★★☆☆☆☆☆ 22/06/2015, 19h58 #36  
re,
j'ai testé une tv LCD autre que la mienne , ça fonctionne bien sur les 2 port HDMI.
je suis revenu à nouveau sur la mienne par dépit et testé HDMI 1 ,elle a été détectée mais pas d'image ni
en clonage ou étendue,.
Pas du tout de détection sur HDMI2.
je sèche pour de bon, je pense que la tv à perdu l'EDID ou l'eeprom qui à giclé.
j'essaierai de contacté un pro ou installateur tv.

Dernière modification par insenseo 22/06/2015 à 20h39.
dspix
dspix ★★★★★★★ 23/06/2015, 10h07 #37  
Salut,
Le HDCP est uniquement la lorsque tu veux lire un bluray (ou autre source hd protégée anticpoie) sur ton pc et l'afficher sur un écran ou tv HD. Si ta carte et/ton écran ne son pas compatible hdcp, la lecture ne pourra pas se faire, ou alors en résolution dégradée.

Le HDCP n'a aucun impact sur l'affichage de ton pc... Tu n'as pas besoin d’être compatible hdcp si tu souhaites faire du word en HD sur ta tv...

Par déduction je pense aussi que c'est ta TV qui a un soucis.

Tu disais te prendre le jus :

En manipulant la xbox ce week end , je prenait des petits coups de jus sur l'avant bras en provenance de son disque dur si ça a son importance.



Donc un problème de terre ou de masse. Du coup, un coup de jus sur le port hdmi lors de la connexion n'est pas impossible et pourrait expliqué pourquoi ton tv ne veut plus afficher certaines sources (a comprendre pas l'équipement ne reconnaissant plus le tv ne lui envoie pas de signal)...
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 23/06/2015, 11h42 #38  
Posté par dspix

(a comprendre pas l'équipement ne reconnaissant plus le tv ne lui envoie pas de signal)...



je n'ai pas compris ce que tu as voulu dire dspix
dspix
dspix ★★★★★★★ 23/06/2015, 13h19 #39  
Si la source vidéo ne reconnaît pas l'écran, elle n’envoie pas le signal.

Peut être que ta xbox se fiche de lire l'EDID du TV pour envoyer un signal adéquat.

Il existe cependant des solutions sur PC pour forcer la carte graphique à sortir un signal même si la résolution n'est pas lue par edid... C'est notamment utile pour certain TV dont l'edid indique une résolution informatique de 1024x768 alors que l'ecran supporte du 720p ou 1080p.

Va voir ici : http://www.sevenforums.com/tutorial...resh-rates.html
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★ 23/06/2015, 18h14 #40  
Posté par insenseo

je n'ai pas compris ce que tu as voulu dire dspix


Et bonsoir...
+1
La phrase n'a aucun sens ou alors il y a des erreurs de frappe...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
dspix
dspix ★★★★★★★ 24/06/2015, 11h45 #41  
oui, le r de par s'est transformé en s.

Mais bon, l'explication a été donnée en #39
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 24/06/2015, 13h17 #42  
Merci, je vais jeter un coup d'oeil à ce lien.

Je vais tester aussi ça :

C est un pb connu sur les TV samsung, desfois elles plantes suite a une panne de courant et plus auncun signal HDMI ne passe.
La solution éteindre et débrancher la TV
Débrancher toutes les prises HDMI
Attendre genre 15m
rallumer la tv
Eteindre puis reconnecter les périfériqueshdmi
rallumer et ho miracle, ca marche...

Apparemment, ça à rendu service à pas mal de personnes, vu les retours sur un des forums que j'ai pu trouver.
insenseo
insenseo ★★☆☆☆☆☆ 24/06/2015, 14h32 #43  
J'ai consulté le lien,merci du tuyau, mais la méthode de reprogrammation avec les 2 logiciels, j'ai pas trop pigé. Surtout en anglais même si j'ai saisi les grandes lignes, je suis pas sûr d'être capable de réaliser tout ça.

Que pensez-vous de la solution citée plus haut ?:
Débrancher tv,...etc...

Même si c'est pas une samsung, un problème de surtension ou autre tient la route ?
dspix
dspix ★★★★★★★ 24/06/2015, 15h49 #44  
ça ne coute rien d'essayer ! tu verras bien.

l'astuce dans le lien permet de creer un fichier ini pour définir l’écran avec les résolutions supportées plutot que la lecture edid. ça permet de sortir le signal hdmi ou dvi dans le cas d'un ecran renvoyant un mauvais edid ou pas d'edid.

Vu que tout est fait à la main, il faut biensur entrer une résolution et une fréquence de rafraichissement supporté par ton TV.
__________________
A+
Damien
swisscore
swisscore ☆☆☆☆☆☆ 30/06/2015, 09h43 #45  
le plus gros problèmes que j'ai eu plus ou moins dans ton cas c'était au niveau soft... donc pilotes ou programmes de gestion de la carte graphique
__________________
Swisscore
insenseo
insenseo ★★☆☆☆☆☆ 05/07/2015, 13h53 #46  
bon, je fais mon rapport sinon l'expérience ne servirait à rien :

j'ai rapproché mon pc et procédé à quelques test en prenant d'autres câbles qui fonctionnent sans problèmes.
à savoir:
-pc hdmi>----<hdmi 1 tv ça fonctionne nickel,mais malheureusement déja pris par le liveplayer orange,
et oui la priorité c'est la fonction chaine tv et meme si je switche avec le hdmi pc , quand je remet le liveplayer ça bug donc réinitialisation du liveplayer= prise de tête.

-pc hdmi>----<hdmi 2 tv, que dalle d'ailleurs dans les réglages manuels du tv,hdmi2 ne figure nulle part.



-adaptateur dvi/vga>-----<vga tv , ça marche aussi mais pas sans changer la réso en 1920*720 au niveau du pc et c'est cette solution là que je retiendrai en achetant un câble de 10m.

conclusion perso;
-la prise hdmi2 est hs et pas la carte mère , à moi de me débrouiller pour savoir si c'est réparable à moindre frais.

voila,inseo out....
bonnetgeor
bonnetgeor ★★★★★★ 05/07/2015, 17h39 #47  
Et bonsoir...
Merci pour le retour d'info...
Juste une question car je ne sais plus si tu as essayé cela :
Brancher le PC HDMI <> TV HDMI 2 sans rien connecter à la HDMI 1 de la TV.
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
insenseo
insenseo ★★☆☆☆☆☆ 05/07/2015, 22h26 #48  
re,
oui ,je pense car j'avais commencé mes test en enlevant toutes les connexions et procéder par éliminations.

un vrai micmac , faut reconnaitre...
dspix
dspix ★★★★★★★ 06/07/2015, 09h13 #49  
Salut,

Que donne le liveplayer sur l'entrée HDMI2 du TV ? Si ça marche pas, ça confirme que ton entrée hdmi2 est HS. Si ça semble marcher, alors tu mets ton pc sur hdmi1 et le liveplayer sur hdmi2.

Une autre alternative : acheter un switch HDMI et envoyer toutes les sources sur la prise hdmi1 du tv.

Attention a ton câble vga : c'est de l'analogique. Au bout de 10m tu as des pertes. Faut prendre du câble de bonne qualité.
__________________
A+
Damien
insenseo
insenseo ★★☆☆☆☆☆ 06/07/2015, 11h05 #50  
Je confirme que le hdmi2 est hs , le liveplayer ne donne rien du tout dessus.
J'ai commandé déja le cable vga, pourvu que ça fonctionne sinon je le renverrai et opterai pour le
switch en espérant que le liveplayer ne bug pas à chaque changement de position:
http://www.cdiscount.com/informatiq...lkf3y045bf.html
Répondre