ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Electronique Analogique et Numérique
  » système pour la production d'ozone
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion

Page 1 sur 2

système pour la production d'ozone

 

HervéJ
HervéJ ★★★☆☆☆☆ 12/07/2017, 18h13 #1  
bonjour a tous
je suis en train de réaliser la partie électronique d'un système pour la production d'ozone
Cette partie électronique n'est autre qu'une tht dont je joint les plans
J'ai realisé la tht 1 en supprimant la variation de tension et avec un transformateur plus faible, 2 fois 24v
Les composants sont neuf sauf le transfo tht qui est un101 214017 03 équivalent au hr 7491
J'ai teste et réglé l'oscillateur au fréquencemètre sur 15 kilo hertz et visualise les signaux a oscilloscope Tout est ok
Coté haute tension, vérifié la tension aux bornes des condensateurs , pour le moment sans le bu205 ni la tht
Une fois que tout a été contrôlé j'ai complétè le montage et mit sous tension.... RIEN aux bornes de l’éclateur
En regardant a nouveau j'ai constaté que j'avais oublié la liaison de masse entre les 2 tensions(quel c ), j'en profite pour vérifier le BU 205 HS???
Je le change en pensant que c’était mon oubli a l'origine de la destruction du BU208, mais un peu septique
Je remet le courant, rien. test du BU 208 numéro 2 HS
je met a la place un BU508
je met le courant, et presque instantanément, explosion de la résistance de 100 Homs, R1 en sortie du 555
Pour le moment , j’en suis la car je n'ai plus de BU et je demande votre aide car je donne ma langue au chat
je recap
oscillateur bon ,et vérifié a l'oscllo
transfo 2X24 v testé , environ 65v a vide sur les condensateurs
Test du primaire de la tht valeur normale, environ 1 ohm
secondaire ? comment le tester?????
seule chose, c'est le condensateur de liaison entre le 555 et le BU , schéma 2
Mais je suis septique et me demande si la tht n'est pas en cause, liaison primaire secondaire ?,
votre aide me serait bien utile
merci d'avance
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  tht 1.jpg
Affichages : 93
Taille :  235,4 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  tht2.jpg
Affichages : 61
Taille :  184,3 Ko
MINUX75
MINUX75 ★★★★★★ 12/07/2017, 18h21 #2  
C'est pas la première fois qu'on évoque le test de la lampe https://www.lelectronique.com/forum...A9l%C3%A9vision
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 12/07/2017, 18h45 #3  
sauf erreur de ma part , ce montage n'a pas de diode de récupération ( dite aussi roue-libre ou flyback selon la littérature)
ça ne peut donc que foirer ;) en explosant le transistor de découpage qui se ramasse la surtension dans les gencives !
__________________
le principal problème des démocraties : c'est le peuple

Dernière modification par AUDIOVALVE 12/07/2017 à 18h51.
HervéJ
HervéJ ★★★☆☆☆☆ 12/07/2017, 19h04 #4  
bonsoir et merci pou vos réponse
merci pour le test, je me rappelle l'avoir utilisé mais je ne m'en rappelait plus(plus de 20 ans), quand a la diode, sur les 4 montages consulté aucun n"avait cette diode, pouvez vous m'indiquer un schéma
merci
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 12/07/2017, 19h15 #5  
regarde un schéma de televiseur....
__________________
le principal problème des démocraties : c'est le peuple
Thyratron
Thyratron ★★★★★☆☆ 12/07/2017, 19h31 #6  
Le commutateur HT est du type fly-back c'est à dire le Tr charge l'inductance, au blocage la diode THT conduit.
Il ne faut pas appliquer n'importe quel rapport cyclique sur le Tr.
Normalement, il conduit peu et laisse du temps au secondaire pour se décharger.
Il faut repérer la phase. Surtout, oublier la diode de roue libre, ce n'est pas un relais.

Les 2 rubriques, phase et durée sont liées.
Commencer par appliquer une durée faible, puis monter progressivement la tension jusqu'à la tension nominal puis la durée (un scope est utile)..
Si la phase est mauvaise, le Tr va se mettre à chauffer -> il faut prévoir une charge en M Ohms...
Eviter le laisser traîner les doigts à proximité.

Infos : http://lifters.online.fr/lifters/labhvps/thtfr.htm

Dernière modification par Thyratron 12/07/2017 à 19h36.
pym
pym ★★★★★★★ 12/07/2017, 19h35 #7  
Oui, faut au moins une capa de 2.2nF à 10n/1000V entre Collecteur et émetteur, si cela ne suffit pas ajouter une diode en inverse également entre collecteur et émetteur du BU...
Avant la diode, vérifier au scope (sonde 1/10 ou 1/50) la forme du signal sur le collecteur
Démarrer tranquillement avec alim de labo et pas à 85V directement! Sinon achète une caisse de BU!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
jiherve
jiherve ★★★★★☆☆ 12/07/2017, 20h32 #8  
Bonsoir
comme déjà écrit :il faut une diode RAPIDE(donc pas une 1N400x) en // sur le transistor (cathode sur le collecteur, anode à la masse) gros fils de liaison les plus courts possible sinon celui encaisse le courant inverse issu du transfo et il n'aimera pas çà.
pym
pym ★★★★★★★ 13/07/2017, 09h21 #9  
Le BU208D intègre la diode nécessaire..
Pour la capa, c'est une 2kV et non 1kV comme je l'ai dit plus haut.

A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 13/07/2017, 18h24 #10  
bonsoir a tous, merci de vos réponses
En premier lieu ce que je m’aperçois c'est que dans les différents descriptif de montage, chacun indique ce qu'il veut, et beaucoup de ces montages ne fonctionnent pas, c'est le cas du montage 1
En ce qui concerne la valeur du gros condensateur, j'ai trouvé du 10 000 micro, 24 000, 2400 micro, enfin bref toutes valeurs.
Bon j'ai cramé 3 bu , c'est pas trop grave, mais il me faut en recommander.
A ce sujet il me faut une diode rapide comme indiqué par jherve, car malheureusement mon vendeur n'a pas de bu208BD, quelle diode me conseillez vous
En plus il faut une capa de 2.2nf 1kv, et trouver une tht avec diode intégré
merci a tous de vos reponses
Thyratron
Thyratron ★★★★★☆☆ 13/07/2017, 18h30 #11  
En étant curieux, le lien donnant le repérage d'un transfo tht, pouvait donner un montage susceptible de répondre à la question posée.
HervéJ
HervéJ ★★★☆☆☆☆ 13/07/2017, 18h53 #12  
re
désolé je ne comprend pas trop ta réponse
HervéJ
HervéJ ★★★☆☆☆☆ 13/07/2017, 19h14 #13  
re
désolé je ne comprend pas trop ta réponse
HervéJ
HervéJ ★★★☆☆☆☆ 14/07/2017, 13h31 #14  
bonjour a tous
fort de vos conseils j'ai dessidé de modifier ce génerateur de tht
voici la liste des modifications
-installer une variation de tension sur l'alimentation du BU
-commander des BU208D
-installer un condensateur de 10n 2kv
-et pour finir installer une petite amplification ,sortie 555 car j' me suis appercut que les signaux étaient un peu juste
vous trouverez ci après le schéma et je vous demanderez , si cela ne vous dérange pas, de me donner tout conseil le concernant
en tous les cas merci de toutes vos réponses passées et futures
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  schema2.jpg
Affichages : 41
Taille :  157,7 Ko
pym
pym ★★★★★★★ 14/07/2017, 13h58 #15  
Bon ya rien qui va!!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 14/07/2017, 15h34 #16  
Mais Encore
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/07/2017, 15h37 #17  
un peu d'apprentissage s'impose....
__________________
le principal problème des démocraties : c'est le peuple
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/07/2017, 15h49 #18  
fausse manip , à effacer.
__________________
le principal problème des démocraties : c'est le peuple
HervéJ
HervéJ ★★★☆☆☆☆ 14/07/2017, 16h19 #19  
bon .
je vois que c'est peine perdu d'essayer de trouver quelqu'un qui veuille bien m'aider.
j'ai modifié le schéma de base décrit sur le net en intégrant les diverses reflections, et tout ce que l'on trouve a me dire c'est que rien ne va, ou que de l'apprentissage s'impose.
alors tan pis je vais essayer de trouver de l'aide ailleurs.
j'ai par le passé dépanné beaucoup de personne en leur expliquant vraiment ce qui n'allait pas et en leur faisant même des schémas ou de la programmation sur diverses automates.
C'est vrai il y a des années
les temps ont changés tant pis
a+
pym
pym ★★★★★★★ 14/07/2017, 17h11 #20  

en intégrant les diverses reflections


Qui a dit de mettre un condo 2kV entre base et émetteur du BU??
La valeur du condo est à définir suivant forme du signal sur le collecteur du BU
entre 1 et 10n
Ton alim variable ne fonctionne pas ou très mal, le bêta du 2N3055 ne le permet pas, et il n'y a pas de condo en sortie.
C'est quoi ce transfo 2x24V dont un seul enroulement est dessiné? pourquoi ce condo de filtrage de 150V?
L'ampli derrière le 555 n'est pas fameux, un push-pull serait plus indiqué.
Etc...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 14/07/2017 à 18h14.
HervéJ
HervéJ ★★★☆☆☆☆ 15/07/2017, 09h45 #21  
re
autant pour moi pour le condo, erreur de dessin, c'est entre collecteur et émetteur
quand a sa valeur , je ne savait pas qu'il fallait l'adapter selon le signal
pour ce qui est des autres recommandations, je les aient recopiés sur un montage décrit sur le net
voici le schéma modifié
merci et a plus
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  schema3.jpg
Affichages : 37
Taille :  190,3 Ko
pym
pym ★★★★★★★ 15/07/2017, 10h34 #22  
Le push-pull de ce lien est préférable:http://www.555-timer-circuits.com/i...ll-current.html, ajouter entre la sortie du push-pull et le BU une R de 47 Ohms.
Ajouter un condo de 220µF/63V entre émetteur du BDW51 et masse, idem avec une R de 2K2.
Remplacer le BDW51 par BD139 et le 3055 par BC237, mettre une R de 4K7 en série entre curseur potar et base du BC237
Mettre une diode en inverse entre collecteur et émetteur BD139 (cathode coté + pont diode)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 15/07/2017 à 10h40.
HervéJ
HervéJ ★★★☆☆☆☆ 15/07/2017, 14h49 #23  
re
sympa de m'avoir apporté tous ces conseils.
il ne me reste plus qu"a commander les pièces manquantes et refaire le circuit
je te tiendrai au courant des essais
merci
a+
Thyratron
Thyratron ★★★★★☆☆ 15/07/2017, 14h55 #24  
Posté par HervéJ

re
désolé je ne comprend pas trop ta réponse



Quand un projet est présenté sur un site, en remontant à la racine, on peut trouver tous les sous ensembles.
Dans le cas proposé la partie intéressante était : http://lifters.online.fr/lifters/labhvps/indexfr.htm
HervéJ
HervéJ ★★★☆☆☆☆ 15/07/2017, 17h30 #25  
bonsoir
oui, je connaissais ce site, mais aussi 4 ou 5 internaute qui déconseillaient fortement la réalisation, car, selon eux ce montage ne pouvait pas fonctionner.L'un d'entre eux mentionnait qu'il avait claqué pas mal de transistors.
aucun ne donnaient de solutions
a+
MINUX75
MINUX75 ★★★★★★ 15/07/2017, 18h00 #26  
La solution, c'est peut être la PL504...... http://www.ebay.fr/itm/PL504-TUBE-E...=item21035fe3fe grâce au modules step/UP/DOWN, chinetoque à 1 €, on peut adapter un 12V à la tension de filament du tube. https://www.banggood.com/10-Pcs-Ste...ml?rmmds=search
HervéJ
HervéJ ★★★☆☆☆☆ 16/07/2017, 18h40 #27  
bonsoir a tous
on vient de me donner un châssis de television (cassé) ref châssis 11Ak36
il est monté une tht ref11 425 111a commandé par un bu 808
apparemment cette tht est compatible avec la hr7950, seule tht dont j'ai trouvé le plan
ce qui me gêne, c-est que le collecteur du bu est branché sur la borne 1 de la tht,, en 2, j'ai rien,et en 3 je n'ai pas put suivre la piste, mais ça ne correspond pas au plan, de mème j'ai le 7 et le 10 a la masse
pouvez vous me dire les plots de branchements
merci
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  hr7950.gif
Affichages : 35
Taille :  11,0 Ko
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 16/07/2017, 18h55 #28  
l'alim arive en 2

la masse de la tht est en 8

et y'a bien une diode de recup !
__________________
le principal problème des démocraties : c'est le peuple
elektrax
elektrax ★★★★★☆☆ 17/07/2017, 02h26 #29  
pourquoi vouloir produire de l'ozone ?
"L'ozone est extrêmement nocif pour les poumons, les reins, le cerveau et les yeux."
(source : https://fr.wikipedia.org/wiki/Ozone)
en y réfléchissant, çà pourrait servir à faire fuir, en douceur, un(e) indésirable qui squatte votre espace de vie...
Thyratron
Thyratron ★★★★★☆☆ 17/07/2017, 10h09 #30  
Il avait été proposé un lien pour retrouver les connexions d'une tht, ce qui permet d'utiliser n'importe quel modèle.
Un projet ne tombe pas automatiquement en marche quand on en a envie.

Dans votre cas, il faut distinguer les enroulements primaire et redresseur THT.
Quand le tr conduit, le secondaire est bloqué.
La self du primaire se charge en énergie.
Au blocage du Tr, l'énergie apparait sur le redresseur pour fournir la tht.
Il faut respecter la phase pour rentrer dans ce fonctionnement.
Ensuite, le rapport cyclique de conduction doit être compatible avec le temps de charge nécessaire.
Un Tr de puissance doit respecter une aire dite de sécurité (beaucoup de courant avec peu de tension- beaucoup de tension sans courant), sous peine quoi sa destruction intervient très rapidement.

Il avait été conseillé de démarrer avec un temps de conduction faible comparé à la période, puis de le faire croître progressivement.
Avec un scope vous constaterez un tension faible sur le collecteur durant la conduction qui devient élevée au blocage. La fin de la décharge du secondaire se traduit par la disparition du plateau de tension suivie d'une sorte d'entrée en oscillation.
Il vous appartient d'adapter le fonctionnement en fonction des sous éléments utilisés.
pym
pym ★★★★★★★ 17/07/2017, 12h31 #31  

Il vous appartient d'adapter le fonctionnement en fonction des sous éléments utilisés.


A t'il assez de poil aux pattes??
J'ai peur que non...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 18/07/2017, 17h56 #32  
bonsoir
commençons pas a parler de poil,(j'en voit assez en bord d'un camp prés de chez moi Hun Hun hum)
j"en reviens au câblage de la tht, vous me dites que l'alim est en 2
hors sur le châssis en ma possession, en 2 il n'y a aucune piste
j"ai une piste en 1 qui va au collecteur du bu, donc sortie
en 2 aucune piste
en 3 piste qui va ou ?????
en 4,5,6, pas de piste
en 7, masse avec émetteur du bu
en 8 condensateur 100n avec masse
en 9 piste vers câble allant au tube cathodique
10 idem
11 masse
12 comme 9 et 10
donc voyez qu'il y a des différences avec vos explications et
surtout, ne le prenez pas mal
quoi qu'il en soit
merci a tous
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 18/07/2017, 18h00 #33  
un coup d’ohmmètre te donnera la réponse
__________________
le principal problème des démocraties : c'est le peuple
guy92
guy92 ★★★★★★ 04/09/2017, 02h10 #34  
Posté par elektrax

pourquoi vouloir produire de l'ozone ?
"L'ozone est extrêmement nocif pour les poumons, les reins, le cerveau et les yeux."
(source : https://fr.wikipedia.org/wiki/Ozone)
en y réfléchissant, çà pourrait servir à faire fuir, en douceur, un(e) indésirable qui squatte votre espace de vie...



C'est sans doute pour https://www.abcelectronique.com/for...ead.php?t=90636...
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego

Dernière modification par guy92 04/09/2017 à 02h16.
HervéJ
HervéJ ★★★☆☆☆☆ 11/09/2017, 18h57 #35  
bonjour a tous
je viens a nouveau solliciter votre aide concernant le montage d'une THT
J'ai approvisionné le matériel, réalisé 2 platines , l'une pour le 555 et l'autre pour la tht
j'ai câblè le 555 et j'ai un probleme concernant le push pull
J' ai utilisé le montage recommandé par pym et je l'en remercie
voici l'adresse du puch pull: http://www.555-timer-circuits.com/i...ll-current.html,
voila mon probleme
j'ai utilisé la paire BD1336 et BD 136, monté une résistance de 200 ohm sortie 555, (plusieurs valeurs avec mème résultat) monté en sortie du pusch pull une résistance de 10 ohm
J'obtient bien en sortie du 555 la fréquence voulue, de 15 khz, réglable, j'ai les signaux jusqu’à la base des transistors et rien en sortie
pouvez vous m'aider
merci d'avance
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 11/09/2017, 19h01 #36  
le lien ne marche pas
tchitchou
tchitchou ★★★☆☆☆☆ 11/09/2017, 19h08 #37  
HervéJ
HervéJ ★★★☆☆☆☆ 11/09/2017, 19h08 #38  
HervéJ
HervéJ ★★★☆☆☆☆ 11/09/2017, 19h10 #39  
copie collé marche pashttp://www.555-timer-circuits.com/increasing-output-push-pull-current.html
HervéJ
HervéJ ★★★☆☆☆☆ 11/09/2017, 19h12 #40  
ben impossible
c'est le lien dans le pos de pym en pos numero 22
pym
pym ★★★★★★★ 11/09/2017, 19h13 #41  
Revois tes références des transistors parce que BD1336 n'existe pas.
tu as mis quoi en sortie "load"? rien??)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 11/09/2017, 19h35 #42  
probleme de frappe
ce sont les transistors bd135 et bd136(pas 1336)
en sortie j'ai essayé avec une résistance de puissance de 10 ohms (comme indiqué précédemment) puis avec une de 45 ohms
pym
pym ★★★★★★★ 11/09/2017, 22h46 #43  
Met un condo de 100µF entre la sortie du push-pull et la charge, +Condo coté transistors.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 12/09/2017, 12h23 #44  
bonjour
condo placé , aucune différence
test résistances bonnes
test diodes bonnes
test transistors bons
a +
pym
pym ★★★★★★★ 12/09/2017, 12h28 #45  
Photos du montage?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 12/09/2017, 16h21 #46  
re
je ne travaille qu'a 17h, j'en profite pour continuer
pour la photo, seulement demain
Je viens de faire des essais et en supprimant les 2 diodes j'obtiens bien en sortie des transistors un signal de fréquence correcte oscillant entre 10 et 11.6volts, pour le bd 136 et oscillant entre 11.8 et 10 v pour le bd 135
des que je remet les diodes , plus rien
je me demande s'il ne faudrait pas des darlingtons
a+
pym
pym ★★★★★★★ 12/09/2017, 16h39 #47  
J'ai l'impression que les transistors sont inversés sur ton montage, le fait de strapper les diodes me met cette puce à l'oreille...
Normalement en sortie, tu as un seul signal de sortie, pourquoi deux valeurs de signal dans ton post précédent? tu mesures avant les 2.2 Ohms?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 13/09/2017, 18h16 #48  
re
oui j'ai mesuré avant les resistances de 2.2
en ce qui concerne les transistors, j'ai mit le bd135 en haut, le bd136 en bas,ayant eut un doute a ce sujet j'ai suivit un autre montage ou le npn était en haut
a+
pym
pym ★★★★★★★ 13/09/2017, 18h26 #49  
Pour que ça marche avec les diodes, il faut le PNP en haut et l'émetteur au + alim...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
HervéJ
HervéJ ★★★☆☆☆☆ 15/09/2017, 13h58 #50  
bonjour a tous et bonjour pym
bien vu,et miles merci
j'ai maintenant les signaux correct aux entrées et a la sortie des 2 résistances de 2.2 ohms avec une amplitude de 12v mais aucun signaux sortie de résistance de 47 ohms ni bien sur du condensateur, la charge étant une résistance de 10 ohms 5w
votre idée la dessus si ce n’est pas trop vous demander
merci d'avance
Répondre

Page 1 sur 2