ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » écran LG 17 pouces un composant bizard
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Marquer résolu     Nouvelle discussion
écran LG 17 pouces un composant bizard

 

electro
electro 28/05/2005, 11h47 #1  
Bonjour,
C’est au sujet d’un écran 17 pouces LG que j’ai récupéré en panne. Au début il s’allumer puis s’éteignait aussitôt, puis recommençait ainsi comme cela pendant un temps indéfini… il alimentait le tube puis s’arrêtai … j’ai aussi vu que la diode luminescente qui indique la mise sous tentions faisait de même, signe que ça peu venir de l’alime de l’écran et non celle du tube (THT), mais au bout d’un certain temps, il n’a plu voulu démarré du tout. Mais lorsque je l’allume maintenant, j’entant un cliquetis sur une pièce spécifique, je l’ai prise en photo et je me demande si cela peut venir d’elle et si il y a une possibilité de la changer.
Voici la photo : http://perso.wanadoo.fr/electro007/composant.JPG
Merci beaucoup !! @+
azer
azer ★★☆☆☆☆☆ 28/05/2005, 22h50 #2  
salut,
a mon avis ton probleme ne vient pas du transfo.
Vérifies plutot si tu n'as pas un court-circuit derriere ( bu ligne, diodes...).

A+
David75
David75 29/05/2005, 15h26 #3  
Bonjour ,



Le transformateur impulsionnel de l'alimentation à découpage possède une très haute impédance de par sa fréquence d'utilisation , donc , un problème purement électrique est à priori à écarter .

Un problème de décollement du circuit magnétique peut se produire , également , mais assez rare et ne donnerait pas ce symptôme .


Ce que tu peux faire sur ce transformateur , c'est de vérifier :

- les soudures qui le fixent sur le chassis de manière mécanique ( et donc peuvent influer sur le fonctionnement électrique )

- s'il n'y a pas de coupures des enroulements au ras des pins

- s'il y a une continuité entre chaque extrémités de chaque enroulement ( transformateur hors chassis )


Les cliquetis que tu entends sont les battements de l'alimentation à découpage qui t'informe sur le fait que le relaxateur de ton alimentation à découpage pédale , délivre la commande nécessaire à ton transistor de découpage : saturé / bloqué . Ce qui met hors de cause ton transformateur impulsionnel .
Ta panne doit se situer comme le dit : azer , au secondaire de ton alimentation à découpage et en particulier sur tes différentes charges .



A plus
electro
electro 29/05/2005, 23h19 #4  
Merci beaucoup pur ces informations ! Quand vous dites « secondaire de ton alimentation à découpage et en particulier sur tes différentes charges » ça veut dire quoi en particulier ? J’ai localisé une grosse diode, un condensateur et un gros »transistor » on va dire mais il a de nombreuses pattes (pas seulement trois)! Donc je devrais vérifier lé soudures ? Ou bien tester la diode. Sinon j’ai vu un refroidisseur avec un paqué de transistors mais ils sont loin du transfo c’est bisard.
David75
David75 29/05/2005, 23h50 #5  
Bonsoir ,


Les différentes charges sont :


- circuit de balayage lignes

- circuit de balayage trames

- circuit de puissance vidéo

- circuit de puissance audio


pour l'essentiel .



Ne pas oubliez de mesurer les tensions secondaires fournies par le transformateur impulsionnel de l'alimentation à découpage , avant de poursuivre la recherche de la panne .


La vérification des soudures peut se faire :


- à l'oeil nu

- avec une loupe grossissante accompagnée d'une lumière acceptable

- avec une loupe électronique , toujours munie d'un éclairage suffisant

- avec un testeur de continuité ( sonore ou / et visuel )

- avec un ohmmètre sélectionné sur le plus bas calibre

- à l'oscilloscope

mais s'effectue automatiquement , lorsque l'on recherche la panne pas à pas .

Se munir impérativement d'un schéma électrique du chassis en question , si on ne le connaît pas très bien ou pas du tout .


A plus
Répondre