ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Sga 4100/5000/6000
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Sga 4100/5000/6000

 

PEPE91
PEPE91 ☆☆☆☆☆☆☆ 08/05/2017, 12h20 #1  
Bonjour
c'est ma première sur le Forum.
j'ai ma carte de commande motorisation SGA 4100 de portail qui est tombé en panne. je veux changer 2 composants TO220. Mais il y en a un qui a complètement éclate et je ne sais pas si c'est la même référence de celui qui se trouve a coté c'est a dire GP10NC60KD. Donc si quelqu’un a une même carte que moi il me semble que la 5000 et 6000 soit la meme carte puisse me renseigner.
photo jointe
Merci a ceux qui veulent bien m'aider
argos29
argos29 ★★★★★★ 08/05/2017, 12h47 #2  
Hello
c'est possible que ce soit le même, mais à mon humble avis, il n 'y a pas que cela à changer....
__________________
La lampe torche..le PQ aussi!!
Thyratron
Thyratron ★★★★★☆☆ 08/05/2017, 13h19 #3  
L'inversion du moteur s'effectue via un relais 2RT.
La commande du moteur par un Tr qui connecte vers le 0v en comptant les pas.
Le tr qui se trouve vers le +24 semble servir de frein.
Petite idée du schéma relevé en suivant le lien : https://www.abcelectronique.com/for...ad.php?p=779078
PEPE91
PEPE91 ☆☆☆☆☆☆☆ 08/05/2017, 14h14 #4  
j'ai prévue de remplacer les différents condesnsateur et un resistance rb59 qui était a l'origine de la panne avec un condensateur.
Fas54
Fas54 Administrateur 08/05/2017, 15h45 #5  
Je répare régulièrement ces cartes et il y a plusieurs composants à remplacer.
Mais pas au petit bonheur, car ça pète au premier branchement.
Et le bénéfice souhaité part en fumée.
Un petit MP...
Thyratron
Thyratron ★★★★★☆☆ 08/05/2017, 18h14 #6  
Posté par PEPE91

j'ai prévue de remplacer les différents condesnsateur et un resistance rb59 qui était a l'origine de la panne avec un condensateur.


Il faudrait préciser si la panne est du côté de l'alimentation ou bien de la commande du moteur.
PEPE91
PEPE91 ☆☆☆☆☆☆☆ 09/05/2017, 16h20 #7  
Bonjour
l'origine de la panne se situe au niveau de l'alimentation mais le propriétaire (mon voisin) de la carte a bricolé secteur mis et a fait sauté ces 2 composants.dont un est référencé gp10nc60kd et l'autre a coté ? une fois remplacé je fait des essais et vous en dirait plus.Merci.
je ne sais pas comment fait'on pour mettre une photo pour voir ces 2 composant.
Merci PS Un petit MP..veut dire message privé ??
Fas54
Fas54 Administrateur 17/05/2017, 21h17 #8  
Un petit MP..veut dire message privé ??
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  MP to Fas54.JPG
Affichages : 7
Taille :  13,5 Ko
Répondre