ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Software / Péri-informatique
  » PC portable Dell PP39L
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
PC portable Dell PP39L

 

pym
pym ★★★★★★★ 24/10/2017, 13h07 #1  
Bonjour à tous,
Mon fils possède depuis peu (deux mois) ce PC Dell PP39L acheté d'occase, malheureusement il ne fonctionne plus et lors de la mise sous tension émet une série de bip comme suit: 6 bip, pause de 3 sec.puis 5 bip, rien à l'écran...en le laissant tourner dans l'état, il arrive qu'après 0.5h on peut entendre la musiquette de démarrage Windows aléatoirement...sans d'autres manifestations.
J'ai interverti le disque dur du mien avec le sien, sans résultat, idem avec les deux barrettes mémoire, sorti et remis le connecteur clavier.
Le démontage par le dessous n'est pas évident...bien moins simple que sur mon Acer.
Si un cador de l'info est inspiré par ce problème? Je suis une brêle dans le domaine..
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
siamois 29
siamois 29 ★★★★★☆☆ 24/10/2017, 17h33 #2  
Posté par pym

Bonjour à tous,
Mon fils possède depuis peu (deux mois) ce PC Dell PP39L acheté d'occase, malheureusement il ne fonctionne plus et lors de la mise sous tension émet une série de bip comme suit: 6 bip, pause de 3 sec.puis 5 bip, rien à l'écran...en le laissant tourner dans l'état, il arrive qu'après 0.5h on peut entendre la musiquette de démarrage Windows aléatoirement...sans d'autres manifestations.
J'ai interverti le disque dur du mien avec le sien, sans résultat, idem avec les deux barrettes mémoire, sorti et remis le connecteur clavier.
Le démontage par le dessous n'est pas évident...bien moins simple que sur mon Acer.
Si un cador de l'info est inspiré par ce problème? Je suis une brêle dans le domaine..
A+



bonjour pym
as tu moyen de le tester sur un moniteur externe ? .
si tes barettes mémoires sont ok.
cela peut venir de la carte graphique ou du chipset graphique.
pourrai tu donner le modèle exact car dans la gamme studio il y a plusieurs
modèles.
je te met le lien :http://www.dell.com/support/home/fr...o-1557/diagnose
j'espère que cela t'aidera.
a+.
pym
pym ★★★★★★★ 24/10/2017, 21h19 #3  
C'est un studio 1557
demain, j'essaie avec un écran externe...je suis très occupé ces temps ci, ma mère étant en soin palliatif...2017, année noire.!!
A+ et merci.
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
tontonbidule
tontonbidule ★★★★★☆☆ 24/10/2017, 21h24 #4  
Posté par pym

Bonjour à tous,
Mon fils possède depuis peu (deux mois) ce PC Dell PP39L acheté d'occase, malheureusement il ne fonctionne plus et lors de la mise sous tension émet une série de bip comme suit: 6 bip, pause de 3 sec.puis 5 bip, rien à l'écran...en le laissant tourner dans l'état, il arrive qu'après 0.5h on peut entendre la musiquette de démarrage Windows aléatoirement...sans d'autres manifestations.
J'ai interverti le disque dur du mien avec le sien, sans résultat, idem avec les deux barrettes mémoire, sorti et remis le connecteur clavier.
Le démontage par le dessous n'est pas évident...bien moins simple que sur mon Acer.
Si un cador de l'info est inspiré par ce problème? Je suis une brêle dans le domaine..
A+



bonsoir as tu essayé avec un CD live linux sais tu ce que cela peut faire ?
courage pour l'accompagnement de ta maman...
bonnetgeor
bonnetgeor ★★★★★★★ 24/10/2017, 23h28 #5  
Et bonsoir...

Les codes erreur pour un DELL Studio 1558 (PP39L) :
https://www.parts-people.com/blog/2...tic-indicators/

Donc +1 pour faire une vérification avec un écran externe...
... et contrôler la pile du bios...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pym
pym ★★★★★★★ 25/10/2017, 09h02 #6  
Mon fils me dit qu'avant de ne plus fonctionner, il affichait une page qui ressemblait à celle du bios ou était résumé les caractéristiques du PC et en bas une phrase avec "conflict P02..."
puis F2 pour résumé et F4 pour sortir mais l'appui sur ces touches ne faisaient rien.
Je fais les tests demandés.
Donc test pile à 2.88V, remplacée par une neuve (3.32V) sans résultat, toujours la série de bip (6 + 5)
Rien sur écran externe (SVGA)
Je pense que c'est carte mère/vidéo...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 25/10/2017 à 12h28.
steph31
steph31 ★★★★☆☆☆ 27/10/2017, 21h05 #7  
Posté par pym

6 bip, pause de 3 sec.puis 5 bip



Bonsoir
D'après le lien en #5 : problème Vidéo BIOS test failure ‘Je ne crois pas que ça puisse fonctionnera avec un écran externe, mais ca ne coute rien d’essayer), Real time clock power fail remplace la pile au lithium et faire un « clear cmos » par la même occase.
__________________
the bug is never created by the PLC but by keyboard chair interface.
croquette
croquette ★★★★★☆☆ 28/10/2017, 01h11 #8  
Hello.

"Conflict p02" que tu as écrit. Ton fils a installé quelque chose sur la machine avant le problème ? Y a t-il eu un flashage du bios ? Je pose cette question car ça pourrait p'tet avoir un lien avec le (ou un autre) fichier "M4500P02.exe" sur la page https://www.dell.com/support/home/f...riverId=R271142 . Même si ce n'est pas la même machine ça serait p'tet bien de voir ça.


Autrement, si la bête est ouvrable (bientôt y aura des scellés comme sur les capots moteurs des Rolls !), faudrait voir si c'est une carte graphique intégrée ou une enfichable. Si le dernier cas, faudrait essayer de passer ses contacts au nettoyant et/ou si elle possède un ventilateur, de voir s'il n'est pas bloqué ou cramé. Si le cas de la carte enfichable, essayer une autre carte graphique. Je ne connais pas grand chose en carte graphique de portable et si c'est aussi standard que sur les pc classiques.


Logiquement Dell, c'est du bon matériel. J'en ai un de ... 1999 avec Windows Me sur un disque de 4 ou 5 Go et il démarre presque aussi vite qu'avec un SSD ! Un autre de 2001 et écran 15 pouces 5/4 qui va jusqu'à 1600*1200. Les résolutions inférieures sont toutes "natives" car pas de flou. Ca je ne sais pas comment ils ont fait ça.
siamois 29
siamois 29 ★★★★★☆☆ 28/10/2017, 12h31 #9  
Posté par croquette

Hello.

"Conflict p02" que tu as écrit. Ton fils a installé quelque chose sur la machine avant le problème ? Y a t-il eu un flashage du bios ? Je pose cette question car ça pourrait p'tet avoir un lien avec le (ou un autre) fichier "M4500P02.exe" sur la page https://www.dell.com/support/home/f...riverId=R271142 . Même si ce n'est pas la même machine ça serait p'tet bien de voir ça.


Autrement, si la bête est ouvrable (bientôt y aura des scellés comme sur les capots moteurs des Rolls !), faudrait voir si c'est une carte graphique intégrée ou une enfichable. Si le dernier cas, faudrait essayer de passer ses contacts au nettoyant et/ou si elle possède un ventilateur, de voir s'il n'est pas bloqué ou cramé. Si le cas de la carte enfichable, essayer une autre carte graphique. Je ne connais pas grand chose en carte graphique de portable et si c'est aussi standard que sur les pc classiques.


Logiquement Dell, c'est du bon matériel. J'en ai un de ... 1999 avec Windows Me sur un disque de 4 ou 5 Go et il démarre presque aussi vite qu'avec un SSD ! Un autre de 2001 et écran 15 pouces 5/4 qui va jusqu'à 1600*1200. Les résolutions inférieures sont toutes "natives" car pas de flou. Ca je ne sais pas comment ils ont fait ça.



bonjour
je voulais te préciser croquette que sur les carte mère de pc portable,
tu as plusieurs cas :
le cas ou c'est une carte graphique enfichable sur un connecteur.
le cas le plus courant c'est un chipset graphique qui est soudé sur la mobo
le cas ou sur les notebook ou c'est le processeur qui contien aussi la partie gpu
genre intel atom .
voila et c'est souvent chiant car meme quand tu trouve un portable avec carte graphique enfichable souuvent la piece de rechange est cher ou difficile à trouver.
a+.
bonnetgeor
bonnetgeor ★★★★★★★ 28/10/2017, 14h15 #10  
Posté par siamois 29

voila et c'est souvent chiant car meme quand tu trouve un portable avec carte graphique enfichable souuvent la piece de rechange est cher ou difficile à trouver.
a+.


Et bonjour...
D'autant plus que les portables avec CG à slot MXM ne se font plus depuis longtemps... (sauf ultra rares exceptions au cas où)
Mais +1 pour les deux autres cas...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
croquette
croquette ★★★★★☆☆ 28/10/2017, 15h02 #11  
Posté par siamois 29

bonjour
je voulais te préciser croquette que sur les carte mère de pc portable,
tu as plusieurs cas :
le cas ou c'est une carte graphique enfichable sur un connecteur.
le cas le plus courant c'est un chipset graphique qui est soudé sur la mobo
le cas ou sur les notebook ou c'est le processeur qui contien aussi la partie gpu
genre intel atom .
voila et c'est souvent chiant car meme quand tu trouve un portable avec carte graphique enfichable souuvent la piece de rechange est cher ou difficile à trouver.
a+.



Hello siamois 29

Vuivui, ça je savais qu'il y avait les deux premiers modèles (j'ai désossé pas mal de portables), mais par contre, je n'avais pas pensé à la possibilité de la carte graphique intégrée dans le processeur. J'ai quelques machines avec ce cas-là (possible que mon EEEPC de 2008/2009 en fasse partie). Ce que je ne connais pas, c'est la possibilité d'adapter une carte graphique d'une marque sur une autre, comme on peut le faire avec les PC classiques.
Je pense que si c'est ce dernier cas, la machine ne fonctionnera plus car tout doit être bien lié ensemble. Par contre, si le processeur/chipset graphique est sur un socket, ça doit bien aider !

En tout dernier recours, si des performances extrèmes ne sont pas requises, il existe (existait ?) des cartes graphiques sur port USB, mais à condition que ça puisse déjà afficher quelque chose sans avoir installé ses pilotes. Ou bien ça démarre sans afficher et Windows installe des pilotes génériques une fois booté, un peu comme les petites cartes son USB aux pilotes universels ?
Si c'est faisable mais que ça pénalise trop l'affichage, ce portable pourrait servir de serveur de fichiers ou bien de super lecteur de musique.
pym
pym ★★★★★★★ 28/10/2017, 16h45 #12  
Quelques news, le message d'erreur est: ressource "conflict - PCI in slot OD-Bus:02, Device:00, Fonction:01", pour le voir, il faut démarrer et presser F2, une fois sur 3 on arrive au Bios (normal) ou sur rien (écran noir) ou sur une page qui contient les perfs et détails de la mémoire, du disque dur et le message d'erreur ci-dessus.
On sort de cette page avec "resume" et là, soit le PC propose de démarrer en "mode sans échec" ou "tentative de réparation" (qui ne donne rien)
Mon fiston à été chercher un bios de 1557 sur le site de Dell, flashé mais le PC dit que le bios est identique et stop le flashage...?
On a redémarré toujours en passant par la touche F2 (si on ne passe pas par le bios au démarrage, le PC ne fait rien)
On a eu le Windows 7 normal, il a remis à jour tous les drivers, tout était parfait à l'écran..puis l'écran s'est éteint, une fenêtre avec en Anglais un message du genre:
" Une erreur inattendue s'est produite et à nécessité d'arrêter Windows pour protéger votre ordinateur, veuillez..." puis disparition rapide du message et écran noir.
Les tests faits avec un écran externe sont similaires.
Je crois bien que la bête est morte!
J'ai tout démonté, sorti la carte mère, retirer le processeur de son support, passer un coup de bombe contact dans son slot, reverrouiller, changer la graisse thermique, idem sur le processeur vidéo (non démontable), ce dernier n'est pas en contact direct avec le caloduc mais un pad en espèce de plastique (toute fendillée)est intercalé entre le vidéo et le plan du caloduc puisque entre ces deux surfaces il y a un vide d'environ 4mm! rempli par ce pad en plastique...?
L'ordi à été déjà démonté, cela se voit! il manque des vis ou certaines ne sont pas les bonnes!
Bon, c'est le risque de l'occase (90€)

Désolé pour cette longue litanie et merci de l'assistance.

(ps) le démontage/remontage dont je parle au-dessus à été fait cette nuit et à permit d'avoir le démarrage aléatoire décrit au début de ce post.Avant cela, il n'y avait que le ventilo et les bip...les 6 bips ont disparu, subsiste les 5 bips (pile bios neuve)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 28/10/2017 à 16h48.
croquette
croquette ★★★★★☆☆ 28/10/2017, 17h16 #13  
Posté par pym

Quelques news, le message d'erreur est: ressource "conflict - PCI in slot OD-Bus:02, Device:00, Fonction:01", pour le voir, il faut démarrer et presser F2, une fois sur 3 on arrive au Bios (normal) ou sur rien (écran noir) ou sur une page qui contient les perfs et détails de la mémoire, du disque dur et le message d'erreur ci-dessus.
On sort de cette page avec "resume" et là, soit le PC propose de démarrer en "mode sans échec" ou "tentative de réparation" (qui ne donne rien)
Mon fiston à été chercher un bios de 1557 sur le site de Dell, flashé mais le PC dit que le bios est identique et stop le flashage...?
On a redémarré toujours en passant par la touche F2 (si on ne passe pas par le bios au démarrage, le PC ne fait rien)
On a eu le Windows 7 normal, il a remis à jour tous les drivers, tout était parfait à l'écran..puis l'écran s'est éteint, une fenêtre avec en Anglais un message du genre:
" Une erreur inattendue s'est produite et à nécessité d'arrêter Windows pour protéger votre ordinateur, veuillez..." puis disparition rapide du message et écran noir.
Les tests faits avec un écran externe sont similaires.
Je crois bien que la bête est morte!
J'ai tout démonté, sorti la carte mère, retirer le processeur de son support, passer un coup de bombe contact dans son slot, reverrouiller, changer la graisse thermique, idem sur le processeur vidéo (non démontable), ce dernier n'est pas en contact direct avec le caloduc mais un pad en espèce de plastique (toute fendillée)est intercalé entre le vidéo et le plan du caloduc puisque entre ces deux surfaces il y a un vide d'environ 4mm! rempli par ce pad en plastique...?
L'ordi à été déjà démonté, cela se voit! il manque des vis ou certaines ne sont pas les bonnes!
Bon, c'est le risque de l'occase (90€)

Désolé pour cette longue litanie et merci de l'assistance.

(ps) le démontage/remontage dont je parle au-dessus à été fait cette nuit et à permit d'avoir le démarrage aléatoire décrit au début de ce post.Avant cela, il n'y avait que le ventilo et les bip...les 6 bips ont disparu, subsiste les 5 bips (pile bios neuve)
A+




C'est p'tet le pad déglingué qui a fait surchauffer la carte graphique et l'a tuée. Etrange un vide de 4 mm. Le caloduc ne semble pas tordu ? S'il manquait des vis, la machine a pu être bidouillée par un mauvais bidouilleur !
Sinon, tu as ça : https://www.google.fr/shopping/prod...5BxIQ8wIIswMwBQ . S'il n'y a que la carte graphique qui est morte, ça pourrait servir. Ensuite, à savoir si ça peut afficher quelque chose au boot ou bien si ça peut démarrer avec un écran noir puis ensuite afficher l'écran d'accueil de Windows puis ensuite installer les pilotes.

Si ton fils l'a acheté sur un forum, il pourra faire une belle pub' au vendeur pour le griller sur ses prochaines éventuelles ventes !



Edit : ça aussi pour 15 Euros : https://www.amazon.fr/dp/B06XN593ZP...hvnetw=g&hvqmt=

Et ça pour 5,87 Euros : https://www.tomtop.com/fr/p-c4191.html?currency=EUR&Warehouse=CN&%7Bifdbm:&aid=dc2dynamic&mid=10000008003&utm_source=SEM&utm_medium=DoubleClick&utm_campaign=$%7BINSERTION_ORDER_ID%7D&utm_adgroup=$%7BCAMPAIGN_ID%7D%7D&aid=gplafryly&gclid=EAIaIQobChMI2vfT_M6T1wIVCLXtCh2E7gM2EAkYAiAB EgI3L_D_BwE (copier/coller car le lien ne se fait pas bien)

Dernière modification par croquette 28/10/2017 à 17h21.
pym
pym ★★★★★★★ 28/10/2017, 18h41 #14  
Que ce soit sur la sorti SVGA ou écran interne, le résultat est le même (erreurs, comportement, affichage etc...)
Comme on a eu Windows 7 propre pendant 20 minutes et que le PC tournait bien, je pense que le problème est ailleurs que sur la carte vidéo (qui est intégrée)
Le caloduc est intentionnellement plus haut (cambrure impossible à faire à froid) pour la vidéo par rapport au processeur, donc le PAD en plastique mou doit être d'origine, je l'ai enduit de chaque côté avec de la pâte thermique pour faire tenir ce PAD en puzzle!
L'engin vient du "coin coin", on va essayer de refaire une meilleure affaire plus tard, ce sera pour noel maintenant!!
Merci et bon W-E.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
croquette
croquette ★★★★★☆☆ 28/10/2017, 19h00 #15  
Faut retrouver le vendeur et l'enduire de goudron et lui coller des plumes dessus !

Y a un autre site comme le p'tit coin coin : Vivastreet.

Autrement, sur un forum informatique avec un vendeur qui a plusieurs centaines, voir milliers de messages à son compteur. En général les p'tits c*ns sont bannis au bout de quelques messages et une vente de matériel foireux.
Y avait un super forum, mais fermé depuis fin 2014, celui de ruemontgallet. J'y ai fait pas mal d'affaires pour une seule arn*aque avec un p'tit branl*ur qui m'avait vendu des barrettes de mémoires HS avec marqué dessus... "HS" ! J'aurais été sur Paris, il aurait eu le droit au goudron et aux plumes !

Y a aussi le forum hardware.fr mais je le trouve trop extrémogaucho à mon gout !
bonnetgeor
bonnetgeor ★★★★★★★ 29/10/2017, 00h25 #16  
Posté par pym

Le caloduc est intentionnellement plus haut (cambrure impossible à faire à froid) pour la vidéo par rapport au processeur, donc le PAD en plastique mou doit être d'origine, je l'ai enduit de chaque côté avec de la pâte thermique pour faire tenir ce PAD en puzzle!


Et bonsoir...
Remplace ce pad de bouse par un bout de carré de cuivre de dimensions ad hoc et d'épaisseur de façon à être légèrement serré entre le GPU et le caloduc.
Mettre de la jaja thermique de chaque côté...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pym
pym ★★★★★★★ 29/10/2017, 05h59 #17  

Remplace ce pad de bouse par un bout de carré de cuivre


J'essaierai ça (plus tard!) j'ai des chutes d'alu mais pas de cuivre, ça devrait le faire...
Pas d'idée concernant le message d'erreur: "conflict - PCI in slot OD-Bus:02, Device:00, Fonction:01"?
A+ et merci
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
bonnetgeor
bonnetgeor ★★★★★★★ 29/10/2017, 08h54 #18  
Posté par pym

Pas d'idée concernant le message d'erreur: "conflict - PCI in slot OD-Bus:02, Device:00, Fonction:01"?
A+ et merci


Et bonjour...
Franchement, aucune idée...
Je trouve étrange ce "slot OD". D'habitude, il me semble qu'un slot est repéré uniquement par des chiffres, genre "slot 02"...
Mais bon...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pym
pym ★★★★★★★ 29/10/2017, 09h50 #19  
C'est bien "0D" (Zéro,Dé)
Je m'y remettrais plus tard, là il est redémonté en pièces dans un carton, avec les vis collées à un aimant de HP (environ 40!!) quelle misère ces bouzins!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
bonnetgeor
bonnetgeor ★★★★★★★ 29/10/2017, 14h24 #20  
Posté par pym

C'est bien "0D" (Zéro,Dé)
Je m'y remettrais plus tard, là il est redémonté en pièces dans un carton, avec les vis collées à un aimant de HP (environ 40!!) quelle misère ces bouzins!
A+


Re...
Ah, déjà "0D" me sied mieux que "OD"...
...mais ne me dit pas à quel dispositif ou périphérique cela correspond...
Ces bouzins sont une misère surtout quand on ne sait pas son vrai passé et le tien semble avoir été tumultueux...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
croquette
croquette ★★★★★☆☆ 29/10/2017, 17h28 #21  
Hello.

S'il y a un conflit, c'est que deux éléments de la machine veulent la même place, si c'est comme du temps d'avant Windows 95 où il fallait tout régler manuellement, avec des jumpers, lorsqu'on installait une carte son ou SCSI ou autres, pour que tout fonctionne sans que ça se bouffe entre eux.
Y a t-il des cartes amovibles, comme la carte Wi-Fi, par exemple ? Si oui, vire cette carte, ou d'autres non vitales, si existantes, et teste comme ça.

Autrement, p'tet que ce zéro dé veut dire 13 en hexadécimal : http://hextodecimal.com/index.php?hex=0D
Mais 13 quoi ?
bonnetgeor
bonnetgeor ★★★★★★★ 29/10/2017, 17h47 #22  
Posté par croquette

Autrement, p'tet que ce zéro dé veut dire 13 en hexadécimal : http://hextodecimal.com/index.php?hex=0D
Mais 13 quoi ?


Rere...
Là, je vois que t'as presque suivi...
"zéro dé" voudrait dire... "zéro treize".
Mais après, +1.
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 29/10/2017, 17h51 #23  
Posté par croquette

Y a t-il des cartes amovibles, comme la carte Wi-Fi, par exemple ? Si oui, vire cette carte, ou d'autres non vitales, si existantes, et teste comme ça.


Reeeeeee...
+1
Virer tout ce qui peut l'être sauf le CPU et une RAM : HDD, DVD, Wifi, etc.
Et démarrer ainsi.
Mais il me semble que ça a été déjà fait... :(
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
netru99
netru99 ☆☆☆☆☆☆ 29/10/2017, 19h15 #24  
Et bonsoir
en faisant une courte recherche sur la ligne d'erreur on trouve ce lien :
https://www.experts-exchange.com/qu...unction-00.html
qui semble dire "conflit d'irq lié au LAN" donc
+1
virer les liaisons reseau filiaire et wifi si possible et voir ce que ça donne ...
En priant pour les causes desespérées
Bonne soirée.
Répondre