ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Hors Electronique (mais technique)
  » Moto Yamaha TDM900 de 2004: le redresseur est-il dans le régulateur?
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Moto Yamaha TDM900 de 2004: le redresseur est-il dans le régulateur?

 

Michel A
Michel A ★★★★★☆☆ 19/06/2017, 16h59 #1  
Bonjour à tous! Voilà la question, pour cette moto de 2004, dont le régulateur ne débite plus de courant en sortie, j'aimerais être certain que les mesures faites le soient au bon endroit: mais où est le redresseur? est-ce une seule diode, incorporée au régulateur? merci de votre expérience!
__________________
Si tu peux pas voler, alors cours. Si tu peux pas courir, alors marche.
rlo69
rlo69 ★★★★☆☆☆ 19/06/2017, 21h07 #2  
Bonsoir,

Le redresseur et avec le régulateur si le tien est celui comme sur le lien de e-bay :

http://www.ebay.fr/itm/Yamaha-TDM-9...AAOSwIQdZEY9 b

Cordialement
Michel A
Michel A ★★★★★☆☆ 20/06/2017, 12h46 #3  
Bien merci pour ta recherche. Actuellement, les tensions mesurées sur l'alternateur triphasé de la moto ne s'élèvent pas à plus de 3V, au ralenti...sur chacune des sorties (3 mesures entre 3 fils). Le circuit est bien fermé: tout est raccordé et la batterie est bien chargée: elle est à 12,78V, à vide. le démarreur tourne bien mais après, l'alternateur ne recharge plus la batterie...on garde la niveau 12,78V: on n'atteint jamais les 14V indispensables...
je suppose que l'inducteur rotatif est un aimant permanent mais seulement, çà baigne dans de l'huile...Où serait le défaut?
__________________
Si tu peux pas voler, alors cours. Si tu peux pas courir, alors marche.
Thyratron
Thyratron ★★★★★☆☆ 20/06/2017, 13h26 #4  
La tension fournie par l'alternateur est du type triphasé. Elle est proportionnelle au régime.
On peut penser qu'à celui du ralenti, les 14v sont atteints.
Au delà, une stratégie de court-circuitage des enroulements est souvent utilisée. Il est probable que l'huile serve à évacuer les calories.
L'allumage si c'est un cdi, AC ou DC?
Tout ça pour dire que l'autonomie correspond à la capacité de la batterie et des consommateurs. Prévoir des pédales pour le retour.

Le début de la démarche, récupérer la doc technique, repérer les éléments, vérifier.
Selon la l'installation du régulateur, il doit être possible de le déposer pour faire un montage sur table.
Michel A
Michel A ★★★★★☆☆ 20/06/2017, 15h58 #5  
...il me semble que les diodes du pont de redressement (6 diodes) sont en court-circuit, de façon telle qu'elles font chuter fortement la tension d'entrée: elles sont devenues résistives, elles sont passantes dans les deux sens mais elles bouffent tout le courant débité par l'alternateur...et donc la tension s'écroule à 3V, à peine...

Ces diodes au silicium sont toujours fortement stressées après le démarrage car la batterie prend alors beaucoup de courant, vu qu'elle vient d'en perdre beaucoup...ces diodes subissent un fort sur-courant qui peut être double ou triple du courant nominal et finissent par claquer: elles entrent en court-circuit interne.
A première vue, elles sont bien dans le boîtier régulateur.
Il me semble utile d' acheter un régulateur neuf, avec des diodes neuves "Inside"...vu le courant qu'elles ont déjà encaissé, pendant des années.
__________________
Si tu peux pas voler, alors cours. Si tu peux pas courir, alors marche.
pym
pym ★★★★★★★ 20/06/2017, 18h06 #6  

Ces diodes au silicium sont toujours fortement stressées après le démarrage car la batterie prend alors beaucoup de courant, vu qu'elle vient d'en perdre beaucoup...ces diodes subissent un fort sur-courant qui peut être double ou triple du courant nominal et finissent par claquer: elles entrent en court-circuit interne.


C'est du "blablabla"! les fabricants connaissent les contraintes subies par les diodes dans un redresseur/régulateur et choisissent les références adaptées, si ils les ont sous dimensionnés sur la TDM, c'est de l'obsolescence programmée! Une batterie trop vieille et des coups de gaz juste après le démarrage n'arrange rien...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
tontonbidule
tontonbidule ★★★★★☆☆ 21/06/2017, 22h38 #7  
Posté par Michel A

Bonjour à tous! Voilà la question, pour cette moto de 2004, dont le régulateur ne débite plus de courant en sortie, j'aimerais être certain que les mesures faites le soient au bon endroit: mais où est le redresseur? est-ce une seule diode, incorporée au régulateur? merci de votre expérience!



bonjour démonte l'alternateur c'est souvent un cramage des bobinages
Michel A
Michel A ★★★★★☆☆ 22/06/2017, 20h33 #8  
Et bien, non, je ne le crois jamais car cet alternateur baigne dans de l'huile pure, de haute qualité thermique qui n'a qu'un but: refroidir correctement les bobinages de l'alternateur...Il n'y a jamais eu de fuite d'huile donc c'est toujours bien refroidi...
__________________
Si tu peux pas voler, alors cours. Si tu peux pas courir, alors marche.
Thyratron
Thyratron ★★★★★☆☆ 23/06/2017, 07h59 #9  
Bjr,
Comme déjà suggéré plus haut, déposer le régulateur.
Repérer les 3 fils venant du générateur.
Brancher sur les entrées, un transfo donnant 18v..24v AC. (suggestion chargeur perceuse).
La tension sur la sortie redressée régulée doit faire 14 v +/-.
Sur l'entrée la tension AC ne s'écroule pas mais peut être plus faible par la méthode de régulation.
Selon les montages, il reste possible qu'un fusible soit inséré avant la batterie.
Vérifier son état, qualité des contacts.
tontonbidule
tontonbidule ★★★★★☆☆ 27/06/2017, 09h00 #10  
Posté par Michel A

Et bien, non, je ne le crois jamais car cet alternateur baigne dans de l'huile pure, de haute qualité thermique qui n'a qu'un but: refroidir correctement les bobinages de l'alternateur...Il n'y a jamais eu de fuite d'huile donc c'est toujours bien refroidi...



ben je l'ai contstaté sur une 125 baignant dans l'huile aussi !!
Thyratron
Thyratron ★★★★★☆☆ 28/06/2017, 08h55 #11  
Posté par tontonbidule

ben je l'ai contstaté sur une 125 baignant dans l'huile aussi !!


La régulation s'effectuant pas shuntage de chaque enroulement, la probabilité que les 3 thyristors tombent en rade (court circuit) reste faible, ce qui permet de rentrer au bercail pour se pencher sur le problème.
L'apprenti 46 qui recherche les tours risque d'oublier que la tension du générateur est proportionnelle au régime.
Avec 14v à 1500 t/mn, vers 12 000 ça produit au moins 112v. Est-ce compatible avec le thyristor?
D'où l'intérêt à commencer par un essai sur table pour confirmer si le régulateur est ok. Le début de la panne est là.
Michel A
Michel A ★★★★★☆☆ 08/07/2017, 09h10 #12  
Un Grand Merci de ta réflexion! Très utile. Nous ignorions tous que c'était un régulateur shunt. Evident, si on y réfléchit: l'inducteur est un assemblage d'aimants permanents donc ici, aucun bobinage dont on pourrait ajuster le courant d'inducteur avec un régulateur électronique (comme sur un alternateur de voiture). Ai mesuré les trois bobines du stator (l'induit, qui produit du triphasé) et ai pu déterminer à l'ohmètre que deux bobines sont en court-circuit avec l'armature(=la masse). le stator complet doit donc être changé...
Voici une vue éclatée de l'ensemble: https://www.pieces-yam.com/yamaha-p...e-26014-37.html. C'est très cher, ce bidule ! Pffff.
Vais-je risquer de le rebobiner moi-même, à la main, avec du fil neuf? Où acheter ce fil vernis? Baie d'Hudson?
__________________
Si tu peux pas voler, alors cours. Si tu peux pas courir, alors marche.
Répondre