ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » [Résolu] Comportement erratique TV Panasonic 50DX750F
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
[Résolu] Comportement erratique TV Panasonic 50DX750F

 

pico0
pico0 ★★★☆☆☆☆ 05/02/2018, 18h58 #1  
Bonsoir à tous,

Ma TV (10/2016) se comporte bizarrement depuis quelques jours.
Cela a commencé par une non mise en route automatique de l'ampli home-cinéma (ONKYO TXNR 656) connecté en HDMI ARC, puis par l’impossibilité de l'allumer par la télécommande (les piles sont OK, la diode réceptrice clignote mais reste rouge), enfin le bouton I/O de la TV ne permet même plus de l'éteindre ou de l'allumer.

Lorsque je débranche le câble d'alimentation tout rentre dans l'ordre (sauf l'ARC) pendant quelque temps, puis rebelote.

J'ai essayé en débranchant le câble réseau, le câble HDMI de l'ampli, le câble du DD pour enregistrement .... idem.

Merci d'avance pour vos conseils avisés !
bonnetgeor
bonnetgeor ★★★★★★★ 05/02/2018, 19h21 #2  
Et bonsoir...
Elle a perdu la boule...
Peut-être qu'une réinitialisation de la TV en configuration usine serait une solution ? (voir la notice)

Au fait, TV garantie 1 ou 2 ans ?
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pico0
pico0 ★★★☆☆☆☆ 05/02/2018, 19h42 #3  
Bonsoir bonnetgeor,

Oui j'attendais avant de tenter le reset usine car c'est une usine à gaz. Il y a une foultitude de réglages ... mais le résultat est à la hauteur pour la qualité de l'image !

J'ai fait une MAJ du firmware il y a quelques temps, et elle avait marché normalement après.
Pour la garantie Panasonic j'avais regardé un peu trop vite : 1 an sauf pour, entre autres, les TV LCD depuis 2008. Je suis donc dans les clous, mais cela m'embêterais de devoir la renvoyer et d'en être privé pour une durée indéterminée !
A suivre
pico0
pico0 ★★★☆☆☆☆ 06/02/2018, 15h19 #4  
Bonjour,

Un retour aux réglages usine a effectivement réglé le problème ... suivi de la reprogrammation des quelques 200 paramètres de configuration de cette usine à gaz.

Bizarre quand même ce comportement erratique.

Merci à bonnetgeor
dspix
dspix ★★★★★★★ 06/02/2018, 16h25 #5  
Bizarre ?
Non, Il y a du logiciel embarqué dedans... Alors un bug qui traîne n'est pas impossible...
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★★ 06/02/2018, 20h37 #6  
Posté par pico0

Bizarre quand même ce comportement erratique.


Et bonsoir...
Ce comportement désordonné peut en effet paraître bizarre et pourtant, comme le dit dspix, il n'a rien d'extraordinaire.

Depuis que les TV intègrent un brin d'intelligence artificielle, elles peuvent être sujets à des bugs.
Et plus cette intelligence intégrée est grande et complexe (actuellement souvent équivalentes à tablettes numériques puissantes), plus les risques de bugs sont également grands.
On ne peut avoir les avantages sans avoir aussi les inconvénients...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 06/02/2018, 20h38 #7  
Posté par pico0

Merci à bonnetgeor


Re...
De rien et heureux pour toi.
T'as plus qu'à t'en souvenir pour la prochaine fois...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pico0
pico0 ★★★☆☆☆☆ 07/02/2018, 09h15 #8  
Bonjour bonnetgeorg,

Merci pour ton bonheur par procuration, heureux moi aussi de ne pas avoir dû la renvoyer en SAV !
J'espère cependant qu'il n'y aura pas de prochaine fois. Mais si c'est le cas, la solution sera beaucoup rapide, le plus long ayant été pour cette panne de noter les 200 et quelques réglages avant de faire le reset usine (je les garde précieusement au frais).
Bonne journée
Répondre