ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » pitch control sur platine vinyle technics 1200 MK2
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
pitch control sur platine vinyle technics 1200 MK2

 

mitch74250
mitch74250 ☆☆☆☆☆☆☆ 17/01/2018, 10h58 #1  
Bonjour a tous, on m'a donné cette très bonne platine vinyle. Cependant la LED sur le coté du plateau semble allumée en continu. Du coup il ne se produit pas l'effet d'optique permettant d'ajuster la vitesse du plateau.
Ci dessous une vidéo vous montrant l'effet d'optique recherché.

https://www.bing.com/videos/search?...74&&FORM=VDRVRV


J'ai changé le petit transistor pilotant ces LEDs ( il y en a 4en fait) mais pas de changement.
Avez vous une idée
Merci d'avance de votre aide
Mitch74250
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 17/01/2018, 11h15 #2  
un coup d'oscillo pour vérifier le découpage lévera le loup
__________________
il n'est pas nécessaire d'être fou pour participer à ce forum, mais ça aide !
rlo69
rlo69 ★★★★★☆☆ 17/01/2018, 11h33 #3  
Bonjour,

Service manual pour ta platine :

https://medias.audiofanzine.com/fil...aise-471338.pdf

Dedans, tu as un organigramme des défauts avec les points de contrôle dont le pitch control.

Cordialement
custino
custino ★★★☆☆☆☆ 17/01/2018, 14h51 #4  
quand la led est éteinte avec curseur au milieu c'est le quartz qui prend le relais, avec un asservissement parfait de la vitesse de croisière...
ça peut aussi être le curseur. à vérifier, c'est une pièce que pas mal de monde finit par changer si mes souvenirs sont bons.
argos29
argos29 ★★★★★★ 17/01/2018, 20h34 #5  
Hello
Ce n est pas une led, mais une ampoule qui marche au 50 htz.
__________________
La lampe torche..le PQ aussi!!
mitch74250
mitch74250 ☆☆☆☆☆☆☆ 27/01/2018, 12h58 #6  
Merci de toutes vos réponses, le curseur est ok et sa résistance a été vérifiée et étalonnée au multimètre.
Je n'ais pas d'oscilloscope, je suis loin d'être un spécialiste de l'électronique ...
Concernant les réglages indiqués dans le pdf, j'ai déjà essayé notamment en mettant la résistance variable VR301 en butée (dans les 2 sens), tout ça mais sans résultats...
Je crois que je vais aller voir mon électronicien local...
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 13h47 #7  
Posté par mitch74250

Je crois que je vais aller voir mon électronicien local...


Et bonjour...
Sage décision ; une SL1200 MK2 mérite tous les égards dus à son rang de référence dans son domaine.
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
mitch74250
mitch74250 ☆☆☆☆☆☆☆ 27/01/2018, 15h23 #8  
Rebonjour:
"quand la led est éteinte avec curseur au milieu c'est le quartz qui prend le relais, avec un asservissement parfait de la vitesse de croisière..."

Simple supposition, le quartz pourrait il être en cause selon vous?
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 27/01/2018, 15h36 #9  
c'est rarissime
__________________
il n'est pas nécessaire d'être fou pour participer à ce forum, mais ça aide !
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 20h08 #10  
Posté par argos29

Hello
Ce n est pas une led, mais une ampoule qui marche au 50 htz.


Et bonsoir...

Je n'ai rencontré que des SL-1200/1210 MK2 ayant pour l'ultra majorité un strobe avec LEDs rouges et quelques rares exemplaires (les fabrications les plus recentes, voire les dernières) avec LEDs bleues.
Jamais d'ampoule.

Et ce n'est pas du tout du 50 Hz.
En fait, il y a deux vitesses de strobe : les mêmes repères du plateau indiquent visuellement le réglage du pitch (+6%, +3,3%, 0% et -3,3%) et pour le 45T, et pour le 33T.
Soit des fréquences de strobe à 100 Hz pour les 33T et 137 Hz pour les 45T...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !

Dernière modification par bonnetgeor 27/01/2018 à 21h32.
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 20h15 #11  
Posté par custino

quand la led est éteinte avec curseur au milieu c'est le quartz qui prend le relais, avec un asservissement parfait de la vitesse de croisière...


Re...
Sur certaines autres platines, peut-être et même surement.

Sur les SL-1200/1210 MK2, l'asservissement à quartz est total et donc toujours actif quelques soit la position du pitch sur toute la plage de -8% à +8% de la vitesse nominale (33T ou 45T) et donc pas seulement quand le potard du pitch est en position centrale LED verte (ou bleue) allumée.
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !

Dernière modification par bonnetgeor 27/01/2018 à 20h27.
custino
custino ★★★☆☆☆☆ 27/01/2018, 20h44 #12  
merci pour ces éclaircissements. oui ça semble effectivement plus logique que le pitch soit également calé avec le quartz et non sur un autre circuit qui n'égalera jamais sa précision.
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 20h48 #13  
Posté par AUDIOVALVE

c'est rarissime


Rere...
+1
Aussi rarissime qu'une SL-1200/1210 MK2 en panne... :)
Si entretenues normalement (sic), ce sont des platines increvables !
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !

Dernière modification par bonnetgeor 27/01/2018 à 21h43.
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 21h22 #14  
Posté par custino

merci pour ces éclaircissements. oui ça semble effectivement plus logique que le pitch soit également calé avec le quartz et non sur un autre circuit qui n'égalera jamais sa précision.


Reeeeee...
Logique pas évidente pour tout le monde car les autres platines vinyle de l'époque, offrant les mêmes fonctions et les technologies du Direct Drive et Quartz Lock, n'activaient ce dernier qu'à la vitesse nominale du disque (33T ou 45T). Dès l'utilisation du pitch, l'asservissement était neutralisé.
Évidemment, les mix longs, voire entier et synchro de deux vinyles étaient quasi impossibles jusqu'au bout.
Alors qu'avec une SL-1200 MK2, une fois les bpm judicieusement bien choisis et bien synchronisés, ça ne bougeait pas d'un poil même au bout d'un "super mix" de plus de 20 mn !
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !

Dernière modification par bonnetgeor 27/01/2018 à 21h34.
custino
custino ★★★☆☆☆☆ 27/01/2018, 21h32 #15  
ok belle innovation.
le problème des mix de l'époque, c'est que c'est pas cette platine qui ne gardait pas le tempo mais les batteurs des groupes qui étaient sur les vinyles. c'est pour ça qu'ils ont inventé la techno, juste pour que les dj puisse se reposer.
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 22h00 #16  
Posté par mitch74250

J'ai changé le petit transistor pilotant ces LEDs ( il y en a 4en fait) mais pas de changement.


Re...
Bon, revenons au problème...
Donc, t'as changé le transistor Q202 (2SD637) : j'espère que t'as mis strictement le même sinon trouves-en un !
https://www.gotronic.fr/art-transistor-2sd637-2022.htm
Si c'est bien le même transistor, change le condo C219 des fois que... (à la rigueur, tu peux provisoirement l'enlever pour voir et sans que ça gêne quoi que ce soit)
Si pas d'amélioration, vérifie à l'oscilloscope que tu as bien un signal carré (de 0 à 9V DC) de 100 Hz (33T) ou 137 Hz (45T) à la pin 11 de IC201 (ou à la base de Q202, c'est pareil).

Bon, c'est déjà pas mal et j'attends ton retour d'info...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 27/01/2018, 22h23 #17  
Posté par custino

c'est pour ça qu'ils ont inventé la techno, juste pour que les dj puisse se reposer.


Re...
C'est une façon de voir les choses mais ce n'était bien sûr pas le cas, même si les bpm de la musique électronique étaient (et sont) en effet d'une régularité "quartzienne" (hors quelques exceptions volontaires), ce qui facilitaient bien les choses, en effet...
Mais point de repos car cela permettait d'en envoyer plus ou de s'occuper à des tâches toutes aussi "éreintantes"...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
mitch74250
mitch74250 ☆☆☆☆☆☆☆ 28/01/2018, 21h28 #18  
Re...
Bon, revenons au problème...
Donc, t'as changé le transistor Q202 (2SD637) : j'espère que t'as mis strictement le même sinon trouves-en un !
https://www.gotronic.fr/art-transistor-2sd637-2022.htm
Si c'est bien le même transistor, change le condo C219 des fois que... (à la rigueur, tu peux provisoirement l'enlever pour voir et sans que ça gêne quoi que ce soit)
Si pas d'amélioration, vérifie à l'oscilloscope que tu as bien un signal carré (de 0 à 9V DC) de 100 Hz (33T) ou 137 Hz (45T) à la pin 11 de IC201 (ou à la base de Q202, c'est pareil).

Bon, c'est déjà pas mal et j'attends ton retour d'info...

Bonsoir, oui j'ai mis le même d'origine panasonic trouvé sur ebay.
Le hic c'est que j'ai pas d'oscillo ...
Après moult recherches hier, j'ai trouvé cette info:
"This is a power supply failure. Other test to run is if all lights dim when you try to slow the platter by hand. If yes, the Power supply has failed. 3 possible transistors and one zener diode can fail. If you look closely you can see the 45 speed lamp throbbing as well."

Dans mon cas l'intensité lumineuse des diodes diminue, donc le CI AN 6675 serait défectueux ?
Et pour info lorsque j'ai récupéré cette platine elle n'avais pas servi depuis 10 ans et le fusible 250 mA situé sur la partie alimentation était HS.
bonnetgeor
bonnetgeor ★★★★★★★ 29/01/2018, 08h17 #19  
Posté par mitch74250

Et pour info lorsque j'ai récupéré cette platine elle n'avais pas servi depuis 10 ans et le fusible 250 mA situé sur la partie alimentation était HS.


Et bonjour...
il aurait été plus judicieux de donner cette info dès le départ...
Peut-être que ce fusible a "sauté" suite à une mauvaise sélection de la tension secteur d'entrée.
Pour quel pays était-elle destinée ? (voir code pays sur la doc)

Hormis le problème du strobe, est-ce que tout le reste de la platine fonctionne normalement ?

Vu les gros doutes sur sa vie antérieure, il serait bon de reprendre les fondamentaux :
- vérifier toutes les soudures des PCB et les reprendre si besoin.
- contrôler et valider toutes les tensions comme indiqué dans la doc technique.
Un oscilloscope est quasi indispensable afin de comparer avec les oscillogrammes de la doc. Sans cet appareil, ça va être très compliqué de ne pas faire n'importe quoi n'importe comment...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 29/01/2018, 08h23 #20  
Posté par mitch74250

Après moult recherches hier, j'ai trouvé cette info:
"This is a power supply failure. Other test to run is if all lights dim when you try to slow the platter by hand. If yes, the Power supply has failed. 3 possible transistors and one zener diode can fail. If you look closely you can see the 45 speed lamp throbbing as well."

Dans mon cas l'intensité lumineuse des diodes diminue, donc le CI AN 6675 serait défectueux ?


Re...
Là, j'appelle ça "partir dans tous les sens", même si l'information semble intéressante.
As-tu donc bien essayé "à la main" avec "45T" sélectionné et réglage du pitch à 0 ?

En plus, "3 possible transistors and one zener diode can fail" ne dit pas lesquels...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 29/01/2018, 08h36 #21  
je suis , comme hélas souvent , terrifié par ces changements de composants " au petit bonheur la chance"

avant une séance de mesures précises et méthodiques pour cerner le loup.

ce qui ne peut emmener la victime qu'à la déchetterie
__________________
il n'est pas nécessaire d'être fou pour participer à ce forum, mais ça aide !
dspix
dspix ★★★★★★★ 29/01/2018, 15h22 #22  
Salut...
Bon, si le transistor a été changé, c'est que la pin 11 ne délivre plus le signal rectangulaire. Partant de la, avec juste un metrix, on peut contrôler la tension d'alim en sortie du régulateur en DC et en AC pour déceler une ondulation anormale.

Pour tester des signaux rectangulaires, on peut l'évaluer au metrix en position DC, ce dernier donnant la tension moyenne. Si on connaît le rapport cyclique que doit avoir le signal on peut estimer si le signal est conforme ou pas... c'est mieux que rien mais ne remplace pas le scope...
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★★ 29/01/2018, 19h06 #23  
Posté par AUDIOVALVE

...ce qui ne peut emmener la victime qu'à la déchetterie


Et bonsoir...
Une 1200 MK2 au bac : harg, ô sacrilège !!!
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
bonnetgeor
bonnetgeor ★★★★★★★ 29/01/2018, 19h29 #24  
Posté par dspix

Salut...
Bon, si le transistor a été changé, c'est que la pin 11 ne délivre plus le signal rectangulaire.
Pour tester des signaux rectangulaires, on peut l'évaluer au metrix en position DC, ce dernier donnant la tension moyenne. Si on connaît le rapport cyclique que doit avoir le signal on peut estimer si le signal est conforme ou pas... c'est mieux que rien mais ne remplace pas le scope...


Re...
Mieux que rien, certes mais bon...
... ça reste quasiment rien dans le cas de la pin 11 où le signal à une amplitude de 0,9V/1V (et non 9V comme j'ai écrit plus haut) et que l'on ne connaît pas son rapport cyclique.
En plus, le demandeur affirme que l'intensité lumineuse des leds du strobe diminue mais après, on peut tout en déduire...
Oscilloscope bien mieux !
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
dspix
dspix ★★★★★★★ 30/01/2018, 14h57 #25  
Il est possible de tester d'autres signaux... Il y'a quelques chronogrammes avec tension et timing.

Ceci dit, sur la pin 11, on peut déjà diagnostiquer au metrix. Si la tension affiché est 0,9V c'est que c'est collé à '1' Si on a une valeur inférieure, genre 0,3V, passer alors le metrix en AC et voir si on a une composante AC. le strobo est dans la centaine de HZ, donc compatible avec un metrix basique. il ne s'agit pas de monitorer des signaux au Mhz on est d'accord !

De la on en déduit si sa oscille ou pas. Certains metrix ont une fonction fréquencemètre. Bref, on peut déjà se dépatouiller un peu.
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★★ 30/01/2018, 19h20 #26  
Posté par dspix

Certains metrix ont une fonction fréquencemètre. Bref, on peut déjà se dépatouiller un peu.


Et bonsoir...
Certes, on peut toujours bidouiller pour faire au mieux...
Évidemment, si le multimètre a un fréquencemètre, ça aide forcément...

De toute façon, le demandeur avait l'intention d'aller voir son électronicien local qui doit bien être équipé un minimum...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
mitch74250
mitch74250 ☆☆☆☆☆☆☆ 05/02/2018, 22h19 #27  
Bonsoir a tous, je n'ais pas eu le tps de me replonger sur ce problème depuis l'autre soir cependant je peux répondre a certaines de vos questions.

"Peut-être que ce fusible a "sauté" suite à une mauvaise sélection de la tension secteur d'entrée." Non réglé sur 220, la platine venant de Suisse pas de différence avec chez nous.



"Hormis le problème du strobe, est-ce que tout le reste de la platine fonctionne normalement ?" Oui testée sur une vielle chaine hi-fi.

"As-tu donc bien essayé "à la main" avec "45T" sélectionné et réglage du pitch à 0 ?" Oui

"Un oscilloscope est quasi indispensable afin de comparer avec les oscillogrammes de la doc. Sans cet appareil, ça va être très compliqué de ne pas faire n'importe quoi n'importe comment..."
Oui je crois aussi.
Je vais quand même essayer de mesurer la tension moyenne au metrix, ça coûte rien d'essayer ...
bonnetgeor
bonnetgeor ★★★★★★★ 06/02/2018, 06h48 #28  
Posté par mitch74250

Je vais quand même essayer de mesurer la tension moyenne au metrix, ça coûte rien d'essayer ...


Et bonjour...
En effet, ça ne coute rien...
...et merci pour tes réponses...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre