ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » [Résolu] Volet bubendorff bloqué ouvert
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
[Résolu] Volet bubendorff bloqué ouvert

 

bobol78
bobol78 ☆☆☆☆☆☆ 31/10/2017, 08h49 #1  
Bonjour, voilà j'ai un soucis avec un de mes volets bubendorff a commande radio RG et communiquant par CPL. Donc ce volet depuis 15 jours ne veut plus rien savoir, la pile de la commande radio est bonne mais il refuse de bouger. J'ai tenté plusieurs fois la procédure de secours (manipulation sur le disjoncteur des volets) pour le baisser mais rien à faire tous les volets se baisse sauf celui là !
J'ai eu le même soucis il y a 2 ans sur un autre volet et le fait de l'avoir laisser débranché quelques jours à réglé le problème mais la celui la je l'ai laissé une journée hors tension mais il ne veut toujours pas bouger ! J'aurais bien tenté de sortir le moteur mais si le volet n'est pas fermé c'est une vrai galère !
Quelqu'un aurait une idée ou une manip à laquelle je n'aurais pas pensé ?
Merci d'avance
bobol78
bobol78 ☆☆☆☆☆☆ 31/10/2017, 19h16 #2  
Bon, j'ai finalement tout démonté pour accéder au moteur.
Le moteur est particulier, la carte électronique est caché à l'intérieur du moteur, j'ai tout désossé pour y accéder.
J'ai regardé attentivement et je n'ai rien vu de cramé ou déformé, la seule chose c'est sur le CI principal des traces d'oxydation autours d'un composant, je sais pas si c'est grave ou pas et si je dois nettoyer l'oxydation ?
Je vais essayer de mettre des photos

https://i62.servimg.com/u/f62/17/94/16/95/img_6111.jpg

https://i62.servimg.com/u/f62/17/94/16/95/img_6112.jpg

https://i62.servimg.com/u/f62/17/94/16/95/img_6110.jpg
Mondou
Mondou ★★★★★☆☆ 31/10/2017, 19h41 #3  
Bonsoir,
Vérifier les deux capas bleus : 1.5 µF et 220 nF,
Vérifier la capa blanche 6 µF du moteur,
L'électrochimique 470 µF ou 220 µF (me souviens plus.)
__________________
Per aspera sic itur ad astra
NIALA
NIALA ★★☆☆☆☆☆ 31/10/2017, 20h48 #4  
Bonsoir,
Comme Mondou,
De mémoire pour avoir dépanné une carte identique il y a longtemps, il faut remplacer les condos "bleu" type x2, et surtout le chimique "vert", ou parfois le condo moteur "long cylindrique" maintenant reste à savoir la panne exacte, il doit y avoir des tutos sur le net...
bobol78
bobol78 ☆☆☆☆☆☆ 01/11/2017, 07h50 #5  
Ok merci beaucoup pour vos réponses, je vais essayer de tester les 2 gros condos bleus et le chimique vert ils sont facile à repérer et c'est pas du cms donc s'il faut les changer ce sera dans mes cordes ! Faut juste que je trouve comment les tester ! (Google devrait m'éclairer sur ce sujet!)
Sinon sur le net les seuls tuto que j'ai trouvé c'est pour le changement du gros condo blanc de démarrage, et les symptômes décris c'est plus des mouvements par saccade du volet, mais peut etre que sur certains type de moteur cela empêche complètement le démarrage ? Je vais donc aussi tester le gros condo blanc.
Et sinon pour l'oxydation je laisse comme ça ou je gratte autours du composant ?
Mondou
Mondou ★★★★★☆☆ 01/11/2017, 08h10 #6  
Re,
Pour tester les condos, faut un capacimètre de préférence de qualité,
Vu le prix des capas les changer d'office même si c'est la capa blanche du moteur qui est en cause,
Si la capa blanche est HS, lors de la commande ou demande de mouvement du volet,
Vous devriez percevoir même à minima un léger broutage du moteur avant que la tension ne s'écroule,
Des chances effectivement que ce soit la plus grosse capa bleu de l'alimentation à capacité qui soit HS,
Perso, volet démonté, je ferai le ménage des quatre,
Autrement pour faire le diagnostic, seule des mesures sous tension permettraient d'affiner celui qui est en cause,
__________________
Per aspera sic itur ad astra
moncanard
moncanard ★★★★★☆☆ 01/11/2017, 08h48 #7  
Bonjour
en premier changer la capa "vert" ensuite tu verras !!
tu peut me donner la reference de ton petit transistor entre les deux Circuit intégrée
regarder la capa (4µf) blanche
https://www.abcelectronique.com/for...ad.php?p=842484
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  transi.JPG
Affichages : 22
Taille :  109,4 Ko
__________________
A plus

Dernière modification par moncanard 01/11/2017 à 09h12.
Thyratron
Thyratron ★★★★★☆☆ 01/11/2017, 10h00 #8  
Posté par bobol78

Bon, j'ai finalement tout démonté pour accéder au moteur.
.........................................



C'est la structure géniale retenue par les fabricants de fermetures automatisées.
Velux procède de même.
Ce qui fait qu'un volet de toit en rade va nécessiter de grimper sur le toit pour intervenir quand il serait si simple de mettre un boîtier récepteur qui alimente et actionne le moteur.
L'apothéose est atteinte quand il faut utiliser la télécommande quand on est situé à côté.
bobol78
bobol78 ☆☆☆☆☆☆ 01/11/2017, 10h22 #9  
Merci, merci des que je rentre ce soir u demain matin, je vais essayer de repérer les refs des condos, même si elles sont bonnes ça me coûteras moins cher de tout changer que d'acheter un capacimètre pour les tester ! Par contre celle du moteur (la plus chère) je me demande si ça vaut le coup de la changer car effectivement quand j'appui sur la télécommande le moteur ne bouge absolument pas.
bobol78
bobol78 ☆☆☆☆☆☆ 01/11/2017, 10h25 #10  
Et pour moncanard je te donne la ref ce soir ou demain matin, j'ai lu ton post avec beaucoup d'intérêt.
bobol78
bobol78 ☆☆☆☆☆☆ 01/11/2017, 20h46 #11  
Salut moncanard la référence du transistor c'est RWP4, et demain je commande tous les condos. Et toi de ton côté je sais que ton post est vieux mais tu as réussi à les reparer les volets ?
moncanard
moncanard ★★★★★☆☆ 02/11/2017, 09h10 #12  
Bonjour a tous
Bobol non mes 2 platine sont toujours en attente car sur un (transistor que j'ai dessoudé pour rien ) je suis incertain de la reference du Transi .. car sur différente platine que j'ai vu aucun n'as la meme ref un cou c'est RWQ 7 .un cou c'est 8 etc
__________________
A plus
NIALA
NIALA ★★☆☆☆☆☆ 02/11/2017, 09h54 #13  
Bonjour,
j'ai fouillé dans mes archives, sur 2 platines, j'ai remplacé d'office les condos et sur une: 1 triac, la liste des composants (FARNELL) ci-dessous, dépannage pour un pote du boulot depuis ça fonctionne toujours, mais grosse galère pour le remontage, bon courage.
DUCATI 4.16.10.06.14 Condensateur film, 4 µF, Série 4.16.10, 450 V, À fils, ± 5%
EPCOS B32924C3155M000 Condensateur film, 1.5 µF, X2, Série B32924C, 305 V, Polypropylène (PP)
KEMET PHE840MX6220MB06R17 Condensateur film, 0.22 µF, X2, Série PHE840M, 275 V, Polypropylène (PP)
PANASONIC ELECTRONIC COMPONENTS ECA-1VHG471 Condensateur électrolytique, 470 µF, 35 V, Série NHG, ± 20%, À sorties radiales, 10 mm
STMICROELECTRONICS BTA06-600TRG Triac, 600 V, 6 A, TO-220AB, 5 mA, 1.5 V, 1 W
rlo69
rlo69 ★★★★☆☆☆ 02/11/2017, 10h23 #14  
Bonjour,

Serait-il possible que le RWQx soit un superviseur pour micontrolleur :

http://www.s-manuals.com/pdf/datash...0_microchip.pdf

En effet, le marquage est RW pour MCP810T475I/TT et les 2 autres caractères sont utilisés pour la traçabilité.

Comme une de ses broches arrive sur la broche 9 du 87C5101 qui est un microntroleur de ATMEL or cette broche 9 est le reset de ce composant.

Le composant RWxx est bien un superviseur pour micronctroleur dont j'ai mis le lien

Cordialement

Dernière modification par rlo69 02/11/2017 à 10h30.
bobol78
bobol78 ☆☆☆☆☆☆ 02/11/2017, 15h32 #15  
Merci Niala pour la liste des composants, j'ai deja tout commandé, le triac est il indispensable ? Ça peut se tester ?
Sinon effectivement vu tout ce que j'ai eu à démonter pour accéder à la platine, je sens que le remontage va être une belle galère !
moncanard
moncanard ★★★★★☆☆ 02/11/2017, 16h08 #16  
Merci Rlo69 !
dommage que je n'ai pas su cela avant
suite au lien de Fas54 j'ai donc acheté de Transi PDTD 113ZT peut tu me dire si il feront l'affaire a la place des Mc..
Merci
__________________
A plus
rlo69
rlo69 ★★★★☆☆☆ 02/11/2017, 17h59 #17  
Bonsoir moncanard,

Les transistors PDTD 113ZT ne conviendront pas car le MCP810T475I/TT n'est pas un transistor, mais un circuit qui surveille la tension d'alimentation du microntroleur, et il maintient le microntroleur en reset tant que l'alimentation n'est pas stable et en-dessous d'un seuil donné qui est de 4,5V pour la référence donnée.

Cordialement
moncanard
moncanard ★★★★★☆☆ 03/11/2017, 09h27 #18  
Bonjour salut a tous
Merci Rlo69
si par hasard tu as besoin de ce type de transi demande le moi j'ai étais obligé d'en prendre 50 ( gratos évidemment )
ont étais parti sur un transistor numérique a cause du Q8 ( RWQ7 aussi )
comme j'avais sonné autour de 10ko sur 2 pattes , j'ai pensé OK
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Smd Q8.JPG
Affichages : 11
Taille :  171,3 Ko
__________________
A plus

Dernière modification par moncanard 03/11/2017 à 11h23. Motif: complément d'infos
moncanard
moncanard ★★★★★☆☆ 03/11/2017, 11h40 #19  
Je refait un Post
sur un dizaine de platine que j'ai fait sur AUCUNE j'ai changé le gros "blanc" autour de 4µf a chaque fois j'ai changé le chimique ( vert pour toi ) 470µf 25volts pour info
__________________
A plus
rlo69
rlo69 ★★★★☆☆☆ 03/11/2017, 17h49 #20  
Bonjour,

Souvent sur les composants en SOT-23, les 2 premiers caractères sont le code du composant et les 2 suivant sont utilisés pour l'année de fabrication et le lieu de fabrication.
Merci pour moncanard pour ta proposition sur les transistors.

Cordialement
bobol78
bobol78 ☆☆☆☆☆☆ 07/11/2017, 16h07 #21  
Bonjour, j'ai reçu mes composants hier. J'ai tout changé sauf le gros de demarrage (un peu plus gros que celui d'origine) et le triac, j'ai quand même fait un essais en rebranchant la platine sur le moteur au cas où et tout est OK, je viens de finir de tout remonter et remettre le volet en place et ça marche parfaitement bien !! Je n'ai pas fait de test au fur et à mesure que je changeais les composants mais il y a effectivement de grandes chances que ce soit juste le chimique qui ait lâché.
Un grand merci à vous tous car sans votre aide j'aurais dû acheter un moteur neuf à 370 euros ! Et carton rouge à bubendorff car pour accéder a la carte du moteur il faut entièrement désosser le volet et faire sauter une dizaine de rivets !!
moncanard
moncanard ★★★★★☆☆ 07/11/2017, 16h40 #22  
Salut
bien pour toi
mais moi je ne donne pas carton rouge a Bubendorff : essai de faire autre volet (Nice, Somfy etc ) la dernière fois chez ma petite fille sur un Nice j'ai galéré les fils trop court plus de 2 heures pour changer un simple condo = moi je préfere Buben
et 10 rivets tu as dut faire 10 volets car là dessus il n'y as qu '1 rivet
Voilà
__________________
A plus

Dernière modification par moncanard 07/11/2017 à 16h46. Motif: Faute
moncanard
moncanard ★★★★★☆☆ 07/11/2017, 16h44 #23  
Posté par rlo69

Bonjour,

Souvent sur les composants en SOT-23, les 2 premiers caractères sont le code du composant et les 2 suivant sont utilisés pour l'année de fabrication et le lieu de fabrication.
Merci pour moncanard pour ta proposition sur les transistors.

Cordialement


Bonjour
Merci Rlo69 ( belle Année 69 mon mariage !! )
j'ai commandé les transistors , là pas besoin d'en prendre 50
A pluche
__________________
A plus
rlo69
rlo69 ★★★★☆☆☆ 07/11/2017, 17h02 #24  
Bonjour,

Ce n'est pas l'année mais mon département.
Mon année c'est 60.

Cordialement
bobol78
bobol78 ☆☆☆☆☆☆ 07/11/2017, 18h59 #25  
En fait mes volet sont des monodesign rénovation de chez bubendorff et il y a 2 rivets qui tiennent les joues latérales en plastique de chaque côté ensuite il y en a 3 qui tiennent les arceaux des moteurs de chaque côté on est deja à 10 et j'oubliais les 2 qui fixent le moteur sur l'axe donc finalement on est même à 12 !!
Apres peut être qu'en démontant seulement côté moteur j'aurais pu limiter le nombre de rivets ? Mais bon ça ferai quand même 6 ! Je pense qu'on a eu affaire au même moteur mais pas aux mêmes volets.
gregelec
gregelec ★★★★★★ 07/11/2017, 20h01 #26  
Posté par rlo69

Bonjour,

Ce n'est pas l'année mais mon département.
Mon année c'est 60.

Cordialement



Moi aussi 60 collègue !!!
__________________
Dans le dictionnaire,réussite se trouve avant travail.Mais pas dans la vraie vie
moncanard
moncanard ★★★★★☆☆ 08/11/2017, 08h26 #27  
Posté par rlo69

Bonjour,

Ce n'est pas l'année mais mon département.
Mon année c'est 60.

Cordialement


Merci mais cela je le pensé bien , c'est le chiffre auquel je suis attaché
comme tu as deviné en 1960 j' étais Grand
Amicalement
__________________
A plus
NIALA
NIALA ★★☆☆☆☆☆ 08/11/2017, 11h08 #28  
Bonjour;
si si, comme dit Bobo78, carton rouge pour bubendorff et également pour certains installateurs, du travail de bricolo.
Et une fois démonter il est préférable de changer les condos pour pas y revenir.
bobol78
bobol78 ☆☆☆☆☆☆ 08/11/2017, 11h34 #29  
Alors je tiens quand même pour la défense de bubendorff à souligner que mes 7 volets ont été posé en 2006, qu'ils sont tous manœuvrés plusieurs fois par jours et c'est la 1ère vrai panne que j'ai eu, un autre volet sétait deja bloqué mais le fait de couper l'alim quelques heure l'a fait repartir.
Alors c'est vrai que mon modèle en particulier est mal foutu en cas de démontage mais la fiabilité est quand même au rendez vous ! Tout ça pour dire que si je devais racheter des volets ce serait quand même des bubendorff !
moncanard
moncanard ★★★★★☆☆ 08/11/2017, 17h21 #30  
Bonsoir
tiens là je viens de Refaire un Nice chez ma petite fille bein 3 heure et je n'est pas encore fini les fils son trop cours obligation de prendre des petite pince "brucelles " pour le raccordement des fils en plus il y as un connecteur noir qui referme dessus le condo je vous dit pas la galère : je pense que c'est une série de volet comme cela !! mais bon
Bobol , 11 ans pour des volet c'est pas mal quand même !
ce que j'aime bien sur le Buben c'est la platine que l'ont sort du moteur et le condo et de suite accessible
__________________
A plus
Répondre