ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Electronique Analogique et Numérique
  » calcul d'une resistance chutrice
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
calcul d'une resistance chutrice

 

yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 13h45 #1  
bonjour
je voudrais fabriqué une Alim HT, mon TA au secondaire est de 2x263V 120mA et 6,3V4A ,d'apres mon calcul de la HT redressé elle sera de 263V x1.41=env 371V; je voudrais faire une chute de tension de 30V soit 371V-30V=340V comment calculer la valeur de la résistance chutrice, mème si la chute de tension n'est que de 30V j'aimerais savoir comment faire ce calcul.
yves37
Doumai
Doumai ★★★★★☆☆ 14/05/2017, 14h04 #2  
Salut,
tu fais une mesure à vide de ta tension.
Ensuite, tu la charges avec une résistance. Tu mesures la tension de sortie.
Tu calcules la résistance interne de ton alim.
Tu peux faire ton calcul définitif.
Si c'est pour un ampli à lampes, tu as oublié d'intégrer la charge de chauffage.
Fas54
Fas54 Administrateur 14/05/2017, 14h31 #3  
<<je voudrais fabriquer une Alim HT>>

Précisez aussi à quoi elle doit servir .
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 14h40 #4  
merci Doumai, mais comme je l'ai dit la tension a vide avant redressement est de 2x263V, la mesure a vide dont tu parle est après redressement ou avant!!!, je ne saisi pas ce que tu dis !! tu dis tu la charges avec une résistance mais mais mais !! de quel valeur !!! cette resistance ne risque t'elle pas de claquer et comment calculer la résistance interne de l'alim.c'est quoi la charge de chauffage
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 14h49 #5  
l'alim est pour un récepteur a 10lampes sinon comment voyer un schéma sur le forum
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/05/2017, 16h15 #6  
30 volts d'écart ne sont pas gênant , surtout pour un montage à tubes
CHRONOS
CHRONOS ★★★★☆☆☆ 14/05/2017, 16h29 #7  
Voir Raymond Brault, Philippe Ramain, Lucien Chretien....et les autres.
MINUX75
MINUX75 ★★★★★★ 14/05/2017, 16h33 #8  
Il faut connaître le courant du montage. Après, c'est une simple application de la loi d'ohm R = U/I avec U = 30V
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 16h43 #9  
ok MINUX75 je suis d'accord avec toi, il faut appliquer la loi d'hom ,meme si 30V n'est pas exessive pour un montage a lampes pourtant j'ai demandé comment envoyer le schéma sur le forum pour vous montrer celui ci j'attend toujours la réponse.le schéma du recepteur contient 10 lampes soit EF89x2=etage MF//6AL5x1=detection//EZ81=valve x1//ECH81x1 osc et mélang// OA2x1= regulateur// EF85=entrée HF//6BE6= détecteur de produit// BFO =1/2 ECC81 //et S-metre=1/2 ECC81 préampli BFen triode =EF86+EL84 en BF

Dernière modification par yves37 14/05/2017 à 16h54.
tchitchou
tchitchou ★★★☆☆☆☆ 14/05/2017, 17h01 #10  
Posté par yves37

j'ai demandé comment envoyer le schéma sur le forum pour vous montrer celui ci j'attend toujours la réponse.



Désolé, hein.
Donc quand tu écris ton message, plus bas, "gérer les pièces jointes".
Atation, 300Ko max pour une image.
Faut souvent alléger l'image.
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/05/2017, 17h01 #11  
beau montage des 50's ;)
MINUX75
MINUX75 ★★★★★★ 14/05/2017, 17h07 #12  
Il faut intercaler un milliampèremètre entre la haute tension et la charge. A la louche, on doit avoir dans les 100 mA. Le poste doit dater de 1960, le chant du cygne des tubes 5 minutes avant l'arrivée des transistors
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/05/2017, 17h23 #13  
des photos ! des photos ! des photos !
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 18h06 #14  
ci joint photos de l'alim
dans le montage original, la tension au secondaire du TA a vide est de 2x24oV 100mA, le TA que je compte utiliser la tension au secondaires est de 2x263V a vide 120mA au point indiqué avec la flèche j'aimerais avoir une tension de 340V au lieu de 370V pour respecter le fonctionnement du récepteur sans soucis.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC02054.jpg
Affichages : 47
Taille :  290,0 Ko
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 14/05/2017, 18h09 #15  
au risque de me répétationner , ça n'a pas d'importance ,

d'autant que l'alim de l'oscillateur est stabilisée
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 18h36 #16  
bonsoir
et si je voulait vraiment respecter les tension du montage original
schema ci joint
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC02052.jpg
Affichages : 43
Taille :  247,3 Ko

Dernière modification par yves37 14/05/2017 à 18h42. Motif: petite erreur
pym
pym ★★★★★★★ 14/05/2017, 19h52 #17  
Tu devrais revoir l'unité de valeur de tes résistances de 390K...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
Fas54
Fas54 Administrateur 14/05/2017, 19h58 #18  
Il suffit aussi d'enlever quelques spires !
yves37
yves37 ★★☆☆☆☆☆ 14/05/2017, 20h22 #19  
pym l'unité de valeur des résistances est de( 390homs 10w) il y en a 2, la solution de Fas54 ne serait pas top car il y a 2 enroulements mais pym ta solution mérite d'etre exploiter a la louche , pour abaisser la valeur de la HT après la premiere résistance situé sur la cathode du tube EZ81, a l'endroit ou les 2 résistances son soudé, et qui vont au tube OA2,a part les 150 stabilisé au tube OA2 le reste de l'alim doit fournir absolument 250V mais j'ai beaucoup plus de 250V je suis a 370V pour les autre circuit. c'est trop.
guy92
guy92 ★★★★★★ 14/05/2017, 20h25 #20  
1) 10% de plus sur la HT ne changera pas grand chose.
2) Une resistance chutrice fera une HT qui ne sera pas stable. Donc si tu veux vraiment une HT "stable" tu mets un ballast a tubes avec un regulateur a gaz, ou un ballast a transistors.
cela permets aussi de diminuer l'ondulation,
3) Pour un exemple de ballast a tubes tu regarde l'alim d'un oscillo Tektronix comme le modele 545
4) une autre solution plus rustique: une zener 30V entre la masse et le point milieu du transfo
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego

Dernière modification par guy92 14/05/2017 à 20h45.
tontonchristobal
tontonchristobal ★★★★★☆☆ 14/05/2017, 20h38 #21  
Posté par yves37

bonsoir
et si je voulait vraiment respecter les tension du montage original
schema ci joint



Bonsoir yves37,
as-tu fait le test avec le sélecteur de tension primaire sur 245 volts ?
__________________
La seule certitude que j’ai, c’est d’être dans le doute. (Pierre DESPROGES)
guy92
guy92 ★★★★★★ 14/05/2017, 20h39 #22  
Posté par yves37

pym l'unité de valeur des résistances est de( 390homs 10w) il y en a 2, la solution de Fas54 ne serait pas top car il y a 2 enroulements mais pym ta solution mérite d'etre exploiter a la louche , pour abaisser la valeur de la HT après la premiere résistance situé sur la cathode du tube EZ81, a l'endroit ou les 2 résistances son soudé, et qui vont au tube OA2,a part les 150 stabilisé au tube OA2 le reste de l'alim doit fournir absolument 250V mais j'ai beaucoup plus de 250V je suis a 370V pour les autre circuit. c'est trop.


c'est 250 ou 350 V qu'il te faut pour l'alim?
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
guy92
guy92 ★★★★★★ 14/05/2017, 20h43 #23  
Si tu souhaite des alims vraiment stables tu t'inspire de ce qui se faisait pour les oscillos de l'époque, avec un inverter pour la regulation de filaments.
Bien que ce soit totalement inutile...
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
Fas54
Fas54 Administrateur 14/05/2017, 23h59 #24  
Je trouve que dans ce montage, il y a déjà assez de résistances chauffantes.
Je reprendrais le bobinage.

On peut voir une photo de ce transfo ?
guy92
guy92 ★★★★★★ 15/05/2017, 05h04 #25  
Posté par yves37

pym l'unité de valeur des résistances est de( 390homs 10w) il y en a 2, la solution de Fas54 ne serait pas top car il y a 2 enroulements mais pym ta solution mérite d'etre exploiter a la louche , pour abaisser la valeur de la HT après la premiere résistance situé sur la cathode du tube EZ81, a l'endroit ou les 2 résistances son soudé, et qui vont au tube OA2,a part les 150 stabilisé au tube OA2 le reste de l'alim doit fournir absolument 250V mais j'ai beaucoup plus de 250V je suis a 370V pour les autre circuit. c'est trop.




Bonjour,
Les mesures de tension de la HT sont faites avec quel débit?
Si c'est sans charge, c'est normal que la HT monte aussi haut, avec la charge cela va descendre

Avec 150mA la EZ81 va perdre environ 20 volts
il faut rajouter la chute de tension due à la résistance du primaire plus celle due a la résistance du secondaire avec la formule habituelle dépendant du rapport de transformation.
En gros si tu as 2*265V à vide sur le secondaire transfo, tu devrais avoir quand tu est en charge entre 250 et 260V redressé avec une capa de 50 Micro pour la HT en tète de filtre . (Mais cela va monter à plus de 360V DC à vide).
Pour tester l'alim, tu charges la sortie HT avec une résistance de 2.7Koms 50W si tu en as sous la main, sinon tu prends 2 lampes a filament 230V 25W que tu mets en série, en n'oubliant pas de charger le secondaire 6.3 avec environ 4A, ce qui doit correspondre à l'ensemble du courant de chauffage des 9 tubes (les 10 sauf la OA2)

Pour charger le 6.3 du transfo, tu peux prendre une lampe 12V code phare de voiture en utilisant les deux filaments en //
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego

Dernière modification par guy92 15/05/2017 à 05h45.
yves37
yves37 ★★☆☆☆☆☆ 15/05/2017, 10h23 #26  
bonjour
je n'ai pas fait le test du régulateur primaire a placer sur 245V mais c'est a essayer (guy92 ) oui en charge la HT devrais perdre 20V guy !! ma tension redressé a la cathode de la EZ81 est de 370V ,continu!!et environ 160 V au tube OA2 si j'avais comme dans le montage un TA qui me sortirais au secondaire 2x240V ,se qui ferais une tension redressé a la cathode de (340V)au lieu de 370V; et bien je serais top mais ce n'est pas le cas!! car j'ai pres de 50V de trop a la HT et un peu moins au tube OA2!!! mais je! vais essayer ta solution qui me semble correct .tout devrais rentré dans l'ordre a quelque Volt pres .
guy92
guy92 ★★★★★★ 15/05/2017, 11h49 #27  
Rien compris à ta remarque: "je n'ai pas fait le test du régulateur primaire a placer sur 245V"

Bon il faudrait quand même essayer de répondre aux questions.
Les mesures de tension de la HT sont faites avec quel débit?
Si c'est sans charge, c'est normal que la HT monte aussi haut, avec la charge cela va descendre
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
yves37
yves37 ★★☆☆☆☆☆ 16/05/2017, 13h48 #28  
bonjour guy92
pour le moment rien n'est alimenter avec la HT l'alim est sans charge !! mais j'ai fait le test avec les 2 lampes a filament 230V25w la HT descend a un niveau raisonable soit a 348V au lieu de (370V sans charge) a la cathode de la EZ81, alors que sur le schéma cette tension calculer a 2x240V au secondaire est de 338V donc mon alim est correct a quelque 10V volt près.merci pour le coup des 2lampes a filament.
guy92
guy92 ★★★★★★ 16/05/2017, 16h16 #29  
Posté par yves37

bonjour guy92
pour le moment rien n'est alimenter avec la HT l'alim est sans charge !! mais j'ai fait le test avec les 2 lampes a filament 230V25w la HT descend a un niveau raisonable soit a 348V au lieu de (370V sans charge) a la cathode de la EZ81, alors que sur le schéma cette tension calculer a 2x240V au secondaire est de 338V donc mon alim est correct a quelque 10V volt près.merci pour le coup des 2lampes a filament.



Yves 37,
Pour faire la mesure de la HT, dans les conditions que tu auras réellement avec ton récepteur en service, en même temps que tu charge la HT avec les deux lampes , Il faut que tu charge le 6.3 avec environ 4 A
Le 6.3 cela représente environ 50% de la puissance totale du transfo et cela va faire chuter la HT de ........................... (à peu prés ce que tu as en trop).
A vérifier: le courant débité dans les lampes si le courant est trop faible tu essaye de trouver des lampes 35W ou 40W.
Il doit bien y avoir 100 à 150mA pour la HT?

Donc pas de panique, ton transfo devrait le faire.
Guy
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
yves37
yves37 ★★☆☆☆☆☆ 18/05/2017, 12h32 #30  
bonjour
Oui je pense aussi 100 a 150mA ok ok guy92 et merci de tes conseils ça devrais aller
cordialment
yves37
Répondre