ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Electronique Analogique et Numérique
  » Led moto et consommation
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Led moto et consommation

 

spiker
spiker ★★★☆☆☆☆ 08/01/2018, 23h26 #1  
Bonjour,

J'ai posé des LED 6V pour réduire la consommation de ma vieille moto 125cc de 1975 qui tourne en 6V pour la partie clignotants.

A l'origine ce sont des ampoules 18W et maintenant ce sont des LED d'environs 2W.
Cependant, maintenant avec les 4 LED et le témoins au tableau de bord (qui est encore à filament 4W car pas encore changé). Les clignotants se comportent en warning, ils s'allument tous.

Ceci est dû au fait que la tension passant par la lampe témoin repart de l'autre côté du circuit pour alimenter les autres LED. :/

Avec ce schéma, je peux résoudre ce problème :

https://img15.hostingpics.net/thumb...290d580x700.gif

Initialement la lampe témoin se trouve entre les deux circuits (sans diode). Donc a priori en mettant l'ampoule témoin à la masse et avec les diodes en plus, on autorise l'arrivée du courant vers la lampe témoin (et pas le retour vers les autres LED)

Ma question est donc quelle diode puis-je utiliser si je veux que mon montage puisse supporter aussi des ampoules à filaments si je décide de remonter des ampoules filaments plus tard ?
Filaments (Droite : 18W + Gauche : 18W + Témoin : 4W)
LED (Droite : 2W + Gauche : 2W + Témoin : 0.5W)

Questions toute simple :)

Merci
pym
pym ★★★★★★★ 09/01/2018, 04h18 #2  
Les diodes sont traversées au pire par 0.33A si témoin de 4W, donc une diode quelconque de 1A suffit soit la série 1N 400x, "x" allant de 1 à 7, on ne trouve pas plus "courant" que ces références.
La période du clignotement n'est elle pas modifiée par les LED(s)?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
gregelec
gregelec ★★★★★★ 09/01/2018, 08h53 #3  
Posté par spiker

Bonjour,

J'ai posé des LED 6V pour réduire la consommation de ma vieille moto 125cc de 1975 qui tourne en 6V pour la partie clignotants.

Merci



Fausse bonne idée car le courant généré par la génératrice est dissipé en chaleur par un régulateur shunt.
Donc moins tu consomme d'électricité plus tu fatigue le régulateur ...
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
Thyratron
Thyratron ★★★★★☆☆ 09/01/2018, 09h42 #4  
Posté par gregelec

Fausse bonne idée car le courant généré par la génératrice est dissipé en chaleur par un régulateur shunt.
Donc moins tu consomme d'électricité plus tu fatigue le régulateur ...


Vi, vi.
L'autre nouvelle qui va suivre est la cadence de clignotement qui va être très rapide, à cause du courant plus faible. Il existe des clignoteurs pour leds, pas certain en 6v.
spiker
spiker ★★★☆☆☆☆ 09/01/2018, 10h02 #5  
Pour la cadence de clignotement en LED, j'avais changé la centrale d'origine qui fonctionne par bi-lame avec un oscillateur NE555 et un transistor en commutation. (autre post sur ce forum). Donc pas de soucis de clignotement. Par contre c'est plutôt 0,66A ?

Par contre je ne comprend pas le second problème que vous expliquez ? De toute façon je garde une ampoule filament de 36W qui sera allumée en permanence.

Dernière modification par spiker 09/01/2018 à 10h10.
pym
pym ★★★★★★★ 09/01/2018, 12h27 #6  
I=P/U soit4/12=0.33A

Par contre je ne comprend pas le second problème que vous expliquez ? De toute façon je garde une ampoule filament de 36W qui sera allumée en permanence.


Oui,il n'y a pas de problème.
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
dspix
dspix ★★★★★★★ 09/01/2018, 13h35 #7  
Salut,

C'est bien 0,66A, puisque c'est une brelle en 6V...

Le problème de conso avec les cligno reste accessoire... A moins de rouler en permanence avec les warning, l'impact de dissipation sur le régulateur est négligeable...
__________________
A+
Damien
pym
pym ★★★★★★★ 09/01/2018, 16h35 #8  
En 1975, j'avais une 125cc TSA Suzuki! p'têt bien qu'elle était en 6V alors?...m'rapelle plus!
Donc là, "au temps" pour moi!
Une 1N400x devrait suffire si le rapport cyclique est de l'ordre de 0.5...
A+ et appel de LED d'un vieux motard (GN250 et 125 Peugeot...de 1949! sans batterie!)
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
spiker
spiker ★★★☆☆☆☆ 09/01/2018, 21h41 #9  
Oui 6V.
C'est quoi le rapport cyclique ?
pym
pym ★★★★★★★ 10/01/2018, 06h45 #10  

C'est quoi le rapport cyclique ?


https://fr.wikipedia.org/wiki/Rapport_cyclique
Alors, c'est quoi ta "brêle"?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
Acetronics
Acetronics ★★★★★★ 10/01/2018, 17h44 #11  
"Clignotement NE555 + transistor mos" ... posts 65 et 66

faut suivre mieux que ça ... , l'ami PYM !

Alain
__________________
Si ta question contient le mot " Problème " ...
la réponse est très très très probablement " lis donc ton manuel ou ta datasheet !!! "
pym
pym ★★★★★★★ 10/01/2018, 19h25 #12  

faut suivre mieux que ça ... , l'ami PYM !


Je suis, mais ma mémoire défaille, ça me disait bien quelque chose pourtant!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
spiker
spiker ★★★☆☆☆☆ 10/01/2018, 22h32 #13  
Posté par pym

https://fr.wikipedia.org/wiki/Rapport_cyclique
Alors, c'est quoi ta "brêle"?
A+



Si par 0.5 tu entends que 50% du temps clignotants allumés 50% du temps clignotants éteints alors oui

Posté par Acetronics

"Clignotement NE555 + transistor mos" ... posts 65 et 66

faut suivre mieux que ça ... , l'ami PYM !

Alain



Oui, c'est bien cela. D'ailleurs j'ai des soucis avec l'allumage. Je dois recevoir bientôt un Kit Velleman K2543. (j'avais la flemme de me creuser la tête pour faire par moi même. Et en plus pas cher le kit ..)
J'espère qu'il résoudra mes soucis.

Car c'est un allumage classique Batterie, Bobine, Condensateur et rupteur et je soupçonne le condensateur d'être mort car il y a des étincelles au rupteurs. Et j'ai une étincelle quand je pose la bougie sur la culasse, mais dans le moteur (avec la pression du piston) j'ai l'impression qu'il n'y a plus d'étincelles. J'ai vérifié la bobine et sur le primaire et secondaire les valeurs de résistances que je trouve sont cohérentes...
J'espère que ce kit Velleman K2543 résoudra ces soucis.

Dernière modification par spiker 10/01/2018 à 22h37.
Répondre