ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Software / Péri-informatique
  » ordinateur portable toshiba ne boote pas sur aucun périphérique.
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
ordinateur portable toshiba ne boote pas sur aucun périphérique.

 

siamois 29
siamois 29 ★★★★★☆☆ 04/03/2017, 10h14 #1  
bonjour à tous
voila j'ai un portable toshiba modèle :L500D-17N qui ne veut rien savoir:
il démarre impeccable ,j'ai acces au bios je peux tout faire meme mettre par défauts les paramètres il ne veut rien savoir.
j'ai le logo toshiba qui apparait avec le menu acceder au bios appyer sur F2 OU F12 pour acceder au perphérique de démarrage rapide déja a ce niveau la il y a un problème la touche F12 est innopérente.
j'ai aucun bip au démarrage,pas d'acces a la partition recovery,le disque dur
est ok car en le branchant sur un station externe j'ai acces au disque ,testé ok.
le plus étrange c'est sans le disque dur je n'ai qu'un ecran noir sans voir apparaitre le curseur ou un message comme no system found.
j'ai testé les mémoire c'est pareil,le lecteur et le hdd apparaisse bien dans le bios.
j'ai testé avec un ssd a la place du disque dur et un clé bootable qui contient tous les versions de windows pareils.
je peux basculer sur un écran externe par appuye sur la touche fn+f5
la carte mère à pour ref k000084360
c'est marqué 2IMFG:A16 NSWAE D02 .
si quelqu'un à déja eu ce cas parmis les membre du forum car la c'est un panne assez étrange.
merçi à tous.
netru99
netru99 ☆☆☆☆☆☆ 04/03/2017, 16h19 #2  
Bonjour,
je présume que vous avez essayé la séquence
" il faut oter le batterie, debrancher le cable, aprés rebrancher le cable appuyer sur la touche BACKSPACE pendant 5mn puis démarrer"
qui marche pour certains portables toshiba
voir aussi la technique de la pile
http://www.commentcamarche.net/foru...e-s-allume-plus
mais je n'ai pas essayé ces méthodes.
siamois 29
siamois 29 ★★★★★☆☆ 04/03/2017, 17h59 #3  
bonjour
j'ai essayer toutes méthodes que je connaissait,bien sur la technnique de la pile
mais cela ne change rien .
je te remerçie quand meme.
bonnetgeor
bonnetgeor ★★★★★★ 06/03/2017, 18h43 #4  
Et bonsoir...

Pas toujours très évident de comprendre tes écrits dans ton message...

Cela dit, si j'ai bien compris tous les éléments donnés, je ne vois qu'une chose : ton bios est corrompu mais je ne sais comment ni pourquoi...

L'idéal serait de pouvoir le réinstaller au démarrage via une clé USB bootable (t'as pas d'autre choix possible) mais je ne sais pas si Toshiba offre une version du bios permettant cette méthode...
...et encore faut-il que la clé soit bien reconnue...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
siamois 29
siamois 29 ★★★★★☆☆ 12/03/2017, 10h15 #5  
salut bonnetgeor
si dans le bios,des que je connecte ma clé usb bootable elle est reconnue,pas de problème mais si tu veux elle ne boote pas soit la carte mère qui est hs.
bonnetgeor
bonnetgeor ★★★★★★ 12/03/2017, 12h04 #6  
Posté par siamois 29

salut bonnetgeor
si dans le bios,des que je connecte ma clé usb bootable elle est reconnue,pas de problème mais si tu veux elle ne boote pas soit la carte mère qui est hs.


Et bonjour...
Je ne crois pas à la MB HS mais je peux être dans l'erreur...
Je ne sais trop quoi te dire pour le moment...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
siamois 29
siamois 29 ★★★★★☆☆ 12/03/2017, 17h33 #7  
salut bonnetgeor
pour l'instant ,je vais continuer à réfléchir sur ce qui pourrait l'empecher de booter sur n'importe quel périphérique.
a+.
netru99
netru99 ☆☆☆☆☆☆ 17/03/2017, 19h59 #8  
Bonsoir,
je ne connaissais pas et ça peut faire avancer le Schmilblick :
http://www.diy-computers.com/repairs/postcard.html
https://fr.wikipedia.org/wiki/Teste...carte_m%C3%A8re
http://archive.wikiwix.com/cache/?u...demaster.com%2F
cette dernière adresse est à bookmarker ....
bon weekend?
elektrax
elektrax ★★★★★☆☆ 24/03/2017, 02h06 #9  
le bios est mbr ou uefi ?
secure boot ?
a voir dans le bios
siamois 29
siamois 29 ★★★★★☆☆ 16/04/2017, 11h03 #10  
Posté par elektrax

le bios est mbr ou uefi ?
secure boot ?
a voir dans le bios


bonjour
le bios est mbr
secure boot désactivé c'est pareil.
je continu a chercher ce problème.
a+.
Répondre