ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Élément sonore d'un jouet
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Élément sonore d'un jouet

 

Optik
Optik ☆☆☆☆☆☆☆ 05/03/2017, 18h43 #1  
Bonsoir,
Je souhaite intégrer un élément sonore issu d'un jouet sur un panneau d'éveil pour enfant. Cet élément est issu d'une peluche faisant des bruits de dragon.

Je voudrais savoir si il est possible de le réparer car j'ai du l'endommager en voulant le mettre en série avec des diodes.
Mes connaissances en électronique remontant au lycée je ne sais pas par où commencer.
Pour le moment j'ai juste vérifier si la tension passait entre les résistances avec un multimètre.

Si ce n'est pas possible de le réparer est-il possible de le trouver sur un site en particulier ou dois je me faire à l'idée de sillonner les différentes brocantes de la région?

Merci pour vos réponses
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  unnamed.jpg
Affichages : 24
Taille :  37,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  unnamed (3).jpg
Affichages : 40
Taille :  64,1 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  unnamed (1).jpg
Affichages : 34
Taille :  21,8 Ko
tontonchristobal
tontonchristobal ★★★★★☆☆ 06/03/2017, 19h47 #2  
Bonsoir
Ton composant est un simple haut-parleur, avec un Ohmmètre tu dois mesurer entre 4 et 32 Ohms. Après si tu souhaite récupérer le circuit électronique il faut simplement l'alimenter avec les piles, en cas de doute fait des photos bien nettes sur les deux faces.
__________________
La seule certitude que j’ai, c’est d’être dans le doute. (Pierre DESPROGES)
Optik
Optik ☆☆☆☆☆☆☆ 06/03/2017, 20h50 #3  
Posté par tontonchristobal

Bonsoir
Ton composant est un simple haut-parleur, avec un Ohmmètre tu dois mesurer entre 4 et 32 Ohms. Après si tu souhaite récupérer le circuit électronique il faut simplement l'alimenter avec les piles, en cas de doute fait des photos bien nettes sur les deux faces.




Le circuit intègre l'effet sonore, en gros j'appuis sur le bouton et j'ai le cri d'un dinosaure qui en sort.
Le circuit est bien alimenté en pile et le haut parleur fonctionne.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  20170306_213620_resized_1.jpg
Affichages : 18
Taille :  184,2 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  20170306_213518_resized_1.jpg
Affichages : 23
Taille :  190,4 Ko
Thyratron
Thyratron ★★★★★☆☆ 07/03/2017, 08h23 #4  
Bonjour,
Le fonctionnement est simple.
l'action sur le bouton active le circuit qui envoie un signal amplifié par le Tr vers le HP.

Selon les (mauvaises) manips, un défaut est possible, ces montages sont ultra simple, aucune protection n'est intégrée.

Si disponible, mettre un multimètre en mesure de courant (50..100mA) en série avec l'alimentation.
La consommation au repos est minuscule et ne peut être affichée sur cette gamme.
Lors de l'appui sur la touche, elle doit monter durant l'exécution.
Il faudra peut être descendre de gamme...

Bonne pratique : on ne laisse jamais un multimètre en mesure de courant après usage, toujours revenir en voltmètre. Evite de mauvaises surprises.
dspix
dspix ★★★★★★★ 07/03/2017, 08h52 #5  
Posté par Thyratron

Bonne pratique : toujours revenir en voltmètre.



Oui, et surtout retirer la sonde de l'embase repérée A lorsque la mesure d courant est faite par un autre branchement que pour la mesure de tension.
__________________
A+
Damien
Optik
Optik ☆☆☆☆☆☆☆ 08/03/2017, 20h17 #6  
D'accord je vais tester le circuit.
Pour ma culture perso pourquoi toujours remettre le voltmètre en mesure de tension ?
brunog
brunog ★★★★★☆☆ 08/03/2017, 21h23 #7  
Posté par Optik

D'accord je vais tester le circuit.
Pour ma culture perso pourquoi toujours remettre le voltmètre en mesure de tension ?


parce que en mesure de courant, le multimètre c'est un shunt de très faible résistance : si tu le mets aux bornes d'un générateur, paf le multimètre... et paf éventuellement le générateur...
donc toujours repositionner en voltmètre sur la gamme la plus haute
__________________
A+
Bruno
dspix
dspix ★★★★★★★ 10/03/2017, 09h23 #8  
Posté par brunog

parce que en mesure de courant, le multimètre c'est un shunt de très faible résistance : si tu le mets aux bornes d'un générateur, paf le multimètre... et paf éventuellement le générateur...
donc toujours repositionner en voltmètre sur la gamme la plus haute



Le multi ne risque pas grand chose étant donné qu'il possède un fusible... Par contre, Cela fait un bel arc électrique si tu mets tes sondes dans une prise secteurs, avec risque de projection de métal en fusion, ou de faire fondre les câbles ! (Déjà vu sur un multi bas de gamme avec des câbles fin en Position 10A pour mesurer la tension d'une batterie auto...)
__________________
A+
Damien
Optik
Optik ☆☆☆☆☆☆☆ 12/03/2017, 20h54 #9  
En rebranchant l'alimentation, le module est reparti sans aucune action de ma part.
Merci pour votre aide

J'en profite pour poser une dernière question, j'ai trouvé des éléments qui me font penser à des cosses plates, pouvez vous me le confirmer.
Je mets une photo en copie
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  9207079746138086463-account_id=1.jpg
Affichages : 20
Taille :  227,2 Ko
Thyratron
Thyratron ★★★★★☆☆ 13/03/2017, 07h21 #10  
Bonjour,
Il existe des cosses dites Viper (???) qui permettent un raccord rapide de 2 câbles sans serrage ni dénudage du fil. La pression sur la cosse force la câble à entrer dans une fourche métallique en V.
Que voit on depuis l'entrée?
Optik
Optik ☆☆☆☆☆☆☆ 13/03/2017, 20h00 #11  
Posté par Thyratron

Bonjour,
Il existe des cosses dites Viper (???) qui permettent un raccord rapide de 2 câbles sans serrage ni dénudage du fil. La pression sur la cosse force la câble à entrer dans une fourche métallique en V.
Que voit on depuis l'entrée?



un cylindre métallique fendu sur le côté
Répondre