ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Circuit Integre MIP 2F2
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
Circuit Integre MIP 2F2

 

LESCUN64
LESCUN64 ☆☆☆☆☆☆ 25/02/2017, 22h46 #1  
Bonsoir, pouvez vous me dire s'il est possible et comment controler un circuit integré MIP 2F2 (servant pour l'alimentation d'une TV), merci d'avance.
pigequedal
pigequedal ★★★★☆☆☆ 26/02/2017, 08h17 #2  
Bonjour LESCUN64,

D'une manière passive c'est impossible, il faut un oscilloscope et multimètre,
S'aider d'un schéma comme celui-là dans la datasheet
Et travailler directement sur l'alimentation, attention il y a du 310 DC
Quel est le soucis sur ce TV ?
Prendre les mesures
Bon courage
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 26/02/2017, 09h01 #3  
comme pour les VIPERS , on remplace , AVEC l'optocoupleur !

après avoir contrôlé Dsec et les condos de filletage
__________________
L'avantage avec certains amis, c'est qu'on a pas besoin d'ennemis
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 26/02/2017, 10h40 #4  
Bonjour, merci d'avoir répondu.
IL s'agit d'un TV TOSHIBA 42AV625D, lors de la mise en marche aucun voyant ne s'allume, la tension est présente à l'entrée de la carte, pas de tension au niveau du primaire du transfo ! pas de condensateur gonflés !j’ai donc un fort doute sur ce circuit intégré !

Dernière modification par LESCUN64 26/02/2017 à 10h45.
bonnetgeor
bonnetgeor ★★★★★★ 26/02/2017, 11h53 #5  
Posté par LESCUN64

Bonjour, merci d'avoir répondu.
IL s'agit d'un TV TOSHIBA 42AV625D, lors de la mise en marche aucun voyant ne s'allume, la tension est présente à l'entrée de la carte, pas de tension au niveau du primaire du transfo ! pas de condensateur gonflés !j’ai donc un fort doute sur ce circuit intégré !


Et bonjour...
Donc LCD/CCFL...
Entre l'entrée de la carte et les entrées du transfo, il y a bien d'autres composants à vérifier (fusible, pont de diodes, etc.) : ont-ils été contrôlés ?
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 26/02/2017, 13h25 #6  
Bonjour, Fusible OK, pont de diodes OK 328 V CC,
bonnetgeor
bonnetgeor ★★★★★★ 26/02/2017, 20h13 #7  
Posté par LESCUN64

Bonjour, Fusible OK, pont de diodes OK 328 V CC,


Et bonsoir...
Ah bin oui, ça a été fait et c'est en effet OK sur ce point...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
argos29
argos29 ★★★★★★ 26/02/2017, 20h17 #8  
Hello,

L'alimentation est peut être en protection?......
__________________
La lampe torche..le PQ aussi!!
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 26/02/2017, 20h54 #9  
Comment continuer les investigations?
pigequedal
pigequedal ★★★★☆☆☆ 26/02/2017, 21h06 #10  
Bonsoir a tous,
Chose rarissime de nos jours, j'ai trouvé le schéma de 185 pages tout de même.
J'étais content ( pas longtemps !) après avoir parcouru la doc. j'étais moins fier !
Aucun schéma de la platine main power :>o ! a moins que ce soit la fatigue 3-)
Par contre, détails de toutes les alim.secondaires.
Ceci ne m'étonne pas, car souvent constaté, c'est bien connu l'alim. ne tombe jamais en panne !
Désolé pour ce faut espoir. :-C
Bonne soirée
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 27/02/2017, 06h37 #11  
les alims secteur sont souvent achetées toutes faites par les fabricants de TV.

du coup elles ne sont pas documentées
__________________
L'avantage avec certains amis, c'est qu'on a pas besoin d'ennemis
bonnetgeor
bonnetgeor ★★★★★★ 27/02/2017, 08h53 #12  
Posté par AUDIOVALVE

les alims secteur sont souvent achetées toutes faites par les fabricants de TV.

du coup elles ne sont pas documentées


Et bonjour...
C'est souvent vrai quand la carte alim (ou les autres cartes) rentrent dans la composition de plusieurs modèles et sous-marques de TV...
C'est en particulier le cas pour Vestel qui est un grand spécialiste de l'alimentation modulaire configurable à la demande...
Et dans ce cas, la doc technique de l'alimentation ne se trouve pas à partir de la référence de la TV mais uniquement à partir de la référence de la carte alim.

Hors, il se trouve que Toshiba ne fabrique plus de TV depuis longtemps, son nom étant devenue une sous-marque.
Et d'après les quelques Toshiba (dont des assez récentes) que j'ai eu entre les mains à l'occasion, elles étaient toutes d'origine Vestel (mais sous réserve, il me semble -sic- en avoir eu des made in TCL avec carte alim Delta Electronics)...

Donc, surtout si cette TV est d'origine Vestel, le seul moyen de trouver le schéma de la carte alim est de partir de sa référence inscrite sur le PCB.
Mais cela ne veut pas dire que le schéma soit (encore) disponible sur le web, surtout si la TV est relativement récente...

Et redonc, donner cette référence pourra aider...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 27/02/2017, 18h58 #13  
sur ton (intéressant !) lien , il y a un chapitre ALIMENTATIONS

donc , avec la ref , y'a une chance
__________________
L'avantage avec certains amis, c'est qu'on a pas besoin d'ennemis
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 27/02/2017, 20h34 #14  
Bonsoir, voici les inscriptions qui sont presentes sur la carte:
MITSUMI ELEC.CO.,LTD

SRV2194WW

sur une etiquette on peut lire: 0306963 SRV2194WW CHINA
Merci d'avance.
pigequedal
pigequedal ★★★★☆☆☆ 28/02/2017, 08h14 #15  
Bonjour LESCUN64,

Est ce que c'est bien cette alim
Dans ce cas en t'aidant du schéma type de la Data du #2
Mesure la tension demandé sur la PJ
Ce doit l'alim. de stand-by
A +
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Power board 1.png
Affichages : 35
Taille :  193,2 Ko
dspix
dspix ★★★★★★★ 28/02/2017, 08h54 #16  
Posté par pigequedal

c'est bien connu l'alim. ne tombe jamais en panne !



Salut,

Sur un SM de TV philips que j'avais récupéré. Il est ecrit dedans que l'alim est a considérer comme une boite noire qui doit être remplacée en cas de panne sur celle ci.
__________________
A+
Damien
bonnetgeor
bonnetgeor ★★★★★★ 28/02/2017, 08h55 #17  
Posté par LESCUN64

Bonsoir, voici les inscriptions qui sont presentes sur la carte:
MITSUMI ELEC.CO.,LTD

SRV2194WW

sur une etiquette on peut lire: 0306963 SRV2194WW CHINA
Merci d'avance.


Et bonjour...
Ah bin ce n'est pas du made in Vestel alors...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 28/02/2017, 10h15 #18  
Posté par dspix

Salut,

Sur un SM de TV philips que j'avais récupéré. Il est ecrit dedans que l'alim est a considérer comme une boite noire qui doit être remplacée en cas de panne sur celle ci.


ça laisse dubitatif sur les compétences de la génération actuelle de dépanneurs...
__________________
L'avantage avec certains amis, c'est qu'on a pas besoin d'ennemis
pym
pym ★★★★★★★ 28/02/2017, 10h56 #19  
Idem carte mère et T-CON, on change la carte, comme c'est vendu 5 fois le vrai prix, ça part à la déchetterie!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 28/02/2017, 11h45 #20  
Bonjour,pour repondre à (pigequedal), il s'agit bien de la même carte ,et la tension relevée entre l'entrée et la sortie de cette led est de 5 volts!
pigequedal
pigequedal ★★★★☆☆☆ 28/02/2017, 17h06 #21  
Re.

lors de la mise en marche aucun voyant ne s'allume,


Et pourtant, la tension de veille est bien présente ! Donc la panne est ailleurs !

pas de tension au niveau du primaire du transfo


Attention on est sur une alim. a découpage rien a voir avec un transfo avec primaire relié au secteur !

pas de condensateur gonflés !


Ce n’est pour autant qu’ils sont bon !

j’ai donc un fort doute sur ce circuit intégré !


Le doute est levé puisse qu’il y a du 5 V

Sur la PJ donne moi la référence du CI
As -tu un oscillo ?
Je suis de l'avis de "argos29"

Bonne chance
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Référence de IC.png
Affichages : 30
Taille :  238,6 Ko
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 28/02/2017, 17h26 #22  
Je n'ai pas d'oscillo, voici la reference du circuit integré:
SSC95000
SK973
221AP
bonnetgeor
bonnetgeor ★★★★★★ 28/02/2017, 20h47 #23  
Posté par pym

Idem carte mère et T-CON, on change la carte, comme c'est vendu 5 fois le vrai prix, ça part à la déchetterie!
A+


Et bonsoir...
Sauf que pour la carte T-CON, tout comme la carte inverter de rétroéclairage CCFL (ou LED si séparée), il n'était normalement pas possible de les avoir au détail car uniquement fournies neuves avec la dalle LCD en packs appareillés et indissociables par leur fabricant...
De ce fait, les T-CON et les cartes inverter portaient la référence de la dalle LCD...

Maintenant, le problème ne se pose plus : la T-CON est physiquement et mécaniquement indissociable de la plaque LCD sous la forme d'un ou deux longs et très étroits PCB et l'inverter d'alimentation du rétroéclairage LED est directement implanté sur le PCB de l'alim générale...

J'ai même vu dernièrement un LCD 55" qui n'avait plus qu'un seul PCB de taille modeste et aux composants relativement clairsemés, PCB regroupant les alimentations et la carte de gestion !
Côté dépannage, à part le fusible...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pigequedal
pigequedal ★★★★☆☆☆ 28/02/2017, 21h14 #24  
Re,

D’abord une précision, suite a mon dernier post.

Posté par pigequedal

Et pourtant, la tension de veille est bien présente !


Ce n’est pas parce que l’on a une tension de veille, qu’il y a obligatoirement une led de façade d’allumée.
Au contraire dans la majorité des cas, désormais les appareils, sont en veille sournoise, sans led d’alerte, faisant croire a l’utilisateur que l’appareil est hors tension.
Voilà pour la mise au point .

@ LESCUN64, Ton circuit est un SSC9500, je te prépare, une "check-list" pour demain.
Bonne soirée

Dernière modification par pigequedal 28/02/2017 à 21h21.
pigequedal
pigequedal ★★★★☆☆☆ 01/03/2017, 19h21 #25  
Bonsoir dspix,
HS_ON
Posté par dspix

Sur un SM de TV philips que j'avais récupéré. Il est ecrit dedans que l'alim est a considérer comme une boite noire qui doit être remplacée en cas de panne sur celle ci.


Ce n'était sans doute doute pas, a l'époque du chassis TVC 5, qui était en terme de conception, très pédagogique, en plus il avait une image superbe, en fignolant les réglages de la chroma. et de convergences.
A l'époque, j'aurais aimé, voir une image en 819 lignes ;-)
Le fameux C1418 et les premiers BU que de souvenirs....
HS_OFF
Bonne soirée
pigequedal
pigequedal ★★★★☆☆☆ 01/03/2017, 20h37 #26  
Bonsoir LESCUN64,

Tout d’abord la data du SSC9500
Ou ici dans le forum troisième fichier zip.
On va s’intéresser au circuit de commande de l’alim.
En préambule (a tout hasard) voir s’il y a des tensions secondaires, qui sortent comme sur la PJ
Si négatif, voir l’alim du SSC9500, on doit avoir au moins 18 V pour qu’il puisse démarrer, entre le 2 et le 4 qui est la masse.
Avec un oscillo. cette démarche serait inutile, on pourrait savoir si elle fonctionne en régime de salves ou pas (sécurité)
Dommage car sans cet appareil, on ne va pas pouvoir aller bien loin :-(
Bon courage
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Tension sur IC.png
Affichages : 16
Taille :  174,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  Diodes secondaires 0.png
Affichages : 18
Taille :  96,1 Ko

Dernière modification par pigequedal 01/03/2017 à 20h58.
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 01/03/2017, 21h32 #27  
Merci, je peux me procurer un oscillo, je vous tiens au courant des que je l'ai.
argos29
argos29 ★★★★★★ 01/03/2017, 22h01 #28  
Hello
N'utilise pas un oscillo sur le primaire de l alimentation à découpage...sinon, cela fa te faire tout drôle!!!
__________________
La lampe torche..le PQ aussi!!
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 02/03/2017, 06h22 #29  
Bonjour, j'ai fais un controle au voltmetre entre le 2 et le 4 je trouve 1.2 v, et rien sur la diode.
pigequedal
pigequedal ★★★★☆☆☆ 02/03/2017, 07h31 #30  
Bonjour a tous,

Posté par LESCUN64

Bonjour, j'ai fais un controle au voltmetre entre le 2 et le 4 je trouve 1.2 v, et rien sur la diode.


Si c'est 1,2 v là est la panne !
Il faut remonter le circuit, (a partir de la pin 2) afin de retrouver l'origine de cette alim.
Attention en cas d'utilisation d'un oscillo. respecter le conseil de "argos29"
Bonne chance

Dernière modification par pigequedal 02/03/2017 à 07h36.
pigequedal
pigequedal ★★★★☆☆☆ 02/03/2017, 20h52 #31  
Bonsoir LESCUN64,

Voila en PJ le schéma simplifié concernant l'alim. de la pin 2 du SSC9500
Par précaution, comme tu vas travailler du côté soudures, souder en volant en // sur le condo. du 310 V, une résistance de 47 K 2 W, couchée sur le PCB et isolée par de l'adhésif, sur les 2 faces, recouvrir les soudures du condo.
Ceci pour décharger le condo. a l'arrêt de l'alim., pour d'éviter de se prendre une bourre et de protéger les circuits aux abords, en cas de contact accidentel.

Comme indiqué, il faut remonter a la source de la tension défaillante.
En premier, vérifier avec un multimètre, si il y a, a partir de la pin 2 des résistances de l'ordre de 100 K qui partent vers le 310 V.
Ce sont des résistances, qui injecte un courant au démarrage, ceci permettant au contrôleur d'alim.de démarrer.
Ensuite le relais est pris par l'alim. (que j'ai surligné en rouge), qui vient d'un secondaire du transfo.
Deuxièmement, sur ce schéma vérifier ce qui est cerclé de rouge.

Bonne chance
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Schéma type.png
Affichages : 28
Taille :  36,4 Ko

Dernière modification par pigequedal 02/03/2017 à 20h58.
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 02/03/2017, 21h36 #32  
Bonsoir, merci pour ces renseignements, je m'absente jusqu'a dimanche soir, à mon retour, j'effectuerai les mesures et vous tiendrais au courant. Cordialement.
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 06/03/2017, 20h22 #33  
Bonsoir, pouvez vous me confirmer que le condensateur à courcircuiter est le 450v (le plus gros)!

-à partir de la pin 2, j'ai beaucoup de mal à cheminer vers le 310v (je ne trouve pas les 2 resistance!)
-à partir de la pin 2, je traverse un"triac" et j'arrive sur un petit transfo , je ne rencontre pas de diode,juste une petite resistance !
-Cerlé de rouge je suppose qu'il s'agit d'un condensateur polarisé, d'une diode et d'une résistance! là aussi j'ai du mal à les identifier! Cordialement.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSCF1635.JPG
Affichages : 27
Taille :  281,1 Ko
pigequedal
pigequedal ★★★★☆☆☆ 07/03/2017, 09h23 #34  
Bonjour LESCUN64,
Pour l’instant tu fais fausse route, ce que tu désignes c’est sur l’alim. de veille qui est valide, car tu as mesuré du 5 V
Il faut désormais se concentrer sur l’alimentation principale.
Pour l’instant on sait, que le contrôleur n’est pas alimenté ( 1,2 V selon ton relevé ) entre 2 et 4
As-tu réussit a récupérer un oscillo ?
Ne fait rien de plus pour l’instant
J’attends la photo côté soudures
Suivra les instructions
A bientôt
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Alim main11.png
Affichages : 22
Taille :  270,4 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  Alim_veille11.png
Affichages : 22
Taille :  232,0 Ko
argos29
argos29 ★★★★★★ 07/03/2017, 12h03 #35  
Hello
Désolé de te décevoir,mais tu n 'as pas assez d'expérience dans le domaine.
C'est un métier , va voir un pro.
Ton tv, reste en veille car il y a un souci quelque part.
La panne est peut être sur la carte mère car c'est elle qui donne l ordre du démarrage par relais sur l alimentation principale.
__________________
La lampe torche..le PQ aussi!!
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 07/03/2017, 13h07 #36  
Bonjour, voici 2 photos coté soudures, je pense avoir un oscillo jeudi! merci.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSCN6757.JPG
Affichages : 22
Taille :  312,2 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  DSCF1681.JPG
Affichages : 18
Taille :  279,3 Ko
pigequedal
pigequedal ★★★★☆☆☆ 07/03/2017, 16h58 #37  
Bonsoir a tous.

Eh oui "argos29" tu as raison, on sent les gars, qui ont encore les mains dans le cambouis ;-)
Mais bien sur a partir de là, ça se complique, il faut se référer a la page 119 pour le circuit de gestion.
Voir si le (IC700) il est bien alimenté en 3,3V
Enfin c’est tout un protocole, pas forcement évident.
Qui plus est, la gestion peut-être buggé , dans ce cas il faut passer, par un mode service.
Voir les premières pages de la doc. (a condition de savoir les décrypter)
Bref hélas pas a la portée de Mr tout le monde.
Bonne soirée
LESCUN64
LESCUN64 ☆☆☆☆☆☆ 08/03/2017, 10h08 #38  
Bonjour, c'est après midi le TV part à la déchetterie, un très grand merci à "pigequedal" pour la patience et le temps que tu m'as accordé. Cordialement.
pigequedal
pigequedal ★★★★☆☆☆ 08/03/2017, 16h42 #39  
Bonsoir LESCUN64,

Eh oui malheureusement, c'est souvent le dernier recours.
On est dans un monde, ou tout se jette, ou presque
Bonne soirée
bonnetgeor
bonnetgeor ★★★★★★ 08/03/2017, 20h42 #40  
Posté par LESCUN64

Bonjour, c'est après midi le TV part à la déchetterie, un très grand merci à "pigequedal" pour la patience et le temps que tu m'as accordé. Cordialement.


Et bonsoir...
Une fois le dépôt aux DEEE fait, tu pourras marquer le sujet comme "résolu"...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
Répondre