ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Alimentation Enceinte B&W Zeppelin
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion

Page 1 sur 2

Alimentation Enceinte B&W Zeppelin

 

Copyright
Copyright ☆☆☆☆☆☆ 20/04/2016, 09h41 #1  
Bonjour,

Dans mes diverses recherche pour la réparation de mon zeppelin je viens de découvrir votre forum :) , je me permet de vous solliciter pour vous exposer mon problème.

Depuis peu mon Zeppelin Air ne s'allume plus du tout pas de led / aucun signe de vie .... :( La réparation coûte environs 250€ !!


Etant un peu bricoleur j'ai démonté la bête et je me suis aperçu qu'un petit composant semble grillé.

Ma question est simple est-ce que je peux le changer moi même avec mon fer à souder ? Surtout quel est ce composant (( je dirai une résitance ))

Voir photos en bas de post.

Et dernière chose ou trouver ce genre de composant sur le net pas trop cher ? ( je n'ai pas de boutique d'electro proche de chez moi )


Merci d'avance pour votre aide :)


( A priori il est noté R50 sur ce composant )
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5544.JPG
Affichages : 186
Taille :  331,2 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5545.JPG
Affichages : 156
Taille :  268,8 Ko

Dernière modification par Copyright 20/04/2016 à 10h48.
Fas54
Fas54 Administrateur 20/04/2016, 10h28 #2  
J'ai du mal à distinguer l'inscription.
Mais Rx0 = 0 Ohms x0
Copyright
Copyright ☆☆☆☆☆☆ 20/04/2016, 10h40 #3  
J'ai l'impression qu'il était inscrit R50 avant qu'il soit "carbonisé".

Mais je n'arrive pas trouver un CMS noté "R50" à la surface.
Thyratron
Thyratron ★★★★★☆☆ 20/04/2016, 10h47 #4  
Bonjour,
Une petite idée de ce qui se trouve de l'autre côté, une alimentation certainement?
Une photo aussi bien que les précédentes serait parfaite.

Recto + verso précisera la piste.
Copyright
Copyright ☆☆☆☆☆☆ 20/04/2016, 10h59 #5  
Voilà deux photos supplémentaire.

A savoir que le composant a était déssoudé depuis les photos du premier post.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5546.jpg
Affichages : 120
Taille :  211,1 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5550.jpg
Affichages : 118
Taille :  219,5 Ko
Copyright
Copyright ☆☆☆☆☆☆ 20/04/2016, 17h14 #6  
Personne n'a d'idée pour mon problème ??

J'ai cherché le schéma du PCB impossible a trouver ... Je désepère.
Fas54
Fas54 Administrateur 20/04/2016, 17h58 #7  
R50 = 0,50 Ohm ou 500 milli Ohm.
argos29
argos29 ★★★★★★ 20/04/2016, 19h17 #8  
Hello,
Je te parie que la casse est plus importante et ne s 'arrête pas à cette résistance.
Elle à claqué pour une bonne raison.
Tu ne trouveras pas le schéma.
Chez B W, c'est chasse gardée.
Il faut un peu de poils aux pattes pour dépanner cette alimentation à découpage
__________________
La lampe torche..le PQ aussi!!
Copyright
Copyright ☆☆☆☆☆☆ 20/04/2016, 20h10 #9  
Ok merci pour vos réponses.

Argos29> Tu penses que le remplacement de la résistance n'est pas suffisant. Ça n'arrange pas mon affaire.

Ça sent la mission impossible cette réparation ...

D'autres avis peut être ?

Sinon je vais devoir le mettre au rebut ... Quel gâchis
argos29
argos29 ★★★★★★ 20/04/2016, 20h52 #10  
Hello,
J en suis quasiment certain, elle sert de protection.
Combien coute ce joujou?
__________________
La lampe torche..le PQ aussi!!
Claude34
Claude34 ★★★★☆☆☆ 20/04/2016, 21h17 #11  
Posté par Copyright

je me suis aperçu qu'un petit composant semble grillé.

Semble grillé, ça veut dire quoi ?
Ou elle est grillée, ou elle est bonne, mais pas "semble".
Pour dire que seule une mesure à l'ohmmètre permettra de connaitre réellement son état.
Bref, tu l'as mesurée au moins ?
__________________
Il vaut mieux être bourré que con, ça dure moins longtemps. @Coluche

Dernière modification par Fas54 20/04/2016 à 23h40.
moncanard
moncanard ★★★★★☆☆ 21/04/2016, 08h00 #12  
Bonjour
en agrandissant la photo moi je dirais un S = RS 0 donc je pense a un strap ce serais plutôt une tache sur le composant , nettoie le avec de ... ; contrôle le a l'ohmetre
il te faut faire des contrôle là dessus envoie cela a un pro !! comme Fas54 par exemple ???
Merci
__________________
A plus
iso14000
iso14000 ★★★★★☆☆ 21/04/2016, 10h56 #13  
c'est une alimentation de type flyback.
Cette résistance sert à la mesure du courant dans le primaire. Elle est prise entre la référence (0V) du primaire et la source du Mosfet de découpage.
si elle est cassée c'est que le Mos l'est aussi.

donc deux pièces minimum à changer.

voilà, sinon contre une expédition d'un colis avec un autre colis self-adressé et le montant du retour je veux bien regarder gracieusement ....

ensuite les réparations se feront à titre onéreux bien sûr.... pièces + un petit forfait d'une bonne bouteille .... tu es de quelle région?

A++
__________________
U=RI
Copyright
Copyright ☆☆☆☆☆☆ 21/04/2016, 10h56 #14  
Argos29> Ok pour la protection, le prix d'achat il y a deux ans 599€

Claude34> Le pcb était complètement noir sur cette zone, j'ai ensuite nettoyé avant de prendre les photos pour essayer de récupérer des infos sur le composant.

moncanard> Tu penses qu'en envoyant l'alim à un pro il serait s'en sortir ?

Pour la mesure le problème étant que le composant est "fissuré/cassé" après le dessoudage.

J'ai fais une photo en gros plan du composant, il semblerait qu'une couche du revêtement de protection se soit écaillé après qu'il est grillé.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5556.jpg
Affichages : 104
Taille :  47,4 Ko
Copyright
Copyright ☆☆☆☆☆☆ 21/04/2016, 11h03 #15  
iso14000> Je veux bien de ton aide, je suis dans le nord-est près de Metz. Pas de soucis pour te l'envoyer, j'ai une bonne cave à vin :)
Fas54
Fas54 Administrateur 21/04/2016, 13h26 #16  
Outre la résistance grillée, il me semble voir une soudure qui mériterait une reprise.
J'aime bien réparer ces trucs, je suis près de Nancy, mais je ne bois pas de vin !
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5550.jpg
Affichages : 81
Taille :  253,5 Ko
Copyright
Copyright ☆☆☆☆☆☆ 21/04/2016, 15h04 #17  
Fas54> Sur la photo effectivement soudure a l'air un peu fragile mais en regardant de près pas de soucis.

J'ai une soudure juste à coté de la résistance qui est relié à un condensateur "uTx" sur l'autre face du pcb.

Je pense qu'il a du "grillé" également. Mais je n'ai pas l'équipement pour vérifier.

Voir photos :
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_55501.JPG
Affichages : 59
Taille :  252,5 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_5546-2.JPG
Affichages : 59
Taille :  173,7 Ko
iso14000
iso14000 ★★★★★☆☆ 21/04/2016, 19h59 #18  
alors OK, si tu veux on joue... l'Alsace est la région de ma grand-mère et de mon arrière grand-mère (la Oma comme on disait quand j'étais pio!) et il y a de bons vins là bas

évite de bricoler dessus dés à présent pour mettre toutes les chances de notre coté.
Tu peux me contacter en MP pour les modalités et mon adresse.

A+
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 21/04/2016, 20h04 #19  
après avoir observé le PCB il me semble que c'est une alimentation LLC plus précisement (présence de gros condensateur et un demi-bras de pont)

A++
__________________
U=RI
Copyright
Copyright ☆☆☆☆☆☆ 21/04/2016, 23h07 #20  
Ok je t'envoi un mp
Thyratron
Thyratron ★★★★★☆☆ 22/04/2016, 09h03 #21  
Posté par iso14000

après avoir observé le PCB il me semble que c'est une alimentation LLC plus précisement (présence de gros condensateur et un demi-bras de pont)

A++


Bonjour,
Pas sûr à 100%.
Il faudrait s'intéresser à U5, certainement le pilote.
Qui se cache sous le radiateur? Pour le savoir, il faut l’ôter.
iso14000
iso14000 ★★★★★☆☆ 24/04/2016, 20h53 #22  
éh bé je vous raconterais.....

A++
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 29/04/2016, 10h54 #23  
bonjour

colis reçus ce matin....
c'est à n'en pas douter une alimentation LLC qui commute à zero de tension et de courant pour être le moins bruyante possible.
le filtrage et le découplage semble particulièrement soigné.

Elle est plutôt complexe et dense.
il y a deux MOS en bras de pont en H ainsi qu'un triac, qui très probablement s'occupe de charger doucement les condensateurs..

A++
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 29/04/2016, 12h04 #24  
les deux MOS sont morts, CC général y compris sur la gate.
ce sont des P11NK40ZFP de chez ST avec une zener intégrée pour protéger la gate.....

Le driver de MOS high et low side est un FAN7387 : https://www.fairchildsemi.com/datasheets/FA/FAN7387.pdf

la résistance qu'à dessoudé "copyright" a servie de fusible

En observant plus attentivement encore, il se trouve que le composant qui est sous le radiateur est un autre régulateur à découpage de type Viper ou bien TopSwitch de Power Integration car il y a un second transfo (et donc une autre alimentation indépendante très probablement pour la veille du produit)

A++
__________________
U=RI
pym
pym ★★★★★★★ 29/04/2016, 13h00 #25  
L'analyse est en cours, parfait!
Il arrive que le Triac soit utilisé pour effectuer automatiquement la commutation 120/230Vac à voir!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
iso14000
iso14000 ★★★★★☆☆ 29/04/2016, 14h06 #26  
je viens de mettre sur la paillasse : le fusible est HS (normal).
L'alimentation auxiliaire fonctionne et fournit 5V...
tous les espoirs sont encore permis

A+
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 02/05/2016, 19h24 #27  
je viens de réalimenter le driver en demi-pont avec une alimentation de labo : rien ne bouge.
deux options
-le driver est mort lui aussi
-soit son pilotage est plus rusé que je ne le pense

je vais sortir une feuille un crayon et faire le reverse de cette carte

courage!
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 03/05/2016, 10h19 #28  
j'ai commencé le reverse de la carte.
première constatation, la structure n'est pas du tout une LLC c'est une forward simple pont avec point milieu à capa (les deux grosses jaunes déjà cités).
une fois de plus je me suis avancé un peu trop vite.

work in progress
__________________
U=RI
pym
pym ★★★★★★★ 03/05/2016, 17h41 #29  
Même si on dit rien, on te suis et t'encourage!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
iso14000
iso14000 ★★★★★☆☆ 04/05/2016, 14h36 #30  
voici un bout de schéma relevé 'sur pièce' avec un papier un crayon et ... une loupe.

un régal!
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  bw SMPS.jpg
Affichages : 181
Taille :  29,3 Ko
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 04/05/2016, 14h47 #31  
comment ça marche?

fastoche:)

cette partie est le primaire de l'alimentation 'de puissance' des enceintes amplifiées. Il reçoit l'énergie via une alimentation auxiliaire (le composant sous le radiateur visible sur les photos)
que j'ai appelée Vaux.
Le phototransistor sert à deux choses : la mise en marche du controleur et la régulation.
lorsqu'il reçoit de la lumière de la photodiode T4 monté en émetteur suiveur régule une tension de 10V environ sur V+.
lorsque la tension au secondaire devient trop forte le phototransistor est bloqué et il bloque aussi T7 qui lui même permet à T8 de devenir passant. et donc d'arrêter immédiatement l'alimentation.
La gestion de surcourant est assurée par la mesure de R31 qui si il est trop fort fait conduire T9 qui coupe immédiatement l'alimentation via D28 MAIS il enclenche simultanément un étage qui génère un temps mort avec une sorte de thyristor fait autour de T6 et t5 . ce dernier permet de couper le V+ durablement (jusqu'à ce que le thyristor discret se bloque à nouveau) via T16

voilà tout est dit pour cette partie rigolote.

un détail : la carte est entièrement passée à la vague et d'ailleurs j'ai relevé un défaut de mouillage sur une résistance (mais que fait la Qualité?... moi je sais elle invente des indicateurs nouveau pour justifier de sa présence!)
__________________
U=RI
Copyright
Copyright ☆☆☆☆☆☆ 04/05/2016, 23h39 #32  
Mdr moi qui me prenait pour un Warrior à vouloir changer R50 ....

Excellente expertise iso14000, j'espere que tu as pris le temps de goûter la mirabelle :)
iso14000
iso14000 ★★★★★☆☆ 06/05/2016, 20h50 #33  
à tiens ! je vais tenter ce soir, la température est retombée dans le sud ouest, je peux maintenant l'ouvrir sans risque d'évaporation....

A++
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 09/05/2016, 15h12 #34  
La mirabelle m'a inspiré.

j'ai fait la partie qui manquait du primaire.... c'est un peu moins facile :)
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  BW zeppelin primary SMPS.jpg
Affichages : 91
Taille :  59,0 Ko
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 09/05/2016, 15h16 #35  
je n'ai pas la référence du CI qui fait un flyback et qui sert en même temps à générer l'alimentation auxiliaire mais je parie que c'est un TOPswitch de Power Integration.

le rôle du thyristor me parait étrange : très probablement pour charger les condensateurs dés le début de la sinusoïde du secteur pour éviter le courant d'appel violent au démarrage.

va falloir vérifier tout cela...
A++
__________________
U=RI
pym
pym ★★★★★★★ 09/05/2016, 16h36 #36  
Hello,
Comme évoqué en #25, le Triac sert au passage automatique 110/230Vac en reliant un fil secteur au point milieu des condos de filtrage en mode 110Vac, l'autre fil secteur est relié aux condos par deux diodes du pont (les deux autres dorment) cela forme un doubleur de tension.
En 230Vac, le Triac n'est normalement pas commandé et les condos se trouvent alors en série et alimentés "normalement" par le pont de diodes...et c'est souvent là le problème avec cette commutation de tension automatique, la gâchette peut être commandée (position 110vac) par le système de contrôle de tension qui merdouille (LM393, zener, R19, 20 etc) ...alors que l'alim est sous du 230Vac...et BOUM toute la puissance dégage.
Un conseil, vire le Triac qui ne sert à rien sous 230Vac...sauf à faire tout sauter!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 09/05/2016 à 17h03.
iso14000
iso14000 ★★★★★☆☆ 10/05/2016, 09h11 #37  
punaise ! oui ! c'est une vacherie ce truc!
en redessinant le système plus explicitement c'est effectivement un truc qui risque, en cas de défaillance du triac ou de sa commande de faire passer la tension que j'ai noté +HT de 325V à 650V gloups!

bon, Copyright, avec ta permission et si tu ne fais pas des aller/retour avec ton matos entre l'Europe et/ou les US ou le Japon ... je le vire ce machin..

En plus ça a du leur couter cher ce système automatique, tout ça pour ne pas avoir deux références d'alimentation à gérer ou bien un jumper / interrupteur

pfffff.....

A++
__________________
U=RI
pym
pym ★★★★★★★ 10/05/2016, 09h15 #38  
Vérifie quand même si le Triac n'est pas en CC entre A1, A2....de toute façon, il faut le virer et tu peux même récupérer l'opto, le LM393 et tout ce qui va avec:))
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
iso14000
iso14000 ★★★★★☆☆ 10/05/2016, 09h26 #39  
je l'avais déjà vérifié il n'est pas en CC

l'opto n'est pas un simple modèle mais il a une circuiterie de détection de passage par zéro
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 10/05/2016, 12h52 #40  
à la lumière des schémas j'ai tenté une mise sous tension pour vérifier l'état du driver....
.... il est mort! une fois alimenté et correctement polarisé l'oscillateur ne démarre pas....

re-pffff...
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 11/05/2016, 19h39 #41  
il va falloir attendre que je passe une grosse commande chez Farnell pour y glisser les composants...
... s'il vous plait patience....

A++
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 13/05/2016, 09h38 #42  
ou bien que je demande des échantillons...
... ce que je viens de faire...

A++
__________________
U=RI
Thyratron
Thyratron ★★★★★☆☆ 13/05/2016, 20h39 #43  
Posté par iso14000

ou bien que je demande des échantillons...
... ce que je viens de faire...

A++


Bonsoir,
Trouver de l'opto sur un Zeppelin c'est normal car...https://www.youtube.com/watch?v=uiLKT5rPHBA

Ca va pas tarder à devenir sérieux.
Temps de relire sa police d'assurance incendie?
Bon courage en tout cas.
iso14000
iso14000 ★★★★★☆☆ 17/05/2016, 14h09 #44  
on a beau persiffler sur les Amerlocs... on a des leçons d'efficacité à prendre chez eux....
les échantillons sont arrivés aujourd'hui...

pas le temps de braser ça maintenant trop de taf... mais demain...
__________________
U=RI
Copyright
Copyright ☆☆☆☆☆☆ 17/05/2016, 17h17 #45  
Excellent !! iso14000 n'hésite à retirer ce qu'il faut :)

L'étau se resserre !
Thyratron
Thyratron ★★★★★☆☆ 17/05/2016, 17h19 #46  
Posté par iso14000

on a beau persiffler sur les Amerlocs... on a des leçons d'efficacité à prendre chez eux....
les échantillons sont arrivés aujourd'hui...



SpaceX ???
iso14000
iso14000 ★★★★★☆☆ 18/05/2016, 11h59 #47  
une fois le driver changé la commande de grille LS exhibe une magnifique onde carrée à 100Khz.
la partie HS de son coté ne présente rien : c'est normal il n'y a pas encore de MOS cablé

on progresse
__________________
U=RI
Copyright
Copyright ☆☆☆☆☆☆ 20/05/2016, 06h30 #48  
L'alim va être plus propre qu'à l'origine j'ai l'impression ! 😃
iso14000
iso14000 ★★★★★☆☆ 20/05/2016, 12h35 #49  
je viens de me faner le secondaire de l'alimentation. c'est un peu plus pénible que le primaire car je n'ai pas la visibilité sous les composants.

Il y a une partie un peu bizarre sur les sorties J2-6 et J2-5...
Le mode de rétroaction est étrange aussi les optos qui pilotent l'alim "power" et "logique" ont une commande complémentée....
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  bw SMPS zeppelin schematics.jpg
Affichages : 82
Taille :  31,8 Ko
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 23/05/2016, 12h32 #50  
j'ai mis des charges sur les sorties "puissance" de 18R

L'alimentation débite environ 8V*8V/18R=3.5W pour chaque sortie soit 7W.

elle absorbe 150V*0.07A=10W soit un rendement de 70% (faible car il doit y avoir d'autre consommateurs

bref ça remarche on dirait.
Je ne pourrais pas aller plus loin car il aurait fallut avoir la totalité de l'appareil (ce que je n'ai pas souhaité)

le dépannage consiste donc au remplacement de MOS, du driver de la résistance de mesure de courant et du fusible.

si Copyright pouvait reprendre contact avec moi pour la réexpédition du bidule

A++
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  BW SMPS Zeppelin on bench Vswitch.jpg
Affichages : 45
Taille :  25,4 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  BW SMPS Zeppelin on bench.jpg
Affichages : 93
Taille :  241,9 Ko
__________________
U=RI
Répondre

Page 1 sur 2