ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » compresseur audio Alesis 3630
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
compresseur audio Alesis 3630

 

sauce
sauce ★★★★☆☆☆ 28/05/2017, 10h34 #1  
Bonjour,

J'ai acheté 2 compresseur audio Alesis 3630 que je veux améliorer suivant quelques liens trouvés sur internet.

Ca me fait découvrir l'électronique et c'est amusant à faire.

La plupart des modifications consiste à changer des résistances carbonne par des résistances métal et aussi suivre plus les datasheet des puces THAT.

Une autre modification consiste à modifier un peu la partie alimentation.

J'ai donc fait les modifications et en démarrant j'ai pris les tensions de la partie alimentation et là je n'ai même pas 15v à l'entrée des régulateurs justement 15v.

La partie alimentation est un doubleur de Schenkel l'entrée sur le compresseur se fait en 9VAC.

Avant de faire les modifications j'avais plus de 20V l'entrée des régulateurs.

J'ai donc remis les condensateurs d'origine et là je retrouve mes tensions.

Je joins le schéma que j'ai relevé de l'alimentation sans modification.

Les modifications faisaient changer les diodes par des diodes rapides (j'ai mis des UF4007) et faisaient passer C2/C3 en 220uF et C4/C5 en 2200uF.

N'ayant pas de 2200 pour C4 et C5 j'ai juste modifié C2/C3 par des 220uF Panasonic FC et ben apparemment ce n'est pas une bonne idée.

En remettant les 1000uF d'origine c'est tout bon alors que se passe-t-il ?

J'ai lu que C2/C3 sont ceux qui vont déterminer le courant max et C4/C5 le meilleur filtrage donc je suppose que C2/C3 sont trop faibles ?

Quelles seraient les valeurs idéales partout sur le net je vois qu'ils ont tous la même valeurs est-ce obligatoire ?
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Capture d’écran 2017-05-28 à 10.18.30.png
Affichages : 45
Taille :  35,4 Ko
DAUDET78
DAUDET78 ★★★★★★★ 28/05/2017, 10h45 #2  
je ne sais pas où tu as trouvé ces modifs à faire, mais , celles sur l'alimentations sont complètements inutiles et n'apporteront aucune amélioration audible.
__________________
En vacances jusqu'au 2 février
pym
pym ★★★★★★★ 28/05/2017, 10h52 #3  
Les 220µF ne transmettent pas suffisamment d'énergie pour charger les 2200µF, modif débile...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 28/05/2017, 10h53 #4  
Ben en tapant sur google alesis 3630 mod.

Bon je ne vais pas m'attarder sur l'alimentation mais juste comme ça C2/C3 doivent-ils forcément être égaux en valeur à C4/C5 ?
Tous les exemples que je vois sur le net sont comme ça mais personne ne le dis clairement.
sauce
sauce ★★★★☆☆☆ 28/05/2017, 11h41 #5  
Posté par pym

Les 220µF ne transmettent pas suffisamment d'énergie pour charger les 2200µF, modif débile...
A+



Je trouvais ça aussi étrange car plus les condensateurs sont petits (ceux en série) moins il y a de courant c'est ça ?

Pourtant cette modification est partout c'est quand même étrange que personne n'ait eu le problème.
pym
pym ★★★★★★★ 28/05/2017, 11h58 #6  
Les valeurs proposées dans ce lien sont OK: http://www.beautyofdecay.net/mod/alesis3630.html
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 28/05/2017, 12h06 #7  
ok je testerai ça merci.
sauce
sauce ★★★★☆☆☆ 30/05/2017, 13h03 #8  
Avis au expert des puces THAT

Je me suis amusé à refaire quasiment tout le schéma sur Eagle du 3630 et au niveau du THAT2252 par de surprise ça suit à la lettre le datasheet.
Là où je vois un truc étrange c'est pour le THAT2150A qui ne suit pas tout à fait le datasheet surtout pour un partie.
Sur le 2150 il y a une pin pour le trim (pin 4). Il y a donc un potar 50k avec à gauche le +15v et à droite le -15v et une résistance de 150k sur le point milieu du potar qui va à la pin 4.
Ca c'est comme le datasheet sauf qu'il y a aussi une autre résistance de 150k aussi qui part toujours du milieu du potar mais qui va sur la pin 3.
Je n'ai jamais vu ça dans aucun datasheet ni dans aucun schéma que j'ai trouvé de dbx (dbx160, dbx266a...).

Je vais remplacer les 2150 par des 2180 qui n'ont plus besoin de trim je vais laisse en l'air la pin 4 mais dois-je retirer cette résistance de 150k qui va à la pin 3 ?

Ce soir je mettrais le schéma autour du 2150a que j'ai relevé.
rlo69
rlo69 ★★★★★☆☆ 30/05/2017, 13h56 #9  
Bonjour,

Pour déterminer sa présence ou non, il faudrait le schéma.

Cordialement
sauce
sauce ★★★★☆☆☆ 30/05/2017, 16h11 #10  
Oui je poste ça ce soir.
sauce
sauce ★★★★☆☆☆ 30/05/2017, 19h01 #11  
Voilà la partie 2150A.

Il faut que je termine d'où vient le signal sur la pin 2.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Capture d’écran 2017-05-30 à 18.59.21.png
Affichages : 41
Taille :  62,3 Ko
SerDes
SerDes ★★★☆☆☆☆ 31/05/2017, 10h24 #12  
Salut,

Que ce soit pour le 2150 ou 2180 la formule du gain est la meme, elle depend de la difference de tension entre EC(+) et EC(-).
Si tu dois faire un remplacement, je te conseille avant toute chose faire une mesure in situ des tensions sur les pins EC+ et EC- du 2150 par rapport a GND + une mesure differentielle pour confirmer, sans aucun signal d'entree, et a l'aide d'un voltmetre precis (il faut aller chercher des mV).
De cette maniere si le remplacement donne de mauvais resultats tu sauras vers quoi tu dois tendre.
sauce
sauce ★★★★☆☆☆ 31/05/2017, 12h56 #13  
Ok je vais mesurer tout cela merci.
rlo69
rlo69 ★★★★★☆☆ 31/05/2017, 13h05 #14  
Bonjour,

Une note d'application expliquant les modifications à effectuer pour remplacer le 2150 par 2180.

Je pense que le montage du 2150A est en both control pins driven.

Cordialement
Fichiers attachés
Type de fichier : pdf THAT_2150-Series_Datasheet.pdf (184,4 Ko, 29 affichages)
sauce
sauce ★★★★☆☆☆ 31/05/2017, 18h43 #15  
Bonsoir,

Oui j'ai lu ce datasheet mais le 2150a suivant le schéma relevé n'a pas l'air d'être en both control pin driven enfin je ne sais pas c'est justement cette résistance R211 sur mon schéma qui me perturbe.

C'est bien câblé comme ça mais je n'ai jamais vu ça sur tous les datasheets ni les schéma des DBX.

Le dbx266a est très proche du alesis 3630 mais n'a pas cette résistance non plus.

schéma du dbx266a :
https://3e7777c294b9bcaa5486-bc9563...cs_original.pdf
rlo69
rlo69 ★★★★★☆☆ 31/05/2017, 22h54 #16  
Bonsoir,

dans mon post #14, je me suis trompé de fichier pdf, c'est celui de la note d'application dn137 dont je voulais parler :

http://www.thatcorp.com/datashts/dn137.pdf

Cordialement
sauce
sauce ★★★★☆☆☆ 01/06/2017, 07h27 #17  
Donc logiquement quand je recevrai mon THAT2180 il faut que j'enlève en suivant mon schéma R66, R69, R70 et R211.
sauce
sauce ★★★★☆☆☆ 02/06/2017, 19h09 #18  
J'ai reçu mes THAT2180.

J'ai donc enlevé comme dit dans le datasheet les résistances ci-dessus.
Tout à l'air de fonctionner mais j'ai quand même un souci étrange.

J'ai changé les AOP par des MC33079P au lieu des TL084CN et du LF347N pour le sidechain.

Mais le truc étrange c'est que sur un des canaux (le B) sans rien de branché j'ai 3 LED du niveau d'entrée qui sont allumées !

Par contre sur le canal A c'est nickel pas de LED allumées.

J'ai regardé de partout toutes les modifs que j'ai faites me semble correctes et le compresseur fonctionne quand même.

Je décide de remettre les AOP originaux et là le canal B redevient nickel.

Je précise que j'ai essayé d'inverser les AOP du channel A et du B mais le problème est toujours présent du côté B avec les MC33079.

Je ne comprends pas ce qui se passe tout le monde parle de ces AOP donc que se passe-t-il ?
pym
pym ★★★★★★★ 02/06/2017, 19h43 #19  
t'as un AOP qui oscille en HF!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 03/06/2017, 00h05 #20  
Ah oui en effet ça pourrait être ça.
Je me suis toujours demandé comment tester cela à l'oscillo est-possible ?
sauce
sauce ★★★★☆☆☆ 03/06/2017, 00h09 #21  
Ce qui est dingue c'est que ça le fait sur le même canal des 2 compresseurs.
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 03/06/2017, 07h36 #22  
Posté par sauce

Ah oui en effet ça pourrait être ça.
Je me suis toujours demandé comment tester cela à l'oscillo est-possible ?


oui : regarde la sortie de l'étage suspect
__________________
il n'est pas nécessaire d'être fou pour participer à ce forum, mais ça aide !
pym
pym ★★★★★★★ 03/06/2017, 09h01 #23  
Il se peut que le fait de poser la sonde du scope arrête l'oscillation (les 3 LED s'éteignent) ce qui confirme nez en moins le phénomène, on peut commuter la sonde en 1/10...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 03/06/2017, 09h45 #24  
Oui alors à l'oscillo sur la sortie 8 sur le schéma plus haut :

J'ai une belle sinusoïde de 2.2MHz 840mV crête à crête.

Par contre ça me le fait qu'en position +4dBu en -10dBV pas d'oscillation.

C'est vrai que qu'en on regarde le schéma en +4dBu U6C est monté juste en suiveur avec une résistance alors qu'en général il n'y a rien non ?
pym
pym ★★★★★★★ 03/06/2017, 10h09 #25  
Schéma de la zone?
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 03/06/2017, 10h25 #26  
post #11 U6C en haut à gauche à l'entrée du channel B avec le sélecteur +4/-10
pym
pym ★★★★★★★ 03/06/2017, 11h17 #27  
Essaie un condo de 10pF en // de R57
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 03/06/2017, 11h17 #28  
ATTENTION !!

certains AOP deviennent instables en suiveur , ça peut se démontrer...

mais comme les mathématiques sont méprisées sur un autre sujet ;)
__________________
il n'est pas nécessaire d'être fou pour participer à ce forum, mais ça aide !
sauce
sauce ★★★★☆☆☆ 03/06/2017, 11h49 #29  
Ok je vais essayer le condo.

Par contre je me demande pourquoi sur le channel A ça ne le fait pas c'est le même design.
pym
pym ★★★★★★★ 03/06/2017, 12h00 #30  

c'est le même design.


Oui, mais pas le même routage des pistes...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 03/06/2017, 13h24 #31  
ok c'est sensible alors :)
pym
pym ★★★★★★★ 03/06/2017, 13h56 #32  
si t'as pas de petit condo (10pF) tu prends deux bouts de fil rigide fin isolé de 4-5cm de long, tu soudes un morceau de chaque coté de la résistance, vers le haut, et tu torsades tes deux morceaux ensemble...les deux extrémités après torsade ne sont pas en contact...
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées

Dernière modification par pym 03/06/2017 à 14h03.
sauce
sauce ★★★★☆☆☆ 03/06/2017, 14h07 #33  
Je dois avoir des 22pF ce serait bon ?
pym
pym ★★★★★★★ 03/06/2017, 15h32 #34  
Fais l'essai,si le condo est trop fort, la bande passante sera diminuée (par exemple limitée à 15khz)
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 03/06/2017, 20h22 #35  
C'est bien ça une fois le condo de 22pF soudé les LED ne s'allument plus je le dessoude elles se rallument.

Mais un 22pF sur une 6k2 ca fait pas dans les 1.16MHz si mes calcules sont bons ?

1/(2 x pi x 6200 x (22 x 10E-12) ) ?
pym
pym ★★★★★★★ 04/06/2017, 08h15 #36  
Le condo entraine une diminution de la fréquence de coupure de l"AOP, empêchant les signaux de fréquence élevée que l'AOP trouve dans le bruit externe et interne générant un déphasage tel que la contre réaction se transforme en réaction (360°)
Pour déterminer la valeur "idéale" du condo de compensation, tu appliques un signal carré d'environ 10khz (0.5Vcc) sur ton entrée audio et observe le signal de sortie de l'AOP, si tu vois après chaque transition du signal des sur-oscillations, tu augmentes doucement la valeur du condo jusqu’à ce que le signal soit "au mieux"
A faire également sur le canal qui n'oscille pas, il ne doit pas en être loin!
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
sauce
sauce ★★★★☆☆☆ 04/06/2017, 08h56 #37  
ok je vais essayer ça merci bien.
sauce
sauce ★★★★☆☆☆ 14/06/2017, 08h15 #38  
Bon j'ai fait des tests ce weed end et même en remettant les AOP originaux je vois justement sur les transitions de sur-oscillations mais çela n'a quand même rien à voir en mettant les MC33079.

Avec les MC33079 j'ai carrément une super belle sinusoïde sans absolument aucun signal en entrée !

Bon sinon j'ai réussi à trouver un 10pF et en effet c'est hallucinant comme ça améliore les choses c'est pas méga parfait mais mon signal carré redevient potable.

Le problème c'est vraiment quand le compresseur en en position +4dbv que ça en -10dbu presque pas d'oscillation.

Par contre je vais sûrement dire une grosse bêtise mais est-ce normal qu'à l'oscillo quand je regarde mon signal carré sur la pin 1 soit su that2180 ou du that2252 je ne vois absolument rien alors que juste avant les 2 résistance (de 10k ou 20k) là j'ai bien mon signal ?
SerDes
SerDes ★★★☆☆☆☆ 14/06/2017, 09h31 #39  

est-ce normal qu'à l'oscillo quand je regarde mon signal carré sur la pin 1 soit su that2180 ou du that2252 je ne vois absolument rien alors que juste avant les 2 résistance (de 10k ou 20k) là j'ai bien mon signal ?


l'entrée du THAT se fait en courant, par conséquent il est normal d'avoir tres peu, voire pas de tension sur pin1.
Par ailleurs un asservissement (cf Simplified Internal Circuit Diagram) permet de maintenir un virtual ground sur pin1.
sauce
sauce ★★★★☆☆☆ 14/06/2017, 12h59 #40  
ok donc c'est normal merci bien.
Répondre