ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Aide panneau solaire  
Bonjour tout le monde,
je possède un panneau solaire qui délivre du 5W (16Vx0.3A) dans des conditions idéales.
cf: http://www.icpsolar.com/ssfamille.php3?id_rubrique=11 (PowerFlex5)
Je voudrais l'utiliser pour alimenter un GPS de marque Garmin (etrex Vista) qui marche normalement avec 2 piles LR6. le constructeur du panneau solaire propose un accessoire qui donne une sortie allume cigare femelle. Ce qui permet de brancher le kit allume cigare du GPS.
Je ne souhaite pas passer par le transfo intégré dans le cable allume cigare du GPS qui converti le 12V de la batterie en 3V car il a un rendement absolument affreux !
Je souhaiterais raliser un montage qui régule la tension de sortie de mon panneau solaire à 2.8/3 V.
Concernant l'intensité je ne sais pas si il est important de la limiter car mon GPS consomme au max 0.5W
Si quelqu'un peu m'aider à résoudre ce problème ce serait très sympa !
en vousremerciant par avance ;-)
Mathieu



Numéro de l'article: 95501   |  De: Mathieu   |  Date: 2004-05-09 00:02:54
   RE: Aide panneau solaire
Salut,
Va voir chez Linear Technology, charge leur logiciel SWCAD.
C'est un soft dans lequel tu rentres tes besoins (Vin, Vout, Iout...) et il te sort un schéma tout fait !!!!
Tu peux même simuler, les rendements, les temps d'établissements de Vout, le top quoi.
Seul hic, les composants sont un peu cher après, c'est le revers de la médaille.
J'ai utilisé des LT1373 sur une série de carte d'acquisition alimentée par piles LR20 pour un client, c'est vraiment extra comme composants.
Bonne chance,

Yvan
http://www.ybdesign.fr

Numéro de l'article: 95533   |  De: Yvan - YBDesign   |  Date: 2004-05-09 09:29:24
   RE: Aide panneau solaire
tu as aussi 'moulte' convertisseurs DC/DC chez maximn ou tu fixes la tension de sortie par 2 résistances : max5026/5027, max63x, etc...

Numéro de l'article: 95572   |  De: Manu   |  Date: 2004-05-09 12:34:08
   RE: Aide panneau solaire
Merci Manu et meci Yann pour vos réponses !
J'ai bien compris qu'il fallait baisser la tension à 3V le problème c'est que la tension à la sortie du panneau solaire varie en fonction de l'intensité lumineuse...
De plus comme je ne m'y connais pas en electronique, je ne sais pas si il faut diminuer l'intensite du courant pour ne pas cramer mon GPS !
Car si je diminue seulement la tension de sortie j'aurais:
P=U.I=3x0.3=1W
Je pense que la difficulté est d'avoir un courant constant de 3V en sortie du Panneau solaire quelque soit la tension qu'il délivre.
encore merci pour votre aide !
Mathieu

Numéro de l'article: 95614   |  De: Mathieu   |  Date: 2004-05-09 14:07:57
   RE: Aide panneau solaire
tu fais ça avec le convertisseur DC/DC :)

Numéro de l'article: 95618   |  De: Manu   |  Date: 2004-05-09 14:16:50
   RE: Aide panneau solaire
Merci Manu,
Pour la tensio nc'est OK avec un convertisseur DC/DC. Tu vas penser que je suis nul mais c'est un peu vrai alors je repose quand même ma question:
Concernant l'intensité de sortie de mon panneau solaire est ce qu'il faut la réguler ou est-ce que je la laisse à 0.3A car j'ai peur de cramer mon GPS !
Merci pour ta patience ;-)


Numéro de l'article: 95624   |  De: Mathieu   |  Date: 2004-05-09 14:35:54
   RE: Aide panneau solaire
ça va etre dur de t'expliquer parce que la théorie c'est pas mon truc :), mais retiens juste que 0.3A c'est le courant maximum que ton panneau solaire peut délivrer :)

Numéro de l'article: 95645   |  De: Manu   |  Date: 2004-05-09 15:29:13
   RE: Aide panneau solaire
Ca j'ai bien capté mais le problème c'est:
est-ce que ce n'est pas trop pour mon GPS.
Je sais par exemple que quand on délivre du 24V và un appareil qui fonctionne en 12 il risque de cramer.
Ma question: est-ce que si mon GPS marche est connecté à une alim qui délivre du 1 ampère (par exemple) il fonctionnera quand même ?
Encore merci !

Numéro de l'article: 95660   |  De: Mathieu   |  Date: 2004-05-09 15:45:42
   RE: Aide panneau solaire
quand tu branches une lampe qui fais 60watt sur le secteur ( 220 volts - 16A > 3520 Watts ) tu crames jamais rien :)
l'ampérage n'est pas fixe, il dépend de la charge que tu lui connectes...
si tu veux mieux comprendre, imagine un tuyau d'arrosage avec une vanne au bout, on imagine que le voltage correspond a la pression et le débit a l'ampérage, si tu fermes ta vanne, tu auras un débit : 0 l/sec, meme si ton tuyau te permet de passer 1.000.000.000.000.000.000 l/sec, pour l'ampérage c'est pareil :) il dépend juste des capacités de ton générateur ( dans mon exemple ta ligne chez la société de eaux :) ) si tu lui demandes rien, il te fournira rien, par contre si tu lui demandes un débit quasi illimité, ta seule restriction sera en 1.5par exemple :)
en espérant t'avoir aidé ;)
@++
manu

Numéro de l'article: 95672   |  De: Manu   |  Date: 2004-05-09 15:57:47
   RE: Aide panneau solaire
Et bien voila un langage que je comprends !!!
Bref pour moi il suffit de réguler la tension de sortie de mon panneau solaire (convert DC/DC) et le tour est joué !
Je te remercie mille fois !
Mathieu


Numéro de l'article: 95678   |  De: Mathieu   |  Date: 2004-05-09 16:04:48
   RE: Aide panneau solaire
si tu veux de l'aide pour les DC/DC n'hésites pas ;)
@++
manu

Numéro de l'article: 95680   |  De: Manu   |  Date: 2004-05-09 16:07:00
   RE: Aide panneau solaire
C'est proposé si gentiment de ta part Manu ! Je n'aurais pas osé te le demander après toutes mes questions !
Il me faut convertir une tension qui varie de 12 à 16 V DC ( en fonction du soleil) pour sortir du 3V DC.
Le but du jeu est que ce convertisseur DC/DC ait le meilleur rendement. Je suis pret à y mettre le prix pourvu que cela marche bien !
Amicalement,
Mathieu


Numéro de l'article: 95693   |  De: Mathieu   |  Date: 2004-05-09 16:20:19
   RE: Aide panneau solaire
dans ce cas la mets une petite diode zener qui stabilise la tension a environ 5.6 volts a l'entrée du convertisseur, en convertisseur, prends du max5027 par exemple, ils sont géniaux, mais faut pas avoir parkinson pour les souder... ça coute chez maxim 0.70$ piece :) mais tu peux l'avoir en samples si t'es pret a patienter 2 semaines...
après, 2 condensateurs, 2 résistances, une inductance de 47uH, et c'est parti :-)
je crois qu'ils ont une efficacité supérieure a 90%... donc plus qu'honorable... :-)
@++
manu

Numéro de l'article: 95698   |  De: Manu   |  Date: 2004-05-09 16:41:54
   RE: Aide panneau solaire
Je te remercie Manu,
pourrais-tu être plus précis pour les composants à utiliser: surtout les condensateurs, les résistances et l'inductance.
Tu ne connaitrais pas un site proposant un schéma de ce type de montage ?
Avec un montage et les composants ce serait plus clair pour moi. J'ai déjà réalisé des montages quand j'étais plus jeune mais cela fait au moins 10 ans que je n'ai plus rien fait...
je te donne mon mail perso :
gandalf.titanium@wanadoo.fr
Merci Mathieu


Numéro de l'article: 95702   |  De: Mathieu   |  Date: 2004-05-09 16:49:56
   RE: Aide panneau solaire
c'est tout la : :) il suffit juste de suivre les formules & les valeurs données par la datasheet :
http://pdfserv.maxim-ic.com/en/ds/MAX5025-MAX5028.pdf
si t'as besoin d'un coup de pouce, n'hésites pas ;)

Numéro de l'article: 95721   |  De: Manu   |  Date: 2004-05-09 17:30:30

   App Numerique Photosmart 435  
Bonjour à tous,

J'ai acheté dernierement un pti appareil photo numérique, appelé HP Photosmart 435, ki, soit dit en passant est un appareil sympa et pas cher (ça c juste pour la pub)!

Enfait le prob, c ke y a pa tout nivo connecteur de fourni avec...

* Et j'aimerais savoir quel est le cablage pour un cable audio/video ki permet de brancher l'appareil sur la télé?
Ils disent dans le bouqin, kil faut n'importe kel cable audio/video avec 2 prises RCA et une prise jack 3.175 mm!
Jme doute bien ke c pa compliqué mé g pa envie dme planter!


* Il n'y a pa non plus d'adaptateur secteur, et jvoulais savoir si c'était possible à partir d'une alim ke j'ai déja, de faire un montage pour l'adapter à la tension de l'appareil!
C marké sur l'appareil ki lui faut du 3.3 V à 2500 mA.

Moi de mon coté j'ai un alim 4.5V 800mA et une autre de 5V 1A (jpense kil vodré mieu ke jprenne la 2eme pour commercer)!

Merci à tous d'avance!

Guizmo57



Numéro de l'article: 95516   |  De: Guizmo57   |  Date: 2004-05-09 01:54:45
   RE: App Numerique Photosmart 435
L'ampérage que tu précise me parait excessif. L'appareil doit théoriquement être alimenté par 2 piles AA. L'adaptateur secteur HP est une alimentation 3,5 Volts. (Pour info, mon chargeur Canon ne délivre que 500mA sous 4,3 Volts)

Numéro de l'article: 95522   |  De: sface   |  Date: 2004-05-09 02:16:12
   RE: App Numerique Photosmart 435
Salut sface, toi aussi t un couche tar, merci pour ta participation...
Pour le chargeur, je n'ai fait ke lire skil y avait d'écrit sur le bouquin! (et sous l'appareil!!)

Cela depend des constructeur, mais c vrai ke les canon consomme pa trop (du moins par ce ke j'ai pu voir)!

Pour mon appareil il est aussi ecri dans le bouquin :
"L'appareil photo consomme 2,64 watts (800mA à 3,3VCC) au maximum".

Et partout où il parle du chargeur c tjrs 3,3VCC à 2500mA!

Jpense deja k'avec un pont diviseur, ça devrait dja lfaire, mais jsui vraiment pas sur apres pour l'amperage....


K'en pensez vous??
Et pour le cable audio/video kelkun à une idee??

@++
Guizmo57


Numéro de l'article: 95552   |  De: Guizmo57   |  Date: 2004-05-09 10:58:41

   brochage circuit 14038  
je cherche la fiche technique ou le brochage du circuit integre 14038
tous ce que je sais c qu'il a 4 nands à 3 entrées et que les pettes 8 et 16 sont vdd et vss
merci

Numéro de l'article: 95521   |  De: EaSyDoRzzzz   |  Date: 2004-05-09 02:13:08
   RE: brochage circuit 14038
c'est pas logique ton affaire loll
si les pattes 8 et 16 sont l'alim cela suppose un boitier 16 broches si je fait le calcul 4 portes x 3 entrée = 12 broches...
4 portes donc 4 sortie... 12 + 4 = 16 broches
plus les 2 roches d'alim = 18 broches...
donc a moin que ton boitier soit un 18 broches je voi pas...
sinon c'est peut etre un MC14038 mais la je n'en suis pas sur du tout...
Tux


Numéro de l'article: 95523   |  De: Tux   |  Date: 2004-05-09 02:24:52

   cable video moniteur  
recherchr cable moniteur uc ecran hp mod. d 2825 serie my 71611731 merci

Numéro de l'article: 95526   |  De: fregeac   |  Date: 2004-05-09 08:28:52

   Liaison one wire  
Bonjour, j'ai un probleme avec mon capteur de température ds1820 fonctionnant avec la technologie one wire de chez dallas je n'arrive pas à communiquer avec celui ci , si quelqu'un aurait déjà utilisé ce capteur et surtout la technologie one wire ca serai sympa de me donnais quelque petit conseil, merci.

Numéro de l'article: 95537   |  De: Damien   |  Date: 2004-05-09 09:34:43
   RE: Liaison one wire
au bout de 5 posts en 24h, je commence a avoir pitié de toi...
ça marche avec un pic :
--------------------
FICHIER INCLUDE : ( 1W_16F6X.INC )
; *******************************************************
;
; Dallas 1-Wire Support for PIC16F628
;
; Processor has 4MHz clock and 1s per instruction cycle.
;
; *******************************************************
; *******************************************************
; Dallas Semiconductor 1-Wire MACROS
; *******************************************************
OW_HIZ:MACRO
BSF STATUS,RP0 ; Select Bank 1 of data memory
BSF TRISB, DQ ; Make DQ pin High Z
BCF STATUS,RP0 ; Select Bank 0 of data memory
ENDM
; --------------------------------------------------------
OW_LO:MACRO
BCF STATUS,RP0 ; Select Bank 0 of data memory
BCF PORTB, DQ ; Clear the DQ bit
BSF STATUS,RP0 ; Select Bank 1 of data memory
BCF TRISB, DQ ; Make DQ pin an output
BCF STATUS,RP0 ; Select Bank 0 of data memory
ENDM
; --------------------------------------------------------
WAIT:MACRO TIME
;Delay for TIME s.
;Variable time must be in multiples of 5s.
MOVLW (TIME/5)-1 ;1s
MOVWF TMP0 ;1s
CALL WAIT5U ;2s
ENDM
; *******************************************************
; Dallas Semiconductor 1-Wire ROUTINES
; *******************************************************
WAIT5U:
;This takes 5uS to complete
NOP ;1s
NOP ;1s
DECFSZ TMP0,F ;1s or 2s
GOTO WAIT5U ;2s
RETLW 0 ;2s
; --------------------------------------------------------
OW_RESET:
OW_HIZ ; Start with the line high
CLRF PDBYTE ; Clear the PD byte
OW_LO
WAIT .500 ; Drive Low for 500s
OW_HIZ
WAIT .70 ; Release line and wait 70s for PD Pulse
BTFSS PORTB,DQ ; Read for a PD Pulse
INCF PDBYTE,F ; Set PDBYTE to 1 if get a PD Pulse
WAIT .400 ; Wait 400s after PD Pulse
RETLW 0
; --------------------------------------------------------
DSRXBYTE: ; Byte read is stored in IOBYTE
MOVLW .8
MOVWF COUNT ; Set COUNT equal to 8 to count the bits
DSRXLP:
OW_LO
NOP
NOP
NOP
NOP
NOP
NOP ; Bring DQ low for 6s
OW_HIZ
NOP
NOP
NOP
NOP ; Change to HiZ and Wait 4s
MOVF PORTB,W ; Read DQ
ANDLW 1<<DQ ; Mask off the DQ bit
ADDLW .255 ; C=1 if DQ=1: C=0 if DQ=0
RRF IOBYTE,F ; Shift C into IOBYTE
WAIT .50 ; Wait 50s to end of time slot
DECFSZ COUNT,F ; Decrement the bit counter
GOTO DSRXLP
RETLW 0
; --------------------------------------------------------
DSTXBYTE: ; Byte to send starts in W
MOVWF IOBYTE ; We send it from IOBYTE
MOVLW .8
MOVWF COUNT ; Set COUNT equal to 8 to count the bits
DSTXLP:
OW_LO
NOP
NOP
NOP
NOP
NOP ; Drive the line low for 5s
RRF IOBYTE,F ; The data byte
BTFSC STATUS,C ; Check the LSB of IOBYTE for 1 or 0
BSF PORTB,DQ ; Drive the line high if LSB is 1
WAIT .60 ; Continue driving line for 60s
OW_HIZ ; Release the line for pullup
NOP
NOP ; Recovery time of 2s
DECFSZ COUNT,F ; Decrement the bit counter
GOTO DSTXLP
RETLW 0
; --------------------------------------------------------
-
-
ET LE PROGRAMME PRINCIPAL :
--------------------
; *******************************************
;
; Dallas Semiconductor PIC code
;
; This code will interface a PIC16F628 microcontroller to
; a DS2761 High-Precision Li+ Battery Monitor
;
; *******************************************;
;
; VCC
; ^
; |
; |
; /
; \ Rpup
; /
; \
; |
; 16F628 | DS2761
; RB1 (pin 7) ------------------------------ DQ (pin 7)
;
; *******************************************;
;---------------------------------------------------------
; List your processor here.
list p=16F628
; Include the processor header file here.
#include <p16F628.inc>
;---------------------------------------------------------
; Assign the PORTB with Constants
constant DQ=1 ; Use RB1 (pin7) for 1-Wire
;--------------------------------------------------------
; These constants are standard 1-Wire ROM commands
constant SRCHROM=0xF0
constant RDROM=0x33
constant MTCHROM=0x55
constant SKPROM=0xCC
;---------------------------------------------------------
; These constants are used throughout the code
cblock 0x20
IOBYTE
TMP0 ; Address 0x23
COUNT ; Keep track of bits
PICMSB ; Store the MSB
PICLSB ; Store the LSB
PDBYTE ; Presence Detect Pulse
endc
;---------------------------------------------------------
; Setup your configuration word by using __config.
; For the 16F628, the bits are: _____
; CP1,CP0,CP1,CP0,N/A, CPD, LVP, BODEN, MCLRE, FOSC2, PWRTE, WDTE, FOSC1, FOSC0
; CP1 and CP0 are the Code Protection bits
; CPD: is the Data Code Protection Bit
; LVP is the Low Voltage Programming Enable bit
; PWRTE is the power-up Timer enable bit
; WDTE is the Watchdog timer enable bit
; FOSC2, FOSC1 and FOSC0 are the oscillator selection bits.
; CP disabled, LVP disabled, BOD disabled, MCLR enabled, PWRT disabled, WDT disabled, INTRC I/O oscillator
; 11111100111000
__config 0x3F38
;---------------------------------------------------------
; Set the program origin for subsequent code.
org 0x00
GOTO SETUP
NOP
NOP
NOP
GOTO INTERRUPT ; PC 0x04...INTERRUPT VECTOR!
;---------------------------------------------------------
INTERRUPT:
SLEEP
;---------------------------------------------------------
; Option Register bits
; ____
; RBPU,INTEDG,TOCS,TOSE,PSA,PS2,PS1,PS0
; 7=PORTB Pullup Enable, 6=Interrupt Edge Select, 5=TMR0 Source,
; 4=TMR0 Source Edge, 3=Prescaler Assign, 2-0=Prescaler Rate Select
; 11010111
; PORTB pullups disabled,rising edge,internal,hightolow,TMR0,1:256
SETUP:
BCF STATUS,RP1
BSF STATUS,RP0 ; Select Bank 1 of data memory
MOVLW 0xD7
MOVWF OPTION_REG
BCF STATUS,RP0 ; Select Bank 0 of data memory
;---------------------------------------------------------
BCF INTCON,7 ; Disable all interrupts.
;---------------------------------------------------------
GOTO START
;---------------------------------------------------------
; Include the 1-Wire communication routines and macros
#INCLUDE 1w_16f6x.inc
;---------------------------------------------------------
START:
;---------------------------------------------------------
GET_TEMP:
CALL OW_RESET ; Send Reset Pulse and read for Presence Detect Pulse
BTFSS PDBYTE,0 ; 1 = Presence Detect Detected
GOTO NOPDPULSE
MOVLW SKPROM
CALL DSTXBYTE ; Send Skip ROM Command (0xCC)
MOVLW 0x69
CALL DSTXBYTE ; Send Read Data Command (0x69)
MOVLW 0x0E
CALL DSTXBYTE ; Send the DS2761 Current Register MSB address (0x0E)
CALL DSRXBYTE ; Read the DS2761 Current Register MSB
MOVF IOBYTE,W
MOVWF PICMSB ; Put the Current MSB into file PICMSB
CALL DSRXBYTE ; Read the DS2761 Current Register LSB
MOVF IOBYTE,W
MOVWF PICLSB ; Put the Current LSB into file PICLSB
CALL OW_RESET
NOPDPULSE: ; Add some error processing here!
SLEEP ; Put PIC to sleep
;---------------------------------------------------------
end
-------------------



Numéro de l'article: 95574   |  De: Manu   |  Date: 2004-05-09 12:40:22
   RE: Liaison one wire
satisfait ? ;)

Numéro de l'article: 95674   |  De: Manu   |  Date: 2004-05-09 16:00:51

   Centrale d'alarme ELPRO CET20  
Bonjour,

je viens de récupérer une vieille centrale d'alarme filaire
(assez complète d'ailleurs) qui était installée dans une villa récemment achetée par des amis.
Malheureusement il est impossible de contacter les anciens propriétaires qui utilisaient cette alarme...

Je voudrais bien, si possible, "bidouiller" et/ou remettre en service
cette centrale. Elle porte les références suivantes:

ELPRO CET20

>Quelqu'un parmi vous connaitrait-il cette centrale d'alarme ?
>Où, d'après vous, pourrais-je me procurer de la documentation ?

Merci d'avance à tous,
Cordialement,
Stéphane

Numéro de l'article: 95545   |  De: Paillassou   |  Date: 2004-05-09 10:34:25

   Suite panne TVC Grundig chassis CUC3510  
Alors ce w-e j'ai pu faire les mesure la tv grundig dinc j'ai des problèmes de couleurs


alors avec tv en veille, sur le culot R=G=B=10Volt

Avec image neige sur le culot R=B=80V, G=55-60V

Avec image neige et inversion du R et du G
R=B=80V, G=55-60V

J'ai mesuré les tension RGB à l'entré de la carte, R=G=B=5V



======> ConclusionS ??? c'est bien le tube cathodique qui est en panne ?


j'ai fais d'autre mesure de résistances entre les différentes pin du tube
entre B-G=B-G1=0 Ohm
entre pin 9 (HZ sur la carte) et R = 22 Ohm
entre G1-G=0 Ohm


voilà mes mesures

quels en sont les conclusions ?

Merci d'avance

Numéro de l'article: 95550   |  De: Cédric   |  Date: 2004-05-09 10:57:04
   RE: Suite panne TVC Grundig chassis CUC3510
ton problème se traduit par quoi sur l'ecran ????????

car les mesures que tu nous donnes paraissent bisard au point de vue resistance

pour les valeurs des tensions elles ne permettent pas de déterminer si tu as un problème sur le tube ou dans la partie chroma sur la platine TRC

Numéro de l'article: 95631   |  De: piraylleur   |  Date: 2004-05-09 14:56:59
   RE: Suite panne TVC Grundig chassis CUC3510
En fait l'image se traduit par une image un peu vert jaune, tendant limite dans le flou mais ce n'est pas floue

c'est assez étrange à expliquer
le tripleur est changé, réglé donc pas de problème de netteté

a+

Numéro de l'article: 95728   |  De: Cédric   |  Date: 2004-05-09 17:33:48
   RE: Suite panne TVC Grundig chassis CUC3510
si tu inverses sur le support du tube les canons rouge et bleu que dit l'image????

Numéro de l'article: 95745   |  De: piraylleur   |  Date: 2004-05-09 18:29:35
   RE: Suite panne TVC Grundig chassis CUC3510
Ton problème est peut etre du a un circuit qui s'appelle "pallete graphique" ...il peut s'appeller STV 21xxx je ne me souvient plus trés bien , je regarde de mon coté
ybe

Numéro de l'article: 95978   |  De: Yannick   |  Date: 2004-05-10 13:44:04

   probleme ligne tephonique adsl internet  
bonjour
j ai un souci avec l adsl internet car quand je suis connecte sur le net ma ligne telephonique est toujours occupe
j ai une alarme avec recepteur telephonique que j ai deconnecte ce qui je pensais etait la le probleme - mais c est pas ca
quelqun pourrait t il me donner la solution $

merci par avance de vos reponses

Numéro de l'article: 95562   |  De: lambert   |  Date: 2004-05-09 12:19:04
   RE: probleme ligne tephonique adsl internet
tu as mis les filtres sur toutes tes prises téléphoniques?

Numéro de l'article: 95616   |  De: Gohu   |  Date: 2004-05-09 14:14:04
   RE: probleme ligne tephonique adsl internet
t'es sur qu'on t'as pas refilé un modem 56k ? ;-)

Numéro de l'article: 95620   |  De: Manu   |  Date: 2004-05-09 14:20:01
   RE: probleme ligne tephonique adsl internet
sans voir tes connections difficile de pouvoir te conseiller

Numéro de l'article: 95632   |  De: piraylleur   |  Date: 2004-05-09 14:59:23
   RE: probleme ligne tephonique adsl internet
oui sur toutes les prises

Numéro de l'article: 95703   |  De: lambert   |  Date: 2004-05-09 16:53:46
   RE: probleme ligne tephonique adsl internet
j ai un modem thomson st330 usb et je ne connais pas assez por savoir si c est un 56k

Numéro de l'article: 95704   |  De: lambert   |  Date: 2004-05-09 16:56:01
   RE: probleme ligne tephonique adsl internet
merci quand meme

Numéro de l'article: 95705   |  De: lambert   |  Date: 2004-05-09 16:57:13

   plus de son help  
Bonjour à tous,

je suis nouveau, et tres peu experimenté en electronique.
Je possede un ampli/tuner audio, et qund je l'allume, il n'y a plus de son. Normalement quand je l'allume j'entends un petit clic et hop ça marche. mais ce n'est plus le cas, cependant, l'indicateur (aiguille) du niveau d'entrée bouge (car je suis sur radio par exemple).
Cet ampli a une valeur sentimentale pour moi et j'aimerai savoir ce que je peux faire ?

Avez vous une idée de ce que cela peut etre ?

merci,
Azalbel

Numéro de l'article: 95567   |  De: Azalbel   |  Date: 2004-05-09 12:25:11
   RE: plus de son help
Salut;


D'après ce que tu decris (que tu n'entend plus le petit "clic" au demarrage) il semble que soit un relai (ou deux )(de mise en fonction de la sortie haut parleur) qui est lacher...

il faut ouvrir l'appareil et regarder si c'est le relai qui est bien mort...et a ce moment la le changer ;-)

Numéro de l'article: 95579   |  De: Tronic-man   |  Date: 2004-05-09 12:49:48
   RE: plus de son help
merci,

est ce possible alors si c'est un relais que ça marche 2secondes puis plus rien et 10 minutes apres ça remarche 2 secondes ?

je vais essayer de trouver à quoi ressemble un relais pour voir ça

Numéro de l'article: 95580   |  De: Azalbel   |  Date: 2004-05-09 12:55:07
   RE: plus de son help
ce que tu décris dans ton 2eme poste ressemble plus à une détéction de défaut sur ton ampli il faut regarder tous les fusibles et la présence de toutes les tensions sur la partie ampli en général +40v et -40v par rapport a la masse

Numéro de l'article: 95583   |  De: gregelec   |  Date: 2004-05-09 13:05:16
   RE: plus de son help
ok, ça va pas etre facile...
ma bete fait 20kg, ça te laisse imaginer la tache pour un debutant comme moi....
je vais commencer par regarder les fusibles...
Je suis aussi en trrain de chercher le schema de montage de cet ampli, si qq'1 connait je suis tout ouïe, mon ampli est un Kenwood KR9000G (année 77-80 je pense)

merci pour vos conseils

Numéro de l'article: 95585   |  De: Azalbel   |  Date: 2004-05-09 13:12:28
   RE: plus de son help
Cela peut aussi être la commande de ce relais (un transistor ?) qui serait défectueuse.

Numéro de l'article: 95608   |  De: Bibi2030   |  Date: 2004-05-09 13:49:30
   RE: plus de son help
je ne sais pas du tout, j'y connasi pas grand chose....
il y a un point positif, c'est du vieux donc beacoup plus accessible au niveau de la taille des composant.
J'ai envoyé un mail a Kenwood au USA pour savoir où je peux me procurer le schema electronique de cet ampli, au moins je pourrai essayer de suivre les composant sur le schema pour savoir ou se trouve chaque piece. Bien sur il faudrait que j'apprenne à decoder le schéma d'abord.

Une question, pensez vous que de branché un ordi sur une chaine peut engendrer des problemes ?

Numéro de l'article: 95623   |  De: Azalbel   |  Date: 2004-05-09 14:35:53
   RE: plus de son help
non tu peu relié ton ordi sur ta chaine en sortant de ta carte son par out-line et en entrant sur ta chaine par "in" ou "aux" tant que tu retre pas sur une entré micro pas de danger...


Numéro de l'article: 95626   |  De: Tux   |  Date: 2004-05-09 14:49:28
   RE: plus de son help
Je confirme ce qu'a dit Tux. Tu peux aussi entrer par tape/in ou tuner.

Numéro de l'article: 95765   |  De: Bibi2030   |  Date: 2004-05-09 19:15:25

   inductancemetre problème  
j'ai réalisé un inductancemetre sur port série, montage parru dans Eléctronique pratique n°271 de janvier 2003.
Il ne marche pas du tout et vu le peu de composant je ne comprend pas.
si vous avez eu ce problème et surtout trouvé la solution, je suis preneur.
Existe t'il un endroit ou trouver les rectificatifs de montages pour Electronique pratique dans le style (tort d'Elektor).

merci...

Numéro de l'article: 95578   |  De: JMK   |  Date: 2004-05-09 12:45:32
   RE: inductancemetre problème
Salut

Je peux essayer de te donner un coup de main. Saurais tu m'envoyer par mail le schéma ainsi que les instruments de mesure dont tu dispose ?

A+

Numéro de l'article: 95630   |  De: SuperPapum   |  Date: 2004-05-09 14:56:59
   RE: inductancemetre problème
voici le schéma de la bête!

jmk
Cliquez ici pour ouvrir l'image


Numéro de l'article: 95676   |  De: JMK   |  Date: 2004-05-09 16:03:20
   RE: inductancemetre problème
Ah j'ai oublié, je dispose d'un oscilloscope, frequencemetre etc...
merci d'avance superpapum...
jmk

Numéro de l'article: 95685   |  De: JMK   |  Date: 2004-05-09 16:10:20
   RE: inductancemetre problème
Salut

Tu n'observes aucun signal carré sur 12/U1 quand tu fait un CC à la place de Lx?

A+

Numéro de l'article: 95694   |  De: SuperPapum   |  Date: 2004-05-09 16:22:33
   RE: inductancemetre problème
Non il n'y a aucun signal sur 12/u1 ?
as tu une piste ??
merci

Numéro de l'article: 95746   |  De: JMK   |  Date: 2004-05-09 18:30:36
   RE: inductancemetre problème
Salut

Dans ta BAL...

A+

Numéro de l'article: 95757   |  De: SuperPapum   |  Date: 2004-05-09 18:53:30
   RE: inductancemetre problème
:-(

Je l'ai réalisé récemment et j'ai rencontre le même problème.

:-(

Numéro de l'article: 96509   |  De: Zaki   |  Date: 2004-05-11 19:06:02
   RE: inductancemetre problème

-Que veut dire "le BAL" ?!

Numéro de l'article: 96653   |  De: Zaki   |  Date: 2004-05-12 07:25:49
   RE: inductancemetre problème
Bon JMK je me suis penché sur le problème et je suis arrivé d'hipothétiques solutions de rechange mais fortement compliquée et enfin.
j'ai fait le même montage et comme toi j'ai rien en sortie mais comme je n'ai pas de matos pour tester donc beeeeen je suis pas avencé lol.
j'ai repris le problème à la source, je suis en train de reconcevoir le système depuis 0. j'ai une solution bien plus performante je peux déjà te dire qu'il pourra mesurer des bobines allant de 50µH à 16H si si je t'assure (mais ça prendra 1 minute pour les 16H). Je me sert essentiellement des même cpmposants à une différence pret et ça sera aussi par port série auto allimenté enfin bref. Là j'ai des examens jusqu'au 12 juin donc le bureau d'étude fabi007 ferme ses porte quelque temsp,mais je te tiend au courant. Te tracasse plus avec EL.PRAT. tu l'auras ton inductemètre ;).



Numéro de l'article: 100539   |  De: Fabi007   |  Date: 2004-05-23 23:58:23

   composant inconnu  
Bonjour j'ai dernierement démonté une imprimante pour récuperer differents composants sur les CI.
Par contre j'ai trouvé un composant que je ne connais pas. Il est juste a l'entrée du 220V après un condo et le fusible.
c'est un composant assez gros (20*30*30mm) et qui est composé de 2 bobines qui sont séparé entre elle par une parois de plastique. Chacune de ces bobines est séparé en deux par une autre parois pas totalement fermé et qui permet surement de relier ces deux parties. il dispose de 4 pattes reliés au CI. Bien sur ce n'est pas un transfo sinon je ne serai pas là mais je pense que çà a plus une fonction d'isolation. Si vous voyez ce que c merci de me répondre.
Ah oui aussi j'ai aussi un transfo sur cette carte reférence N-T00-756B, j'aurai voulu savoir comment faire pour trouver ses caractérisques (nombre de VA, tension...).
Merci beaucoup


Numéro de l'article: 95581   |  De: seb   |  Date: 2004-05-09 13:02:14
   RE: composant inconnu
Salut;

Le composant que tu decris , je pense voir ce que c'est (une proction, j'vais vu sur un site qu'il protegeait leur modem adsl de la foufdre avec sa je crois)...le nom c'est rupteur ou quelque chose du genre si je ne confond pas avec autre chose...

Numéro de l'article: 95586   |  De: Tronic-man   |  Date: 2004-05-09 13:12:45
   RE: composant inconnu
J'ai mis une photo dans le sujet au dessus ;-). çà vous aidera mieux que mes explication cafouilleuse.lol

Numéro de l'article: 95592   |  De: seb   |  Date: 2004-05-09 13:16:17
   RE: composant inconnu
MOn message a été supprimé alors je met la photo ici
Cliquez ici pour ouvrir l'image


Numéro de l'article: 95593   |  De: seb   |  Date: 2004-05-09 13:16:59
   RE: composant inconnu
ha ok... non dsl je vois pas ce que sa peut-être...


Peut-être une double self de filtrage ;o)...

Numéro de l'article: 95594   |  De: Tronic-man   |  Date: 2004-05-09 13:17:31
   RE: composant inconnu
Salut
oui c'est un filtre pour eliminer les parasites issue du secteur et qui peuvent sans ca atteindre la partie puissance de l'alim a decoupage.


Numéro de l'article: 95602   |  De: Tux   |  Date: 2004-05-09 13:40:23
   RE: composant inconnu
Et ça permet aussi de ne pas envoyer de crasses générées par le système sur le réseau.

Jar-jar alias Dim

Numéro de l'article: 95606   |  De: Jar-jar   |  Date: 2004-05-09 13:48:07
   RE: composant inconnu
merci;-)

Numéro de l'article: 95607   |  De: seb   |  Date: 2004-05-09 13:48:08

   composant inconnu  
Bonjour j'ai dernierement démonté une imprimante pour récuperer differents composants sur les CI.
Par contre j'ai trouvé un composant que je ne connais pas. Il est juste a l'entrée du 220V après un condo et le fusible.
c'est un composant assez gros (20*30*30mm) et qui est composé de 2 bobines qui sont séparé entre elle par une parois de plastique. Chacune de ces bobines est séparé en deux par une autre parois pas totalement fermé et qui permet surement de relier ces deux parties. il dispose de 4 pattes reliés au CI. Voir photo. Bien sur ce n'est pas un transfo sinon je ne serai pas là mais je pense que çà a plus une fonction d'isolation. Si vous voyez ce que c merci de me répondre.
Ah oui aussi j'ai aussi un transfo sur cette carte reférence N-T00-756B, j'aurai voulu savoir comment faire pour trouver ses caractérisques (nombre de VA, tension...).
Merci beaucoup

Cliquez ici pour ouvrir l'image


Numéro de l'article: 95588   |  De: seb   |  Date: 2004-05-09 13:13:46
   RE: composant inconnu
C'est un ensemble de 2 selfs qui assurent avec 1 ou 2 condensateurs (celui dont tu parles) une protection contre les parasites du secteur.
Pour le transfo : repère le ou les bobinages du secondaire et fais des mesures de tension avec un multimètre ; pour sa puissance, s'il alimente tout, tu devrais trouver une indication de consommation de l'imprimante quelquepart. Sinon essaie d'évaluer la secteur de son noyau, on doit pouvoir en déduire approximativement sa puissance.

Numéro de l'article: 95604   |  De: Bibi2030   |  Date: 2004-05-09 13:46:10
   RE: composant inconnu
merci ;-)

Numéro de l'article: 95605   |  De: seb   |  Date: 2004-05-09 13:47:51

   transistor de puisssance  
est ce que quelqu'un connaitrait un transistor de puissance qui fonctionne en niveau logique (0/5V) qui fournit un courant de 1A sous 5V en sortie, sans qu'il chauffe bcp (dissipation<0.1Ohm)


Numéro de l'article: 95591   |  De: badr   |  Date: 2004-05-09 13:15:48