ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   problème de wifi  
salut,
En faite je veux transmettre des donnés de capteur à distance à un robot en utilisant le système sans fil WIFI. Le problème c'est qu'il faut que je trouve un module WIFI pas trops chère et qui a une entré de type rs 232
merci


Numéro de l'article: 94608   |  De: bengo   |  Date: 2004-05-06 18:16:21
   RE: problème de wifi
Va voir
http://www.iosoft.co.uk/wlan.php

reflechi aussi a Bluetooth.

Voir le message d'aujourd'hui

http://www.abcelectronique.com/forum/read.phtml?f=1&i=94352&t=94352

Numéro de l'article: 94624   |  De: SamB   |  Date: 2004-05-06 19:03:44
   RE: problème de wifi
Salut

Une autre solution WiFi/RS232:
http://www.dpactech.com/display_pdf.asp?str_pdf=//dpac6/shared/ds/wireless/datasheet/30B21101.pdf

A+

Numéro de l'article: 94695   |  De: SuperPapum   |  Date: 2004-05-06 20:44:25

   conseil: emetteur station de radio  
salut,
conseillez-moi svp concernant un émetteur dont j'aurai besoin d'acheter pour monter une station de radio chez moi à Jérémie-Haïti pas trop cher mais qui soit capble d'aller un peu loin. conseillez moi sur les modeles et leurs longueurs d'ondes.
Nbj'ai besoin aussi un truqueur de voix.
Merci sincèrement
je vous attends

Numéro de l'article: 94611   |  De: bernadel   |  Date: 2004-05-06 18:23:07

   écran taché  
bonjour,
je ne savais pas que a allait faire cet effet là , au fait sur mon écran d'ordinateur je me suis amusé à glissé un petit aimant dessus et quelques instants après sans que je m'en aperçoive ,il y à des taches grisâtre dessus, quand j'ai glissé dessus sur l'écran l'aimant il y avait comme des couleurs qui apparaissaient au pasage de l'aimant mais je ne savais pas des taches allaient apparaître,donc maintenant l'écran est taché et je n'aurais du jamais à m'amuser à ce genre de truc car maintenant reste à savoir est-ce que ces taches partiront ou se graveront à jamais là.
je vous remercie d'avance

Numéro de l'article: 94618   |  De: riko   |  Date: 2004-05-06 18:52:49
   RE: écran taché
Il partirons avec le temps plus tu eteint et rallume ton ecran plus sa va disparaitre mais s'il tu va dans le menu de l'ecran tu verra qu'il y a une démagnetisation qui va elever tes tache de couleur. voilà mais recomment pas car s'il c'est trop grave les taches partirons pas c pour sa que les enceinte d'ordinateur ou de télé sont démagnétiser. @+

Numéro de l'article: 94628   |  De: nicolas27   |  Date: 2004-05-06 19:08:49
   RE: écran taché
Bonsoir, retour en arrière:
http://www.abcelectronique.com/forum/read.phtml?f=1&i=93743&t=93743


Numéro de l'article: 94645   |  De: luc   |  Date: 2004-05-06 19:29:29

   synchro USART PIC  
Bonjours a tous.
Alors j'explique.Je réalise une transmission entre é pics 16F877 cadensés à 20 MHz.J'utilise pour ca leur USART respectice puis je passe sur un réseau RS485( drivers MAX 485 de chez Maxim).On fonctionne en half duplex donc le début duprogramme est basé sur un envoi d'octets(0xAA mais on s'en fout!) pendant que l'autre Pic attend lui de recevoir 0xAA. Nous avons cependant un probleme(de synchronisation je pense)
l'ensemble du programme s'effectue en entier une fois sur dix environ.
Le reste du temps il semble que le pic éméteur est envoyé 0xAA mais que l'autre n'est pas reçus, il est en attente.
Si quelqu'un a des idées voir des solutions merci d'avance

Numéro de l'article: 94626   |  De: Max   |  Date: 2004-05-06 19:08:01
   RE: synchro USART PIC
Tu as un esclave un maitre?

tu utilises quoi comme langage (C, asm)

tu utilise d'USART interne ou une en soft?

Tu as des resistances de terminaison sur tes lignes RS485?

Numéro de l'article: 94639   |  De: SamB   |  Date: 2004-05-06 19:19:21
   RE: synchro USART PIC
LANGAGE C USART interne du PIC résistances de 120 ohm sur l ligne.ca fonctionnote c'est ca lproblem.La liaison RS485 est ok(300mètres de cable testé et validé entre deux pics et entre un pic et un pc)

Numéro de l'article: 94654   |  De: max   |  Date: 2004-05-06 19:41:49
   RE: synchro USART PIC
tu as un maitre ou tu est en multimaitre?
2 ensembles ne peuvent pas prendre la main en meme temps?

Numéro de l'article: 94678   |  De: SamB   |  Date: 2004-05-06 20:25:31
   RE: synchro USART PIC
la liaison est en half duplex.j'émet après avoir reçu l'ordre de l'autre pic.impossible de "parler" en meme temps sur chaque bout dla ligne


Numéro de l'article: 94683   |  De: Max   |  Date: 2004-05-06 20:28:28
   RE: synchro USART PIC
la liaison est en half duplex.j'émet après avoir reçu l'ordre de l'autre pic.impossible de "parler" en meme temps sur chaque bout dla ligne


Numéro de l'article: 94684   |  De: Max   |  Date: 2004-05-06 20:28:49
   RE: synchro USART PIC
non, c'est possible, mais dans ce cas, ca ne marches pas.... tout est dans la nuance :-)

Peut etre que tu commence a parler alors que l'autre a pas fini.

Tu as apparement un "header" 0xAA. Est il possible que ce header soit envoyé a l'intérieur de la trame?


FAS54> on a le droit aux smileys? ;-)

Numéro de l'article: 94688   |  De: SamB   |  Date: 2004-05-06 20:33:17
   RE: synchro USART PIC
on a blindé lprotocole de scoté la. tant que la sonde na pas reçu le message de début OxAA elle est en attente et de meme à chaque ordre ou configuration échangé pour chaque pic;

Numéro de l'article: 94694   |  De: Max   |  Date: 2004-05-06 20:43:57
   RE: synchro USART PIC
et tu as un un message de fin?

Numéro de l'article: 94697   |  De: SamB   |  Date: 2004-05-06 20:47:44
   RE: synchro USART PIC
ca se termine jamè.après un échange de paramètres la sonde envoie une mesure de hauteur à l'infini.on a du mal a ammorcer la communication, une fois kc'est lancé ca fonctionne correctement.jpense que la sonde ne recoit pas AA au bon moment donc elle est en attente de réception de AA et moi en attente de réception de 0xBB;demain on modifie les programmes.la sonde attend AA dès ldébut du programme principal et moi jvai initialiser d'autres périphériques pour perdre du temps et envoyer AA le plus tard possible dans le programme principal

Numéro de l'article: 94702   |  De: Max   |  Date: 2004-05-06 20:54:16
   RE: synchro USART PIC
tu ne peux pas mettre un "timeout" si elle ne te reponds pas dans un temps imparti, tu renvoie ton AA?

Numéro de l'article: 94706   |  De: SamB   |  Date: 2004-05-06 21:06:05
   RE: synchro USART PIC
g pa pensé a ca.jvoy pas trop comment lfaire...?

Numéro de l'article: 94709   |  De: Max   |  Date: 2004-05-06 21:15:45
   RE: synchro USART PIC
Le maitre envoie AA, attend un certain temps une réponse de la sonde (un acquittement). Si au bout d'un certain tps, il n'a rien recu, il recommence. et tout cela un certain nombre de fois. (3 fois par exemple) avant d'abandonner et de générer une erreur.

Numéro de l'article: 94712   |  De: SamB   |  Date: 2004-05-06 21:25:28
   RE: synchro USART PIC
ouai jvai mlancer a faire ca
parce kune foi kcest lance ca sarrete pas c kom une horlrge suisse!lol

Numéro de l'article: 94714   |  De: Max   |  Date: 2004-05-06 21:43:03

   synchro USART PIC  
Bonjours a tous.
Alors j'explique.Je réalise une transmission entre é pics 16F877 cadensés à 20 MHz.J'utilise pour ca leur USART respectice puis je passe sur un réseau RS485( drivers MAX 485 de chez Maxim).On fonctionne en half duplex donc le début duprogramme est basé sur un envoi d'octets(0xAA mais on s'en fout!) pendant que l'autre Pic attend lui de recevoir 0xAA. Nous avons cependant un probleme(de synchronisation je pense)
l'ensemble du programme s'effectue en entier une fois sur dix environ.
Le reste du temps il semble que le pic éméteur est envoyé 0xAA mais que l'autre n'est pas reçus, il est en attente.
Si quelqu'un a des idées voir des solutions merci d'avance

Numéro de l'article: 94627   |  De: Max   |  Date: 2004-05-06 19:08:09

   Afficheur à leds  
Est ce que mon schéma peut fonctionner si je décide de faire un afficheur à leds 3x4?

###Graphgr_1351###

Numéro de l'article: 94629   |  De: Poupoule   |  Date: 2004-05-06 19:09:00
   RE: Afficheur à leds
Y'a pas de schéma...

Numéro de l'article: 94643   |  De: jmrequet   |  Date: 2004-05-06 19:26:00
   RE: Afficheur à leds
Ca y est, le schéma est là, fallait juste me laisser le temps de la faire, lol :)


Numéro de l'article: 94647   |  De: Poupoule   |  Date: 2004-05-06 19:30:05
   RE: Afficheur à leds
Pas mal l'astuce, mais ca ne peut pas fonctionner : tu n'as aucun moyen d'allumer uniquement une led de la seconde, troisieme ou quatrieme colonne. Au mieux, tu allumera toutes les diodes en ligne qui précèdent.

Numéro de l'article: 94651   |  De: jmrequet   |  Date: 2004-05-06 19:36:29
   RE: Afficheur à leds
Il faut plutot faire comme ceci :
###Graphgr_1352###

Numéro de l'article: 94653   |  De: jmrequet   |  Date: 2004-05-06 19:38:10
   RE: Afficheur à leds
Biensur, t'en rajoute autant que tu veux...

Ensuite il faut placer corectement tes Led : la première de chaque colonne appartiendra à la première colonne finale, la seconde de chaque colonne appartindra à la seconde colonne finale...

Numéro de l'article: 94656   |  De: jmrequet   |  Date: 2004-05-06 19:45:03
   RE: Afficheur à leds
Pas mal, merci.
Je réfléchis à une chose: si je veux étendre mon afficheur à un 5x30, de cette manière il me faudrait un pic avec 30 sorties, non?


Numéro de l'article: 94658   |  De: Poupoule   |  Date: 2004-05-06 19:52:13
   RE: Afficheur à leds
Non il te suffit de 5 sorties pour le PIC. Chaque sortie commandera une série de 30 Led. Par contre, il te faudra 30 transistors et 30 bascules D. Moi je trouve que c'est faisable.

Numéro de l'article: 94663   |  De: jmrequet   |  Date: 2004-05-06 19:56:32
   RE: Afficheur à leds
J'oubliais biensur une sortie d'horloge et une sortie de données.


@+ JM

Numéro de l'article: 94664   |  De: jmrequet   |  Date: 2004-05-06 19:57:20
   RE: Afficheur à leds
Ok, je comprends je crois, il faut que j'utilise quatre registres 74164 ?
Mon problème, je cromprends pas à quoi servent les deux entrées du 74164? Moi, j'en ai besoin de qu'une si je veux faire un afficheur 5x30 ?

Numéro de l'article: 94669   |  De: Poupoule   |  Date: 2004-05-06 20:02:48
   RE: Afficheur à leds
pour es deux entrer soit tu les relie ensemble (pour n'en faire qu'une) soit tu met une des deux a +5V tt le temps

Numéro de l'article: 94676   |  De: bastien   |  Date: 2004-05-06 20:23:47
   RE: Afficheur à leds
Oui voila, ces deux entrée forment un ou logique en fait. Voir datasheet...

Numéro de l'article: 94682   |  De: jmrequet   |  Date: 2004-05-06 20:28:21
   RE: Afficheur à leds
je dirais plutot un "et" qu'un "ou" logique et quand on regarde la data sheet on voie que c'est meme un porte NAND

Numéro de l'article: 94689   |  De: bastien   |  Date: 2004-05-06 20:34:41
   RE: Afficheur à leds
En fait, pour programmer mes diodes, il faut que je joue sur les fronts d'horloge?
Par exemple, si je prends un afficheur de leds 5x30 avec 30 bascules, il faut que j'attende qu'une bascule soit à 1 pour pouvoir piloter les diodes de la bascule sélectionnée? Donc, pour afficher un message fixe, il faut, à chaque front d'horloge, que je programme mes 5 sorties du pics?


Si c'est ça la solution, c'est pas un peu compliqué à programmer?

Numéro de l'article: 94692   |  De: Poupoule   |  Date: 2004-05-06 20:37:16
   RE: Afficheur à leds
Pardon, un "et", evidement !!!


Tu as tout à fait compris le montage que je t'ai proposé. Mais rassure toi ce n'est pas du tout compliqué, courage !

@+ JM

Numéro de l'article: 94704   |  De: jmrequet   |  Date: 2004-05-06 20:56:21
   RE: Afficheur à leds
Merci JM
Je crois que je commence à aimer l'électronique même si des fois, c'est un peu compliqué.
bye et merci encore pour ton aide

Numéro de l'article: 94711   |  De: Poupoule   |  Date: 2004-05-06 21:18:18
   RE: Afficheur à leds
De rien, de rien, tiens nous au courant ! Et tant mieux si l'electronique te plait !


@+ JM

Numéro de l'article: 94717   |  De: jmrequet   |  Date: 2004-05-06 21:55:20
   RE: Afficheur à leds
ééééééé oooooo !!!
qu'est ce que tu nous fais jm ? :)
regarde l'an234 ( si elle existe toujours ) chez microchip... c'est parlant :)

Numéro de l'article: 94733   |  De: Manu   |  Date: 2004-05-06 23:02:02
   RE: Afficheur à leds
yes !
regarde page 2 je crois :
http://ww1.microchip.com/downloads/en/AppNotes/00234a.pdf

Numéro de l'article: 94734   |  De: Manu   |  Date: 2004-05-06 23:04:33
   RE: Afficheur à leds
Eh, eh, j'ai regardé page 2 mais je n'ai rien vu de pertinent (j'ai sauté une infos précieuse ?). En tout cas je sais pas si ca peut s'adapter à ce que veux faire Poupoule (ça fait beaucoup 150 leds...). Dis m en plus s'il te plait ;)

Numéro de l'article: 94736   |  De: jmrequet   |  Date: 2004-05-06 23:10:54
   RE: Afficheur à leds
avec les 150 leds, si on a un peu d'astuce et un niveau pepere en programmation, on peut faire ça avec un 12c508 :)
pour les 150 leds, on peut prendre exemple sur la page 4 ( si je me souviens bien ) je ferais un tit schéma demain ;)
bonne nuit ! :)

Numéro de l'article: 94738   |  De: Manu   |  Date: 2004-05-06 23:46:23
   RE: Afficheur à leds
Ouille, j'ai jamais touché à ce mini PIC, et que veux tu en faire exactement ? Tu veux le commander avec le plus gros, pour que le petit s'occupe des colonnes et le plus gros des lignes ?

Numéro de l'article: 94755   |  De: jmrequet   |  Date: 2004-05-07 07:29:48
   RE: Afficheur à leds
tu prends des pcf8574 ( 10 i/o sur l'i2c ) tu as les broches pour l'adressage a0, a1 et a2, ça te laisse 7 combinaisons possibles ( non je me suis pas trompé ) et tu as aussi les pcf8574a, qui ont une adresse différente par rapport a la meme config des pins a0, a1 et a2, donc ça te laisse deja 14 x 10 i/o... :)
tu peux aussi utiliser la soluce des ttl 573, j'en ai commandé, faudra que j'essaie, ça a l'air d'etre une bonne soluce... :)

Numéro de l'article: 94862   |  De: Manu   |  Date: 2004-05-07 12:32:30
   RE: Afficheur à leds
TTL573, connais pas... Qu est donc?


Numéro de l'article: 94866   |  De: jmrequet   |  Date: 2004-05-07 12:41:49
   RE: Afficheur à leds
octuple bascule D :)

Numéro de l'article: 95017   |  De: Manu   |  Date: 2004-05-07 17:04:48
   RE: Afficheur à leds
74xx573 si tu preferes ( 74HC573, 74HCT573, 74ACT573, 74LV573.... )

Numéro de l'article: 95018   |  De: Manu   |  Date: 2004-05-07 17:05:27

   synchro USART PIC  
Bonjours a tous.
Alors j'explique.Je réalise une transmission entre é pics 16F877 cadensés à 20 MHz.J'utilise pour ca leur USART respectice puis je passe sur un réseau RS485( drivers MAX 485 de chez Maxim).On fonctionne en half duplex donc le début duprogramme est basé sur un envoi d'octets(0xAA mais on s'en fout!) pendant que l'autre Pic attend lui de recevoir 0xAA. Nous avons cependant un probleme(de synchronisation je pense)
l'ensemble du programme s'effectue en entier une fois sur dix environ.
Le reste du temps il semble que le pic éméteur est envoyé 0xAA mais que l'autre n'est pas reçus, il est en attente.
Si quelqu'un a des idées voir des solutions merci d'avance
n'ésiter pas à me demander les codes sources(simulé et approuvé sur protéus)

Numéro de l'article: 94631   |  De: Max   |  Date: 2004-05-06 19:09:34

   pic 16f877 + UART + prob  

Voila je suis entrain de realiser un chti montage avec mon pic et mon pc.
Cependant j des souci de fonctionnements.
Lorsque j'incri trop de chaine de caractere dans mon pic, alors le je recoi sur la liaison n'importe koi ...

exemple :


void main(void)
{
int choix;
int quitter;
quitter=FALSE;

init_pic();

do
{
put_string(" Bienvenue !!!");
put_string("1 -> Le Mode automatique");
put_string("2 -> Le Mode Manuel");
put_string("3 -> quitter....");
put_string("1 -> CECI est un Test de la liaisone");
put_string("2 -> ki deconne de tps en tps");
putch(choix=getch());
while(quitter!=TRUE);


avec :

void init_pic(void)
{
INIT_PORTD; // initialisation du portD
PORTD = 0; // toutes les sorties a 0

SYNC=0; //mode asynchrone
SPEN=1; //port s‚rie valide
RX9=0; // 8 bits en réception
TX9=0; // 8 bits en emission
CREN=1; //valide reception continue
TXEN=1; // valide emission
BRGH=1; //Bits/s=Fosc/(16(X+1)
SPBRG=VALEURBRG; //9600 bits/s (X=71)


char getch(void)
{
while(!RCIF);
return (RCREG);


void putch(char c)
{
while(!TXIF);
TXREG=c;


void put_string(const unsigned char * s)
{
while(*s)
putch(*s++);



Cependant si j'ecri mon Main(voi) comme cela ...
do
{
put_string(" Bienvenue !!!");
put_string("1 -> Le Mode automatique");
//put_string("2 -> Le Mode Manuel");
//put_string("3 -> quitter....");
//put_string("1 -> CECI est un Test de la liaisone");
//put_string("2 -> ki deconne de tps en tps");
putch(choix=getch());
while(quitter!=TRUE);


ca passe tres bien. Puis j fe un autre test en mettant des lignes de commandes entre les differentes lignes ci dessus.
Si j'ai tte mes ligne selectionnées alors ca passe pas, sinon ca passe.

Je ne comprend pas pourquoi, si quelqu'un peu m'aider ou me dire coment utiliser en langage C mon uart de mon pic.... se suis ouvert !

Merci d'avance.


Numéro de l'article: 94635   |  De: bwoufy   |  Date: 2004-05-06 19:14:49
   RE: pic 16f877 + UART + prob
probleme de pagination de la RAM?

je m'explique:

ta chaine s, elle est déclarée comment?

Numéro de l'article: 94641   |  De: SamB   |  Date: 2004-05-06 19:22:53
   RE: pic 16f877 + UART + prob

Ben ma chaine s est declarée par :

void put_string(const unsigned char * s)
{
while(*s)
putch(*s++);



C a dire en unsigned char.
Ca vient de la le souci ?



Numéro de l'article: 96505   |  De: bwoufy   |  Date: 2004-05-11 18:55:07

   recherche cable  
bonjour

je suis a la recherche de cable ou cordon spirale 8 files
en 4 ou6 diximes
pourriez vous me donner des adresses

merci davance



Numéro de l'article: 94636   |  De: marie josee   |  Date: 2004-05-06 19:16:20

   Réalisation d'un circuit imprimé  
Bonjour, quant je grave le circuit il ne reste plus de piste après. j'ai réalisé le typon à l'ordinateur avec une imprimante jet d'ancre sur transparent; J'ai insolé avec un halojène de salon pendant 25 min, et une deusième tentative avec une ampoule à incandestante de 100W mais rien ne marche, tout le cuivre sans va. Qu'est-ce-qui ne va pas? Merci

Numéro de l'article: 94646   |  De: Dom   |  Date: 2004-05-06 19:30:02
   RE: Réalisation d'un circuit imprimé
Il faut des UV! Mais sinon ton époxy est peut-être de mauvaise qualité ou trop vieux.@+

Numéro de l'article: 94649   |  De: Etienne   |  Date: 2004-05-06 19:31:48
   RE: Réalisation d'un circuit imprimé
Si tu veux mon avis, ton temps d'espo est BEAUCOUP trop long.
C'est vrais et c'est mieux d'avoir une lumière qui contient pas mal d'UV, comme les tubes spéciaux pour inslor les circuits.
Avec 4 tubes de 15w (uniquement pour augmenter la surface éclairée, car cela fonctionne aussis bien avec 2 tubes), le temps d'expo varie entre 2 à 4 minutes ! suivant la sensibilité de la plaque. Alors tu vois que tu est loin du compte !!!
Pour info, ces tubes sont disponibles pour un prix modique chez Gotronic (www.gotronic.fr), ou chez tout distributeur de matériel électronique un peu sérieux.
J'espère t'avoir éclairé (si je puis me permettre !).
A+
Guy

Numéro de l'article: 94662   |  De: Guy Dechamps   |  Date: 2004-05-06 19:56:28
   RE: Réalisation d'un circuit imprimé
Salut, moi j'ai une petite question : à part ces tubes UV, que faut il d'autre ? J'ai entendu parler de "starter". Autre question : est ce qu'on peut esperer un resultat aussi impecable que du materiel tout fait?


Merci,


@+ JM

Numéro de l'article: 94666   |  De: jmrequet   |  Date: 2004-05-06 19:59:52
   RE: Réalisation d'un circuit imprimé
Salut
Au risque de dire une connerie car je suis vraiment débutant et n'est jamais fait de CI . Si tu n'a pas de lampe UV , je pense que tu peux essayé au soleil .
Je ne sais pas trop combien de temps mais ça doit etre possible , le soleil envoit bien des UV .

@++ SPEED

Numéro de l'article: 94668   |  De: speedfiter   |  Date: 2004-05-06 20:02:07
   RE: Réalisation d'un circuit imprimé
Une chose à laquelle je viens de penser ...
Dans ton message, tu dis que tu insole, tu graves, MAIS entre les deux il faut révéler, le fait tu ?

Je m'explique: 1.Tu insole 2. tu révèle (dévelope ta photo), et là, tu vois déjà apparître ton circuit.
Ce n'est qu'àpres que tu graves au perchlorure...
Rassures moi!


Numéro de l'article: 94670   |  De: Guy Dechamps   |  Date: 2004-05-06 20:06:33
   RE: Réalisation d'un circuit imprimé
Il faut tout pour allumer un tube; starter, self ... et tube.
Vas voir chez Gotronic comme je le disais tout à l'heure, ils ont des kits d'insolation qui comportent tout le matériel nécessaire.
A+
Guy

Numéro de l'article: 94671   |  De: Guy Dechamps   |  Date: 2004-05-06 20:10:34
   RE: Réalisation d'un circuit imprimé
Salut,
sacrifie un circuit imprimé. Découpe le en plusieurs tranches,et pose les au même endroit du typon pour avoir toujours le même dessin. Illumine par exemple 2', 4', 6' 8'etc... tu pourra toujours affiner par la suite. T'achète bien des plaques avec la fotolaque toute prête j'espère?
En espérant avoir pu t'aider, A+
Pascal

Numéro de l'article: 94679   |  De: paski   |  Date: 2004-05-06 20:26:53
   RE: Réalisation d'un circuit imprimé
'je pense que tu peux essayé au soleil' c'est aussi une solution, MDR

Numéro de l'article: 94690   |  De: Manu   |  Date: 2004-05-06 20:34:45
   RE: Réalisation d'un circuit imprimé
Oui, je révèle et là je voie apparaitre le circuit, je rince et je grave. Pendant la gravure, les pistes disparaissent avant que ce le soit entièrement entre les pistes.

Numéro de l'article: 94699   |  De: Dom   |  Date: 2004-05-06 20:49:55
   RE: Réalisation d'un circuit imprimé
Je vais essayer en faisant le typon à la main en collant des pastilles et des pistes pour savoir si c'est le typon ou la plaque qui est trop vieille même que je l'ai juste acheter. Merci pour les réponses.

Numéro de l'article: 94705   |  De: Dom   |  Date: 2004-05-06 20:59:26
   RE: Réalisation d'un circuit imprimé
j'ai essayé a l'incandescence, ca marche assez bien. L'important est d'avoie la plaque qui a le typon bien collée dessus. J'utilise un sous verre à 1€. Ensuite utilise de la soude très diluée et nettoie au papier wc la résine, plus doux que le sopalin pour enlever l'excès de résine. Si les pistes disparaissent, c que le temps d'expo est trop long ou que le perchlo est mal dosé. Pôur le soleil, oublie

Numéro de l'article: 94722   |  De: Wolfstein   |  Date: 2004-05-06 22:33:57
   RE: Réalisation d'un circuit imprimé
Personnellement j'utilise une valisette d'insolation de chez Conrad (celle du Kit), du révelateur en sachet et ma graveuse faite maison (très simple => un bac avec resistance chauffante et un bulleur). Je tire des plaques d'une très bonne qualité, CMS compris.
Seulement il y a un truc vraiment important : c'est la qualité du typon. Tu dis imprimer avec une jet d'encre sur transparent ! C'est ce que je fais aussi mais je dois superposer 4 typons les un au dessus des autres pour avoir un typon assez opaque. Puis j'insole 2m30 je révèle et je grave.

Numéro de l'article: 94745   |  De: Vincent   |  Date: 2004-05-07 00:48:12
   RE: Réalisation d'un circuit imprimé
Ah oui, j'oubliai ! Pour savoir combien de typon il te faut superposer, tu imprimes un plan de masse,un beau paté noir assez grand, sur ton transparent puis tu le colle sur un tube néon (pour pas faire fondre ton transparent) et là d'après moi tu verras ce que donne une jet d'encre sur du transparent (c'est rarement opaque). N'imprime pas une piste sinon c'est moins flagrant devant un néon.
Ensuite tu superposes, avec précisions, tes typons et tu recommences devant le néon jusqu'a ce que ce soit vraiment opaque. Tu ne dois pas voir du tout de lumière.
Cette étape est pricipale pour continuer les tests de durée d'insolation. Car tu as beau avoir la meilleur insoleuse et la meilleur graveuse du monde, si c'est pour tirer une plaque avec un typon pas bien opaque ! Eh bien c'est foutu d'avance.
Ensuite tu peux faire ce qu'on t'as dit (test d'insolation 2m, 2m30, 3m, 4m etc...) Pour le révelateur il doit être à tampérature ambiante pas froid sinon, pour la version en sachet à mélanger soit même, c'est pas terrible voir ça marche pas du tout. Et pour graver moi mon perclo est à 30°C et je regarde un coup de temps en temps ma carte pour savoir si elle est gravé !

Numéro de l'article: 94746   |  De: Vincent   |  Date: 2004-05-07 01:03:05
   RE: Réalisation d'un circuit imprimé
Bonjour à tous,

Il faut faire une photogravure :

Photogravure : Ensemble des opérations conduisant à l’obtention, par voie photographique, de clichés dont les éléments imprimants sont en relief, en creux ou à plat, selon le procédé d’impression auquel on les destine; image obtenue, reproduite d’après ce cliché, etc...

PS : L'autre manière de réaliser les circuits imprimés. En 3 étapes : Imprimer, Repasser, Graver Directement tiré d'une imprimante laser ou d'un photocopieur sur la feuille de Pnp-blue, vous collez votre shéma(inversé)au fer à repasser sur le cuivre nu. Il ne reste plus qu'à dissoudre le cuivre dans le perchlorure et votre circuit est terminé. Idéal pour les réalisations uniques ou les petites séries. Ne fonctionne pas avec les imprimantes à jet d’encre. De 1 à 23 à 45 et + N° 8510 En poudre dose pour 1 litre 3.30 € 3.20 € 3.10 € De 1 à 45 à 910 et + N° 8520 Pnp-Blue. Lot de 5 feuilles A4.20.00 € 19.00 € 18.00 €De 1 à 45 à 9 10 et +N° 8000 Sachet révélateur pour 1 litre0.90 € 0.75 € 0.65 €De 1 à 23 à 4 5 et +N° 8515 Stylo retouche pointe moyenne1.70 € 1.60 € 1.50 €N° 8516 Stylo retouche pointe fine1.80 € 1.70 € 1.60 €De 1 à 45 à 9 10 et +N° 8540 PVC photocopieur 21x29.7cm A40.40 € 0.38 € 0.35 €N° 8541 PVC dessin et transfert main 21x29.7cm A40.53 € 0.49 € 0.44 €N° 8542 Mylar mat 2 faces 21x29.7cm A41.07 € 0.96 € 0.87 € etc...

A vous de voir...

Amicalement à tous !

Daniel

Http://perso.wanadoo.fr/daniel.robert9




Numéro de l'article: 94752   |  De: Daniel   |  Date: 2004-05-07 02:15:26
   RE: Réalisation d'un circuit imprimé
salut,

En ce qui me concerne, avec 1 seul tube à UV de 15W posé au fond d'un carton, j'insolais que 1 minute 45 sec ! Meme avec une lampe, 25min me parait enorme...

Numéro de l'article: 94760   |  De: petitours   |  Date: 2004-05-07 08:51:07
   RE: Réalisation d'un circuit imprimé
Et beh, posé au fond du carton de chaussure, c'est vraiment à l'ancienne ;) !

Numéro de l'article: 94779   |  De: jmrequet   |  Date: 2004-05-07 09:53:08
   RE: Réalisation d'un circuit imprimé
Il faut bien débuter avec quelquechose...
La boite est en bois maintenant lol

Cf rubrique fabriation des CI sur www.le68hc908.fr.st



Numéro de l'article: 94871   |  De: petitours   |  Date: 2004-05-07 13:09:13
   RE: Réalisation d'un circuit imprimé
Salut

tu as sur cette page toutes les procédures : http://etronics.free.fr/dossiers/divers/div02.htm

@+++ dan

Numéro de l'article: 95253   |  De: etronics   |  Date: 2004-05-08 10:27:51

   info  
bonsoir je cherche un site pour commander des composants mais je recherche surtout un STK 4161 II a pas trop cher.

Numéro de l'article: 94648   |  De: nicolas27   |  Date: 2004-05-06 19:31:41
   RE: info
Radiospares, Farnell, Arquie. Sinon tu tape sur google ta référence et tu vas ptet tombé sur un revendeur. @+

Numéro de l'article: 94650   |  De: Etienne   |  Date: 2004-05-06 19:34:29
   RE: info
http://www.gotronic.fr

Numéro de l'article: 94657   |  De: Bibi2030   |  Date: 2004-05-06 19:50:54

   reguler un element pelletier  
bonjour,

Pour reguler un element pelletier il faut le limiter en intensité, non !!!
il refroidira moins ou il s'ecroulera et ne marchera pas???

autrement comment doit on faire
merci

Numéro de l'article: 94655   |  De: herve H   |  Date: 2004-05-06 19:42:46
   RE: reguler un element pelletier
salut
régule en tous ou rien avec un capteur CTN un AOP et un relais.
Ca va faire l'affaire, tu aura une bonne présision et température, verifie bien que l'AOP soit monté en comparateur hystrésis (largeur de l'hystérésis inférieur ou égale à la variation de température que tu peut tolérer )pour que le relais ne colle pas trop fréquement.

bye


Numéro de l'article: 94838   |  De: ok   |  Date: 2004-05-07 11:38:53
   RE: reguler un element pelletier
La meilleure régulation que tu pourras faire est de soigner son refroidissement place un radiateur conséquent pour éviter tout emballement

Numéro de l'article: 98057   |  De: claudif   |  Date: 2004-05-15 22:41:55

   allumage d'une led  
Pensez vous que l'intensité du courant a la sortie d'un AO est suffisante pour allumer une led ?

Numéro de l'article: 94675   |  De: remi   |  Date: 2004-05-06 20:21:59
   RE: allumage d'une led
sortie d'un AOP 20mA c limit mais ca doit lfaire.sinon commmande un transistor en saturé bloqué

Numéro de l'article: 94677   |  De: Max   |  Date: 2004-05-06 20:23:57
   RE: allumage d'une led
que me fera ce transistor?

Numéro de l'article: 94680   |  De: remi   |  Date: 2004-05-06 20:28:05
   RE: allumage d'une led
tu lcommande avec lap sur la base.tu relie le collecteur au VCC(av une résistence).tu relie lémetteur a la led puis a la masse
voir le schéma
###Graphgr_1353###

Numéro de l'article: 94686   |  De: Max   |  Date: 2004-05-06 20:30:12
   RE: allumage d'une led
ok mais c koi le but du transistor

Numéro de l'article: 94691   |  De: remi   |  Date: 2004-05-06 20:35:04
   RE: allumage d'une led
Le transistor a un role d'amplificateur. C'est comme un relais en gros, sauf que ça consomme beaucoup moins!

Numéro de l'article: 94713   |  De: skeeter   |  Date: 2004-05-06 21:32:20
   RE: allumage d'une led
Si ton aop permet de sortir un courant suffisant tu peux utiliser directement la sortie sans probleme... en fonction du courant de la led... de 3 - 20 mA en general en fct des leds...
sinon, avec un transsitor, mais je te conseille de mettre la led ds le collecteur du transi, et pas ds l'emetteur...

Numéro de l'article: 94785   |  De: pazcal   |  Date: 2004-05-07 10:02:10
   RE: allumage d'une led
question pour pazcal!!!
Moi j'ai réalisé ce même système avec un 74HCT451 qu'en penses-tu?
Voici le schéma:
###Graphgr_1357###

Numéro de l'article: 94806   |  De: Kerod   |  Date: 2004-05-07 10:37:23
   RE: allumage d'une led pazcal
Indiques moi si le montage précédent est correcte

Numéro de l'article: 94810   |  De: Kerod   |  Date: 2004-05-07 10:41:27
   RE: allumage d'une led pazcal
C'est de la HCT, donc TTL, donc 16mA theoriquement en entree à l'etat bas, donc si ta led s'allume avec moins de 16mA ca ne pose aucun probleme.... C'est meme de loin la solution que je préfère...
Vérifie qd même que le courant entrant max à l'etat bas (Iol) est bien compatible avec celui nécessaire pour allumer la led...


Numéro de l'article: 94909   |  De: pazcal   |  Date: 2004-05-07 14:34:26

   Chenille  
ou puis je trouvé des chenilles pour conception de robots

Numéro de l'article: 94693   |  De: Bandit972   |  Date: 2004-05-06 20:43:51

   fournisseurs electroniques  
salut,je vois que sur le forum beaucoup recommende au gens d'acheter sur gotronic c'est vrai qu'il ont un grand choix d'article maisje vous conseille www.e44.com il s'ont pas un tres grand choix mais on vraiment de bon prix

Numéro de l'article: 94696   |  De: jim42   |  Date: 2004-05-06 20:45:58
   RE: fournisseurs electroniques
ditent moi ce que vous en penser


Numéro de l'article: 94703   |  De: jim42   |  Date: 2004-05-06 20:54:48
   RE: fournisseurs electroniques
Quitte à parler de fournisseurs, je suis à la recherche d'un qui vend des sondes à thermocouple avec tige inox pour moins de 50 eur (donc pas radiospares) ainsi que des électrovannes. Les bébètes de RS sont pour l'industrie et coutent la peau des f...

Numéro de l'article: 94724   |  De: Wolfstein   |  Date: 2004-05-06 22:36:20
   RE: fournisseurs electroniques
je peut te filer quelque lien mais que tu dois certainement connaitre:
-e44.com
-electrodiffusion.com
-selectronic.com
-conrad.com
-gotronic.com

Numéro de l'article: 94727   |  De: jim42   |  Date: 2004-05-06 22:51:00
   RE: fournisseurs electroniques
regarde peut etre que tu peut trouver ce que tu veut mais ca m'etonnerait

Numéro de l'article: 94728   |  De: jim42   |  Date: 2004-05-06 22:52:14