ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   cable 3dfx  
Bonjour,
Je souhaite réaliser un cable 3Dfx à partir d'une rallonge VGA.
J'ai déjà essayé avec un rallonge VGA, mais j'ai des images fantômes qui apparaissent. Je pense que c'est du uniquement à la longueur du cable qui est trop grande.
Pensez vous qu'en réduisant la longueur du cable, il y ai une chance que ça marche ?

Numéro de l'article: 75305   |  De: denrage   |  Date: 2004-02-28 08:50:29

   appareil photo numerique  
comment supprimer le beep sonore de l'appareil quand on prend une photo

Numéro de l'article: 75308   |  De: jean-yves   |  Date: 2004-02-28 09:04:24
   RE: appareil photo numerique
Faut ouvrir l'appareil et supprimer le buzzer. Sinon, si tu sais d'ou viens le bruit, qu'il y à un petit trou ou des fentes dans le boitier, tu bouche avec de la pate à modeler par ex. Ca c'est surement pour prendre des photos "sans qu'on le sache" hé hé.

Numéro de l'article: 75312   |  De: nico   |  Date: 2004-02-28 09:47:37
   RE: appareil photo numerique
En général, dans le menu options, tu as la possibilité de supprimer le 'Bip'

Jar-jar alias Dim

Numéro de l'article: 75321   |  De: Jar-jar   |  Date: 2004-02-28 10:59:48

   branchement videoprojecteur  
bonjour,
comment peut t'on faire pour brancher un videoprojecteur avec le reste de l'installation(magneto,télé,ampli home cinema) afin de pourvoir visionner sur mon videoprojecteur n'importe quelle source sans debrancher et rebrancher les sources sur mon videoprojecteur

merci d'avance

Numéro de l'article: 75317   |  De: fred   |  Date: 2004-02-28 10:19:36
   RE: branchement videoprojecteur
Salut;

il existe des commutateur video, ou alors prend un "ampli" audio-video style home cinema, qui commute aussi la video avec l'audio de la source...



Numéro de l'article: 75318   |  De: Tronic-man   |  Date: 2004-02-28 10:34:01

   TV MATCH LINE EN PANNE  
Bonjour à tous,
j'ai le son écran noir tht ok, petite ligne blanche horizontal en haut de l'écran quelques fois en appuyant sur les chaines .chassis 3A MATCH LINE PHILIPS

merci de votre aide




Numéro de l'article: 75320   |  De: MAGLO   |  Date: 2004-02-28 10:46:25
   RE: TV MATCH LINE EN PANNE
sur la platine TRC suprimer la diode 6492

Numéro de l'article: 75323   |  De: Electur_Pro   |  Date: 2004-02-28 11:07:17
   RE: TV MATCH LINE EN PANNE
j'ai suprimer la diode et maintenant j'ai l'image avec beaucoup de ligne horizontal rouge .

merci

Numéro de l'article: 75328   |  De: MAGLO   |  Date: 2004-02-28 11:40:34
   RE: TV MATCH LINE EN PANNE
Canon du rouge du TRC HS malheureusement

Numéro de l'article: 75330   |  De: Electur_Pro   |  Date: 2004-02-28 11:44:25
   RE: TV MATCH LINE EN PANNE
tu pense que mon tube est mort

Numéro de l'article: 75331   |  De: MAGLO   |  Date: 2004-02-28 11:48:11
   RE: TV MATCH LINE EN PANNE
affirmatif

Numéro de l'article: 75351   |  De: Electur_Pro   |  Date: 2004-02-28 13:56:50
   RE: TV MATCH LINE EN PANNE
Bonjour.


Pour en être sur , débranche le filament et alimente le par une alim stabilisée à 6.3 v(1a)puis pousse cette alimentation à 9 ou 10 v (on peut même aller jusque 12 V mais !!!), si tes lignes disparaissent >> snif, ton tube est HS.

A bientôt

Numéro de l'article: 75361   |  De: EPERVIER   |  Date: 2004-02-28 15:18:51
   RE: TV MATCH LINE EN PANNE
ok je te remerci je vais le mettre à la poubelle

merci à tous




Numéro de l'article: 75403   |  De: MAGLO   |  Date: 2004-02-28 20:10:49
   RE: TV MATCH LINE EN PANNE
Conclusion radicale...
mais tu as 3 canons dans le tube, tu peux les tester un par un, afin de voir si tu as une image soit bleu, soit verte ou rouge.Il faut un peu de pratique.

Numéro de l'article: 75414   |  De: Fas54   |  Date: 2004-02-28 21:19:33

   Problème microcentrale électrique  
Bonjour à tous,
je suis en train de faire un exercice sur l'étude d'une microcentrale électrique et j'ai quelques porblèmes.

- j'ai un moteur asynchrone de résistance rotorique 0,01287 ohm à 26°C et je dois calculer cette même résistance à une température de 105°C (coéfficient de t° :0,00393deg-1). Par la suite on me dit de prendre une résistance de 0,0165 ohm et par le calcul, je ne trouve pas du tout ça (ce qui me parait bizarre c'est que normalement, la résistance diminue quand la température augmente).

- Je dois donner le schéma équivalent d'une phase de l'alternateur (machine synchrone) avec R(Résistance enroulements roue polaire), L(inductance enroulements roue polaire) et Xs (réactance synchrone supposée constante). Sans la réactance synchrone, je sais faire mais pas avec, elle se met où?

- Voila maintenant le problème concernant le pont redresseur
j'ai un pont redresseur PD2 tous thyristors avec une tension d'entrée de valeur efficace 230V~. En sortie du pont, j'ai une résistance de 12ohms en série avec une inductance de 2,4H (circuit excitation de l'alternateur), le courant en sortie est de 13,5A(Iex) considéré parfaitement lissée et un angle de retard à l'amorçage de 60°, vs est la tension en sortie du pont. Je dois calculer la puissance active en sortie du pont sans utiliser vs, j'ai donc fait P=R*Iex² mais j'ai également fait en passant par vs et mes 2 valeurs sont différentes, où est ce que je me trompe? Je dois ensuite trouver la valeur du courant en ligne.

Si quelqu'un peut m'aider. Merci beaucoup

Tof

Numéro de l'article: 75322   |  De: Tof   |  Date: 2004-02-28 11:01:02
   RE: Problème microcentrale électrique
non,pour les métaux, la résistance augmente avec latempérature...
MG


Numéro de l'article: 75324   |  De: MG   |  Date: 2004-02-28 11:09:05

   moniteur SONY CPD G500  
Bonjour

a une certaine époque il était possible de télécharger des schémas pour la modique somme de 10 euros mais maintenant ce n'est plus le cas .Mon problème est le suivant je suis a la recherche d'un moniteur IBM P260 ou CPD G500 de SONY ,ce sont les memes,car la tension g2 est egale a 652 volts donc trop élevée a mon avis ,par contre les tensions sur le ci HD 4031 sot correctes aux environs de
95,96 volts .il en resulte une image tres blanche ,non réglable avec le menu osd avec retour lignes visible .Jai bien le schéma du sony
GDM F 500 mais le circuit vidéo n'est pas le meme.Est il possible
d'acheter ce schéma ,de faire partie d'un forum de discussion ,de
s'abonner ou autre .
merci de me répondre , bonne journée


Numéro de l'article: 75326   |  De: jean luc   |  Date: 2004-02-28 11:31:12

   développer une carte soi-même  
Bonjour à tous, j'ai un projet où je dois utiliser un DSP , et je ne sais pas lequel choisir ? Comment le choisir ? Sinon les CAN et CNA , la mémoire sont ils intégrés au DSP ? Quelqu'un a-t-il déjà réussi à concevoir une carte à base de dsp car moi je n'utilise pas une carte de développement

Numéro de l'article: 75327   |  De: didier   |  Date: 2004-02-28 11:34:39
   RE: développer une carte soi-même
C'est comme chez felix potin... tu trouves de tout... DSP avec mémoire, et CAN, ou sans c'est au choix... Ensuit ton choix doit être conditionné par ton application... Avec entre autre les paramètres suivants qui vont conditionner ton choix :
Application : Type de traitement, complexité algo, quantité de données a traiter, précision, etc etc
Pour les CAN/CNA : résolution, vitesse, précision, consommation/alimentation...
Pour le DSP, vitesse, fixe/flottant, résolution(16/2432 bits), mémoire/interface on-board
Et pour le tout, bien sur le prix....
Les construsteurs de DSP les plus courants : (sans compter AT&T) TI/Motorola/AnalogDevices/

Numéro de l'article: 75559   |  De: pazcal   |  Date: 2004-02-29 19:41:38

   connaitre la puissance de mon ampli  
salut
Voila je cherche a connaitre la puissance de mon ampli Sony
il est equipé d'un circuit integré "STK463 stereo amplifier"
la tention aux bornes du pont de diode est de 63V pourtant j'ai deux condo de 4700µf a 42v max...
merci

Numéro de l'article: 75332   |  De: Electro   |  Date: 2004-02-28 12:04:04
   RE: connaitre la puissance de mon ampli
Salut;

le STK463, est un ampli 2*25W 8ohms...


A+

Numéro de l'article: 75333   |  De: Tronic-man   |  Date: 2004-02-28 12:08:09
   RE: connaitre la puissance de mon ampli
Une autre question (oui je sais j'en pose beaucoup lol) avec ce genre de circuit imprimé peut on faire un ampli sans aucun autre composant? je parle bien sur d'un circuit basé sur un courant extrement plat comme une baterie de voiture avec une alime a decoupage pour monter tout ca a 40 v.
Si vous avez des liens ou des explication du montage a créer je suis prenneur
merci encors

Numéro de l'article: 75334   |  De: Electro   |  Date: 2004-02-28 12:08:26
   RE: connaitre la puissance de mon ampli
Merci tronic-man. Ba je pensais plus quand meme je me fesai des illusions! pas si puissant que ca ce sony......

Numéro de l'article: 75335   |  De: Electro   |  Date: 2004-02-28 12:09:58
   RE: connaitre la puissance de mon ampli
non, il faut toujour un minimun de composant, ne serait-ce que pour le filtrage, et les protection etc...

Pourquoi tu veut faire un ampli auto 2*25w ?

Numéro de l'article: 75336   |  De: Tronic-man   |  Date: 2004-02-28 12:10:08
   RE: connaitre la puissance de mon ampli
""Merci tronic-man. Ba je pensais plus quand meme je me fesai des illusions! pas si puissant que ca ce sony.....""

ce sont des watts rms, les VRAI watts, et pas des "faux" watts qui serve a faire vendre...;-)

2*25Wrms c'est impec pour un salon...

Numéro de l'article: 75337   |  De: Tronic-man   |  Date: 2004-02-28 12:11:41
   RE: connaitre la puissance de mon ampli
Ok merci bien. je le fesais fonctionner avec des enceintes 4homs et a chaque basses je voyais le panneau d'affichage faiblir en intensité lumineuse! c vrais que je le poussais tres haut.
Pour ce qui est du montage non c pas pour un ampli auto simplement par curiosité car dans mon atelier J'ai un circuit integré comme celuis la et je me disais peut etre est il possible de s'en resservir.

Numéro de l'article: 75338   |  De: Electro   |  Date: 2004-02-28 12:18:10
   RE: connaitre la puissance de mon ampli
Ha ok, oui effectivment en 4ohms ton ampli sort +/- 2*50W alors... enfin si il est prevu pour tenir a 4ohms et que l'alim suit...

Pour ton circuit intégré oui il est possible de s'en servir, tu trouve un schéma (generalement dans la data sheet du circuit intégré) et une alim et op ! sa tourne...;o)


Ciao...

Numéro de l'article: 75339   |  De: Tronic-man   |  Date: 2004-02-28 12:31:32
   RE: connaitre la puissance de mon ampli
encore merci je vais tester on verra bien :o)

@+

Numéro de l'article: 75341   |  De: Electro   |  Date: 2004-02-28 12:39:18

   LA 4725  
Bonjour,
Cherche infos sur CI 4725,(brochage Caracteristiques et source d'approvisionnement).
Probablement un ampli double, audio, monté sur autoradio.
Merci.

Numéro de l'article: 75343   |  De: EYMARD   |  Date: 2004-02-28 12:51:57
   RE: LA 4725
Salut;

voici la data sheet du LA4725 :

http://service.semic.sanyo.co.jp/semi/ds_pdf_e/LA4725.pdf





CiAo.

Numéro de l'article: 75344   |  De: Tronic-man   |  Date: 2004-02-28 12:54:05

   VB et DLL  
Salut,

Je souhaite utiliser une DLL (inpout.dll) dans un programme VB mais ce dernier refuse de la trouver malgrés avoir mis le fichier DLL dans le repertoire system de windows. J'ai déclaré les fonctions ainsi :

Declare Function INP Lib "InpOut.DLL" (ByVal b%) As Integer
Declare Sub OUT Lib "InpOut.DLL" (port%, value%)

A l'execution de : i=INP(&H3FE) VB me lance l'erreur 48: "fichier inpout.dll pas trouvé"

Qu'ai-je fait de mal? Où doit on indiquer le chemin d'accès des DLL?

Merci

Numéro de l'article: 75346   |  De: Junior   |  Date: 2004-02-28 13:40:54
   RE: VB et DLL
Salut
Ta DLL est elle placé dans le repertoire ou tu compile et lance le prog ?
si non est t'elle dans le path de recherche de windaube ?
c'est peut etre ca ton prob...
Tux

Numéro de l'article: 75367   |  De: Tux   |  Date: 2004-02-28 15:46:08
   RE: VB et DLL
Sinon, essayes de préciser le path complet lors du chargement de ta dll...

Numéro de l'article: 75372   |  De: pazcal   |  Date: 2004-02-28 16:31:07
   RE: VB et DLL
Salut Junior,

J'espère que tu n'essayes pas d'utiliser cette DLL sous WinXP car WinXP t'empèchera d'utiliser les fonctions INP et OUT :(

Numéro de l'article: 75377   |  De: neo4010   |  Date: 2004-02-28 16:49:42
   RE: VB et DLL
Salut à tous,

Pour répondre à Tux, j'ai mis la dll partout et c'est pareille.
Pour le path complet, je vais essayer.
Effectivement Neo4010, je veux l'utiliser sous winXP. Comment faire alors avec XP? Cette dll me plaisait bien, c'était de l'assembleur donc très peu de code donc rapide. snif :(
Merci pour les infos

Numéro de l'article: 75468   |  De: Junior   |  Date: 2004-02-29 11:58:24
   RE: VB et DLL
Salut Junior,

Il existe des DLL ou objets compatibles avec WinXP, heureusement d'ailleurs !
Pour programmer les ports séries ou parallèles en Borland C++ Builder, j'utilise les objets TComPort et TDLPortIO (http://petit.developpez.com/). Je ne connais pas assez VB.
Tu trouveras peut être des explications sur le forum VB du site http://www.developpez.net/forums/index.php

Numéro de l'article: 75495   |  De: neo4010   |  Date: 2004-02-29 13:33:05
   RE: VB et DLL
J'ai essayer aussi en indicant le chemin complet et c'est pareille. C'est possible que se soit un message d'erreur mal interpreté style en fait, ce serait plutot "fichier DLL non compatible avec cet OS" ?


Numéro de l'article: 75657   |  De: Thierry   |  Date: 2004-03-01 09:04:38
   RE: VB et DLL
Salut,

Attention, il s'agit de lire l'etat logique des entrées du port serie et non d'ouvrir un port com ou d'envoyer des octets. La chose est alors un peu plus délicate.
Pitié, quelqu'un a t'il une information sur et fiable qui marche sous xp et 2000 (j'en ai plein des DLL mais pas une qui marche ou qui fait ce que je veus).


Numéro de l'article: 75858   |  De: Junior   |  Date: 2004-03-01 21:00:51

   capteur d'inclinaison  
Bonjour,

Je suis en train de me faire une centrale d'acquisition pour mesurer le comportement d'un vehicule pendant son déplacement.
J'utilise le ADXL202 pour mesurer les accélérations et je cherche sans succes un capteur pour mesurer une inclinaison.

->Connaissais vous un capteur capable de donner une inclinaison (sortie tension SPI I²C etc...sans importance) pour de faibles inclianaisons (quelques degres) ?

merci d'avance

Numéro de l'article: 75353   |  De: petitours   |  Date: 2004-02-28 14:00:28
   RE: capteur d'inclinaison
Bonjour,
J'ai trouvé ceci à partir d'un elektor traitant de la réalisation d'un "niveau à bulle" électronique. Il est possible que celà réponde, un peu à ta question.
Il s'agit du circuit intégré ADXL05 de Analog devices.

http://user.cs.tu-berlin.de/~remuss/files/datasheet_adxl05.pdf


Numéro de l'article: 75368   |  De: André   |  Date: 2004-02-28 15:51:38
   RE: capteur d'inclinaison
Oui, on peut utiliser un transfo, dont le nom m'échappe... Il est utiliser pour mesurer des angles sur les canons de combats ds la marine par exemple... En fait il s'agit d'un transfo torique, avec un "rotor" central... Un peu comem un moteur... Et tu obtiens une tension proportionnelel à l'angle parcouru par le rotor... Ca devrait me revenir.... je completerai le post... sinon, tu peux aussi utiliser un potentiomètre, mais tu n'auroas aps la possibilité de mesurer des angles de 360 degrés... Ce sont des potar tres spécifique, j'en avais avec un petit lest, et tres peu de frottement... Bonen chance... ;o)

Numéro de l'article: 75374   |  De: pazcal   |  Date: 2004-02-28 16:34:20
   RE: capteur d'inclinaison
Re,
A voir également, le fonctionnement des gyroscopes miniatures utilisés pour l'assitance au pilotage des hélicos modèles réduits.

Numéro de l'article: 75376   |  De: André   |  Date: 2004-02-28 16:44:11
   RE: capteur d'inclinaison
Tu peux essayer de mesurer la variation du champ magnétique terrestre.

Si une bobine tourne dans un champ magnétique, la tension à ses bornes va varier. Si tu intègres cette valeur ( X et Y ), tu peux savoir de combien elle a tourné avec un peu de calcul.

Je sais, si la voiture roule, la bobine bouge dans le champ magnétique, mais il y a peut-être moyen de calculer l'erreur.

Sinon un gyroscope. Il en existe des électroniques mais je n'ai pas de références en tête/

Jar-jar alias Dim

Numéro de l'article: 75394   |  De: Jar-jar   |  Date: 2004-02-28 18:55:57
   RE: capteur d'inclinaison
merci pour toutes ces reponses

Le coup du ADXL05 c'est futé pour faire une viveau à bulle...
Sinon je regaderais du coté des potars car le reste et un peu complexe pour ma petite tete :-)
Les modeles reduits aussi, excellente idée.

merci encore

Numéro de l'article: 75409   |  De: petitours   |  Date: 2004-02-28 20:46:07

   magnetoscope de samsung sv40k  
bonjour j'ai un magnetoscope de marque samsung ref:sv40k il a une allimentation a decoupage le probleme c'est que des fois il s'alume il se met en veille normalement et il fonctione bien mais un certain moment tout s'etint brusquement et je n'arive plus a le remettre en veille il faut atendre longtemps pour pouvoire le ralumer qu'est-ce qui joue dans cette situation aleatoire?
merci d'avance

Numéro de l'article: 75355   |  De: adnane   |  Date: 2004-02-28 14:10:18
   RE: magnétostrofe
Revoir les soudures de l'alim, notamment les composants qui chauuffent.

Numéro de l'article: 75356   |  De: yves   |  Date: 2004-02-28 14:35:00
   RE: magnétostrofe
Bonjour

Remplace surtout les condos électrolytiques de l'alim (les petits)
Attention ce sont souvent des 105°c mais tu peux mettre des 85°c pour faire un essai.

Une tension d'isolement plus haute n'est pas du tout néfaste (si tu as la place).

A bientôt

Numéro de l'article: 75360   |  De: EPERVIER   |  Date: 2004-02-28 15:14:17
   RE: magnétostrofe
salut merci de votre repence je vais esayer abientot

Numéro de l'article: 75366   |  De: adnane   |  Date: 2004-02-28 15:45:45
   RE: magnétostrofe
salut j'ai constater que le secondaire etait alimenter et que la facade contenent l'afichage digitale l'etait aussi mais elle ne s'alumer pas ,un autre fenomene ce produiser c'est que quand il fonctione par moment les commande sur la fassade ce bloquer esque le probleme ce situe a son niveau ?
a bientot

Numéro de l'article: 75821   |  De: adnane   |  Date: 2004-03-01 18:42:14
   RE: magnétostrofe
Désolé je ne vais pas pouvoir beaucoup t'aider. Je peux te conseiller de vérifier que toutes les tensins du secondaire sont présentes, avec les bonnes valeurs et bien filtrées, mais pour cela il faudrait le schéma et un oscilloscope. Tu peux aussi refaire les soudures sur les sorties du secondaire et les résistances (s'il y en a) qui alimentent les circuits intégrés. Touche les condensateurs placés sur les circuits d'alimentation pour voir s'il n'y en a pas un qui chauffe.
Je ne peux pas t'aider davantage.

Numéro de l'article: 75847   |  De: yves   |  Date: 2004-03-01 20:24:14
   RE: magnétostrofe
salut yves je pence que tu ma bien aider je vais faire ce que tu ma dit merci encore a bientot

Numéro de l'article: 75867   |  De: adnane   |  Date: 2004-03-01 21:21:59
   RE: magnétostrofe
salut finalement le probleme etait un regulateur(7509) monter sur refroidiseur qui avait une soudure seche mais elle ne le laisser pas paretre merci de ton aide a bientot

Numéro de l'article: 76274   |  De: adnane   |  Date: 2004-03-03 14:18:55
   RE: magnétostrofe
Message reçu.

Numéro de l'article: 76400   |  De: yves   |  Date: 2004-03-03 20:42:32

   problemes d'affichages  
Bonjour à tous
J'ai un probleme d'affichage sur projet sur lequel je travaille a l'heure.

J'utilise le PIC16F73 et trois 7 segments KINGBRITH pour afficher un nombre sur trois chiffres(ex: 234,456 etc....)

Vue que la donnée (level) est en binaire pour la scinder en centaines, dizaines et unités, j'ai écris le petit programme suivant

while(level>=100)
level=level-100;
a++;
while(level>=10)
level=level-10;
b++;
centaines=a;
dizaine=b;
unités=level;

le programme marche, j'arrive à scinder les centaines, les dizaines et les unités;

mais lorsque j'affiche pour des des chiffres du genre 100,200,300 etc...
MAIS et là est le problème, lorsque c'est un chiffre que je qualiferai de normal ex 243, 123 du moins pour tous les chiffres à dizaines et unités non nuls, l'affichage scintille et perd de sa stabilité

je sais que le problème ne viens pas de la routine d'affichage vue que comme je l'ai dis precedemment pour tous les chiffres à dizaines et unités nulls, c'est parfait, la visualisation se fait aucun scintillement ce qui me pousse à croire que mes parametres de visualisation sont bons et dans ce le probleme est ailleurs mais je ne vois pas ou.


SI VOUS AVEZ UNE IDEE, J'APPRECIRAIS, Merci

Landry















Numéro de l'article: 75357   |  De: Landry   |  Date: 2004-02-28 15:00:15
   RE: problemes d'affichages
Salut, je n'y connais rien en programmation des PIC mais je trouve ton algorithme un peu lourd. Plus ton nombre sera grand, plus tu auras de boucles !

Moi, j'essayerai quelque chose du style:

unités=level%10;
dizaines=level%100-unités;
centaines=level-dizaines-unités;

(Rem: % signifie modulo, qui prend le reste de la division)

Numéro de l'article: 75359   |  De: neo4010   |  Date: 2004-02-28 15:13:05
   RE: problemes d'affichages
Salut ;o);

Moi je dirait que 124 prend plus de ressoucre et ralenti le rafraichisemant...

Numéro de l'article: 75362   |  De: Tronic-man   |  Date: 2004-02-28 15:24:49
   RE: problemes d'affichages
Pourquoi 124 ?
Moi, j'aurai dit que 99x prend plus de ressource car il va exécuter 9 fois la boucle des centaines et 9 fois la boucle des dizaines.

Numéro de l'article: 75371   |  De: neo4010   |  Date: 2004-02-28 16:29:11
   RE: problemes d'affichages
J'imagine que ton programme utilise les afficheurs par multiplexage. Donc plus le temps de ta routine est grand, plus ton affichage va en chi..r.

Ce que tu peux faire, c'est d'utiliser une interruption pour gérer l'affichage. Toutes les 10ms par exemple tu affiches un caractère différent ( centaines - 10ms - dizaines - 10ms - unités - 10ms - centaines - 10ms - ... )

De la sorte, quelle que soit la longueur de ton calcul l'affichage est constant vu l'utilisation des interruptions !

Sinon tu peux juste ajouter la gestion de l'affichage dans ta boucle ou du moins entre les tests des 100, 10, unités.

Bon amusement.

Jar-jar alias Dim

Numéro de l'article: 75391   |  De: Jar-jar   |  Date: 2004-02-28 18:44:54

   Infos HCTL2016  
Bonjour
J'aimerais un coup de main avec un quadrature decoder que j'utilise pour mon projet de fin d'études; le HCTL 2016.
j'aimerais l'utiliser en lecture 8 bits, dans la doc on me dit que dans ce cas la patte SEL doit avoir un état logique 1 tout le temps, mais pour l'autre patte OE c'est un peu flou, j'aimerais savoir si je la fixe tout le temps à 0 ou à 1 ou alors il rafraichir et alterner les 0 et les 1; si Vous avez des idées?
J'aimerais également savoir si ce CI à une horloge interne, ou je dois lui en fixer une.

MERCI

Numéro de l'article: 75358   |  De: Landry   |  Date: 2004-02-28 15:08:32

   Schéma TV Bluesky chassis 11AK08-13  
salut,
je cherche le schéma du châssis 11AK08-13 (télé bluesky BS14).
si vous pouver me dire ou je peux me le procurer ,merci d'avance.

Numéro de l'article: 75369   |  De: raoul2   |  Date: 2004-02-28 16:11:11

   Démo satellite et extracteur de synchro  
je viens d'acquerir un extracteur de synchro pour relier mon video a mon demo sattelite il emets en 15 khz et mon video ne prends que du 30khz sur l'entrée pc j'ai des coupures d'image toutles les 5 minutes est-ce qu quelqu'un aurait une solution pour remedier a ce probleme

Numéro de l'article: 75370   |  De: isabelle   |  Date: 2004-02-28 16:11:14

   Eagle ?  

Connaissez-vous un site où on apprend à utiliser le logiciel pour circuits imprimés : Eagle ?

Merci d'avance.


Numéro de l'article: 75382   |  De: Zaki   |  Date: 2004-02-28 18:18:30
   RE: Eagle ?
J'utilise Eagle mais je ne connais aucun didactitiel. En fait, j'ai apris simplement en essayant.

Le plus efficace est de commencer par créer ton circuit entièrement en schématique puis à le convertir en circuit imprimé.

Je n'utilise pas le placement automatique, par contre le routage automatique est puissant.

PS.: si qqn sait comment on donne un épaisseur par défaut aux pisets pour le routing automatique, je suis intéressé de connaître la méthode ( avec la version de démo ).

Jar-jar alias Dim

Numéro de l'article: 75388   |  De: Jar-jar   |  Date: 2004-02-28 18:38:47
   RE: Eagle ?
Salut,
pour apprendre a utiliser eagle une serie d'articles était parue dans "Electronique et loisirs magazine" ,dès que je retrouve les n° je les post .
En ce qui concerne l'epaisseur des pistes pour l'autorouteur il faut aller dans tool/DRC/sizes.
Au fait quelqu'un sait-il pourquoi dans la version 4.09r2 les textes placés sur le CI ou le schema ne s'impriment pas ?
ciao.

Numéro de l'article: 75392   |  De: fabien2A   |  Date: 2004-02-28 18:49:25
   RE: Eagle ?
J'utilise aussi eagle et j'ai effectivement trouvé le même pb d'impression de texte. Mauvaise gestion du driver?
Il y a maintenant la version 4.11 que je n'ai pas essayée. A voir si le pb est résolu. J'ai aussi un pb d'affichage aprês un temps variable d'utilisation, la gestion d'affichage se fait très mal jusqu'a ne pas rafraichir l'écran. Pour le routage, je prefere le faire a la main, c'est plus propre.
A+

Numéro de l'article: 75467   |  De: Junior   |  Date: 2004-02-29 11:51:22
   RE: Eagle ?
Salut,

je pense que vous utiliser windows XP ,
car je possède winXP et win2000 et aucun probleme sur le 2000
par contre sur XP probleme affichage aussi :(

@+


Numéro de l'article: 75473   |  De: byte   |  Date: 2004-02-29 12:10:10

   Variateur Luminosité programmable  

Je souhaite réaliser un "simulateur d'aube" : début d'allumage à une heure donnée d'une lampe à incandescence 60W - 220V, avec intensité maximale atteinte en 15 à 45 minutes. Pour un réveil en douceur.

Numéro de l'article: 75384   |  De: Nephtys   |  Date: 2004-02-28 18:28:09
   RE: Variateur Luminosité programmable
je l'ai construit chez moi, je l'utilise depuis 10 ans... J'ai acheté le kit vélleman n°2657 (+-25 euros)allumage/extintion progressif (réglable de 2sec à 1heure!) j'y ai ajouté une minuterie récupérée sur un percolateur. J'ai ajouté aussi une télécommande. Puis j'ai amélioré le tout: quelques relais et le kit n°5002 qui est un variateur commandé par un bouton poussoir. Le bouton poussoir, je l'ai remplacé par le contact relais du récepteur télécommande (télécommande 15 cannaux aussi de vélleman). c'est pas fini mais j'arrete là!!!

Numéro de l'article: 75387   |  De: nico   |  Date: 2004-02-28 18:38:08
   RE: Variateur Luminosité programmable

Merci infiniment. C'est la première fois que j'accède à ce site. Et une réponse en 10 minutes, j'avoue que c'est super. Merci encore.


Numéro de l'article: 75496   |  De: Nephtys   |  Date: 2004-02-29 13:49:08
   RE: Variateur Luminosité programmable
Heureux d'avoir pu t'aider! ce site est fait pour cela. c'est une tres bonne idée cette réalisation, rien de tel qu'un réveil en douceur! l'extinction est aussi bien pratique pour s'endormir! bon travail...

Numéro de l'article: 75499   |  De: nico   |  Date: 2004-02-29 14:06:28

   pince amperemetrique  
salut
voila j ai une pince amperemetrique
marque metrix mx 240
il fait miltimetre mais aussi le calcul des puissance
carj ai la possibilite de me metre en kva,kw,kvar,kwh
voila ma question comment brancher mon appareil pour
mesurer les puissance d un installation
petit detail cette appareil a trois connecteur L1,L2,L3
DONC JE PENSE QU IL DOIT Y AVOIR UN SENS POUR LEUR UTILISATION

Numéro de l'article: 75385   |  De: mangafafa   |  Date: 2004-02-28 18:33:34
   RE: pince amperemetriq
pour mesurer la puissance? mono ou triphasé? tu met la pince amperemetrique sur chaque fils, l'un apres l'autre puis y à un calcul "simple" mais je ne le connait pas par coeur je crois c'est la somme des courants puis racine de 3...

Numéro de l'article: 75389   |  De: nico   |  Date: 2004-02-28 18:42:39
   RE: pince amperemetriq
le résultat multiplié par la tension pour avoir la puissance mais je suis vraiment pas sûr!

Numéro de l'article: 75390   |  De: nico   |  Date: 2004-02-28 18:44:34
   RE: pince amperemetrique
Salut,
en ce qui concerne tes connecteurs, L1, L2, L3, représentent respectivement le branchement des phases 1, 2, 3 (réseau triphasé).
Pour calculer la puissance active P (en W):
en mono : P=V*I*cos alpha
en tri : P=U*I*Racine(3)*cos alpha
V est la tension entre phase et neutre (tension simple)
U est la tension entre 2 phases (tension composée)
I est le courant dans une phase
alpha représente l'angle que fait la tension avec le courant (alpha=0 si charge purement résistive, alpha=90° si charge purement inductive et alpha=-90° si charge purement capacitive)

Pour calculer la puissance réactive Q (en var)
même formule sauf que cos alpha devient sin alpha (attention au signe de alpha)

@+

Chacks

Numéro de l'article: 75511   |  De: Chacks   |  Date: 2004-02-29 16:31:30

   librairie des resitances sous eagle  
bonjour quelqu'un pourrait me dire comment ce momme la librairie des resitances sous eagles 4.11
merci d'avance

Numéro de l'article: 75396   |  De: meletou   |  Date: 2004-02-28 18:57:55
   RE: recherche
RCL.lbr (résistances, capas et selfs)
A+

Numéro de l'article: 75410   |  De: Guy Dechamps   |  Date: 2004-02-28 20:50:14