ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Codes erreur F1 sur magnetoscope grunding  
Quelqu`un pourrait m`indiquer la signification du code erreur F1 sur un magnetoscope grunding de la serie VS545, correspondant a la panne que je recherche a retablir.

Merci de votre aide precieuse.

Michel

Numéro de l'article: 71005   |  De: geb1209   |  Date: 2004-02-10 00:23:47
   RE: Codes erreur sur magnetoscope grunding
Sur ce site, quelques sources d'erreur dont le code F1...

A+

http://users.bigpond.net.au/apaitu/vcr/grundig.html

Numéro de l'article: 71026   |  De: pym   |  Date: 2004-02-10 09:12:32
   RE: Codes erreur sur magnetoscope grunding
Merci a toi MYP,

Ce code semblerait m`orienter vers le switch.

Au plaisir, A+

Numéro de l'article: 71144   |  De: geb1209   |  Date: 2004-02-10 16:08:21
   RE: Codes erreur sur magnetoscope grunding
"Brake Solenoid Switch" je comprendrai "interupteur du solénoide de frein"...
A+

Numéro de l'article: 71146   |  De: pym   |  Date: 2004-02-10 16:11:12
   RE: Codes erreur sur magnetoscope grunding
PYM,

Ce solenoide, a pour fonction d`agir sur le frein de bande selon toi en le liberant par exemple a l`instant du chargement de la cassette.

Peux-tu m`eclairer sur ce Switch qui met en action le solenoide durant les phases de fonctionnement du magnetoscope et son intervention predominante durant ces phases.

Merci PYM

Sympathie



Numéro de l'article: 71385   |  De: geb1209   |  Date: 2004-02-11 16:44:00
   RE: Codes erreur sur magnetoscope grunding
il faut remplacer le SWITCH MODE

Numéro de l'article: 71437   |  De: piraylleur   |  Date: 2004-02-11 19:36:47
   RE: Codes erreur sur magnetoscope grunding
Merci Piraylleur de ton conseil, je vais changer le Switch mode.

Au plaisir.

Sympathiquement

Numéro de l'article: 71796   |  De: geb1209   |  Date: 2004-02-13 00:19:48
   RE: Codes erreur sur magnetoscope grunding
Comme il faut faire pour "remplacer le SWITCH MODE "
Merci

Numéro de l'article: 78037   |  De: pix   |  Date: 2004-03-11 10:04:45

   Transmetteur fm  
J'aimerais savoir comment je pourrais construire un transmetteur fm de tres haute puissance mais la qualité de son passe en dernier!
Quelqu'un pourrait me faire une suggestion?

Numéro de l'article: 71009   |  De: phelop   |  Date: 2004-02-10 02:00:29
   RE: Transmetteur fm
Emetteur FM ====> Interdit
Trés haute puissance =====> Encore plus interdit !!!!!!!!!!!

Amitiés

Numéro de l'article: 71020   |  De: 14bds75   |  Date: 2004-02-10 08:21:56
   RE: Transmetteur fm
mdrrr... enfin, c'est autorisé, mais tu finiras tes expérimentations en garde a vue ... mdrrrr...

Numéro de l'article: 71034   |  De: pazcal   |  Date: 2004-02-10 10:01:58
   RE: Transmetteur fm
Il faut savoir que la répartition des fréquences d'émission est une affaire d'état qui alloue des gammes de fréquences et des puissances autorisées (ouverture porte garage 38 MHz et 100 mw, radios commerciales , bande FM et quelques KW, bandes aviations 130 Mhz etc...)
Si malgré toutes ces limites tu souhaites poursuivre tes investigations ,
tu peux commencer par construire un micro Fm (les revues d'électronique regorgent de ce genre de gadget) qui crachera admirablement 100 mw et tu fais suivre l'étage de sortie par des amplis HF qui pourront être aussi puissant que tu le voudras.
La HF (haute fréquence est un domaine un peu particulier et si tu n'a jamais expérimenté ce genre de montage c'est voué à l'échec...Il faut des blindages il faut accorder l'antenne , il ne faut pas d'onde stationnaire, il faut une impédance caratéristique .. Un vrai métier

Numéro de l'article: 72791   |  De: Jean claude Riviere   |  Date: 2004-02-17 22:17:15

   timer  
Salut tout l'monde!!

Je veux me faire un timer qui me permattera de switcher un interrupteur, et il doit etre de 15 minutes d'intervalle et alimenter par une batterie.

Merci à l'avance de votre aide!!!!!


Numéro de l'article: 71012   |  De: danny   |  Date: 2004-02-10 02:54:42
   RE: timer
Salut
desolé je n'ai pas de logiciel pour dessiner de shema :(
mais je vais tenter de t'espliquer ce que je ferait moi...
ca veu po dire que c'est la meilleure solution vu que je ne suis pas un as lolll

tu creer un generateur de signaux carré avec un 555 ou tout autre systeme astable qui delivrera une frequence de environ 0,878Hz tu cable la sortie de l'astable a une entré de porte NAND ( le 4011 ) monté en inverseur ( les 2 entré ensemble ) la sorti de cette derniere tu la relie a une entré d'une dexieme porte NAND que j'appelerai NAND2 tien pis ensuite tu connecte la sortie de NAND2 a l'horloge d'un compteur binaire (4040 par exemple) et la sorti de Q9 tu la relie a l'autre entré non utilisé de NAND2 ce qui aura pour effet de bloquer l'horloge des que
les 15 minutes sont ecoulé. une impulsion sur reset remettra le timer a 0 et ca sera reparti pour 15 min...
c'est une solution mais comme je dit y'a surement mieu...

Tux

Numéro de l'article: 71014   |  De: Tux   |  Date: 2004-02-10 05:52:48
   RE: timer
oups c pas la sorti de l'astable qui va sur l'inverseur mais la sorti Q9


Numéro de l'article: 71015   |  De: Tux   |  Date: 2004-02-10 07:50:16
   RE: timer
Tu veux qu'il switches toutes les 15 minutes automatiquement (astable), ou bien qu'une action exterieur (bouton poussoir) le déclanche pour 15 minute (monostable)? Ensuite, est ce qu'il doit être redéclanchable?

Numéro de l'article: 71033   |  De: pazcal   |  Date: 2004-02-10 10:00:59
   RE: timer
salut, si jamais tu as sous la main un micro-c ATMEL tu pourrais sans trop de difficultes realiser un timer a l'aide du registre TIMER1 en comparant la valeur de ton registre de compteur libre TCNT1 a ta valeur OCR1A le tt en hexa suivant ta vitesse d'horloge predefinie reglable a l'aide des bits CS1X

Numéro de l'article: 71042   |  De: Valer   |  Date: 2004-02-10 10:19:57
   RE: timer
Oui, tu peux aussi prendre un CRAY 2 pour faire ca... Si t'en as sous la main.... j'y avais pas pensé... lol

Numéro de l'article: 71045   |  De: pazcal   |  Date: 2004-02-10 10:25:33

   lecture d'un schema electronique  
salut a tous
jai un probleme qui m'inquiete enormement. je connais le principe de fonctionnement des diodes, des transistors des condensateurs, des AOP des amplis diffrentiels etc bref de la plupart des semiconducteurs. mais quand on les agence dans un schema pour remplir une fonction donnee je narrive plus a comprendre et a pouvoir expliquer le moindre schema en dehors des alimentations simples.
si quel quelqu'un a un truc qui pourait m'aider a me familiariser avec des schemas je serais vraiment sauve.
merci je sais pouvoir compter sur vous


Numéro de l'article: 71017   |  De: ursula   |  Date: 2004-02-10 08:05:51
   RE: lecture dun schema electronique
salut !

Le plus simple, dans un schéma compliqué, c'est de décomposé en bloc dont une sait interpréter le fonctionnement:

Si tu vois un ampli op, tu regarde en quel mode il fonctionne
- saturé
- amplificateur

S'il est saturé, il fonctionne en comparateur:
- inverseur
- non inverseur

Si c'est un ampli, il peut être:
- inverseur
- non inverseur
- suiveur
- additionneur
- soustracteur
- intégrateur

Il faut que tu raisonne par petit bloc, que tu associe les uns aux autres !

http://radioactifs.free.fr
amitiés

Numéro de l'article: 71019   |  De: 14bds75   |  Date: 2004-02-10 08:21:08
   RE: lecture dun schema electronique
Ben pareil... C'est justement la difficulté, notament sur les schémas analogiques... Savoir comment décorréler les différentes fonctions... En numérique c'est bcp plus simple... En fait plus on voit de schémas, et plus on arrive a comprendre les nouveaux... donc faut aussi un peu de pratique, enfin bcp meme ;o)

Numéro de l'article: 71032   |  De: pazcal   |  Date: 2004-02-10 09:58:01
   RE: lecture dun schema electronique
Tu dois aussi séparer le principal de l'accessoire. En général, il y a dans un schéma des composants de protection, de filtrage auxiliaire,... Supprime-les pour en venir à l'essentiel.
N'oublie pas aussi qu'un AOP (utilisé en linéaire)
1. A des courants d'entrées + et - nuls.
2. S'arrange toujours pour que les tensions d'entrée + et - soient égales.
Bàt,

Numéro de l'article: 71036   |  De: monnoliv   |  Date: 2004-02-10 10:03:57
   RE: lecture dun schema electronique
merci beaucoup
jappliquerais vos conseils.
est ce quil ya de petit schema disponibles en ligne avec les explications detailles de chaque etage?


Numéro de l'article: 71047   |  De: ursula   |  Date: 2004-02-10 10:27:23
   RE: lecture dun schema electronique
Regarde dans la section Annuaire->Montage de ce site.
Bàt,

Numéro de l'article: 71089   |  De: monnoliv   |  Date: 2004-02-10 13:12:27
   RE: lecture dun schema electronique
Salut j'ai les mème probleme .j'aimerai bcp apprendre a lire les schema .connaitriez vous des site de cours en electronique de base.

Numéro de l'article: 76862   |  De: marc   |  Date: 2004-03-05 20:23:11

   TV Philips 28pt4051 : pb coussin  
bonjour
je cherche le schema de tv philips 28pt4051 petit probleme de cousin
nord sud le chassis et un 110 degres
je pense a une panne courante sur ce chassis
merci d avance

Numéro de l'article: 71021   |  De: charlene   |  Date: 2004-02-10 08:23:43
   RE: TV Philips 28pt4051 : pb coussin
vas sur le site de philips, ils te donneront les schémas dont tu as besoin.

Numéro de l'article: 71061   |  De: Valer   |  Date: 2004-02-10 10:58:00
   RE: TV Philips 28pt4051 : pb coussin
je serais surpris que les shemas soit sur le site de philips puisqu'ils sont facturés au professionels près de 600€ par an, rien que pour la tv.si nous avions des possibilités de les avoir gratuitement....
pour la panne tu peux aller voir sur le site de coronele ou sur dédé 75007
sur ses 2 sites il y a la possibilité d'avoir des listes de pannes avec leurs solutions et quelques shemas


Numéro de l'article: 71207   |  De: meddle   |  Date: 2004-02-10 20:38:56

   Regulateur en temperature pour fer à souder  
Voilà le pb:
Le regulateur de temperature a pour but de controler la temperature de la pane de fer à souder en fonction d'une consigne fournie par l'utilsateur.
Nous avons donc trois parametres d'entrer relies au regulateur de température. Une consigne + et une - pour augmenter ou diminiuer la T° du fer et une entree "info T°" fournie par le capteur (thermocouple) du fer en question. Le regulateur doit etre effectuer en langage assembleur ATMEL (micro P ATMEL AT90S8535). Et pour finir en sortie un ecran LCD nous affichant la temperature (350°C max) et une commande de visualisation chauffage (une diode pour l'incrementation de la temperature et une autre pour la decrementation).

Et pour finir on est etudiant en license d 'electronique donc un ptit coup de main serait apreciable, juste nous mettre sur une piste.

MERCI

Numéro de l'article: 71028   |  De: Valer   |  Date: 2004-02-10 09:37:56
   RE: Regulateur en temperature pour fer à souder
Et ou se situe le problème exactement? Au niveau hard, ou soft...?
Il suffit d'avoir un CN/A, pour récupérer la tension, un petit programme de traitement avec la comparaison des seuils haut et bas (consignes)... Prévoir un hystéresis pour la gestion de température afin qu'au point d'équilibre on ait pas le fer qui se mette ON/OFF/ON... en permanence... A ce propos, vous réglez comment la température du fer, et les consignes, avec des potars, ou un clavier numérique...? Mais bon rien d'insurmontable, surtout si vous prenez un afficheur intelligent...

Numéro de l'article: 71030   |  De: pazcal   |  Date: 2004-02-10 09:56:00
   RE: Regulateur en temperature pour fer à souder
pour la temperature du fer apres l'avoir relevée, on la regle ni plus ni moins qu'avec deux boutons poussoirs, bref le pb n'est pas le hard mais plutot orienté vers le soft. Je comprends bien le principe d'hystérisis mais pourrais tu m'expliquer un peu pus en detail, son fonctionnement, et de quelle maniere l'integrer dans le projet.
Merci bien

Numéro de l'article: 71035   |  De: Valer   |  Date: 2004-02-10 10:02:59
   RE: Regulateur en temperature pour fer à souder
Tu dois programmer un régulateur PI ou PID numérique dans ton code. C'est pas très difficile mais d'un point de vue pratique, il faudrait pouvoir avoir accès facilement aux paramètres du régulateur pour l'étalonnage/réglage du système.
Bàt,

Numéro de l'article: 71041   |  De: monnoliv   |  Date: 2004-02-10 10:19:37
   RE: Regulateur en temperature pour fer à souder
Et bien par quoi commencer....
A la mise en route, tu choisis une température par défaut (mini par exemple)... tu fais l'acquisition de la température sur ton ADC dans ton prog principal (une acquisition toutes le secondes par exemple, ou plus) Ensuite il manque une donnée, comment commandes tu ta résistance chauffante? En tout ou rien, ou par palier?
Une fois que tu as la température indiquee par le ADC, tu la compares avec le seuil par défaut, si c'est inférieur, tu chauffe, sinon, tu coupes Tu mets la valeur de la temp a jour au niveau de l'afficheur... Des qu'ne pression est faite sur un des boutons de consigne (via interruption par exemple), tu mets a jour la nouvelle valeur de température... Qui sera comparée pr ton prog principal... Il faut mettre une tempo dans la boucle principale car c'est inutile de faire des acquisition de température trop souvent, a cause de l'inertie... N'oublies pas l'hystéresis... Pour cela 2 solutions :
1) tu interdis de faire ON/OFF sur la résistance en dessous d'un certain temps (10sec par exemple)
2) Tu te donnes un intervalle de température au lieu d'un seuil, intervalle de 2 ou 3 degres... tant que tu es ds la plage tu ne fais rien....
Ha oui, c'est clair que ton proc va pas faire grand chose, c'est pour ca que tu peux mettre une tempo longue ds la boucle principale... Maintenant, le mieux, (le petit plus), c'est de le mettre en mode idle entre chaque mesure, comem ca il ne consommera rien... et il se réveille a chaque mesure, pour fair son petit cycle de "test and set" qui prendra que dalle comem temps... en gros qques 100aine microsecondes par seconde...
Voila, si t'as d'autres questions...

Numéro de l'article: 71043   |  De: pazcal   |  Date: 2004-02-10 10:23:25
   RE: Regulateur en temperature pour fer à souder
il faut que je reste dans le cadre du micro-c...

Numéro de l'article: 71044   |  De: Valer   |  Date: 2004-02-10 10:23:53
   RE: Regulateur en temperature pour fer à souder
pazcal,
y a un truc que je saisis pas, en gros, si on se place en tt ou rien pour l'evolution de la temperature de notre pane, on va devoir mettre en OFF notre resistance chauffante, n'est ce pas?
mais il a aura un pb avec la premier solution de ton hystérisis, tu me dis que je dois interdit sa mise a 0 en dessous de 10 secs, mais alors comment vais-je faire pour faire diminuer la temperature en cas necessaire?
et j'ai de plus pas tres bien cerné le pb d'inertie.
merci

Numéro de l'article: 71052   |  De: Valer   |  Date: 2004-02-10 10:33:57
   RE: Regulateur en temperature pour fer à souder
C'est de l'inertie thermique dont je parlais... Qd tu mets ta resistance OFF, elle se coupe, mais la température ne descend pas instantannément... heureusement, sinon au point d'équilibre, il faudrait la mettre ON/OFF sans arret...

En ce qui concerne l'hysteresis, si la température atteinte descend sous un certain seuil, il faut remettre la panne en route... donc la solution 1 de mon post précédent consiste a le faire mais que apres un certain temps... En 10 seconde ta panne ne va pas baisser de 10 degres... par contre, si tu remet ON ta panne des que ton DAC indique le moindre changement de température, elle va sans arret se mettre ON/OFF.... Donc pour empécher cela, soit tu utilises une "tempo" en dessous de laquelle tu interdis le changement d'état de la résistance.... Soit tu utilises un intervalle de température....

Bien sur, ce cycle d'hystérésis est rompu des que l'on modifie la température par les consignes...
Est ce assez clair.?



Numéro de l'article: 71055   |  De: pazcal   |  Date: 2004-02-10 10:44:08
   RE: Regulateur en temperature pour fer à souder
ben ecoute tu m'a bien aidé, si jamais tu passe sur toulouse, l'apero c pr moi.
je te tiens au courrant si jamais g un auter pb, merci.

Numéro de l'article: 71060   |  De: Valer   |  Date: 2004-02-10 10:56:51
   RE: Regulateur en temperature pour fer à souder
Hips...

Numéro de l'article: 71080   |  De: pazcal   |  Date: 2004-02-10 12:11:29
   RE: Regulateur en temperature pour fer à souder
j'ai encore un pb, je suis en train de faire mon schéma detaillé et je suis dans l'acquisition de température mais j'ai un pb.
voila la mesure est issue d'un thermocouple, je pense convertir mon signal en numerique sur 8 bits dc de 0 a 256, donc me faut il deja dans un premier temps une table de valeur ( par ex si mon thermo va de 0 a 20V je v devoir faire 20/256???!!) et apres mon second probleme c'est que mon fer doit mesurer une temperature max de 350° donc je pensais introduire un offset de 94 (256+94=350) cela me semble pas bien clair
merci de m'aider

Numéro de l'article: 71344   |  De: Valer   |  Date: 2004-02-11 14:56:38

   Ampli Luxman  
Bonjour, pouvez vous me donner le nom d'un discounter en produits Luxman ?
D'avance merci.

Numéro de l'article: 71039   |  De: JR13   |  Date: 2004-02-10 10:15:38
   RE: Ampli Luxman
Connexion

Numéro de l'article: 71063   |  De: Stan21   |  Date: 2004-02-10 11:06:45
   RE: Ampli Luxman
tu crois qu'ils en ont!!!

Numéro de l'article: 71157   |  De: pym   |  Date: 2004-02-10 16:30:06

   Panne télé Sony SONY KV-21XSB.  
Bonjour tous le monde,

Je suis en train de tenter de réparer un téléviseur SONY KV-21XSB. La panne se situe dans l'alimentation. Mes différentes mesures m'ont fait déduire que le transfo d'alim était en cause et je l'ai commandé.

En attendant, un dépanneur m'a dis qu'il n'avait jamais changé de transfo d'alim et que ça ne pouvait pas être ça, d'où un doute.

Alors ma question : est-ce que vous pouvez me rapporter quelques expériences sur des pannes de transfo d'alim sur des alimentations de type 'flyback'.

Pour faire court, le problème de mon télé était que les rampes de courant dans le transistor de découpage est trop rapide et que le régulateur se met en protection avant la fin de la phase de démarrage. Pour moi, quand le TR conduit, il n'y a que la self du transfo qui influence la pente donc c'est le transfo qui est HS. Par quelques petits calculs, la self apparente de mon transfo est 4 fois trop faible.

Alors est-ce que je me trompe ?

MichelB

Numéro de l'article: 71050   |  De: MichelB   |  Date: 2004-02-10 10:30:08
   RE: Panne télé Sony
Comment as -tu visualiser la pente? en mesurant la tension sur la résistance d'emetteur?
je n'ai jamais vu de transfo d'alim à découp HS moi non plus...
A+

Numéro de l'article: 71053   |  De: pym   |  Date: 2004-02-10 10:35:32
   RE: Panne télé Sony
Je ne pense pas qu'il faille raisonner avec autant de théorie.
Il y a suffisament de composants autour du transfo qui peuvent être en cause et créer des troubles de comportement, surcharge, filtrage, régulation.....avant d'incriminer le transfo presque indestructible.
Indique plutôt la panne visuelle du TV, la cause peut être hors alim .

Numéro de l'article: 71054   |  De: Fas54   |  Date: 2004-02-10 10:42:05
   RE: Panne télé Sony
Je suis d'accord avec ce qui a été dit précédemment. A part une soudure de bobinage qui lâche ou un contact inopiné entre 2 enroulements, je ne vois pas quel problème peut avoir un transfo. Je pense aussi que le problème vient des composants autour. Le signal envoyé au BU n'est peut-être pas correct : voir aussi le circuit intégré qui le génère.

Numéro de l'article: 71085   |  De: yves   |  Date: 2004-02-10 12:53:54
   RE: Panne télé Sony
Oui, j'ai visualiser la tension aux bornes de la résistance en série dans l'émetteur (oscillo à mémoire).
Elle commence à 0 et grimpe jusqu'au seuil de protection pendant une durée de l'ordre de 50% de la période de découpage. Si j'avais observé une montée brusque au départ de la conduction ça m'aurais dirigé vers une diode HS sur un des secondaires (que j'ai testées qaund même).

J'espère que je n'ai pas commander un transfo pour rien !

MichelB

Numéro de l'article: 71095   |  De: MichelB   |  Date: 2004-02-10 13:54:36
   RE: Panne télé Sony
Visuellement il nese passe rien, l'alim ne démarre pas.

J'ai vérifié comme j'ai pu tous les composants autour du transfo, j'en ai changé quelques uns qui me semblaient douteux, finalement il a bien fallut que je réflechisse et que je fasse des mesures plus sérieuses.
Je sais que j'ai une démarche un peu théorique mais j'ai déjà professionnellement développé des alims à découpage et j'ai en tendance à recalculer celle la. On ne se refait pas !

MichelB

Numéro de l'article: 71098   |  De: MichelB   |  Date: 2004-02-10 14:00:36
   RE: Panne télé Sony
Ne pas oublier les condos chimiques au secondaire qui se comportent comme des CC lorsqu'ils sont "épuisés" et soumis aux pulses de l'alim..
En statique ils peuvent sembler OK

Cette alim est-elle toujours reliée au TV? il peut y avoir un CC dans l'étage balayage ligne...

A+

Numéro de l'article: 71099   |  De: pym   |  Date: 2004-02-10 14:03:52
   RE: Panne télé Sony
Oui mais tout ça fonctionne correctement d'après mes mesures. J'ai bien trouvé à la première minute de dépannage une résistance coupée dans le circuit d'aide à la commutation du TR, j'ai réparé et ça n'a rien arrangé.
J'ai déjà eu des problème avec des transfo d'alim à découpage mais c'était des alims industrielles et pas de ce type.

MichelB

Numéro de l'article: 71100   |  De: MichelB   |  Date: 2004-02-10 14:04:31
   RE: Panne télé Sony
Tous vos conseils est remarques sont intéressantes pour moi, merci pour cette aide.
En fait je me sens un peu coupable de ne pas avoir encore réaliser le fameux test de débranchement de l'ampli ligne (et remplacement par une ampoule).
Le problème est que maintenant je n'ai plus d'accès à mon petit labo.

Pour ce qui est des condensateurs, ils sont testés et bons j'en suis quasiment sûr car les tensions de sorties ont le temps d'apparaître avant l'arrêt.

L'alim est faite sur le circuit imprimé principal du TV, je ne peux pas l'isoler.
Si quelqu'un a la doc du TEA2028A, ça m'intéresse.

MichelB

Numéro de l'article: 71105   |  De: MichelB   |  Date: 2004-02-10 14:17:21
   RE: Panne télé Sony
Le meilleur test d'un condo, c'est son remplacement, au prix ou ça coûte.

Numéro de l'article: 71162   |  De: Fas54   |  Date: 2004-02-10 16:42:39
   RE: Panne télé Sony
remplace les condos de l'alim primaire autour de l'IC ( condensateur de l'auto-alimentation defectueux entre autre ) plus revoir les soudures sur le chassis principal avec une tres bonne loupe et tout rentrera dans l'ordre [ la théorie c'est bien la pratique c'est mieux ]

Numéro de l'article: 71439   |  De: piraylleur   |  Date: 2004-02-11 19:47:43
   RE: Panne télé Sony
Ne pas ignorer non plus les pannes dûes aux mauvaises soudures dans le tuner.

Numéro de l'article: 71558   |  De: Fas54   |  Date: 2004-02-12 11:21:37
   RE: Panne télé Sony
L'art du dépannage est certainement de mettre à profit des connaissances théoriques dans une aplication pratique ....Je n'ai pas le schéma du TV sous les yeux mais il faut savoir que Sony utilise une méthode de régulation de ses alim un peu particulière.Il existe une ligne fondamentale pour tout le fonctionement du TV qui doit être à 135V +/- 1v
Le module qui gère cette ligne est un SE135N qui malgré les apparences (3 broches d'un régulateur standard) est en fait un correcteur d'erreur, agissant sur la largeur des impulsions ou leur rapport cyclique jusqu'à ce que la tension de sortie soit de 135v . Ce module a la facheuse habitude de lacher, et son action étant insérée dans une boucle de contre réaction, bloque le fonctionnement complet du récepteur qui se positionne en standby ou en protection etc ...
Orientez vos recherches de ce coté et tenez nous au courant ...

Numéro de l'article: 72783   |  De: Jean claude Riviere   |  Date: 2004-02-17 21:52:29

   MCU 2600  
Bonjour, quelqu'un aurait il le datasheet de ce composant de chez ITT ou un lien actif pour ce la procurer ?
D'avance merci.

Numéro de l'article: 71062   |  De: Stan21   |  Date: 2004-02-10 11:03:17
   RE: MCU 2600
T'as pas dû chercher beaucoup !
http://www.nalanda.nitc.ac.in/industry/datasheets/micronas/data/MCU2600.PDF


Cliquez ici pour ouvrir l'image


Numéro de l'article: 71064   |  De: Fas54   |  Date: 2004-02-10 11:13:36
   RE: MCU 2600
Merci pour le lien cependant j'ai bien du y passer plus d'une heure par Google et ce sans resultat.
Merci encore.

Numéro de l'article: 71066   |  De: Stan21   |  Date: 2004-02-10 11:18:23
   RE: MCU 2600
3 secondes sur Google et 2 secondes de téléchargement !!

Numéro de l'article: 71555   |  De: Fas54   |  Date: 2004-02-12 11:18:53

   pb avec tv couleurs Bluesky  
bonjour à tous,
j'ai un televiseur "bluesky", et celui ci n'a plus d'image ni de son,
mais il y a des crépitements et des étincelles, près du tube;ce televiseur est il irreparable? merci de vos conseils.

Numéro de l'article: 71065   |  De: leica   |  Date: 2004-02-10 11:16:57
   RE: pb avec tv couleurs
ca va te peter à la figure!!

Numéro de l'article: 71067   |  De: Valer   |  Date: 2004-02-10 11:22:09
   RE: pb avec tv couleurs
Bien sûr que c'est réparable, sinon à quoi ça sert que les dépanneurs se décarcassent ! Mais faut trouver le bon ..
Ou alors tu l'ouvres et tu regarges ce qui créptite.

Numéro de l'article: 71068   |  De: Fas54   |  Date: 2004-02-10 11:25:17
   RE: pb avec tv couleurs
Bonjour
Tu as certainnement un probleme au niveau du transfo THT
(sans doute faudra-t-il le remplacer), un probleme d'étancheité
du conducteur vers le tube ou la ventouse .. Pour un diagnostic
visuel, une méthode simple :il suffit aprés avoir ôté le capot de
l'appareil, et aprés l'avoir mis en route, d'éteindre la lumiére
et on voit l'origine des arcs d'amorçage (attention il y a 32KV)


Numéro de l'article: 71075   |  De: Alfred thuemler   |  Date: 2004-02-10 11:28:15
   RE: pb avec tv couleurs
jette un coup d 'oeil sur le condo qui se situe proche d e l'alluage, ca peut venir de la

Numéro de l'article: 71077   |  De: Valer   |  Date: 2004-02-10 11:40:42
   RE: pb avec tv couleurs
Précise-nous si tu voies des étincelles ou arcs et précisément l'endroit. Le mieux est de se mettre dans l'obscurité. Si ça sort de la THT, j'en ai sauvé une qui fuyait en colmatant la brèche avec du joint silicone, il a fallu 3 ou 4 application car il y avait toujours des petites fuites. J'ai fait ce sauvetage il y a bientôt un an et pour l'instant ce TV fonctionne très bien et sans fuites. (par contre moi j'avais image et son).

Numéro de l'article: 71084   |  De: yves   |  Date: 2004-02-10 12:49:14
   RE: pb avec tv couleurs
Ca me fait penser à un ou des éclateurs qui s'amorceraient (situés coté CI au bout du col du tube).

C'est peut être pas grave si ce n'est qu'un problème de poussières.

C'est plus grave si c'est un problème d'ampli ligne (THT ..).

MichelB:


Numéro de l'article: 71107   |  De: MichelB   |  Date: 2004-02-10 14:23:40
   RE: pb avec tv couleurs
precisions: les étincelles proviennent d'un "boitier", à la base et au sommet de celui çi; sur ce boitier il y a ecrit:focus, et screen.

Numéro de l'article: 71564   |  De: Leica   |  Date: 2004-02-12 11:29:01
   RE: pb avec tv couleurs
Ce "boitier" serait-il la THT ? Il est sur le chassis, vertical, de forme plus ou moins cylindrique, plusieurs fils en partent dont un qui va à une sorte de ventouse fixée sur le tube, un autre à la carte enfichée sur le culot du tube. Peux-tu confirmer ?

Numéro de l'article: 71570   |  De: yves   |  Date: 2004-02-12 12:02:15
   RE: pb avec tv couleurs
bonjour yves, effectivement ta description correspond à ce que je vois.

Numéro de l'article: 71836   |  De: leica   |  Date: 2004-02-13 10:29:07
   RE: pb avec tv couleurs
Comme les étincelles sortent de 2 endroits différents, je ne pense pas que ce soit un problème de fuite comme j'ai eu. Désolé je ne vois pas trop comment t'aider. Tu dis que des étincelles sortent du haut de ce boitier : est-ce au niveau de la sortie d'un fil ou du corps en plastique de cette pièce, comme si il était fissuré ?

Numéro de l'article: 71842   |  De: yves   |  Date: 2004-02-13 10:50:42

   pb écran de pc Sony trinitron  
bonjour,
pour mon pc, j'ai un écran sony trinitron,mais depuis peu pour pouvoir avoir une image "potable",je suis obligé de regler le contrasteà 0, et la luminosité vers 100%; de plus de fines rayures blanches sont en travers de l'écran.
auriez vous une idée du problème.merci.

Numéro de l'article: 71069   |  De: leica   |  Date: 2004-02-10 11:25:20
   RE: pb écran de pc Sony trinitron
Ces fines rayures blanches seraient-elles horizontales, légèrement inclinées, les 2 ? Comment est l'image si tu ne modifies rien ? Et si tu ne modifies que le contraste ?

Numéro de l'article: 71094   |  De: yves   |  Date: 2004-02-10 13:49:25
   RE: pb écran de pc Sony trinitron
bonjour, les rayures sont légerement inclinées, et sans modification des réglages, l'image est très pale.

Numéro de l'article: 71097   |  De: leica   |  Date: 2004-02-10 14:00:25
   RE: pb écran de pc Sony trinitron
Désolé je ne vais pas pouvoir t'aider. J'avais une petite idée pour les rayures mais ça n'explique pas le reste.
Peut-être vérifier l'alimentation du circuit intégré qui gère la luminosité et le contraste. Pour les rayures il est possible de modifier le réglages "screen" sur la THT mais je ne vois pas pourquoi cela se serait dérégler tout seul. Je pense qu'il y a un autre problème.

Numéro de l'article: 71242   |  De: yves   |  Date: 2004-02-11 08:06:57
   RE: pb écran de pc Sony trinitron
En 1er, contrôler les soudures proximité THT et carte au culot du tube.

Numéro de l'article: 71377   |  De: Fas54   |  Date: 2004-02-11 15:58:30

   connexion kit main libre et autoradio  
Bonjour,

Quelqu'un pourrait-il m'éclairer ?
Voila, j'ai un kit main libre sur ma voiture pour mobile motorola V51 et je voudrai le connecter à l'autoradio. Quelqu'un a-t-il le schéma de montage ou la solution.
Merci d'avance.

Numéro de l'article: 71073   |  De: franck   |  Date: 2004-02-10 11:27:51
   RE: connexion kit main libre et autoradio
Normallement sur les derniers autoradios il est prevue une entrée 12V portable qui permet de passer l'autoradio en mode silence

il suffit d'y injecter une tension 12V (ca c sur mon Blaupunk)

à voir sur la notice pour les autres marques

Numéro de l'article: 71193   |  De: Greg   |  Date: 2004-02-10 19:02:51
   RE: connexion kit main libre et autoradio
Oui, j'ai ce qu'il fait sur l'autoradio...
Mais je souhaite savoir quoi brancher du boitier main libre sur l'autoradio...that is the question
merci

Numéro de l'article: 71247   |  De: franck   |  Date: 2004-02-11 08:45:19
   RE: connexion kit main libre et autoradio
Salut
j'ai un autoradio équipée d'un kit main libre au volant, sur ma Clio.
Une fois, j'ai changé de véhicule, je voudrai l'installer sans le kit main libre ma Renault n'étant pas équiée de ce kit. merci

Numéro de l'article: 80153   |  De: dahmany   |  Date: 2004-03-19 16:32:04

   Mode service TV Goldstar  
comment entrer dans le mode service d'un TV goldstar CB-20A86
merci

Numéro de l'article: 71076   |  De: beltro   |  Date: 2004-02-10 11:32:24

   Distributeur potentiomètres ALPHA  


http://www.abcelectronique.com/forum/read.phtml?f=1&i=70835&t=70835



Numéro de l'article: 71078   |  De: Fabrice   |  Date: 2004-02-10 11:57:44

   ça marche pas :o(  
Il s'agit de la radiocommande dans electronique pratique...
j'ai changé l'emetteur par un TX aurel 400mW avec un brin de fil de 16.5 cm comme antenne.
La consommation au repos est de 0.4 mA mais l'auguille oscille entre 0.39 et 0.41 mA
quand j'appuis sur un bouton la consommation monte a 300 mA.
En plus la LED est allumée...
Sa luminosité augmente ou diminue selon le bouton sur lequel j'appuis mais au repons elle clignote rapidement
Est ce que tout ce manège est un bon signe ???
Le recepteur lui a une consommation de 14 mA et aucun signe de vie :o(
J'ai ajouté 2 ULN 2803 pour commander des relais mais...

Cliquez ici pour ouvrir l'image


Numéro de l'article: 71091   |  De: OVNI   |  Date: 2004-02-10 13:35:18
   RE: ça marche pas :o(
T'as vérifié les alims ?

Numéro de l'article: 71170   |  De: monnoliv   |  Date: 2004-02-10 17:16:19
   RE: ça marche pas :o(
La moderation a fait le ménage ici :o)
bah les alim ce sont des bloc secteurs chinois
Est ce que le schéma en haut est correct (j'ai un doute sur le fait de connecter la 10éme broche de chaque ULN au Vcc)
pourquoi ça marche pas???


Numéro de l'article: 71183   |  De: OVNI   |  Date: 2004-02-10 18:17:29
   RE: ça marche pas :o(
oui mais quel numero d'ep ? et surtout quel circuit de codage/decodage : mc145026/027 ?? j'ai fait la tcde hf avec un cd4514 et me souvient d'avoir eu un pblm, mais si tu me donnes pas tout le scheam ou le n° d'ep je peux pas deviner si c'est le même ....

Numéro de l'article: 71200   |  De: elektrax   |  Date: 2004-02-10 19:50:45
   RE: ça marche pas :o(
Salut
Je te l'envoi par mail si tu veux
car en effet c'est avec les MC145026/27 et un CD4514
Alors je te l'envois? (juste une partie tu devinera surement le reste)
je connais pas le numero car j'ai juste la copie des pages concernant la telecommande
A+

Numéro de l'article: 71233   |  De: OVNI   |  Date: 2004-02-10 23:41:09
   RE: ça marche pas :o(
Emetteur:
Cliquez ici pour ouvrir l'image

Récepteur:
Cliquez ici pour ouvrir l'image


Numéro de l'article: 71347   |  De: Fas54   |  Date: 2004-02-11 15:04:31
   RE: ça marche pas :o(
t'as fait le montage?
+

Numéro de l'article: 71389   |  De: OVNI   |  Date: 2004-02-11 17:01:22
   RE: ça marche pas :o(
Non, mais t'as oublié qui te l'a fourni !

Numéro de l'article: 71398   |  De: Fas54   |  Date: 2004-02-11 17:18:44
   RE: ça marche pas :o(
on obtient une impulsion à chaque appui sur une touche de l'emission en sortie du 4514 quelque soit la durée de l'appui sur la touche, vérifie tes sorties 4514 à l'oscillo.

Numéro de l'article: 71421   |  De: elektrax   |  Date: 2004-02-11 18:44:13
   RE: ça marche pas :o(
J'ai pas oublié Fas54, j'ai pas oublié...non non non...
mais je te demande si tu as fais le montage c'est tout...
electrax: j'ai pas d'oscillo
voila ce que j'ai fais:
Je prend mon voltmetre, je le branche entre la masse et une des sortie du 4514 (la sortie qui correspond au bouton sur lequel j'appui)
mais je ne mesure aucune tension que j'appui ou non sur le bouton et je verifi même toutes les sorties du 4514...:o(
voilà...il se peut que ce ne soit pas une bonne idée mais j'ai pas mieu.
A+


Numéro de l'article: 71446   |  De: OVNI   |  Date: 2004-02-11 20:08:53

   format image sur cl36 tan  
J'ai un problème de SAV avec COBRA et leur prestataire HITACHI, ils m'ont changé la carte de balayage vertical mais les réglages de trapèze et de hauteur ne sont pas ok et ils ne veulent pas intervenir gratos alors que le matos est sous-garanti, quelqu'un aurait-il les combinaisons de touches de la télécommande pour accéder à ces réglages (normalement réservé au SAV HITACHI.
Merci par avance

Numéro de l'article: 71092   |  De: christophe   |  Date: 2004-02-10 13:37:20
   RE: format image sur cl36 tan
Il faut sans doute passer en mode service. Il y a des exemples sur le site dede75007.com

Numéro de l'article: 71103   |  De: yves   |  Date: 2004-02-10 14:11:54

   doc française picbasic  
Bonjour à tous !

je cherche de la documentation Française sur les différents picbasic. Sur le site de Lextronic, ils disent que la doc de ces
composants est en Français mais il ne la mette pas en téléchargement. Elle ne serait pas disponible sur un site en téléchargement par hasard ?

Quelqu'un sait ?



Julien

Numéro de l'article: 71096   |  De: Julien   |  Date: 2004-02-10 13:54:59
   RE: doc française picbasic
Salut,
regarde là, si non tu contactes monsieur Braun ( directeur ) et il t'envera la doc en francais :

Lextronic : ******************
ww.comfile.co.kr/english2/french/index.htm
A+

Fabrice
.

Eviter de mettre l'adresse mail d'une personne qui ne le demande pas, on reçoit assez de saleté comme ça.

Numéro de l'article: 71108   |  De: Fabrice   |  Date: 2004-02-10 14:25:34