ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   gerber  
Salut tout le monde,

Où pourrais je trouver de la doc sur les fichiers gerber générés par le processeur CAM de Eagle.

Merci
@+
Sylvio

Numéro de l'article: 48201   |  De: Sylvio   |  Date: 2003-09-03 19:46:57
   RE: gerber
Salut,
les fichiers générer peuvent être envoyé à un fabriquant de PCB.
Par contre tu peux les visualiser avec par exemple gerberview.

A+

Numéro de l'article: 48209   |  De: constantin   |  Date: 2003-09-03 21:11:18

   shemaTV-TEC 5133VR  
Bonjour

svp, mon tv : TEC modele 5133VR semble avoir une panne de THT, selon les dires des techniciens, mais comme on n'a pas de shema du chassis, rien n'est sûr,aussi je demande à toute personne pouvant m'aider en m'envoyant le schéma du dit modele avec mes remerciements.

Numéro de l'article: 48202   |  De: bodha   |  Date: 2003-09-03 19:53:48

   recherche information sur Citel  
Salut,

quelqu'un aurait il entendu parler du fabriquant CITEL ( Citeltech )
Cette société fabriquerait des machines pour graver des circuits industrielle ( model CITELETCA/E )

Merci pour les éventuels renseignements

Fabrice

Numéro de l'article: 48206   |  De: Fabrice   |  Date: 2003-09-03 20:20:11

   image sombre sur tv philips 28pw632B/01  
televiseur 16/9 avec probleme d'image sombre malgré lumiere et contraste a fond .G2 200V les 3 couleurs ok
si g2 augmenté image plus claire avec fond devenant bleu avec retour ligne bleue.merci pour réponse

Numéro de l'article: 48214   |  De: gilles   |  Date: 2003-09-03 21:55:15
   RE: image sombre sur tv philips 28pw632B/01
Salut,

Verifier le circuit du Beam limitter. (Courant de faiseau du tube)
Quel chassis ?

A+
Ren

Numéro de l'article: 48269   |  De: Ren   |  Date: 2003-09-04 12:49:00
   RE: image sombre sur tv philips 28pw632B/01

28PW632B = GR2.4


Numéro de l'article: 48305   |  De: Fas54   |  Date: 2003-09-04 16:21:19

   programateur PIC  
Bonjour,

nous avons un pb sur une carte (faite maison) qui devrais servir a programmer un PIC16f877
lors des test nous avons testé tous les signeaux
un seul pose pb le Clock
sur cette broche , le montage est le suivant:

port parallele -> Resistance 100 ohms -> passage dans une porte du 74LS07 ->PIC

a la sortie du port parallele le signal a une forme qui nous parait correcte, idem a la sortie de l'entrée de la porte logique
par contre en sortie de cette porte le signal ne resemble plus a rien
remplacement de celui ci par un 7407 même pb

en courcicuitant la porte, le signal parrait correcte aux broches du PIC
on lance une programation et la plantage alleatoire lors de la programation (le signal ne doit plus etre assez puissant !)

quelqu'un aurait des info ?
remarque le 74ls07 possede un condensateur de decouplage 100nF

merci d'avance



Numéro de l'article: 48215   |  De: Bobob & Moa   |  Date: 2003-09-03 22:14:14
   RE: programateur PIC
il me semble que le 7407 a des sorties a collecteur ouvert donc ne pas oublier la résistance de tirage au plus
###Graphgr_281###

Numéro de l'article: 48231   |  De: gregelec   |  Date: 2003-09-04 08:08:40

   TV Grundig:image floue au demarrage TV  
j ai un TV marque grunding et au demarrage l'image flou apparait , puis en dix minute elle devient progressivement nette . qu'est elle est la solution?
merci

Numéro de l'article: 48220   |  De: hafid   |  Date: 2003-09-03 23:47:19
   RE: image flou au demarrage TV
C'est sans doute un vieux TV? le tube commence à être "pompé" on dirait....A+

Numéro de l'article: 48240   |  De: pym   |  Date: 2003-09-04 09:05:42
   RE: image flou au demarrage TV
Salut,

Changer le tripleur
A+
Ren

Numéro de l'article: 48268   |  De: Ren   |  Date: 2003-09-04 12:47:54
   RE: image flou au demarrage TV
tu as certainement un condensateur de naze au niveau de la tht, à froid elle est plus résistive qu'à chaud, ce qui expliqurait ton probleme ou alors c'est la tht qui commence à souffrir.

Numéro de l'article: 48278   |  De: moi   |  Date: 2003-09-04 13:51:47
   RE: image flou au demarrage TV
merci, c'est quoi le tripleur A+

Numéro de l'article: 48610   |  De: hafid   |  Date: 2003-09-07 23:54:47
   RE: image flou au demarrage TV
Salut,
Le tripleur, c'est la grosse pièce verte avec le bouton focus.
A+
Ren


Numéro de l'article: 48764   |  De: Ren   |  Date: 2003-09-09 09:22:08

   Comment lire CDRW sur une chaine Sony MHC RG 110  
Demat a tous = bonjour en langue brétonne


je désire savoir comment puis je lire un cdrw que j'ai gravé avec des morceaux de chansons prises par ci par là sur mes cd audios chanteurs chanteuses groupes etc

ma chaine est une sony MHC RG 110 récente et la documentation peut riche en explication précise que la chaine peut lire les cdrw, mais lorsque je place un cdrw sur le plateau tri cd, = trois cd, rien ne se lit,

bras trugarez = grands merci, a qui peut m'expliquer comment lire mes cdrw de marque sony encore en plus,

kenavo ar wech all a tous = au revoir au plaisir a très bientôt


KATELLIG



Numéro de l'article: 48221   |  De: Katellig hugel le goff   |  Date: 2003-09-03 23:48:21
   RE: Comment lire CDRW sur une chaine Sony MHC RG 1
Tu a pris un lecteur 3 cd a cause du triskell ???

Kenavo de Naoned

Numéro de l'article: 48229   |  De: gregelec   |  Date: 2003-09-04 08:06:19

   vumetre avec un LM3915  
Salut
je veux realiser un vumetre pour le mettre a ma radio, j'ai realisé plusieurs circuits que j'ai trouvé sur internet mais aucun d'entre ne fonctionne au mode dot, est ce que quelqun a deja realiser un circuit pareil, et qui fonctionne sur ce mode là, si vous pouvez me donner des liens ou des schema merci.
Il parait que ç'est faisable avec le LM3916, j'ai trouvé ça, qu'en pensez vous?
http://wiredworld.tripod.com/tronics/audio_level.html
Est ce que quelqun a deja fait ce montage la, et est ce qu'il marche,
J'en ai marre de faire des motages qui ne marchent pas (la deception est grande), en un seul jour, j'ai réalisé 4 vumetre et aucun ne marche en mode DOT, sans parler de l'emetteur que je viens de realiser, et qui ne marche pas bien sûr, bref, une journée cata...
il est tard non, plus personne dans le forum et je commence a dire n'importe quoi!!! j'attends desesperement votre aide
a bientôt
PS: que pensez vous des schemas des data (3915 et 3916)
re a bientôt.
A+

Numéro de l'article: 48222   |  De: OVNI   |  Date: 2003-09-04 00:21:40
   RE: vumeter avec ul LM3915
Salut

ton montage avec le 3915 fonctionne mais pas en mode barre ? Pour le mode point il faut mettre la broche 9 à la masse ...

@+++ dan

Numéro de l'article: 48234   |  De: dan   |  Date: 2003-09-04 08:28:11
   RE: vumeter avec ul LM3915
Salut,
J'ai réalisé un vu-mètre de batterie avec un 3915 et (si on excepte la mise ne place des LED - parce qu'il faut un rouge à chaque bout !!) cela fonctionne très bien aussi bien en mode barre qu'en mode point (par curiosité,j'ai essayé)
Comme te l'a dit dan c'est le potentiel de la broche 9 qui change le mode d'affichage : "bar" = raccorder 9 au +V ; "dot" (ou point) laisser la broche 9 en l'air (d'après la "data" de NS) à mon avis, c'est mieux à la masse ; j'ai pas souvenir d'avoir eu des problèmes avec ça
Bon courage
A+

Numéro de l'article: 48236   |  De: jean-jacques   |  Date: 2003-09-04 08:49:53
   RE: vumeter avec ul LM3915
Sujet récent:
http://www.abcelectronique.com/forum/read.phtml?f=1&i=45972&t=45955

Et il n'y a aucun intérêt à mettre la broche 9 à la masse si le constructeur prévoit en l'air et que ça marche .
Fas54.

Numéro de l'article: 48247   |  De: Fas54   |  Date: 2003-09-04 09:54:16
   RE: vumeter avec ul LM3915
Oui, je sais toute cette histoire de 9éme broche, branché au +, ça fonctionne a merveille (le mode barre), en l'air ou a la masse, ça fonctionne en mode barre mais les led ne sont pas allumée avec leur maximum de luminosité. voila exactement le pb
Oui Fas54, j'ai vu ce sujet, j'ai vu aussi ton schéma et les photos, apparament ça marche le mode dot, mais tu as dit que c'estait un montage de voltmetre!, et moi c'est de l'audio que je veux.
Tu as aussi dit
------------------------------------------
"Non, c'est un montage Voltmètre.
C'est simplement pour montrer que le mode point fonctionne.
Mais ça ne change rien au problème, Voltmètre ou audio, c'est qu'une question de niveau donc de réglage. D'où l'intérêt des potentiomètres pour justement adapter ces niveaux et la plage d'affichage.
Fas54.
Fas54. "

-----------------------------------------
est ce que tu as le montage a coté de toi, si oui, est ce que tu peux essayer de mettre la 5éme broche a une sortie audio.
Si ça marche je réaliserai ton schéma
J'attend ta reponse avec impatience...Merci
A+

Numéro de l'article: 48295   |  De: OVNI   |  Date: 2003-09-04 15:30:48
   RE: vumeter avec ul LM3915
Le montage est démonté depuis longtemps.
Ce montage est valable pour l'audio comme pour une mesure de tension, ou de température...
Dans tous les cas l'affichage représente la mesure d'une tension.
La luminosité est définie par la résistance de la borne 7 à la masse.
Sur ton montage: http://wiredworld.tripod.com/tronics/audio_level.html
quelle valeur as-tu mis en en R3(pot), essaie de diminuer ou mettre une résistance en parallèle pour voir l'effet.

Fas54.

Numéro de l'article: 48304   |  De: Fas54   |  Date: 2003-09-04 16:17:11
   RE: vumeter avec ul LM3915
Le circuit prend son bain de perchlorure en ce moment
la luminosité dont je parle concèrne le LM3915 et non le 3916 je vais utiliser ce dernier pour la 1ére fois maintenant
Je te tiendrais au courant.
Pour R3 je vais utiliser une de 47K, si non de 10K
A+

Numéro de l'article: 48348   |  De: OVNI   |  Date: 2003-09-04 18:15:14
   RE: vumeter avec ul LM3915
Super!!! il marche tres tres bien, a mon plus grand bonheur et etonnement; jamais je n'aurais penser que le LM3916 marchera pour l'audio...
est ce que je peux toujour associer 2 LM comme ds le data?
Merci
A+

Numéro de l'article: 48357   |  De: OVNI   |  Date: 2003-09-04 19:27:10

   prog chaines sur TV Oceanic  
Salut

J'ai une Tv Oceanic avec une télécommande universelle (type gumbody facile) et je cherche à savoir comment faire pour programmer les chaines

Numéro de l'article: 48224   |  De: lionel   |  Date: 2003-09-04 00:44:20
   RE: prog chaines sur TV Oceanic
Salut,

Il te faut la télécommande d'origine.
A+
Ren

Numéro de l'article: 48267   |  De: Ren   |  Date: 2003-09-04 12:46:58

   Achat ampli et HP occasion: votre avis  
bonjour a tous..
un ami a moi me vend des enceintes 2*400watts et un ampli ventilé de 2*150w. le matériel a 5 ans. Ce sont des enceintes 'fait maison' ou les tweeters les mediums et les basses sont séparés. le rendu sonore est a mon gout de bonne qualité bien que ca soit plutot des enceintes pour faire des soirées et non de l'audiophile. mes connaissances sont assez limitées dans ce domaine et malgré le peu de détail que je vous ai donné et sachant qu il me vends le tous 600euros(il a acheté le tous 10000 frs a l'epoque) j'aurais voulu savoir votre avis. merci d'avance

Numéro de l'article: 48227   |  De: greg   |  Date: 2003-09-04 05:34:45
   RE: besoin d'un avis
Un ampli "sono" de cette puissance se vend (neuf) environ 2500Fr, idem pour une paire d'enceinte "sono"...je le trouve un peu cher d'autant que les enceintes sont "bricolées" ...et équipés de quelle marque de HP?...A+

Numéro de l'article: 48239   |  De: pym   |  Date: 2003-09-04 09:03:20
   RE: besoin d'un avis
Marque et reference de l'ampli ?
Marque des elements des enceintes ?

Numéro de l'article: 48253   |  De: rick66   |  Date: 2003-09-04 11:03:33
   RE: besoin d'un avis
je ne pourrais pas te certifier la marque. un ami m'a dit que c'était surement du eminence, a savoir si c'est vraiment ca.maintenant il est vrai que le rendu sonore que ca soit la basse ou les aigus sont de bonnes qualités.les enceintes sont cependant bien montées.un peu cher donc ...possible j'ai du mal a juger. qu'est ce que vous pouvez me conseillez en sono qui aurait un bon rapport qualité prix. j'aimerai choper entre 800 et 1000 watts.Si quelqu'un a un bon plan(site etc..) ce serait cool.
au fait l'ampli c'est un extelec 2*150W

Message corrigé, tous les mots en entier et en français SVP, pas d'abréviation SMS peu appréciée. Merci pour l'effort.


Numéro de l'article: 48381   |  De: greg   |  Date: 2003-09-04 21:28:08
   RE: besoin d'un avis
Expelec non?, si c'est ça, laisse tomber...A+

Numéro de l'article: 48409   |  De: pym   |  Date: 2003-09-05 09:36:40
   RE: besoin d'un avis
Pareil que Pym
Si il à mis un ampli EXPELEC, il à pas du mettre du haut de gamme Emminence.
mais si tu doit acheter un ampli ne prend surtout pas du BOOST
A+

Numéro de l'article: 48413   |  De: rick66   |  Date: 2003-09-05 10:41:41
   RE: besoin d'un avis
Le BOOST de conrad? tu peux récupérer le cordon secteur et jeter le reste...

Numéro de l'article: 48438   |  De: pym   |  Date: 2003-09-05 16:14:41

   Schémas poste à souder MIG  
recherche schémas pour la construction d'un poste à souder
type onduleur (MIG ) 5 à 160amp.


Numéro de l'article: 48232   |  De: GUY   |  Date: 2003-09-04 08:14:47

   équivalent condo nichicon  
quelqu'un connaitrait-il un équivalent facilement dispo au condo chimique nichicon
ref : UUD1C471MNR1GS
-55°C - 105°C FAIBLE IMPÉDANCE


Numéro de l'article: 48252   |  De: oliver   |  Date: 2003-09-04 10:57:18
   RE: équivalent condo nichicon
Tu peux ajouter valeur de capa et tension !

Fas54.

Numéro de l'article: 48301   |  De: Fas54   |  Date: 2003-09-04 15:57:37

   hybride fm 88 108 Mhz  
Bonjour a tous

Je recherche le module hybride BGY33 pour la FM 88 108 mais
j'ai appris que celui-ci etais obsolet, quelqu'un connait-il un
module hybride procurable en france qui fais le meme travail,
le BGY33 sortait 20W hf pour 100mw en entrée sous une alimentation
de 12,8v.
Qui pourrais m'aider dans cette recherche ou qui pourrais me
fournir les shémas d'un ampli transistor large bande de meme caracteristique???

Merci et a bientot.

YVON

Numéro de l'article: 48255   |  De: YVON   |  Date: 2003-09-04 11:18:15

   Magnétoscope: TOSHIBA V-608F s'éteint  
salut,
voilà, mon père m'a donné son " TOSHIBA V-608F " qui est pas vieux, et il à les symptômes suivant :
- parfois, les cassettes ne veulent pas s'éjecter, il s'éteint...
- l'enreg en différé démarre, puis immédiatement après 5 secondes, le magnétoscope s'éteint ...
- il y a une fonction "index" , et là aussi, si je fais une recherche dessus, le magnéto s'éteint encore :-(

est ce une grosse réparation ? car je vie loin de tout ...

sinon, est ce que je peux faire, ou contrôler quelque chose de mon côté ?

merci d'avance, @ bientôt Gabriel

Numéro de l'article: 48256   |  De: Gabriel   |  Date: 2003-09-04 11:20:16
   RE: Magnétoscope: TOSHIBA V-608F s'éteint
Certainement une faiblesse dans l'alimentation , quelques condensateurs à tester et remplacer.

Fas54.

Numéro de l'article: 48265   |  De: Fas54   |  Date: 2003-09-04 12:35:28
   RE: Magnétoscope: TOSHIBA V-608F s'éteint
OK, merci, pourtant, il n'a pas 1 an !!! dommage pour la garantie que mon père habite très loin ....

@+

Numéro de l'article: 48275   |  De: Gabriel   |  Date: 2003-09-04 13:33:30
   RE: Magnétoscope: TOSHIBA V-608F UNE SOLUTION ???
salut,
j'habite très éloigné de tout, et j'aurais aimé savoir si de mon côté, je ne pourais pas y faire quelque chose, mettre l'alim d'un autre magnéto peut être, je suis adroit, mais ce n'est pas mon métier ... alors si une solution existe, et que je puisse réaliser, je veux bien quelques détails ...

merci pour tout. Gabriel

Numéro de l'article: 48491   |  De: Gabriel   |  Date: 2003-09-06 10:41:31

   reglage electronique de la temperature  
je cherche un schema electronique ou ci d`un regulateure de temperature .

Numéro de l'article: 48274   |  De: tekni   |  Date: 2003-09-04 13:12:55
   RE: reglage electronique de la temperature
Pour réguler quoi et sous quelle tension ?

Fas54.

Numéro de l'article: 48300   |  De: Fas54   |  Date: 2003-09-04 15:56:23
   RE: reglage electronique de la temperature
si g bien compris tu ve reguler la temperature

ben avc un AOP comparateur et un ventilo tu devrai y ariver

Numéro de l'article: 48322   |  De: Bandit972   |  Date: 2003-09-04 17:03:33
   RE: reglage electronique de la temperature
Que veux tu faire exactement???
Y'a-t-il déja un ventilateur dans ton montage?
Tu peux sinon avec un capteur de température contrôler l'alim d'un ventilo pour qu'il tourne plus ou moins vite selon la température ou bien qu'il s'allume juste quand c'est rtop chaud

Numéro de l'article: 48324   |  De: Nectoux   |  Date: 2003-09-04 17:09:45
   RE: reglage electronique de la temperature
je cherche un montage pour reglage de la temperature de fer a souder

Numéro de l'article: 48369   |  De: tekni   |  Date: 2003-09-04 20:23:59
   RE: reglage electronique de la temperature
ouais ben la mon ga c installer un termosta sur ton fer a souder

Numéro de l'article: 48384   |  De: Bandit972   |  Date: 2003-09-04 22:00:54
   RE: reglage electronique de la temperature
http://www.abcelectronique.com/forum/read.phtml?f=1&i=48140&t=48140

Faut éviter de poster tout les jours le même message. C'est mieux de répondre à la suite.


Fas54.

Numéro de l'article: 48391   |  De: Fas54   |  Date: 2003-09-05 00:05:07

   drole d'alim +/- 150V 5A  
quelqu'un a t-il une solution pour obtenir une alimentation de +/- 150V 5A sans qu'elle soit trop lourde et volumineuse?

Numéro de l'article: 48286   |  De: oli boum boom   |  Date: 2003-09-04 14:33:20
   RE: drole d'alim +/- 150V 5A
En partant de quoi ?
Batterie, secteur ?

Fas54.

Numéro de l'article: 48299   |  De: Fas54   |  Date: 2003-09-04 15:54:57
   RE: drole d'alim +/- 150V 5A
en partant du secteur

Numéro de l'article: 48303   |  De: oli boum boom   |  Date: 2003-09-04 16:02:26
   RE: drole d'alim +/- 150V 5A
Bonjour pour commencer,

"sans qu'elle soit trop lourde et volumineuse" => alimentation à découpage.

@+
Alexandre
http://minilien.com/?A23lPHcTZd

Numéro de l'article: 48306   |  De: Alexandre   |  Date: 2003-09-04 16:26:13
   RE: drole d'alim +/- 150V 5A
Quel rapport entre le lien et la question !
Fas54.

Numéro de l'article: 48323   |  De: Fas54   |  Date: 2003-09-04 17:03:37
   RE: drole d'alim +/- 150V 5A
Bonsoir,

vu comment est situé le lien, aucun (juste de la pub. Toutefois, cela un rapport avec le sujet du forum...).

Mais pour te faire plaisir en voici un :
http://henry.fbe.fh-darmstadt.de/smps_e/smps_e.asp

@+
Alexandre.

Numéro de l'article: 48346   |  De: Alexandre   |  Date: 2003-09-04 18:06:27
   RE: drole d'alim +/- 150V 5A
merci pour le lien, la tete me gratte encore mais j'entrevois la lumiere !!

Numéro de l'article: 48351   |  De: oli boum boom   |  Date: 2003-09-04 18:42:12

   schéma oscilloscope CRC type OC 503  
Bonjour !

Etant à la recherche du schéma d’un oscilloscope ancien, j’ai le plaisir de découvrir ce forum et serais heureux si vous pouviez m’aider.
La marque est CRC et la façade mentionne « OSCILLOGRAPHE OC 503 »

D’avance merci

Cordialement
Hubert


Numéro de l'article: 48293   |  De: Hubert   |  Date: 2003-09-04 15:12:42

   magnetoscope JVC HR 8500MS  
Bonjour,

Mon magnetoscope JVC a un probleme que je n arrive pas a definir. Quand j allume le magneto il marche pendant 5 secondes et s arrete subitement, je recois bien l ecran bleu sur la tele mais l ecran du magneto n affiche plus rien. Je ne pense pas que ce soit un probleme d alimentation car il avale et rejete les cassettes sans probleme.

d avance merci

PS/ je n ai pas de schema

Numéro de l'article: 48296   |  De: fix   |  Date: 2003-09-04 15:32:32
   RE: magnetoscope JVC HR 8500MS
Pour "avaler" les K7, le scope à besoin essentiellement du 12V, mais il faut aussi du 5V du 33V et souvent un autre 12V que celui dédié au moteurs...j'irai quand même voir du coté de l'alim et de ses condos chimiques...A+

Numéro de l'article: 48298   |  De: pym   |  Date: 2003-09-04 15:49:04