ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   tri phonie  
Qui a l'expérience de tels systèmes ( 2 satellites et un caisson grave ) ? Je souhaiterais avoir l'avis d'utilisateurs sur la qualité de ce procédé longtemps décrié
merci

Numéro de l'article: 38302   |  De: Michel   |  Date: 2003-06-19 18:29:59
   RE: tri phonie
bonjour,
J'ai ce système dans un de mes véhicules. Montage d'origine qui fonctionne très bien.
J'adhère totalement à ce système de reproduction des sons. Pourquoi utiliser deux hauts-parleurs de graves, sachant que l'oreille humaine de détecte pas la directivité des basses fréquences. En intérieur, un caisson de basses se place n'importe où, très pratique. Il n'est qu'à voir dans le domaine audio auto, la diffusion les fréquences basses est attribuée à un seul HP.
En utilisant des matériels de bonne qualité, le résultat est exellent.
Le seul problème est de trouver des HP graves à double bobines si l'on veut utiliser un ampli stéréo classique, sinon ampli classique, filtre passe-bas, ampli graves et caisson graves.

André

Numéro de l'article: 38313   |  De: André   |  Date: 2003-06-19 18:56:45

   Pb avec 1 magnétoscope  
J'ai un problème avec un magnétoscope c'est un sharp vc-a103fm(bk) tout marche très bien sauf que je n'est absolument pas de son . je voudrais savoir aussi a peu près combien de volt on doit avoir a la sortie du capteurs audio. Merci

Numéro de l'article: 38308   |  De: Gus   |  Date: 2003-06-19 18:45:22
   RE: Pb avec 1 magnétoscope
BONJOUR

le signal de sortie de la tête audio est à peine mesurable avec un oscilloscope (quelques microvolts) mais si tu touche le connecteur , le magnétoscope doit sortir un bon ronflement si ton ampli est bon

Je suppose que c'est un magnétoscope mono

à bientôt

Numéro de l'article: 38318   |  De: EPERVIER   |  Date: 2003-06-19 19:21:27
   RE: Pb avec 1 magnétoscope
Vérifier les connexions de la prise "péritel" broches 1, 2 et 3 notamment, retirer aussi le connecteur de la tête audio et le remettre...

Numéro de l'article: 38361   |  De: pym   |  Date: 2003-06-20 09:15:50

   Panne de régulateur électronique sur scooter  
Recherche régulateur électronique en pièce d’occasion, bon état de fonctionnement pour scooter suzuki katana 1997, refroidissement moteur par radiateur liquide (pour indication).

Sinon dans l’impossibilité d’avoir la pièce, si quelqu’un le peut, m’indiquer comment en obtenir le schéma.

Merci pour tous renseignements qui me seraient utiles.


Numéro de l'article: 38311   |  De: Michel   |  Date: 2003-06-19 18:54:41

   pomper l'alim sur le port COM d'un PC  
Bonjour,
Pour alimenter un PIC 12F et son Max232 , je voudrais piquer l'alim sur le
port s‚rie.
Sur quel signaux puis-je piquer du jus ?
Faut'il mettre des diodes ?

Numéro de l'article: 38312   |  De: Tim Gros   |  Date: 2003-06-19 18:56:33
   RE: pomper l'alim sur le port COM d'un PC
vas voir sur ce post

http://www.abcelectronique.com/forum/read.phtml?f=1&i=37780&t=37780

Numéro de l'article: 38387   |  De: gregelec   |  Date: 2003-06-20 12:25:01

   AMPLI LUXMAN lv-105u  
j'ai un ampli luxman tubes hybri, le bouton réglage "tone"
il y a un probleme de parasitage, réglage aigune et grave.

est-ce que je pourrais réparer? et vérifier le pannne.

merci me répondre

francis TRANOD

Numéro de l'article: 38314   |  De: TRANOD   |  Date: 2003-06-19 19:04:05
   RE: AMPLI LUXMAN lv-105u
BONJOUR

Si j'ai bien compris lorsque tu tournes le potentiomètre de graves ou d'aigues , tu as des crachotements ?

si tel est le cas , il te suffit d'acheter une bombe de contact-cleaner GRAS (CRC2.26 par ex) et d'en vaporiser à l'intérieur du potentiomètre

ATTENTION pas partout dans l'ampli et pas un kilo !!!!

un pschittt puis c'est tout.

à bientôt



Numéro de l'article: 38321   |  De: EPERVIER   |  Date: 2003-06-19 19:26:16
   RE: AMPLI LUXMAN lv-105u
même probleme, c'est la bonne solution (en faisant tourner les potentiometres.
Je cherche un schema complet, avec le circuit de protection (qui est en panne) du lv-105u
Merci
Etienne.be

Numéro de l'article: 60454   |  De: etienne.be   |  Date: 2003-12-06 18:51:58

   ou esclusif a 6 entrees  
Pour programmer mon automate crlouzet millenium pour mes volets de maison, j'ai besoin du shema d'un ou esclusif a 6 entrees, c'est a dire qu'un seul volet doit descendre en meme temps
merci d'avance

Numéro de l'article: 38325   |  De: AYNES   |  Date: 2003-06-19 19:59:21
   RE: ou esclusif a 6 entrees
BONJOUR

Pour faire un ou exclusif à six entrées, tu peux faire un cascade de ou exclusif à 2 entrées

je ne connais pas les dénominations et ce n'est qu'une idée

à bientôt
gr_38328

Numéro de l'article: 38328   |  De: EPERVIER   |  Date: 2003-06-19 20:30:36
   RE: ou esclusif a 6 entrees
en effet il n'exite que des ou-exclusif à 2 entrées

donc la porte 74LS136 (si je ne me trompe pas) est un circuit qui comporte 4 portes ou-exclusifs à 2 entrées. ce qui te permettra de faire le schéma de EPERVIER

ciao

Numéro de l'article: 38336   |  De: petit homme   |  Date: 2003-06-19 21:10:32
   RE: ou esclusif a 6 entrees
Voilà un cas d'école !

Ca s'appelle un générateur de bit de parité : le résultat est à 1 ou à 0 selon que le nombre de bits à 1 est pair ou impair.

En revanche je ne câblerais pas comme le préconise EPERVIER, je ferais plutôt a^b, résultat^c, résultat^d, etc.

Ah, ça me rappelle le bon vieux temps où je faisait chier mes élèves avec ça !

Serge.


Numéro de l'article: 38367   |  De: Serge   |  Date: 2003-06-20 10:59:48
   PS : XOR = 7486
Je crois ...

Numéro de l'article: 38368   |  De: Serge   |  Date: 2003-06-20 11:02:20
   RE: PS : XOR = 7486
non le schéma d'EPERVIER est tres bien.

avec ta méthode serge, tu utilses une porte de trop. Et le résultat sera identique.

ciao

Numéro de l'article: 38384   |  De: petit homme   |  Date: 2003-06-20 12:20:31
   RE: PS : XOR = 7486
salut
j'ai beau recalculer les deux montages utilisent le même nombre de portes à savoir 2 boitiers
@+
@lfina


Numéro de l'article: 38405   |  De: alfina   |  Date: 2003-06-20 13:53:07
   RE: PS : XOR = 7486
vi exacte autant pour moi

Numéro de l'article: 38410   |  De: petit homme   |  Date: 2003-06-20 14:25:11
   RE: PS : XOR = 7486
Excuse moi Serge.

Toute fois, ton montage est moins rapide (je retombe sur mes pattes).

ciao

Numéro de l'article: 38412   |  De: petit homme   |  Date: 2003-06-20 14:28:12
   RE: PS : XOR = 7486
Arghh ! bien vu petit-bonhomme-le-chat-qui-retombe-toujours-sur-ses-pattes !

J'ai dû perdre au moins 5ns, c'est vrai, mais mon montage accepte le binaire pur alors que le tien n'accepte que le code GRAY.

De toutes façons il vaut mieux utiliser un échantillonage (strobe) pour valider le résulat donc la vitesse de calcul est définie par celui-ci.

Merci à tous pour votre participation (très bien ce forum °oO)

Serge.


Numéro de l'article: 38686   |  De: Serge   |  Date: 2003-06-23 12:26:53

   l'ordi (réparé?) démare pas  
Voici l'histoire
j'ai acheté un ordi il y a 5 ans environ .8 mois plustard il a planté.Le fournisseur l'a envoyé chez le fabriquant qui a pris plus de 6 mois pour le réparer (plus ou moins).La politique du founisseur était de me prêter un autre ordi en attendant la réparation du premier.Pour faire suite a un appelle du fournisseur quelques mois plutard , de bien vouloir venir chercher le premier ordi sans reprendre le deuxième ordi(et on m'a dit que la raison était que le premier ordi était non performant) .Par la suite, j'ai du partir en voyage d'affaire pour une période de deux ans. Me voilà de retour et c'est là que commence mon histoire.
J'essaie de partir le premier ordi avec le cd Microsoft , et on me demande le no de certificate of authenticity et il semblerais que je ne l'ai pas .J'ai eu beau appeler microsoft et ils ne peuvent pas m'aider sur ce point alors j'ai appelé le fabriquant de l'ordi et eux ne peuvent ou ne veulent pas rien faire, donc j'ai appelé le fournisseur et ils m'ont fait comprendre que je ne pouvais rien faire
Voici ma(es) question(s):Est-il vrai que je ne peux rien faire?
Y a t'il un moyen de contourner le fichu numéro à 25 chiffres pour pouvoir démarer cet ordinateur?

J'attend vos réponses avec impatience.
Merci

Numéro de l'article: 38327   |  De: Jack   |  Date: 2003-06-19 20:20:01
   RE: l'ordi (réparé?) démare pas
...normalement le no a 25 chiffre ce trouve soit sur le livret MICROSOFT...ou sutr le chassis du PC...

Numéro de l'article: 38332   |  De: Tronic-man   |  Date: 2003-06-19 21:00:30
   RE: l'ordi (réparé?) démare pas
Salut
------

Merci de respecter les désirs de l'administrateur de ce forum.
Regardez donc le bandeau bleu au dessus.

A+
Bigonoff


Numéro de l'article: 38356   |  De: Bigonoff   |  Date: 2003-06-20 00:34:22

   cherche equivalant du transistor bs202  
slt a tous je cherche un equivalant du transistor bs202 qui se trouve dans l'alimentation de mon aston simba 202s.merci a tous.eddy a+

Numéro de l'article: 38339   |  De: eddy   |  Date: 2003-06-19 21:16:55

   Normes éléctriques de l'audio  
Salut !

J'aimerais connaître les normes éléctriques des signaux entrées/sorties audio des appareils courants (Line-in de la carte son du PC, magnétophone, baladeur, etc...). Lorsque je dis normes éléctriques, je parle de la tension pic à pic maxi du signal, ainsi que son impédance.
Merci.

Jéjé, A+

Numéro de l'article: 38342   |  De: Jéjé   |  Date: 2003-06-19 21:31:25
   RE: Normes éléctriques de l'audio
Bonjour

les sorties ligne sont à 0 dB soit 1 mw sur 600 ohms

ce qui fait 0.775 v efficaces

à bientôt

Numéro de l'article: 38353   |  De: EPERVIER   |  Date: 2003-06-20 00:10:51
   RE: Normes éléctriques de l'audio

SALUT
ET LES AUTORADIO VOLUME AU MAX

Numéro de l'article: 38358   |  De: Bret   |  Date: 2003-06-20 07:54:47
   RE: Normes éléctriques de l'audio

SALUT
ET LES AUTORADIO VOLUME AU MAX est ce que tu sais??

Numéro de l'article: 38359   |  De: Bret   |  Date: 2003-06-20 07:55:16
   RE: Normes éléctriques de l'audio
Bonjour

expliques un peu plus ta demande

en fait , tu as trouvé le problème de parasite de ton ampli? on n'a plus eu de nouvelles ?

à bientôt

Numéro de l'article: 38484   |  De: EPERVIER   |  Date: 2003-06-20 22:22:58

   equivalence relais.  
Bonjour à tous.
Je ne connais pas grand chose en électronique, et j'ai un petit montage (ultra simple) à faire avec 2 relais. Voici les références des relais: relais 6 contacts 3VDC, fabriquant HKE, modèle HRS1
http://www.relayasia.com/pdf-files/hke/hrs1(h).pdf
http://www.auldey.nl/images/racetin_relay_3pin.gif
http://www.relayasia.com/pdf-files/hke/hrs1(h).pdf

Je n'arrive pas à trouver ce modèle sur les sites de vente en ligne français... donc si vous avez un équivalent à me proposer.
Merci.

Numéro de l'article: 38345   |  De: Fred. M   |  Date: 2003-06-19 22:23:14

   [8051] Table caractères ASCII  
Bonjour,

En utilisant un 80c535, j'ai remarqué que certains caractères que je souhaitais envoyer sur le port série étaient mal traduits...

J'aimerais donc savoir si on peut redéfinir la table ascii du 8051 ou sinon, connaitre la démarche à suivre pour envoyer mes caractères voulus.

Par exemple,
Lorsque je souhaite envoyer #, j'ai à la place £.
De même pour @ -> à, [ -> °, \ -> ç, ] -> §, { -> é, | -> ù, -> é et enfin ~ -> "

J'ai juste besoin de pouvoir envoyer les caractères suivants (très important) : []{

J'ai essayé les printf("\x7b"); etc... mais ça ne marche pas.

merci,
Thierry

Numéro de l'article: 38355   |  De: Oblers   |  Date: 2003-06-20 00:25:44
   RE: [8051] Table caractères ASCII
Salut Oblers,

Ne t'affoles pas, ton programme marche tres bien. Tu as juste un probleme de tables. En effet, le meme code ascii est attribuer a differents caracteres en fonction de la table internationnale utilisee. Par exemple le code 0x40 en table US -> @ donne en table Francais -> à.

@+

Numéro de l'article: 38364   |  De: Jean-Louis   |  Date: 2003-06-20 09:46:07
   RE: [8051] Table caractères ASCII
Salut,

Ok... bien compris... mais alors comment faire pour avoir dans le 8051 la table de caractère Française.

Lorsque j'envoi ma sortie série du micro-C sur l'hyper terminal du pc(Com1), j'ai toujours pas les caractères voulus. C'est assez important car je dois transmettre un bout de programme (script html) avec les caractères [ ] { .

... quoique... je vais tacher de regarder du coté de la config du terminal... mais c'est relou...

A+
Thierry


Numéro de l'article: 38632   |  De: Oblers   |  Date: 2003-06-22 23:07:45

   [8051] Implanter protocole TCP/IP HTTP  
Bonjour,

Avec un 80C535, j'aimerai savoir si on peut et si il est facile (!) d'implémenter les protocoles TCP/IP et HTTP...

J'aurais en effet besoin de transmettre par le port série du micro-controleur une trame html par modem sous les protocoles Tcp/ip pour être récupéré sur un explorateur internet. Il ne s'agit pas vraiment d'un serveur web, mais de seulement de l'envoi d'une page.

Il y a t'il une solution simple pour que ça fonctionne ?
Connaissez vous des modules où tout soit déjà intégré ?

Merci,
Thierry

Numéro de l'article: 38357   |  De: Oblers   |  Date: 2003-06-20 06:56:57
   RE: [8051 / Flexgate] Protocole TCP/IP HTTP
Bonjour,

Je viens de trouver une petite carte bien sympa à base de 8051 avec la gestion du TCP/IP implantée, et avec tout ce qu'il faut (I2C, CAN 10 bits, EEProm 32K...)

C'est sur Lextronic et ca s'appelle FLEXGATE
http://www.lextronic.fr/flexgate/flexgate.htm

Est-ce quelqu'un a déjà utilisé ce genre de carte ? Peut-il me donner ces impressions...

- Est-il donc possible avec cette petite merveille de transmettre sur le port série des données en Tcp/Ip Http...

- La fréquence du quartz est de 22,118Mhz. Actuellement je travaille sur un 80C535 à 11,06Mhz, est-ce que la convertion est possible ?

Merci
Thierry

Numéro de l'article: 38633   |  De: Oblers   |  Date: 2003-06-22 23:19:07

   compte tour faux espoir !!!!  
apres une reponse positve de ma part a fas54 sur le sujet et depuis pas de nouvelles !!!!
Je cherche toujours shema compte tour mono cylindre 4 temps a LED a
analogique ou numerique peut importe

merci quand meme

Numéro de l'article: 38360   |  De: srd   |  Date: 2003-06-20 08:27:01
   RE: compte tour faux espoir !!!!
Un compte tour c'est facile à faire : c'est 1 (ou 0x01 en hexa) donc avec une led ça suffit ou alors un milli-ampèremètre bloqué sur 100 mA avec la mention tours / 10 ( 0,1 * 10 = 1 !). Bon je plaisante, à force de faire des remarques sur l'orthographe des utilisateurs du forum je vais finir par me faire jeter par les modérateurs.

Un compte tours avec 1 'S' en revanche faut voir ... je pense que c'est possible, je vais relire ma collection 600 ... 607 circuits, c'est bien une malchance s'il n'y a pas ça dessus.

Ô revouard, a biaintot ...

Serge.


Numéro de l'article: 38365   |  De: Serge   |  Date: 2003-06-20 10:51:28
   RE: compte tour faux espoir !!!!
si j'ai pas jeter le magazine, je dois encore avoir un article d'elektor, il y avait un compte tour a led, mais pour les 2 temps je crois... ça sera toujours une base.

++
PS: faudra attendre se soir pour que je puiss te l'envoyer si cela t'interesse.

Numéro de l'article: 38370   |  De: Marmotte   |  Date: 2003-06-20 11:13:02
   RE: compte tour faux espoir !!!!
Je connais un principe qui est en fait basé sur une bobine enroulée sur le fil de ta bougie, à chaque impulsion un tours est effectué, mais il faut bien dimensionner la chose. tu met derriere un compteur remis à 0 par un monostable, mais sinon je sais qu'il existe des circuits spécialisés pour cette application, j'avais vu ça dans un memotech, mais hélas ct pas à moi, donc bonne recherche.

Numéro de l'article: 38376   |  De: Masterjedi   |  Date: 2003-06-20 11:27:08
   RE: compte tour faux espoir !!!!
ben faut savoir quelle précision de compte tour tu veux. a savoir que tous les compte tours pris sur les files de bougies sont a moitié faux. en effet, ils ne prennent jamais en compte la cartographie d'allumage ( avance ) et donc a chaque fois ils se met dedans dans les phases de transition( montée et descente en regime)
ma solution est un petit µp avec avec des capteurs aeffet hall
sinon nu collegue en a fait un avec circuit de gestion de bargraph et un capteur a effet hall montée avec un lissage du signal carré de sortie afin d'alimenter le ci

le CI se vends chez selectronic

voilà
@++

Numéro de l'article: 38381   |  De: garrut   |  Date: 2003-06-20 11:50:34
   RE: compte tour faux espoir !!!!
Bonjour

si le moteur est équipé d'un alternateur , tu peux mesurer la fréquence de celui-ci, tu auras une mesure très précise et surtout très vive car la fréquence mesurée sera beaucoup plus élevée , au moins 20 à 50 x plus élevée.

un NE555 monté en monostable
un condensateur de lissage
un LM2915 voir Napoléon !!

à bientôt

Numéro de l'article: 38487   |  De: EPERVIER   |  Date: 2003-06-20 22:36:57
   RE: compte tour faux espoir !!!!
PARDONNNNNNNN


LM3915

Numéro de l'article: 38488   |  De: EPERVIER   |  Date: 2003-06-20 22:38:01
   RE: compte tour faux espoir !!!!
Je pense que l'idée du compte tours avec l'alternateur est pas mal, je sais qu'il y en a même qui marche avec la tension que celui-ci fournit (en fonction de la vitesse de rotation).
De plus normalement la tension prélévée en sortie de l'alternateur est déja redressée par des diodes (à voir), donc difficile d'en récupérer la fréquence.

Amicalement!

Numéro de l'article: 39025   |  De: TOMTOM   |  Date: 2003-06-25 16:59:49
   RE: compte tour faux espoir !!!!
Dommage qu'il y ait des vacances pour interrompre l'assiduité au forum !!

Des nouvelles dans ta Bal.

Fas54.

Numéro de l'article: 40309   |  De: Fas54   |  Date: 2003-07-04 11:40:01

   oscillateur tres rapide  
bonjour

est il possible de faire un oscillateur possèdant beaucoup d'inductances en derivation qui puisse osciller à la fréquence des rayons X ou des rayons cosmiques (10 exposant 19 à 10 exposant 21 Hz)
j'ai des doutes là dessus mais c'est juste pour etre fixé.

Numéro de l'article: 38366   |  De: naydel   |  Date: 2003-06-20 10:51:51
   RE: oscillateur tres rapide
Bonjour

On peut te souhaiter bonne chance ??

1 c'est dangereux (rayons X)
2 c'est très compliqué
3 Tu veux te lancer dans la plomberie comme ...
car ces fréquences sont canalisées par des guides d'ondes...

à bientôt



Numéro de l'article: 38483   |  De: EPERVIER   |  Date: 2003-06-20 22:21:10
   RE: oscillateur tres rapide
Avec des inductances "électriques" on peut aller jusque vers 5-10GHz, voire plus avec beaucoup d'experience (20-30GHz). Avec des technologies de guide d'onde on peut faire des vacités oscillantes jusque je crois vers 100GHz. En dessus ce n'est plus de l'électronique...

Numéro de l'article: 38535   |  De: RL   |  Date: 2003-06-21 15:33:25
   RE: oscillateur tres rapide
merci.
au moins je suis fixé,c'est impossible.

Numéro de l'article: 38543   |  De: naydel   |  Date: 2003-06-21 17:25:39

   Répartir 1signal audio ver 4 ampli  
salut,
je fait une soirée la semaine prochaine et il rteste tj un probleme!
J'ai une table de mixage avec 2 sorties (masters) et il me faudrait pouvoir mettre le signal sur les 4 amplis !
est-ce possible directement ou alors faut preampli ?
car j'aimerais avoir le emme signal qd sortie de ma table de mixage .
Pour info ma table est une JB mx440

Numéro de l'article: 38369   |  De: Fred   |  Date: 2003-06-20 11:11:29
   RE: Répartir 1signal audio ver 4 ampli
tout depend des impedences de sorties de ta table et des impédences d'entrées de tes amplis

si toutes tes entrées ont la meme impédence tu les divises par 4 et le resultat doit etre supérieur ou égal à l'impédence de sortie de la table sinon il te faut un montage a ampli op de ce style
gr_38372

Numéro de l'article: 38372   |  De: gregelec   |  Date: 2003-06-20 11:19:13
   RE: Répartir 1signal audio ver 4 ampli
L'impédance de sortie d'une table de mixage est suffisamment faible pour attaquer 2 amplis par voie, l'impédance de sortie est < à 1000 Ohms, celle d'entrée des amplis est de l'ordre de 47K soit environ 23K pour les 2 en //, la seule restriction est que le gain de chaque ampli n'est peut-être pas identique, en conséquence il se peut que la puissance ne soit pas strictement identique sur le 4 sorties à moins que les amplis en question disposent de potentiomètre de volume permettant d'égaliser les niveaux de chacun... A+

Numéro de l'article: 38373   |  De: pym   |  Date: 2003-06-20 11:23:34
   RE: Répartir 1signal audio ver 4 ampli
merci!
et si il n'on pas la meme impedance?se qui est fort probable car ce sont des ampli de nature diferente!
sinon , a tu un schema d'un AOP ?
un LM386 suffirais?

Numéro de l'article: 38374   |  De: Fred   |  Date: 2003-06-20 11:23:50
   RE: Répartir 1signal audio ver 4 ampli
oui, chaque ampli dispose d'un potentiometre pour regler le gain de sortie!
Sinon, je ferai des test! aucun danger pour les ampli ?
merci

Numéro de l'article: 38375   |  De: Fred   |  Date: 2003-06-20 11:25:33
   RE: Répartir 1signal audio ver 4 ampli
non aucun danger par contre le danger le plus courant et le plus mortel pour les amplis c'est de mettre des enceintes en parralelle en sortie d'ampli et ca ils n'aiment pas du tout mest les en série le résultat à l'oreille est peut perceptible et les amplis chauffent moins

Numéro de l'article: 38385   |  De: gregelec   |  Date: 2003-06-20 12:22:15
   RE: Répartir 1signal audio ver 4 ampli
Le schéma de gregelec comporte quelques erreurs au niveau de la valeur des 2 résistances connectées à l'entrée - de l'AOP sachant que la première d'entre elles fixe aussi l'impédance d'entrée, sa valeur doit au moins égalée 10K, même chose pour la deuxième si le gain doit être unitaire elle sera de 10K...

Numéro de l'article: 38396   |  De: pym   |  Date: 2003-06-20 13:01:33
   RE: Répartir 1signal audio ver 4 ampli
milles escuses sur les valeurs des resistances mais j'ai fait ce montage et il marche mais j'ai une table avec une sortie amplifiée c'est pour cela

Numéro de l'article: 38438   |  De: gregelec   |  Date: 2003-06-20 16:36:15
   Pour gregelec
Même si cela fonctionne avec une source à impédance très faible, la valeur du condo de 1µF n'est pas adaptée à une impédance d'entrée de 100 Ohms, les fréquences basses sont fortements atténuées...

Numéro de l'article: 38440   |  De: pym   |  Date: 2003-06-20 16:45:11
   RE: Pour gregelec
il n'y aura aucun probleme puisque les tables de mixage ont une inpedance de sortie de 600 ohms , on peut mettre 4 amplis sur sa sortie mais il faut respecter la polarite entre amplis et HPs

Numéro de l'article: 38470   |  De: neuneu57   |  Date: 2003-06-20 20:53:23
   RE: Pour gregelec
merci, que veux -tu dire par il faut respecter les polarité entre HP et ampli?
merci

Numéro de l'article: 38567   |  De: fred   |  Date: 2003-06-21 22:30:00
   RE: Pour gregelec
chaque HP a un + et un - et chaque Ampli a un + et un -
donc il faut respecter cette polarite sinon le son sera de M....

Numéro de l'article: 38569   |  De: neuneu57   |  Date: 2003-06-21 22:46:45

   équivalence transistor  
Bonjour,

Je recherche un petit transistor D2144... Quelqu'un connait-il son équivalent ?
(si vous connaissez un site avec les équivalences, je ne l'ai pas vu sur celui-ci).

Merci bien.

Numéro de l'article: 38382   |  De: gael   |  Date: 2003-06-20 11:58:42
   RE: équivalence transistor
les japonais sont faineants !!!
ton transistor est un 2S d2144

Numéro de l'article: 38388   |  De: gregelec   |  Date: 2003-06-20 12:27:12
   RE: équivalence transistor
Ce n'est pas par fainéantise (humour!) mais cela permet de réserver plus d'espace pour les infos utiles sur le transi et pour mettre dans l'embarras le dépanneur néophite...

Numéro de l'article: 38395   |  De: pym   |  Date: 2003-06-20 12:57:35
   RE: équivalence transistor
D'accord, merci bien... mais je ne trouve pas chez farnell. Vous croyez que je peux prendre n'importe quel transistor NPN 25V 0.5A avec B>560 ???
Genre : BCX38A ?

Numéro de l'article: 38414   |  De: gael   |  Date: 2003-06-20 14:37:45
   RE: équivalence transistor
Ci-dessous le data-sheet du transistor

http://www.rohm.com/products/databook/tr/pdf/2sd2114ks.pdf
Vérifie le brochage avec le remplaçant et en route...
Attention, le BCX38 est un darlington pas le SD2144 même si ce dernier à un gain de 1200...

Numéro de l'article: 38426   |  De: pym   |  Date: 2003-06-20 15:11:42
   RE: équivalence transistor
Cool pour la datasheet !

Oui le remplaçant est un darlington... mais est-ce que cela change quelque chose dans le fonctionnement ? Je peux tout de même essayer, non ?

Numéro de l'article: 38429   |  De: gael   |  Date: 2003-06-20 15:33:51
   RE: équivalence transistor
La différence est au niveau de la polarisation, un transistor normal conduit à partir de 0.6V entre base emetteur, un darlington demande 1.2V...cela peut fonctionner et dépend comment est réalisé la polarisation du transi d'origine...

Numéro de l'article: 38430   |  De: pym   |  Date: 2003-06-20 15:48:07

   Panne TV Oceanic  
Bonjour, g acquis récemment une énorme TV Oceanic d'occaz, âgée d'une dizaine d'années environ.
Depuis hier, je n'ai plus d'image, juste une ligne verticale au centre de l'écran, par contre, j'ai toujours le son.
Quelqu'un pourrait-il me dire quel est le problème, si je peux réparer ça tout seul et si oui comment m'y prendre ?
Merci d'avance.

Numéro de l'article: 38390   |  De: Matt2   |  Date: 2003-06-20 12:40:21
   RE: Panne TV Oceanic
Vu
Tu as la THT mais plus le balayage horizontal
Les deux sont produits par le meme transistor utilisé en découpage
Peut etre connexions bobine de déflexion


Numéro de l'article: 38393   |  De: lem pat   |  Date: 2003-06-20 12:51:07
   RE: Panne TV Oceanic
Vérifier si la bobine de déviation horizontale fixée sur le col tu tube catho est bien connectée sur la carte (connecteur, soudures) vérifier (soudures) bobine de linéarité ou largeur (sur le circuit imprimé)...A+

Numéro de l'article: 38394   |  De: pym   |  Date: 2003-06-20 12:54:36
   RE: Panne TV Oceanic
Désolé mais j'y connais pas grand chose en electronique.
J'ai réussi à situer la tht mais je ne sais pas ce que peut être une bobine de deflexion.


Numéro de l'article: 38399   |  De: Matt2   |  Date: 2003-06-20 13:26:30
   RE: Panne TV Oceanic
Apparement, il n'y aucun problème de soudure ou de connexion entre la bobine de déviation horizontale et la carte. J'ai remué tous les cables visibles dans cette zone : rien à faire.
Ca pourrait être autre chose qu'un faux-contact ? Une pièce défectueuse à remplacer ?

Numéro de l'article: 38401   |  De: Matt2   |  Date: 2003-06-20 13:32:14
   RE: Panne TV Oceanic
Sans vouloir te vexer Matt, contente toi de vérifier les soudures en démontant la carte, si ce n'est pas ça, n'essaie pas dy faire des manips sous tensions en raison des hautes tensions présentes dans les TV... c'est un Métier!

Numéro de l'article: 38406   |  De: pym   |  Date: 2003-06-20 13:53:18
   RE: Panne TV Oceanic
Merci pour ta solicitude Pym, et sois rassuré, le fait d'avoir deux mains gauches m'a au moins appris à prendre toutes les précautions possibles et imaginables (combinaison anti-radiation, masque à souder et genouillères de skate-boarder) pour survivre à une tentative de réparation de TV. ;°))
Plus sérieusement, ne t'en fais pas, je fais très attention et ne me crois surtout pas vexé, au contraire, ce petit conseil prouve à quel point tu es professionnel et je t'en félicite.
Quand à mon problème, même après démontage de la carte et après une observation minutieuse, je ne constate toujours pas de problème de soudure, ça peut être autrechose ?

Numéro de l'article: 38411   |  De: Matt2   |  Date: 2003-06-20 14:26:41
   RE: Panne TV Oceanic
Visiblement, tu m'as bien compris!
je te joinds un petit dessin qui symbolise un étage de balayage et génération de la THT, cette dernière est présente puisque le tube s'éclaire, donc vérifier la continuité des éléments du schéma hormis le primaire du tranfo et le transistor qui sont nécessairement bon..
gr_38413

Numéro de l'article: 38413   |  De: pym   |  Date: 2003-06-20 14:31:40
   RE: Panne TV Oceanic
POUR TA TV VOIR LE TRANSISTOR D'alim situé derrière la THT qui ressem
ble a un cylindre vertical noir d'ou sort un gros fil rouge ou noir
qui va se brancher au centre de l'écran c'est sûrement un transistor
du type BU 208D OU 508D OU S2000 OU S 2055 IL SUFFIT DE LE CHANGER
ET SI IL N'Y A pas d'autre panne sur un autre transistor ça doit redémarrer . ATTENTION A BIEN DECHARGER LA Télé en actionnant au
moins une dizaine de fois l'inter de mise en route "prise non relié
au secteur" et la laisser 15 minutes inter en route et seulement
après plus de risque de HAUTE TENSION 20.000 VOLTS. VOILA UNE
METHODE PARMI D'autres bien remettre le même transistor ou un
équivalent plus puissant car l'appel du courant à la mise en route
de la tv bousille souvent le 1er TRANSISTOR.

Numéro de l'article: 38449   |  De: OVNI   |  Date: 2003-06-20 17:26:14
   RE: Panne TV Oceanic
Bonjour

si tu as une ligne verticale au milieu de l'écran, comme le dit pym ou lempat , tu as de la tht donc le BUxxxx est bon

vérifies surtout au niveau des soudures d'un gros condensateur bleu(ou parfois jaune ou rouge) de +/- 25 x 10x20mm de coté qui se trouve près de la tht

vérifies aussi ,comme dit avant, les connexions de la bobine de déviation c'est quasi le seul cable qui part tout près de la tht vers les bobines qui sont elles au col du tube (pas au culot)

Bonne chance

à bientôt

Numéro de l'article: 38481   |  De: EPERVIER   |  Date: 2003-06-20 22:16:58
   RE: Panne TV Oceanic
OK, merci à tous pour ces réponses.
J'ai regardé un peu tout ça et mes yeux de néophyte n'ont observé absolument aucune anomalie au niveau des connexions de la bobine de déviation (si j'ai bien regardé au bon endroit).
Par contre, j'ai cherché après un gros condensateur bleu près de la tht et j'ai remarqué un problème avec une pièce bleue d'environ 25x05x15 mm portant la ref 25µf J250V-, située près de la tht : l'une de ses deux soudures à l'air d'avoir grillé (trou apparent et noirci duquel dépasse encore le fil de la pièce).
Est-ce bien le fameux condensateur dont parle Epervier ? (Chapeau si c ça !)
A part celle-ci, toutes les autres soudures sont impeccables.


Numéro de l'article: 38492   |  De: Matt2   |  Date: 2003-06-20 23:36:44
   RE: Panne TV Oceanic
oui

mais je crois que c'est 0.25 µF 250 v

il doit être marqué .25µFj250v

tu le remplaces mais je crois que le fait de le ressouder en faisant un boucle avec du fil nu

fil nu qui sera bien ressoudé sur le Circuit imprimé .

en veillant à bien nettoyer la borne.

excuses le style télégraphique, mais c'est plus simple à faire qu'à dire.

à bientôt



Numéro de l'article: 38493   |  De: EPERVIER   |  Date: 2003-06-20 23:57:34
   RE: Panne TV Oceanic
C'est bien .25µFj250V
Je devrai pouvoir faire appel à un pote pour la soudure (ça ne me parait pas si simple à faire finalement ;)), mais il va falloir changer la pièce ou tu penses qu'elle est pas nécessairement fichue ?
En tout cas, c'est très très bien vu !

Numéro de l'article: 38501   |  De: Matt2   |  Date: 2003-06-21 01:55:07
   RE: Panne TV Oceanic
Bonjour

il faut la voir mais vu le prix de la pièce(+/- 2 euros)
il vaut mieux la remplacer

à bientôt

Numéro de l'article: 38506   |  De: EPERVIER   |  Date: 2003-06-21 07:38:39
   RE: Panne TV Oceanic
Bonjour

il faut la voir mais vu le prix de la pièce(+/- 2 euros)
il vaut mieux la remplacer

à bientôt

Numéro de l'article: 38507   |  De: EPERVIER   |  Date: 2003-06-21 07:38:44
   RE: Panne TV Oceanic
Je suivrai donc ce conseil.
Je rajouterai un petit msg ici pour confirmer que l'intervention chirurgicale s'est bien passée.
Merci bcp.
A +

Numéro de l'article: 38515   |  De: Matt2   |  Date: 2003-06-21 10:55:28
   RE: Panne TV Oceanic
Salut à tous.
Ben, c'était bien le condensateur.
Un petite soudure de rien m'a fait économisé une petite fortune de devis et de réparation chez un pro.
Merci à tous du fond du coeur.
Je sais à présent à qui m'adresser en cas de pépin électronique ;°))
@+ et bonne continuation.

Numéro de l'article: 39522   |  De: Matt2   |  Date: 2003-06-30 13:10:13