ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   robot photovore  
Salut

y en a t'ils qui se sont lancé dans la robotique insectoïde?
des petits robots avec 5 composants ( 2 petits moteurs CC, led clignotantes,batteries ou panneau solaire...)
si elles veulent se faire connaitre directement sur mon adresse email j'aurais quelques questions a leur poser
Laurent

Numéro de l'article: 36701   |  De: laurent   |  Date: 2003-06-10 11:42:38
   RE: robot photovore
Ca se trouve en kit, ces betes-la pour pas cher.
J'en ai monté deux, ca marche du premier coup.
Tu peux aller voir sur robopolis.com, rubriques robot puis beam

A+ fthierry

Numéro de l'article: 36723   |  De: fthierry   |  Date: 2003-06-10 13:21:01
   RE: robot photovore
oui mais c'est moins drôle si c'est tout fait.
merci pour l'info sur le site.
Laurent

Numéro de l'article: 36756   |  De: laurent   |  Date: 2003-06-10 15:12:05
   RE: robot photovore
il y a la K-team (CH) www.k-team.com qui propose le robot Hermisson,275€ et il est possible de lui implémenté plein de modules supplémentaires (capteur ultra-son, caméra, il sont proposé sur le site ), donc une interface I/O, je crois qu'un PIC est utilisé pour le contrôle, mais il est aussi possible de le piloté par PC via RS-232, etc.....

Numéro de l'article: 36830   |  De: Marmotte   |  Date: 2003-06-10 19:00:04
   RE: robot photovore
C'est vrai que l'Hemisson est pas mal, mais ca sort un peu du type de robot de laurent

A+ fthierry

Numéro de l'article: 36904   |  De: fthierry   |  Date: 2003-06-11 10:12:25
   RE: robot photovore
ouai, j'imagine un peu, C juste que je connais un peu le gars qui l'a développer et que je trouve hermisson pas mal (équipement, taille et prix) pour la recherche.
et surtout, il fonctionne, kan on sait le temps qu'on passe a développer de trucs (genre asservissement des moteurs) et quand on voit le temps qu'on passe a faire jou-jou lol ben kan y a une base qui tourne, ça laisse plus d'énergie au développeur pour atteindre le but principal du projet...

mais C T juste une proposition :-)
bonne chance a Laurent kan même
++

Numéro de l'article: 36975   |  De: Marmotte   |  Date: 2003-06-11 14:46:40
   RE: robot photovore
tout a fait d'accord

Numéro de l'article: 36979   |  De: fthierry   |  Date: 2003-06-11 15:08:59

   Tranfo moulé / standard  
Bonjour,

Je cherche à savoir si il existe une réelle différence entre un transformateur moulé et un transformateur standard (pour le meme nombre de bobine et la meme tension bien sur).
J'ai constaté une différence de prix intéressante.

Je sais deja que l'empreinte est différente puisqu'un transfo moulé est soudé sur la carte via ses broches tandis qu'un transfo standard se visse et se relie avec des fils...

Je ne comprend pas que les transfos standards continuent à se vendre si il n'y pas d'autres raisons.

Personnellement, je voudrais utiliser un transfo moulé à la place d'un standard dans une alim de labo. Est ce vraiment possible ??

Merci d'avance

Félicitation pour ce super site/forum plein d'informations géniales !!


Numéro de l'article: 36703   |  De: LudoO   |  Date: 2003-06-10 11:57:58
   RE: Tranfo moulé / standard
Bonjour

tu peux utiliser n'importe quel transfo pour ton application

la différence viendra peut-être du rendement du transfo


95 au lieu de 98 % .


sinon pas de problème

à bientôt

Numéro de l'article: 36704   |  De: EPERVIER   |  Date: 2003-06-10 12:02:55
   RE: Tranfo moulé / standard
D'après ce que je vois dans les catalogues, les transfos moulés ont une puissance limitées à 30 VA.
C'est un peu limite ou alors, c'est une petite alim de labo.
Je pense tout de même, et je préfèrerais l'usage d'un transfo traditionnel pour des puissances supérieures, à cause d'un meilleur refroidissement et une possibilité de remplacement par un autre modèle , tout en conservant la carte de régulation.

Fas54.

Numéro de l'article: 36718   |  De: Fas54   |  Date: 2003-06-10 13:10:20

   Source en C pour eeprom 24c64 I2C  
Bonjour

Quelqu'un pourrait il m'indiquer une url ou menvoyer une source en C pour ecrire et lire dans une memoire de type EEPROM24C64 I2C ?

Car j'ai un souci au niveau du start condition et je ne parviens pas a trouver mon erreur.

Merci.

nicolas

Numéro de l'article: 36710   |  De: Nicolas   |  Date: 2003-06-10 12:30:36

   transformateur sur combi radio-cd  
Etant un particulier,impossible de trouver le transfo d'origine(refus de vente par les stations panasonic).
Je suis novice et j'aimerais connaitre si possible la tension de sortie du transfo d'après la référence inscrite dessus :
" RTP1U1B001-C D14 "
la puissance indiquée sur l'appareil est 45W
ceci afin de trouver un équivalent.
un grand merci

Numéro de l'article: 36714   |  De: jackez   |  Date: 2003-06-10 12:46:28
   RE: transformateur sur combi radio-cd
BONJOUR


Combien de piles dans cette radio ?

à bientôt

Numéro de l'article: 36716   |  De: EPERVIER   |  Date: 2003-06-10 12:49:05
   RE: transformateur sur combi radio-cd
Je ne connais pas le produit, mais transfo interne ou externe ?
Si transfo interne, nombre de pattes ou fils sur ce transfo ?
Voir la tension de service des 1er condos de filtrage après redressement.

Référence du Radio CD ?

Fas54.


Numéro de l'article: 36717   |  De: Fas54   |  Date: 2003-06-10 12:59:06
   RE: transformateur sur combi radio-cd
merci d'avoir repondu
il y a 10 piles R20 et 4 piles R6 pour la memoire.
le transfo est interne et possede 2 pattes entrée 230 V et 2 pattes sortie tension ?V ...
la réference de l'appareil :Panasonic RX -DT55 date d'une dizaine d'années.
j'ai fait l'essai avec un transfo 230-6V apparemment c'est faible car la radio fonctionne si je ne monte pas trop fort( 50W PMPO),le lecteur de cassette à peine et en insistant et le lecteur cd pas du tout.
La puissance absorbée inscrite dans les spécifications est de 43W

cordialement

Numéro de l'article: 36760   |  De: jackez   |  Date: 2003-06-10 15:13:52
   RE: transformateur sur combi radio-cd
merci d'avoir repondu
il y a 10 piles R20 et 4 piles R6 pour la memoire.
le transfo est interne et possede 2 pattes entrée 230 V et 2 pattes sortie tension ?V ...
la réference de l'appareil :Panasonic RX -DT55 date d'une dizaine d'années.
j'ai fait l'essai avec un transfo 230-6V apparemment c'est faible car la radio fonctionne si je ne monte pas trop fort( 50W PMPO),le lecteur de cassette à peine et en insistant et le lecteur cd pas du tout.
La puissance absorbée inscrite dans les spécifications est de 43W

cordialement

Numéro de l'article: 36767   |  De: jackez   |  Date: 2003-06-10 15:26:26
   RE: transformateur sur combi radio-cd
10 piles R20 !

cela fait déjà 15 volts dc

regardes si il y a une régulation, sinon un transfo de +/- 12 vac 2a
devrais faire l'affaire

12*1.41=16.92 moins la chute de tension diodes >>15.5v

cela devrais fonctionner avec 12v

mais 14v ne posera pas non plus de pb

à bientôt



Numéro de l'article: 36768   |  De: EPERVIER   |  Date: 2003-06-10 15:28:33
   RE: transformateur sur combi radio-cd
Tu peux ajouter les dimensions du transfo pour déterminer sa puissance. Les dimensions du circuit magnétique .

Fas54.
gr_36783

Numéro de l'article: 36783   |  De: Fas54   |  Date: 2003-06-10 16:06:08
   RE: transformateur sur combi radio-cd


Dimensions:
-épaisseur=31 mm

-hauteur= 56 mm
-largeur= 46 mm
merci

Numéro de l'article: 36809   |  De: jackez   |  Date: 2003-06-10 17:14:33
   RE: transformateur sur combi radio-cd
ayant trouvé un transfo 2x6V 50 VA, est-il possible de le monter en mettant les 2 sorties 6V en série?..afin d'obtenir 12v et Aurais-je toujours assez de puissance?
(j'espere que je ne dis pas une sottise)
merci

Numéro de l'article: 36810   |  De: jackez   |  Date: 2003-06-10 17:24:23
   RE: transformateur sur combi radio-cd
Le transfo doit faire une trentaine de VA.
Transfo 50 X 60, 25 à 30 VA. S'il y a la place, choisir le plus puissant par sécurité.
Reste à déterminer la tension secondaire selon indications plus haut.

Fas54.

Numéro de l'article: 36811   |  De: Fas54   |  Date: 2003-06-10 17:30:34
   RE: transformateur sur combi radio-cd
Excellent raisonnement. Bien s'assurer de la bonne mise en série des enroulements. Il y aura bien 12 V dispos et toute la puissance nécessaire .
S'assurer quand même que le 1er transfo n'a pas grillé par suite d'un défaut des circuits de redressement, filtrage, régulation ou autre.
Sur le transfo d'origine, il y a peut-être un fusible thermique faisant corps avec les bobinages, dans ce cas le transfo peut être réparé sans remplacement total, simplement le fusible.

Après remplacement du transfo si effectué il ne doit pas chauffer exagérément . Après quelques heures de mise sous tension, on doit pouvoir le tenir à la main sans se brûler.

Fas54

Numéro de l'article: 36814   |  De: Fas54   |  Date: 2003-06-10 17:39:38
   RE: transformateur sur combi radio-cd
un grand merci

le transfo a grillé (enroulement primaire tout noir) suite à une surtension,et le fusible de 3.15A existant n'a pas grillé.
Heureusement que pour le moniteur du pc c'est le fusible qui a cramé.
ce ne fut pas le cas non plus pour les petites enceintes amplifiées à 15 euros où c'est le transfo non protégé qui a souffert!!

encore merci à tous deux

Numéro de l'article: 36832   |  De: jackez   |  Date: 2003-06-10 19:14:21

   PIC : obtenir des '1' sur les bits des ports C,D  

Je n'arrive pas a obtenir des '1' sur les bits des ports C,D
pourtant j'ai bien configure les ports en sorties et les 'trisc,d' passe bien a '1' mais pas les ports.

D'ou ca vient???

Numéro de l'article: 36725   |  De: Bret   |  Date: 2003-06-10 13:38:27
   RE: ???? PIC ????
As tu bien fait

bcf status,rp1
bsf status,rp0 ;bank1
........tris........
bcf status,rp0 ;bank0
........ports........

?


Numéro de l'article: 36728   |  De: lem pat   |  Date: 2003-06-10 13:53:22
   RE: ???? PIC ????

J'ai fait:

BANK0 macro
bcf STATUS,RP1
bcf STATUS,RP0 ;passer en banque 0
endm
BANK1 macro
bsf STATUS,RP0
bcf STATUS,RP1 ;passer banque 1
endm

Et:

init BANK1 ;passer en banque 1
movlw b'10001000' ;selection de l'horloge interne
movwf OPTION_REG ;et pas de predivision
clrf INTCON ;interruption interdite
movlw H'00'
movwf TRISB
movwf TRISC
movwf TRISD
movlw b'00000110'
movwf ADCON1
movlw b'11111111'
movwf TRISA
goto start

Numéro de l'article: 36738   |  De: Bret   |  Date: 2003-06-10 14:13:08

   TV Grundig Super Color A8113FR  
J'ai un vieux TV GRUNDIG "Super Color A8113FR", j'ai du son mais pas d'image.
J'ai regardé les tensions au niveau de la plaque à l'arrière du tube, je trouve 7VDC,9VDC,13VDC,21VDC,213VDC et pourtant je ne vois pas le filament dans le tube s'éclairer.
Est ce que le tube est HS ?
Sinon toute proposition est la bienvenue.
Merci
A+
lulu

Numéro de l'article: 36726   |  De: lulu   |  Date: 2003-06-10 13:47:33
   RE: TV Grundig
BONJOUR

Si tu n'as pas de filament, cela veut dire que ta THT ne fonctionne pas .

As-tu du 145v?

ton BUxx est-il bon ?

As tu du signal sur sa base?

etc?

à bientôt


Numéro de l'article: 36731   |  De: EPERVIER   |  Date: 2003-06-10 13:59:33
   RE: TV Grundig
J'ai le 145V et le BU208 est bon.
J'ai un signal sur la base mais je ne sais pas si il est bon car je n'ai pas le schéma de ce TV.
C'est un THT spécial qui n'alimente que le fil qui va à la ventouse.
Dans ce cas là, est ce la THT qui est HS ?
Merci

Numéro de l'article: 36785   |  De: lulu   |  Date: 2003-06-10 16:07:24
   RE: TV Grundig
ton tv grundig

c'est un CUC xxxx ?

xxxx = ????

merci

Numéro de l'article: 36789   |  De: EPERVIER   |  Date: 2003-06-10 16:11:56
   RE: TV Grundig
La reference sur le chassis est Super color A8113FR.
Je n'ai pas le TV sous les yeux , je regarde ce soir si je trouve une reference en CUC xxxx.
Merci

Numéro de l'article: 36792   |  De: lulu   |  Date: 2003-06-10 16:21:37
   RE: TV Grundig
A8113FR certainement CUC A.

Fas54.

Numéro de l'article: 36820   |  De: Fas54   |  Date: 2003-06-10 17:53:19
   RE: TV Grundig
effectivement c'est un chassis CUC A

Numéro de l'article: 36852   |  De: Piraylleur   |  Date: 2003-06-10 21:35:31
   RE: TV Grundig
Je n'est rien trouvé corespondant à CUC xxxx.
C'est un vieux TV (pas de telecomande).
Les seuls réfs que j'ai trouvé sur la platine sont:
A8110FR...A8117FR
29304-334.04(08)
KPL-332.04
EDT-330-04

J'ai changé un gros condo qui fuyait sur la platine de déflection mais je n'ai pas plus de résultat.
Si quelqu'un à une idée, merci d'avance.
A+
lulu


Numéro de l'article: 36853   |  De: lulu   |  Date: 2003-06-10 21:36:12
   RE: TV Grundig
Merci pour la reference du chassis.
J'ai bien 165V entre base et collecteur du BU et une commandesur la base (Periode=62us amplitude = 0.2V)
gr_36892

Numéro de l'article: 36892   |  De: lulu   |  Date: 2003-06-11 09:31:35
   RE: TV Grundig
Y'aurait pas un tripleur après le transfo THT ?

Fas54.

Numéro de l'article: 36902   |  De: Fas54   |  Date: 2003-06-11 10:01:38
   RE: TV Grundig
Bonjour


une amplitude de 0.2 v sur la base de ton BU est nettement insuffisante(normalement = 0.7 v dans le positif)

Vérifies ton driver et ses circuits
Ta fréquence semble correcte


à bientôt

Numéro de l'article: 36912   |  De: EPERVIER   |  Date: 2003-06-11 10:47:57
   RE: TV Grundig
Merci.Je vérifie tous ca.
Un tripleur? Sous quel forme ca se présente (CI, transistor,...?


Numéro de l'article: 36917   |  De: lulu   |  Date: 2003-06-11 11:39:08
   RE: TV Grundig
Bonjour

un tripleur , c'est la pièce qui se trouve entre le transfo THT et la ventouse du CRT

souvent elle est verte mais??

à bientôt

Numéro de l'article: 36919   |  De: EPERVIER   |  Date: 2003-06-11 11:42:33
   RE: TV Grundig
Je ne pense pas avoir de tripleur.
Le fil qui vat à la ventouse sort directement de la THT.


Numéro de l'article: 36926   |  De: lulu   |  Date: 2003-06-11 11:53:15

   Audio DSP ...effets sonores ?  
Bonjour,

j'ai fabriqué récemment un lecteur MP3 que j'ai couplé avec des HP amplifiés Altec Lansing 621. Je cherche maintenant a fabriquer et ou acheter (petit budget) un DSP afin de pouvoir ajouter des effets sonores genre écho chorus etc ...
Est-ce que cela existe en kit ? ou mieux, si cela existe déja tout fait, je sais que c'est utilisé dans la hifi automobile haut de gamme mais j'ai rien trouvé d'adaptable...
pourriez vous éclairer ma lanterne ?

Merci de vos post

David.

Numéro de l'article: 36732   |  De: David   |  Date: 2003-06-10 14:00:21
   RE: Audio DSP ... ?
Bonjour,


regardes sur le site de monacor

ils doivent en avoir pour un prix raisonnable.

mfx 102 ref 241290.

à bientôt

Numéro de l'article: 36734   |  De: EPERVIER   |  Date: 2003-06-10 14:03:23
   RE: Audio DSP ... ?
Bonjour

as-tu trouvé ?

à bientôt

Numéro de l'article: 37720   |  De: EPERVIER   |  Date: 2003-06-16 15:52:45
   RE: Audio DSP ... ?
Bonjour,

oui j'ai trouvé, c'est pas mal mais couteux.
Je suis toujours a la recherche de composants capable de produire ces effets. C'est pas facile de trouver mais quelques composants sont interessant reste a définir si c'est trouvable en France.

David Miekisiak

Numéro de l'article: 37907   |  De: David   |  Date: 2003-06-17 15:48:36

   ampli audio: parasites dûs au ventilateur.  

Dans une application personnelle (ampli audio avec 2 TDA2040 pour satellites et un TDA1562Q pour le caisson de basse) j'ai placé un radiateur de processeur d'ordinateur surmonté d'un ventilateur pour mieux le refroidir. Le probleme est la : le ventilateur fait parasite

On entend le ronflement du moteur dans les satellites.
Un condensateur ferait il l'affaire?
Y a t il une soluce pour eliminer ce ronronnement?

Merci
A+
Bret

Numéro de l'article: 36737   |  De: Bret   |  Date: 2003-06-10 14:11:04
   RE: ampli audio
Bonjour

La première chose serait d'alimenter le ventilateur par une alim indépendante


à bientôt

Numéro de l'article: 36739   |  De: EPERVIER   |  Date: 2003-06-10 14:14:21
   RE: ampli audio
Ouais mais c'est pour une voiture!
Et l'alim ;c'est la batterie

Avec des condo de filtrage ce doit etre possible!
Mais ou les placer et quelles valeurs?

Numéro de l'article: 36741   |  De: Bret   |  Date: 2003-06-10 14:16:30
   RE: ampli audio
Prendre l'alim ventilateur sur la batterie !!
voir schéma
gr_36744

Numéro de l'article: 36744   |  De: EPERVIER   |  Date: 2003-06-10 14:43:26
   RE: ampli audio
tu veux que je place un transfo entre la batterie et le ventilo? et laisser l'ampli connecter sur la batterie?
gr_36747

Numéro de l'article: 36747   |  De: Bret   |  Date: 2003-06-10 14:56:47
   RE: ampli audio
un transfo en DC ??

non fais comme sur mon schéma

le ventilateur branché avec ses fils sur la batterie en direct

la résistance interne de la batterie court-circuitera ses parasites (ac>>hf)



Numéro de l'article: 36754   |  De: EPERVIER   |  Date: 2003-06-10 15:07:04
   RE: ampli audio
j'essaierais mais je ne pense pas que ca marche

A+


Numéro de l'article: 36763   |  De: Bret   |  Date: 2003-06-10 15:17:14
   RE: ampli audio
tu essayeras

quand je parle d'un transfo, il s'agit d'un transfo d'isolement sur les entrées audio de ton ampli
cela de manière à avoir des masses découplées au point de vue alternatif

Numéro de l'article: 36765   |  De: EPERVIER   |  Date: 2003-06-10 15:22:57
   RE: ampli audio
OK
Je te remerci et j'essaye ca se soir je te dirai ca demain si ca marche

Merci
A+ ;)

Numéro de l'article: 36774   |  De: Bret   |  Date: 2003-06-10 15:38:58
   RE: ampli audio
Salut
Bon,he ben ,j'ai reflechi (un peu) et je ne peux pas:
il y a une masse commune pour les amplis , les hp , et le ventilo...
je ne vais pas refaire ma plaque ...
il faut que je trouve une astuce!

????


Numéro de l'article: 36890   |  De: Bret   |  Date: 2003-06-11 09:27:19
   RE: ampli audio
Quel courage, 2 fils à tirer et on abandonne.

Débranche ce ventilateur et branches-en un autre direct sur la batterie et écoute.

Fas54.

Numéro de l'article: 36900   |  De: Fas54   |  Date: 2003-06-11 09:55:26
   RE: ampli audio
Developpe ta solution;

Sur ma plaque j'ai:
-1 entree droite
-1 entree gauche
-1 entree sub
-1 masse commune
-1 sortie gauche/droite/sub

Numéro de l'article: 36901   |  De: Bret   |  Date: 2003-06-11 09:58:22
   RE: ampli audio
?

Numéro de l'article: 36910   |  De: EPERVIER   |  Date: 2003-06-11 10:43:31
   RE: ampli audio
Bonjour

Que veux tu qu'on te dise ?


à bientôt

Numéro de l'article: 36911   |  De: EPERVIER   |  Date: 2003-06-11 10:44:29
   RE: ampli audio
pourquoi faire compliquer quand on peut faire simple
d'une part le fait d'allimenter le ventilo par une alim independante ne resoudra pas forcement le probleme les parasites se propagent aussi par rayonnement
Avant toute chose il faut verifier si ton ventilo est un "DC brushless" c'est a dire sans balais (ce sont eux qui generent les parasites) si ce n'est pas le cas le remplacer par un de cette appelation tout devrais rentrer dans l'odre. Si ce n'est pas le cas c'est peut etre l'oscillateur qui commande le moteur (cas des DC brushless)qui parasite la ligne d'alim un simple filtrage devrai sufir (0.1uF)

A suivre??
aimerai savoir si ca aide

Numéro de l'article: 36935   |  De: ac30   |  Date: 2003-06-11 13:09:07
   RE: ampli audio
OK merci
je prefere ta solution, j'espere que ca va marcher.

Merci quand meme aux autres.
J'essaie ca ce soir apres le boulo!

je te tiens au courant
Merci A+

Numéro de l'article: 36956   |  De: Bret   |  Date: 2003-06-11 13:58:09
   RE: ampli audio
Salut
desole de te decevoir mais ca ne marche pas !!!

les parasite ne viennent pas de la carte ampli mais celle preampli

j'ai essaye de laisser branché la masse entre ampli/preampli et de debrancher les entrees audios ==> aucun ronflement

le ventilo n'a donc aucun effet parasite sur la carte ampli mais comment les supprimer sur la plaque preampli???

je vais essayer d'eloigner le preampli de la carte ampli et utiliser du cable blindé pour les connections audio entre les 2 cartes.

si tu as d'autres idees fais moi en part
Merci
A+

Numéro de l'article: 37066   |  De: Bret   |  Date: 2003-06-12 08:34:40
   RE: ampli audio
Donc ça ne provient pas du ventilateur, bonne nouvelle.
Les liaisons BF entre ampli et préampli doivent être en fils blindés, ainsi qu'entre source et préampli.

Fas54.

Numéro de l'article: 37139   |  De: Fas54   |  Date: 2003-06-12 13:04:35
   RE: ampli audio
si , ca vient du ventilo puisque quand je le debranche ca ne ronfle plus!mais ca ne vient pas de la plaque d'ampli ca vint de cell du preampli.

Je vais essayer de prendre du cable blindé!
On verra , sinon si tu as d'autre idee, je suis prenant...

Bret

Numéro de l'article: 37152   |  De: Bret   |  Date: 2003-06-12 14:02:50
   RE: ampli audio
Salut,

faut voir comment ta carte est routé. En audio, la moindre petite erreur peut ne pas pardonner. Perso, j'ai participé à la conception d'amplificateurs trés haut de gamme et les masses sont trés importantes.

Pourrait-tu me faire un croquis rapide du routage, ou mieux me l'envoyer pour que j'y jette un coup d'oeil

A+

Numéro de l'article: 37163   |  De: niff   |  Date: 2003-06-12 14:30:52
   RE: ampli audio
OK,
demain je t'envoie le schema et typon des 2 cartes.
Merci pour ton aide


(j'aimerais bien savoir ce que tu fabrique comme ampli?)
A+
Bret

Numéro de l'article: 37164   |  De: Bret   |  Date: 2003-06-12 14:35:48
   RE: ampli audio
désolé mais je ne peut pas te le dire, notre client veut que cela reste "secret".

Numéro de l'article: 37174   |  De: niff   |  Date: 2003-06-12 14:53:02
   RE: ampli audio
OK :(

A+

Numéro de l'article: 37176   |  De: Bret   |  Date: 2003-06-12 14:57:04
   RE: ampli audio
Bonjour

comme je l'ai déjà dit:

tu dois mettre des transfo d'isolement 1/1 entre la sortie de ton préampli et ton ampli

Ces transfos existent chez Monacor sous la référence FGA-40

mais aussi en d'autres marques!!

tu as un bouclage de masses !!

à bientôt

Numéro de l'article: 37242   |  De: EPERVIER   |  Date: 2003-06-12 18:32:05
   RE: ampli audio
OK donne moi ton adresse EMail.

Numéro de l'article: 37324   |  De: Bret   |  Date: 2003-06-13 09:49:08
   RE: ampli audio
c clair que c'est un probleme de masse, mais peut-être qu'il est résolvable autrement que par un transfo.

envoye moi tes fichiers à niff.electronque@club-internet.fr

A+

Numéro de l'article: 37770   |  De: niff   |  Date: 2003-06-16 20:38:42
   RE: ampli audio
niff.electronique, sorry

Numéro de l'article: 37771   |  De: niff   |  Date: 2003-06-16 20:40:04

   Panne TV Brandt 14501 ST9  
Bonjour,
Voila je possede une télé 36cm Brandt, Modéle 14501 ST9.
Dés la mise sous tension le fusible d'alimentation de l'alim a découpage(THT) saute !
J'ai du mal a comprendre le principe de l'alim car le découpage est réaliser par un thyristor (ESM740),comment se bloque t-il ? D'ailleurs le court circuit vient de lui (il reste passant car il y a une tension de gachette permanante).
Si quelqu'un a des infos voir le schéma ...je suis preneur.
Merci d'avance

Numéro de l'article: 36742   |  De: Seb   |  Date: 2003-06-10 14:34:21
   RE: Panne TV Brandt 14501 ST9
T'aurais pas le type de chassis ?

Fas54.

Numéro de l'article: 36808   |  De: Fas54   |  Date: 2003-06-10 17:14:14
   RE: Panne TV Brandt 14501 ST9
Il est marqué ou ? Peut étre "ST9" qui est marqué sur la carte mére!

Numéro de l'article: 36833   |  De: Seb   |  Date: 2003-06-10 19:31:49
   RE: Panne TV Brandt 14501 ST9
Ou l'année de fabrication ?
Date sur les CIs.

Fas54.

Numéro de l'article: 36899   |  De: Fas54   |  Date: 2003-06-11 09:52:55
   RE: Panne TV Brandt 14501 ST9
quel est le numero du fusible
peut etre chassis ICC4

Numéro de l'article: 37009   |  De: dede   |  Date: 2003-06-11 18:44:24
   RE: Panne TV Brandt 14501 ST9
ICC4 n'a pas de thyristor dans l'alim.

Fas54.


Numéro de l'article: 37127   |  De: Fas54   |  Date: 2003-06-12 12:01:04
   RE: Panne TV Brandt 14501 ST9
Quelle est la référence sur la carte de l'ESM740 ?
T'es sûr que c'est dans l'alim ?

Fas54.

Numéro de l'article: 37137   |  De: Fas54   |  Date: 2003-06-12 13:00:28

   rf emission à 433 ou 868MHz ?  
Quoi de mieux entre les deux et pourquoi

Numéro de l'article: 36743   |  De: zibe   |  Date: 2003-06-10 14:38:11

   Activer relais a partir de LED  
Salut
Non, ce n'est pas un nouveau sujet mais juste une question a propos du schema qu'a fait pym, la valeur de la resistance 4,7k vient d'où, est ce qu'elle depend de l'alimentation de 12v, et si je veux diminuer cette tension, est ce que je doit diminuer la resistance, et a quelle valeur??? car j'ai trouve que 12v, c vraiment pas pratique
Merci

Numéro de l'article: 36745   |  De: Napoleon   |  Date: 2003-06-10 14:54:46
   RE: Activer relais a partir de LED
Voilà
gr_36749

Numéro de l'article: 36749   |  De: Napoleon   |  Date: 2003-06-10 15:02:49
   RE: Activer relais a partir de LED
J'avais pas reçu ton schéma


Que veux-tu comme tension ?

Tu dois mettre en série avec ton optocoupleur un autre résistance de 4k7
dans le trait horizontal qui va de la base du 2n au collecteur du 4n





Numéro de l'article: 36757   |  De: EPERVIER   |  Date: 2003-06-10 15:12:10
   RE: Activer relais a partir de LED
Quoi??? ajouter une resistance pour diminuer de tension??? ça se fait ça??? Finalement on va avoir 4,7 + 4,7 = 9,4K.
Bon, soit pour une tension de...3v

Numéro de l'article: 36766   |  De: Napoleon   |  Date: 2003-06-10 15:23:04
   RE: Activer relais a partir de LED
Ou est ce que c'est 1/4,7 *2, ça fait 2,35K???
gr_36770

Numéro de l'article: 36770   |  De: Napoleon   |  Date: 2003-06-10 15:30:18
   RE: Activer relais a partir de LED
Plus c'est simple, plus ça devient compliqué!

La résistance de 4,7K peut avoir une valeur plus élevée même pour des tensions inférieures.
Après ces tentatives, contrôle les composants afin d'être sûr qu'ils n'ont pas souffert des précédents essais.


Suggestion:
Effectivement, place une 4,7K dans la base du 2N2905.
A la place de la 4,7 K, mets 100 K.
Puis:
Court-circuite l'émetteur et le collecteur du 4N25 (pas de risque), le relais doit coller franchement.

Ou alors essaie un montage avec un NPN (2N2222).

Fas54.
gr_36771

Numéro de l'article: 36771   |  De: Fas54   |  Date: 2003-06-10 15:31:32
   RE: Activer relais a partir de LED
affirmatif

Numéro de l'article: 36772   |  De: EPERVIER   |  Date: 2003-06-10 15:34:48
   RE: Activer relais a partir de LED
Donc: entre collecteur 4N25 et base 2N2905 je place une 4,7k.
A la place de la 4,7k initiale, je place une 100k donc entre emetteur et base du 2N2905
Je ne comprend pas pourquoi je cour-circuite le 4N25???

Numéro de l'article: 36773   |  De: Napoleon   |  Date: 2003-06-10 15:36:15
   RE: Activer relais a partir de LED
En court-circuitant, tu simules la commande par le LM3915.
De cette façon tu sais que ce qui se passe après le 4N25 fonctionne bien.

Fas54.

Numéro de l'article: 36779   |  De: Fas54   |  Date: 2003-06-10 15:52:39
   RE: Activer relais a partir de LED
J'ai pas vu le schema, et avec le 2N2905 la meme chose???

Numéro de l'article: 36780   |  De: Napoleon   |  Date: 2003-06-10 15:53:09
   RE: Activer relais a partir de LED
Donc le court circuit est juste pour verifier mais apres je l'enlève?

Numéro de l'article: 36781   |  De: Napoleon   |  Date: 2003-06-10 15:55:21
   RE: Activer relais a partir de LED
Un schéma avec un NPN (2N2222) et un avec un PNP (2N2905).
Selon le cas l'un est préférable à l'autre.
Le court-circuit, c'est comme un bouton poussoir, tu peux le laisser en contact sans risque et sans limite de durée.

Fas54.

Numéro de l'article: 36782   |  De: Fas54   |  Date: 2003-06-10 16:03:08
   RE: Activer relais a partir de LED
Salut
J'ai fait le schema avec le 2N2222, lorsque je cour circuite le relais colle donc toute la partie qui se trouve du cote du relais marche comme tu dit, mais quand je veux le faire coller a partir du courant du LM 3915, il n'indique aucun signe de vie, il ne vibre meme pas, qu'est ce que je fait???

Numéro de l'article: 36821   |  De: Napoleon   |  Date: 2003-06-10 18:04:41
   RE: Activer relais a partir de LED
Est ce qui se trouve sur la page
http://www.google.fr/search?q=cache:6cKCuowSgXcJ:home.cogeco.ca/~rpaisley4/SSRelaysF.html++%22relais+statique%22&hl=fr&ie=UTF-8
que m'a donner tubifex (que je remerci)peut être utilisé dans mon cas?

Numéro de l'article: 36823   |  De: Napoleon   |  Date: 2003-06-10 18:17:51
   RE: Activer relais a partir de LED
La France avance!

Tu prends une pile de 1,5 V à 9 Volts ( plutôt 9 V) et une résistance de 1000 Ohms, et tu branches:

Nota: faut attendre que le dessin apparaisse.
Tu déconnectes le LM3915.

Ca nous rajeunis pas ces manips !


Fas54.
gr_36824

Numéro de l'article: 36824   |  De: Fas54   |  Date: 2003-06-10 18:17:52
   RE: Activer relais a partir de LED
Ca marche pas, ni le relais ni le voltmetre
Si je olace ce dernier entre 5 et 4 du 4N25 le relais colle et le voltmetre indique une tension
Si je touche avec mes doigts le 6, 4 et le 5 du 4n25 en meme temps le relais colle.

Numéro de l'article: 36841   |  De: Napoleon   |  Date: 2003-06-10 20:06:17

   symbole: SLD24  
bonjour
quelqu'un sait ce qu'est ce symbole svp???
l'origine a cramé, (ref:sld24) et je la retrouve nulle part
gr_36746

Numéro de l'article: 36746   |  De: garrut   |  Date: 2003-06-10 14:55:58
   RE: symbole
Bonjour

si cela se trouve dans un variateur de tension (un gradateur) à triac
il s'agit d'un diac

souvent un BR 100

une diode PNPN

à bientôt

Numéro de l'article: 36751   |  De: EPERVIER   |  Date: 2003-06-10 15:03:41
   RE: symbole
Ca pourrait être une diode transil .
Diode transil: diode d'écrêtage et de protection.
SLD24, certainement 24 Volts.


Finalement, j'ai trouvé, tout est là:

http://www.littelfuse.com/ASP/Search/Detail.asp?ID=528


Fas54.

Numéro de l'article: 36753   |  De: Fas54   |  Date: 2003-06-10 15:06:03
   RE: symbole
avec tout mes remerciements

Numéro de l'article: 36764   |  De: garrut   |  Date: 2003-06-10 15:20:37
   RE: symbole
c'est une diode à effet de clacage dans les deux sens

Numéro de l'article: 36829   |  De: petit homme   |  Date: 2003-06-10 18:59:01

   Simulation i2c sur MPLAB  
Bonjour,
Je travaille sur le bus i2c et j'aimerais savoir si MPLAB IDE v6.20 simule . Par exemple on lance un start condition et on verifie qu'il a bien eu lieu.

A+

Numéro de l'article: 36750   |  De: axl639   |  Date: 2003-06-10 15:02:51
   RE: Simulation i2c sur MPLAB
Salut
-----

MPLAB est incapable de simuler des événements matériels.
Il faut forcer les registres.

Le mieux est d'utiliser un debuffer intégré. Pour les 16F87x, il y en a un sur mon site (cours part4).

A+
Bigonoff


Numéro de l'article: 37228   |  De: Bigonoff   |  Date: 2003-06-12 18:10:08

   Pspice models  
Bonjour a tous, je découvre ce site, et suis ravi vous rencontrer

je ne connais pas les techniques d'utilisation de ce site

Je cherche des modèles simples d'optocoupleur sous Pspice

Merci de votre écoute

soyez assuré de la mienne,



Numéro de l'article: 36759   |  De: bidaud   |  Date: 2003-06-10 15:13:50
   RE: Pspice models
As-tu des références particulières, se serait plus facile pour moi, pour trouver dans les librairies, je vais essayer de voir.

Numéro de l'article: 36787   |  De: Masterjedi   |  Date: 2003-06-10 16:09:02
   RE: Pspice models
je t'ais envoyer mes librairies opto sur ton mail.

Numéro de l'article: 36798   |  De: Masterjedi   |  Date: 2003-06-10 16:33:40
   RE: Pspice models
Merci du contact,
Je cherche a utiliser SS411 de chez Honeywell

Bon après midi



Numéro de l'article: 36803   |  De: bidaud   |  Date: 2003-06-10 16:44:53
   RE: Pspice models
Pardon je me suis trompé d'une ligne dans ma nomenclature : SS411 est référence capreur Hall, mais je confirme j'ai souci avec optocoupleur dont SFH610A de SIEMENS, merci beaucoup des infos, je serai ravis de rendre la pareille
Bonnefin après midi
Cordialement

Numéro de l'article: 36812   |  De: bidaud   |  Date: 2003-06-10 17:36:51
   RE: Pspice models
Désolé je vais pas pouvoir t'aider plus que ça.

Numéro de l'article: 36990   |  De: Masterjedi   |  Date: 2003-06-11 16:05:52

   24C64 start condition !!!  
Ca m'exaspere: dans differentes datasheet sur le meme composant, je trouve des organigramme d'ecriture et de lecture differents.

Numéro de l'article: 36761   |  De: Nicolas   |  Date: 2003-06-10 15:14:25

   UAA4001DP  
pourrais t'on me renseigner sur le circuit UAA4001DP,datasheet,brochage,utilisation

Numéro de l'article: 36769   |  De: dragon   |  Date: 2003-06-10 15:30:06

   Doc CI Nec µPC1230H2  

Salut

Je cherche la doc technique d'un circuit integre d'un autoradio
je pense que c'est un ampli audio mais...

Ref du composant:

NEC Japan
µPC1230H2
8743H

Merci A+

Numéro de l'article: 36776   |  De: Bret   |  Date: 2003-06-10 15:45:13
   RE: doc d'ampli
nf-e 25v 4.5A 20W (13v-4 ohm)

Numéro de l'article: 36778   |  De: EPERVIER   |  Date: 2003-06-10 15:50:32
   RE: doc d'ampli

Comment tu sais ca ?
Tu as trouve la doc?
Ou?

Numéro de l'article: 36790   |  De: Bret   |  Date: 2003-06-10 16:12:24
   RE: doc d'ampli
cela vient d un bouquin d 'équivalences
je n'ai rien d'autre sauf que c'est un 12-SLIP et qu'il n'a pas d'équivalent

Numéro de l'article: 36791   |  De: EPERVIER   |  Date: 2003-06-10 16:20:16
   RE: doc d'ampli
SI TU AS LE BROCHAGE , peut tu me l'envoyer?

Numéro de l'article: 36793   |  De: Bret   |  Date: 2003-06-10 16:23:02
   RE: doc d'ampli
Je n'ai malheureusement pas le brochage

mais je peux te dire le prix de vente +/-40 euros tvac

sorry

Numéro de l'article: 36794   |  De: EPERVIER   |  Date: 2003-06-10 16:26:48
   RE: doc d'ampli
Tout est là mon cher Bret:

http://www.logicnet.ru/~electron/audio-video/schems/primen/mpc1230.htm

Ya qu'à demander.

Fas54.

Numéro de l'article: 36795   |  De: Fas54   |  Date: 2003-06-10 16:27:19
   RE: doc d'ampli
impec

Numéro de l'article: 36797   |  De: EPERVIER   |  Date: 2003-06-10 16:33:08
   RE: doc d'ampli
Fabuleux internet, mais on ne gagne pas à tous les coups !
Y'a encore des zones ombragées.

Fas54.

Numéro de l'article: 36802   |  De: Fas54   |  Date: 2003-06-10 16:40:15
   RE: doc d'ampli
OK

Super Merci bocoup

A+
Bret

Numéro de l'article: 36888   |  De: Bret   |  Date: 2003-06-11 09:21:44

   pb de dialogue RTC - PIC  
bonjour à tous!

j'ai achete recemment une RTC (DS1553) ainsi qu'un PIC (18F452), seulement voila, j'ai un probleme. J'arrive à dialoguer avec la RAM de la RTC mais pas avec ses registres (HEURE, SECONDE, MINUTE, ...)
Ne sachant plus quoi faire, je commence à desesperer!!
Merci de votre aide.


Numéro de l'article: 36777   |  De: Max   |  Date: 2003-06-10 15:47:16
   RE: pb de dialogue RTC - PIC
Salut,

Le principe est simple:
tu envoies par exemple ds lordre :
--> adresse des heures
--> heure désirée

Ton heure est alors reglée !!! ;)

Apres tu passes aux minutes ...etc...

Nutilise pas le mode Burst jai eu des pb avec ...

A+

Numéro de l'article: 36796   |  De: Mat   |  Date: 2003-06-10 16:28:44
   RE: pb de dialogue RTC - PIC

Salut,

J'ai encore un problème avec ma RTC, cette fois ci, j'arrive à écrire dans les registres mais je n'arrive pas à les faire incrémenter, ce qui est plutôt embétant. j'ai lu la doc et je pense avoir fais tout ce qu'il me demandait de faire.

Si qq'un a une idée !!

Numéro de l'article: 37308   |  De: Max   |  Date: 2003-06-13 08:25:08

   schema recepteur VHF 118-138Mhz  
je suis à la recherche d'un schéma pour un recepteur VHF capable de recevoir la gamme d'onde dite aviation qui va de 118Mhz à 138Mhz si vous avez des info ou directement un schema

Numéro de l'article: 36784   |  De: flyman   |  Date: 2003-06-10 16:06:21
   RE: schema recepteur VHF 118-138Mhz
Salut,
J'ai fait un post sur un forum d'aviation là-dessus. Regarde http://www.faitmain.com/forum/topic.asp?TOPIC_ID=13110
J'ai fini de le fabriquer et y fonctionne assez bien, donc is t'as des questions n'hésite pas.

Numéro de l'article: 36799   |  De: dam   |  Date: 2003-06-10 16:36:53

   Choisir R et C dans un integrateur  
j'aimerai svp savoir comment choisir R et C dans un integrateur

Numéro de l'article: 36786   |  De: tophec   |  Date: 2003-06-10 16:08:49
   RE: Choisir R et C dans un integrateur
Par le temps d'integration désiré : T=0.7RC en général...

Numéro de l'article: 36945   |  De: Robert Lacoste   |  Date: 2003-06-11 13:37:24

   Sites & constitution des récepteurs ADSL  
Bonjour

je recherche sites sur l'adsl & la constitution des récepteurs grand public adsl présents chez les abonnés



Numéro de l'article: 36788   |  De: lem pat   |  Date: 2003-06-10 16:11:09
   RE: Sites & constitution des récepteurs ADSL
http://www.dslforum.org

http://www.adslguide.org.uk/

http://www.telebyteusa.com/dslprimer/dslprimer.htm

http://www.cs.tut.fi/tlt/stuff/adsl/pt_adsl.html

http://www.iec.org/online/tutorials/adsl_dlc/

http://www.alumni.caltech.edu/~dank/isdn/adsl.html

Numéro de l'article: 36845   |  De: marc   |  Date: 2003-06-10 20:57:52
   RE: Sites & constitution des récepteurs ADSL
Merci pour tout


Numéro de l'article: 36907   |  De: lem pat   |  Date: 2003-06-11 10:25:58