ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   impedance 50 Ohms  
bonjuor, je réalise un filtre, dont l'entrée doit etre 50 Ohm,
je voudrais savoir comment faire pour avoir ces 50 Ohms en entrée, sachant que l'entrée du filtre est un transistor PNP!
merci de votre aide

rque: la sortie du filtre doit aussi etre 50 OHms

rqu2: c'est un filtre de tchebytchev!!!

Numéro de l'article: 35601   |  De: julo   |  Date: 2003-06-02 10:23:27
   RE: impedance 50 Ohms
Idée
gr_35619

Numéro de l'article: 35619   |  De: pym   |  Date: 2003-06-02 12:57:34

   ISOLATION A IL300  
Bonjour a tous!!
A l'aide d'un opto de type IL300 je dois réaliser un montage avec en entrée une tension + ou - 10V et en sortie la meme tension amplifiée. Il faut que le gain soit variable en utilisant seulement deux potentiometres pouvez vous me donner un coup de main?
merci beaucoup d'avance

Numéro de l'article: 35603   |  De: cidnight   |  Date: 2003-06-02 10:29:58

   Quelqu'un peut il corriger,svp ?Programme PIC.  
Bonjour,

J'ai voulu faire un petit programme (pic 16F877) pour remplir un tableau de nombres, de 0 à 9, par adressage indirect à partir de w=20.

Voila ce que j'ai


; SOUS PROGRAMME
tableau addlw D'-9' ;w=w-9
addwf PCL,f ;PCL=PCL+w
retlw D'0' ;0
retlw D'1' ;1
retlw D'2' ;2
retlw D'3' ;3
... ; idem jusquà 9
end

; PROG PRINCIPAL
move 20, w ;20 dans w
call tableau
end

Qu'en pensez vous ???
Pouvez vous m'indiquer s'il y a des erreurs ?

Merci

JP




Numéro de l'article: 35604   |  De: JP   |  Date: 2003-06-02 10:52:09
   RE: Quelqu'un peut il corriger,svp ?Programme PIC.
ben le end, il me semble qu'il faille le mettre qu'une seule fois à la fin du programme. car je crois que le END signal au compilateur qu'il faut arreter l'assemblage du programme et dans ton cas, le programme s'arrete d'être compilé dès la fin du sous programme...

Numéro de l'article: 35613   |  De: Marmotte   |  Date: 2003-06-02 12:26:55
   RE: Quelqu'un peut il corriger,svp ?Programme PIC.
hips, désolé, j'aurais aussi du te dire qu'a la fin de ton sous programme, il faut remplacer le end par un return, car tu fais un call dans ton programme principal
voilà, sinon, je ne maitrise pas suffisament l'adressage indirecte pour t'aider d'avantage.

++

Numéro de l'article: 35615   |  De: Marmotte   |  Date: 2003-06-02 12:31:59
   RE: Quelqu'un peut il corriger,svp ?Programme PIC.
Bonjour,

Je n'ai pas compris à quoi sert W, mais cela ne peut pas fonctionner car W est un "offset" dans ce cas la, c'est à dire qu'il est additionné au PCL, donc si W = 0 à l'appel du sous-programme tableau, le PCL ira pointé sur RETLW D'0' (le PCL est toujours sur la ligne suivante après l'éxécution d'une instruction), si W = 5, le PCL pointe sur PCL + 5 => RETLW D'5' etc...

Cdt

Thierry

Numéro de l'article: 35626   |  De: Thierry SUBTIL   |  Date: 2003-06-02 13:31:07
   RE: Quelqu'un peut il corriger,svp ?Programme PIC.
Salut
-----

Excepté qu'il faut enlever le premier "end", et ne pas le remplacer, du reste, ça fonctionnera très bien à condition de s'assurer que le tableau ne déborde pas sur une nouvelle "page" de 256 éléments.

Bien entendu, tu ne remplis pas un tableau de cette façon, tu lis simplement la valeur de ton tableau dont l'index est contenu dans w, qui doit avoir une valeur minimum de 1.

A+
Bigonoff


Numéro de l'article: 36339   |  De: Bigonoff   |  Date: 2003-06-06 20:14:08

   Tempo superieure a 10s : pic 16f877  
Salut,

J'utilise un pic 16f877 et j'aimerais savoir comment realiser une tempo superieur a 10 s.
(si possible avec le timer0 et 1)

Merci pour vos reponses:)

Numéro de l'article: 35607   |  De: Bret   |  Date: 2003-06-02 11:10:30
   RE: Tempo superieure a 10s : pic 16f877
Au cas où ça pourrait t'aider. Je suis sur un PIC 16f872 et j'avais besoin d'une tempo de 5mn, et je viens à l'instant de me décider pour un TS3V555 (version basse conso du NE555).
Mais je ne peux pas t'aider pour les timer du PIC.

Bon courage

Numéro de l'article: 35611   |  De: Ch'Matt   |  Date: 2003-06-02 11:53:55
   RE: Tempo superieure a 10s : pic 16f877
hello,
moi la plus longue tempo ke j'aille fait dure 25 secondes maximun avec le timer1 et un seul registre de décomptage.
si ça t'intéresse, redis moi.
++

Numéro de l'article: 35618   |  De: Marmotte   |  Date: 2003-06-02 12:55:28
   RE: Tempo superieure a 10s : pic 16f877
Bonjour,

Pour les temporisations, j'utilise le timer 0 en base de temps sous interruption qui positionne un flag (un bit dans un registre) toutes les X microsecondes (en fonction du quartz)
Ensuite il suffit de tester le flag, de la remètre à 0 et de faire une chaine de comptage en 1/10s, secondes, minutes et même heures
En fait il n'y a pas de limite (la seule c'est le temps pour les tests !!!)

Cdt

Thierry

Numéro de l'article: 35625   |  De: Thierry SUBTIL   |  Date: 2003-06-02 13:22:38
   RE: Tempo superieure a 10s : pic 16f877
OK ca m'interesse , peut tu me l'envoyer si le programme n'est pas trop long.Ca peut m'aider a faire ma tempo de 140s.
A+,
Merci:)

j'ai essaye avec des boucle mais je n'arrive pas a avoir le temp exact ou bien je calcul mal,du style :
pour 1s:

movlw 25
movwf cmpt3
boucle3
clrf cmpt2
boucle2
clrf cmpt1
boucle1
decfsz cmpt1,f
goto boucle1
decfsz cmpt2,f
goto boucle2
decfsz cmpt3,f
goto boucle3
return


Qu'en pense tu??
As tu une autre soluce?
A+,....


Numéro de l'article: 35661   |  De: Bret   |  Date: 2003-06-02 16:35:14
   RE: Tempo superieure a 10s : pic 16f877
ben je peux regarder demain pour te sortir la tempo du programme complet, mais maintenant je me rappelle plus si j'avais utilisé les interruptions...mais en tout cas j'utilisais un timer interne (TMR1) et pas des simples rebouclage de decrementation de registre.
Est-ce que ça te derangerai que la boucle utilise les interruptions?


Numéro de l'article: 35671   |  De: marmotte   |  Date: 2003-06-02 18:16:01
   => Bret
hello
G voulu t'envoyer la tempo dans ta BAL, mais l'adresse n'a pas l'air correct :-(

Numéro de l'article: 35724   |  De: Marmotte   |  Date: 2003-06-03 08:00:29
   RE: => Bret
Salut

c'est normale ce n'est pas mon PC j'ai mis une adresse bidon donc si tu pouvais me la faire passer par le forum ce serait sympas.

Merci A+........

Numéro de l'article: 35725   |  De: Bret   |  Date: 2003-06-03 09:04:47
   RE: => Bret
;;;;;;;;;;;
;variable
;;;;;;;;;;;


timeb equ 0x30 ; registre de decrementation pour la temporisation

#define TIMEOUT D'100' ; duree de la temporisation (multiple de 0.1s)
#define TIMERb (D'65536'-(FOSC/(D'10'*4*8))) ; reload value for TIMER1 and time 0.1 s


....
init_tempo

movlw TIMEOUT ; for TIME
movwf timeb

movlw low TIMERb
movwf TMR1L
movlw high TIMERb
movwf TMR1H
movlw 0x31 ; prescaler for TIMER1=8
movwf T1CON

;/temporisation
;///////////////////////////////////////////////////////////////////////////////

tempo
movf timeb,w ; for TIME/AUTO
xorlw 0
btfsc STATUS,Z
goto getbyte3
btfss PIR1,TMR1IF ; check of TIMER1 overflow
goto getbyte3 ; no overflow
bcf T1CON,TMR1ON ; timeout 0.1 s
decfsz timeb,f ; time-1
goto getbyte2

movlw .0 ; pas de récéption
movwf STATE_COMb ; retour avec 0
movwf DataI2Cb
bcf PIR1,TMR1IF
return

getbyte2
bcf PIR1,TMR1IF
movlw low TIMERb
movwf TMR1L
movlw high TIMERb
movwf TMR1H
bsf T1CON,TMR1ON ; start TIMER1
getbyte3
;///////////////////////////////////////////////////////////////

btfss PIR1,SSPIF
goto tempo
bcf T1CON,TMR1ON ; stop TIMER1

bcf PIR1,SSPIF

.........

Numéro de l'article: 35727   |  De: Marmotte   |  Date: 2003-06-03 09:24:28
   RE: => Bret
voila, C po la plus belle et elle est un peu plus compliquée que la tienne, mais elle fonctionne :-)

par contre, je C pas quel est la précision que veut obtenir

de plus, elle etait comme ça dans le programme. ce n'est pas moi qui l'ai développée non plus et le but de cette tempo etait d'attendre la recéption de donnée durant un certain temps et quitter si rien n'était arrivé après le temps defini dans TIMEOUT

bonne chance ++

Numéro de l'article: 35728   |  De: Marmotte   |  Date: 2003-06-03 09:27:51
   RE: => Bret
OK , je te remerci beaucoup pour ton aide
je vais essayer avec ta soluce

Merci A+

Numéro de l'article: 35735   |  De: Bret   |  Date: 2003-06-03 10:02:50

   Comment remplacer un P82C150 ?  
Je travaille actuellement sur un réseaux CAN malheureusement les differents modules fonctionnent grace à un P82C150. Comment ajouter sur mon bus une station sans 82c150 mais qui se fasse reconnaitre du maitre comme les autres ?

J'ai essayé de l'émuler sur un T89C51CC02 mais sans succès !



Numéro de l'article: 35609   |  De: Nico   |  Date: 2003-06-02 11:41:34

   autoradio philips 22rc248/30  
J'ai un autoradio Philips 22rc248/30 mais la facade de celui ci ne fonctionne plus, je recherche donc une facade pour pouvoir le refaire marcher et surtout pour pouvoir piloter le chargeur cd qui va avec.

Sinon comment refaire le contact entre les boutons de la facade et la carte électronique

Sinon est ce qu'un autre autoradio serait compatible avec ce chargeur.

merci

Numéro de l'article: 35612   |  De: gael   |  Date: 2003-06-02 12:26:07
   RE: autoradio philips 22rc248/30
As-tu essayé de nettoyer la membrane et les contacts de la carte.
La carte avec de l'alcool.
La membrane à l'eau savonneuse en insistant sur les contacts noirs.
Bien sècher ensuite.

Fas54.


Numéro de l'article: 35614   |  De: Fas54   |  Date: 2003-06-02 12:31:42

   Pins non utilisees des PICS  
Bonjour
---------

Les "pattes" non utilisees d'un PIC peuvent-elles etre laissees en l'air ou doivent-elles etre reliees a la masse ou alimentation ?

Merci

Numéro de l'article: 35620   |  De: jp   |  Date: 2003-06-02 13:02:13
   RE: Pins non utilisees des PICS
Bonjour,

Il ne faut jamais laisser une broche en entrée en l'air, car l'impédance étant très élevée, l'entrée risque de changer d'état très souvent, donc de provoquer une surconsommation et perturber le micro. (Expérience vécue sur une broche d'interruption !!!)
Le mieux, c'est de configurer les broches non utilisées en sorties soit à 0 soit à 1 sinon en entrée avec un pullup ou pulldown (résistance de tirage au plus ou à la masse)

Cdt

Thierry

Numéro de l'article: 35623   |  De: Thierry SUBTIL   |  Date: 2003-06-02 13:15:45
   RE: Pins non utilisees des PICS
ok merci, encore une petite questoon :
quelle valeur de resistance prendre (pulldown ou pullup) ?
encore merci



Numéro de l'article: 35624   |  De: jp   |  Date: 2003-06-02 13:19:42
   RE: Pins non utilisees des PICS
Tout dépend de l'environnement pour la CEM
En général, 10 K c'est pas mal

Une remarque, il vaut mieux éviter de relier les broches directement au plus ou à la masse car si on configure mal le port, celui-ci n'apprécie guère la plaisanterie et si on a besoin d'une broche de plus, il faut sortir le scalpel et faire de la chirugie sur le CI !!!

Numéro de l'article: 35630   |  De: Thierry SUBTIL   |  Date: 2003-06-02 13:42:04
   question supplémentaire
C'est la première fois que l'on me parle de savoir l'état des entrées d'un PIC. Sur quel base te fondes-tu ?

Numéro de l'article: 35641   |  De: gemiolac   |  Date: 2003-06-02 14:41:43
   RE: question supplémentaire
L'état des entrées importe peu, c'est le fait de les laisser en l'air qui peut poser des problèmes. En fait si sur un schéma, il y a des réseaux de résistances à la masse, autant les utiliser pour fixer les entrées à la masse, ou inversement avec des pullup. C'est juste une question d'utilisation optimale des composants.

Thierry

Numéro de l'article: 35662   |  De: Thierry SUBTIL   |  Date: 2003-06-02 16:43:31
   FAUX
La majorité des entrées des PIC sont TTL, cela veut dire que rien ne les perturbent et qu'une patte en l'air est automatiquement haut. Je cherchai mes dires, vous pouvez aller voir à cette page: http://perso.wanadoo.fr/f6crp/elec/sc/famtec.htm

Bonne réception

Numéro de l'article: 35673   |  De: gemiolac   |  Date: 2003-06-02 18:24:59
   RE: VRAI/FAUX
Les entrées d'un micro sont "compatibles" TTL pour les niveaux de commutations, mais la technologie utilisée est du MOS donc beaucoup plus sensible. Essayer un petit programme qui recopie l'état d'une entrée sur une sortie sans résistance ni pullup interne sur l'entrée, puis ballader le doigt sur la broche d'entrée, le résultat est surprenant!!!
Bref, pour ma part je fixe systématiquement les entrées à un niveau et malgré cela j'ai de temps en temps des problèmes de CEM.

Cdt

Thierry

Numéro de l'article: 35729   |  De: Thierry SUBTIL   |  Date: 2003-06-03 09:38:11
   RE: VRAI/FAUX
de plus y a rien de honteux a vouloir être prudent :-)

Numéro de l'article: 35731   |  De: Marmotte   |  Date: 2003-06-03 09:52:30
   RE: VRAI/FAUX
Disons que 25 ans d'expérience avec la programmation de ces bestiolles, ça laisse des traces....mais je me fais toujours piéger sur certain point, comme quoi on apprend à tout age !!!

Thierry

Numéro de l'article: 35753   |  De: Thierry SUBTIL   |  Date: 2003-06-03 10:41:07
   RE: VRAI/FAUX
je confirme qu'il ne faut pas laisser en l'air les entrées du pic j'en ai fait l'experience et G mis 2 jours a comprendre que l'erreur que j'avais venais de là!!


Numéro de l'article: 35761   |  De: stef   |  Date: 2003-06-03 11:15:06
   RE: VRAI/FAUX
salut à tous,
je paratge le même avis que Thierry, toutes les entrée d'un pic analogique ou digital ou même d'un TTL ou CMOS doit être mis à la masse par une résistance, si non elles sont appellées entrées flotantes et peuvent avoir la valeur 1 au lieu de 0.
Au cours du soir, mon prof avait expliqué qu'un résistance entre 1 et 10K était assé. Pour ma PArt j'utilise 1k et je n'ai rien comme surprise.

A+

Fabrice

Numéro de l'article: 35889   |  De: Fabrice   |  Date: 2003-06-03 21:32:35
   RE: VRAI
Bonsoir
Je confirme à 100% tout les propos de Thierry Subtil
Patrick

Numéro de l'article: 35891   |  De: Brcl19   |  Date: 2003-06-03 21:38:38
   RE: VRAI
Salut
------

Si tu n'utilises pas une pin du pic, rien ne s'oppose à ce que tu la laisse en l'air.

Si tu ne veux pas la laisser en l'air, rien ne s'oppose non plus à ce que tu lui impose un niveau par soft.

Si tu n'utilises pas la pin, que t'importe qu'elle soit lue comme un 1 ou un 0 ???

Il ne s'agit pas ici d'une porte logique, par exemple, pour laquelle la pin en l'air peut induire une réaction en sortie. Ici, si ton entrée est en l'air, elle ne sert pas dans le logiciel, elle n'a donc aucune influence (excepté le cas particulier de l'utilisation de RBIF avec une des pins RB4/7 non utilisée : dans ce cas, un forçage 'soft" fait parfaitement l'affaire).

Pour info, le niveau d'une pin de pic en entrée "en l'air" est vue comme un "0" et non comme un "1".

Pour terminer, le seul cas où il peut être intéressant de forcer une pin non connectées d'un pic, c'est lorsqu'on met le pic en mode sleep, et qu'on désire réduire au maximum la consommation en veille.
En effet, les transistions éventuelles sur les pins non utilisées (parasites) consomment un léger courant.

A+
Bigonoff


Numéro de l'article: 36337   |  De: Bigonoff   |  Date: 2003-06-06 20:05:56

   Construire Yagi, nouvelle methode?  
Bonjour,
Je veux realiser une Yagi pour la transmission Fm, bien que je dispose des
dimensions de tout les elements de l'antenne je n'ai pas trouvé des tubes en
aluminium, mon idée est de prendre des perchoires d'oiseaux, ceux utilisé dans
les cages, ils sont en plastique et ont un diametre de 1cm, ce qui est plutot
proche des 0.8cm que j'aurais dù utiliser, ensuite, je recouvre ces tiges avec
de l'aluminium, celui utilisé dans l'emballage des aliments, et comme ça
j'aurais des tubes en alu que je peux ensuite les fixer a un BOUM etc...
Le principe est assez clair, et le resultat final sera pratiquement le meme,
apres tout, qu'est ce que peut empecher les ondes de se propager dans ce cas
là?
Le problème, c'est que la surface finale des elements ne sera pas parfaitement
lisse, car l'aluminium est tres fin, et peut se tordre tres facilement, d'où ma
question
Je suppose que vous n'avez jamais vu une tel methode, mais est ce que vous
croyez que ça peut marcher
Merci mille fois

Numéro de l'article: 35621   |  De: boBof   |  Date: 2003-06-02 13:04:37
   RE: Construire Yagi, nouvelle methode?
Salut,

Essaye de poser ta question sur www.radioamateur.org ou sur www.odnescibi.com

amitiés

Numéro de l'article: 35634   |  De: 14bds75   |  Date: 2003-06-02 14:16:26
   RE: Construire Yagi, nouvelle methode?
Merci pour les adresses,
Mais pourquoi le forum du www.radioamateur.org me rappelle celui ci???


Numéro de l'article: 35636   |  De: boBof   |  Date: 2003-06-02 14:24:28
   RE: Construire Yagi, nouvelle methode?
Bonjour,

Remarque: n'utilise pas l'aluminim car cela ne peut pas êtres souder. Utilise plutot du cuivre, cela reviens au même.
Ne change pas les dimensions: diametres...

C'est une bonne idée d'aller sur les sites radioamateur, on en fait plein d'antenne.

Bonne réception

Numéro de l'article: 35639   |  De: gemiolac   |  Date: 2003-06-02 14:33:58
   RE: Construire Yagi, nouvelle methode?
Bonjour,
On trouve pourtant facilement du tube d'alu dans les magasins de bricolage en longueur de 1 ou 2 mètres. Qu'elle est la fréquence de travail ?

André

Numéro de l'article: 35667   |  De: André   |  Date: 2003-06-02 17:34:47
   RE: Construire Yagi, nouvelle methode?
Salut,
pour Gemiolac, 1/ je n'ai pas a souder quoi que ce soit,
2/ L'alumunium et le meilleur metal qui peut conduire ou capter des ondes electromagnetiques, et du Cuivre comme du papier je ne croix pas que ça existe.
Pour André, je pense que si cette methode fonctionne, elle sera moins chere mais surtout une antenne + legere, Quand a la frequence c'est 88-108Mhz

Numéro de l'article: 35674   |  De: boBof   |  Date: 2003-06-02 18:25:07
   RE: Construire Yagi, nouvelle methode?
Bonsoir,
Pour la FM 88-108 il te faut du tube en logueur de 3 mètre. Je pense que çà doit de trouver.
Deux astuces pour le cintrage :
1- Remplir le tube de sable et le boucher à chaque bout.
2- (moins courante) - Couler du plomb dedans, cintrer et chauffer pour vider le plomb.
Avis perso, le sable va très bien.

André

Numéro de l'article: 35714   |  De: André   |  Date: 2003-06-02 22:48:20
   RE: Construire Yagi, nouvelle methode?
plutot que de mettre du papier alu moi j'utiliserait de la peinture conductrice comme on en trove a l'intérieur des boiters de gsm

Numéro de l'article: 35716   |  De: gregelec   |  Date: 2003-06-02 22:55:47
   RE: Construire Yagi, nouvelle methode?
ça existe ça la peinture conductrice, ou est ce que ça se vend?

Numéro de l'article: 35720   |  De: boBof   |  Date: 2003-06-03 00:06:49

   probleme tv sony kv-E2963E  
bonjour, mon problème est le suivant:
quand je veut allumer le televiseur, la led clignote et il ne demmare pas.
parfois, il demmare mais des lignes blanches horizontales apparaissent et disparaissent sur l'ecran.
quel est le problème?
peut-etre le condensateur de démarrage?
ou je peut trouver un schéma?
merci a+

Numéro de l'article: 35632   |  De: shirow   |  Date: 2003-06-02 14:12:47
   RE: probleme tv sony kv-E2963E
Le condensateur de démarrage, ah!
Et tu le reconnais comment ?

Fas54.

Numéro de l'article: 35642   |  De: Fas54   |  Date: 2003-06-02 14:44:58
   RE: probleme tv sony kv-E2963E
bonne question,le prob c'est que j'ignore ou il se trouve.
en plus, je suppose que c'est la raison de la panne mais je n'en suis pas certains.
au fait, comment reconnaitre le type de chassi du téléviseur?

Numéro de l'article: 35650   |  De: shirow   |  Date: 2003-06-02 15:14:26
   RE: probleme tv sony kv-E2963E
pour le condo de demarage c'est le plus gros sur la platine ou ce trouve le transfo,en principe il en a que 2

Numéro de l'article: 35701   |  De: philippe   |  Date: 2003-06-02 21:22:03
   RE: probleme tv sony kv-E2963E
bonjour,

voir les soudures des regulateurs et du ci trame.

@+

Numéro de l'article: 35840   |  De: sonysmv   |  Date: 2003-06-03 16:07:20

   autoradio SONY : telecommande au volant  
j'ai fait l'acquisition d'un autoradio sony L580 et j'aimerais savoir si l'on pouvait l'adapter a la telecommande au volant d'origine merci de votre reponse

Numéro de l'article: 35635   |  De: tot   |  Date: 2003-06-02 14:19:02
   RE: autoradio SONY : telecommande au volant
Bonjour,

Quelle marque et modèle de voiture. Sony propose une interface pour Renault.

André

Numéro de l'article: 35669   |  De: André   |  Date: 2003-06-02 17:51:37
   RE: autoradio SONY : telecommande au volant
POur ce poste ? j'ai un copain qui travaille cher Renault et il a pas ce poste il font le L480 et 680x mais pas le L580X c pour une citroen Xantia, cirtoen me dis qu'il n y aps d'interface pour ce poste mais comme pas acheter poste chez eux je pense qu'il me mente!

Numéro de l'article: 36220   |  De: toto   |  Date: 2003-06-06 10:20:10

   Fusible réarmable  
Bonjour,
J'ai fais la connaissance d'un composant RXE090. Il s'agit d'un fusible réarmable??? What is is ce machin????
Sur mon circuit il n'apparait pas comme un fusible normal il ressemble a une capa. Je ne voit pas a quio ca sert a part de griller comme un fusible mais ca serait con car il faudrait désouder ce composant pour en remettre un autres, d'ou l'avantage du fusible. De plus il est assez chere 0,80€ (pour de la fabrication série)
Voila eclairez moi si vous le pouvez.

Merci tres beaucoup.
IMOTEP


Axl Le Baron

gr_35637

Numéro de l'article: 35637   |  De: axl639   |  Date: 2003-06-02 14:25:18
   RE: Fusile réarmable
C'est un Polyswitch, un composant qui gagne à être connu.
Sa résistance augmente très rapidement en cas de surintensité(par rapport à son calibre). Elle redevient normale lorsque le courant redevient lui aussi normal.
En principe, il ne grille pas.

Fas54.

Numéro de l'article: 35640   |  De: Fas54   |  Date: 2003-06-02 14:41:28
   RE: Fusile réarmable
C'est vrai qu'il devrait se faire parler de lui. Mais je me demande c'est performance concurrence celle du fusible en matiere de coupure. Je pense qu'il est moins performant mais il a l'interet d'etre rearmable.

Numéro de l'article: 35645   |  De: axl639   |  Date: 2003-06-02 14:49:19
   RE: Fusile réarmable
http://perso.wanadoo.fr/claude.dreschel/composants/polyswitch.htm

http://www.lextronic.fr/ventil/fus/fus4.htm

Une foule d'utilisations inconnues.

Fas54.



Numéro de l'article: 35647   |  De: Fas54   |  Date: 2003-06-02 15:01:23
   RE: Fusile réarmable
Il y a des composant de type polyswitch qui marche très bien.......

Numéro de l'article: 35649   |  De: cedric   |  Date: 2003-06-02 15:05:38
   RE: Fusile réarmable
Ces fusibles sont très souvent utilisés dans les alims de pc, c bon à savoir qd on fait de la récup une alim morte.

Numéro de l'article: 35652   |  De: masterjedi   |  Date: 2003-06-02 15:17:50

   autoradio blaupunkt sylt dc50  
salut
le cd se bloque dedans et l'afficheur est illumine mais aucune fonctions ne marche ni s'affiche
que peut il avoir
a+
cb

Numéro de l'article: 35638   |  De: cb   |  Date: 2003-06-02 14:31:03
   RE: autoradio blaupunkt sylt dc50
ze

Numéro de l'article: 53115   |  De: cb   |  Date: 2003-10-13 23:22:39

   Schéma hacheur serie  
je cherche le shema structurels d'un hacheur serie


merci

Numéro de l'article: 35644   |  De: Bandit972   |  Date: 2003-06-02 14:47:29
   RE: Schéma hacheur serie
Cherche sur google tu devrais trouver pas mal de sites, les mots clés sont:hacheur série, alimentation à découpage série ou les noms anglais(l'équivalent du série est buck je crois)

Numéro de l'article: 35657   |  De: masterjedi   |  Date: 2003-06-02 16:09:48

   Autoradio sans son  
Bonjour à tous, g un autoradio Kenwood qui fonctionne parfaitement sauf qu'il n'y a aucun sons en sortie, rapidement testé au multimètre en calibre alternatif(je sais c pas le mieux, mais j'avais que ça sous la main) et aucune tension en sortie, (la voiture est passée chez un carrossier après un accident, donc peut-être de la soudure à l'arc aurait endommagé l'appareil.)
Avant que je ne commence à tout démonter(je ne m'y connais pas en autoradio), qqu'un aurait il eu un problème similaire, ou idée précise, on m'as parlé soit de l'ampli, soit éventuellement d'un condo qui aurait grillé.
Merci d'avance pour votre aide.

Numéro de l'article: 35651   |  De: masterjedi   |  Date: 2003-06-02 15:15:08
   RE: Autoradio sans son
Coller l'oreille contre un HP, y a t'il du souffle?

Numéro de l'article: 35653   |  De: pym   |  Date: 2003-06-02 15:46:17
   RE: Autoradio sans son
non rien du tout (hélas)

Numéro de l'article: 35655   |  De: masterjedi   |  Date: 2003-06-02 15:52:31
   RE: Autoradio sans son
Les circuits intégrés des amplificateurs sont HS ou, voir connexion HP, fusibles...

Numéro de l'article: 35656   |  De: pym   |  Date: 2003-06-02 16:01:46
   RE: Autoradio sans son
les fusibles sont bons et les connexions semblent être bonnes, (une vérif' de plus ça coûte rien), reste l'ampli.
merci ça me donne la voie à suivre.

Numéro de l'article: 35658   |  De: masterjedi   |  Date: 2003-06-02 16:14:31
   RE: Autoradio sans son
Bonjour
La soudure à l'arc engendre un courant alternatif dans la tôlerie
Les soudures ont été faites dans quelle partie de la voiture ? (loin de l'autoradio & des HP ? )


Numéro de l'article: 35659   |  De: lem pat   |  Date: 2003-06-02 16:21:46
   RE: Autoradio sans son
je pense que c à l'arriere (là où il y a eu le choc) et il y a des HPs à l'arriere, mais je ne suis pas sûr qu'il y ait eu soudure à l'arc, c une suposition que j'ai faîte, car il n'y as rien eu d'autre qui puisse avoir endommager l'autoradio.

Numéro de l'article: 35699   |  De: Masterjedi   |  Date: 2003-06-02 21:09:05
   RE: Autoradio sans son
essayez le reset et verifiez les branchements

Numéro de l'article: 35713   |  De: neuneu57   |  Date: 2003-06-02 22:21:53
   RE: Autoradio sans son
c'est peut etres les fils des hp qui ont été court circuité lors du choc j'ai récupérer une fois un autoradio sur le quel c'était arrivé apres echange des tda le son est revenu
bonne écoute et à bientot

Numéro de l'article: 35715   |  De: gregelec   |  Date: 2003-06-02 22:50:24
   RE: Autoradio sans son
t'as batterie elle en a prit un coup??? car la masse de l'autoradio est relié a la carrosserie normalement alors forcement si il y a eu des soudures a l'arc sans prendre la précaution de debrancher tout les appareils electrique il y a de forte chance que ça vienne de cela...

Numéro de l'article: 35745   |  De: ant313   |  Date: 2003-06-03 10:17:45
   RE: Autoradio sans son
Merci encore à vous tous, il y a des choses auquelles on ne pense pas tout seul.

Numéro de l'article: 35746   |  De: masterjedi   |  Date: 2003-06-03 10:18:11
   RE: Autoradio sans son
Non Ant313, c pas la batterie puisque l'autoradio cherche les stations de radio, lit les cassettes, (et la voiture démarre au 1/4 de tours)etc... , en gros tout fonctionne sauf le son. merci.

Numéro de l'article: 35747   |  De: masterjedi   |  Date: 2003-06-03 10:21:30

   Truqueur de voix et HT8950  
Bonjour, j'ai trouvé dans les montages de ce site un truqueur de voix (http://membres.lycos.fr/pailpoe/elec_truqueur.html)
Mon probleme est que le HT8950 est introuvable, il n'est plus fabriqué?Je recherche un montage type du kit CH31 de chez conrad(http://www.fr.conradcom.de/scripts/wgate/zcop_fr34703b69/~flN0YXRlPTE4ODQ0NTI5NDg=?%7Etemplate=PCAT_PRODUCT_DETAILS_DOCUMENT&run=area&count=1&object_guid=A2CD0D3DCAACEE40E10000000A010221&x=21&y=7) mon but n'etant pas de l'acheter tout fait, mais de le realiser moi meme et d'en comprendre le fonctionnement.
Connaissez vous l'adresses de sites ou je pourrait en savoir plus sur le procédé utilisé pour deformer la voix ? J'ai pourtant chercher mais j'ai atteri que sur des sites qui propose de vendre ce montage, sans aucune explication...
Merci d'avance

Ben

Numéro de l'article: 35664   |  De: Ben   |  Date: 2003-06-02 17:02:47
   RE: Truqueur de voix et HT8950
Voici déja la data sheet :


===>http://www.generalguitargadgets.com/8950.pdf


Elle est datée de 1998 (enfin 98, mais je pense pas que ce soit 1898...loool...;-)


Enfin...je n'est rien trouver d'autre... si tu trouve un point de vente ou un schema équivalent !. signale nous...



CiAo.

Numéro de l'article: 35695   |  De: Tronic-man   |  Date: 2003-06-02 20:54:22
   RE: Truqueur de voix et HT8950
...Et si quelqu'un possede le schéma électronique du kit duont l'adresse est comuniquée dans le 'post' de "Ben" ce serait sympa d'en faire profiter les autres...;-)



Merci et CiAo.

Numéro de l'article: 35697   |  De: Tronic-man   |  Date: 2003-06-02 21:03:17
   RE: Truqueur de voix et HT8950
Merci pour le lien de la data sheet!
Jsuis toujours a la recherche d'un schema equivalent, personne n'aurai commandé le kit CH31 et aurai le schema/nomenclature sous la main par hasard ??

Merci !
a+

Numéro de l'article: 36171   |  De: Ben   |  Date: 2003-06-05 19:49:19

   moniteur pc vers Atari  
Bonjour,
Sauriez me dire comment faire pour relier un moniteur pc de 14 pouces vers un Atari mega ste?
Cordialement

Numéro de l'article: 35670   |  De: ado   |  Date: 2003-06-02 17:55:47
   RE: moniteur pc vers Atari
va voir sur ce site

http://atarihacks.cjb.net/


@+



Numéro de l'article: 35675   |  De: electron   |  Date: 2003-06-02 18:47:12

   raccordement tv pc  
salut à tous,
j'ai un problème pour raccorder mon pc à ma tv. j'ai une Gforce4. le pc revient du magasin et normalement, ça devrait fonctionner mais j'ai le bureau sans les icônes er en noir et blanc. s'il vous plait, aidez-moi ou je vais devenir folle...

Numéro de l'article: 35676   |  De: emmanuelle   |  Date: 2003-06-02 18:54:52
   RE: raccordement tv pc
Regarde dans les paramètres de ta Gforce pour voir dans quel format tu sors sur la sortie TV.
L'idéal est le SECAM mais si ta TV n'est pas trop vieIlle, elle devrait supporter le standard PAL.

Numéro de l'article: 35677   |  De: patche   |  Date: 2003-06-02 19:09:48
   RE: raccordement tv pc
comment je fais pour y aller?!


Numéro de l'article: 35679   |  De: emmanuelle   |  Date: 2003-06-02 19:40:03
   RE: raccordement tv pc
Tu fais : >clique droit sur le bureau > proprieter > puis tu clique sur l'onglet de ta carte graphique.


CiAo.

Numéro de l'article: 35680   |  De: Tronic-man   |  Date: 2003-06-02 19:54:50
   RE: raccordement tv pc
bonjour

ne serais tu pas plutôt en svhs d'un côté et en vidéo composite de l'autre ?

pour avoir de la couleur, il faut que les deux appareils soient sur la même configuration

qu utilises-tu comme câble de liaison?

à bientôt



Numéro de l'article: 35705   |  De: EPERVIER   |  Date: 2003-06-02 21:28:52
   RE: raccordement tv pc
Salut,
sur avec ma carte ATI, j'ai un onget "Affichage" ou on peut choisir :
moniteur ou TV, mais alors attention :
1. pour pouvoir activer le mode TV, il faut que la télé soit braché au PC avant le démmarage de celui-ci.

2. sur le mode TV la résolution n'est plus que de 800x600, n'en soit pas etonnée,

Enfin tout ca c'est avec ma carte...

V


Numéro de l'article: 35804   |  De: vivecom   |  Date: 2003-06-03 14:03:36

   LCD graphique sur PC  
SAlut à tous.

J'ai récupéré un lcd graphique 128*64. Est il possible de le commander à partir du port // de mon pc? Merci de votre aide !

Numéro de l'article: 35682   |  De: Burnyfighter   |  Date: 2003-06-02 19:56:28
   RE: LCD graphique sur PC
oui, si tu trouves la reférence de ton écran

Olivier

Numéro de l'article: 35706   |  De: gemiolac   |  Date: 2003-06-02 21:53:41
   RE: LCD graphique sur PC
Entre autre il y a écrit d09230c1i
m077bgb ( ces deux ref sont collées sur une puce)

sinon, collé sur le typon : 0c040801adzy
lmc77s077c5L

si qqun peut me donner des infos!




Numéro de l'article: 35789   |  De: Burnyfighter   |  Date: 2003-06-03 12:50:47

   autoradio kenwood  
bonjour,
quelqu'un saurait t'il pourquoi mon autoradio kenwood mp3 6090r s'eteind au bout d'une vingtaine de minutes et je doit appuyer sur le bouton reset pour qu'il s'allume a nouveau

je vous remercie d'avance pour votre aide

Numéro de l'article: 35683   |  De: fred   |  Date: 2003-06-02 20:04:19
   RE: autoradio kenwood
Pour voir si c'est une panne à chaud, tu le fais fonctionner sur table et tu lui chauffes l'intérieur avec un sèche cheveux.
S'il s'arrête avant 20 mn, c'est certainement une panne dûe à une surchauffe de composant.
A l'inverse, tu peux refroidir quelques composants avec une bombe de froid pour constater si le délai de 20 mn se dépasse. Si le délai s'allonge, tu refroidis les composants par selection.
Ou encore pour confirmer la panne dûe à une surchauffe, tu places ta panne de fer à souder (chaud ) quelques secondes sur le corps des circuits intégrés jusqu'à détecter le fautif.


Fas54.


Numéro de l'article: 35873   |  De: Fas54   |  Date: 2003-06-03 18:41:48
   RE: autoradio kenwood
essaie de voir si il ne chauffe pas trop..

Numéro de l'article: 35689   |  De: billythekid   |  Date: 2003-06-02 20:15:24
   RE: autoradio kenwood
c'est la securite des amplis c'est un pb de chauffe ou de branchement.

Numéro de l'article: 35692   |  De: neuneu57   |  Date: 2003-06-02 20:39:17
   RE: autoradio kenwood
bonjour

qu as tu branche comme hp dessus
n y en a t il pas trop ?

impedance minimum = 4 ohms

est il bien aéré ?

à bientôt

Numéro de l'article: 35703   |  De: EPERVIER   |  Date: 2003-06-02 21:26:24
   RE: autoradio kenwood
je ne pense pas a probleme de chauffe car je l'ai essayé sur une table et il s'arrete comme meme, sinon les hp sont bien branché et meme sans il s'arrete aussi.
j'en ai marre de devoir le rallumer tous les 20 minutes
(se pourrait qu'il s'agisse d'une securité d'origine car je n'ai pas mis le code antivol, je n'ai plus le bouquin)
merci

Numéro de l'article: 35708   |  De: fred   |  Date: 2003-06-02 22:02:09
   RE: autoradio kenwood
ce n'est pas le code le poste à un defaut et il se met en securité

Numéro de l'article: 35712   |  De: neuneu57   |  Date: 2003-06-02 22:17:06
   RE: autoradio kenwood
t'as un ampli derriere ton autoradio???
car si non je suis d'avis que c'est ton preampli qui chauffe trop et le fait de le mettre sur une table ne change rien il chauffe toujours... sinon faut aller voir ton revendeur, pour verifier qu'il n'y aucun problème (si tu le fait toi même: bye bye la garantie...) et essayer de faire marcher la garantie...

Numéro de l'article: 35744   |  De: ant313   |  Date: 2003-06-03 10:14:35
   RE: autoradio kenwood
oui, mais il s'allume directement apres avoir appuyé sur le bouton reset meme en le faisant directement apres qu'il se soit eteint et il repart pour 20 minutes

Numéro de l'article: 35872   |  De: fred   |  Date: 2003-06-03 18:15:39
   RE: autoradio kenwood
salut Fred,

il y une autre solution envisagable, tu places un ventilateur (80x80) 12Vdc et tu le place de façon à forcer le refroidissement : tu n'extrais pas l'air mais tu le chasse vers l'intérieur. Si il ne se coupe pas, tu confirme bien la panne de surchauffe.

pour la réparation, tu vois toi même.
A+

Fabrice

Numéro de l'article: 35887   |  De: Fabrice   |  Date: 2003-06-03 21:26:09

   modulation de porteuse  
Bonjour

je desire construire un emetteur sur la bande 27 MHz:
je dispose d'un montage qui me delivre un porteuse mais j'en recherche un autre qui s'occuperais de la modulation de la porteuse en fonction du signial sonore.

Quelqu'un peux-t-il me venir en aide ?

Antoine

Numéro de l'article: 35684   |  De: antoine   |  Date: 2003-06-02 20:06:54
   RE: modulation de porteuse
Bonjour


souhaites-tu une modulation am ou fm ?


à bientôt

Numéro de l'article: 35702   |  De: EPERVIER   |  Date: 2003-06-02 21:24:49

   retraitement dechet chimiques  
Bonsoir

Quelle est la methode la plus propre pour ce "debarasser" du perclorure de fer et du revelateur ??

Merci d'avance
Antoine

Numéro de l'article: 35685   |  De: antoine   |  Date: 2003-06-02 20:08:27
   RE: retraitement dechet chimiques
dans les déchetteries

Numéro de l'article: 35704   |  De: piraylleur   |  Date: 2003-06-02 21:28:10

   Gravure......... pas au point  
Bonsoir

Une foix insoler, reveler je plonge mes circuit dans un bain de perclorure de fer mais presque tout part; de quoi cela peut-il venir ?

Antoine

Numéro de l'article: 35686   |  De: antoine   |  Date: 2003-06-02 20:10:15
   RE: Gravure......... pas au point
il faut que tu insole moins je pense (2min 30 normalement). j'ai eu le meme pb, et en insolant moins, ca a marché, sauf qu'il a fallu froter un peu pour enlever la vernis insole. ca peut aussi venir de ton papier typon, et je pense que tu y arrivera de la meme manière.

Julien

Numéro de l'article: 35688   |  De: billythekid   |  Date: 2003-06-02 20:14:01
   RE: Gravure......... pas au point
pour le papier je prend du calque

Numéro de l'article: 35691   |  De: antoine   |  Date: 2003-06-02 20:36:32
   RE: Gravure......... pas au point
Est-ce que tu prends une seule feuille de calque ou tu en prends 2 que tu superposes ?
Moi, j'en ai toujours pris 2 supeposé et imprimé en qualité maximale et ça marche très bien même en insolant 6mn

Numéro de l'article: 35707   |  De: Petrus   |  Date: 2003-06-02 21:59:01
   RE: Gravure......... pas au point
peut etre le revelateur le mien qui est en sachet ne se conserve pa dans une bouteille. mais j aimerais savoir combien de temps il fo pour insoler moi g mes neons a 10 cm de la vitre .merci
@+


Numéro de l'article: 35709   |  De: lio   |  Date: 2003-06-02 22:03:20
   RE: Gravure......... pas au point
attention, certains calques ne laissent pas passer les UV !!!
donc pour insolation, ca marche pas !

Julien

Numéro de l'article: 35798   |  De: billythekid   |  Date: 2003-06-03 13:35:40

   cherche plans epromer pour 27e257  

salut a tous, je cherche le schema , voir le typon d'un programmateur universel d'eprom (uveprom, eeprom, flash ...), notament compatible avec un 27e257 que j'ai en ma possession.
merci de me répondre si possible par mail (j.pillon@free.fr)
@+

Numéro de l'article: 35687   |  De: billythekid   |  Date: 2003-06-02 20:10:31

   Différences entre filtres  
bonjour j'aimerai connaitre les differences entre les pulsations de cassure, de coupure et propre d'un filtre.
merci beaucoup par avance.
amities

Numéro de l'article: 35694   |  De: fabrice13015   |  Date: 2003-06-02 20:46:45
   RE: filtres
Salut !

Je connais la fréquence de coupure:

A la fréquence de coupure, on a:
G = Gmax - 3dB
T = Tmax / (racine de 2 )

Le déphasage dépends de la nature du filtre:

Pour un passe haut passif:
Phi = - tan-1 ( - Fo / F )

Amitiés
http://www.cibi.ht.st

Numéro de l'article: 35710   |  De: 14bds75   |  Date: 2003-06-02 22:11:50

   doc telecommande pour tv 16/9e  
je recherche doc de telecommande xm multimedias control system pour tv 16/9e (pip image dans image avec scan) de marque thomson

merci d'avance a tous
bps


Numéro de l'article: 35700   |  De: BRUNO   |  Date: 2003-06-02 21:16:36