ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   schéma d'alimentation à découpage  
Salut

J'ai cherché sur internet un schéma d'alimentation à découpage, mais je n'ai rien trouvé.

Pourriez-vous m'aider.

Je vous remercie pour la dernière réponse, car je crois que avoir des pistes qui fondent à cause d'une surintensité, c pas agréable

@+ et merci d'avance

Legolie

Numéro de l'article: 31305   |  De: Legolie   |  Date: 2003-04-28 17:41:49
   RE: alimentation
Quel est votre besoin ?
Il existe des modules TRACO ou DATEL qui fonctionnent très bien et qui
réponde très certainement à vos attentes.


Numéro de l'article: 31307   |  De: cedric   |  Date: 2003-04-28 17:49:10
   RE: alimentation
Toujours fournir des précisions:
Tensions d'entrée et de sortie.
Intensité secondaire.
Pour quoi faire, quel usage.

Fas54.

Numéro de l'article: 31308   |  De: Fas54   |  Date: 2003-04-28 17:55:04
   alimentation
je te propose une alim a decoup. d'un photocopieur avec schema

Numéro de l'article: 31325   |  De: parker   |  Date: 2003-04-28 22:03:27
   RE: alimentation
SORTIES +12V 1A /-12V1A/+5v 6A /+24V 6A

Numéro de l'article: 31326   |  De: parker   |  Date: 2003-04-28 22:13:13
   RE: alimentation
pour une alim comme ça tu aurais intérêt à récupérer un bloc d'alim de PC (sorties +/- 12 et 5V)
il te restera à faire la partie 24V/6A avec un TL497 par exemple, schéma et calculs dans la datasheet chez texas instruments

Numéro de l'article: 31374   |  De: tgq   |  Date: 2003-04-29 09:51:10

   code autoradio R25  
Bonjour,
J'ai une R25 avec autoradio d'origine, mais suite à une panne batterie ... J'ai le code mais plus le manuel et je ne sais pas comment le le rentrer, quelqu'un peut-il m'aider.
Merci

Numéro de l'article: 31315   |  De: cavalcanti   |  Date: 2003-04-28 18:39:20
   RE: code autoradio R25
C'est plus simple d'aller avec ton véhicule chez un concessionnaire de la marque. Ca ne te coutera qu'un petit pourboire.

Fas54.

Numéro de l'article: 31345   |  De: Fas54   |  Date: 2003-04-28 23:11:24

   alim 13.5 V pour alimenter un émetteur de 30 W  
Bonsoir,
Quel ampérage doit sortir une alim en 13.5 V pour alimenter un émetteur de 30 W de sortie en USB.

André

Numéro de l'article: 31316   |  De: André   |  Date: 2003-04-28 19:04:03
   RE: alim
Une alim de 15-18A suffit 73

Numéro de l'article: 31324   |  De: transistor   |  Date: 2003-04-28 21:31:17
   RE: alim
Cà fait entre 200 et 240 W d'alim pour 30 W de sortie, c'est énorme. Je pensais qu'une alim de 60 W aurait suffi.


Numéro de l'article: 31355   |  De: André   |  Date: 2003-04-29 08:13:35
   RE: alim
30 W avec une marge de 1.5
45 W
avec 13V cela donne 3.5A


Numéro de l'article: 31362   |  De: lem pat   |  Date: 2003-04-29 08:46:00
   RE: alim
OK et merci. Il me semblait bien que 15 A et plus c'était un peu beaucoup.

Numéro de l'article: 31382   |  De: André   |  Date: 2003-04-29 10:37:29
   RE: alim
Bonjour,
Oui, il me semblait aussi que c'était beaucoup, en admettant que l'ampli à un rendenment de 50 % il me semble que 5 A est suffisant.
++

Numéro de l'article: 31389   |  De: luc   |  Date: 2003-04-29 12:06:04
   RE: alim
peut-etre un marchand d'alim....

Numéro de l'article: 31402   |  De: fthierry   |  Date: 2003-04-29 13:27:49
   RE: alim
Bonjour,

J'ai un TX qui sort 25W en SSB et une alim de 6amp et mon TX baisse au niveau de son eclairage en emission ( j'ai tésté le tx sur une batterie de voiture et c nikel ) mon alim n'est pas assez puissante?

Peux on coupler une batterie d'alarme 12V 2Ah en plus de mon alim secteur pour faire un tampon? c'est suffisant ou il me faut une batterie de voiture?

Pour faire ce montage il y a juste a coupler en parallèle + avec + et - avec - ? ou on doit faire une protection? si oui laquelle plus schéma s il vous plait.

ps J'ai un potar dans l'alim il me regle l'ampérage en sortie au repos donc de 0 à 6amp max d'origine il est à 0,50Amp et le tournant pour 6amp même résultat pour le TX, mais pour brancher une batterie faut peut etre le regler a une certaine intensité? )

Merci
Alex

Numéro de l'article: 31495   |  De: Alex   |  Date: 2003-04-29 18:44:15
   RE: alim
D'abord s'assurer du bon fonctionnement de l'alim.
Branche une lampe de phare de voiture sur l'alim, elle doit clairer plein pot, réglage sur 6A.

Fas54.

Numéro de l'article: 31606   |  De: Fas54   |  Date: 2003-04-30 13:54:41

   Problème onduleur MGE pulsar ellipse 500 !!!!  
Salut tout le monde
Voila ca fait déjà deux semaines que je galèrent et je viens de trouver ce site où à ce que j'ai vu beaucoup de problème d'onduleur on été résolu : voila j'ai un onduleur MGE pulsar ellipse 500 de 1 an et 5 mois et il y a 2 semaines de cela lorsque je l'ai allumer le voyant de défaut s'est allumé : la notice à ce sujet n'est pas très explicative mais j'ai tester la batterie et pas de problème, aucune trrace de cramer sur les composants(mais bon ca veut pas dire pour autant qu'il fonctionne !!) donc j'aurais voulu savoir si quelqu'un aurait une idée sur le problème, où un schéma du circuit car c'est de là que vient le problème ( j'ai même testé de brancher une alimentation réglable à la place de la batterie au cas où cela aurait été le problème mais il se met toujours en défaut )
Bon ba voila j'attend savec impatience vos réponses ou question qui pourrait vous guidez pour m'aider
Merci d'avance
@ plus

Numéro de l'article: 31318   |  De: Lord   |  Date: 2003-04-28 19:21:26
   RE: Problème onduleur MGE pulsar ellipse 500 !!!!
salut
premiere étape: essayer une batterie neuve (ou au pire une batterie d'un autre ellipse qui fonctionne) en effet la batterie est hyper surveillée: meme si elle est a 12v, si on arrive a la charger et a la faire debiter l'onduleur peut passer en defaut si son courant de charge est hors tolerance (j'ai eu le cas plusieurs fois !) Si ton onduleur est resté stocké longtemps sans servir les batteries au plomb n'aiment pas trop ça. Sinon verifier le pont de transistor (irf 740 si ma memoire fonctionne) voir s'il n'y en a pas en court circuit!

bon courage!




Numéro de l'article: 31514   |  De: ph   |  Date: 2003-04-29 22:50:32
   RE: Problème onduleur MGE pulsar ellipse 500 !!!!
Bon je vais faire le test dès demain mais je pense pas que cela est la batterie car j'ai mis a la place de la batterie une alimentation réglable (j'avais débrancher l'onduleur du sectuer pour le faire bien sur) et j'ai pousser jusqu'a 14 volt et rien toujours en défaut mais par contre je n'ai pas vérifier le pont de transistor je vais le faire
@plus

Numéro de l'article: 31653   |  De: Lord   |  Date: 2003-04-30 17:49:02
   RE: Problème onduleur MGE pulsar ellipse 500 !!!!
Salluttttt
Bon excuser moi pour la réponse tardive mais je n'ai pas beaucoup de temps en ce moment
Bon j'ai suivi le conseil de ph et ça a marcher : impeccable mon onduleur refonctionne nikel : après avoir tester les 4 transistor du pont ( des STP7NB40 ) on s'est rendu-compte que 2 d'entres eux étaient endommagés donc remplacement des 4 transistor par des IRF 740 (plus puissant) et tout fonctionne super bien.
De plus on s'est aperçu que l'onduleur chauffer (surtout lorsqu'il deébite sur la batterie) donc on a décidé de monter un ventilo de processeur (un tout petit qui ne consomme pas du tout ) brancher directement sur la batterie avec possibilité de l'éteindre via un interrupeur !!!!
Je remercie le forum ADCelectronique sans qui je n'aurais trouver la panne ainsi que Michel et Hervé qui se reconnaîteront, les 2 acteurs principaux des modifications effectuées sur l'onduleur !!!!
@ plus et longue vie a ABC

Numéro de l'article: 33604   |  De: Lord   |  Date: 2003-05-18 19:30:23

   cherche programateur univesel ocasion  
salut je suis un reparateur tv vcr sat je cherche a acheter un programmateur universel ocasion mercie pour votre aide salutation

Numéro de l'article: 31322   |  De: boulahdid   |  Date: 2003-04-28 21:29:41

   Auto radio blaupukt  
Bonjour j'ai un auto radio à depanner BLAUPUNKT modele Verona CR31 7641770013 l'appareil affiche 3 traits mais impossible de rentrer le code y a t il une methode pour le debloquer merçi

Numéro de l'article: 31323   |  De: transistor   |  Date: 2003-04-28 21:29:53
   RE: Auto radio blaupukt
LOL

Numéro de l'article: 31339   |  De: ren   |  Date: 2003-04-28 22:52:11
   RE: Auto radio blaupukt
------------------------------> OUI <------------------------------

EN RENTRANT LE CODE SUIVANT LA METHODE PRECONISEE PAR BLAUPUNKT

VOIR DANS LE LIVRET CONCERNANT L'APPAREIL FOURNI PAR BLAUPUNKT

OU AVEC LE VERITABLE PROPRIETAIRE DE L'APPAREIL

SI NON POUBELLE

Numéro de l'article: 31360   |  De: piraylleur   |  Date: 2003-04-29 08:38:56

   Bus IEEE-488 (GPIB)  
Bonjour a tous !

Bon voila je vous explique je suis chargé de réaliser une interface IEEE488 / avec un bus I²C. Mais je ne trouve pas de documentation sur le bus IEEE-488. Alors si vous connaissez un livre ou un site internet qui explique les signaux, qui montres des chronogrammes, ce serait sympa de me laissé un message merci d'avance

a+

;-)

Numéro de l'article: 31356   |  De: Manuel   |  Date: 2003-04-29 08:17:19
   RE: Bus IEEE-488 (GPIB)
Comme cela ne voit pas de doc mais tu peut faire une recherche sur HPIB.
Dans le temps j'ai eu un cours mais ou il est?

Par contre tu devrait trouver surement quelques chose dans des bibliothéque publique.
Entretemps si je trouve quelque chose je te le signalerai.
A+

Numéro de l'article: 31378   |  De: constantin   |  Date: 2003-04-29 10:08:27
   RE: Bus IEEE-488 (GPIB)
T'as pas du chercher bien longtemps.
Va sur www.ni.com
Dans la rubrique 'NI developer zone', tu trouveras ce que tu cherches.

A+ fthierry


Numéro de l'article: 31387   |  De: fthierry   |  Date: 2003-04-29 11:50:54

   PIC 16F877  
Oyo!

Je commence à programmer sur PIC et donc je passe au premier exercice qui consiste à allumer une LED sur un port. J'ai mis ma LED sur le port A sur la troisième broche (donc RA2). J'ai ce petit programme (désolé il n'est pas commenté mais pour ce genre d'exercice je n'ai pas jugé utile de le faire) et ma LED reste éteinte. Vous avez une idée d'où ça coince. Merci.


Programme:
LIST p=16F877 ; Définition de processeur
#include <p16F877.inc> ; fichier include
__CONFIG _CP_OFF & _DEBUG_OFF & _WRT_ENABLE_OFF & _CPD_OFF & _LVP_OFF & _BODEN_OFF & _PWRTE_ON & _WDT_OFF & _HS_OSC
DIRPORTA EQU B'11111111'
org 0x000
goto init
init
bsf STATUS,RP0
bcf STATUS,RP1
movlw B'11111111'
movwf OPTION_REG
movlw DIRPORTA
movwf TRISA
bcf STATUS,RP0
bcf STATUS,RP1
clrf PORTA
start
bsf PORTA,2
goto start
END

Numéro de l'article: 31359   |  De: Lucier   |  Date: 2003-04-29 08:38:26
   RE: PIC 16F877
DIRPORTA EQU B'00000000
car c'est 0/1 pour output/input
Le 2eme bcf STATUS,RP1 n'est pas utile car deja fait
Aussi:

start:
bcf PORTA,2
bsf PORTA,2
goto start

Et regarder apres avec un scope le créneau généré sur la led


Numéro de l'article: 31361   |  De: lem pat   |  Date: 2003-04-29 08:42:53
   RE: PIC 16F877
Merci, je m'en suis rendu compte juste après avoir écrit ce message et j'ai corrigé mais ça ne change rien.
Je vais prendre mon scope et je fais l'essai. Merci.

Numéro de l'article: 31363   |  De: Lucier   |  Date: 2003-04-29 08:49:46
   RE: PIC 16F877
J'ai mis un oscilloscope mais je n'ai rien en sortie, que du 0V????????

Numéro de l'article: 31365   |  De: Lucier   |  Date: 2003-04-29 09:18:50
   RE: PIC 16F877
Essayer avec les autres bits du port A
Aussi avec le port B
Vérifier dans le compil que PORTA, PORTB sont d'@ 05h,06h
Idem pour TRISA,TRISB


Numéro de l'article: 31366   |  De: lem pat   |  Date: 2003-04-29 09:26:25
   RE: PIC 16F877
Ca ne fait rien même sur les autres ports.

Numéro de l'article: 31370   |  De: Lucier   |  Date: 2003-04-29 09:44:07
   RE: PIC 16F877
Je regarde avec le watch special register control et rien ne veut s'écrire dans le port A. Il rest à zéro bien que je fais un
movlw '11111111'
mowf PORTA

Numéro de l'article: 31372   |  De: Lucier   |  Date: 2003-04-29 09:45:50
   RE: PIC 16F877
Il n'y a pas de messages d'erreure a la compilation? esseye de metre ton .org a 0x005 car 0x000 est reservé au vect reset

verifie bien que tu est dans la banque 1 quand tu configure le TRIS
et en banque 0 quand tu bidouille ton port

Numéro de l'article: 31381   |  De: Julien   |  Date: 2003-04-29 10:35:43
   RE: PIC 16F877
DIRPORTA = 00 //all output
DIRPORTB = 00 //all output

org 0x00 //reset
goto init

org 0x04 //interrup
goto init

org 0x08 //Début
init:
bcf STATUS,RP1 //etre sur que RP1=0
bsf STATUS,RP0 // mise bank1
movlw B'01111111' //bit7=0 laisser pull up portB
movwf OPTION_REG
movlw DIRPORTA
movwf TRISA //direction porta
movlw DIRPORTB
movwf TRISB //direction portb
bcf STATUS,RP0 // retour bank0
clrf PORTA // porta à 0
clrf PORTB // portb à 0
start:
bcf PORTA,2
bcf PORTB,4
bsf PORTB,4
bsf PORTA,2
goto start
END


Des réponses que j'ai donné au forum robotique :

Relu le livre Tavernier
Bien que les comparateurs (ou les A/D) se comportent en entrée & ne peuvent gêner, Microchip a fait que l'on ne
peut se servir du portA en lecture avec les comparateurs (ou A/D) non arretés.
Mais on peut se servir du portA ainsi en config sortie & en écriture seulement
Pour les PIC comparateurs registre CMCON bits 2,1,0 à 1 pour arret
Pour les PIC A/D registre ADCON0 bit0 à 0 pour arrêt
Pour les PIC LCD registre LCDSE bit7 à0 pour arrêt

16F877:
20Mhz 20ma par i/o
8192*14b prog
368*8b ram
256*8b eeprom
usart
876 5 a/d 877 8 a/d
876 A B C 877 A B C D E
portA input A/D
ra0------ra5
rb0------rb7
rc0------rc7

Le portA est du type push pull MOSP MOSN en config output, comme le portC
Le portB a un équivalent open collector avec un MOSN, avec au dessus un MOS P pull up weak commutable

porta @05h bank0
portb @06h bank0
trisa @85h bank1
trisb @86h bank1

au reset le bank0 est positionné d'office, pour accéder aux tris il faut positionner le bank1 dans le registre STATUS
au reset ( pour le 16f84 ) les tris sont à 1 soit en input. Il faut 0/1 dans chaque bit de tris pour output/input au bit
correspondant ds le port

le bit 7 /rbpu dans option-reg @81h bank1 commute les pullup du port B si mis à 0


Numéro de l'article: 31386   |  De: lem pat   |  Date: 2003-04-29 11:41:59
   RE: PIC 16F877
J'ai réussi. L'erreur venait du fait que j'vaais oublié de définir le port A comme sorties digitales et il y vait d'autres erreurs pour les autres ports. Je suis passé au stade supérieur qui consiste à faire clignoter la LED avec une fréquence précise grâce au timer 0. Voilà mon code parce que ça ne marche pas. Je ne sais pas quoi faire de la valeur de TMR0 (coment l'initialiser pour faire varier la fréquence).


LIST p=16F877
#include <p16F877.inc>
__CONFIG _CP_OFF & _DEBUG_OFF & _WRT_ENABLE_OFF & _CPD_OFF & _LVP_OFF & _BODEN_OFF & _PWRTE_ON & _WDT_OFF & _HS_OSC
org 0x0000
goto init
org 0x0004
call inttmr0
inttmr0
movlw B'11111111'
xorlw PORTA
bcf INTCON,T0IF
return
init
bsf STATUS,RP0 ;on se place dans le bank 1
bcf STATUS,RP1 ;on se place dans le bank 1
movlw B'10100000'
movwf INTCON
movlw B'10000111'
movwf OPTION_REG
movlw B'00000110' ;définit les sorties du port A comme des sorties digitales
movwf ADCON1 ;définit les sorties du port A comme des sorties digitales
movlw B'00000000' ;définit le port A en sortie
movwf TRISA ;définit le port A en sortie
bcf STATUS,RP0 ;on se place dans le bank 0
bcf STATUS,RP1 ;on se place dans le bank 0
clrf PORTA ;éfface le port A (PORTA = 0x00)
start
clrwdt goto start ;reboucle
END

Numéro de l'article: 31470   |  De: Lucier   |  Date: 2003-04-29 15:58:34
   RE: PIC 16F877
org 0x0004
call inttmr0

A premiere vue je vois à faire:
org 0x0004
goto inttmr0


Numéro de l'article: 31478   |  De: lem pat   |  Date: 2003-04-29 16:31:54
   RE: PIC 16F877
Salut
------

Sans vouloir faire de la pub, je te conseille de lire mes cours part1 et 2, ils sont gratuits, et expliquent tout ça. Le lien est à ta gauche.

A+
Bigonoff


Numéro de l'article: 31521   |  De: Bigonoff   |  Date: 2003-04-29 23:01:57
   RE: PIC 16F877
J'ai corrigé et j'ai mis call inttmr0. Rien à faire.

Merci Bingonoff. Je les télécharge.

Numéro de l'article: 31541   |  De: Lucier   |  Date: 2003-04-30 08:05:52

   durée de vie d'un servomoteur  
bonjour,
j'aimerai savoir si un servomoteur etait fiable par rapport au temps, c'est a dire si on peut le laisser sous tensions plusieurs jours sans craindre qu'il nous lache, a-t-il une durée de vie...?
merci d'avance...

Numéro de l'article: 31364   |  De: hicham   |  Date: 2003-04-29 09:01:17
   RE: durée de vie d'un servomoteur
slt
tout dépend de la qualité du servo (pignons métal et roulements ou pas), du couple demandé par rapport au couple maxi, et du taux d'utilisation du servo
si le servo reste branché mais sans ordre, il maintien indéfiniment sa position pour peu qu'il n'y ait pas de force suffisante (ou que tu ais fait un ingénieux mécanisme de blocage ;)

Numéro de l'article: 31367   |  De: tgq   |  Date: 2003-04-29 09:40:35
   RE: durée de vie d'un servomoteur
merci de votre reponse rapide!!!
merci @+
:)

Numéro de l'article: 31368   |  De: hicham   |  Date: 2003-04-29 09:42:47

   stack overfolow volontaire ?  
bonjour,
est-il possible sans conséquence désastreuse d'utliser le stack overflow comme technique de programmation ?
plus précisément, je voudrais utiliser une interruption pour faire un branchement inconditionnel sans RETFIE
ou bien il existe une méthode plus élégante qui arrive au même résultat sans cet artifice ?
merci d'avance

Numéro de l'article: 31371   |  De: tgq   |  Date: 2003-04-29 09:44:30

   composants MAXIM: MAX453  
Où puis-je trouver un MAX453 (ou MAX4310) en France...Distributeurs MAXIM ???

Numéro de l'article: 31373   |  De: fred   |  Date: 2003-04-29 09:51:07
   RE: composants MAXIM
tekelec ou arrow.
Il est important de noter que ces infos sont dispo sur le site de maxim. Donc avant de poser des questions, bien faire le tour du WEB

Numéro de l'article: 31376   |  De: cedric   |  Date: 2003-04-29 09:57:53
   RE: composants MAXIM
Et que veux tu faire avec ce petit CI à 8 pattes si tu en avais un ?

Fas54.

Numéro de l'article: 31604   |  De: Fas54   |  Date: 2003-04-30 13:50:46

   Soft rapide pour programmateur JDM ?  
bonjour à tous
j'utilise IC-prog avec mon programmateur JDM, l'ensemble fonctionne super bien mais c'est désespérément trop long avec un "gros" PIC
quelqu'un connait un autre soft (libre de préférence) pour ce prog mais autrement plus rapide ?
merci

Numéro de l'article: 31377   |  De: tgq   |  Date: 2003-04-29 10:01:32
   RE: Soft rapide pour programmateur JDM ?
Je crois que ntpicprog en est un, sinon je conseille de chercher sous google.(Sur kudelsko.free.fr il y a des liens vers des soft, mais je ne sais plus si ils sont tous libre de droits)

Numéro de l'article: 31393   |  De: masterjedi   |  Date: 2003-04-29 12:28:30
   RE: Soft rapide pour programmateur JDM ?
Salut
La lenteur de programmation ne vient pas du composant.
Je pensait que le soft etait beaucoup plus rapide que le pic!
Si vous avez plus de renseignement§??§§/§
Peut etre bigonoff??
a+

Numéro de l'article: 31484   |  De: aurelien2   |  Date: 2003-04-29 17:17:18
   RE: Soft rapide pour programmateur JDM ?
Salut
------

La vitesse n'a rien à voir avec IC-prog.
La vitesse est limitée par le pic lui-même.

Ceci, bien entendu, si tu as pris la peine de régler correctement le paramètre de délai dans Ic-prog (config hardware). Il te suffit de diminuer le plus possible tant que tu n'as pas d'erreur.

A+
Bigonoff


Numéro de l'article: 31519   |  De: Bigonoff   |  Date: 2003-04-29 22:59:50
   RE: Soft rapide pour programmateur JDM ?
Est-ce que le "délai" peut être source d'une erreur à l'adresse 0000h
car je suis sous windows XP et g quelques problèmes pour la config d'IC-prog.

Numéro de l'article: 31544   |  De: masterjedi   |  Date: 2003-04-30 08:26:19
   RE: Soft rapide pour programmateur JDM ?
slt Bigonoff
j'ai constaté que la vitesse "intrinsèque" de prog du PIC est très nettement supérieure à ce que peux faire IC-prog
le test comparatif que j'ai fait est sans appel : comparer avec un même hex (1018 words, le F84 est bien rempli !) un prog // (platine P16PRO) avec un autre soft :
avec le soft P16PRO version DOS, temps de prog = 12 s
avec IC-prog = 40 s (3.3 fois plus long)
j'ai placé IC-prog en process realtime et au délai mini possible avec mon PC
bref on paie cher le graphisme de windows, c'est bien pour ça que je cherche un soft plus rapide mais à jour des nouveaux PIC (impossible de programmer un 16F628 avec le COM84)


Numéro de l'article: 31554   |  De: tgq   |  Date: 2003-04-30 09:54:20

   SOS Pspice !!!!!!  
salut,
j'ai un probleme avec Pspice,
en fait j'ai trouver une librairie qui m'interesse au format lib ,j'ai reussi a le changer au format olb mais je voudrais l'utiliser dans schematic en tant que composant symbole slb je crois ,
comment dois je proceder pour passer de la librairie olb en composant utilisable dans schematic ?
(et au fait ça marche avec une version d'evaluation ? )

merci beaucoup d'avance
a+

Numéro de l'article: 31383   |  De: zack   |  Date: 2003-04-29 10:46:46

   temporisateur à 555  
Salut à tous!!!
Y a t-il une difference entre un "un monostable" et "un temporisateur"?
J'ai bessoin d'un schéma d'un temporisateur à "enclenchement" et à "declenchement" avec un 555 ou tout autre C.I.
Merci d'avance.

Numéro de l'article: 31385   |  De: warren_b   |  Date: 2003-04-29 11:35:13
   RE: temporisateur à 555

Salut,
Il n'y a pas de différence, tu tape 555 sur googel et tu trouves une multitude de sites qui traite ce problème.
++

Numéro de l'article: 31388   |  De: luc   |  Date: 2003-04-29 11:53:17
   RE: temporisateur à 555
Explique un peu plus ce que tu cherches à faire et obtenir.

Fas54.

Numéro de l'article: 31390   |  De: Fas54   |  Date: 2003-04-29 12:08:39
   RE: temporisateur à 555
merci bien
ton email stp ...

Numéro de l'article: 31489   |  De: warren_b   |  Date: 2003-04-29 18:09:10

   faire du tracé de schemas electrique auto.  
Salut,
Je travail dans le milieu de l'automobile et j'aimerai savoir si quelqu'un pourrai me donner le nom d'un logiciel permettant de faire du tracer de schemas electrique auto.

PS: si vous avez la moindre question sur l'automobile, n'hesite pas je ferai mon maximum pour vous repondre tres rapidement.

Merci
@+++

Numéro de l'article: 31391   |  De: ludo   |  Date: 2003-04-29 12:24:31

   Brochage Transfo TV  
Salut

Je cherche des infos sur un transfo de TV (plan de montage, affectation des broche ...).

Numéro du Tranfo : 40326-43
Marque du transfo : OREGA




Merçi beaucoup

Numéro de l'article: 31395   |  De: Nicolas   |  Date: 2003-04-29 12:51:10
   RE: Transfo
T'as pas meilleur temps de dire sur quel TV c'est monté !!
Alim ou THT ou ??

Fas54.

Numéro de l'article: 31481   |  De: Fas54   |  Date: 2003-04-29 16:56:45
   RE: Transfo
Un merçi à Fas54

Merçi de m'avoir répondu mais j'ai trouver la soluss !




Numéro de l'article: 31595   |  De: Nicolas   |  Date: 2003-04-30 13:07:54

   Encore pour Bigonoff  
salut, et merci pour les renseignements concernant la couche anti reflet de mon Sony. N'ais crainte, même si je flingue l'écran, je ne te ferai pas porter le chapeau. En tous cas, j'ai essayé encore avec mon produit lave vitre, ça s'aggrave! En fait, c'est surtout ma femme qui enlève la poussière, si tu vois ce que je veux dire!!
Ma seule question, en fait, est de savoir à quoi ressemble l'écran après avoir oté la couche anti reflet (couleur, aspect). encore merci

Numéro de l'article: 31396   |  De: DEDE   |  Date: 2003-04-29 12:53:20
   RE: Encore pour Bigonoff
SAlut
------

Ca ressemble à un écran ordinaire dépourvu de traitement anti-reflet, LOL.

Eteint, l'écan est plus clair, allumé, la différence n'est pas sensible (sauf en cas de reflets, bien entendu).

Pour les produits lave-vitre, c'était évidemment à proscrire pour un tel écran. Malheureusement, c'est trop tard.

A+
Bigonoff


Numéro de l'article: 31518   |  De: Bigonoff   |  Date: 2003-04-29 22:57:22
   RE: Encore pour Bigonoff
Ou alors, tu changes l'écran et.............la femme.

Fas54.

Numéro de l'article: 31583   |  De: Fas54   |  Date: 2003-04-30 11:54:49

   Détection du passage à zéro du secteur  
Je suis en train de concevoir une régie lumière programmable 8 canaux avec le 16F84 (une évolution de celui EPratique), le seul probleme c'est que je voudrais savoir qd le secteur passe à zero (impulsion en TBT si possibe...) pour ajouter une option gradateur à cette régie. Merci pour vos éventuelles idées
amicalement Xavier

Numéro de l'article: 31398   |  De: Xavier   |  Date: 2003-04-29 12:58:44
   RE: Détection du passage à zéro du secteur
Un montage avec un optocoupleur
Il faut des opto (ou trsf d'impulsions) de tt facon pour commander les triacs
La led de l'opto (avec une diode en // & inversée) est reliée au secteur via une (ou plusieurs) résistances 2W
Le phototransistor (collecteur rappelé au +5v via une résistance)
délivre un signal TTL image de la tension du secteur. Les frs montants & descendants sont les passage à zéro de la sinus secteur


Numéro de l'article: 31404   |  De: lem pat   |  Date: 2003-04-29 13:35:34
   RE: Détection du passage à zéro du secteur
merci bcp pour cette rapide reponse merci

Numéro de l'article: 31437   |  De: Xavier   |  Date: 2003-04-29 14:48:14

   Modif alim fixe en alim réglable ?  
Bonjour à tous,
je dispose d'une alim continu 24v 8A (non réglable)
et j'aimerai connaître le moyen de l'utiliser
en alimentation réglable de 0 à 3v tout en disposant de 8A.
Est-ce possible? Peut-on ajouter un montage simple en sortie permettant d'obtenir ces caractéristiques?
merci @+

Numéro de l'article: 31399   |  De: esteban   |  Date: 2003-04-29 13:05:35
   RE: alim réglable?
avec un regulateur 7805 et jeux de resistance et de potentiomètre ca doit atre possible mais quand au 8 ampere je sais pas regarde sur la doc du 7805

Numéro de l'article: 31403   |  De: thomas   |  Date: 2003-04-29 13:31:03
   RE: alim réglable?
Le 7805 (modele TO220) est limité à 1A (1.5A)
Je pense à un montage avec un 2N3055 (TO3)
Darlighton 2N3055 & 2n2222 en fait
La base du 2n2222 est reliée à un potar 1kohms en // avec une zener 5v1
L'ensemble potar // Dz 5.1v est relié au +24v via 1.8 kohms 1/2w (10 ma nécessaire)


Numéro de l'article: 31407   |  De: lem pat   |  Date: 2003-04-29 13:39:12
   RE: alim réglable?
merci bcp mais serait-il possible d'avoir un petit schéma afin d'y voir un peu plus clair.
merci d'avance.esteban

Numéro de l'article: 31408   |  De: esteban   |  Date: 2003-04-29 13:43:08
   RE: alim réglable?
schema
gr_31410

Numéro de l'article: 31410   |  De: lem pat   |  Date: 2003-04-29 13:51:45
   RE: alim réglable?
Merci beaucoup!!!!
je vous tiens au courant si j'ai un souci.
a+ esteban

Numéro de l'article: 31415   |  De: esteban   |  Date: 2003-04-29 14:12:10
   RE: alim réglable?
3 remarques :
- la régulation ne sera pas très bonne
- cette alim n'est pas protégée contre les c/circuits
- il faudra un montage beaucoup plus costaud qu'un 2N2222 + 2N3055, dissipation (24-3V)x8A=168W, pour info le 2N3055 ne peut dissiper que 115W dans des conditions idéales
de plus le 2N2222 ne peut pas fournir assez de courant pour alimenter la base du 2N3055 qui n'a pas un bon gain

la solution : mettre en // 3 gros darlingtons genre MJ15024 avec résistances d'équilibrage 0.22 ohm dans l'émetteur, et les visser sur des radiateurs imposants !...

Numéro de l'article: 31464   |  De: tgq   |  Date: 2003-04-29 15:40:10
   RE: alim réglable?
Oui c'est juste
esteban
Pour quelle appli (carte mère ?) destine tu les 3v 8A ?
Pour quelles raisons (seule alim dispo ?) pars tu de 24v ?

(24-3)*8 = 168W
3*8 = 24 W utiles
24*8 = 192 W fournies


Numéro de l'article: 31477   |  De: lem pat   |  Date: 2003-04-29 16:28:38
   RE: alim réglable?
Eh bien oui! (tout d'abord désolé pour la réponse tardive)

Je ne sais pas si tu t'en rapel lem pat, mais tu m'avais aidé pour calculer la puissance nécessaire à la fonte d'un fil de cuivre de 0.41ohm => il fallait 20watt ce qui nous donne une tension de 3v pour un courant de 7A.

En sortie, j'ai une charge de 0.4ohm (le fameu fil de cuivre qui doi ètre porté à très hte température)
Et là ou il y a un problème c'est que quand j'envoi la sauce à traver mon fil (pendant 1s),la première fois ca marche mais ensuite,la tension en sortie reste bloquée à 7v et il n'y a plus moyen de rien faire.
Alors comment faire?
-faut-il remplacer le 2N2222 par un transistor plus robuste? (si le pb vient de là)
-il faudrai peut ètre également que je puisse disposer d'une plage de tension plus grande car la tension au bornes du fil est différente de la tension à vide et je crains de ne pas avoir une plage suffisament grande pour pouvoir faire fondre le fil.
Ca fait déjà qq tps que je me penche sur le pb mais c'est aps facile pour le débutant que je suis.si vous pouvez m'aider merci d'avance.

Numéro de l'article: 32099   |  De: esteban   |  Date: 2003-05-05 14:05:13