ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   recherche composant  
bonjours je voudrais simuler sur le logiciel Orcad un composant le xtr105 de texas instrument
si vous avez des info pr que je trouve ce composant simulable sur l'un site
merci

Numéro de l'article: 208204   |  De: christophe   |  Date: 2005-03-30 17:44:13
   RE: recherche composant
slt normalement tu pourrait telecharger des librairie sur le net
a+

Numéro de l'article: 208211   |  De: romu   |  Date: 2005-03-30 17:50:30
   RE: recherche composant
http://sitelec.free.fr/orcad.htm

Numéro de l'article: 208301   |  De: Fanou   |  Date: 2005-03-30 19:49:03
   RE: recherche composant
essai sur Emule... tu doi trouvé

Numéro de l'article: 208303   |  De: Fanou   |  Date: 2005-03-30 19:53:56

   QSPI  
Bonjour à tous !
Je voulais savoir s'il est possible de faire du SPI à base de QSPI, ou plus particulièrement de l'I2C à partir de QSPI.

Merci

Numéro de l'article: 208213   |  De: Jacques   |  Date: 2005-03-30 17:54:38

   alim 5V (encore)  
Bonsoir,
.
J'ai un petit problème pour l'alimentation 5V de circuits logiques. Alimentation classique : transfo 220 - 9 ou 12 V CA - Condo 1000µF - 7805. Le problème est le suivant : A la coupure de l'alimentation, il faut que la tension tombe de 5V à moins de 1V en moins de 0,5 ms. Si le cicuit consomme peu (fraction de mA), cela me semble difficile à cause de la présence du condo de filtrage.
Je pense donc m'orienter vers un (petit) thyristor aux bornes de la capa, qui court-cicuiterait celle-ci (via une res. de 10 ohm par exemple). Mais je n'ai pas encore une idée très claire du circuit qui déclencherait la gachette du thyristor si, par exemple, la tension chutait de 10%..
Si quelqu'un avait une idée un peu plus claire sur le sujet, cela serait sympa de m'en faire profiter.
Merci
Thierry

Numéro de l'article: 208214   |  De: thm59   |  Date: 2005-03-30 18:04:44
   RE: alim 5V (encore)
Désolé, erreur : en moins de 0,5 sec (500 ms)

Numéro de l'article: 208215   |  De: thm59   |  Date: 2005-03-30 18:05:26
   RE: alim 5V (encore)
salut

pourquoi ne pas utiliser un aop en comparateur qui viendrait commuter l'alim(derrierela grosse capa) si et seulement si celle ci est superieure à 4.5V par exemple.. tu as un circuit qui est toujours sous tension, c'est le comparateur.. et ta grosse capa reste toujours chargée elle.
non?
a+

Numéro de l'article: 208217   |  De: nico31   |  Date: 2005-03-30 18:09:36
   RE: alim 5V (encore)
Merci de la réponse. C'est effectivement une solution, mais je pensais m'orienter vers quelque chose de plus bête et méchant style 1 transistor, une ou 2 cap, le thyristor.
th.

Numéro de l'article: 208218   |  De: thm59   |  Date: 2005-03-30 18:14:09
   RE: alim 5V (encore)
ou une zéner 4,7V

Numéro de l'article: 208219   |  De: thm59   |  Date: 2005-03-30 18:14:58
   RE: alim 5V (encore)
plus simple tu as le relias... qui est capable de couper net l'alim si sa tension de commande chute. il serait sur le 9V,(ou 12V)
mais 'imagine que tu as un probleme de conso non? (un bon relais consomme 20mA)

Numéro de l'article: 208224   |  De: nico31   |  Date: 2005-03-30 18:23:53
   RE: alim 5V (encore)
Oui il y a le relais aussi, mais c'est fort gros. Ce n'est pas un probléme de conso, mais de "reset".
merci - th.


Numéro de l'article: 208230   |  De: thm59   |  Date: 2005-03-30 18:30:17
   RE: alim 5V (encore)
nous on utilise un superviseur de reset qui a trois broches, si l'alim chute, il plante le micro, c'est un truc comme ça qu'il te faut en fait.
je te donne pas la ref, c'est un truc introuvable pour un particulier mais cherche "superviseur de reset".. tu trouveras surement un truc bien adapté..en tout cas, c'est pas la tension d'alim que je toucherais moi, mais bien la pin reset de ton micro (si c'est le cas)
a+

Numéro de l'article: 208232   |  De: nico31   |  Date: 2005-03-30 18:33:26
   RE: alim 5V (encore)
Non,je connais ces composants, ce n'est pas ce problème.
@+ - Th

Numéro de l'article: 208269   |  De: thm59   |  Date: 2005-03-30 19:18:11
   RE: alim 5V (encore)
Voilà mon problème (les durées sont des durées maximum)


Taille: 11 Ko




Numéro de l'article: 208275   |  De: thm59   |  Date: 2005-03-30 19:22:55
   RE: alim 5V (encore)
Bon, alors si tu poses une diode juste avant ta capa de lissage (la grosse) tu as lors de la mise hors tension la tension sur la capa qui reste stable, mais la tension avant la diode qui chute quasi instantanémant !
utilise cette tension pour attaquer ton reset ! (avec les précautions habituelles, petite capa (toute petite) un pont diviseur..
et le tour est joué, non?
a+

Numéro de l'article: 208386   |  De: nico31   |  Date: 2005-03-30 21:54:03
   RE: alim 5V (encore)
Salut,
Si le pb est seulement à la coupure de l'alim, pourquoi ne pas mettre une R en // sur l'alim? A l'arrêt, la capa se décharge ds la R.
????
A+

Numéro de l'article: 208391   |  De: mégadiel   |  Date: 2005-03-30 21:58:10
   RE: alim 5V (encore)
oui, mais c'est pas très elegant, tu consommes en permanence pour rien comme ça...mais ça se fait...

Numéro de l'article: 208396   |  De: nico31   |  Date: 2005-03-30 22:07:25
   RE: alim 5V (encore)
J'y ai pensé, mais suivant la constante de temps=RC avec C=1e-3 et 15v CC ( de 12 VAC), cela va m'amener à une résistance de l'ordre de 100 ohm, soit plus de 100 mA, c'est beaucoup.
L'idée de nico, d'exploiter la ddp avant et après une diode placée avant le condo me semble à creuser, pour commander par ex un PNP qui déclencherai le thyristor..
merci - Th.

Numéro de l'article: 208400   |  De: thm59   |  Date: 2005-03-30 22:15:44
   RE: alim 5V (encore)
Le problème de l'allumaeg rapide peut aussi être résolu facilement : A la manière des gradateurs (diac-triacs), qui ne commutent qu'une fois que la sinusoïde a atteint une certaine tension, je pourrais avec 1 zener et un thyristor, faire qq chose qui commute après 10v (avant le 7805) et donc j'aurais instantanément les 5V.

Numéro de l'article: 208404   |  De: thm59   |  Date: 2005-03-30 22:22:21
   RE: alim 5V (encore)
Ok pour un thyristor, mais attention au temps du 0V de l'alim pour que le dit thyristor cesse de conduire avant de repartir pour un autre cycle.
A+
Ps: c'est vrai que la solution de la résistance n'est pas très élégante.

Numéro de l'article: 208408   |  De: mégadiel   |  Date: 2005-03-30 22:27:05
   RE: alim 5V (encore)
C'est, je dois avouer ce qui me tripotte encore.
merci - th

Numéro de l'article: 208411   |  De: thm59   |  Date: 2005-03-30 22:34:00
   RE: alim 5V (encore)
ça te tripotte ou te tracasse? et n'oublie pas qu'à chaque cycle, le condo va se décharger dans le thyristor, et ce n'est pas véritablement le but d'une alimentation. Mais si ton circuit consomme peu, pourquoi ne pas l'alimenter avec un astable genre NE555?
A+

Numéro de l'article: 208418   |  De: mégadiel   |  Date: 2005-03-30 22:46:19

   Alim 30V => Alim -15 0 +15  
Je cherche commant crée une alimentation symetrique -15 +15 avec une alim de labo simple 30V.
Merci d'avance.

Numéro de l'article: 208225   |  De: emillien   |  Date: 2005-03-30 18:23:53
   RE: Alim 30V => Alim -15 0 +15
Hello ,




Voici :






See you later

Numéro de l'article: 208228   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 18:28:44
   RE: Alim 30V => Alim -15 0 +15
?

Numéro de l'article: 208231   |  De: emillien   |  Date: 2005-03-30 18:31:35
   RE: Alim 30V => Alim -15 0 +15
RE: Alim 30V => Alim -15 0 +15
Auteur: DISCRIMINATEUR R-Y / B-Y
Date: 30-03-05 18:28

Hello ,


Voici :



See you later



C'est normal ou il me manque un truc?

Numéro de l'article: 208241   |  De: emillien   |  Date: 2005-03-30 18:45:25
   RE: Alim 30V => Alim -15 0 +15
Hello ,




C'est normal , il manque un truc !





Voici :







See you later

Numéro de l'article: 208243   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 18:48:31
   RE: Alim 30V => Alim -15 0 +15
Hello ,





Cela n'est pas normal , il ne manque rien !





Voici :





See you later


Taille: 222 Ko




Numéro de l'article: 208245   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 18:51:51
   RE: Alim 30V => Alim -15 0 +15
A voila he bien je te remercie beaucoup DISCRIMINATEUR R-Y / B-Y, je pensais pas que c'étais aussi simple.

A+

Numéro de l'article: 208253   |  De: emillien   |  Date: 2005-03-30 19:05:24
   RE: Alim 30V => Alim -15 0 +15
en réalité, ce n'est pas aussi simple...
.
mais pourquoi ne pas essayer son montage ?
moi j'aurais mis un pont de résistances, mais après tout...

Numéro de l'article: 208260   |  De: Pierrot du 82   |  Date: 2005-03-30 19:13:04
   RE: Alim 30V => Alim -15 0 +15
Le montage a fonctionné jusqu'a ce que je mette une résistance de charge, aprés ca G des tension totalement aleatoir etre les bornes de sorties(meme si j'enleve la résistance). Un pont de résistance comme ca?
###Graphgr_2622###

Numéro de l'article: 208276   |  De: emillien   |  Date: 2005-03-30 19:24:28
   RE: Alim 30V => Alim -15 0 +15
Deux résistances de 220 ohms en parallèle sur les 2 condensateurs...
Et faire attention que le MOINS de l'alim 30 volts soit isolé de la masse !

Numéro de l'article: 208280   |  De: Pierrot du 82   |  Date: 2005-03-30 19:28:56
   RE: Alim 30V => Alim -15 0 +15
En y repensant en faite c'est pas terrible comme solution, car la tension de sortie sera correcte tan ke la charge est identique sur le -Vs et sur le +Vs, dans le cas contraire "la symetrie sera faussé"...

Numéro de l'article: 208281   |  De: emillien   |  Date: 2005-03-30 19:30:44
   RE: Alim 30V => Alim -15 0 +15
Oui, mais la consommation des 2 résistances de 220 ohms équilibrera l'alim (résistances "bleeder"), si elle est supérieure à celle de ton montage.

Numéro de l'article: 208286   |  De: Pierrot du 82   |  Date: 2005-03-30 19:37:53
   RE: Alim 30V => Alim -15 0 +15
pourquoi 220 ohms spécialement? Il n'y aurait pas un moyen plus "precis"?

Numéro de l'article: 208288   |  De: emillien   |  Date: 2005-03-30 19:39:34
   RE: Alim 30V => Alim -15 0 +15
100 ohms c'est pas assez...
470 ohms ou 1 k c'est trop !
.
220 ça fait une moyenne !
Une autre soluce : 2 zéner de 15 v (à la place des résistances) mais il faut que l'alim 30 v soit réglée à moins de 30 v (29 v par ex) ou alors mettre une résistance en série de quelques ohms avec l'alim + 30 v.

Numéro de l'article: 208292   |  De: Pierrot du 82   |  Date: 2005-03-30 19:43:18
   RE: Alim 30V => Alim -15 0 +15
Hello ,




Et bien , oui , mais comme d'habitude , comme vous ne voulez jamais " cracher le morceau " , on est bien obligé de vous pondre quelque chose en attendant !





See you later

Numéro de l'article: 208295   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 19:44:42
   RE: Alim 30V => Alim -15 0 +15
Hello

Il te faut un "rail splitter": en gros un ampli gain unité derrière un diviseur résistif. Si c'est pour une faible puissance, AOP suffit, sinon il faut un circuit spécialisé, à découpage si on veut du rendement.
Exemples:
http://www.maxim-ic.com/appnotes.cfm/appnote_number/218
Sinon il y a le TLE2426:
http://.com/datasheet-pdf/view/TI/TLE2426.html
A+

Numéro de l'article: 208296   |  De: Lou   |  Date: 2005-03-30 19:45:20
   RE: Alim 30V => Alim -15 0 +15
Ok mais pour le Max829, d'aprés le site en sortie mes tension seront:
-Vcc = 0V
Masse = Vout(Vin/2)
+Vcc = Vin
et en entré je branche l'alim 30V entre Vin et 0V

Mais d'aprés la datasheet Vout = -Vin, bref je comprend pas trés bien (peut etre a cause de mon niveau deplorable en anglais).


En tous cas merci beaucoup a vous tous.

Numéro de l'article: 208314   |  De: emillien   |  Date: 2005-03-30 20:07:58
   RE: Alim 30V => Alim -15 0 +15
Encore autre chose jusqu'a quel intensité peut-on débité avec cela?

Numéro de l'article: 208320   |  De: emillien   |  Date: 2005-03-30 20:11:28
   RE: Alim 30V => Alim -15 0 +15
J'ai donné le MAX829 pour illustrer la méthode "haut rendement". Pour ton application, il ne convient pas, sa tension d'entrée est trop faible. Le même principe est utilisable avec des convertisseurs tolérant 40V en entrée.
L'IC qui illustre la version analogique est utilisable pour toi, à condition de ne pas dépasser 20mA dans la masse.

Numéro de l'article: 208328   |  De: Lou   |  Date: 2005-03-30 20:16:34
   RE: Alim 30V => Alim -15 0 +15
Juste comme ca tu peux avec un AOP monté en suiveur faire une symétrie de tension, c'est ce que j'utilise depuis pas mal de temps

j'ai rajouté en sortie des transistors de moyennes puissances pour relever l'intensité et tout marche nickel...

ca revient à l'idée de Lou et d'emilien mais moi par contre j'ai mis du TL081 (ou UA741)

mais l'intensité est tres limitée !!!



Numéro de l'article: 208347   |  De: greg   |  Date: 2005-03-30 20:53:53
   RE: Alim 30V => Alim -15 0 +15
Ton idé m'interesse mais je ne comprend pas trés bien le systeme.(voir shemas en bas).

Sinon pour les "Switched Capacitor Voltage inverter", je trouve pas au dessus de 15V (LT1054)(j'ai deja eu du mal a trouV plus de 8V) mais l'ientisté est beaucoup trop faible pour une alimentation.

Numéro de l'article: 208353   |  De: emillien   |  Date: 2005-03-30 21:02:18
   RE: Alim 30V => Alim -15 0 +15
Ton idée m'interesse mais je ne comprend pas trés bien comman tu a cablé ton AO.

Sinon pour les "Switched Capacitor Voltage inverter", je trouve pas au dessus de 15V (LT1054)(j'ai deja eu du mal a trouV plus de 8V) mais l'ientisté est beaucoup trop faible pour une alimentation.

Numéro de l'article: 208355   |  De: emillien   |  Date: 2005-03-30 21:03:14
   RE: Alim 30V => Alim -15 0 +15
Comme ca peut-etre?
###Graphgr_2624###

Numéro de l'article: 208358   |  De: emillien   |  Date: 2005-03-30 21:14:17
   RE: Alim 30V => Alim -15 0 +15
Hello ,





Bon , alors je vais te les poser les questions , puisque tu ne veux décidément rien dire à ce sujet !



- Qu'est-ce que tu dois alimenter ?
- Quelle est la nature de tes charges ?
- Quelle intensité chaque alim. doit-elle débiter ?





See you later

Numéro de l'article: 208361   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 21:19:09
   RE: Alim 30V => Alim -15 0 +15
mais pour le transistors je ne voi pas commant on peut le mettre.
L'intensité total reste quand meme limité mais c'est deja mieu.

Merci greg

Numéro de l'article: 208365   |  De: emillien   |  Date: 2005-03-30 21:21:19
   RE: Alim 30V => Alim -15 0 +15
Oui escuse moi DISCRIMINATEUR R-Y / B-Y .

Je n'ai pas d'application présise, pour le momant mon but est d'alimenté des AO, mais par la suite j'aurais besoin peut etre de plus de courant. Je dirais que 500mA au total me suffira.

Mon but est davoir une alim de labo symetrique (Je n'ais pas les moyen d'en racheter une autre) donc je veux fariquer en quelque sorte un module d'extention pour la mienne (Alim 0-30V 3A).

jespere que ca repond a tes questions.

Numéro de l'article: 208368   |  De: emillien   |  Date: 2005-03-30 21:27:09
   RE: Alim 30V => Alim -15 0 +15
Hello ,




Si tu veux utiliser l'alimentation symétrique que je t'ai proposé , il faut que tes charges soient équilibrées et que tu mettes des condensateurs chimiques d'une capacité de valeur très importante comme celles que je t'ai indiqué , même plus .
Encore une fois , cela dépendra de la nature de chaque charge et du courant demandé par chacune d'elle .



Maintenant , à ta place , je ferais des essais en simulant les différentes charges .





See you later

Numéro de l'article: 208378   |  De: DISCRIMINATEUR R-Y / B-Y   |  Date: 2005-03-30 21:46:46

   SA-HT80 DOCUMENTATION  
bonjour,j ai recuperer un home cinema PANASONIC SA-HT80 et je voudrais savoir ou je peux me procurer la doc et la telecomande pour ce home cinema.Pouvez vous m aider svp.Par avance merci.

Numéro de l'article: 208226   |  De: alex   |  Date: 2005-03-30 18:24:01

   Emetteur / Recepteur 433mhz  
Bonjour,
Je suis à la recherche d'un module tout fabriqué Emetteur et Recepteur pour une porté de 200m (100m minimun), 2 voix, 433mhz AM .
Mon budjet et de 70 Eur.
Merci de me communiquer une boutique en ligne qui pourrai me vendre cela :-)
A bientôt

Numéro de l'article: 208227   |  De: Bastagogne   |  Date: 2005-03-30 18:28:20
   RE: Emetteur / Recepteur 433mhz
copernic et google sont tes amis pour effectuer toi même une recherche sur le net

Numéro de l'article: 208324   |  De: l'andouille   |  Date: 2005-03-30 20:14:14
   RE: Emetteur / Recepteur 433mhz
Bonjour Bastagogne, Essaye de voir sur les sites suivants:
http://www.radiospares.fr
http://www.farnell.com
http://www.lextronic.fr/
http://www.conrad.com/
A+


Numéro de l'article: 208370   |  De: Yoann.B   |  Date: 2005-03-30 21:31:43
   RE: Emetteur / Recepteur 433mhz
l'andouille > Merci de ta superbe réponse, genre j'ai pas cherché avant...

Yoann.B > tu as d'autre boutique ???

Numéro de l'article: 208472   |  De: Bastagogne   |  Date: 2005-03-31 01:18:51

   infos sur routeur 802.11turbo g (108Mbits/s)  
bonjour,
je m'y connait un peu en routeur, je voudrais savoir sy Linksys commercialise un modem+routeur Wifi norme 802.11tourbo g (=108Mbits/s), est-ce que quelqu'un a déjà testé le 108Mbits/s : à combien allez-vous en pratique?
=>bref, que me conseillez-vous comme très bon modem adsl+routeur wifi à 108Mbits/s?

merci de me répondre au +vite.
salutations à vous tous.

Numéro de l'article: 208237   |  De: routeurman   |  Date: 2005-03-30 18:37:34
   RE: infos sur routeur 802.11turbo g (108Mbits/s)
dites-moi si le 108Mbits/s est une arnaque commerciale ou s'il est vraiment utile de la prendre....

Numéro de l'article: 208239   |  De: routeurman   |  Date: 2005-03-30 18:41:05
   RE: infos sur routeur 802.11turbo g (108Mbits/s)
Va voir sur le site de Linksys :
www.linksys.fr

Numéro de l'article: 208257   |  De: Pierrot du 82   |  Date: 2005-03-30 19:09:19
   RE: infos sur routeur 802.11turbo g (108Mbits/s)
http://www.linksys.com/international/defaulttest.asp?coid=15

Numéro de l'article: 208258   |  De: Pierrot du 82   |  Date: 2005-03-30 19:10:16
   RE: infos sur routeur 802.11turbo g (108Mbits/s)
Ça depend du volume de données que tu transfert et des conditions de connection HF parceque si tu n'a pas de bonnes conditions, il chutera la vitesse à 54 puis 48, 20 10 1Mb (!!) jusquà ce que ça passe.
Alors dans ce cas la c'est pas la peine.

Numéro de l'article: 208264   |  De: Thierry   |  Date: 2005-03-30 19:15:07

   J'ai logiciel LOGIWASA pour voiture  
Ai le logiciel dispo
si vou voulez laisser votr mail...

Numéro de l'article: 208238   |  De: Fanou   |  Date: 2005-03-30 18:39:29
   RE: J'ai logiciel LOGIWASA pour voiture
et c est quoi ce logiciel ? cartographie?

Numéro de l'article: 208334   |  De: ferisol   |  Date: 2005-03-30 20:36:20
   RE: J'ai logiciel LOGIWASA pour voiture
copié collé
---


Logiwasa pro est "LE" système graphique de programmation d'eproms automobiles ; il vous permet de copier , programmer , reprogrammer , modifier comme vous le désirez TOUS les eproms automobiles .La manipulation est très simple et ne nécéssite AUCUNE connaissance informatique .

---

et apres tu peux encore plus facilement dépasser la vitesse maxi autorisée.


c'est bien beau toutes ces conneries de puces et autres modifications electroniques des moteurs, mais lever le pied n'est il pas la meilleur solution? hum?


perso je fais du tunning, sur ma caisse j'ai dépensé plus de 20Kf de conneries, et je roule pepere. le jeunes qui font du tuning pour rouler comme des sauvages.. franchement je pige pas. si tu tiens à ton auto, tu la preserves autant que toi d'un accident non?
-
au lieu de booster vos moulins, mettez vos clignos dans les ronds points !
-
c'etait la pensée du jour.

restez cool

Numéro de l'article: 208367   |  De: nico31   |  Date: 2005-03-30 21:24:27
   RE: J'ai logiciel LOGIWASA pour voiture
nico31 > J'adore !!!


Numéro de l'article: 208416   |  De: Chataigne   |  Date: 2005-03-30 22:44:03
   RE: J'ai logiciel LOGIWASA pour voiture
Merci chataigne ;-)

Numéro de l'article: 208432   |  De: nico31   |  Date: 2005-03-30 23:30:20

   Pb Magnétoscope : lignes rouges  
Salut,

J'ai installé un magnétoscope neuf sur une télévision neuve et j'obtiens une sursaturation de ligne rouge à l'image quand il est allumé ; et lorsqu'il est éteint l'image redevient impeccable.
A quoi cela peut-il ête dû?

Cordialement.

Sagitarus.

Numéro de l'article: 208242   |  De: Sagitarus   |  Date: 2005-03-30 18:48:02
   RE: Pb Magnétoscope : lignes rouges
Branchement incorrect de la prise peritel ?
Essaye de le brancher sur l'autre prise...
Ou bien cable défectueux...
Essayer avec un autre cable sur un autre télé...

Numéro de l'article: 208254   |  De: Pierrot du 82   |  Date: 2005-03-30 19:06:48
   RE: Pb Magnétoscope : lignes rouges
Salut,

J'ai essayé 2 câbles peritel et 2 câbles "antenne" ; l'autre prise peritel est notée Canal+. Peut-être l'entrée peritel tv est défectueuse?

Cordialement.

Numéro de l'article: 208273   |  De: Sagitarus   |  Date: 2005-03-30 19:21:52
   RE: Pb Magnétoscope : lignes rouges
Est-ce que le magnéto peut amplifier les couleurs du signal tv?

Numéro de l'article: 208278   |  De: Sagitarus   |  Date: 2005-03-30 19:27:25
   RE: Pb Magnétoscope : lignes rouges
Non, la liaison entre le magnétoscope et le télé, c'est de la video composite codée PAL ou SECAM.


Numéro de l'article: 208282   |  De: Pierrot du 82   |  Date: 2005-03-30 19:31:15
   RE: Pb Magnétoscope : lignes rouges
Le plus simple est de testé sur une otre télé...

Numéro de l'article: 208294   |  De: Fanou   |  Date: 2005-03-30 19:44:22

   recherche une pièce  
Je cherche une piece depuis 18 mois puis je ne la trouve pas mème pas le numéro de remplacement.
Si vous avez une place ou je pourais la comandé en ligne ou par téléphone j'aimerais bien le savoir .
La pièce que je cherche est le 2SJ471

Merci à l'avance

Rock

Numéro de l'article: 208244   |  De: Rock   |  Date: 2005-03-30 18:48:39
   RE: recherche une pièce
ta meme pas mis de koi tu parle...!!!

Numéro de l'article: 208246   |  De: Fanou   |  Date: 2005-03-30 18:53:10
   RE: recherche une pièce
C'est un composant japonais, transistor ou autre bestiole du même type.

Numéro de l'article: 208251   |  De: André   |  Date: 2005-03-30 19:02:45
   RE: recherche une pièce
Power MOS FET ( 2SJ471 )


This is P channel MOS FET.
The maximum drain current is 30A.
When the FET is in the ON condition, the resistance between drain and source is 25 milli-ohm. So, the electric power loss when the 10-A electric current flows in the ON condition is 2.5 W.


Data sheet for2SJ471

Numéro de l'article: 208255   |  De: Rock   |  Date: 2005-03-30 19:08:57
   RE: recherche une pièce
Salut, je n'ai que le Jaeger 1997 qui s'arrette à 2SJ468 et469. Ce sont des Sanyo, MOS-P-FET-e VerticalMosFet, Logic Level, 30/25V, 4A le premier, et 5A l'autre.boitier8-MDIP (SOP8)
Rien ne prouve que le 471 soit une suite, mais ça peut. Si cela a pu t'aider ...

Numéro de l'article: 208265   |  De: mersauvage   |  Date: 2005-03-30 19:15:23
   RE: recherche une pièce
Ah ben, quand j'ai commencé çà taper, yavait pas tes précisions !

Numéro de l'article: 208267   |  De: mersauvage   |  Date: 2005-03-30 19:16:54
   RE: recherche une pièce
http://www.digchip.com/datasheets/parts/datasheet/192/2SJ471.php

Numéro de l'article: 208291   |  De: Fanou   |  Date: 2005-03-30 19:41:33
   RE: recherche une pièce
Tiens, la liste que je me suis faite ici :

http://www.ifrance.com/nouve-electr/

http://www.sennheiser.fr/

http://www.distrame.fr/index.asp

http;//www.dahms-electronic.com

http://www.distrelec.com

http://www.radiosell.fr

http://www.topelec.com

http://www.vity.com

http://www.transplanet.fr/boutique/satellite.asp?num=1963
http://www.radiax.fr

allemand moins cher :
http://www.repdata.de/catalog/index.php

http://www.elecdif.com
http://www.rs-components.co.uk

Numéro de l'article: 208304   |  De: mersauvage   |  Date: 2005-03-30 19:54:19

   tvc kv 29fx20b  
bonjour
quel qu un peut il me donner le code erreur clignotement 5 fois pour un tvc sony kv 29fx 20b l image s assombrit de temps en temps et disparait comme un extinction du filament merci d avance

Numéro de l'article: 208262   |  De: jacob pascal   |  Date: 2005-03-30 19:13:51

   renseignement ICC17  
Salut.
Je sais que le chassis ICC17 a des codes pannes, que je possède d'ailleurs, mais peut-il arriver que la TV ne fonctionne pas mais qu'elle ne donne pas d'info de code panne ?
Je n'ai pas vu encore la TV en question mais la personne qui la possède m'a dit que la led ne clignotait pas.
Au départ il a eu le son qui s'est mis à monter tout seul, il n'a pas pu descendre donc il a arrêté la tv. Depuis, elle ne se rallume plus.
Si c'est déjà arrivé à quelqu'un, ce serait sympa de m'aiguiller, je penche plus vers le processeur audio mais la tv possède plusieurs codes panne pour l'audio.
Merci d'avance et à bientôt
NICO

Numéro de l'article: 208272   |  De: nico   |  Date: 2005-03-30 19:21:46

   LOGIWASA  
je l'ai

Numéro de l'article: 208287   |  De: Fanou   |  Date: 2005-03-30 19:38:17

   Echantillon mais en anglais  
Salut si vous pouvez vous debrouiller pas mal avec l'angalis alors peut être que vous arrivez a decripter cette page
http://www.maxim-ic.com/samples/index.cfm
où j'ai cru comprendre que les produits envoyés par échantillon ne fonctionnent pas pour logntemps.


"Samples are intended for evaluating product performance, suitability for an application, and for building prototypes. They are not intended for reliability testing or for long-term testing or use"


ça me parait vraiment stupide ça veut dire quoi ne fonctionne pas pour logntemps? y a une minuterie dedans? enfin si'il s'agit d'autre chose alors...*
salut

Numéro de l'article: 208289   |  De: Freesbeep   |  Date: 2005-03-30 19:39:39
   RE: Echantillon mais en anglais
non, a mon avis faut pas s'en faire, il mettent cela pour se donner bonne conscience. Je n'ai jamais eu de probleme. Pour nous à notre echelle, c'est pas grave.

Numéro de l'article: 208299   |  De: SamB   |  Date: 2005-03-30 19:47:59
   RE: Echantillon mais en anglais
Probable des résistances sous dimensionnées qui lachent, pour que t'achètes le vrai ! Non ? Salut.

Numéro de l'article: 208300   |  De: mersauvage   |  Date: 2005-03-30 19:48:37
   RE: Echantillon mais en anglais
tu es sûr mersauvage?
quelqu'un peut confirmer ça?

Numéro de l'article: 208319   |  De: Freesbeep   |  Date: 2005-03-30 20:09:59
   RE: Echantillon mais en anglais
Selon moi, ce sont des composants produits en meme temps que les autres, et qui ne rentrent pas entierement dans les gammes de tests approuvant leur commercialisation (par rapport à ce que dit le datasheet). Cependant ils marchent ! Mais ne peuvent être vendus avec la référence qu'ils sont censés avoir, donc ils sont donnés en sample. Tout le monde y gagne...

Aurélien

Numéro de l'article: 208338   |  De: Aurélien   |  Date: 2005-03-30 20:41:16
   RE: Echantillon mais en anglais
salut,

je ne vois dans cette phrase qu'une demande cordiale à ne pas abuser du système...
Ca me surprendrait beaucoup que les gars s'...erde à faire des composants particuliers ou a trier les bons des moins bons...
Sans compter que faire des tests sur un composant "infirme" n'a pas de sens...on ne peut pas donner un composant a essayer si celui ci n'est pas opérationnel à 100% !


Numéro de l'article: 208359   |  De: petitours   |  Date: 2005-03-30 21:15:28
   RE: Echantillon mais en anglais
tout a fait d'accord, mais pour moi c'est a oublier.
Ils n'envoient pas dans tous les pays a mon plus grands bonheur

Numéro de l'article: 208383   |  De: Freesbeep   |  Date: 2005-03-30 21:51:02

   Portée max pour l'IRDA  
Il y a-t-il des personnes qui ont de l'experience avec l'IRDA?

J'ai une application dans laquelle:
-une carte doit communiquer à faible débit (inférieur à 1ko/s) avec un PDA, a une distance de 5m, a travers une vitre. Le PDA et ma carte peuvent ne pas etre disposé de maniere optimale pour recevoir
-la meme carte doit communiquer à plus haut débit (50ko/s), mais le PDA sera plus pres, et mieux disposé.

Cela vous semble t il faisable?

Je considère aussi la solution Bluetooth, mais des problemes d'ordre pratique risquent d'apparaitre (le PDA sera manié par des non initiés, et le client a peur que ce soit trop compliqué).
PS> je voudrais éviter les bidouillages de LEDS et prendre une solution IRDA de constructeur (par exemple Microchip)

Numéro de l'article: 208297   |  De: SamB   |  Date: 2005-03-30 19:46:40
   RE: Portée max pour l'IRDA
Moi, j'ai branché mon gsm sur mon laptop, et je doute que ca dépasse 1m, en étant bien orienté en plus...

Numéro de l'article: 208449   |  De: pazcal   |  Date: 2005-03-31 00:02:46

   Problème synchronisation avec Multiplicateur de fr  
Bonjour à tout le monde.
J'ai quelques soucis avec mon multiplicateur de fréquence 50 Hz.
Je dois réaliser un signal d'horloge TTL ayant une fréquence de k*fréquence EDF. k=500.

Ayant utilisé la technologie PLL et un compteur dans la boucle de retour, j'obtiens bien la fréquence désirée en sortie (en fonction du k bien sur!). Cependant, lorsque je synchronise sur l'entrée, je remarque un leger balayage de la sortie avant que celui ne se stabilise après 1 minute environ.
Pourquoi un tel délai?
Comment réduire ce temps?

Merci

Numéro de l'article: 208298   |  De: Julie2000   |  Date: 2005-03-30 19:47:25
   RE: Problème synchronisation avec Multiplicateur d
Hello

Est-ce que c'est toi qui a utilisé un link que j'avais donné, en grec? Si c'est le cas, il y a une erreur dans le schéma, entrée VCO et sortie comparateur de phase ont été intervertis. Quelqu'un d'autre à qui j'avais fourni le link a eu le même problème, et en regardant plus en détails,...
Il ne faut pas prendre tou tce qu'il y a sur le net pour argent comptant.
A+


Numéro de l'article: 208315   |  De: Lou   |  Date: 2005-03-30 20:08:00
   RE: Problème synchronisation avec Multiplicateur d
Oui, c'est moi, j'ai utilisé ton schéma mais j'avais vu l'erreur car j'avais étudié la doc 4046 avant de me lancer.
Le seul changement que j'ai fait concerne le filtre. J'ai juste mis un filtre RC de fréquence de coupure = 12 Hz.
Mais la synchronisation est trop longue...
T'as une idée?

Numéro de l'article: 208325   |  De: Julie2000   |  Date: 2005-03-30 20:15:12
   RE: Problème synchronisation avec Multiplicateur d
Bizarre, l'autre gars qui avait le même problème y avait été au rouleau compresseur, je crois que son filtre était à ~0.1Hz, et avec le montage correct, le temps de lock-up était acceptable. Le comparateur digital de la 4046 est efficace et tolérant, vérifie peut-être que le VCO n'est pas trop près de sa butée?
A+

Numéro de l'article: 208329   |  De: Lou   |  Date: 2005-03-30 20:22:30
   RE: Problème synchronisation avec Multiplicateur d
Je vais essayer de changer le filtre pour avoir du 0.1Hz et voir si ca fonctionne mieux.
En ce qui concerne le VCO, j'ai bien pris soin de veiller que la fréquence de sortie du VCO= 50 hz du reseau EDF * 500=25kHz pour un VCOin=2.5V. Pour augmenter la précision, j'ai choisi une fréquence d'offset de l'ordre 23kHZ.

Numéro de l'article: 208342   |  De: Julie2000   |  Date: 2005-03-30 20:47:08