ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   condo chimique explosé  
bonjour à tous,
je voudrais comprendre le pourquoi d'un condo chimique qui a explosé :
je récupère du 24V + GND d'une carte pour le transformer en 12V sur la mienne. J'ai donc mis un convertisseur DC/DC 24=>12 dessus.

mon shéma d'entrée du composant est très simple :

+24V---|fusible 2A|------------------[convertisseur]-----
| |
100uF|+ |47nF
--- ---
--- ---
| |
| |
GND GND

Voilà le condo polarisé a explosé...Quelle peut en être la raison ?
merci !

Numéro de l'article: 205805   |  De: casimir   |  Date: 2005-03-25 10:26:40
   RE: condo chimique explosé
bon mon shéma est pas passé...en gros je mets le 24V via un fusible sur le + du condo 100uF (en parallèle avec un condo de 27nF). La masse est bien sur reliée au - du condo.

Numéro de l'article: 205808   |  De: casimir   |  Date: 2005-03-25 10:28:34
   RE: condo chimique explosé
faut-il rajouter une diode ?

Numéro de l'article: 205809   |  De: casimir   |  Date: 2005-03-25 10:31:05
   RE: condo chimique explosé
Hello ,






Non , Casimir , fait un schéma électrique digne de se nom , s'il te plaît . Merci .







See you later , perhaps

Numéro de l'article: 205812   |  De: SCREEN RESULT   |  Date: 2005-03-25 10:34:25
   RE: condo chimique explosé
Un chimique explose en général par surtension ou inversion de polarité

Numéro de l'article: 205814   |  De: alex   |  Date: 2005-03-25 10:35:46
   RE: condo chimique explosé
Salut

oui inversion, tu le petes à tout les coups!

as tu vérifié la polarité?

et les oreilles ça va? parce que la détonation est assez puissante parfois ! on dirait un coup de feu...
a+



Numéro de l'article: 205816   |  De: nico31   |  Date: 2005-03-25 10:38:25
   RE: condo chimique explosé
Hello ,







Oui , ou alors , parceque :



W = 1/2 . C . V² ; ( énergie emmagasinée et restituée par un condensateur ) .





See you later , perhaps

Numéro de l'article: 205817   |  De: SCREEN RESULT   |  Date: 2005-03-25 10:39:10
   RE: condo chimique explosé
ok bon merci à vous. La polarité est bonne mais je crois avoir trouvé : j'ai mis un codo 100uF mais 16V !!! (j'ai du 24V). Je pense que c'est pour ça qu'il a fait la gueule...

Numéro de l'article: 205820   |  De: casimir   |  Date: 2005-03-25 10:42:25
   RE: condo chimique explosé
Il faut bien qu'il se défende ce "pov" condo! mets un 35V....

A+

Numéro de l'article: 205824   |  De: pym   |  Date: 2005-03-25 10:44:09
   RE: condo chimique explosé
Pour info 16 volt est la tension de destruction, donc comme le dit pym, prévoir toujours un peu plus ;-)
a+

Numéro de l'article: 205829   |  De: nico31   |  Date: 2005-03-25 10:47:13
   RE: condo chimique explosé
yes merci à tous !!! ce forum est vraiment d'une réactivité impressionnante !

Numéro de l'article: 205832   |  De: casimir   |  Date: 2005-03-25 10:49:03
   RE: condo chimique explosé
Hello ,




Oui , comme ton condensateur du reste !




See you later , perhaps

Numéro de l'article: 205846   |  De: SCREEN RESULT   |  Date: 2005-03-25 11:15:44
   RE: condo chimique explosé
oui, mais nous, on n'explose pas... :-D

Numéro de l'article: 206419   |  De: Richard   |  Date: 2005-03-26 17:27:59
   RE: condo chimique explosé
Hello ,





Ben , il faut dire aussi que notre énergie emmagasinée et restituée n'est pas de la forme :




W = 1/2 . C . V²




See you later

Numéro de l'article: 206493   |  De: SCREEN RESULT   |  Date: 2005-03-26 19:42:52

   programmateur de composants all03  
Je cherche à utiliser un programmateur de composant ALL 03
sur un pc plus récent (il était utilisé sur un 386).
Le problème, si je branche ma carte addaptateur (SAC-201 sur slot ISA), à la mise sous tension je n'ai plus rien, même pas l'écran....
Si vous avez la solution .....!!!!
Ou si vous savez comment interfacer ce programmateur sur le port série ...
Merci.

Numéro de l'article: 205843   |  De: softkipeu   |  Date: 2005-03-25 11:10:04
   RE: programmateur de composants all03
Tu es sur que ta cartes est correctement insérée? Elle ne devrait pas empecher ton PC de démarrer, ou alors elle est HS

Numéro de l'article: 205847   |  De: pazcal   |  Date: 2005-03-25 11:15:52
   RE: programmateur de composants all03
Reponse à pazcal
Merci pour la réponse.
La carte fonctionnait sur un autre PC .
J'ai utilisé ce PC longtemps après avoir enlevé la carte (qq mois).
Il est mort ces jours.
La carte ne devrait pas être en panne ( normalement ! ).
Je pense la connecter correctement.
J'ai fait l'essai sur plusieurs PC.
Encore merci.

Numéro de l'article: 205857   |  De: softkipeu   |  Date: 2005-03-25 11:25:28
   RE: programmateur de composants all03
Peut-être vérifier les jumpers qui fixent l'adresse de base ???

Numéro de l'article: 205864   |  De: Testeur   |  Date: 2005-03-25 11:32:17
   RE: programmateur de composants all03
J'ai changé pour voir l'adresse sans rien obtenir de plus, l'adresse de base est 2E0h.
Je pense à un une incompatibilité dans les réglage du setup.
Mais aprés qq essai toujour rien...
Merci.

Numéro de l'article: 205871   |  De: softkipeu   |  Date: 2005-03-25 11:41:37
   RE: programmateur de composants all03
Je viens d'essayer: no problème de démarrage de PC.
Bon le plus DUR a été de trouver un PC avec un slot ISA ( amd k6 ) et surtout un vieux ALL0X avec sa carte //
Pffiouuuu

Numéro de l'article: 205886   |  De: Testeur   |  Date: 2005-03-25 12:04:05
   RE: programmateur de composants all03
OK
Je vais tester la carte. J'ai trouvé le schéma, il me semble simple.
Jespère que la PAL 16L8 est bonne, car je n'ai pas le contenu (fichier JEDEC).
Je ne pourrai pas le faire avant la semaine prochaine.
Je donnerai suite à ce moment.
Si je n'ai pas de solution je rechercherai une possibilité de connecter mon ALL-03 autrement (port // par exemple, si c'est possible et si le logiciel le permet !)
Merci ...




Numéro de l'article: 205965   |  De: softkipeu   |  Date: 2005-03-25 13:49:34
   RE: programmateur de composants all03
j'ai (presque) le même probleme que toi.
chez moi, le pc ne voit pas l'element externe (quelque soit l'adresse selectionnée).
je ne sais pas si tu trouveras une solution a ton probleme mais tu peux aller faire un tour a cette adresse qui offre pas mal de solutions de ce programmateur en incluant des softs recents et de nouveaux circuits a programmer.
ils semblent connaitre particulièrement bien le sujet et un petit mail d'info est possible.
http://matthieu.benoit.free.fr/all03/source.htm
si tu as une solution, ca me ferait plaisir de le savoir.
amitiés


Numéro de l'article: 206417   |  De: Richard   |  Date: 2005-03-26 17:24:47

   Pt100 clase A, ou B ???  
bonjour a tous

est ce que quelqu'un pourrait me donner des précisions quant a la difference de classe pour les sondes de temperature de type pt100?

merci d'avance

Numéro de l'article: 205854   |  De: PAÏS de FIGUEIREDO Sébastien   |  Date: 2005-03-25 11:22:06
   RE: Pt100 clase A, ou B ???
Salut,
Concernant les thermocouples, les classes correspondent à des précisions différentes (Classe 1 la plus précise). Peut-être est-ce la même chose pour les résistances platine.
Lrr.

Numéro de l'article: 205894   |  De: Lorrimer   |  Date: 2005-03-25 12:14:51

   fibres optiques refroidis  
Bonjour à tous,

Voila je travaille sur les fibres optiques dans le domaine médical.
Je voudrais savoir si quelqu'un avait déjà entendu parler de "fibres optiques à tete refroidi". Parce que je ne trouve aucune info là dessus.
Le but serait de refroidir le bout de la fibre.

Merci

Numéro de l'article: 205856   |  De: atchoum   |  Date: 2005-03-25 11:23:21
   RE: fibres optiques refroidis
Hello

J'ai déjà entendu parler de ça: c'est employé quand une puissance très élevée doit être couplée à une fibre: un liquide transparent circule sur la face d'entrée de la fibre pour éviter la surchauffe.
Tu peux voir ici pour un exemple, mais tu dois être inscrit:
http://www.jurology.com/pt/re/juro/abstract.00005392-200501000-00053.htm;jsessionid=CDpILHWebmdoP8VKscqvgRIPnSQNZCdZ12liFzDgvJziY7cYuL2U!168413430!-949856032!9001!-1
A+

Numéro de l'article: 205867   |  De: Lou   |  Date: 2005-03-25 11:37:18

   pic ou micro ?  
Bonjour
Je recherche un pic ou un micro me permettant de piloter un Ecran TFT-LCD en VGA.
Il faut qu'il tourne à 25,2 Mhz.

Merci

Numéro de l'article: 205860   |  De: dav   |  Date: 2005-03-25 11:26:38
   RE: pic ou micro ?
salut
il existe des pic tournant à 40Mhz (les pic18). les plus petits sont si je me souviens bien de 28 pattes.Voir le site de microchip www.microchip.com
A+

Numéro de l'article: 205951   |  De: bubu   |  Date: 2005-03-25 13:36:32

   renseignement sur un composant  
bonjour a tous j'aimerais savoir a quoi servent ces deux composants et comment les tester hors tension merci.
sur la bleu est indiqué 07 k275
sur la brune b 222
merci.


Taille: 17 Ko




Numéro de l'article: 205862   |  De: serge   |  Date: 2005-03-25 11:28:54
   RE: renseignement sur un composant
Le bleu est un "varistor" qui sert a protéger l'entrée secteur du module sa résistance tend vers l'infini si V < 275V, au dela il devient un court-circuit.
L'autre est un condensateur de 2.2nF

A+

Numéro de l'article: 205866   |  De: pym   |  Date: 2005-03-25 11:35:13
   RE: renseignement sur un composant
ok merci , c'est obligé de les mettre sous tension pour vérifier leurs états de bons foctionnements ?

Numéro de l'article: 205870   |  De: serge   |  Date: 2005-03-25 11:39:14
   RE: renseignement sur un composant
bonjour,
non pour tester le jaune de 2,2nf il te faut un capacimetre pour l'autre une resistance infini hors tension

Numéro de l'article: 205909   |  De: bougrine   |  Date: 2005-03-25 12:34:09
   RE: renseignement sur un composant
merci d'avoir répondu ;-)

Numéro de l'article: 205994   |  De: serge   |  Date: 2005-03-25 14:36:31
   RE: renseignement sur un composant
le bleu c 'est un eclateur pour la protection
l'autre c'est un condensateur

Numéro de l'article: 206368   |  De: med   |  Date: 2005-03-26 15:41:37

   longueur de header de synchro trames  
bonjour,

je suis actuellement entrain de realiser un entrelaceur de trames.
La profondeur d'entrelacement est de l'ordre de 100 trames de 255 octets chacunes, soit un total de 25500 octets par matrice entrelacée.

Pour pouvoir désentrelacer ces données a la reception, il faut que je rajoute un header ( une série d'octets ) de synchro en tete de chaque matrice.

Je sais que la taille de ce header de synchro est proportionelle aux nombres de données contenues dans le paquet ( ici 25500 octets ), mais je ne connais pas la relation permettant de dimensionner ce header. Si l'un d'entre vous pouvais m'éclairer, j'en serais ravi.

Merci par avance, bonne journée.

Numéro de l'article: 205876   |  De: Pinkotronic   |  Date: 2005-03-25 11:46:59

   Alimentation AMIGA 500  
Salut,

J'ai trouvé un Amiga 500 tout jauni dans une poubelle l'autre jour.
Mais sans l'alimentation.

Quelqu'un peut il me dire comment je dois l'alimenter? quelles sont les tensions de la fiche d'alimentation?


Merci.
Philippe

Numéro de l'article: 205881   |  De: Philippe   |  Date: 2005-03-25 11:56:22
   RE: Alimentation AMIGA 500
Mon amiga500, je l'ai vendu y'a 15 ans. Alors désolé Phil, mais je m'en souviens plus.

Numéro de l'article: 205901   |  De: Alex   |  Date: 2005-03-25 12:23:48
   RE: Alimentation AMIGA 500
Bonjour,
tu peux essayer comme ça :

1 +5V
2 Shield Ground
3 +12V
4 Signal Ground
5 -12V


Numéro de l'article: 205921   |  De: skappy   |  Date: 2005-03-25 13:01:40
   RE: Alimentation AMIGA 500
Tiens le lien qui va bien
http://www.hardwarebook.net/connector/power/amiga500power.html
a plus

Numéro de l'article: 205955   |  De: pazcal   |  Date: 2005-03-25 13:40:48

   Re: lenteur PLL  
bonjour,

je remonte un peu mon post pour que vous puissiez m'aider... voici ou il en était : http://www.abcelectronique.com/forum/read.phtml?f=1&i=205267&t=203884&v=f

je vous remet ci-dessous le schéma

donc si je comprends bien, je dois changer mon filtre 100k 2,2uF? si oui comment le calculer? à quoi est-ce du cette lenteur? (ça fera bien dans mon rapport :-D )

merci d'avance


Taille: 45 Ko




Numéro de l'article: 205882   |  De: Grtauit   |  Date: 2005-03-25 11:57:00
   Re: lenteur PLL
Ca veut dire quoi "lent" pour toi ?
Parceque si tu dois faire un rapport sur une pll, tu dois déja savoir évaluer la cste de tps de ce RC non ?

Numéro de l'article: 205893   |  De: Alex   |  Date: 2005-03-25 12:11:19
   Re: lenteur PLL
salut alex.

en fait, comme je le dit dans mon précédent post, il lui faut de 30 sec à 2 minutes pour arriver à se stabiliser à la bonne fréquence, il augmente doucement pendant ce laps de temps la en me donnant un signal rectangulaire plein de redondances (j'ai un beau signal carré et en plus clair j'en ai d'autres qui se superposent et qui ont une fréquence différente). si vous voulez je vous montre une photo de l'allure du signal. pour ce qui est du calcul de ma constante de temps, j'ai repris le shéma tel quel de ce que m'a conseillé Lou dans un post précédent, et cela fonctionnait très bien avant le changement de print... j'ai juste recalculé ma résistance (150k sur le shéma) pour les fréquences dont j'avais besoin avec mon condensateur de 10nF.



Numéro de l'article: 205928   |  De: Grtauit   |  Date: 2005-03-25 13:08:29
   Re: lenteur PLL
Cela peut etre du aussi à un découplage insuffisant des divers boitiers dont le 4046, met ton scope sur ta ligne d'alim, pendant l'attente du verrouillage,cela peut être instructif!

A+

Numéro de l'article: 205933   |  De: pym   |  Date: 2005-03-25 13:12:26
   Re: lenteur PLL
tous mes composants sont découplés avec des petits condensateurs de 10 nF je crois, des petits jaunes...

Numéro de l'article: 205945   |  De: Grtauit   |  Date: 2005-03-25 13:30:02
   Re: lenteur PLL
Hello

Je ne sais pas sur quels critères ou quel tool tu t'es basé pour calculer ton filtre de boucle, mais il m'a l'air plus que surdimensionné. Sans faire de calcul de haut vol j'arrive à une valeur de 22nF pour C (à la louche); et c'est encore relativement généreux, surtout que tu emploies le comparateur digital. A ce propos, en regardant la datasheet, je vois que tu as interverti 9 et 13, entrée et sortie. Si tu as réalisé physiquement le circuit comme ça, c'est vraiment une brave bête pour qu'elle arrive à se locker dans ces conditions. Enfin, derniéres remarques, un HC4046 est totalement inutile pour cette application; il vaut mieux te contenter d'un bon vieux CD4046 à grille aluminium qui va être beaucoup plus tolérant point de vue alimentation, découplage, etc, qui est beaucoup plus linéaire et a un range plus important. Ce serait également utile de mettre un petit condo (1nF p.ex.) en // avec ta 100K; ça ne changera pas les paramètres de boucle de façon significative, mais c'est un point d'impédance assez élevée et sans condo, tu vas jitter inutilement ton VCO.
A+

Numéro de l'article: 205949   |  De: Lou   |  Date: 2005-03-25 13:33:50
   Re: lenteur PLL
je crois que tu as mis le doigt dessus!en fait je m'étais basé sur ce schéma pour faire mon PLL

http://users.otenet.gr/~athsam/frequency_multiplier.htm

et je sais bien que j'ai changé ça sur ma plaque d'essais, mais je suis revenu sur la première version pour mon print, c'est peut-etre bien ça!

je teste ça mardi, en espèrant que ce soit ça!

Numéro de l'article: 205982   |  De: Grtauit   |  Date: 2005-03-25 14:06:17

   Impulsion  
Bonjour,

Je cherche à réaliser un petit circuit (simple) fonctionnant en 12V qui une fois alimenté delivre une impulsion au bout de 30s puis coupe son alimentation.

Je n'ai rien trouvé sur le web. Et mon niveau en électronique est juste au dessus de débuttant.



Numéro de l'article: 205892   |  De: Anbriel   |  Date: 2005-03-25 12:09:06
   RE: Impulsion
Petit ?? Je te proposerais bien ça
http://www.elec.co.il/_Uploads/3263PIC10F_clr.jpg
Mais j'entends déjà certains dire "mais tu le programmes avec quoi? bla...bla..."

Numéro de l'article: 205896   |  De: Juliette   |  Date: 2005-03-25 12:16:53
   RE: Impulsion
utilise NE 555

Numéro de l'article: 206363   |  De: med   |  Date: 2005-03-26 15:37:36
   RE: Impulsion
Merci pour ta réponse, je connais le NE 555 mais je ne sais comment réaliser le circuit correpondant à mon besoin.

Numéro de l'article: 206566   |  De: Anbriel   |  Date: 2005-03-26 22:23:10

   Trigger et NE555 [résolu]  
Salut tt le monde,

Alors moi j'utilise un NE555 en monostable pour faire une tempo.
Jusqu'a la pas de soucis particulier...
Mais je veux que le ddeclenchement du trigger se face manuellement par un interrupteur.
J'ai donc branché un interrupteur sur la sortie 2 (trigger) et ca fonctionne mais ma tempo n'est plus respecté.... comme si il y avait des parasites, le moteur qui est a la sortie du NE555 tourne ss s'arreter!

je suis un peu perdu

avez vous une solution?

merci


Numéro de l'article: 205897   |  De: phil   |  Date: 2005-03-25 12:18:54
   RE: Trigger et NE555
Regarde et agit!

Numéro de l'article: 205911   |  De: pym   |  Date: 2005-03-25 12:38:48
   RE: Trigger et NE555
java déconne , aussi je te mets les valeurs des composants ci-après:
Résistance entre 2 et +V =10K
Résistance en // sur C de la patte 2 =100K
C patte 2 = 10nF
C chimique découplage alim 555 = 100µF
R en série avec condo d'alim = 15 Ohms
C chimique alim moteur =100µF
C en // avec moteur =100nF
###Graphgr_2602###

Numéro de l'article: 205912   |  De: pym   |  Date: 2005-03-25 12:45:31
   RE: Trigger et NE555
Il est préférable de mettre en sortie du 555 un transistor pour piloter le moteur si ce dernier consomme + de 200mA...

A+

Numéro de l'article: 205913   |  De: pym   |  Date: 2005-03-25 12:49:44
   RE: Trigger et NE555
merci pym je te tiens au courant


Numéro de l'article: 205920   |  De: Phil   |  Date: 2005-03-25 12:59:55
   RE: Trigger et NE555
Et bien Pym, ton montage ne marche pas chez moi.
et maintenant je ne peux meme plus declencher le bordel...

Bref, je ne sais pas comment faire il me faudrai de l'aide :D

quelqu'un a une idee pour me sortir de cette galere?

Je precise que mon probleme a la base est que lorsque je declenche la tempo, mon petit moteur sa met en marche mais ne veux plus s'arreter!
Il fonctionnne en continu mais avec des saccades comme s'il y avait des parasites.... vous voyez?



Numéro de l'article: 206341   |  De: phil   |  Date: 2005-03-26 14:32:17
   RE: Trigger et NE555
1. pour le temps il faut caculer les valeurs de la resustance et la capacité
2. il faut avoir un transistor a la sortie.
3. branche le moteur sur un relais entre + et le colleteur du transistor.
4. qelle est l'alimentation du moteur?

Numéro de l'article: 206360   |  De: med   |  Date: 2005-03-26 15:35:42
   RE: Trigger et NE555
le moteur ne parasite-t-il pas l'alimentation du monostable ? cela pourrait avoir comme effet de faire repartir la tempo.
remplace ton moteur par une led (ca ne parasite pas) et si ca marche, tu sais que le probleme vient de là. il te reste a peaufiner l'alimentation et eliminer les parasites et ca devrait marcher.
amitiés

Numéro de l'article: 206413   |  De: Richard   |  Date: 2005-03-26 17:07:39
   RE: Trigger et NE555
Et ton moteur il consomme combien?

A+

Numéro de l'article: 206539   |  De: pym   |  Date: 2005-03-26 21:27:50
   RE: Trigger et NE555
moteur est de 180 mA en 9v



Numéro de l'article: 207079   |  De: phil   |  Date: 2005-03-28 15:55:16
   RE: Trigger et NE555
Il faut alors passer par un transistor, je n'ai pas le temps ce soir de te faire le schéma, en gros, patte 3 connectée à 220 Ohms, sortie 220 Ohms vers base, émetteur à la masse, collecteur vers moteur, sortie moteur au + alim, remplace la résistance en série dans l'alim du 555 (R en série avec condo d'alim de mon précédent schéma passe à 150 Ohms au lieu de 15 Ohms)
Ajouter en // sur le moteur une diode (1N4002 par ex.)avec cathode(trait) coté +V

A+

Numéro de l'article: 207233   |  De: pym   |  Date: 2005-03-28 21:00:31
   RE: Trigger et NE555
merci, je test demain matin je te tiens au ju!!

Numéro de l'article: 207343   |  De: Phil   |  Date: 2005-03-29 00:32:29
   RE: Trigger et NE555 [résolu]
merci Pym, ca marche

je ne sait comment te remercier, merci beaucoup !

Allez @ bientot!!!

signé, phil heureux :d



Numéro de l'article: 207445   |  De: phil   |  Date: 2005-03-29 11:35:32
   RE: Trigger et NE555 [résolu]
J'ai re-regarder le schéma ci dessus et y ai vu quelques erreurs...qui n'empêche pas le fonctionnement mais qui ne me satisfont pas pleinement..aussi je te conseille de remplacer la 150 Ohms de l'alim du 555 par une 33 à 47 Ohms et la 220 Ohms de la patte 3 par 390 à 470 Ohms, sans oublier le chimique alim moteur de 100 à 220 µF.

A+ et merci pour tes remerciements chaleureux!

Numéro de l'article: 208345   |  De: pym   |  Date: 2005-03-30 20:52:57

   manuel d'emploi tv 25st2664/19b  
bonjour
je recherche le manuel d'emploi du tv 25st2664/19b
j'ai perdu le mien et ma tv s'allune toute seule
merci

Numéro de l'article: 205899   |  De: messager   |  Date: 2005-03-25 12:20:20