ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   panne Samsung Tv  
Bonjour a tout le monde j ai un probleme sur une tele Samsung CW5027Z.elle se met en standby et refuse de demarrer Constat:le tht est bon ;le BUest bon;leKA2154 ESTbon.Tous les transistors qui permettent d envoyer le 9 volts sur le KA2154 sont bons et j ai du 5 volts sur leSMM105 Aidez moi etdonnez les conditions de demarrage du SMM105

Numéro de l'article: 201624   |  De: samb   |  Date: 2005-03-16 18:29:37
   RE: panne Samsung Tv
salut
faut chercher à voir si reelemnt la tension ligne arrive au collectur du hacheur ligne.si oui regarder aussi du coté du transfo drive et de son transistor.ne pas eliminer aussi les coupures et les soudures seches...
verifier que l'emetteur du hacheur est vraiment connecté à la masse...
bon courage ! ! !
juputer

Numéro de l'article: 201678   |  De: jupiter   |  Date: 2005-03-16 21:48:40
   RE: panne Samsung Tv
salut ,
jupter a raison, ton probleme reside entre driver et son alimentation la resistance de 2,2kohm est coupée, ce qui fait que la tension n'arrive pas au collecteur du transisteur ampl. du signal


Numéro de l'article: 201683   |  De: bougrine   |  Date: 2005-03-16 22:08:00
   RE: panne Samsung Tv
merci jupiterdevos idees je les essaye mais elles sont toutes positives(latension arrive, le emetteur est a la masse

Numéro de l'article: 202062   |  De: samb   |  Date: 2005-03-17 17:53:04
   RE: panne Samsung Tv
Hello ,





Dans un premier temps , il faut que tu distingues bien d'où provient ta panne ( alimentation à découpage ou ta charge représentée par le reste de ton chassis , voir archives d'il y a 2 mois , concernant un problème similaire ).





To be continued

Numéro de l'article: 202349   |  De: SHUTTER RESULT   |  Date: 2005-03-18 11:27:08
   RE: panne Samsung Tv
salut.
faudrai aussi aller voir si ton driver reçois sa tensoin d'oscillation.
ne pas eliminer la possibilité que ce soit le circuit de commande qui blocque le demarrage car c'est frequent.
est ce que ton ka2154 est alimenté ?
il doit bien y avoir un petit truc qq part qui t'echape.
courage mon gars ! ! !
jupiter

Numéro de l'article: 202469   |  De: jupiter   |  Date: 2005-03-18 16:03:05
   RE: panne Samsung Tv
le ka2154 est alimentepar son 12volts

Numéro de l'article: 202520   |  De: samb   |  Date: 2005-03-18 18:28:34
   RE: panne Samsung Tv
salut
est-ce que ton driver est alimenté oui ou non avant de chercher si le generateur du signal est bon ou non?la premiere chose a faire c'est la presence du signal sur la base du tr d'attaque ligne...

Numéro de l'article: 202625   |  De: bougrine   |  Date: 2005-03-18 23:24:20
   RE: panne Samsung Tv
merci bougrine je fais des controles mais pourrez avir une idee sur le mode de demarrage du smm 105

Numéro de l'article: 202845   |  De: samb   |  Date: 2005-03-19 19:31:41
   RE: panne Samsung Tv
salut samb.
c'est quoi le smm105 ?

Numéro de l'article: 202859   |  De: jupiter   |  Date: 2005-03-19 20:06:15
   RE: panne Samsung Tv
Hello ,






C'est un pseudonyme ! " Steu blague " !



To be continued

Numéro de l'article: 202972   |  De: SHUTTER RESULT   |  Date: 2005-03-20 09:20:50
   RE: panne Samsung Tv
le SMM105 est le circuit logique qui se trouve sur le chassis avec le KA2154

Numéro de l'article: 204127   |  De: samb   |  Date: 2005-03-22 17:39:11

   probleme d'alim  
salut a tous
je voudrais réaliser une alim pour eclairer un afficheur dans une voiture
je m'explique
il me faut du 5v
pour ça pas de probleme un 7805 et le tour est joué
la ou ça ce corse pour moi c'est qu'il faut que l'éclairage baisse d'intensité en mettant les veilleuses!
en resumé je met le contact l'afficheur s'eclaire,je met les veilleuses sont eclairage baisse d'intensitée
voila mon probleme un petit shéma meme sommaire serait le bien venus!

Numéro de l'article: 201641   |  De: carman   |  Date: 2005-03-16 19:13:30
   RE: probleme d'alim
utilise un lm 317 avec un systeme a resistances commutées avec un relais

Numéro de l'article: 201673   |  De: gregelec   |  Date: 2005-03-16 21:26:11
   RE: probleme d'alim
bin c'est une solution
mais j'aimerai passer sans relais mecanique
l'ideal serai une commutation par transistor car d'autres application vont demander ce systeme
merci quand meme a gregelec

Numéro de l'article: 202095   |  De: carman   |  Date: 2005-03-17 18:50:08
   RE: probleme d'alim
tu peu commuter avec untransistor je pense mais jamais essayer

Numéro de l'article: 202168   |  De: gregelec   |  Date: 2005-03-17 21:18:00
   RE: probleme d'alim
un petit dessin
###Graphgr_2580###

Numéro de l'article: 202790   |  De: gregelec   |  Date: 2005-03-19 17:46:25

   codes pour les comunications  
où puis je trouver les codes pour les comunication merci.

Numéro de l'article: 201642   |  De: pksoni   |  Date: 2005-03-16 19:27:30
   RE: codes
salut si c'est illégal pas la pêine de demander ici sinon précise un peu c'est pas clair

Numéro de l'article: 201690   |  De: damien51   |  Date: 2005-03-16 22:28:23
   RE: codes
Salut,
Premier mot de code pour établir une communication: Bonjour.

Numéro de l'article: 201769   |  De: nabla   |  Date: 2005-03-17 09:32:32
   RE: codes
c'est pas tres legal tout cela

Numéro de l'article: 207492   |  De: regulator   |  Date: 2005-03-29 12:55:47

   personne sachant programmer  
Bonjour ,
Je suis à la recherche d'une personne sachant programmer
afin de réaliser un compteur up down équipée d'une entrée
et de 50 à 100 sorties différentes
( possibilité de programmer un minimum de 50 chiffres de 1 à 9999 )

cordialement
Frédéric


Numéro de l'article: 201643   |  De: freddy803   |  Date: 2005-03-16 19:36:26

   Pb coussin sur tv saba icc9  
Bonjour.
Pouvez-vous me dire d'ou peut venir le pb de coussins sur TV BABA M8500 Chassis icc9
merci


Numéro de l'article: 201646   |  De: fredejoe   |  Date: 2005-03-16 19:40:32
   RE: Pb coussin sur tv saba icc9
generalment le pb de coussin est dû à une sous alimentation,sourtout quand c'est accompagné d'une image flou et son affecté.
sinon va voir s'il n'ya pas un des condos qui sont au environ du THT qui soit defectueux.il peu aussi s'agir d'un pb avec le deflecteur.
pour en savoir plus va sur http://mapage.noos.fr/tophe
tu y trouveras d'autres conseils
courage ! ! !
jupiter

Numéro de l'article: 201675   |  De: jupiter   |  Date: 2005-03-16 21:40:54
   RE: Pb coussin sur tv saba icc9
bonsoir
Vérifie résistance RL45 (3,3 ohms), DL4O (bav203) et CL42 (4,7 µf/160 V)
A +
claude49

Numéro de l'article: 201686   |  De: claude49   |  Date: 2005-03-16 22:14:00

   cartes à puce  
bonjour

Je voudrais savoir si quelqu'un a déja communiquer avec une carte à puce . Je voudrais arriver a récupérer l'ATR lors d'un reset de la carte avec un pic16f877 . peut on utiliser l'usART du pic pour récupérer la trame?

merci

Numéro de l'article: 201662   |  De: moi   |  Date: 2005-03-16 20:44:57
   RE: cartes à puce
et non, tu ne doit pas pouvoir recuperer l'atr sur l'uart car il fait plus de 8bits
mais comme c'est toi qui lui impose sa frequence d'horloge (1cycle = coup d'horloge)...
et a voir pour les mises sous tension...

Numéro de l'article: 202047   |  De: gwen   |  Date: 2005-03-17 17:14:15

   Capteur de présence  
Bonjour,

Je cherche un capteur de présence à infrarouge ou inductif < 5 euros et pour une distance de 3 cm max environ.

Merci d'avance

Cordialement Mehmet

Numéro de l'article: 201663   |  De: TAHRACI   |  Date: 2005-03-16 20:55:33
   RE: Capteur de présence
Bonsoir Mehmet.
voici.
http://www.radiospares.fr/cgi-bin/bv/browse/QuickView.jsp?BV_SessionID=@@@@1967684892.1111007345@@@@&BV_EngineID=ccccaddedjdjmldcfngcfkmdgkldfhn.0&cacheID=f1ie&3284704914=3284704914&catoid=-1188861792
à+

Numéro de l'article: 201687   |  De: alain 72   |  Date: 2005-03-16 22:14:37
   RE: Capteur de présence
Merci pour ton aide, c'est sympa.

Dans le cadre d'un projet je cherche à détecter l'ouverture et la fermeture de la portière grâce à un boitier qui est accroché sur le vide poche de la voiture, équipé bien sur d'un détecteur (lequel ?). Il doit être alimenté avec une pile. L'ouverture de la portière entrainera l'émission d'un flash lumineux.

J'espère que j'ai pu bien expliquer le probleme....

PS: le projet ne devra pas dépasser les 10€



Numéro de l'article: 201691   |  De: TAHRACI   |  Date: 2005-03-16 22:29:01
   RE: Capteur de présence
Mehmet
regarde ce lien il y à des kits, mais pour 10€ avec flash c'est peut être juste.
http://www.lextronic.fr/kits/C197.pdf

Numéro de l'article: 201698   |  De: alain 72   |  Date: 2005-03-16 22:50:38
   RE: Capteur de présence
Je ne vois pas lequel.... Le probleme c'est le type de capteur....

Numéro de l'article: 201700   |  De: TAHRACI   |  Date: 2005-03-16 22:59:27
   RE: Capteur de présence
Salut, si tu met un ILS avec un aimant, ça irait pas ?
@+

Numéro de l'article: 201731   |  De: playax   |  Date: 2005-03-17 03:07:26
   RE: Capteur de présence
Bonjour Mehmet.
Dans la colonne du centre (Modules de détection divers) descend jusqu'au N° B195.
pour les flashs voic le lien.
http://www.lextronic.fr/leds/C134.pdf
à+, Alain.

Numéro de l'article: 201734   |  De: alain 72   |  Date: 2005-03-17 06:57:24
   RE: Capteur de présence
Avec un ILS c'est possible, mais pour le contexte, il me faudra avoir tout sur un seul schéma

Mehmet


Numéro de l'article: 201864   |  De: TAHRACI   |  Date: 2005-03-17 12:46:15
   RE: Capteur de présence
Tu peux utiliser un IS471F ça marche très bien

Numéro de l'article: 202400   |  De: chrichri51   |  Date: 2005-03-18 13:42:55

   Chenillard à led  
Bonjour tout le monde
Je suis à la recherche d'une idée de montage afin de réaliser une espece de chenillard à led. Le fonctionnement serait le suivant : initialement, toutes les leds sont allumées (les 12), puis tout les delta_t (paramétrable), une led s'éteint, et ceci jusqu'à que toutes les led soient eteintes. Le cycle reprend ensuite de maniere automatique.
Un grand merci à tous pour votre aide


Numéro de l'article: 201669   |  De: Bozo   |  Date: 2005-03-16 21:13:39
   RE: Chenillard à led
Je précise aussi que j'aimerai utiliser le moins de matos possible (pas de PIC par exemple). Que de contraintes !!!

Numéro de l'article: 201671   |  De: Bozo   |  Date: 2005-03-16 21:17:31
   RE: Chenillard à led
pour 10 leds un cd 4017 et un cd 4011 10 leds 10 2n2222 31 résistances
3 condensateurs un potentiometre et un peu de soudure

Numéro de l'article: 201672   |  De: gregelec   |  Date: 2005-03-16 21:24:22
   RE: Chenillard à led
Juste un pic et des leds
Cout du pic 2€

Numéro de l'article: 201739   |  De: chrichri51   |  Date: 2005-03-17 08:19:50
   RE: Chenillard à led
Hello

Tu peux utiliser un circuit de bargraph, LM3915 ou UAA180 alimenté avec des dents de scie descendantes. Si tu es futé, tu peux même probablement le convaincre de générer lui-même les rampes.
A+

Numéro de l'article: 201752   |  De: Lou   |  Date: 2005-03-17 08:56:01
   RE: Chenillard à led
Salut
Chrichri51, pic=2€, programmateur=15€, connaissance du C ou de l'asm=ca n'a pas de prix.
Il y a des choses qui ne s'achetent pas, pour tout le reste, il y a Euro....Master....
A+

Numéro de l'article: 202223   |  De: Chataigne   |  Date: 2005-03-18 00:04:10

   saba m5507 bloquée enfant sans télécommande  
Bonjour à tous,
j'ai une télé SABA M5507. la diode en facade clignote en rouge. je crois qu'il s'agit de la protection enfant. cependant je j'ai plus de télécommande d'origine et la télécommande universel que j'utilise est déprogrammée. comment faire pour oter cette satané protection.
Merci d'avance à ceux qui voudront bien me repondre

Numéro de l'article: 201674   |  De: jean michel   |  Date: 2005-03-16 21:39:44
   RE: saba m5507 bloquée enfant sans télécommande
salut.
tu peus tout simplement changer le circuit de commande et sa memoire.
sinon rien à faire.
dans le cas contraire,prend une telecommande universelle,lance la recherche automatique de code et apuit simultanement sur la touche du chanal 1
ça devrait faire demarer la tv.
courage ! ! !
jupiter

Numéro de l'article: 201772   |  De: jupiter   |  Date: 2005-03-17 09:35:46
   RE: saba m5507 bloquée enfant sans télécommande
faire le reset de la NVM

Numéro de l'article: 201824   |  De: µP   |  Date: 2005-03-17 11:28:44

   Electronique Pratique n°282  
Bonjour,
Est-ce que quelqu'un pourrait m'envoyer une copie du montage "Télécommande par téléphone, deux sorties / relais" parut dans le numéro 282 d'Electronique Pratique.

Merci d'avance
Xav

Numéro de l'article: 201676   |  De: Xav   |  Date: 2005-03-16 21:47:27
   RE: Electronique Pratique n°282
ce numéro est toujours disponible chez Electronique Pratique alors adresses toi à eux pour obtenir l'article que tu cherches

Numéro de l'article: 201829   |  De: µP   |  Date: 2005-03-17 11:31:50
   RE: Electronique Pratique n°282
Tu peux meme ne commander que l'article je crois mais à confirmer
282 c'est quel mois?

Numéro de l'article: 201850   |  De: chrichri51   |  Date: 2005-03-17 12:10:54
   RE: Electronique Pratique n°282
C'est avril 2004. On ne peut pas commander d'article à l'unité...ni commander tout cour j'ai l'impression.

Numéro de l'article: 202041   |  De: Xav   |  Date: 2005-03-17 17:04:19
   RE: Electronique Pratique n°282
Si il est encore possible de commander les anciens numéros d'ELN Pratique

Numéro de l'article: 202327   |  De: chrichri51   |  Date: 2005-03-18 10:52:08
   RE: Electronique Pratique n°282
Je viens de regarder 5€ avec le port
A moins que quelqu'un te le scanne

Numéro de l'article: 202398   |  De: chrichri51   |  Date: 2005-03-18 13:41:09
   RE: Electronique Pratique n°282
Je ne vois pas la page où on peut le commander...
Toute fois si quelqu'un de généreux veut bien le scanner je lui serais très reconnaissant.


Numéro de l'article: 202495   |  De: Xav   |  Date: 2005-03-18 17:12:56
   RE: Electronique Pratique n°282
et ça c'est quoi ?


Electronique Pratique
18/24 quai de la Marne
75164 PARIS Cedex 19


Numéro de l'article: 202849   |  De: batterie   |  Date: 2005-03-19 19:42:22

   problème avec modules aurels  
Je veux transmettre des trames de type RS232. Avec une liaison filaire ça marche très bien mais quand je la remplace par des modules aurel (émetteur TX saw à 433Mhz et récepteur) les octets sont très mal transmis.
Est-ce que quelqu'un peut m'aider?


Numéro de l'article: 201677   |  De: Kevin   |  Date: 2005-03-16 21:47:54
   RE: problème avec modules aurels
Bonsoir,

Je ne suis pas expert, mais la vitesse du port serie ne serait-elle pas trop elevée?




Numéro de l'article: 201680   |  De: spger   |  Date: 2005-03-16 21:55:00
   RE: problème avec modules aurels
je suis à 1200bauds d'après la doc c'est inférieur à la vitesse maximum

Numéro de l'article: 201681   |  De: Kevin   |  Date: 2005-03-16 21:56:06
   RE: problème avec modules aurels
Salut

Il y a eu bien des discussions sur ce sujet.
Tu fais "chercher" dans le bandeau bleu au dessus et tu renseignes "Manchester" dans le corps du message.
Ta réponse s'y trouve.

A+

Numéro de l'article: 201684   |  De: SuperPapum   |  Date: 2005-03-16 22:10:30

   Aurel tx-saw  
Bonsoir à tous,

Je souhaite utiliser un ensemble module utilisant des transmetteurs Aurel tx-saw 433/s. Ma question est de savoir comment réagiront les recepteurs de la même marque. Sans configuration particuliére les recepteurs de sauront pas quels signal leur ai destiné.

Si quelqu'un peut me renseigner. Par avance merci


Numéro de l'article: 201679   |  De: spger   |  Date: 2005-03-16 21:50:17
   RE: Aurel tx-saw
Salut

Assimile ces modules à un cable virtuel. Il ne sortira des RX que ce que tu auras injecté dans les TX. Ils n'embarquent aucun traitement de type décodage d'adresse ou routage.

A+

Numéro de l'article: 201764   |  De: SuperPapum   |  Date: 2005-03-17 09:12:58
   RE: Aurel tx-saw
Salut et merci pour la réponse.

Si je comprends bien ton raisonnement, il faut que je code une information en entrée de chaque émetteur et que je récupére cette information en sortie de chaque récepteur. en fonction du code reçu je serais d'ou provient l'info.


Numéro de l'article: 201796   |  De: spger   |  Date: 2005-03-17 10:25:54
   RE: Aurel tx-saw
Salut

Tu ne peux transmettre que des trames et non des états maintenus. Tu trouveras la note d'appli qui va bien, ici :
http://www.adeunis-rf.com/uk/oem/appli_notes/an_radio-low-level-protocol.pdf

A+

Numéro de l'article: 201801   |  De: SuperPapum   |  Date: 2005-03-17 10:37:07
   RE: Aurel tx-saw
Bonjour

aurel tx rx c'est par ici

http://angeliz.free.fr

Cordialement

Numéro de l'article: 201934   |  De: angeliz   |  Date: 2005-03-17 14:38:28

   mc3362 eagle [résolu]  
salut,



Quelqu un aurait il ou saurait il ou trouver l 'emprunte du mc3362 pour eagle?


Merci

Numéro de l'article: 201685   |  De: nico   |  Date: 2005-03-16 22:12:50
   RE: mc3362 eagle
Tu peux très facilement créer de nouveaux composants dans eagle à l'aide du tuto: http://jelectronique.free.fr/eagle.php

L'investissement en temps en vaut la peine.

Une fois la manoeuvre comprise, il ne faut pas plus de 5-10 minutes pour créer un composant comme celui que tu veux utiliser !

Bonne lecture.

Numéro de l'article: 201804   |  De: Pascalibus   |  Date: 2005-03-17 10:54:01
   RE: mc3362 eagle [résolu]
merci

Numéro de l'article: 202137   |  De: nico   |  Date: 2005-03-17 20:30:03

   Commande des moteurs avec mosfet ne marche pas  
Salut
Ce schéma ne fonctionne pas
Un seul moteur se met a tourner avec une très faible vitesse.
Les mosfets cahuffent enormement
les 3 entrées numerique de commande ne font aucun effet sur le circuit
pouvez vous me dire où est le pb
Je peux mesurer les differentes tensions dans le circuit si c'est indispensable pour trouver le problème
merci


Taille: 8 Ko




Numéro de l'article: 201688   |  De: chcara   |  Date: 2005-03-16 22:25:01
   RE: Commande des moteurs avec mosfet ne marche pas
Bonsoir,
Il semblerait que les diodes de protection soient montées à l'envers. Voir l'exemple avec le lien joint.
http://www.modelisme-naval.com/electronique.htm

Numéro de l'article: 201702   |  De: André   |  Date: 2005-03-16 23:07:01
   RE: Commande des moteurs avec mosfet ne marche pas
Bonjour
ce n'est pas il semblerai mais "les diodes sont a l'envers

A+

Numéro de l'article: 201757   |  De: pierrre   |  Date: 2005-03-17 09:07:01
   RE: Commande des moteurs avec mosfet ne marche pas
bonjour,

Les diodes sont montées à l'envers sur le schema mais ce ne doit pas être le cas sur le montage reel car dans ce cas les composants auraient grillés et le moteur ne tournerait pas.

Attention aux IRF: ils ne sont pas prevus pour travailler avec 4,2V de tension grille mais 10V.

Il faut changer de reference vmos et passer à des IRL qui sont en logic level (5V)

A+


Numéro de l'article: 201813   |  De: jj   |  Date: 2005-03-17 11:13:36
   RE: Commande des moteurs avec mosfet ne marche pas
J'ai inversé les diodes et alimenté les moteurs avec 8.2V les moteurs tournent bien mais les 3 CMOS de commande ne font toujour aucun effet.
Alors qu'ils doivent faire arreter un des 2 moteurs ou les 2 a la fois
EN l'abscence de tout signal CMOS les moteurs sont constamment alimenté
D'où peut venir le pb?

Numéro de l'article: 201866   |  De: chcara   |  Date: 2005-03-17 12:48:24
   RE: Commande des moteurs avec mosfet ne marche pas
Le schema fonctionne c'est sur !

sous 8V ces Vmos fonctionnent !

Donc si le schema est respecté alors:

les IRF ont rendu l'âme et les diodes peut-être également.

A+

Numéro de l'article: 201996   |  De: jj   |  Date: 2005-03-17 16:03:59
   RE: Commande des moteurs avec mosfet ne marche pas
comment tu peux être sûr que le schéma marche? tu en a un pereil ou tu l'a fais? simulateur?
Ces IFR 540 fonctionnent t'ils sous 6V? si non quel mos je dois mettre?
A+

Numéro de l'article: 202040   |  De: chcara   |  Date: 2005-03-17 17:01:47
   RE: Commande des moteurs avec mosfet ne marche pas
en plus, je ne suis pas sûr, mais si les moteurs tournent encore c'est que les mos sont toujour en bon etat ainsi que les diodes

Numéro de l'article: 202055   |  De: chcara   |  Date: 2005-03-17 17:38:34
   RE: Commande des moteurs avec mosfet ne marche pas
bonjour,

J'ai effectivement une bonne expérience sur ce genre de montage


Un VMOS grillé est quasiement toujours en courtcircuit.

Il est facile de verifier un vmos en dessoudant le vmos puis avec un omhmetre en position mesure de diode:
1er decharger les caps de grille en prenant les trois pattes du vmos entre les doigts

2eme connecter le - de l'omhmetre sur la source puis le + sur le drain :pas de conduction

3eme en laissant le moins sur la source connecter 1 seconde le + de l'ohmetre sur la grille (elle se charge)puis reverifier la conduction sur le drain :il doit etre passant.



La gamme IRF demande 10V sur la grille pour avoir une resistance à l'etat passant conforme aux spec du fabricant. Il commence à être passant pour 5V de tension grille. à 6volts il ne fonctionnera pas correctement. C'est sur.

La gamme IRL demande 5V sur la grille pour être passant parfaitement.
Il commence à être passant pour 2,5 à 3V.
La gamme IRL est donc parfaite pour fonctionner sous 6V

Cordialement


Numéro de l'article: 202380   |  De: jj   |  Date: 2005-03-18 12:55:36

   impedence d'un AOP AD8001  
bonjours a tous,
j'aurais besoin de determiner les impédence d'entrée et de sortie d'un amplificateur opérationel AD8001 afin de pouvoir déterminer les caracteristiques d'un filtre passif. je glisse mon schéma pour plus de clarté.
merci a tous.


Taille: 25 Ko




Numéro de l'article: 201692   |  De: toutouf   |  Date: 2005-03-16 22:29:02
   RE: impedence d'un AOP AD8001
Bonjour
La bestiole dont tu parles court plus vite que son ombre. L'impédance d'entrée sur l'entrée positive est de l'ordre de 10 Mohm. L'impédance de sortie varie beaucoup avec la fréquence, elle est de l'ordre de 1 Ohm à 1 Mhz, de 0,03 Ohm à 10 Khz.
Brancher ton ampli en reliant directement la sortie sur l'entrée négative, je ne sais pas si cela marche. Le constructeur conseille de mettre une resistance de 1K au lieu du strap.
Voici la documentation si tu veux te faire une idée,
http://www.analog.com/UploadedFiles/Data_Sheets/505285039740389116069696AD8001_d.pdf
à bientôt

Numéro de l'article: 201711   |  De: MINUX75   |  Date: 2005-03-16 23:40:56
   RE: impedence d'un AOP AD8001
Salut

Attention, ces engins ont la couleur d'un AOP mais ce n'en sont pas (et loin de là) !!!
Il faut impérativement respecter les schémas de la DS sous peine d'oscillations. Il est également nécessaire de les faire travailler sous 50R via des résistance de sopurce et de charge.... ce qui te donne l'impédance de travail de ton filtre.

A+

Numéro de l'article: 201766   |  De: SuperPapum   |  Date: 2005-03-17 09:16:47
   RE: impedence d'un AOP AD8001
merci a tous.
mais....le problème c'est que je n'ai pas tout compris.....
il n'est pas possible de faire un amplification toute simple à 100MHz?
pouriez vous préciser svp je suis un peu perdu.....
merci d'avance

Numéro de l'article: 201823   |  De: toutouf   |  Date: 2005-03-17 11:26:27
   RE: impedence d'un AOP AD8001
Salut
Bien sur que si; Mais il ne faut pas utiliser les bons schémas des AOP classiques et s'appuyer sur les exemples de la datasheet A/D.
En l'occurence, il doit y avoir des résistance de source et de charge et la contre réaction doit être faite à travers un élément résistif.
A+

Numéro de l'article: 201989   |  De: SuperPapum   |  Date: 2005-03-17 15:53:40
   RE: impedence d'un AOP AD8001
ah ok merci beaucoup. juste une petite précision, comment placer des resistances de source/charge sans perturber les calculs (je ne vois pas d'autres facon de proceder que celle utilisée sur mon schéma)
merci encore pour l'interet que vous portez a mon probleme.
++

Numéro de l'article: 202217   |  De: toutouf   |  Date: 2005-03-17 23:45:30
   RE: impedence d'un AOP AD8001
Salut

Hélas tu ne peux pas chainer ces engins tels que tu le fais. De plus, il est très délicat d'aller au dela d'un gain de 4 car ces oiseaux ne demandent qu'à osciller.
Il faut plutôt les voir tels que des buffer qui offrent un poil de gain. Je ne pense donc pas qu'ils soient la meilleure solution pour ta chaine de gain. Pour cela, il faudrait que tu en dises plus quant à tes objectifs.

A+

Numéro de l'article: 202326   |  De: SuperPapum   |  Date: 2005-03-18 10:51:31
   RE: impedence d'un AOP AD8001
Salut,
Encore merci pour toutes ces précisions!
Je vais détailler un peu plus mon cas.
Je suis étudiant et je doit réaliser un projet de générateur de bruit blanc.
j'avais pensé utililiser des diodes montées tête bèche (peut être 2 ou 3 series en parallele) afin de générer un signal de bruit blanc.
les résistances a utiliser devront donc être les plus bruillantes possibles.
le cahier des charges impose une temperature de bruit equivalente de 10000K et une BP de 0.1Hz a 100MHz.
pour atteindre cet objectif j'ai voulu amplifier ce signal avec un gain de 100 puis appliquer un filtre passe bas (dont je recherche les impédences d'entree et de sortie) et eventuellement un derivateur dans les basses fréquences afin de suprimer le bruit en 1/F.

Qu'en pense tu?
merci d'avance pour ta reponse.
++

Numéro de l'article: 202687   |  De: toutouf   |  Date: 2005-03-19 11:40:47
   RE: impedence d'un AOP AD8001
Salut,
Encore merci pour toutes ces précisions!
Je vais détailler un peu plus mon cas.
Je suis étudiant et je doit réaliser un projet de générateur de bruit blanc.
j'avais pensé utililiser des diodes montées tête bèche (peut être 2 ou 3 series en parallele) afin de générer un signal de bruit blanc.
les résistances a utiliser devront donc être les plus bruillantes possibles.
le cahier des charges impose une temperature de bruit equivalente de 10000K et une BP de 0.1Hz a 100MHz.
pour atteindre cet objectif j'ai voulu amplifier ce signal avec un gain de 100 puis appliquer un filtre passe bas (dont je recherche les impédences d'entree et de sortie) et eventuellement un derivateur dans les basses fréquences afin de suprimer le bruit en 1/F.

Qu'en pense tu?
merci d'avance pour ta reponse.
++

Numéro de l'article: 202688   |  De: toutouf   |  Date: 2005-03-19 11:41:37
   RE: impedence d'un AOP AD8001
Salut

C'est bien le composant qu'il te faut pour ce qui est de l'amplification. Par contre, la source me semble faiblarde pour devoir appliquer un tel gain. As tu regardé les générateurs à base de registre à décalage ? J'ignore s'ils sont capables de tenir une telle bande.

A+

Numéro de l'article: 202762   |  De: SuperPapum   |  Date: 2005-03-19 16:12:46
   RE: impedence d'un AOP AD8001
Salut,
en effet, c'est bien la premiere methode à laquelle j'avais pensé mais malheureusement mon maitre de projet s'y est opposé(snif) donc je me doit de réaliser cette source de bruit avec des composants analogiques.
ensuite je m'était renseigné sur les resistances mais il semblerait que le bruit généré est tres faible(encore plus de pb pour le gain)
je me pose encore des question sur l'utilisation des transistors mais j'ai peur d'avoir un probleme avec le bruit de scintillement.
aurait tu des idées a ce sujet?
to be continued ++

Numéro de l'article: 202828   |  De: toutouf   |  Date: 2005-03-19 18:53:35
   RE: impedence d'un AOP AD8001
Salut

Ca sent bien le sujet d'école donné par un prof qui n'a pas trempé les mains dans l'éon de puis longtemps. La bande 0.1 Hz / 100 MHz est impossible à tenir avec un ampli unique (y compris les 8001). Il ne sera pas possible de trouver les composants qui tiendront à la fois la fq basse et la fq élevée (0.1 Hz.... c'est complètement débile !). Ca sent l'école d'ingé à plein nez !
J'imagine que tu as déjà ce lien :
http://www.elecraft.com/manual/N-gen%20man%20rev%20C.pdf

A+

Numéro de l'article: 203043   |  De: SuperPapum   |  Date: 2005-03-20 12:40:54
   RE: impedence d'un AOP AD8001
ah merci je ne l'avais pas trouvé (oups)
je vais essayé de m'en inspirer pour tenter de pondre qq chose de convenable (surtout que je suis un peu en retard sur la pratique...)
ps:
bien vu l'annalyse du sujet!:)

ps:
si tu a d'autres idées surtout n'hesite pas...
++

Numéro de l'article: 203102   |  De: toutouf   |  Date: 2005-03-20 17:51:11

   Electronique Pratique n°291  
Bonsoir,
Est-ce que quelqu'un pourrait m'envoyer une copie du montage "Mesurer via internet : 4 entrees analogique" parut dans le numéro 291 d'Electronique Pratique.
Merci d'avance


Numéro de l'article: 201693   |  De: spger   |  Date: 2005-03-16 22:32:48
   RE: article dispo chez Electronique Pratique
ce numéro est toujours disponible chez Electronique Pratique alors adresses toi à eux pour obtenir l'article que tu cherches


Numéro de l'article: 201832   |  De: µP   |  Date: 2005-03-17 11:36:40

   TransFO MOULé  
je veut utilisé un transfo aurdinaire au lieu d'un moulé, mais j'ai un montage a relait, alors pour evité les phénomène de champ de combien de cm faut il elloigné le transfo normal de relai ?

Numéro de l'article: 201694   |  De: sifou   |  Date: 2005-03-16 22:34:54
   RE: TransFO MOULé
Je ne pense pas que çà gène.

Numéro de l'article: 201707   |  De: leroi   |  Date: 2005-03-16 23:19:25
   RE: TransFO MOULé
Salut, le circuit magnétique du transfo est fermé, tu peux placer ton relais ou bon te sembles le transfo n'aura aucune influence (moulé ou pas)

Numéro de l'article: 201727   |  De: dajp   |  Date: 2005-03-17 01:54:55
   RE: TransFO MOULé
Hello

De toutes manières, le plastique est totalement transparent au champs magnétiques, donc rien ne change si la distance ne change pas.
A+

Numéro de l'article: 201749   |  De: Lou   |  Date: 2005-03-17 08:48:51
   RE: TransFO MOULé
il ne faudrait pas confondre tranfo blindé et transfo moulé


un transfo moulé n'est ni plus ni moins qu'un transfo normal la seule chose qui les diferencie c'est le moulage en plus ET NON PAS BLINDAGE!

Numéro de l'article: 201833   |  De: µP   |  Date: 2005-03-17 11:39:48

   alimentation 24 V  
j'ai alimentation de 24V puissance mais ne debite pas assez de courant, j'ai changé transistor darlington 2N3055 par un plus puissance MJ11016 mais toujours le meme probleme. s'il d'autre chose a changer.
merci d'avance


Numéro de l'article: 201699   |  De: said   |  Date: 2005-03-16 22:52:18
   RE: alimentation 24 V
Le transformateur est la pièce maitresse. Suivant son VA il débite une intensité

Numéro de l'article: 201706   |  De: leroi   |  Date: 2005-03-16 23:16:55
   RE: alimentation 24 V
Bonjour

Je ne savais pas que le 2N3055 est un transistor Darlington, toutefois, le MJ1106 est bien un darlington.
Quand le courant est maximum, essaie de determiner ou le courant s'effondre, est-ce au niveau du secondaire du transfo, du pont de diode, du transistor de sortie. Cela, seul ton voltmètre pourra te le dire.
à bientôt

Numéro de l'article: 201708   |  De: MINUX75   |  Date: 2005-03-16 23:23:51
   RE: alimentation 24 V
Salut
je confirme MINUX75
le 2N3055 est un simple NPN. Pas un darlington.


Numéro de l'article: 201721   |  De: nico31   |  Date: 2005-03-17 00:10:18
   RE: alimentation 24 V
Salut! je rejoins l'idee de 'leroi'. Le transfo doit vraiment y etre pour quelque chose...

Numéro de l'article: 201747   |  De: DeB   |  Date: 2005-03-17 08:46:49
   RE: alimentation 24 V
Aide moi de trouver une solution que de me critiquer sur une faute passante.
je sais bien que 2N3055 n'est un Darlington mais c'est une faute de frappe. A titre d&#8217;information le voltmètre n&#8217;est qu&#8217;un moyen de mesure de tension et non pas de courant.
Voir avec le multimètre Mr le l&#8217;auteur MINUX75


Numéro de l'article: 202167   |  De: said   |  Date: 2005-03-17 21:14:24
   RE: alimentation 24 V
Ah bon Darlington c'est une faute passante ! on en apprend tous les jours !
yaurait des fautes "passantes" et je suppose des fautes "non passantes" ? est-ce que quelqu'un peut nous en dire plus là-dessus, je crois que j'ai un manque.

Numéro de l'article: 202189   |  De: Boby   |  Date: 2005-03-17 22:40:20
   RE: alimentation 24 V
ça dépends de l'iradiation du silicium au niveau du cortex !

une faute de frappe..... dis donc ça en fait des touches tappées sans faire gaffe "darlington"...

Said, faut pas que tu t'enerves, on voit que tu parles de darlington, on te corrige, si cette aide ne te plait pas, faut pas poser des questions.

au lieu de répondre, "aide moi au lieu de " tu pourrais confirmer ton erreur et donner plus de d"tails à ton probleme, parceq que là, ça va etre dur de t'aider..

reste cool

Numéro de l'article: 202307   |  De: nico31   |  Date: 2005-03-18 10:23:44
   RE: alimentation 24 V

ja deja vue que pour critique toi tu est chanpion


Numéro de l'article: 202397   |  De: said   |  Date: 2005-03-18 13:40:24
   RE: alimentation 24 V
mais t'es vraiment une mule, tu viens ici pour quoi? pour te faire aider ou pour poser des questions les plus floues possibles et juger les autres qui te demandent de faire un effort?

donne les info qu'on demande pour qu'on puisse t'aider et si je veux critiquer je critique, et là je te dis que tu drvrais déja retourner à l'ecole pour apprendre à ecrire correctement et ensuite apprendre à lire, ce que tu ne maitrises pas beaucoup à ce que je vois.

je fais partie des rares à bien vouloir répondre à ton message, alors tu mets de coté des remarques à la con, et si tu veux vraiment de l'aide, ce dont je doute, tu donnes des détails.

pour parler ta langue,
ja déga vu dé quon mé come toa pa sous vent

Numéro de l'article: 202408   |  De: nico31   |  Date: 2005-03-18 14:02:47