ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   calcul capa equivalante circuit  
salut
j'ai besoin qu'on m'aide a calculer la capa equivalente d'un certain circuit carée (j'ai besoin de comparer avec mes résulats).

Numéro de l'article: 199103   |  De: miky   |  Date: 2005-03-10 16:11:24
   RE: calcul capa equivalante circuit
T'as pas le plugin "français" par hasard?

Numéro de l'article: 199110   |  De: pazcal   |  Date: 2005-03-10 16:16:45
   RE: calcul capa equivalante circuit
Il est ou ce circuit?

Numéro de l'article: 199111   |  De: ne0cracker   |  Date: 2005-03-10 16:17:46
   RE: calcul capa equivalante circuit
j'ai pas compris ??

Numéro de l'article: 199114   |  De: miky   |  Date: 2005-03-10 16:21:28
   RE: calcul capa equivalante circuit
nous non plus je pense...

Numéro de l'article: 199116   |  De: jpascal   |  Date: 2005-03-10 16:23:09
   RE: calcul capa equivalante circuit
miky : Allez un indice : Quand on pose une question qui n'a aucun sens, la réponse risque d'être pareille.

Numéro de l'article: 199126   |  De: pazcal   |  Date: 2005-03-10 16:29:06
   RE: calcul capa equivalante circuit
cours de francais....
tu pose une question qui a pour sujet un circuit
jusque la on est d'accord
mais quel circuit
avec quel composantes
si tu veut une reponse a quoi que ce soit pose la question correctement et avec toute les infos necessaires sinon tu risque de pas avoir bcp de reponse


Numéro de l'article: 199128   |  De: Fabien   |  Date: 2005-03-10 16:32:10
   RE: calcul capa equivalante circuit
bon je m'excuse
voila mon schéma , j'ai besoin de calculer la capa équivalente dans ce circuit, et surtout ce que je veux savoir comment que la capa eq varie en fonction du nombre ou bien de la taille du circuit qui se compose de capa celui encadrer en rouge dans le dessin
merci


Taille: 21 Ko




Numéro de l'article: 199130   |  De: miky   |  Date: 2005-03-10 16:33:23
   RE: calcul capa equivalante circuit
y'a quelqu'un qui peut me répondre ??
ou bien c'est peut etre difficile!!? non!fabien??
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.
Soyez patient, aucune réponse n'est obligatoire !

Numéro de l'article: 199142   |  De: miky   |  Date: 2005-03-10 17:03:02
   RE: calcul capa equivalante circuit
CPPFMD .....

Numéro de l'article: 199148   |  De: Tgq   |  Date: 2005-03-10 17:09:18
   RE: calcul capa equivalante circuit
Une capa ne possède que 2 pins... Ton groupement en possede 8, il y a une incoherence ds la question

Numéro de l'article: 199204   |  De: pazcal   |  Date: 2005-03-10 18:55:37
   RE: calcul capa equivalante circuit
Sans compter qu'à cause des résistances, la valeur ne sera pas constante en fréquence.

Numéro de l'article: 199210   |  De: Lou   |  Date: 2005-03-10 19:07:45
   RE: calcul capa equivalante circuit
Hello ,





Et si dans un premier temps , on faisait abstraction des résistances , en considérant que R = 0 Ohm , le condensateur équivalent n'aurait peut-être plus que 3 pins !
Dans un deuxième temps : to be continued .....


Taille: 222 Ko




Numéro de l'article: 199396   |  De: UNDER-SHOOT   |  Date: 2005-03-11 11:03:11
   RE: calcul capa equivalante circuit
Hello ,





Sorry ,



C équ. = 2 C et non C/2




Always , to be continued

Numéro de l'article: 199400   |  De: UNDER-SHOOT   |  Date: 2005-03-11 11:08:55

   échantillonnage - microcontroleur  
Bonjour,

Je suis a la recherche d'un algorithme puissant pour échantillonner efficacement un signal qui entre dans une entrée de mon microcontrôleur. Le signal que je reçois a une fréquence peu élevé (par ex. 42.7 baud) et a un start bit, 8 bits de donnees et 1 stop bit. Puisque ce signal n'entre pas dans un contrôleur UART, c'est pour cette raison que j'aimerais écrire mes fonctions en langage C pour échantillonner efficacement ce signal.

Cet algorithme pourra etre utiliser pour echantillonner d'autres signaux ayant des frequences differentes et ayant 2 stop bits par exemple.

Merci

Christian


Numéro de l'article: 199104   |  De: Christian   |  Date: 2005-03-10 16:11:52
   RE: échantillonnage - microcontroleur
Si tu ne veux pas utiliser d'UART pour la lecture, il faudra juste asservir la vitesse de lecture des données à la vitesse de transmission... Pour cela, tu peux utiliser un timer avec comme période celle du baudrate, et faire un polling à chaque interruption, mais bon, tu auras une interruption à chaque bit, donc ca va pas etre génial au niveau performances. De plus il faut resynchroniser le timer a chaque octet, afin d'éviter l'erreur de propagation (glissement).


Numéro de l'article: 199123   |  De: pazcal   |  Date: 2005-03-10 16:27:09
   RE: échantillonnage - microcontroleur
Ce que j'ai pensé de faire est d'échantillonner le start + 8 bits + stop bits à chaque ms. J'utilise une variable compteur pour compter chaque niveau logique du signal. Je sauvegarde le contenu du compteur dans un tableau à chaque transition du niveau logique du signal (0 à 1 ou 1 à 0). Lorsque j'ai atteint le nombre d'échantillons désiré, j'analyse mon tableau pour déterminer l'octet.

Est-ce que c'est une autre bonne façon de faire?

Christian

Numéro de l'article: 199135   |  De: Christian   |  Date: 2005-03-10 16:37:06
   RE: échantillonnage - microcontroleur
je ne comprend rien à ce que tu dis
je pensais au début que tu souhaitais faire de l'échantillonnage (voir du suréchantillonnage) par soft sur une liaison RS232, maintenant tu parles de comptage de fronts c'est contradictoire
.
la base serait une mesure du startbit puis des échantillonnages à des durées calculées, en supposant que tu ne cherche pas à faire de l'autobaud mais que tu fiabilise une transmission d'un débit connu (faut préciser) avec des règles de décision

Numéro de l'article: 199153   |  De: Tgq   |  Date: 2005-03-10 17:15:11
   RE: échantillonnage - microcontroleur
Ta solution peut fonctionner, mais a plusieurs inconvénient, entre autre elle nécessite un post-traitement assez lourd, et tu consommes énormément de variables.
La solution préconisée pour la lecture de données "propres" non parasité de données serie, est de définir un timer (base de temps fixe) qui démarre lors du front du start bit et qui échentillonne exactement au milieu de chaque bit.
En général le start bit n'est pas lu (uniquement de la verification)

En fonction de tes besoins, tu peux la définir en procédure bloquante (plus simple a mettre au point, mais ton programme s'arrete pendant ce temps), ou en interruption (plus embetant a mettre au point, mais te permets de continuer le programme pendant le lecture de la donnée car elle ne consomme que peu de resource).

Laquelle des solutions correspond le mieux à tes besoins ? Pour quel micro controleur ?

Pierre


Numéro de l'article: 199158   |  De: emit   |  Date: 2005-03-10 17:24:24
   RE: échantillonnage - microcontroleur
Ben c'est comme ca que marche une UART en gros... Mais bon, j'espere que ton CPU a de la marge... Cela dit pas besoin de prendre une fréquence si élevée, surtout pour 43 bauds., le double (au minimum) suffira... et surtout, tu peux traiter directement les bits recus au fil de l'eau, ce sera toujours plus économique que de tout stocker en mémoire.


Numéro de l'article: 199162   |  De: pazcal   |  Date: 2005-03-10 17:32:32
   RE: échantillonnage - microcontroleur
Je me suis mal exprimé... C'est pas évident de dire ce qu'on pense ;)

Je ne veux pas compter les transitions. Et oui je veux faire une lecture soft de ma trame de données.

Je calcule le nombre de ms entre chaque transition.

Par exemple, si, entre le debut du start bit et la prochaine transition, nous avons mesuré 45 ms, je conserve 45 dans un tableau à l'index 0. Je reinitialise mon compteur pour mesurer le prochain niveau logique (i.e. niveau 1) jusqu'à la prochaine transition et ensuite je conserve le contenu compteur dans le tableau à l'index suivant (ex. 1). etc. Lorsque j'ai mesuré tout l'octet, j'analyse mon tableau pour récupérer la valeur que je recherche

Je ne sais pas si vous comprenez... J'aurais essayé!

Christian


Numéro de l'article: 199166   |  De: Christian   |  Date: 2005-03-10 17:42:02
   RE: échantillonnage - microcontroleur
Pierre je suppose que tu me répond
non il n'y a pas besoin de grosses capacités de calcul ni de post-traitement
un timer peut être utilisé sur interruption pour ne pas consommer trop de temps machine avec un débit faible (ce qui est le cas)
ensuite l'échantillonnage ou plutot le suréchantillonnage peut être assez rapide, et le traitement se borne à une règle de décision qui n'est qu'un test sur le nombre de valeurs 0 ou 1 de l'échantillon
ensuite les données sont stockées dans une seule variable avec une rotation à chaque nouveau bit
c'est effectivement comme ça comme le dit justement pazcal que fonctionne un UART, c'est bien pour ça que le seul intérêt de ce traitement est dans le suréchantillonnage ou dans un décalage vers la fin du bit pour augmenter le taux de réussite sur des lignes capacitives ou passant dans une ligne aux limites de la bande passante
autre piste de recherche un traitement par DSP ...

Numéro de l'article: 199168   |  De: Tgq   |  Date: 2005-03-10 17:50:59
   RE: échantillonnage - microcontroleur
Le microcontroleur est un 8051 d'intel qui a une frequence de 16 MHz. Je préconise la solution de l'interruption puisque j'ai énormément de fonctions qui sont exécutées normalement. Pour des soucis de précision, je préfère échantillonner par interruption.

Merci

Christian


Numéro de l'article: 199182   |  De: Christian   |  Date: 2005-03-10 18:03:26

   conversion 4-20mA en 0-5V [résolu]  
Bonjour!
J'aurai besoin d'un schéma me permettant de convertir ma sortie d'un automate en 4-20mA pour l'entrée d'un convertisseur en 0-5V.
Pouvez-vous m'aidez svp?

Numéro de l'article: 199113   |  De: harnois   |  Date: 2005-03-10 16:20:04
   RE: conversion 4-20mA en 0-5V
4 volts 20 ma, c est ca??
De quel type de convertisseur s agit il?? il se peut que cela fonctionne sans interface...

Numéro de l'article: 199115   |  De: jpascal   |  Date: 2005-03-10 16:22:30
   RE: conversion 4-20mA en 0-5V
non, je veux entrer entre 4mA et 20mA et que ça sorte entre du 0V et du 5V.
4mA donne 0V et 20mA donne 5V.

Numéro de l'article: 199124   |  De: harnois   |  Date: 2005-03-10 16:27:10
   RE: conversion 4-20mA en 0-5V
Salut,
Tu as déjà posé cette question il y a quelques jours.
S'il y a un courant, il y a forcément différence de potentiel.
Je te conseilles d'utiliser cette différence de potentiel sur l'entrée d'un aop. De là tu peux jouer sur le gain du aop pour obtenir la tension désirée en sortie.
Pour obtenir 0V avec 4mA, tu places un offset équivalent sur le aop

Numéro de l'article: 199127   |  De: Alain C   |  Date: 2005-03-10 16:31:51
   RE: conversion 4-20mA en 0-5V
Oui avec des fils torsadés, j'ai eu ca en contrle de bac je te passe un truc ca peut t'aider

Numéro de l'article: 199129   |  De: ne0cracker   |  Date: 2005-03-10 16:32:19
   RE: conversion 4-20mA en 0-5V [résolu]
ok, j'ai compri.
merci

Numéro de l'article: 199136   |  De: harnois   |  Date: 2005-03-10 16:38:38

   oscillateur max038  
je veux le schema de l oscillateur max038.
merci

Numéro de l'article: 199138   |  De: abdelhak   |  Date: 2005-03-10 16:49:44
   RE: oscillateur max038
http://pdfserv.maxim-ic.com/arpdf/MAX038.pdf

Numéro de l'article: 199174   |  De: Fas54   |  Date: 2005-03-10 17:54:43

   comment voir les graphes [résolu]  
Rebonjour,
Je voudrai savoir comment on fait pour avoir accés aux graphes car
j'ai trouvé dans les archives un schéma sur la conversion du pt100 en
0-10V qui m'interresse mais il y a juste écrit graphe 1860. Me manque-t-il un logiciel ou bien y-a-t'il un endroit où il faut que je cherche?


Numéro de l'article: 199147   |  De: harnois   |  Date: 2005-03-10 17:08:59
   RE: comment voir les graphes
Où ça, indique le lien ?

Numéro de l'article: 199171   |  De: Fas54   |  Date: 2005-03-10 17:53:42
   RE: comment voir les graphes
c'est pour tous les graphes et les schémas que l'on s'échange, je ne peux pas les lire.Par exemple, hier on m'a dit:"tiens j'ai un schéma qui pourra t'aider:" et c'était suivi de:"####graphe1860##".

Numéro de l'article: 199185   |  De: harnois   |  Date: 2005-03-10 18:09:34
   RE: comment voir les graphes
Vois-tu celui ci ?
###Graphgr_2555###

Numéro de l'article: 199189   |  De: Fas54   |  Date: 2005-03-10 18:11:23
   RE: comment voir les graphes
il n'y a rien du tout

Numéro de l'article: 199190   |  De: harnois   |  Date: 2005-03-10 18:12:35
   RE: comment voir les graphes [résolu]
maintenant,je vois.
je comprends pas trop, je vais repartir voir.
merci,dsl du dérangement

Numéro de l'article: 199191   |  De: harnois   |  Date: 2005-03-10 18:14:58
   RE: comment voir les graphes [résolu]
>harnois, j'ai trouvé dans les archives un schéma

Sur les archives, je ne mets pas les schémas, car l'archive contient plus de 100 posts, s'il y a plusieurs schémas, ça risque de faire ramer votre machine.

Au lieu de faire une recherche sur l'archive à travers "Google", il aurait fallu faire une recherche directement sur le forum :

http://www.abcelectronique.com/forum/search.phtml?f=1

La dessus les schémas seront visibles.

a+


Numéro de l'article: 199234   |  De: webmaster   |  Date: 2005-03-10 20:30:56
   RE: comment voir les graphes [résolu]
ha ok!
merci

Numéro de l'article: 199303   |  De: harnois   |  Date: 2005-03-10 23:28:05

   can avec un 16f877 [résolu]  
salut

je veux réaliser une convertion analogique/numerique avec un 16f877
j'utilise : AN0 comme tension a convertir
une tension de reference Vref+(externe)
et vref-(interne donc vss)

c'est pour pour la tension de reference verf+ que je vous solicite.
j'aimerai savoir, pour ne pas fair de bétise, quelle tension maximum on peut lui imposer.

merci a tous

Numéro de l'article: 199150   |  De: cyril71   |  Date: 2005-03-10 17:11:53
   RE: can avec un 16f877
vois la data, de mémoire tu dois être inférieur ou égal à la tension d'alim du PIC

Numéro de l'article: 199154   |  De: Tgq   |  Date: 2005-03-10 17:16:48
   RE: can avec un 16f877
normalement +5v

Numéro de l'article: 199230   |  De: dd   |  Date: 2005-03-10 20:15:45
   RE: can avec un 16f877
Salut,

Je confirme les +5v.
Cependant, je pense qu'il est possible de monter jusqu'à 6v.
En effet, +6v c'est la tension maxi avec laquelle tu peux alimenter le pic, et je pense que ça s'applique aussi à Vref+.


Numéro de l'article: 199336   |  De: Guillomtel   |  Date: 2005-03-11 07:51:04
   RE: can avec un 16f877
je ne crois pas que tu puisse monter la Vref à 5V si tu alimente le PIC sous 3V

Numéro de l'article: 199372   |  De: Tgq   |  Date: 2005-03-11 09:44:52
   RE: can avec un 16f877
Bonjour, soyez logique les gars Vref+ ne doit pas depasser la pin+ de l'alimentation

lisez vos datasheet

A++

Numéro de l'article: 199513   |  De: jackky   |  Date: 2005-03-11 15:32:17
   RE: can avec un 16f877 [résolu]
merci

Numéro de l'article: 200375   |  De: cyril71   |  Date: 2005-03-14 08:25:03

   pedale d'effet ( compression )  
Je souhaiterai construire ma pedale d'effet ( compression ) j'aurai voulu si le shema ci après vous parraissait correct http://www.tonepad.com/getFileInfo.asp?id=88
et si vous arriviez à en déduire la polarisation des condensateurs de 4.7uF et j'ai voulu me procurer les 2N5457 et la 1N100 ou 1N34A mais mon revendeurs ne les avait pas avez vous les équivalents ???
Merci si quelqun me répond
@+

Numéro de l'article: 199151   |  De: pierromond   |  Date: 2005-03-10 17:12:11
   RE: pedale d'effet ( compression )
Yoh!
Pour ce qui est de la polarisation de tes condos, elle figure sur le schéma auquel tu nous renvois.
Pour ce qui est du 2N5457, je sais qu'il existe, tout comme ce dernier, un mosfet canal N dont je suppose les caractéristiques globalement identiques: le 2N7000.Voila, en esperant que cela te puisse etre utile...


Numéro de l'article: 199169   |  De: DeB   |  Date: 2005-03-10 17:52:14
   RE: pedale d'effet ( compression )
Marci j'ai vu pour la polarisation mais au vendeur je lui dir quoi ?

Numéro de l'article: 199180   |  De: pierromond   |  Date: 2005-03-10 18:02:06
   RE: pedale d'effet ( compression )
Salut,
Les diodes sont des diodes germanium, cela doit se trouver plus ou moins facilement.

Numéro de l'article: 199187   |  De: Alain C   |  Date: 2005-03-10 18:10:26

   vga/din  
quelqu'un a t'il une idée comment je pourrais fabriquer un cable vga din
c'est pour une carte mpeg hollywood, que j'ai récuperé sans cable.
la sortie est en vga de la carte vidéo et l'entrée en din sur la carte mpeg
malheureusement j'ai rien trouvé comme schéma concernant la carte mpeg, je pige d'ailleurs pourquoi ce n'est pas une simple vga/vga comme connection.
bon si qq a une idée ( ou mieux un cable? on peut réver ;-)
bon bricolage à tous

Numéro de l'article: 199152   |  De: daniel   |  Date: 2005-03-10 17:12:37
   RE: vga/din
Sur les carte holywood, il me semble bien que c'est un minidin-4 pins.
C'est de cela dont tu parles?


Numéro de l'article: 199160   |  De: pazcal   |  Date: 2005-03-10 17:24:44

   routage CEM  
bonjours,

j'ai un peu de mal avec tout ce qui est CEM.

j'ai une carte avec un CNA et je voudrais savoir comment il faut le router.

1- j'ai lu qu'il fallait séparer la masse des connecteurs, de tout ce qui analogique et tout ce qui est numérique par une resistance de 0 ohm.
2- j'ai lu qu'il fallait mettre des entretoises reliées au boitier près des filtres pour abaisser l'impédance qui relie à la terre.
3- j'ai lu qu'il fallait alimenter en premier tout ce qui est puissance, ensuite numérique et enfin analogique.
4- j'ai choisi comme plan de masse principale, le plan numérique mais je ne sais pas si c'est lui qu'il faut choisir

Le gros problème est que dans tous les bouquins que j'ai lu,ils parlent de théorie mais jamais il montrent de cas pratiques complets.

Donc voici un shéma de comment je pense qu'il faut router : qu'en pensez-vous ? est-ce que toutes ces entretoises et ces plans de masses sont necessaires ?


Taille: 16 Ko




Numéro de l'article: 199157   |  De: Emcy   |  Date: 2005-03-10 17:22:39
   RE: routage CEM
Hello

Première question cruciale: est-ce que ta BNC est isolée ou mise au chassis? Deuxièmement, ta BNC est-elle le seul lien avec le monde extérieur (à part l'alim).
On peut déjà dire ceci: lorsqu'un signal passe d'une section à un autre, il doit être juste à côté (ou en dessous) de la 0 ohm correspondante (qui peut d'ailleurs être une simple piste). Les alims doivent de préférences être chainées dans le même ordre que le signal (quand c'est possible); à l'endroit ou les alims traversent des domaines, il est très important d'insérer une impédance quelconque: 10ohm si la conso est basse, une self si elle est plus forte ou au strict minimum une perle ferrite. Il faut essayer de mettre le CNA à cheval entre le digital et l'analogique: bus et signaux de controles sous le plan digital, référence, sortie, etc sous l'analogique. Souvent d'ailleurs ce genre d'IC a deux masses, deux alims etc. Les entretoises peuvent avoir une utilité, mais ne doivent surtout pas court-circuiter des plans différents ensemble; il faudra faire un choix.
A+

Numéro de l'article: 199214   |  De: Lou   |  Date: 2005-03-10 19:31:11
   RE: routage CEM
Donc si je suis tes conseilles, il faut faire le montage suivant.

- la BNC est mise au chassis par contact avec la face avant su produit (le contact n'est pas toujours bien fait).
- la BNC est le seul lien avec le monde exterieur.
.
.
- est-ce utile de séparer le plan connecteur et analogique ?
- quel taille doivent faire les différents plans ?
- est-ce qu'il ne faut pas séparer le plan de masse de l'alimenation ?
- est-ce bien le plan de masse numérique qui doit être le plan "principale) ?
- Tu me dis qu'il ne faut pas mettre d'entretoise sur les plans analogique et connecteur (pour ne pas court-circuiter les plans) pourtant dans mon bouquin, il est marqué qu'il faut mettre une entretoise prés du filtre pour écouler les perturbations les plus directement vers la terre.... ????


Taille: 16 Ko




Numéro de l'article: 199376   |  De: Emcy   |  Date: 2005-03-11 09:58:01
   RE: routage CEM
Hello

Dans ce cas le chassis doit être mis à la masse aux environs du connecteur; il faut que ce soit le seul point, et qu'il soit fiable (vis, tresse ou soudure).
Puisque c'est le seul lien avec l'extérieur, il ne faut pas séparer le connecteur de la partie analogique.
La taille des plans est telle qu'elle suffise à couvrir les parties concernées, mais peut être étendue pour couvrir la totalité de la surface.
Alim et numérique peuvent partager le même plan.
Puisque ton chassis est à la même masse que le connecteur et l'analogique, tu peux mettre les entretoises là (et uniquement là); c'est même fortement conseillé.
Dire qu'un plan est "principal" ne change pas grand chose
A+

Numéro de l'article: 199379   |  De: Lou   |  Date: 2005-03-11 10:18:31
   RE: routage CEM
Merci de tes réponses

Peux-tu m'expliquer pourquoi il ne faut relier la terre qu'au niveau du connecteur et ne pas relier ailleur (qu'est-ce que ça fait si on met des entretoises un peu de partout ?) ?

-si j'ai plusieurs voies : est-ce que je dois faire un plan de masse connecteur par voie ou faire un unique plan de connceteur ? est-ce qu'il faut que je mette une entretoise par voie ou juste une ?


Numéro de l'article: 199401   |  De: Emcy   |  Date: 2005-03-11 11:09:23
   RE: routage CEM
Si tu te donnes la peine de faire des plans bien séparés, ce n'est pas la peine d'aller ensuite les recoupler par des chemins divers. Tant que tes entretoises restent sur la même "zone", ça ne pose pas de problème. Si tu as +sieurs connecteurs analogiques, ils restent dans le même domaine et partagent donc la même masse; le nombre d'entretoises dépend de la place, de la fréquence, difficile de donner des règles précises.
A+
PS: ouvre un GSM pour voir tout ça mis en pratique

Numéro de l'article: 199487   |  De: Lou   |  Date: 2005-03-11 14:59:24
   RE: routage CEM
ça me gène un peu de mettre un seul point sur un PCB pour le relier la masse au boitier : ça veut dire que tous les courants sont obligés de passer par ce point. N'est-ce pas génant ?

A quoi ça sert exactement de faire des plans des masses séparés si c'est pour ensuite tout refaire passer au même point ?

Ce que j'avais cru comprendre, c'est que le fait de séparer les plans par une petite piste (resistance 0 ohms) créait une grosse impédance entre chaque plans. Et donc s'il y avait une entretoise sur chaque plan de masse (faible impédance), cela forcait donc les courants à s'echaper par les entretoises et non pas par la petite piste => les courants entre les plans ne se mélangeait pas.

je ne comprends pas tout (qu'est-ce que ça fait exactement de séparer les plans ?).....

Numéro de l'article: 199514   |  De: Emcy   |  Date: 2005-03-11 15:36:08
   RE: routage CEM
Si tu mets des entretoises, il y aura plus d'un point de contact entre boitier et PCB. De plus, il n'y a en principe pas de courants qui viennent du boitier. Les plans de masse séparés servent essentiellement à éviter de mélanger les signaux de retour d'une section à l'autre. Le fait de les connecter en un seul point (0 ohm) permet de conserver cet avantage qui serait compromis par des boucles de masse, etc
A+

Numéro de l'article: 199550   |  De: Lou   |  Date: 2005-03-11 16:26:17
   RE: routage CEM
D'accord. Merci

Numéro de l'article: 200395   |  De: Emcy   |  Date: 2005-03-14 09:20:53

   satellites pouvant etre capter au senegal  
salut tout le monde depuis 2 semaine je cherche des informations sur les satellites qu'on peut pointer depuis le senegal mais en vain .
je suis alle sur les sites telesatellite.com ;lingofsat;et tant d'autres mais pas d'informations precises
alors je demande au specialistes de me fournir les informations svp

Numéro de l'article: 199167   |  De: Jean Christophe   |  Date: 2005-03-10 17:42:27
   RE: satellites pouvant etre capter au senegal
Salut,
Tu devrais trouver des informations sur ce site:
http://www.telesatellite.com/satellites/

Numéro de l'article: 199249   |  De: calorios   |  Date: 2005-03-10 21:01:48

   Pb lors création nouveau composant Eagle  
Bonsoir,

J'ai un pb avec EAGLE.

J'essaye de creer un picbasic3B (boitier 28 broches etroit)pour l'utiliser dans mes montages.

J'ai créé le symbole avec ses pins 'symbol', ensuite le boitier 'package' puis j'ai connecté les broches dans 'device'.

Je ne parviens pas à placer le >VALUE (sur la couche tVALUE) et le >NAME (sur la couche tNAME) sur mon package et je suppose que c'est pour ça que lorsque je place mon composant dans mon schéma, lors du passage au board, aucune des connections du composant n'apparaît...

Il est comme isolé du reste du circuit.

Comment faire pour placer ces satanés >NAME et >VALUE dans le package ?
Est-ce bien la source de mes problèmes ?

Numéro de l'article: 199172   |  De: Mr EAGLE   |  Date: 2005-03-10 17:54:20
   RE: Pb lors création nouveau composant Eagle
J'ai réussi à placer le >NAME et le >VLAUE au bon androit mais ça ne fonctionne toujours pas...

Mon composant reste désespérément isolé du reste de mon circuit.

Qui a une idée de la source de mon problème ?

Numéro de l'article: 199196   |  De: Mr EAGLE   |  Date: 2005-03-10 18:40:04
   RE: Pb lors création nouveau composant Eagle
bjr

tu fais des efforts c'est bien

ce que tu demandes appartient aux symboles


quand tu piges pas un truc tu vas voir une librairie à coté simplement
tu regardes les informations de chaque chose...

sinon par ordre
1) symbole
2) device
3) package
4) connect
5) save

avec save à chaque étape
sinon propriété du device

swaplevel = 0

addlevel = next

tu le changes avec outil change (clé à molette)
tu sauvegardes

et tu fais update le schématic

ou tu recommences un schéma




Numéro de l'article: 199264   |  De: coco34   |  Date: 2005-03-10 21:42:46
   RE: Pb lors création nouveau composant Eagle
Salut,

Normalement en suivant ces instructions tu ne devrais pas avoir de problème : http://jelectronique.free.fr/eagle.php#16

a+
JP

Numéro de l'article: 199334   |  De: JP   |  Date: 2005-03-11 07:35:19
   RE: Pb lors création nouveau composant Eagle
Avant tout, merci à tout le monde.

J'avais trouvé et bossé sur le tuto mais comme il n'est pas suffisamment précis sur certains points j'étais bloqué... (en particulier: il précise qu'il faut ajouter les >VALUE et >NAME mais sans préciser avec quel outil et ça c'est carrément bloquant).

Pour le reste, j'ai vraiment fait comme indiqué dans le tuto.
J'ai bien fait des vérifs par rapport à une librairie existante et j'ai les mêmes choses sur les mêmes layers.

Il ne me reste plus qu'à reprendre le travail à 0 et recréer complètement un symbol et tout ce qui suit car j'ai l'impression que EAGLE est bogué. J'ai remarqué des manips qui ne marchent pas du premier coup ou des copiers coller très capricieux qui ne marchent pas toujours...

Numéro de l'article: 199462   |  De: Mr EAGLE   |  Date: 2005-03-11 13:55:03
   RE: Pb lors création nouveau composant Eagle
Mauvaise nouvelle...

Mon nouveau composant refuse toujours de se connecter au reste de mon montage.

J'ai tout repris à 0 !

Ma démarche:

- Création d'un symbole en prenant garde à bien préciser la nature des pins en les plaçants (in out i/o poxer etc...) conformément au brochage du picbasic3B.

- Je place >VALUE et >NAME sur les layers correspondants.

A ce stade, j'ai un symbole avec 28 pins nommés P$1 à P$28 ainsi que >VALUE et >NAME sur le symbole.

- Je sauvegarde mon symbole.

- Je ne créée pas le boitier 28 broches étroit car j'ai créé mon symbole picbasic dans la librairie 74xx-us.lbr qui contient déjà ce type de package, je me contente de le récupérer tout fait (pour vérifier que mon pb ne venait pas de la création du package)

- Je passe ensuite à l'outil device pour associer à mon symbole une empreinte de 28 broches étroit et faire les connections.

- Je sélectionne donc mon symbole (il apparait dans la grande fenêtre de gauche) puis lui affecte la bonne empreinte (fenetre droite partie haute) puis ensuite effectue les 28 connections à l'aide du bouton connect.
Comme j'ai respecté l'ordre de numérotation des pattes du CI de 1 à 28 lors de la création du symbole, les numéros correspondent de 1 à 28 lors de la connection, pas d'erreur possible...
Le package est suivi d'une petite coche verte dans la fenetre de droite en bas, ce qui je pense doit signifier que le package et le symbole ont le même nombre de pattes...

- Je coche value sur ON en bas à droite.

J'ai en haut à gauche (dans la fenêtre du symbole) un Add=next et un Swap=0 dont j'ignore la signification. Je ne touche à rien.

- Je sauvegarde mon tout.

- Je crée un nouveau projet puis un nouveau schéma et je place ce nouveau composant dessus.

- Je relie deux pattes par une piste et demande à voir le board mais rien n'apparaît sur celui ci à l'exception de l'empreinte 28broches etroite... Même topo si je rajoute des composants. Par contre les pistes reliant deux composants apparaissent bien mais rien n'est relié à mon picbasic...

J'ai raté quel épisode ?

Numéro de l'article: 199495   |  De: Mr EAGLE   |  Date: 2005-03-11 15:12:12
   RE: Pb lors création nouveau composant Eagle
"il précise qu'il faut ajouter les >VALUE et >NAME mais sans préciser avec quel outil et ça c'est carrément bloquant). "

Ok je changerai ça. Si tu trouves que d'autres points ne sont pas clair n'hésites pas.

"J'ai en haut à gauche (dans la fenêtre du symbole) un Add=next et un Swap=0 dont j'ignore la signification. Je ne touche à rien. "

Swap=1 signifie qu'un composant dans un boiter est interchangeable avec un autre du même boiter si Swap=0 ce n'est pas le cas.

"J'ai raté quel épisode ?"

A première vu, non, pourais tu me l'envoyer que je jette un oeil dessus ?
Soit par mail soit sur le forum : http://jelectronique.free.fr/forums/viewforum.php?f=13




Numéro de l'article: 199527   |  De: JP   |  Date: 2005-03-11 16:02:56
   RE: Pb lors création nouveau composant Eagle
Je t'ai envoyé la librairie modifiée par mail (yahoo)
J'ai remarqué plusieurs fichiers portant le même nom que la librairie modifiée (74xx-us.l#1 à 74xx-us.l#6)
Sans doute des fichiers temporaires... ?

Numéro de l'article: 199557   |  De: Mr EAGLE   |  Date: 2005-03-11 16:35:14
   RE: Pb lors création nouveau composant Eagle
http://tcremel.free.fr/doc/wiki.htm
page eagle

Numéro de l'article: 199573   |  De: T-Bot   |  Date: 2005-03-11 16:50:38
   RE: Pb lors création nouveau composant Eagle
Bon ça y est, c'est réglé !

Suffisait de mettre les pins dans le bon sens au niveau du schéma...

Satanés ronds verts !

Numéro de l'article: 199635   |  De: Mr EAGLE   |  Date: 2005-03-11 18:57:14
   RE: Pb lors création nouveau composant Eagle [rés
EDIT: Pb résolu

Numéro de l'article: 199636   |  De: Mr EAGLE   |  Date: 2005-03-11 18:58:02

   besoin schema alim auto  

INFO et RAPPEL :
Ce message a été supprimé.
Sur ce forum, les messages style SMS vont directement à la poubelle.


Numéro de l'article: 199175   |  De: fran6   |  Date: 2005-03-10 17:58:17
   RE: besoin schema alim auto
Ite missa est.

Numéro de l'article: 199222   |  De: Bob l'éponge   |  Date: 2005-03-10 19:49:04

   equivalence transistor bdx33c  
bonjour,
pour realiser une carte alim de moteur brushless, on m a conseille d utiliser 3 transistors bdx33c. (merci Gregelec! mon montage est presque fini)
je n en trouve pas! puis je les remplacer par d autres? lesquels?
merci
@+


Numéro de l'article: 199179   |  De: julien   |  Date: 2005-03-10 18:01:59
   RE: equivalence transistor bdx33c
Salut , d'après le répertoire mondial il y a le 2N6388 ; bon courage.

Numéro de l'article: 199208   |  De: Pierre   |  Date: 2005-03-10 18:57:57
   RE: equivalence transistor bdx33c
Hello

Le BD901 est peut-être plus courant?
A+

Numéro de l'article: 199217   |  De: Lou   |  Date: 2005-03-10 19:37:38
   RE: equivalence transistor bdx33c
un npn darlington 3A 100v doit convenir voir des mosfet

Numéro de l'article: 199239   |  De: gregelec   |  Date: 2005-03-10 20:48:48
   RE: equivalence transistor bdx33c
transistors BDX33C chez www.conrad.fr

Numéro de l'article: 199288   |  De: Pierre   |  Date: 2005-03-10 22:38:51
   RE: equivalence transistor bdx33c
équivalent au BDX53C

Numéro de l'article: 199375   |  De: Pierre   |  Date: 2005-03-11 09:55:30
   RE: equivalence transistor bdx33c
je reviens car je tiens à préciser que le BD901 est l'équivalent du BDX53C et non du BDX33C

Numéro de l'article: 199377   |  De: Pierre   |  Date: 2005-03-11 09:59:09
   RE: equivalence transistor bdx33c
bonjour a tous,
merci pour vos infos
je vais essayer ca de suite
@+

Numéro de l'article: 199417   |  De: julien   |  Date: 2005-03-11 11:31:39
   RE: equivalence transistor bdx33c
re bonjour,
pouvez vous me confirmer si un NPN TIP 132 (?) ou le TIP 142 (Vcbo=100 et Ic=10) convient pour remplacer mon bdx33c?
si j utilise un de ces transistors equivalents, mon montage reste le meme?
merci a vous
@+

Numéro de l'article: 199538   |  De: julien   |  Date: 2005-03-11 16:12:20

   bruits et signaux parasites  
je recherches des infos sure les bruits et signaux parasites

Numéro de l'article: 199192   |  De: kouma marc christian   |  Date: 2005-03-10 18:21:24
   RE: bruits et signaux parasites
Prout : ca c'est un buit parasite

Burp aussi


Numéro de l'article: 199237   |  De: gagounet   |  Date: 2005-03-10 20:47:04
   RE: bruits et signaux parasites
dans quel contexte ???

Numéro de l'article: 199238   |  De: gregelec   |  Date: 2005-03-10 20:47:33
   RE: bruits et signaux parasites
on fait de l'humour.... ahahaha !

Numéro de l'article: 199511   |  De: jackky   |  Date: 2005-03-11 15:29:30

   Alimentation stabilisée  
Bonjour à tous,

Je suis à la recherche du schéma pour
réaliser une alimentation stalisée ayant
un réglage de 0 à 50V avec un débit contant de 3A.

Merci par avance.

Numéro de l'article: 199193   |  De: Jean-Mi   |  Date: 2005-03-10 18:29:45
   RE: Alimentation stabilisée
tu n en veux pas une toute faite? il me reste des platines d alim a bas prix

Numéro de l'article: 199211   |  De: ferisol   |  Date: 2005-03-10 19:20:00
   RE: Alimentation stabilisée
Ferisol,

Si tu as 40/50A ça m'intéresse.

G

Numéro de l'article: 200189   |  De: Gehel   |  Date: 2005-03-13 14:54:59
   RE: Alimentation stabilisée
Bonjour,

Non ce qui n'interesse c'est la réalisation...
C'est pour ça si tu a un schéma je suis preneur.

Merci quant même.

Numéro de l'article: 200665   |  De: Jean-Mi   |  Date: 2005-03-14 18:07:35
   RE: Alimentation stabilisée
Gehel j'ai bien une 13,8v 50 amp mais en panne , en fait c est le circuit imprimé qui supporte les condos de filtrage (10) qui est cassé , il n a pas supporté le transport

aussi une 0/30v 20 amp aussi en panne , une 0/15v 25 amp en panne aussi



j'ai aussi des alims a decoupage 5v 50 amp ok


Numéro de l'article: 201151   |  De: ferisol   |  Date: 2005-03-15 18:50:43

   Mélangeur vidéo à PIC  
Je cherche à incruster l'heure sur un signal video provenant d'une petite caméra noir et blanc (signal composite)pour l'envoyer sur un magnétoscope.

Je cherche donc un schéma le plus simple possible (avec un PIC 16F84 ? )
(Je sais dèjà comment faire une horloge à PIC avec sortie composite sur TV)

Quelques conseils ou idées ?

Merci beaucoup.

Tess.

Numéro de l'article: 199195   |  De: Tess   |  Date: 2005-03-10 18:36:15
   RE: Mélangeur vidéo à PIC
Tu utilises quoi comme chip exactement pour afficher l'heure avec ton PIC? Ton monbtage accepte t il ue entree de synchro externe?

Numéro de l'article: 199202   |  De: pazcal   |  Date: 2005-03-10 18:49:03
   RE: Mélangeur vidéo à PIC
Cela s'appelle l'OSD et j'ai trouvé une page qui va bine, je te la donne : http://www.abcelectronique.com/acquier/Incrustateur.html
dis moi ce que tu en pense ?
A plus,
Bob l'éponge

Numéro de l'article: 199209   |  De: Bob l'éponge   |  Date: 2005-03-10 19:06:40
   RE: Mélangeur vidéo à PIC
Tu peux aussi aller jeter un oeil là, c'est un montage très bien documenté et très facile à réaliser.

http://perso.wanadoo.fr/loicmarty/index.htm

Numéro de l'article: 199232   |  De: Pascalibus   |  Date: 2005-03-10 20:27:26

   perturbation electrique  
Bonjour,
j'ai realiser mon automatisme de portail elec avec un variateur 220 mono et un automate crouzet millenium. depuis son installation j' ai frequement des coupures de courant.J'ai revus tous les cables + les branchements tout et ok ??
pourriez vous me trouver une solution .
merci

Numéro de l'article: 199200   |  De: lafuma hervé   |  Date: 2005-03-10 18:45:00
   RE: perturbation electrique
Quid de la consommation de puissance ? Est-ce que tu ne devrais pas prendre un abonnement EDF à une puissance supérieur ? en fait tu as peut-être trop d'appareil en fonction en même temps ?
Bob l'éponge

Numéro de l'article: 199221   |  De: Bob l'éponge   |  Date: 2005-03-10 19:46:56
   RE: perturbation electrique
Bonjour! Penser à une fuite à "la terre" qui fait disjoncter le différentiel...

Numéro de l'article: 199363   |  De: Pilot   |  Date: 2005-03-11 09:29:44