ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   utilisation du CAN d'un PIC#  
Salut,
j'aurais souhaiter avoir quelques informations au sujet de l'utilisation du CAN sur 1 PIC, je dois numériser un signal sinusoïdal faible fréquence et je ne trouve que des docs en anglais c'est un peu "barbant", si quelqu'un à un lien ou quelques explications à me donner en ce qui concerne l'étalonnage du CAN je suis prenneur...
Merci d'avance.
a+
tom

Numéro de l'article: 193723   |  De: tomEII   |  Date: 2005-02-25 10:28:59
   RE: utilisation du CAN d'un PIC
il n'y a pas d'étalonnage d'un CAN à proprement parler ...
soit tu étalonne la référence de tension et tu cherche dans la datasheet les caractéristiques du CAN (vitesse d'acquisition que tu pourras convertir en une imprécision sur la tension fonction de ta fréquence, précision en nb de bits) soit tu es allergique aux maths et tu teste en réel, avec un nb 'suffisant' de mesures tu détermine un intervalle expérimental
pour la lecture NON traduite il va bien falloir t'y faire !...

Numéro de l'article: 193739   |  De: Tgq   |  Date: 2005-02-25 11:03:56
   RE: utilisation du CAN d'un PIC
Merci tgq,
Une autre petite question : en fait je dois effectuer une série de mesure pour savoir à quoi m'attendre avant de stocker (étalonage), ca semble être un "mix" des 2 solutions que tgq m'a donné ci-dessus.
Merci d'avance.
a+
tom

Numéro de l'article: 193759   |  De: tomEII   |  Date: 2005-02-25 11:43:43
   RE: utilisation du CAN d'un PIC
il n'y a pas de qualibrage particulier,

si si le 5V avec lequel tu alimente le PIC est de bonne qualité, tu peut le prendre comme tension de réference tu aura donc :

- tu branches ton signal analogique dur RA0
- tplace xxxx 1110 dans ADCON11
- tu configure RA0 en entré
- tu place 000000x1 dans
- chaque fois que tu veux lancer une mesure tu place le bit GO/DONE à 1
- tu attend qu'il revienne à 0
- tu recupère le résultat dans ADRESL et ADRESH (en faisant attension à ce que tu as mis dans le bit 7 de ADCON1 (ADFM) )


that it !

Numéro de l'article: 193805   |  De: oumnad   |  Date: 2005-02-25 13:30:03
   RE: utilisation du CAN d'un PIC
Salut
-----
Tu peux jeter un oeil sur mon site, cours-part2 il y a un chapitre complet sur le convertisseur analogique/numérique du 16F
.
A+
Bigonoff

Numéro de l'article: 194317   |  De: Bigonoff   |  Date: 2005-02-26 20:49:58
   RE: utilisation du CAN d'un PIC
salut,
Merci à vous 2...
a+
tom


Numéro de l'article: 194709   |  De: tomEII   |  Date: 2005-02-28 10:42:27

   gachette électrique#  
Sur une installation vieille de 10 ou 15 ans (circuit imprimé fait maison), le circuit integre 7220 commandé sur les en L1 L2 L3 L4 par 4 entrées à touche d'un pavé numérique télémecanique sort un état 1 sur la borne 13; qui commande ensuite l'étage de dévérouillage de la gachette.
Or j'ai un problème et je ne suis pas assez qualifiée pour dépanner tout ça. Je voudrai savoir si le fait que la borne 13 soit toujours à 1 lorsque les touches ne sont pas actionnées vient du fait que le circuit est mort . Merci de m'avoir lu et peut être avoir compris ce que je voulais dire.

Numéro de l'article: 193730   |  De: lacroix   |  Date: 2005-02-25 10:48:20
   RE: gachette électrique
Présente ton schéma du circuit.

Numéro de l'article: 193737   |  De: Fas54   |  Date: 2005-02-25 10:59:45
   RE: gachette électrique
Bonjour
à défaut de schéma, il nous faut au moins la référence excte de circuit intégré sinon on ne peut rien faire.
à bientôt

Numéro de l'article: 193854   |  De: MINUX75   |  Date: 2005-02-25 15:11:29
   RE: gachette électrique
C'est un CI spécialisé, j'en ai que je n'ai jamais monté mais ça va venir. Faut voir si le montage est comme la datasheet.
http://www.lsicsi.com/pdfs/LS7220.pdf

Numéro de l'article: 194017   |  De: Fas54   |  Date: 2005-02-25 20:12:10
   RE: gachette électrique
.


Taille: 84 Ko




Numéro de l'article: 194018   |  De: Fas54   |  Date: 2005-02-25 20:15:35
   RE: gachette électrique
Fais une mesure sans la résistance entre base et patte 13, ou débranche la base du transistor.
Si toujours à 1, y'a de forte chance que tes doutes soient confirmés.

Numéro de l'article: 194020   |  De: Fas54   |  Date: 2005-02-25 20:19:33

   Micro#  
Salut,
j'ai un ancien micro d'ordinateur, le seul problème, c'est qu'il a besoin d'une alimentation externe (avant mon ancien odri), j'ai un nouveau PC qui ne fourni plus rien ... Quelle tension, ...
Merci beaucoup, A+ Jé

Numéro de l'article: 193742   |  De: Jérémy alias Progfou 58   |  Date: 2005-02-25 11:06:42
   RE: Micro
apt-get install langue_française !!!!!

Numéro de l'article: 193751   |  De: pazcal   |  Date: 2005-02-25 11:21:11
   RE: Micro
Package not found

Numéro de l'article: 193763   |  De: Flo   |  Date: 2005-02-25 11:53:30
   RE: Micro
Salut,
Tu lui fournis une tension de 9 à 12 volts en posant une résistance en série de 1Kohms. Il faut aussi poser un condo de couplage. (voir le dessin)


Taille: 5 Ko




Numéro de l'article: 193820   |  De: Alain C   |  Date: 2005-02-25 14:09:38
   RE: Micro
Salut Alain C,
t'es vraiment sur que ça va marcher ?
J'ai pas trop envie de tout griller !
Merci, A+ Jérémy

Numéro de l'article: 194168   |  De: Jérémy alias Progfou 58   |  Date: 2005-02-26 11:35:31
   RE: Micro
RESALUT ALAIN,
est-ce que si je l'alimente avec une pile de 9V, ça joue ?
Merci

Numéro de l'article: 194169   |  De: Jérémy alias Progfou 58   |  Date: 2005-02-26 11:37:28
   RE: Micro
il faut une alim de 9à12V pile ou secteur c'est toujours une alim alors aucune importance

Numéro de l'article: 194235   |  De: Marlène   |  Date: 2005-02-26 16:20:38
   RE: Micro
Salut,
il me semble que 9V c'est beaucoup ?
Si je mets un potentiomètre en série entre ce montage et l'ordi, je pourrai faire varier le volume ?
A+

Numéro de l'article: 194260   |  De: Jérémy alias Progfou 58   |  Date: 2005-02-26 17:33:10
   RE: Micro
Salut, Ce montage fonctionne entre 6V et 15V sans aucun problèmes, plus de 15V il est prudent d'augmenter la valeur de la résistance.
Rien ne peut griller l'entrée de ton PC puisque le condensateur élimine la composante continue qui pourrait se présenter et qui est la seule cause qui pourrait faire du tort à ton PC.

Numéro de l'article: 194484   |  De: Alain C   |  Date: 2005-02-27 14:56:41
   RE: Micro
Merci
je vais essayer !
A+ Jé

Numéro de l'article: 194496   |  De: Jérémy alias Progfou 58   |  Date: 2005-02-27 15:29:04

   Qcm ! [résolu]#  
J'ai un qcm et j'ai du mal a repondre a ces questions, si qu'elqun a une idee merci d'avance.

1 - Un appareil de mesure sur batterie ne permet pas de s'isoler de la terre ? vrai faux

2 - Un disjoncteur differentiel declenche sur la detection d'un défaut de terre ? vrai faux

3 - Un transformateur d'isolement permet d'isoler un appareil electrique de la terre ? vrai faux

Numéro de l'article: 193753   |  De: Jean philippe   |  Date: 2005-02-25 11:27:42
   RE: Qcm !
F-F-V

Numéro de l'article: 193758   |  De: Igloo   |  Date: 2005-02-25 11:38:23
   RE: Qcm !
1 faux
2 vrai
3 vrai

Numéro de l'article: 193761   |  De: Flo   |  Date: 2005-02-25 11:52:06
   RE: Qcm !
F V V

Numéro de l'article: 193767   |  De: henri   |  Date: 2005-02-25 11:59:53
   RE: Qcm !
je pense que des explications s'imposent pour la deuxième question...

je suis curieux de savoir!

Numéro de l'article: 193768   |  De: leomag   |  Date: 2005-02-25 12:04:51
   RE: Qcm !
Bonjour,
Un différentiel déclenche sur un défaut de courant, s'il y n'y a pas de fuite vers la terre le différentiel ne déclenche pas.
La réponse n°2 est donc F.

Numéro de l'article: 193801   |  De: calorios   |  Date: 2005-02-25 13:23:21
   RE: Qcm !
Et bien?? c'est donc Vrai et non faux...
le courant partant est different du retour, on a donc une fuite à la terre.
reponse VRAI pour moi.
a+

Numéro de l'article: 193803   |  De: nico31   |  Date: 2005-02-25 13:26:11
   RE: Qcm !
Salut
OUI, mais la question est ambigüe, qu'est-ce qu'un défaut de terre? Pour moi un défaut de terre c'est quand il n'y en n'a pas ou quelle est trop résistante. Donc il ne peut y avoir de fuite, le différentiel ne détectera rien ou presque rien et ne déclenchera pas.
Maintenant si c'est l'inverse, défaut de terre = écoulement vers la terre évidement c'est toi qui a raison.

Numéro de l'article: 193814   |  De: calorios   |  Date: 2005-02-25 13:57:08
   RE: Qcm !
Un défaut de terre n'est pas ambigüe, ça veut dire que la terre est mauvaise ou qu'il n'y en pas. Sinon on parlerait d'un défaut d'isolation. Le disjoncteur différentiel ne disjoncte donc pas.

Numéro de l'article: 193817   |  De: Michel95   |  Date: 2005-02-25 14:03:23
   RE: Qcm !
oula oui defaut de terre n'est pas egal à fuite accidentelle dans la terre...en effet.

ok pour cette precision, je réponds donc FAUX maintenant.

a+

Numéro de l'article: 193900   |  De: nico31   |  Date: 2005-02-25 16:50:46
   RE: Qcm ! [résolu]
Je vous remercie tous pour les reponses ;-)

Numéro de l'article: 194027   |  De: Jean philippe   |  Date: 2005-02-25 20:50:42

   incrustation#  
Bonjour à tous,

Nous avons le projet d'installer des TV dans notre établissement pour les élèves. En contrepartie de ces TV nous souhaiterions pouvoir diffuser des infos en continu sur ces mêmes TV. Ainsi, lorsque par exemple les élèves regarde Antenne 2, un bandeau en bas de l'écran s'affiche avec des infos qui défilent en continu sur les activités,les cours etc etc ... Evidemment, si ils changent de chaîne le bandeau est toujours là .
Si vous avirez des idées références etc etc je prend tout
En vous remerciant d'avance,

Frederic

Numéro de l'article: 193755   |  De: Frédéric   |  Date: 2005-02-25 11:30:48
   RE: incrustation
Erf, pas simple....
Premiere solution tt le monde regarde la meme chaine, la, c facile, il suffit de faire l'incrust à la source....
2 eme solution tt le monde regarde pas la meme chaine, donc il faut modifier chaque poste, et surtout synchroniser le tout afin que le meme messages soit envoyé sur chaque TV en meme temps....
tu es ds quel cas de figure?.
.

SMS, grrrr..

Numéro de l'article: 193757   |  De: pazcal   |  Date: 2005-02-25 11:36:54
   RE: incrustation
la n°2...

Numéro de l'article: 193769   |  De: Frédéric   |  Date: 2005-02-25 12:08:02
   RE: incrustation
Donc faudra équiper chaque TV avec d'une part un récepteur pour les messages a transmettre, par cable ou hertzien, et un système pour injecter sur la vidéo live... Et bien sur la complexité de la partie injection dépendra du type de message (texte seul en osd, police graphique, animation, etc etc)....


Numéro de l'article: 193822   |  De: pazcal   |  Date: 2005-02-25 14:13:38
   RE: incrustation
le truc c'est que je ne vois pas du tout comment injecter un message ... Tu as des idées ? stp,
Merci

Numéro de l'article: 193913   |  De: Frédéric   |  Date: 2005-02-25 17:22:58
   RE: incrustation
Salut, cela s'appelle OSD : ON Screen Display... cherche sur le net ce sera déjà un début
A plus
bob

Numéro de l'article: 194004   |  De: Bob le bricoleur   |  Date: 2005-02-25 19:54:09

   transformateur#  
J'ai une lexmark multifonction X73 est le tranformateur est mort. C'est du 110/220 V. Quelqu'un pourrez-t-il me dépanner svp? Merci pour toutes réponses. Suis prête à l'acheter.

Numéro de l'article: 193762   |  De: Nathalie   |  Date: 2005-02-25 11:52:34
   RE: transformateur
Bonjour
110/220 c'est l'entree, mais la sortie ???

A+

Numéro de l'article: 193786   |  De: pierrre   |  Date: 2005-02-25 12:51:10
   RE: transformateur
Je viens d'envoyer un mail a lexmark, ils me diront ça trés vite. Ils sont assez compétent. Merci

Numéro de l'article: 195860   |  De: Nathalie   |  Date: 2005-03-02 13:52:27
   RE: transformateur
en fait la tension d4entrée est de 220/240 V et la sortie est de 30V/830mA

Numéro de l'article: 196270   |  De: Nathalie   |  Date: 2005-03-03 11:39:07
   RE: transformateur
personne peut m'aider !!!!!!!!!!!!!!

Numéro de l'article: 199026   |  De: Nathalie   |  Date: 2005-03-10 13:40:34

   asservissement#  
salut
Voila j'aimerais savoir comment les industriel font pour faire varier leur intensite d'asservissement 4-20mA.
Il font varier quoi pour faire varier ce signal???
Et pour le 0-10V il font varirer quoi???

Et puis j'ai une autre question es ce que quelqu'un pourait m'expliquer comment fonctionne une carte de commande proportionnelle.

merci
jc

Numéro de l'article: 193764   |  De: jc   |  Date: 2005-02-25 11:55:32
   RE: asservissement
Hello ,





Eh bien je pense qu'il va falloir se lever de bonheur pour te comprendre parfaitement !




To be continued

Numéro de l'article: 193773   |  De: CROSS-OVER   |  Date: 2005-02-25 12:18:46
   RE: asservissement
Bonjour
Prenons par exemple la commande de la vitesse d’un moteur.
Si l’ordre pour commander (consigne) est 0 % la vitesse sera 0 % (nulle)
Si l’ordre pour commander (consigne) est 100 % la vitesse sera 100 % (Max)
Et pour toutes les valeurs intermédiaires comprises entre 0 et 100 de la consigne on aura une correspondance de vitesse. Ex. 47 % de consigne produiront 47 % de vitesse. La ‘sortie’ du régulateur (dans ce cas la vitesse) suit proportionnellement l’entrée qui est la consigne. D’où le nom de commande proportionnelle, par opposition à la commande tout ou rien qui applique toute la tension si l’ordre est donné et rien s’il n’est pas donné. Cas de l’allumage d’une lampe par un interrupteur, elle ne peut être qu’allumée ou éteinte.
Et dans le cas de la consigne (pour notre moteur) elle peut par exemple, comme tu l’as écrit, être du type 0 à 10 V ou de 4 à 20 mA (ou autres variantes) mais toujours par valeurs progressives entre ces 2 extrêmes, et le régulateur (qui n’est pas simple bien au contraire) fera toutes les transformations, mesures comparaisons synchronisation etc. pour arriver au résultat décrit ci-dessus.
Le 0 à 10 V provient par exemple d’un potentiomètre.
Est-ce que ces simples explications te conviennent ?
cd






Numéro de l'article: 193789   |  De: cd   |  Date: 2005-02-25 12:58:28
   RE: asservissement
salut
oui ca me convient mes ca je savais deja.
moi ce que je cherche a savoir c'est comment le systeme fait pour faire varier une intensite, ici en l'occurence du 4-20mA.
Pour fair varier une ten,sion on utilise un potar ou une ressitance qui varie, mais pour faire varier l'intensite quel technologie est utiliser??
merci
jc

Numéro de l'article: 193857   |  De: jc_s   |  Date: 2005-02-25 15:18:19
   RE: asservissement
Salut,
Un générateur de courant constant qui peut être ajusté selon le besoin entre 4 et 20mA

Numéro de l'article: 193884   |  De: Alain C   |  Date: 2005-02-25 16:06:22
   RE: asservissement
Salut, celà peut etre un ampli op avec un transistor pour sortir assez de courant. Pour que la boucle fonctinne bien, il faut un petit asservissement.

Numéro de l'article: 193924   |  De: playax   |  Date: 2005-02-25 17:34:50
   RE: asservissement
salut
si j'ai bien compris c'est un systeme qui est plus complexe que le potar ou le changeemnt de resistance.
c'est tout un systeme..????
jc

Numéro de l'article: 194072   |  De: jc_s   |  Date: 2005-02-25 22:37:13
   RE: asservissement
et il me semble que sur une boucle 4 20ma les composants dedies font une conversion courant tension, le 4ma sert principalement a l'alimentation des composants et egalement a permettre en cas de coupure de la boucle
d'avoir cette info (c'est pourquoi on n'utilise pas du 0 20ma)
slt


Numéro de l'article: 194127   |  De: frost   |  Date: 2005-02-26 09:51:33
   RE: asservissement
Salut, pour le 0-10V, je sais pas comment ça marche, mais j'ai fait un projet basé sur une boucle 4-20mA, pour la boucle de courant, il faut bien plus qu'un potentiomètre, comme je l'ai dit ci-dessus, soit un composant spécialisé, soit remplacer ce composant par un équivalent en composants basiques (par exemple avec des 2 Aop un transisotor et des résistances). La carte qui envoie la donnée doit consommer moins de 4mA (d'où le seuil minimum) et effectivement, comme le dit frost, de détecter une ouverture de la boucle. Par contre, celle-ci présente l'avantage de pouvoir être mise en court-circuit sans détruire les composants.
Là, je n'ai plus mon pc, car il est en panne, mais si ça t'intéresse, je pourrais t'envoyer le schéma que j'avais fait ou le mettre sur ce post !
@+

Numéro de l'article: 194266   |  De: playax   |  Date: 2005-02-26 18:02:18

   Panne alim à decoupage videoprojecteur#  
Bonjour,

Je m'en remets à votre expertise. j'ai un video projecteur Infocus X1 dont l'alim est morte. j'ai regardé à l'interieur, le fusible était mort, je l'ai changé,j'allume POUFF !! eclair lumineux, fusible re-mort. Bon, je matte pour voir si rien n'est brulé (condo, transfo, ...), ben rien. Je me fis à mes maigres connaissances en electronique, j'en arrive au pont de diode (D3Sb 80) que j'enleve. Je remets le fusible. Ca tiens !! je ressoude le pont de diode, ca pete !!

Donc, soit le pont de diode est mort soit le cours jus est aprés. mais aprés, c'est l'amazonie !!

Y aurait-il un moyen de tester ou se trouve la panne? Le pont de diode peut il etre en cause?

Si vous avez l'habitude des panne d'alim à decoupage, merci de vos conseils

POP

Numéro de l'article: 193765   |  De: POP   |  Date: 2005-02-25 11:55:57
   RE: Panne alim à decoupage videoprojecteur
Hello ,





As-tu toi même l'habitude de réparer des alimentations à découpage ?
As-tu du matériel ?




To be continued

Numéro de l'article: 193772   |  De: CROSS-OVER   |  Date: 2005-02-25 12:16:25
   RE: Panne alim à decoupage videoprojecteur
salut POP,
pour réparer une alim.a dec.il faut etre bien experimenté, avoir le schema du mechanisme dans sa tete, avoir un oscillo .une multimetre haut de gam. un fer a souder très adequat une bonne connaissance dans le domaine.

Numéro de l'article: 193775   |  De: bougrine   |  Date: 2005-02-25 12:26:06
   RE: Panne alim à decoupage videoprojecteur
Salut Cross-Over, salut Bougrine

je suis loin de posseder tout le matos mais je peux me le procurer. par contre mon experience est disons nulle. En fait, comme le fusible pete, je pense à un court jus (ca c'est pas dur) donc il doit y avoir un composant qui merde quelque part. si c'est l'étage de regulation electronique effectivement faut un oscillo et tout et tout, si c'est l'étage puissance, ce doit être simple a verifier (une diode, une transfo voir le transistor)
y-a-t-il une méthode d'investigation ou je peux tester pas à pas les quelques composants principaux avnt d'attaquer à l'oscillo ?

Merci

Cordialement,

POP


Numéro de l'article: 193779   |  De: POP   |  Date: 2005-02-25 12:37:53
   RE: Panne alim à decoupage videoprojecteur
salut ,
d'accord , testes toi les deux bornes du condo400v (350v) après le pont, si court circuité tu change le bu ou STR si c 'un ci.

Numéro de l'article: 193802   |  De: bougrine   |  Date: 2005-02-25 13:23:25
   RE: Panne alim à decoupage videoprojecteur
voir image et tu comprendras


Taille: 22 Ko




Numéro de l'article: 193816   |  De: neuneupatenté   |  Date: 2005-02-25 13:59:19
   RE: Panne alim à decoupage videoprojecteur
Bonjour
essayes de contrôler le pont de diodes, cela ne coûte rien et peut rapporter gros.
à bientôt

Numéro de l'article: 193853   |  De: MINUX75   |  Date: 2005-02-25 15:09:01
   RE: Panne alim à decoupage videoprojecteur
salut,

Bougrine, Minux 75 : je fais faire ces tests. C'est pas compliqué. je vous tiens au jus

Neuneupatenté : bien sur que rien ne s'improvise, je pense que les gens qui sont sur ce forum sont de bons conseils pour eviter de faire des betises Je me remets à cette experience que je ne possede pas et qui, si elle n'etait pas partagée, rendrait ce genre d'echanges caduques et peu enrichissants.

Merci

Bien cordialement

POP


Numéro de l'article: 194029   |  De: POP   |  Date: 2005-02-25 20:52:46
   RE: Panne alim à decoupage videoprojecteur
Salut,

Bien, comme vous me l'aviez demandé j'ai testé les composants pont de diode et condo de 450 V RAS !!

Hors circuit, le pont de diode se comporte normalement, dans le circuit il est passant la ou il ne devrait pas etre. je pense que c'est la configuration de l'alim a decoupage qui genere une continuite dans la boucle. Si j'ai pigé (a peu prés) le fonctionnement d'une alim à decoupage, l'energie provenant de l'alim redressé par le pont de diode est emmagasinée dans l'enroulement primaire d'un transfo puis aprés intervention d'un interrupteur (un transistor de puissance) piloté par un CI spécial (qui genere une PWM avec boucle de controle), l'energie est transmise via l'enroulement secondaire puis redressé, plus finement. (aprés c'est assez complexe, je pige pas tout)
En bref, c'est un CI qui permet de commuter la puissance.

Donc si j'en revient a mon probleme de fusible qui pete, ne serait ce pas le CI ou le transistor qui ne commute plus et qui laisse la puissance s'accumuler jusqu'a ce que le fusible fonde (c'est un fusible à retardement de 2.5 A sous 250 V )?

un avis ?

Merci

bien cordialement

PO

Numéro de l'article: 196461   |  De: POP   |  Date: 2005-03-03 19:20:25

   ampli#  
salut



je voudrer cnaitr le gain du montage
###Graphgr_2492###

Numéro de l'article: 193770   |  De: gégé   |  Date: 2005-02-25 12:08:47
   RE: ampli
Gain=Vs/Ve=-R2/R1

Numéro de l'article: 193777   |  De: maya   |  Date: 2005-02-25 12:36:39
   RE: ampli
salut


merci pour la réponse mais si tu permet j'aimerai savoir comment on fait pour trouve ce rsulta





merci encore
.

INFO et RAPPEL :

Sur ce forum, les messages style SMS vont directement à la poubelle.
Faites l'effort d'écrire correctement de façon claire et compréhensible par tous.

Numéro de l'article: 193928   |  De: gégé   |  Date: 2005-02-25 17:39:10
   RE: ampli
tout ce qui entre= tout ce qui sort ( loi des noeuds)
i1=i2
i1=ve/r1 i2=-vs/r2
Gain=Vs/Ve=-R2/R1
cqfd

Numéro de l'article: 194142   |  De: frost   |  Date: 2005-02-26 10:36:26
   RE: ampli
Précisons bien s^ur que V+ = V- et que V- est au zéro.

Numéro de l'article: 194232   |  De: Lio   |  Date: 2005-02-26 15:50:31

   composant audio#  
bonjour à tous
j'ai trouvé un nouveau composant qui met inconnu, dans un filtre passif (caraudio) 2 voies, fréquence de coupure 2,6 Khz à 12 db/oct
est ce que quelqu'un serait me dire de quoi il s'agit svp et quel est son but.
je vous en remercie



Taille: 145 Ko




Numéro de l'article: 193782   |  De: stéphane   |  Date: 2005-02-25 12:45:35
   RE: composant audio
t'as pas plus clair ?

Numéro de l'article: 193818   |  De: neuneupatenté   |  Date: 2005-02-25 14:04:45
   RE: composant audio
nan! désolé c'est tout ce que j'ai
ça à l'aspect d'un condo tantale mais ça ne peut pas en être un???
ça m'intrigue vraiment cette histoire

Numéro de l'article: 193862   |  De: stéphane   |  Date: 2005-02-25 15:31:12
   RE: composant audio
Hello

J'ai l'impression que c'est une self; regarde la sérigraphie sous le composant, il y a peut-être un indice.
A+

Numéro de l'article: 193920   |  De: Lou   |  Date: 2005-02-25 17:29:30
   RE: composant audio
Résistance bobinée ?!


Taille: 255 Ko




Numéro de l'article: 194009   |  De: Fas54   |  Date: 2005-02-25 20:01:34
   RE: composant audio
Bonjour
Je vote pour la self. Pour ce qui est de la résistance bobinée, si elle chauffe, le revêtement en plastique va fondre comme neige au soleil. Il y en a dans ce forum qui sont comme notre gouvernement qui ne sait ni prévoir la neige en hiver ni la chaleur en été.
à bientôt

Numéro de l'article: 194084   |  De: MINUX75   |  Date: 2005-02-25 23:10:37
   RE: composant audio
lol
merci pour vos réponces, je ne peux pas regarder la sérigraphie car c'est une photo trouvée sur le web.
mais je vote également pour la self, eh oui !!! il en faut forçement une 2° pour le tweeter. j'orai pu y penser (grrrrr)
domage je pensai avoir découvert une nouvelle technique de filtrage du style: corecteur d'impédance constante,ou autres...tampis
merci les gars!a+

Numéro de l'article: 194110   |  De: stéphane   |  Date: 2005-02-26 05:51:53
   RE: composant audio
Il y a pourtant aussi des résistances vitrifiées !!

Numéro de l'article: 194367   |  De: Fas54   |  Date: 2005-02-26 23:31:19

   power supply#  
j'ai un power supply dell 250 watt,je n'arrive pas a le trouver est-ce-que je peux le remplacer un 300watt ou plus

Numéro de l'article: 193783   |  De: zephirin georges herly   |  Date: 2005-02-25 12:47:03
   RE: power supply
Bonjour
oui
A+

Numéro de l'article: 193785   |  De: chimiste   |  Date: 2005-02-25 12:48:48
   RE: power supply
salut,
sans probleme ,vous aurez uniquement une infine consomm.de plus

Numéro de l'article: 193787   |  De: bougrine   |  Date: 2005-02-25 12:52:14
   RE: power supply
Bonjour
Non seulement cela marchera, mais cela marchera mieux, les accès au DDUR seront plus rapides, l'ensemble fonctionnera mieux avec encore moins de plantage du fait d'une alim plus stable.
à bientôt


Numéro de l'article: 193849   |  De: MINUX75   |  Date: 2005-02-25 15:06:24

   Problème de dels [résolu]#  
Salut à tous!


Dans un montage que je me suis fabriqué, j'ai un relais 12V commandé par le circuit principal. De ce circuit je peux sortir 3 fils: une masse permanente, un +8V et une masse "temporaire". Cette masse "temporaire" est celle qui commande le relais. Ce que je souhaite faire, c'est brancher une del rouge entre la masse permanente et le +8V et une del verte entre le +8V et la masse "temporaire". Donc lorsque le relais n'est pas alimenter, la del rouge est allumée et quand le relais est alimenté, la del verte s'allume mais je ne sais pas comment faire pour qu'à ce moment la del rouge s'éteigne. J'ai trouver une solution (à éviter) qui consiste à utiliser une 2ème relais qui dristribuerai le +8V sur une masse ou l'autre en fonction de l'état de la masse permanente. J'ai joinds le schéma de cette solution mais elle est à éviter car je n'ai pas la place pour mettre un relais. Je pense plutot a une solution avec des transistors (dans le genre BC 237 ou BC 548 ou 547...)

Merci d'avance
A+ sur le forum!


Taille: 10 Ko




Numéro de l'article: 193797   |  De: skeeter   |  Date: 2005-02-25 13:20:19
   RE: Problème de dels
De toute facon ton montage a relais ne marche pas... Lorsque le relais n'est pas alimenté, aucune des leds n'est alimentée, et donc elles sont éteintes toute les 2. Sinon, tu peux utiliser un transistor en émétteur commun, ou meme un inverseur type 74ls04/14, ou n'importe quelle porte NOR/NAND/XOR...



Numéro de l'article: 193823   |  De: pazcal   |  Date: 2005-02-25 14:22:36
   RE: Problème de dels
Merci!

Mais pourquoi la del rouge ne s'allume pas quand le relais n'est pas alimenté???

P.S.: sur mon schéma, le relais est au "repos" c-à-d qu'il n'est pas alimenté. Donc la del rouge se retrouve entre la masse permanente et le +8V donc elle devrait fonctionner, je ne comprend pas.

Numéro de l'article: 193827   |  De: skeeter   |  Date: 2005-02-25 14:32:41
   RE: Problème de dels
Ben si ton relais n'est pas alimenté, c'est qu'il n'y a rien sur la ligne 8V (en bas sur ton schéma) donc la led ne peut pas s'allumer sans les 8V... Qui va lui founrir l'energie?

Numéro de l'article: 193828   |  De: pazcal   |  Date: 2005-02-25 14:36:19
   RE: Problème de dels
Ah ok. Je me suis mal expliqué. Dans le premier message il n'y a que la masse qui est temporaire. Le +8V y est tout le temps

Numéro de l'article: 193829   |  De: skeeter   |  Date: 2005-02-25 14:38:59
   RE: Problème de dels
Salut,

il faut brancher la led rouge entre les deux masses , coté + sur la masse temp.

Numéro de l'article: 193831   |  De: neuneu57   |  Date: 2005-02-25 14:46:13
   RE: Problème de dels
neuneu57:
Merci mais est ce que tu peu ajouter un schéma car j'ai essayé plusieurs solutions mais je ne sais pas ou mettre la del verte pour que la rouge s'éteigne

Numéro de l'article: 193839   |  De: skeeter   |  Date: 2005-02-25 14:56:05
   RE: Problème de dels
la led rouge : K sur masse , A sur masse temp
la led verte : K sur masse temp A sur + 8 V
le relais : en // à led verte

Numéro de l'article: 193842   |  De: neuneu57   |  Date: 2005-02-25 15:00:55
   RE: Problème de dels
Mais ça ne peu pas fonctionner. Dans tous les cas les 2 dels sont allumées

Numéro de l'article: 193850   |  De: skeeter   |  Date: 2005-02-25 15:06:59
   RE: Problème de dels
non,
1er cas relais repos : masse temp est proche de +8V (la resistance du relais force) => led rouge allumé led verte eteint
2eme cas relais travail : masse temp est proche de 0 V => led rouge eteint led verte allumé

Numéro de l'article: 193855   |  De: neuneu57   |  Date: 2005-02-25 15:12:35
   RE: Problème de dels
Sinon j'ai trouvé 2 autre solutions mais je sais pas si ça fonctionnera:

Numéro de l'article: 193863   |  De: skeeter   |  Date: 2005-02-25 15:32:31
   RE: Problème de dels
(excusez moi pour les schémas)les voici:


Taille: 17 Ko




Numéro de l'article: 193865   |  De: skeeter   |  Date: 2005-02-25 15:34:05
   RE: Problème de dels [résolu]
J'ai fait une petit erreur sur mes 2 schéma précédents, c'est pas des transistors NPN mais des PNP (le symbole est juste mais pas l'annotation). Et j'ai testé la première solution elle fonctionne très bien. J'ai utilisé un BC 558 et il ne chauffe pratiquement pas puisqu'il n'est traversé que par un faible courant (de l'ordre du 20mA). le schéma peut paraitre compliqué mais le fonctionnement est très simple: lorsque la masse temporaire n'est pas "présente", la del rouge s'allume, mais si elle apparait elle allume la del verte et alimente le transistor par la base qui lui va court-circuiter la del rouge (donc elle s'éteint).

A+

Numéro de l'article: 194013   |  De: skeeter   |  Date: 2005-02-25 20:05:18
   RE: Problème de dels [résolu]
Bonjour,

Pourquoi faire si compliqué..? si il met la masse de la led rouge sur le contact au repos normalement fermé et celle de la led verte sur le contact de travail et les deux reliées au plus permanent.!!!

a++

Numéro de l'article: 194102   |  De: clucky   |  Date: 2005-02-26 01:14:14
   RE: Problème de dels [résolu]
je ne comprends absolument pas. Pour moi, ton schema d'origine (le tout premier de ce post) doit fonctionner. ta led rouge doit s'eteindre puisque lorsque le relais est acitvé, il n'envoit plus le +8v vers la led rouge.

Numéro de l'article: 194141   |  De: Richard   |  Date: 2005-02-26 10:35:56
   RE: Problème de dels [résolu]
tu as tout a fait raison Richard


bien sur qu'il fonctionne son montage mais comme dans tous les posts pourquoi faire simple quand on peut faire compliqué ( surtout avec certains qui ont une grosse tête et qui se la pète )

Numéro de l'article: 194179   |  De: neuneupatenté   |  Date: 2005-02-26 11:55:03
   RE: Problème de dels [résolu]
Merci d'avoir répondu!

Vous parlez tous de mon premier schéma dans mon premier message qui fonctionne très bien, je le sais mais j'ai aussi dis que c'est une solution à éviter. C'était un exemple pour vous montrer ce que j'attendais comme fonctionnement. J'ai aussi écrit que je voulais le faire à l'aide de transistors.

En fin de compte j'ai fini par trouvé moi même la solution à mon problème mais je vous remercie quand même d'avoir répondu à mon post.

A+ sur le forum!


Numéro de l'article: 194301   |  De: skeeter   |  Date: 2005-02-26 19:41:28
   RE: Problème de dels [résolu]
ah, d'accord, j'ai lu trop vite...
je suis bien content que tu aie trouvé la solution.
pour le fun, je te propose la solution la plus simple que j'ai trouvé.
C'est basé sur la difference de tension directe des leds 'et dans ce cas precis, de l'ensemble des "led + 2 diodes".
amitiés
###Graphgr_2495###

Numéro de l'article: 194411   |  De: Richard   |  Date: 2005-02-27 10:41:05