ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Notice GBF  
Bonjour, je suis à la recherche de la notice du GBF :

Schlumberger Enertec 4416

Merci
A+

Numéro de l'article: 189702   |  De: Rudy   |  Date: 2005-02-15 20:38:21
   RE: Notice GBF
J'ai celle du 4415 ... dsl

Numéro de l'article: 189748   |  De: Maxou   |  Date: 2005-02-15 22:11:18
   RE: Notice GBF
Salut, je la veux bien.
Tu peux me l'envoyer ?

Merci
A+

Numéro de l'article: 189761   |  De: Rudy   |  Date: 2005-02-15 22:27:21
   RE: Notice GBF
oups trop de pages !
tu veux quoi en particulier ?

Numéro de l'article: 189762   |  De: Maxou   |  Date: 2005-02-15 22:29:01
   RE: Notice GBF
Tout ce qu'il y a au niveau programmation (remote control).



Merci
A+

Numéro de l'article: 189765   |  De: Rudy   |  Date: 2005-02-15 22:35:16
   RE: Notice GBF
Ce 4415 n'a aucune possibilité de remote.
Vieux modèle basic !
dsl

Numéro de l'article: 189792   |  De: Maxou   |  Date: 2005-02-16 00:07:42

   Existe t'il des LEDs clignotante?  
Voila ma question est dans le titre!!!

Je suis à la recherche de LEDs clignotante vendu comme ça sans avoir a faire l'électronique pour ça.
Merci a tous!

Numéro de l'article: 189708   |  De: irish31   |  Date: 2005-02-15 20:46:13
   RE: Existe t'il des LEDs clignotante?
oui
@+

Numéro de l'article: 189709   |  De: neuneu57   |  Date: 2005-02-15 20:47:14
   RE: Existe t'il des LEDs clignotante?
Oui ca existe mais ca ne clignote pas vite.


A+


Numéro de l'article: 189710   |  De: Rudy   |  Date: 2005-02-15 20:48:53
   RE: Existe t'il des LEDs clignotante?
salut
regardes dans tout les bons catalogues d'electronique (conrad, seletronic...)
A+

Numéro de l'article: 189711   |  De: bikerman   |  Date: 2005-02-15 20:49:39
   RE: Existe t'il des LEDs clignotante?
Oui , de 1 à 3 hz en général... rouge, on trouve des vertes, mais pas plus....peut etre qques oranges..

on peut mettre une rouge clignotant en série avec une bleue pour faire une bleue clignotante ;-)
a+

Numéro de l'article: 189789   |  De: nico31   |  Date: 2005-02-16 00:06:52

   Raccorder un moteur triphasé.  
peut-on raccorder un moteur triphasé 400v/690v...en étoile -triangle,sous une tension 3x400v??
.

Titre modifié.
Mettez des titres en rapport avec votre sujet !


Numéro de l'article: 189716   |  De: pascal   |  Date: 2005-02-15 21:02:31
   RE: question??

INFO et RAPPEL :
Ce message a été supprimé.
Sur ce forum, les messages style SMS vont directement à la poubelle.
Faites l'effort d'écrire correctement, de façon claire et compréhensible par tous.


Numéro de l'article: 189719   |  De: Recrutor   |  Date: 2005-02-15 21:06:24
   RE: question??
Hello ,



Dans le principe , tu peux mais il sera sous alimenté .


Attends d'autres réponses , il y a des spécialistes en électrotechnique .




THE END FOR ME

Numéro de l'article: 189720   |  De: FORWARD   |  Date: 2005-02-15 21:10:50
   RE: question??

INFO et RAPPEL :
Ce message a été supprimé.
Sur ce forum, les messages style SMS vont directement à la poubelle.
Faites l'effort d'écrire correctement, de façon claire et compréhensible par tous.


Numéro de l'article: 189722   |  De: Recrutor   |  Date: 2005-02-15 21:15:16
   RE: Raccorder un moteur triphasé.
Bonjour Pascal,
Foin de toute discussion, la réponse est OUI
Ton moteur est parfaitement adapté au démarrage étoile/triangle,d'ailleurs bien préférable au démarrage en direct.
Salut.

Numéro de l'article: 189726   |  De: Igloo   |  Date: 2005-02-15 21:20:43
   RE: Raccorder un moteur triphasé.
le moteur doit etre branché en 3x400 il est préférable d'utiliser un démarage étoile triangle à réaliser avec des contacteurs adapté
le moteur sera alimenté avec deux cable
on peut le démarer en direct mais ace moment la il doit etre branché en triangle

Numéro de l'article: 189838   |  De: dede57   |  Date: 2005-02-16 09:26:30
   RE: Raccorder un moteur triphasé.
Merci à l'admin de m'avoir suprimé mes messages pour une ou 2 petite abréviations. Enfin je veux bien comprendre qu'il veuille éviter que ca dégénère.

Ce que j'ai marqué va dans le même sens que les 2 messages précendent. Le moteur est fait pour tourner soit en triangle sous 3x400V, ou en étoile sous 3x690V. Donc le but de faire ce démmarage étoile triangle, c'est justement de limiter le courant de démmarage (puisqu'on est en étoile au démmarage), puis d'avoir la puissance maximale sur l'arbre du moteur lorsqu'on sera en triangle.

Amuse toi bien

Numéro de l'article: 189905   |  De: Recrutor   |  Date: 2005-02-16 12:03:14

   probleme de tension  
Salut a tous, c'est une question de debutant mais voila

j'ai besoin d'une tension de 9v et de 5A, j'ai donc prix un transfo 46va , j'ai branche les 2 sorties en parallele pour ne pas augmenter la tension mais garder l'intensite,
seulement voila, ma tension de sortie est de 13Volts, c'est un gros probleme car si je branche mon system dessus tout va griller,

Je cherche le meilleur moyen pour obtenir 9v en sortie mais avec toujours ses 5A si cela est possible sachant que 4A devrai sufire.

merci a tous

metre 10 diodes de puissances en serie pour baisser la tension de 5volts est une solution? une diode zener? un pond diviseur?

Numéro de l'article: 189717   |  De: upci   |  Date: 2005-02-15 21:03:17
   RE: probleme de tension
Hello ,



Que veux-tu alimenter avec ce transfo ?


TO BE CONTINUED

Numéro de l'article: 189718   |  De: FORWARD   |  Date: 2005-02-15 21:05:56
   RE: probleme de tension
3 moteur :)


Numéro de l'article: 189724   |  De: upci   |  Date: 2005-02-15 21:16:20
   RE: probleme de tension
Hello ,


En alternatif ?
Si c'est le cas , cela peut fonctionner car la tension que tu as relevé est à vide .



TO BE CONTINUED

Numéro de l'article: 189728   |  De: FORWARD   |  Date: 2005-02-15 21:26:57
   RE: probleme de tension
en fait la tension avant filtrage est de 10v quand je mesure avec mon multimetre et de 14v apres redressage et filtrage voila mon probleme.

Numéro de l'article: 189731   |  De: upci   |  Date: 2005-02-15 21:37:58
   RE: probleme de tension
Hello ,


Quelles sont les caractéristiques électriques de ton transformateur ?
Qu'as-tu mis comme redresseur ?
Qu'as-tu mis comme condensateur de filtrage ?

En principe , tu ne peux pas obtenir une tension de sortie supérieure à celle du secondaire de ton transformateur en valeur max.
Dans la mesure , bien entendu , où tu as choisis le bon transfo. ( élévateur-abaisseur ).



TO BE CONTINUED

Numéro de l'article: 189735   |  De: FORWARD   |  Date: 2005-02-15 21:46:51
   RE: probleme de tension
Avec un transfo 9V, c'est tout a fait normal que tu te retrouves avec pres de 13V derriere le pont diviseur. 9V correspond a la valeur efficace de la tension, ce qui veut dire que la valeur crete sera de 9*1.4 pour un signal sinusoidal. Donc si tu mets une capa de filtrage derriere, tu obtiendras bien une valeur proche de 13V continu a vide

Numéro de l'article: 189749   |  De: pazcal   |  Date: 2005-02-15 22:11:46
   RE: probleme de tension
Hello ,




Oui , tout à fait , pazcal , ce que tu dis est juste . A cette heure avancée de la journée je n'avais plus les idées très claires . Je vous prie de bien vouloir m'excuser . Donc je pense qu'il ne devrait pas y avoir de problème avec tes moteurs ,car les moteurs accèptent tout à fait ce genre de variation sans trop de problèmes ( ceci dit cela dépend des moteurs utilisés ) . Cependant , tu peux adopter la solution du régulateur de tension , si tu veux .



Ok , the end for me

Numéro de l'article: 189843   |  De: FORWARD   |  Date: 2005-02-16 09:32:33
   RE: probleme de tension
Bonjour
Et les 3 moteurs: U, I (P et N)? Et qu'entrainent-ils comme charge? Et la commande de ces moteurs ( on / off)?
cd

Numéro de l'article: 189904   |  De: cd   |  Date: 2005-02-16 12:02:21
   RE: probleme de tension
ce sont les moteurs d'un robot, ils fonctionnent sous courant continue les tensions sont de 3v a 9v, mais pour qu'il es la bonne vitesse il leur faut une tension de 9v.
j'aimerai savoir si il est possible de metre une diode zener en derivation sans la griller

Numéro de l'article: 189967   |  De: upci   |  Date: 2005-02-16 13:57:53
   RE: probleme de tension
Bonjour
NON pas de Zener.
Simplement redresser le 9V RMS et ne pas mettre de condensateur de filtrage.
cd

Numéro de l'article: 190433   |  De: cd   |  Date: 2005-02-17 11:15:56

   telecommande meliconi"personnal"  
j'ai un probleme avec cette telecom. j'arive a passer les chaines et a eteindre la tv mai jne pe pas monter ni descendre le volume!comment je doi faire?

Numéro de l'article: 189725   |  De: romain   |  Date: 2005-02-15 21:17:03
   RE: telecommande meliconi"personnal"
Nettoyer les touches correspondantes

Numéro de l'article: 189756   |  De: Maxou   |  Date: 2005-02-15 22:20:45
   RE: telecommande meliconi"personnal"
Est-ce-que ça marchait avant, si oui, suis le conseil plus haut, si non elle n'est certainement pas sur le bon code produit.

Numéro de l'article: 189827   |  De: Fas54   |  Date: 2005-02-16 09:04:51

   bootloader 16f876A en C [résolu]  
Bonjour,
Je débute dans la programmation en C, je compile avec cc5x, le problème est que j'aimerais bien faire fonctionner le bootloader de bigonoff sur mon application, j'y arrivais bien lors de mes programmes en assembleurs, mais en C, il y a des conflits, comme quoi je ne peux pas écraser le bootloader, et effectivement, toutes mes adresses du début sont prises. Quelqu'un pourrait-il me dire comment faire ?
Merci.

Numéro de l'article: 189733   |  De: playax   |  Date: 2005-02-15 21:41:52
   RE: bootloader 16f876A en C
Pourquoi ne pas prendr un Loader qui fonctionne ? Exemple: le Johnsrud ?

Numéro de l'article: 189755   |  De: Maxou   |  Date: 2005-02-15 22:19:56
   RE: bootloader 16f876A en C
Tout simplement parce que j'ai déjà celui de bigonoff, il fonctionnait à merveille alors je n'ai pas été voir plus loin.

Numéro de l'article: 189778   |  De: playax   |  Date: 2005-02-15 23:14:39
   RE: bootloader 16f876A en C
Pour info, j'utilise 3 références de pics boot loadable alors j'aurais bien aimé avoir un seul loader.
Mais rétrospectivement, je constate que j'ai trois loaders différents . Bon je te souhaite de faire plus "simple".

Numéro de l'article: 189788   |  De: Maxou   |  Date: 2005-02-16 00:02:46
   RE: bootloader 16f876A en C
Salut,
En effet le Bootloader de Bigonoff fonctionne bien et que ce soit en assembleur ou en C (pour ma part en Hi-tech).
pour que le programme HEX soit compatible avec le bootloader il ne faut pas de conflit dans les 4 premiers mots et à l'endroits ou se trouve le bootload (generalement vers l'adresse 0x1FFF). En utilisant les bons mots clés, le compilateur C laissera tranquille ces adresses. Sur le site de Microchip il y a une note pour chaque compilateur utilisé :
http://www.microchipc.com/PIC16bootload/PIC_bootloader_FAQ.htm
Pour ceux qui utilisent Hi-tech et qui ont des ennuis avec le bootloader : menu project/build options/project, onglet PICC Linker, cocher "use alternate settings" et ajouter à la ligne de commande "-a004h". (microchip ne le mentionne pas)
@+
Maêl.


Numéro de l'article: 189891   |  De: Mael   |  Date: 2005-02-16 11:44:33
   RE: bootloader 16f876A en C
Bonjour,

Voir egalement sur le site ;

http://jmandon.free.fr/

A+

Numéro de l'article: 190067   |  De: patou149   |  Date: 2005-02-16 15:50:11
   RE: bootloader 16f876A en C [résolu]
Merci à vous tous pour vos réponses !
C'est bon, j'ai essayé avec celui de jmandon et ça marche ! et avec la partie hard du bootloader de bigonoff !
@+

Numéro de l'article: 190688   |  De: playax   |  Date: 2005-02-17 18:22:01

   gps en usb  
salut à tous
je desire acheter un gps filaire pour le mettre sur un palm zire 31 connecteur mini usb. le gps filaire est en usb classisque. si on met une rallonge le gps ne s allume pas. c'est surement du au manque d'alimentation.
peut-on separer les fils de l usb afin d'avoir 2 fils pour brancher un mini usb et 2 fils pour l 'alimenter en prise allume cigare
est-ce quelqu'un s'est penché sur le problème? et si ça peut fonctionner?
merci de vos réponses

Numéro de l'article: 189737   |  De: nonos   |  Date: 2005-02-15 21:49:42
   RE: gps en usb
salut

l alimentation usb est vachement precise en tension et courant,ca doit etre du 5v et 0.500A max(sur un pc classique).bien qu avec les nouvelles demandes de sources usb,ils ont du augmenter un peu.

c a dire que ton antenne filaire et prevu pour cette alimentation .
tu peux toujours essayer de faire un regulateur de tension sur allume cigare,mais je crois qu il y a un systeme de charge sur la prise usb qui permet de dire au pc que quelque chose y est branché.(je pense de meme pour le pda)

apres si tu as mis une rallonge de 5 metres,c 'est un peu long , et la oui! y a des pertes.
essai un cable plus court,ou avec un ampli au bout.

sinon un adaptateur usb/mini usb doit fonctionner (cordon d imprimante)

salutation

Numéro de l'article: 190107   |  De: bubbledesavon   |  Date: 2005-02-16 16:26:15

   Isolation galvanique d'alim pour montage vidéo HF  
Bonjour,

J'ai conçu un montage qui fournit du 5V DC et du 12 V DC régulés à
partir d'une batterie (15 V).

Mon problème est que la source 12 V va servir à alimenter une caméra type "vidéo surveillance "mais aussi un émetteur vidéo HF.

Mon soucis : "la remontée" de parasites par l'alimentation (à masses communes, forcèment) du module HF vers la caméra et donc une mauvaise qualité d'image.

Que faire à part utiliser une deuxième batterie sachant que le montage délivre près de 3 A et donc pas possible qu'utiliser un optocoupleur ?

Bien sûr, une isolation galvanique par transfo n'est pas envisagée car m'impose de passer en AC (donc parasites, chute de tension....)

Merci pour vos idées.

Numéro de l'article: 189744   |  De: Manu   |  Date: 2005-02-15 22:03:35
   RE: Isolation galvanique d'alim pour montage vidéo
Une chtite bobine en série pour éliminer les parasites, dans la mesure ou t'as pas de variations de courant évidemment, pis il faut aussi rajouter un diode de roue libre. Mais je dis ca, je suis pas un grand spécialiste...

Numéro de l'article: 189750   |  De: Recrutor   |  Date: 2005-02-15 22:13:51
   RE: Isolation galvanique d'alim pour montage vidéo
J'ai déjà mis des diodes (de Schottky : faible chute de tension) pour
protéger des inversions de polarité et pas mal de condos contre les parasites.

Mais la HF (2.4 GHz @ 1W) et les pbs d'EMI : c'est un enfer, donc à moins de mettre une deuxième batterie, je sèche un peu, un filtre passe haut
ne suffira pas, je le crains bien.

Je souhaite donc isoler les masses puisque les + sont déjà "protégés" par : les régulateurs de tension, les condos, les diodes...

Merci.


Numéro de l'article: 189754   |  De: Manu   |  Date: 2005-02-15 22:19:16
   RE: Isolation galvanique d'alim pour montage vidéo
Salut

Si tu es sûr que la remontée se fait bien par l'alim, tu intercales des selfs de choc dans VCC et GND de ta caméra.
Comme ton TX est 2G45 tu n'as pas besoin de fortes valeurs (100 nH typ). Il faut choisir des éléments qui sont encore inductifs à 2G45 et c'est là toute la difficulté.
-
Avant tout, il faut que tu soit sûr que c'est bien une pollution d'alim et non une pollution rayonnée ou un schmill sur la video. Pour lever le rayonné, il faut que tu écartes la cam et le TX d'un bon mètre si toujours pb alors pollution conduite.
Pour une pollution sur vidéo, même écartement, tu branches la cam sur un moniteur mais tu laisse l'alim commune. Si toujours pb alors pollution d'alim.

Courage

A+


A+

Numéro de l'article: 189808   |  De: SuperPapum   |  Date: 2005-02-16 07:11:45
   RE: Isolation galvanique d'alim pour montage vidéo
Hello

Il faut avant tout bien réfléchir à une façon cohérente d'interconnecter les divers éléments càd à tout prix éviter la technique "toile d'araignée", où chaque connection se fait en direct.
Je te suggère p.ex. une connection "chainée" des alimentations: tu pars de ton 12V vers l'élément le plus polluant ou le plus gourmand en courant, et de là tu repiques le 12V que tu routes parallèlement à ton coax vidéo; sur le coax, tu peux enfiler un ou +sieurs tores suppresseurs en ferrite, éventuellement de même sur le + et la masse alim (ensemble dans le même tore). Il faut également t'assurer que le problème ne vient pas d'une masse d'antenne trop "chaude": si certaines parties de la caméra sont mal blindées et que celle-ci sert de "contrepoids" de masse à l'antenne (en fait de deuxième brin rayonnant d'un dipole), les parties forcées de rayonner de l'énergie risquent d'être fortement perturbées.
A+

Numéro de l'article: 189837   |  De: Lou   |  Date: 2005-02-16 09:25:48

   Problème sur feu stop  
J'ai un pb sur le feu stop de ma WV Golf4:
il est composé de 18 LED reparties en 3 groupes de 4 et 2 groupes de 3. Devant chaque groupe de 3, j'ai une résistance de 113 ohms, et devant chaque groupe de 4, j'ai une résistance de 70 ohms.
Devant l'ensemble, une zener.
Le problème : seul les 2 groupes de 3 fonctionnent !
Comment faire pour réparer ?

Merci pour votre aide

Numéro de l'article: 189751   |  De: arnaud85   |  Date: 2005-02-15 22:14:17
   RE: Problème sur feu stop
Bin il faut aller chez WV et demander le schéma lol

Numéro de l'article: 189753   |  De: Maxou   |  Date: 2005-02-15 22:18:08
   RE: Problème sur feu stop
Bonsoir,
Vérifie si le 12V arrive avant la résistance de 70 ohms. Ensuite vérifie la tension après la résistance. Si c'est OK pour les deux il est fort probable qu'une des quatre diodes à laché.

Numéro de l'article: 189775   |  De: André   |  Date: 2005-02-15 23:05:13
   RE: Problème sur feu stop
Merci André

j'ai fais les tests : Le 12V arrive bien avant la résistance de 70ohms, et j'ai testé chacune des diodes, elles sont toutes OK (elles s'allume avec le testeur de diodes).
et le + curieux, c'est que seuls les 2 groupes de 3 fonctionnent :

Schéma : Posiitonnement des 18 Leds et
ok : les leds qui fonctionnent
et nok, les 3 groupes de leds qui ne fonctionnent pas


X X X X X X X X X X X X X X X X X X

ok ok ok nok nok nok ok ok ok

Numéro de l'article: 190314   |  De: arnaud85   |  Date: 2005-02-16 22:19:27

    doc. PAL 005 A et PIONNEER DEH-P3000R  
salut;

svp! aidez moi a trouver documentation sur le circuit:
PAL 005 A
et le schema de:
PIONNEER DEH-P3000R

merci.

Numéro de l'article: 189763   |  De: nano   |  Date: 2005-02-15 22:30:53

   regulateur de tension 780x et securité  
bonjour,
j'aimerai savoir ou je peux trouver des infos sur le regulateur 7808 (et autres tensions). mon probleme est de savoir quelle tension il peut supporter sur sa sortie. je m'explique... dans mon montage soit je vbascule sur le regulateur 7808. je mets environ 10v sur sonentree, la masse a la masse et la sortie vers le reste de mon montage. evidement sans probleme. mais je peux basculer ver sun autre mode de fonctionnement, ou le regulateur n'est plus utilisé. sa masse est toujours lié a la masse, son entree liée a rien, mais sa sortie est reliée a une autre sorce de tension. j'aimerai ssavoir si ca l'abime ? quelle tension "externe" peut il supporter sur sa patte de sortie dans cette configuration ?
suis je clair ? en gros : je peux balancer du 20 volst sur la patte de sortie d'un 7808 dont la patte d'entree est laissée en "l'air"...
voila voila...

Numéro de l'article: 189769   |  De: hb   |  Date: 2005-02-15 22:42:30
   RE: regulateur de tension 780x et securité
Salut,

Ce genre de chose est risqué, si ça marche temps mieux pour une bidouille mais à proscrire pour un montage industriel.
A+

Numéro de l'article: 189776   |  De: Michel95   |  Date: 2005-02-15 23:10:47
   RE: regulateur de tension 780x et securité
Salut,
Tu peu mettre une diode en série sur la sortie, et une diode dans le fil de masse pour compenser la chute de tension.
A la sortie de la diode 1n4007 par exemple, tu pourras balancer tes 20 volts.


Numéro de l'article: 189780   |  De: calorios   |  Date: 2005-02-15 23:19:47
   RE: regulateur de tension 780x et securité
Salut,

Pour pouvoir réaliser cela, tu peux mettre une diode en sortie de ton régulateur, anode sur vout, cathode vers ton montage.

L'inconvénient est que lorsqu il est utilisé, la tension est 0.7v inférieure à la tension de sortie du régulateur.

Pour eviter cela, tu peux encore placer une autre diode entre le gnd du regul et la masse de ton montage. ai,si , à la sortie du regul tu auras 8.7v auquel seront retranchés les 0.7v de la diode de sortie--> tu retrouves tes 8v . Tu peux eventuellement mettre une resistance entre l 'anode de la diode de sortie;et la masse (par ex 100k).

Pour les diode des classiques genre 1n4001,4007,...conviendront.

A+

Nico

Numéro de l'article: 189781   |  De: nico   |  Date: 2005-02-15 23:24:42
   RE: regulateur de tension 780x et securité
Manip: je prends un 7805 non relié et que je regarde ce qu'un testeur de composants voit entre sa sortie et sa masse.

Ben, y'a un courant inquiétant qui rentre par la sortie et ce courant augmente sensiblement dès que la tension dépasse 5V

Donc ça ne me dit rien de bon...

Pour info j'ai une carte qui peut être alimentée soit par un 7805, soit par sa prise USB. Pour ne pas avoir de soucis avec le 7805 en "reverse"( alim USB), j'ai mis la diode préconisée ( K sur IN et A sur Out ).

Numéro de l'article: 189785   |  De: Ernst   |  Date: 2005-02-15 23:41:51
   RE: regulateur de tension 780x et securité
merci a tous ! c'est dingue comment les reponses sont rapides ! et simples , c'est ce que je recherche, vous l'aurez compris.
je tiens a preciser deux choses : le regul 8v est alimenté avec une alim 9v. je peux pas plus. c'est juste, mais j'ai testé, ca marche. alors est ce que ca va posé un pb ?
je tiens aussi a preciser que l'espace est tres tres reduit.on va dire 3-4 cm3...

bon, et si je mets pas ces diodes ? vous pensez que le regul va cramer ? en sachant que je n'irai pas au dela de 15v, et pas plus de 2mn...

.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.


Numéro de l'article: 189791   |  De: hb   |  Date: 2005-02-16 00:07:37
   RE: regulateur de tension 780x et securité
ERNST : tu parles de diode k sur in et a sur out. donc d'une diode entre la patte out et in de mon regul ? les autres me parlent de diode sur la sortie uniquement. je suis plus..


Numéro de l'article: 189793   |  De: hb   |  Date: 2005-02-16 00:11:33
   RE: regulateur de tension 780x et securité
bsr

il faut mettre une diode entre la sortie et l'entrée c'est TOUT!!!!!

cela s'appelle protection du transistor ballast, en effet simplement une capacité de forte valeur en sortie suffit à cramer un régulateur


Numéro de l'article: 189796   |  De: coco34   |  Date: 2005-02-16 00:15:19
   RE: regulateur de tension 780x et securité
Manip: j'applique 15V en sortie de mon 7805 !!!
=> il passe environ 100mA dans le régul qui se met à chauffer ! Normal 1.5 W lol

=> en l'alimentant à nouveau correctement, tout semble aller comme avant grace à la diode de protection évoquée avant.

Conclusion: c'est pas bon du tout pour lui ! Faut absolument mettre en plus une diode d'anti-retour en série avec la sortie quitte à dégrader la régulation load.
bsr
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.


Numéro de l'article: 189802   |  De: Ernst   |  Date: 2005-02-16 00:55:00
   RE: regulateur de tension 780x et securité
Bonjour,
Le régulateur ne fonctionnera pas bien si la différence de tension entre l'entrée et la sortie n'est pas au minimum de trois volt, a moins que ce soit un modèle low-drop et encore.
La suggestion de coco34 est bonne, mais il faut s'assurer que les condos de lissage supporte bien cette nouvelle tension de 20 volts.

Numéro de l'article: 189836   |  De: calorios   |  Date: 2005-02-16 09:19:43
   RE: regulateur de tension 780x et securité
Salut,
Il n'est pas possible de faire la commutation des tensions à l'entrée du régulateur, plutôt qu'à la sortie ?
Lrr.

Numéro de l'article: 189841   |  De: Lorrimer   |  Date: 2005-02-16 09:30:48

   Panne de couleur sur TV SONY KV-M2100B  
Bonjour à tous,
J'ai récupéré un TV SONY KV-M2100B chassis BE2A. Le probleme c'est que l'image est en noir et blanc lorsque je branche une source PAL sur la péritel. Je n'ai pas de source sécam pour tester ce format. En revanche les chaines hertzienne sont en couleur.
J'ai vu dans le forum que cela pouvait venir de capa à changer. De quelle capa s'agit-il? On dit qu'elles sont pres des quartzs. Moi pres du quartz X001 je vois RV001 et pres du quartz X332 je vois CT332. Ca ne ressemble pas vraiment à des capas...
HELP...

Numéro de l'article: 189779   |  De: Romain   |  Date: 2005-02-15 23:15:56

   choix module HF  
Bonjour a tous,

J'ai un problème de choix de matériel pour une transmission HF:

Retransmission de donnée numérique issues de capteurs
installés sur un modèle réduit d'avion (température, vitesse,
consommation, altitude, etc...), ces données proviennent de la sortie UART (série)
d'un ATMEL et doivent transiter jusqu'au sol par un module Aurel (ou autre)
C'est la qu'est le pbl, quel choix de module HF ? sachant que la porté doit être de
l'ordre du kilomètre en champ libre , que l'émetteur (dans l'avion) est alimenté en 6V
et que la vitesse de transmission peut être assez lente (une mise à jour de la valeur des
capteur par seconde).

Y a t'il un module HF qui permet cela ? (quel antenne ?)

Dans le catalogue 2005 Conrad il y a page 431 en bas a droite un kit émetteur/récepteur
soit disant garantissant une porté entre 2 et 5 km à base du "nouveau" module Aurel
MM53200 (UM86409) mais j'ai un doute sur l'alimentation, je croit qu'il est en 12V.


HELP, merci d'avance.
JP


Numéro de l'article: 189784   |  De: jp   |  Date: 2005-02-15 23:41:35
   RE: choix module HF
Je vois pas en quoi ces "tx rx codés monocanal" ont de quoi garantir une meilleure portée... Ils intègrent un codeur classique c'est tout.

Je pense qu'il faudrait regarder ce qu'ont fait des modélistes notament pour de la transmission vidéo embarquée sur avion.

Pour ma part, si j'avais cette envie, je me pencherai vers les talkies http://www.motorola.com/content/1,1037,688-1170,00.html

Numéro de l'article: 189786   |  De: Maxou   |  Date: 2005-02-15 23:57:12
   RE: choix module HF
Salut

La solution sure (868MHz / 500 mW) mais qui consomme bcp et qui n'est pas directement compatible avec un UART :
http://www.matrix.es/defaultF.asp
Il faudra donc ajouter un bout de protocole afin de rendre les données compatibles avec la radio :
http://www.adeunis-rf.com/fr/appli_notes/an_protocole-radio.pdf
Une solution plus hasardeuse (car limite en radio) mais directement compatible avec un UART :
http://www.lextronic.fr/Hybrides/Radiometrix/PP8.htm
Il faut être conscient que la portée est très favorisée par la hauteur du modèle réduit.
L'antenne sera un simple quart d'onde placé de façon dégagée.

A+

Numéro de l'article: 189806   |  De: SuperPapum   |  Date: 2005-02-16 06:49:07
   RE: choix module HF
Comme je l'avais cité dans un post précédent : http://www.abcelectronique.com/forum/read.phtml?f=1&i=142032&t=121226
(tout en bas), une astuce consiste à inverser les niveau entre l'uart et les emetteur et les recepteur. comme ca, pas besoin d'écrire du code en plus et surcharger ton atmel.


Numéro de l'article: 189817   |  De: Flo   |  Date: 2005-02-16 08:24:49
   RE: choix module HF
Salut

La solution de Flo est audacieuse mais elle est liée à un module bien particulier et ne peut, en aucun cas, être généralisée à tous les modules du marché. Donc gaffos !

A+

Numéro de l'article: 189845   |  De: SuperPapum   |  Date: 2005-02-16 09:42:09
   RE: choix module HF
merci a vous,

Je vais étudiez la 1ere solution de SuperPapum... a suivre donc...

jp

Numéro de l'article: 190311   |  De: jp   |  Date: 2005-02-16 22:13:45
   RE: choix module HF
Est ce que quelqu'un connais le prix d'un ensemble tx rx ARF27 869MHz 500mW de chez Adeunis ? Quel distributeur ?
merci d'avance !

Numéro de l'article: 190326   |  De: jp   |  Date: 2005-02-16 23:50:20
   RE: choix module HF
Salut

Voir Fleximatrix (France) : www.fleximatrix.com

A+

Numéro de l'article: 190370   |  De: SuperPapum   |  Date: 2005-02-17 07:41:17

   cable vga  
salut à tous.

j aimerais faire mon propre cable vga (12m)pour
relier mon pc au videoprojecteur.

j aimerais un avis sur certains points:

-12 fils sont necessaires pour le videoprojecteur,
la connectique vga a 2 masses en 4 et 5

N° broche Signal
1 Rouge
2 Vert
3 Bleu
4 masse
5 Masse
6 Masse rouge
7 Masse vert
8 Masse bleu
9 n/c
10 Sync Masse
11 masse
12 n/c
13 Sync Horizontale
14 Sync Verticale
15 n/c

à quoi sevent t elles?
suis je obligé de les connecter?
la 11 est elle une masse sync?



Numéro de l'article: 189794   |  De: eric   |  Date: 2005-02-16 00:11:59
   RE: cable vga
Je n'est jamais vu l'interieur d'un cable vga.

Mais être qu'il y a des paires torsadés pour eviter la diaphionie

Numéro de l'article: 189821   |  De: phenix   |  Date: 2005-02-16 08:31:50
   RE: cable vga
attention !!! deja pour 12M tu est en limite pour la bande passante

mais de plus il est imperatif d'utiliser du cable vidéo coaxial pour les signaux RVB

achette plutot une rallonge toute faite

Numéro de l'article: 189853   |  De: gregelec   |  Date: 2005-02-16 10:23:46
   RE: cable vga
le probleme c est que je fait passer le cable dans les murs par une goulotte.

le cable que je compte utiliser comporte 3 coaxiaux et 8 fils + une tresse qui doit suremment faire office de blindage et de masse non?

comment le cable coaxial se connecte à la prise hd15?

souder sertir?

peut on me faire un schema.

Numéro de l'article: 189950   |  De: eric   |  Date: 2005-02-16 13:29:00

   Ampli mj15024 mj15025  
bonjour.
j'aimerai construire un amplificateur audio avec des mj15024 et des mj15025.

je cherche un schema de montage du circuit (simple donc sans etage de securité, filtre ou autre).

si qqun en à un, ou une idée de montage, se serai gentil de me le mailer .

merci d'avance.


Numéro de l'article: 189799   |  De: DAVID   |  Date: 2005-02-16 00:21:03