ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   probleme d'impedance  
salut les gars et maximum respect je vous souhaite d'avance une bonne journee.
j'ai un composant dont le fonctionnement me parait bizare ainsi je voudrai des eclaircissements par rapport a ce composant
il s'agit je pense d'un petit transfo car il est ecrit a son emplacement sur le circuit imprime :T et il y est dessine 2 enroulements ( un enroulement grand et un enroulement petit).
au niveau du grand enroulement que je pense etre l'enroulement primaire je note une petite impedance a peu pres 0,2 ohm presque une continuite ce qui me semble normale MAIS au niveau du petit enroulement que j'imagine etre le secondaire j'ai teste une grande impedance 50,6 ohm cela me semble etre trop eleve pour une impedance d'un petit transfo.
Donc a vous qui avez un esprit beaucoup plus eclairer sur l'electronique
je vous fait appel pour m'illumine sur le fonctionnement de ce composant
merci d'avance

Numéro de l'article: 189006   |  De: jean christophe   |  Date: 2005-02-14 09:57:06
   RE: probleme d'impedance
Salut,
Si tu a réalisé ces mesures avec un multimètre, il ne s'agit pas d'impédance, mais de la résistance du fil électrique. Une impédance ne se mesure pas avec un multimètre. A quoi il ressemble, ce transfo ? t'aurais une photo ?

Numéro de l'article: 189015   |  De: nabla   |  Date: 2005-02-14 10:18:56
   RE: probleme d'impedance
Hi,
Et si tu disais un mot du circuit qui comporte ce transfo? A quoi sert-il ?

Numéro de l'article: 189026   |  De: greg   |  Date: 2005-02-14 10:46:09
   RE: probleme d'impedance
c'est peut être un transformateur d'implusion pour la commande des thyristors
ou un transformateur adaptateur d'impédance



Numéro de l'article: 189032   |  De: DAKNA   |  Date: 2005-02-14 10:54:09
   RE: probleme d'impedance
JC, tu pourrais aussi poster une 'tite photo comme celle-ci
[URL=http://img4.imagevenue.com/img.php?loc=loc183&image=2c8_PT0603.JPG][IMG]http://img4.imagevenue.com/loc183/th_2c8_PT0603.JPG[/IMG][/URL]

Numéro de l'article: 189046   |  De: greg   |  Date: 2005-02-14 11:18:40
   RE: probleme d'impedance
Ce forum n'affiche pas directement les photos ?

http://img4.imagevenue.com/loc183/th_2c8_PT0603.JPG

Numéro de l'article: 189049   |  De: greg   |  Date: 2005-02-14 11:22:11
   RE: probleme d'impedance
d'accord voici la photo

Numéro de l'article: 189052   |  De: jean christophe   |  Date: 2005-02-14 11:27:16
   RE: probleme d'impedance
voici la photo

Numéro de l'article: 189056   |  De: paby   |  Date: 2005-02-14 11:35:24
   RE: probleme d'impedance
d'accord voici la photo

Numéro de l'article: 189059   |  De: jean christophe   |  Date: 2005-02-14 11:36:54
   RE: probleme d'impedance
voici


Taille: 13 Ko




Numéro de l'article: 189069   |  De: jean christophe   |  Date: 2005-02-14 11:49:54
   RE: probleme d'impedance
Ben en voyant que ton transfo, je peux rien dire.
Si tu regardes ma photo, on voit que le transfo est juste en face d'un TX ultraSon, donc on peut comprendre son utilité.
Et dans ton cas ?

Numéro de l'article: 189076   |  De: greg   |  Date: 2005-02-14 12:09:14
   RE: probleme d'impedance
je ne suis pas tres professionnel pour savoir l'utilite du transfo dans le dispositif.
mais je sais que une des pattes du primaire se situe a la sortie des 2 grands condensateurs de filtrage via une resistance de 5 Mohm et l'autre
patte du primaire est reliee a la base d'un transistor de puissance
puis l'une des pattes du secondaire est reliee a une patte secondaire du grand transfo via un condensateur chimique de 160v 1uf et l'autre est relie a un petit transistor


Numéro de l'article: 189099   |  De: jean christophe   |  Date: 2005-02-14 13:25:15
   RE: probleme d'impedance
Hello ,




Ok , représente le schéma électrique du circuit que tu as décrit ce sera peut-être plus parlant .
As-tu eu un problème de prise de vue concernant la photo à transmettre ?
Si c'est le cas , peux-tu faire une nouvelle tentative de prise de vue ?






TO BE CONTINUED

Numéro de l'article: 189125   |  De: FORWARD   |  Date: 2005-02-14 14:23:48

   Alimentation PC  
Salut à tous...

j'ai quelques soucis avec mon PC

C'est un duron 1,3GHz 512M Ram lecteur cdRom, graveur de DVD lecteur D7 et 2 disques durs...

j'ai egalement rajouté des montages "fait main" alimenté en 12V notament pour le pilotage des sorties "son"

mon soucis se situe au niveau des disques dur qui de temps en temps "font des cloc à l'intérieur" et ca me le fait de plus en plus souvent (d'ailleurs mon Windows Xp merde pas mal) je soupconne qq virus ou autres saletés donc je vais formater tout ca...

mais je pensais etre un peu juste en alim car mon pc tourne avec une alim 300W ???

N'est ce pas un peu juste pour toute la config ?

Qu'en pensez vous ?

merci de vos reponses

Numéro de l'article: 189012   |  De: greg   |  Date: 2005-02-14 10:15:25
   RE: Alimentation PC
Commence par faire des sauvegardes de tes données importantes sur un autre disque, car il est certainement en train de rendre l'âme.

Numéro de l'article: 189013   |  De: Fas54   |  Date: 2005-02-14 10:17:21
   RE: Alimentation PC
ca me le fait de temps en temps ces "cloc" mais je n'ai jamais eu de grave probleme à part des peretes de repertoire sur un disque mais on m'a plutot orienter vers une infiltration sur mon pc....

mais c vrai que ca me rassure pas ses cloc !

Numéro de l'article: 189016   |  De: greg   |  Date: 2005-02-14 10:20:43
   RE: Alimentation PC
Moi j'ai eu ce problème au travail sur un ancien Disque Western Digital de 4,3 Go, le bruit faisait cloc cloc de temps en temps et au boutr d'un certains temps, le disque a laché (le bruit etait du au tetes du disque qui se deplacaient d'une extremite a l'autre du disque) Le problème venait de la carte controleur du disque, j'ai pu la changé car je possedait des disque identique en reserve !

mais le problème c'est que des données sont parfois altérées quand ce phénomène se produit !

Par contre ce n'est pas normal que tes 2 disques fassent la meme chose. (a moins qu'il ne lachent en meme temps)

Voila mon experience, ce n'est peut etre pas le meme problème que tu as !

Verifie quand meme les connexions des nappes sur tes disques et sur ta carte meme ! (j'ai eu aussi a peu près le meme problème avec un connecteur mal enfiché)

Bonne Chance
Christophe

Numéro de l'article: 189033   |  De: Christophe   |  Date: 2005-02-14 10:54:10
   RE: Alimentation PC
mon dur ou j'ai eu ce probleme de donnée effacé est egalement un western digital modele Caviar

il est branché derriere un Maxtor (je crois) sur une nappe ide UDMA 66

le maxtor en maitre et le Western digital en esclave jusque la c'est bon ?

mais le cloc c'est peut etre juste le Western qui le fait
je fais le debrancher pour voir ca de plus pres....

mais j'ai deja entendu parler de PB sur des Western digital ils ne sont pas compatible avec les autres dur ?


Numéro de l'article: 189036   |  De: greg   |  Date: 2005-02-14 11:01:24

   transformateur Espagne-Bresil  
Bonjour,
je vis en Espagne (220V, 50Hz) et je pars au Bresil (110V, 60Hz). je voudrais emporter mon ordinateur portable. Est-ce possible? Que dois-je faire pour ne pas avoir de problemes d'alimentation?
Merci!

Numéro de l'article: 189019   |  De: isabel brufau   |  Date: 2005-02-14 10:28:52
   RE: transformateur Espagne-Bresil
Hello

Regarde sur l'étiquette de l'adaptateur secteur: il y est normalement marqué la gamme de tensions d'alim. A l'heure actuelle, c'est presque toujours une entrée universelle: 100-->250V p.ex.. Si ce n'est pas le cas, il te faut un petit transfo élévateur 110-->230V.
A+

Numéro de l'article: 189031   |  De: Lou   |  Date: 2005-02-14 10:50:52

   pont divieur avec photo diode  
bonjours
je suis en train de faire un montage qui permet de convertir la luminosite en une tension. j'utilise un pont diviseur de tension et une photo diode variant de 300 ohm a 2 Mohm, j'aimerai savoir comment choisir l'autre resistance.
merci de votre aide

Numéro de l'article: 189022   |  De: vinsgo   |  Date: 2005-02-14 10:31:10
   RE: pont divieur avec photo diode
Hum... une photo-diode c po une résistance variable

Numéro de l'article: 189025   |  De: julie   |  Date: 2005-02-14 10:40:59
   RE: pont divieur avec photo diode
je ne vous conseille pas d'utiliser un pont diviseur dans ce cas , la meilleur solution est d'utiliser un pont de type Whestone qui est constituée de trois résistances de valeurs identiques plus la quatriéme resistance qui est la photodiode , la valeur de la résistance choisie est égale à la résistance de la photodiode à la lumiére ambiante , si vous dans le cas de la lumiére ambiante la tension que vous récupérer sur le pont est nul , si la lumiére augmente ou dimunie vous recuperer ainsi une variation de tension si vous voulez connaître plus allez chercher les mots clés suivants:
quart-pont instrumentation des capteurs conditionneur du signal

Numéro de l'article: 189029   |  De: DAKNA   |  Date: 2005-02-14 10:49:32
   RE: pont divieur avec photo diode
Hello

Une photodiode ne se comporte pas comme une résistance, mais comme une source de courant commandée par la lumière. Pour une bonne linéarité, il est conseillé d'utiliser un montage transimpédance: p.ex. un AOP avec une résistance de CR, l'entrée + à la masse et la diode entre l'entrée - et la masse. Pour calculer la résistance, il suffit de diviser la tension souhaitée à pleine échelle par le courant délivré dans ces conditions par la diode.
A+

Numéro de l'article: 189039   |  De: Lou   |  Date: 2005-02-14 11:05:05
   RE: pont divieur avec photo diode
Vu les valeurs données par "vinsgo" il s'agit certainement d'une LDR et non d'une photo-diode, la valeur du pont de résistance dépend bien sur du traitement apporté après et de la quantité de lumière devant être détectée, donc pas d'infos = pas de valeur!

A+

Numéro de l'article: 189045   |  De: pym   |  Date: 2005-02-14 11:16:07
   RE: pont divieur avec photo diode
C ce que je disais plus haut... en tant que photo-diode, j'aimerais pas qu'on parle ainsi de ma "résistance" lol

Numéro de l'article: 189051   |  De: julie   |  Date: 2005-02-14 11:27:02
   RE: pont divieur avec photo diode
exactement je me suis trompe c'est une photo resistance

Numéro de l'article: 189220   |  De: vinsgo   |  Date: 2005-02-14 17:56:57

   Capteurs de pressions étanche  
Salut a tous

Mon projet est d'incorporer un profondimetre electronique a un équipement de plongée.
Qui dit mesure de profondeur dit mesure de pression ... Connaitriez vous des capteurs de pressions étanches ?
(Des liens et des datasheets seraient les bien venus!!)

Merci!

Numéro de l'article: 189038   |  De: J. Farid   |  Date: 2005-02-14 11:03:12
   RE: Capteurs de pressions étanche
Hello

Voir p.ex. ici:
http://www.servoflo.com/intersema/pdf/ms7212a.pdf
http://www.circuitcellar.com/library/print/hcs-pdf/63-Morley.pdf
http://www.aet.cup.edu/ftp/eet/datasheets/Mororola_Pressure_Transducers/hb218rev.pdf
A+

Numéro de l'article: 189122   |  De: Lou   |  Date: 2005-02-14 14:14:39

   transmission  
salut


pas de problème seulement essai

Numéro de l'article: 189043   |  De: novice   |  Date: 2005-02-14 11:09:51
   RE: transmission
salut essai
###Graphgr_2463###

Numéro de l'article: 189044   |  De: novice   |  Date: 2005-02-14 11:11:31

   machine a fumer  
slt je recherche 1 schema pour me fabriquer une machine a fumer

ps: pas trop conpliquer svp

Numéro de l'article: 189047   |  De: ludo   |  Date: 2005-02-14 11:19:23
   RE: machine a fumer
Machine "a fumer" ou machine à fumée ??
Faudrait savoir.

Numéro de l'article: 189073   |  De: joint   |  Date: 2005-02-14 11:57:09
   RE: machine a fumée
escuser moi c machine a fumée

Numéro de l'article: 189100   |  De: ludo   |  Date: 2005-02-14 13:29:58
   RE: machine a fumée
je voulais savoir si il y a du nouveau pour la recherche d' schema.
je recherche de mon coter aussis mais je ne trouve rien malgré moi

Numéro de l'article: 190701   |  De: ludo   |  Date: 2005-02-17 19:17:32

   Panne alimentation  
Cette alimentation alimente un sapin de noël à fibre optique en fait c'est un moteur qui entraine un disque multicolore et une lampe se situe dessous se disque transparent.
Quand je branche le sapin il n'y a que la lampe qui s'allume et le moteur ne tourne pas alors la couleur du sapin ne change pas.
Sur la lampe il y a marqué 12v alt. et de même sur le moteur mais quand je msure la sortie de mon circuit imprimé je en mesure que 6 v.
Alors la lampe s'allume car avec 6 v celà suffit peut être mais lui le moteur qui fonctionne comme la lampe en 12 v Alt. lui me tourne pas je vous joint une photo du cicuit avec quelques mesure que j'ia effectué mais étant débutant je n'ai pas pu faire grand chose
Alors je voudrais savoir si sa vient du pont redresseur car entre les bornes alt. 230V et entre les autres 457V ou cela peut il venir d'un autre composant ??? si oui lequel et n'oublié pas je suis débutant! !! !! !!
Merci



Taille: 88 Ko




Numéro de l'article: 189050   |  De: Débutant   |  Date: 2005-02-14 11:24:05
   RE: Panne alimentation
salut
pour le pont de diode c'est normal que tu trouve plus que la tension d'entrée
semopy

Numéro de l'article: 189053   |  De: semopy   |  Date: 2005-02-14 11:29:16
   RE: Panne alimentation
J'aime bien une description aussi claire.
Est-ce que la lampe éclaire bcp moins que lorsque ça fonctionnait ?
Possible une petite photo du moteur ?

Numéro de l'article: 189057   |  De: julie   |  Date: 2005-02-14 11:35:24
   RE: Panne alimentation
Pour la mesure de 467V (DC) en sortie du pont, ça me parrait trop. Il s'agit d'un redressement 230V, sans doute filtré, donc devrait y avoir 230V*1.414 au max ( tension continue ).


Numéro de l'article: 189068   |  De: julie   |  Date: 2005-02-14 11:49:47
   RE: Panne alimentation
Hello ,



Quel appareil tu utilises pour tes mesures ?



TO BE CONTINUED

Numéro de l'article: 189070   |  De: FORWARD   |  Date: 2005-02-14 11:50:08
   RE: Panne alimentation
Salut,du 220 V redressé donne 300V , mais je vois un transfo qui ne transforme ! que s'il est alimenté en alternatif .Regarde le circuit et dis nous si le transfo reçoit bien de l'alternatif de son côté, ( et combien il sort dans ses secondaires)Dans ce cas le pont redresseur doit envoyer son 300V ailleurs, mais cela m'etonne de ce genre de circuit.(sous quel voltage fonctionne la lampe?)
Pour les 450 V mesuré, je pencherai pour une erreur de manip dans la mesure .Sois vigilant, où mets tu ta pointe noire dans ce cas ?
SINON : si le pont est en sortie du transfo, figure la plus courante et qu'il reçoit du 230V du transfo, ce dernier est en court jus primaire-secondaire.(Ça a dû fumer !)et s'il n'y a pas de fusible qui a sauté, tout ce qui est derrière a du encaisser.(pas de jeu de mot!)Je passe le relais aux copains, je m'en vais.A+

Numéro de l'article: 189142   |  De: mersauvage   |  Date: 2005-02-14 14:51:26
   RE: Panne alimentation
ps:voltmètre en alternatif, pointe noire côté alternatif et pointe rouge côté redressé, pourrait bien donner 450V (Je n'ai jamais essayé) mais là tu fais de la purée !


Numéro de l'article: 189145   |  De: mersauvage   |  Date: 2005-02-14 14:56:07
   RE: Panne alimentation
Hello ,



Quelqu'un voit le chimique de filtrage ?



TO BE CONTINUED

Numéro de l'article: 189155   |  De: FORWARD   |  Date: 2005-02-14 15:18:03
   RE: Panne alimentation
voici la photo du moteur et de la lampe mais les 2 fonctionne en 12 v alternatif ce que je comprends pas trop car normalement quand il y a un pont de diode c pour redresser la tension pour passer du 230v alt. en 12v continue par exemple mais là non le moteur et la lampe fonctionne en 12 v alt.
A l'entrée du transfo. je ne peux pas mesurer la tension qu'il y a car qu ej eme mette sur 600 v alt ou continue de mon multimetre il m'affiche 1 comme si la valeur mesuré était trop grande!!! et à la sortie j'ai du 6v alt.
quand j'ai mesuré au pont de diode entre les bornes alternatives j'ai du 230V alt. mais sur les deux autres bornes cela dépends si je me mets sur alt. ou continue et où je mets mes mointes de touches de mon multimétres car en alt. il m'affiche 457V alt. mais si j'inverse les pointes de touches rien du tout et quand je me mets sur continue il m'affiche 200V cont. et si j'inverse mes pointes de touches rien du tout.
Mais bon avec tout ça j'ai tjrs 6v alt en sortie de mon transfo alors que le moteur et la lampe fonctionne en 12v.
Que dois je faire

Numéro de l'article: 189157   |  De: Débutant   |  Date: 2005-02-14 15:18:33
   RE: Panne alimentation
voici la photo du moteur et de la lampe mais les 2 fonctionne en 12 v alternatif ce que je comprends pas trop car normalement quand il y a un pont de diode c pour redresser la tension pour passer du 230v alt. en 12v continue par exemple mais là non le moteur et la lampe fonctionne en 12 v alt.
A l'entrée du transfo. je ne peux pas mesurer la tension qu'il y a car qu ej eme mette sur 600 v alt ou continue de mon multimetre il m'affiche 1 comme si la valeur mesuré était trop grande!!! et à la sortie j'ai du 6v alt.
quand j'ai mesuré au pont de diode entre les bornes alternatives j'ai du 230V alt. mais sur les deux autres bornes cela dépends si je me mets sur alt. ou continue et où je mets mes mointes de touches de mon multimétres car en alt. il m'affiche 457V alt. mais si j'inverse les pointes de touches rien du tout et quand je me mets sur continue il m'affiche 200V cont. et si j'inverse mes pointes de touches rien du tout.
Mais bon avec tout ça j'ai tjrs 6v alt en sortie de mon transfo alors que le moteur et la lampe fonctionne en 12v.
Que dois je faire

Numéro de l'article: 189163   |  De: Débutant   |  Date: 2005-02-14 15:32:59
   RE: Panne alimentation
excusez moi voici la photo du moteur ! !! !


Taille: 285 Ko




Numéro de l'article: 189168   |  De: Débutant   |  Date: 2005-02-14 15:39:06
   RE: Panne alimentation
Hello ,



Transmets nous une photo de ta prise de mesures en faisnt un gros plan sur l'appareil de mesures utilisé laissant apparaître l'afficheur et les différentes sélections de calibres.

Si tu trouves 200 V à la sortie de ton pont de Graëtz , c'est normal en sélectionnant la position D.C de ton multimètre . Dans la mesure où , comme on le voit sur la photo , le condensateur chimique de filtrage est absent .



TO BE CONTINUED

Numéro de l'article: 189169   |  De: FORWARD   |  Date: 2005-02-14 15:44:51
   RE: Panne alimentation
salut
tu es dans un cas bizarre, avoir un bloc d'alim à découpage alors que ton moteur demande du 12V AC 50Hz
il se peut donc que le 50Hz redressé et non filtré soit haché à plusieurs dizaines de KHz pour passer dans le transfo ferrite
une mesure avec un multi classique à plusieurs dizaines de KHz est forcément erronée
pour voir un peu plus il te faut un oscillo
mais si tu es débutant ce sera difficile de réparer ce genre de bloc, le plus simple est de le remplacer par un transfo classique 230/12V AC

Numéro de l'article: 189180   |  De: Tgq   |  Date: 2005-02-14 16:07:26
   RE: Panne alimentation
Donc si je comprends bien j'enlève tout les composants qu'il y a sur ma platine et je les remplace par un seul transformateur 230V alt./12v alt. ????? Ouais pas mal mais pourquoi le fabricant n'a pas fait ça alors Un composant (transfo) au lieu de plusieur peut être le prix ??? Cela côute cher ce type de transfo ?

Numéro de l'article: 189184   |  De: Débutant   |  Date: 2005-02-14 16:15:44
   RE: Panne alimentation
non tu remplace toute la platine par un transfo 230/12V
ça ne coute pas très cher (ton moteur ne consomme pas grand chose, mais la lampe ?)
le fabricant n'a pas fait ça parce qu'une alim à découpage fabriquée en série coute moins cher à puissance égale qu'un transfo tôlé classique

Numéro de l'article: 189188   |  De: Tgq   |  Date: 2005-02-14 16:23:00
   RE: Panne alimentation
quelqu'un pourrait me dire quel transformateur je dois mettre à la place si c la seule solution réf. et sur quel site il a trouvé merci encore.

Numéro de l'article: 189193   |  De: Débutant   |  Date: 2005-02-14 16:30:21
   RE: Panne alimentation
Ou alors me dire juste quel courant et quelle puissance je doit prendre pour mon transformateur merci d'avance

Numéro de l'article: 189202   |  De: Débutant   |  Date: 2005-02-14 17:00:21
   RE: Panne alimentation
toujours pas de réponse ?

Numéro de l'article: 189293   |  De: Débutant   |  Date: 2005-02-14 20:10:04
   RE: Panne alimentation
Re bonjour,

La puissance du tranfo doit être choisie en fonction de la puissance de la lampe ( je suppose que la puissance du moteur=2W est négligeable ). Mais je pense que la manip est risquée car la lampe ne supportera pas les sur-tensions.

Il vaut donc mieux dépanner.

Essaie de débrancher l'ampoule pour qu'il ne reste que le moteur. Quelle tension en sortie ? Est-ce qu'il se remet à tourner ?

Numéro de l'article: 189333   |  De: Julie   |  Date: 2005-02-14 21:09:10
   RE: Panne alimentation
Excellente réflexion de Julie.Je n'ai pas le temps, mais à ta place, j'essaierai de sortir le schéma, grossièrement, genre synoptique.Si le concepteur a fait cela, il doit y avoir une raison ;à moins qu'il ait utilisé un bloc standard, voire modifié;Il vaudrait mieux, mieux comprendre comment cela fonctionnait, et comprendre la panne: tout le plaisir est là, et ya toujours qqchose à apprendre. A+

Numéro de l'article: 189346   |  De: mersauvage   |  Date: 2005-02-14 22:10:03
   RE: Panne alimentation
reprendre une alim à découpage à partir du PCB ce n'est pas à la portée d'un débutant
voir la puissance de la lampe, ajouter celle du moteur, et chercher un transfo classique (tôlé) de puissance au moins égale à celle de Moteur + Lampe

Numéro de l'article: 189553   |  De: Tgq   |  Date: 2005-02-15 15:21:54
   RE: Panne alimentation
rien de mieux ?

Numéro de l'article: 189567   |  De: Débutant   |  Date: 2005-02-15 16:09:35
   RE: Panne alimentation
ils t'ont proposé des solution que veut tu de mieu ? tu veu qon fass marché ton montage par télépathie ?!

Numéro de l'article: 189573   |  De: ju   |  Date: 2005-02-15 16:13:50
   helpppppppp
Est ce que quelqu'un pourrait me dire où je pourrais trouver le même moteur que sur cette photo aprés une multitudes de recherches sur le net je ne le trouves pas.
La mqrque du moteur c quoi c HL ?????
merci d'avance


Taille: 285 Ko




Numéro de l'article: 189596   |  De: Débutant   |  Date: 2005-02-15 17:03:07
   RE: helpppppppp
ça part dans tous les sens ...
finalement le moteur est grillé ?

Numéro de l'article: 189606   |  De: Tgq   |  Date: 2005-02-15 17:10:26

   librairies eagle  
Bonjour à tous,

Voilà, je voudrais me faire une librairie des composants que j'utilise le plus souvent, pour ne pas avoir à aller les chercher dans leur librairie respective.
Comment faire pour copier le composant ainsi que son package et son symbole dans ma librairie ?
j'ai fait des recherches dans les anciens posts sans succès ....

Merci

Vincent

Numéro de l'article: 189058   |  De: Vincent_vdw   |  Date: 2005-02-14 11:35:36
   RE: librairies eagle
ou même idéalement, faire en sorte que tous les composants présents sur un schéma arrivent dans ma librairie... ce serait encore mieux !

Numéro de l'article: 189061   |  De: Vincent_vdw   |  Date: 2005-02-14 11:38:49
   RE: librairies eagle
copy |paste, je crois

Numéro de l'article: 189257   |  De: elektrax   |  Date: 2005-02-14 18:51:05
   RE: librairies eagle
bjr

primo ta dernière proposition est impossible avec les nets...

secundo pour faire un copié collé il faut que dans ta librairie tu as les symboles.

tu selctionnes avec une fenetre un coup de ciseau.

ensuite paste dans la librairie de ton choix.

il y a 3 étapes les symbôles les boitiers et la connection.

la connection ne se copie pas.


Numéro de l'article: 189604   |  De: coco34   |  Date: 2005-02-15 17:10:05

   magnetoscope vph 7090  
Voilà j'ai changé de télé et je ne peux plus configurer mon magnéto:
je ne peux plus afficher le menu ?
Comment faire pour repartir à zéro ?

Merci d'avance.

Numéro de l'article: 189060   |  De: antoine   |  Date: 2005-02-14 11:38:39
   RE: magnetoscope vph 7090
S'allume t'il?

A+

Numéro de l'article: 189079   |  De: pym   |  Date: 2005-02-14 12:21:56
   RE: magnetoscope vph 7090
oui,il fonctionne normalement en lecture et en enregiswtrement.

Numéro de l'article: 189080   |  De: antoine   |  Date: 2005-02-14 12:37:19
   RE: magnetoscope vph 7090
Il faut sur la TV (télécommande)trouver la touche qui valide la prise peritel, cette touche s'appelle habituellement "AV", si la TV possède deux péritel, on peut avoir AV1 et AV2, il faut bien sur avoir connecté un câble peritel entre TV et scope...

A+

Numéro de l'article: 189083   |  De: pym   |  Date: 2005-02-14 12:46:24
   RE: magnetoscope vph 7090
j'ai bien l'image sur av2 et pas de menu du magneto,je pense qu'il faut reconfigurer du départ;mais comment?

Numéro de l'article: 189084   |  De: antoine   |  Date: 2005-02-14 12:52:18
   RE: magnetoscope vph 7090
En principe il n'y a rien à configurer, Y a t'il image et son en lecture K7? l'horloge nécessite t'elle le "menu" pour être réglée, car certains scope nécessite que l'horloge soit réglée pour fonctionner...

A+

Numéro de l'article: 189086   |  De: pym   |  Date: 2005-02-14 12:56:05
   RE: magnetoscope vph 7090
Oui, J'ai bien l'image et le son et pour régler l'horloge, il faut passer par menu.

Numéro de l'article: 189089   |  De: antoine   |  Date: 2005-02-14 13:05:17
   RE: magnetoscope vph 7090
Là, je ne sais pas!
il faut ressortir la doc. du scope...

A+

Numéro de l'article: 189091   |  De: pym   |  Date: 2005-02-14 13:11:31
   RE: magnetoscope vph 7090
Je n'ai pas trouvé la réponse dans la doc.
Merci pour votre aide ,je vais essayer de voir avec le SAV.
Merci encore.

Numéro de l'article: 189096   |  De: antoine   |  Date: 2005-02-14 13:17:11

   alimentation 6v -> 5v  
petite question simple:
j'ai une batterie (type plomb ou des accus) délivrant 6Vcc et je voudrais obtenir du 5Vcc stabilisé pour alimenter un PIC (par exemple), comment faire ?

Numéro de l'article: 189064   |  De: regha   |  Date: 2005-02-14 11:40:24
   RE: alimentation 6v -> 5v
salut,
un régulateur 5V devrait faire l'affaire si sa chute de tension n'est pas supérieure à 1V.
Il existe des régulateurs faible chute de tension sinon les régulateurs en standard ont une chute de tension de 1.5 V environs...

Numéro de l'article: 189066   |  De: Vincent_vdw   |  Date: 2005-02-14 11:43:11
   RE: alimentation 6v -> 5v
Bonjour,

Il faut employer un LM2940 qui convient parfaitement. Brochage identique au 7805.
@+

Numéro de l'article: 189074   |  De: Coro   |  Date: 2005-02-14 12:03:21

   commande d'un capteur à ultrasons à l'aide du pic  
bonjour,je dois réaliser un transducteur capable de mesurer une distance par calcul du temps de vol de l'onde ultrasonore.Ce transducteur est réaliser autour du pic16f84.Dans ce projet je dois mettre en oeuvre les programmes pour le pic et aussi realiser la partie electronique constituée d'un emetteur avec oscillateur ainsi que d'un recepteur.
pourriez vous m'aider merci beaucoup.

Numéro de l'article: 189065   |  De: challal   |  Date: 2005-02-14 11:41:11
   RE: commande d'un capteur à ultrasons à l'aide du pic
Je peux t'aider mais tu veux savoir quoi ?

Numéro de l'article: 189071   |  De: julie   |  Date: 2005-02-14 11:51:59
   RE: commande d'un capteur à ultrasons à l'aide du pic
Moi aussi je recherche exactement la meme chose que toi, si tu peux me donner les infos qu'on t'as donnö merci

Numéro de l'article: 195781   |  De: delporte   |  Date: 2005-03-02 10:09:56
   RE: commande d'un capteur à ultrasons à l'aide du pic
En fait moi je dois mesurer une distance et donc j'ai pensais au ultrason mais y a encore des points flou:

angle sonique?
faut il obligatoirement passé par un pic?

la mesure doit etre enregistré dans un tableur par exemple.

merci

Numéro de l'article: 195789   |  De: delporte   |  Date: 2005-03-02 10:29:29

   DSP ti : Petit projet pour démerrer ?  

Salut tout le monde,

Je cherche un projet de développement d'un carte DSP utilisant un DSP simple de chez Texas Instrument, cela dans le but de d'apprendre à programmer des DSP.

Par exemple avec un TMS320C2x ou C5x (virgule fixe)

Si possible avec schéma de la carte + 1 ou plusieurs sources (C/ASM) pour démarrer.

Quequ'un connaît-il un bon lien ou carrément un livre à acheter ?

Merci à tous.


Numéro de l'article: 189075   |  De: Hélico   |  Date: 2005-02-14 12:07:49
   RE: DSP ti : Petit projet pour démerrer ?
Tu n'as aps trouvé ton bonheur sur le site de TI.? rubrique DSP village, normalement on trouve toutes le sinfos, des lib, des exemple,s les datacheet, etc etc...
Un DSP se programme comme un micro classique, par contre, les algos sont bcp plus axés sur les maths du signal. Je pens eque la difficulté de programmation se situe surtout à ce niveau. Sinon, pour les exemples, tu peux t'amuser avec des fichiers de points d'un signal audio échantilloné par exemple... Tu l'utilises comme entree de ton prg, et tu fais un traitement, et tu ressoirts dans un autre fichier de points. ensuite, tu peux les "jouer" sur ta carte son, etc etC...
Pareil avec des modulations numériques simple type FSK...

Numéro de l'article: 189092   |  De: pazcal   |  Date: 2005-02-14 13:11:49
   RE: DSP ti : Petit projet pour démerrer ?

J'ai effectivement trouvé des trucs sur le site de ti :

le pbs est que le kit de développement complet est à 395 $ (environ 300 €). Il comprend tout ce qu'il faut pour démarrer (une carte à base de DSP 320C54x avec E/S analogiques et numériques, Code Composer Studio 2.1, un guide rapide et des exemples).

Je n'ai pas cette somme pour apprendre,
par contre j'ai une carte une carte qui m'a été donnée, une TMS320C5x DSK contenant 1 entrée Analog et 1 sortie Analog ainsi qu'une interface A/N réf TLC 32040 (photo ci-jointe) mais sans soft de développement. Son soft de développement est à base d'assembleur seulement (il ne contient pas de compilateur C) et le pire, c'est qu'il fonctionne sous DOS uniquement.

J'ai par contre Code Composer Studio 2.1 mais je ne sais pas comment l'utiliser pour downloader l'executable sur cette carte. Je pense qu'il faut un outil spécial pour ça, je me trompe ?

De plus, je ne sais pas comment et quels fichiers et fonctions en C à inclure et à appeler pour lancer une bête acquisition A/N.

En gros, je cherche des réponses à ces questions, ainsi que 'si possible) des codes source en C/ASM pour des fonctions pour lancer l'acquisition A/N... ansi que la démarche précise à faire pour charger le fichier executable sur ce type de carte précis (librairies à inclure ??? etc...)

Merci.




Taille: 36 Ko




Numéro de l'article: 190416   |  De: Hélico   |  Date: 2005-02-17 10:46:36
   RE: DSP ti : Petit projet pour démerrer ?

Pour info supplémentaire, cette carte possède une entrée RS232 pour charger dessus le fichier executable après compilation.

A+.

Numéro de l'article: 190421   |  De: Hélico   |  Date: 2005-02-17 10:51:05
   RE: DSP ti : Petit projet pour démerrer ?
Regarde chez domain technologies, tu trouveras des cartes plus complète et nettement moins chères

Numéro de l'article: 190488   |  De: pazcal   |  Date: 2005-02-17 13:10:38

   Paumé !  
Salut,

Une petite question toute bete, je cherche simplement un magasin d'electronique sur Paris ou IDF ? (por un petit Pot)
Désolé du Post mais je n'ai rien trouvé sur le site :(

Merci d'avance.

Numéro de l'article: 189077   |  De: Chris   |  Date: 2005-02-14 12:12:05
   RE: Paumé !
Quand on cherche un peu, on trouve tout seul :
http://www.pagesjaunes.fr
il éxiste un version papier aussi

Numéro de l'article: 189102   |  De: Flo   |  Date: 2005-02-14 13:31:31
   RE: Paumé !
salut,

tu as selectronic a nation..
cyclades electronique gare de lyon
electronique diffusion à malakof
...

Numéro de l'article: 189105   |  De: petitours   |  Date: 2005-02-14 13:33:13
   RE: Paumé !
Et un Grand Merci à petitours !

Numéro de l'article: 189165   |  De: Chris   |  Date: 2005-02-14 15:36:06
   RE: Paumé !
et aussi:
St Quentin radio
6 rue de St Quentin
75 010 Paris
(environ Gare du Nord et Gare de lEst.

Numéro de l'article: 189209   |  De: brett   |  Date: 2005-02-14 17:21:23

   Usb et distance  
bonjour tout le monde, je voudrais avoir l'avis de personnes qui on deja fait un systeme de surveillance video par webcam, quelle distance peu on atteindre avec du cable blinde sans ajouter d'amplificateur?

L'usb 1 a t'il plus de chance de mieux fonctionner sur une longue distance?


Cordialement



Numéro de l'article: 189081   |  De: cyril   |  Date: 2005-02-14 12:37:43
   RE: Usb et distance
salut,

La norme parle de 5m max
En pratique j'ai fait un essai en fullspeed (USB1.1) sur 30m sans le moindre problème a coté d'une zone de travail pas trés propre en terme CEM.
A mon avis, si tu place ca a un endroit qui ne craint pas trop, tu dois pouvoir aller trés loin...
-
De plus, je ne pense pas qu'un petit parasite de temps en temps sur une transmission d'image soit un grave problème
L'USB gère les erreurs de transmissions, ca fonctionnera toujours à mon avis.

Numéro de l'article: 189085   |  De: petitours   |  Date: 2005-02-14 12:54:42
   RE: Usb et distance
Merci pour ta réponse, sa semble faisable donc.

Il faudrais que j'atteigne 60 metres, soit la longueur d'une serre.


Taille: 36 Ko




Numéro de l'article: 189087   |  De: cyril   |  Date: 2005-02-14 13:04:36
   RE: Usb et distance
Salut , je suis allé jusqu"a 8 m sans probleme avec une petite webcam usb1... au dela je ne sais pas..


sinont tu as des cables amplificateurs, c''est quand même pratique..

Numéro de l'article: 189090   |  De: nico31   |  Date: 2005-02-14 13:06:09
   RE: Usb et distance
Tu m'aurais dit 300m dans une pieces équipée de 50 machines d'imagerie à raisonance magnetique je t'aurais dit que j'en sais rien mais que je doute...
Là je te dit que j'en sais rien mais que je serais trés surpris que ca ne marche pas et que même si tu as 1 bit de temps en temps qui ne passe pas, ca ne t'empéchera pas de regarder ce que tu as a regarder et le système de fonctionner.

Numéro de l'article: 189103   |  De: petitours   |  Date: 2005-02-14 13:32:11
   RE: Usb et distance
tu peu placer des hubs USB alimenter par le secteur pour ralonger un peu la distance

Numéro de l'article: 189104   |  De: Flo   |  Date: 2005-02-14 13:32:47
   RE: Usb et distance
Ok, s'est entendu pour ce point la.

Savez vous command eviter les problemes de compatibilite des pilotes lorsqu'on utilise plusieurs webcam de meme marque sur le meme pc?

J'ai des webcams que j'ai achete a bas prix (http://www.rueducommerce.fr/Ordinateurs-Peripheriques/Webcams/Webcams-Standard/RueDuCommerce/357040-Webcam-RueDuCommerce.htm), mais je ne sais pas si le probleme de pilote est present avec des marques connu com logitech.




Numéro de l'article: 189112   |  De: cyril   |  Date: 2005-02-14 13:42:42

   reveil pic  
salut a tous,
j'ai besoin de mettre mon circuit en veille afin d'avoir une plus grande autonomie , j'utilise le pic 16f876 qui peut se mettre en veille tout seul mais consomme encore trop, j'ai juste besoin de faire réveiller ma carte une fois par jour ( mesure de niveau); j'orais donc besoin d'une horloge qui reveillerais mon pic une fois par jours mais comment faire?
MERCI D'avance

Numéro de l'article: 189082   |  De: amand   |  Date: 2005-02-14 12:41:14
   RE: reveil pic
Un pic en veille consomme trop, ca va a être dur de faire moins que quelque µA. Tu peut reduire sa consommation en fonctionement en réduisant l'horloge et la tension d'alim.
Il existe des pic faible consomation.
Autrement pour réveiller une carte une fois par jour, regarde le PCF8583 si il ne consomme pas trop
ou alors unréveil mécanique et 2 bout de fil ;-)


Numéro de l'article: 189098   |  De: Flo   |  Date: 2005-02-14 13:24:44
   RE: reveil pic
merci flo je vais regarder sqe tu m'a dit merci baucoup!

Numéro de l'article: 189123   |  De: amand   |  Date: 2005-02-14 14:15:02
   RE: reveil pic
fais une recherche sur "nanowatt" chez microchip, en changeant de proc c'est faisable

Numéro de l'article: 189183   |  De: Tgq   |  Date: 2005-02-14 16:15:18
   RE: reveil pic
regarde en particulier l'AN879
http://ww1.microchip.com/downloads/en/AppNotes/00879b.pdf

Numéro de l'article: 189186   |  De: Tgq   |  Date: 2005-02-14 16:19:03

   Cherche schéma constructeur Denon AVR 1804  
Bonjour,en fait j'ai mon ampli Denon AVR 1804 qui c'est mit en mode de sécurité car il y a surement un condo ou une rès qui a claqué au niveau de l"étage de puissance.Voila,si vous pouviez m'aider en me trouvan les plan ce seré super! Merci d'avance.

Numéro de l'article: 189088   |  De: jheday   |  Date: 2005-02-14 13:04:39
   RE: Cherche schéma constructeur Denon AVR 1804
Le schéma de AVR1603 sur ce site à défaut de AVR1804...

http://fileshare.eshop.bg/index.php?what=search2

A+

Numéro de l'article: 189095   |  De: pym   |  Date: 2005-02-14 13:14:10