ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
    base de temps d'un oscillo  
Je recherche le schéma de la base de temps d'un oscillo synchronisée par le signal à observer.
Merci.

Numéro de l'article: 184805   |  De: Appolinaire   |  Date: 2005-02-02 10:25:36
   RE: base de temps d'un oscillo
Bonjour Appolinaire

voici une base de temps.


Taille: 166 Ko




Numéro de l'article: 184916   |  De: alain 72   |  Date: 2005-02-02 15:50:56

   philips FL1.17AA  
bonjour
je possède un tvc philips 25PT800A/19 chassis FL1.17AA
il y a peu de temps au momment de l'allumer le voyant veille est resté allumé plus de son plus d'image
sur les transistors lignes bu2508af j'en ai trouvé un en cc
après remplacement des 2 transistors le tv a redémarré
seulement maintenant il se met en veille après qqles mn de fonctionnent
d'où pourrait provenir la panne ?
merci pour vos renseignements


Numéro de l'article: 184808   |  De: jean   |  Date: 2005-02-02 10:36:39
   RE: philips FL1.17AA
salut

va voir du coté des soudures sur le transfo driver
(petit transfo a mi-distance entre l'alim et la tht)
a +

Numéro de l'article: 184834   |  De: stef   |  Date: 2005-02-02 11:43:37
   RE: philips FL1.17AA
changer 1nF/2KV sur collecteur BU ligne + refaire toutes les soudures alim et ligne

Numéro de l'article: 184987   |  De: dede   |  Date: 2005-02-02 18:23:05
   RE: philips FL1.17AA
merci stef
en effet soudures sèches au niveau du tansfo driver ligne
mille mercis


Numéro de l'article: 185535   |  De: jean   |  Date: 2005-02-03 21:34:56

   Problème lecture SACD sur PC  
Salut les gars !
Je viens d'acheter le dernier album de Gérald de Palmas (que je vous conseille d'ailleur) en format SACD et supprise impossible de le lire sur mon PC. J'ai fais une recherche sur internet et il est vrai qu'il y a un problème avec ce format mais pas de solution. Auriez-vous une solution pour pouvoir lire le format SACD sur mon PC.

Merci d'avance.

@+

Numéro de l'article: 184811   |  De: Bob   |  Date: 2005-02-02 10:42:47
   RE: Problème lecture SACD sur PC
salut,


es-tu sur que ce n'est pas tout simplement un problème de "copy control"?!


même sur certains cd classiques, cette protection fait que les cd ne passent pas sur un lecteur cd de PC!


++
Nico.

Numéro de l'article: 184812   |  De: leomag   |  Date: 2005-02-02 10:46:23
   RE: Problème lecture SACD sur PC
Non j'en suis sûr. En plus le problème c'est répété avec un autre cd en format SACD

Numéro de l'article: 184885   |  De: Bob   |  Date: 2005-02-02 14:29:24
   RE: Problème lecture SACD sur PC
re,


tiens, un extrait d'un article issu du site ci-dessous:
.
"Les SACD standard ne seront lisibles que sur les lecteurs SACD, tandis que les nouveaux SACD hybrides pourront être lus sur les lecteurs SACD, CD et DVD."
.
http://www.zdnet.fr/produits/materiels/enceintes/guide/0,39031989,39198591-4,00.htm


es tu sur d'avoir des SACD hybrides???



++
Nico.

Numéro de l'article: 184897   |  De: leomag   |  Date: 2005-02-02 14:52:57

   Generateur d'impulsion  
Salut !!

je cherche un générateur dimpulsion 80Mhz / -40 à + 10 dB
je ne trouve dans mon budget ( 1500€) que le TGR1010 de chez TTI y en a til dautres ??

merci

Numéro de l'article: 184817   |  De: richard59   |  Date: 2005-02-02 10:58:29

   magnéto daewoo  

Bonjour! Mon magnéto daewoo que j'avais entrepris de réparer il y a quelques temps déconne un max!
Il ne lit pas, et ne fait plus avance rapide ni rien. Avant j'arrivais à le faire marcher en tripatouillant le doigt de detection de fin de bande, enfin le doigt qui pousse la bande sur la tete de lecture.
j'ai changé le ressort du doigt qui m'avait l'air un peu faible, est ce que la panne peut venir d'ailleurs?


merci à tous!

Numéro de l'article: 184818   |  De: babak   |  Date: 2005-02-02 11:00:50
   RE: magnéto daewoo

C'est un VQ531S au fait.
Si quelqu'un pouvait m'expliquer le fonctionnement du doigt de détection de fin de bande, ça me serait très utilie je pense!

quand on met une cassette sans rien faire, le magnéto marque erreur...

si vous avez des liens ou quoi qui peuvent m'aider en dehors des "classiques"...
@+

Numéro de l'article: 184832   |  De: babak   |  Date: 2005-02-02 11:40:56
   RE: magnéto daewoo

j'ai trouvé ça sur un répertoire de pannes :
Daewoo DVK229P Q252P Accepts a tape, mechs moves then "err" in display
solution : Mode switch
Qu'est ce qu'il entend par "mode switch"?

Numéro de l'article: 184843   |  De: babak   |  Date: 2005-02-02 12:05:34
   RE: magnéto daewoo
Le mode "swicth" est un commutateur rotatif qui est entrainé par la meca et indique à l'électronique dans quelle position est la méca, ce commutateur peut être situé sur ou sous la méca et est synchronisé dans son entrainement ave la méca, y faire attention si on le démonte, généralement un nettoyage à la bombe "contact" suffit, ne pas projeter ce produit....sur les courroies!

A+

Numéro de l'article: 184868   |  De: pym   |  Date: 2005-02-02 13:34:20
   RE: magnéto daewoo

merci pym, je vais essayer de le repérer!
ça peut avoir un lien avec mon pbm?

@+

Numéro de l'article: 184884   |  De: babak   |  Date: 2005-02-02 14:28:53
   RE: magnéto daewoo

j'ai mis du pshit sur tous les contacts circuit imprimé/méca, le magnéto a marché très bien, puis je l'ai remonté, revissé et c'est reparti en vrille et ça m'énèrve.

un faux contact?
un pbm méca aléatoire?

Numéro de l'article: 185002   |  De: babak   |  Date: 2005-02-02 18:58:38
   RE: magnéto daewoo
Se méfier des condos chimiques au secondaire de l'alim, si tu as un scope regarde le résidu d'ondulation sur chaque sortie DC de cette alim, si non pose un doigt sur chaque condo chimique de l'alim secondaire avec le scope allumé depuis 1/2 heure, si ils sont chauds, remplace les par des modèles 105°C de préférence...

A+

Numéro de l'article: 185244   |  De: pym   |  Date: 2005-02-03 11:15:34
   RE: magnéto daewoo

ok merci
je m'y mets!
(sans oscillo)

Numéro de l'article: 187411   |  De: babak   |  Date: 2005-02-09 16:18:48

   vlans  
bonjour,
j'ai un sujet qui concerne le Transport de Vlans :

On veut relier les Vlans dans des bâtiments distincts. Pour trois Vlans, il faut donc trois liens physiques différents. On se propose de faire l’économie de deux de ces liens, avec les risques que cela
comporte, en faisant du transport de vlans. Mettez cette possibilité en oeuvre.
De même qu'au paragraphe 2 faire un document de production comportant en plus :
• un schéma de la maquette en motivant les choix.

Pourriez-vous m'aider à faire le schéma de la maquette svp?
je vous remercie.

Numéro de l'article: 184823   |  De: bjr   |  Date: 2005-02-02 11:08:43
   RE: vlans
Hello

Le principe des Vlans est justement d'utiliser une infrastructure physique commune pour créer des réseaux virtuels séparés; je ne vois pas bien où est le problème, il suffit de configurer correctement les routeurs.
A+

Numéro de l'article: 184828   |  De: Lou   |  Date: 2005-02-02 11:13:15

   Commutation haute fréquence#  
Salut,
j'aurais voulu savoir si on pouvait faire commuter une tension sinusoidale de 200V crete-crete (fréquence 500kHz) à une fréquence de 100kHz??
Si oui,qu'est ce que je dois utiliser comme composants?
merci d'avance.

Numéro de l'article: 184825   |  De: Tony   |  Date: 2005-02-02 11:10:26
   RE: Commutation haute fréquence
je suppose que tu parle d'électronique de puissance, dans ce cas tu pourrais jetter un oeil sur les composants de puissance des alimentation à découpage, les MOSFET, IGBT, Thyristors ... rapide biensure !!

le VMOS est extrèmement rapide, donc il faudrait choisir un composant qui tienne largement plus que 200V

Numéro de l'article: 184838   |  De: sado   |  Date: 2005-02-02 11:47:05

   Erreur de doc ? [résolu]  
Bonjour,

Dans la documentation de Bigonoff sur les 16F876/7
il est dit que la RAM en banque 0 fait 80 octets
d 0x20 a 0x6F.

Dans le datasheet 30292c.pdf de microship page 13
il y a 96 octets de 0x20 a 0x7F

est-ce une erreur du datasheet, de la doc, ou de moi
pauvre debutant :)

A+
Maya


Numéro de l'article: 184829   |  De: Maya   |  Date: 2005-02-02 11:25:54
   RE: Erreur de doc ?
Salut,

La datasheet du fabricant fait toujours foi. Il y a bien 96 octets en bank0.
A+

Numéro de l'article: 184836   |  De: Michel95   |  Date: 2005-02-02 11:45:42
   RE: Erreur de doc ? [résolu]
Ok, merci je signalerais donc l'erreur a qui de droit.
A+

Numéro de l'article: 184848   |  De: Maya   |  Date: 2005-02-02 12:40:27
   RE: Erreur de doc ? [résolu]
Bonjour
Ce n'est pas une erreur il parle des 80 octets qui sont specifiques à la bank0 c'est à dire qu'il ne compte les 16 octets communs à toutes les banks dont il parle dans le 5) (80+16=96)
Gilles

Numéro de l'article: 185151   |  De: Gilles   |  Date: 2005-02-03 00:48:56

   Probleme de réception infrarouge sur DVD salon  
Bonjour g un lecteur DVD de salon de la marque H&B DX-3220, il il a un probleme de reception. Le SAV n'a rien trouvé :

J'ai deux telecommande identique pour ce modele, piles neuves.
--- A plus de 15 cm de l appareil et de la reception, il faut appuyer plusieurs fois sur les boutons de la telecommande avnt que la fonction marche, et des fois cela ne marche pas du tout si l on est a 2 metres par exemple.

--- A moins de 15 cm la réception/transmission se fait normalement puisque tous les boutons de la telecommande marchent.

Que faut il faire ?
D ou vient le probleme ?
Faut il une nouvelle telecommande ?
Est que c'est un probleme de reception ou d emission ??? Comment tester/diagnostiquer la panne ?

Merci de votre eclairage ;)




Numéro de l'article: 184833   |  De: jodokast   |  Date: 2005-02-02 11:42:10
   RE: Probleme de réception infrarouge sur DVD salon
et le sav peut pas te le changer ?????????

Numéro de l'article: 184864   |  De: bob   |  Date: 2005-02-02 13:24:37
   RE: Probleme de réception infrarouge sur DVD salon
non ils n ont pas vu la panne lol
ayant monté le sav informatique france de la fnac je connais comment se passe le traitement de pannes aléatoires : le technicien teste 2 ou 3 fois (sur 2 jours) si la panne est là, s il ne la voit pas il renvoi l'appareil au client. Genre le client est con, il a du rever :)

Parfois le technicien teste une fois : si ca marche c est retour client ! Alors que j avais mis un papier collé sur l appareil signalant que c'est un problem aléatoire : Faut toujours mettre une feuille d'ailleurs. Ca explique mieux au tech qui repare le probleme d'ou un gain en qualité !

Voilà, j ai acheté un appareil pas cher et pas de bol il deconne :))




Numéro de l'article: 184889   |  De: jodokast   |  Date: 2005-02-02 14:36:01
   RE: Probleme de réception infrarouge sur DVD salon
et ou se trouve ton appareil ?


naturellement dans un meuble avec une porte de verre devant et comme la plupart des clients tu n'ouvres pas cette porte en pensant que le signal va passer correctement au travers

Numéro de l'article: 185006   |  De: neuneupatenté   |  Date: 2005-02-02 19:07:33
   RE: Probleme de réception infrarouge sur DVD salon
lol
tu n as pas lu mon post, sinon tu aurais pu deviner mon niveau, mais bon c pas grave, vu le ton je pense savoir ou tu bosses ;)

je n ai pas de meuble, ni de glace, l'appareil se trouve en hauteur sans interférence autour (eh oui g testé en debranchant tt matos autour aussi). Je cherche une réponse concernant le fonctionnement de l emission/réception pas concernant le reste.
Pour info je monte et config moi meme mes ordi depuis l age de 15ans et repare pas mal de truc sauf certain trucs en électronique.
Et g commencé sur des TO7, goupil etc..si tu etais né ;))

Bon je sens que ca va etre coton

Numéro de l'article: 185411   |  De: jodokast   |  Date: 2005-02-03 17:56:26

   petit soucis sur mpx5100ap  
Bonjour, sur ce capteur de pression à vide j'ai environ 4.05V au lieu de 4.5V, ca correspond à 0.9 bar (en absolu). Ca m'embete un peu cet offset, vous croyez que j'ai abimé le capteur ?

Numéro de l'article: 184837   |  De: loopingz   |  Date: 2005-02-02 11:46:40
   RE: petit soucis sur mpx5100ap
10% d'erreur c'est largement au-dessus des 2.5% garantis
soit tu n'as pas changé les piles de ton multi (c'est bête mais ça arrive !) soit il est endommagé

Numéro de l'article: 184861   |  De: Tgq   |  Date: 2005-02-02 13:13:10
   RE: petit soucis sur mpx5100ap
Salut,
1- La pression atmosphérique dépend entre autre, des conditions météo et de l'altitude. 900 mBar, c'est pas abérrant, à quelle altitude te trouves tu ?
2- "j'ai environ 4.05V au lieu de 4.5V, ca correspond à 0.9 bar " , non, tu n'utilise pas la bonne formule, si tu prend le datasheet, il faut bien regarder la formule de conversion pour le MPX5100A, pas le MPX5100D, 4.05V correspond à 1005.5 mB.

Numéro de l'article: 184878   |  De: nabla   |  Date: 2005-02-02 14:09:46
   RE: petit soucis sur mpx5100ap
suite,
3- Donc à priori, ton capteur est bon, à moins que tu te trouve actuellement sur le mont blanc...
4- Pour connaitre la pression atmosphérique de l'endroit où l'on se trouve (attention: pression ramenée niveau mer: correction à faire en fonction de l'altitude): www.wunderground.com (basé sur les données aéroportuaires, donc pas trop naze)
5- Attention, la tension de sortie de ce capteur est fortement dépendante de la tension d'alim: celle si doit être parfaitement régulée et bien stable en température, autrement dit, les 7805: poubelle. Penser à bien filtrer également.

Numéro de l'article: 184879   |  De: nabla   |  Date: 2005-02-02 14:17:20
   RE: petit soucis sur mpx5100ap
4.05V est sur mon datasheet fourni avec le capteur garantie pour 83 a 93 kpa... ( http://www.freescale.com/files/sensors/doc/data_sheet/MPX5100.pdf confirmation)
J'habite à moins de 50m d'altitude donc en prenant une grosse dépression et les 1hpa en moins tous les huit métres ca donne environ 98-0.6=97kpa.
Mon multi indique 13.8V sur mon alim 13.8, 11.95 derrière un 7812 et 4.9 derrière le 7805... Car oui en effet j'alimente avec un 7805 plus un c de 1microF et 10nF

Numéro de l'article: 184935   |  De: loopingz   |  Date: 2005-02-02 16:38:52
   RE: petit soucis sur mpx5100ap
1- La fonction de transfert du MPX5100AP se trouve page 5 du datasheet. C'est ce qui te permet de passer de la tension de sortie à la valeur de la pression mesurée ou inversement.
2- "les 1hpa en moins tous les huit métres " : cela reste très approximatif. La relation qui lit la pression à l'altitude est bien plus complexe que cela.
3- Si tu mesure 4.9V en sortie du 7805 et que tu es sûr de ton multimètre (mesure de pression précise implique mesure de tension précise), les multimètres bon marché ont aussi leur marge d'erreur..., c'est cette tension que tu doit utiliser pour la formule de la page 5 (Vs = 4.9 V).
4- Attention : dans cette formule, il y a un terme que tu ne peux pas connaitre : "pressure error" : dépend du capteur : tu connais le min et le max (+/- 2.5 kPa), mais pas la valeur exacte, pour être sûr, il faut étalonner avec un baromètre fiable (pas le truc du salon quoi...)

Numéro de l'article: 184953   |  De: nabla   |  Date: 2005-02-02 17:09:00
   RE: petit soucis sur mpx5100ap [OK]
Merci j'avais raté la formule !
Pour la pression, sans me vanter je peux dire que je suis vraiment au top la dessus. La formule exacte est avec une exponentielle (je la connais pas par coeur et j'ai la flemme de la retrouver), mais jusqu'à 3000métres environ mon approximation est trés bonne. Elle est utilisé en aviation légére ou les barométre sont plus précis que le mpx. Aujourd'hui a coté de chez moi a 17h00 la pression rapporté au niveau de la mer est de 1035 auquel je dois enlever 15.3 source données aéro sur nav2000.com... grosse pression donc !
Et de toute facon je veux faire systéme qui coupe aux environ de 700hpa pour une régulation de pompe à vide...
Merci ;) @+

Numéro de l'article: 184960   |  De: loopingz   |  Date: 2005-02-02 17:27:30

   Allumage gaz électronique electromenager#  
Bonjour,

Je cherche le schéma électronique avec une alimentation de 12V AC pour allumer (creer l'arc) des bruleurs (electromenager) de gaz.

Merci



Numéro de l'article: 184839   |  De: xgribouille   |  Date: 2005-02-02 11:54:06
   RE: Allumage gaz électronique electromenager
salut

pas de schéma, tu prends un tranfo ( adaptateur secteur ou autre, tu vires l'electronique, et tu l'utilises à l'envers (tu balances du 12V dans le secondaire et lorsque tu relache le bouton il se cree un arc sur le primaire...

donc deux transfo, un sur le secteur, qui redresse et lisse, un inter et derriere un autre transfo (n'oublie pas le redressement./lissage, sinon gare à la surtension permanante en sortie..
a+

Numéro de l'article: 185103   |  De: nico31   |  Date: 2005-02-02 22:06:16
   RE: Allumage gaz électronique electromenager
bonjour,
tu peux utiliser un allumage electronique
http://xavier.fenard.free.fr/Allumage.htm
12V et des etincelles..
XF

Numéro de l'article: 185144   |  De: xf   |  Date: 2005-02-03 00:22:40

   Humax 5400 problèmes de mémorisation de l'heure  
J'ai un HUMAX 5400 et depuis le début j'ai des problèmes de mémorisation de l'heure.
Après un POWER OFF/ON , il récupère ( après quelques secondes )l'heure qu'il a trouvé sur une chaine, mais dès que je passe en STANDBY l'afficheur en face avant donne 00:00.
Est-ce un problème déjà renconté par certain ?
Existe-t-il une solution ?

Numéro de l'article: 184845   |  De: Sergio   |  Date: 2005-02-02 12:15:16
   RE: Humax 5400 problèmes de mémorisation de l'heure
j'avais remarqué un comportement similaire sur une autre marque, qui ne donnait jamais l'heure correcte

Numéro de l'article: 184896   |  De: sado   |  Date: 2005-02-02 14:52:34

   Plus de couleur sur KV-28WF3B SONY  
Bonjour à tous,
Sur les archives de ce forum (N°108456), en faisant une recherche par Google, je suis tombé pile poil sur un problème qui vient de m'arriver sur un TV SONY KV-28WF3B.
Ma fille a touché la télécommande et a basculé la télé en noir et blan (plus de source SECAM!). Dans ce fameux article, une méthode était proposée, mais visiblement, elle ne fonctionnait pas pour l'internaute qui cherchait. J'ai aussi ce même problème:
Appareil en veille, si j'appuie sur les touches i+ ; 5 ; vol+ puis carré noir comme sur la photo jointe, la chaine 5 s'allume mais aucun menu spécifique n'apparait.

Quelqu'un aurait-il une idée?

Merci d'avance


Taille: 15 Ko




Numéro de l'article: 184851   |  De: Glouglou   |  Date: 2005-02-02 12:46:56
   RE: Plus de couleur sur KV-28WF3B SONY
tu doit chercher dans menu ou dans le frontal de la tele l obtion system reception et tu la bascule sur "AUTO"

Numéro de l'article: 184926   |  De: driss   |  Date: 2005-02-02 16:26:34
   RE: Plus de couleur sur KV-28WF3B SONY
salut,
essayes la même combinaison de touches mais avec vol-
A+


Numéro de l'article: 184976   |  De: azer   |  Date: 2005-02-02 17:57:15
   RE: Plus de couleur sur KV-28WF3B SONY
re,
j'ai trouvé ca dans un forum : appuyer en mm temp sur PROG+ et PROG- de la tele puis display de la telecommande
A+



Numéro de l'article: 184977   |  De: azer   |  Date: 2005-02-02 18:00:18
   RE: Plus de couleur sur KV-28WF3B SONY
ci joint plusieurs manieres de rntrer dans le mode service


Numéro de l'article: 184983   |  De: dede   |  Date: 2005-02-02 18:16:04
   RE: Plus de couleur sur KV-28WF3B SONY
Merci mais je n'ai pas de document joint!!

Numéro de l'article: 185001   |  De: Glouglou   |  Date: 2005-02-02 18:58:18
   RE: Plus de couleur sur KV-28WF3B SONY
Merci, ça fonctionne bien, mais après: que faire?

j'ai essayé de changer des choses dans les différents menus, mais sans succès.

Numéro de l'article: 185196   |  De: Glouglou   |  Date: 2005-02-03 09:52:47
   RE: Plus de couleur sur KV-28WF3B SONY
Je ne trouve pas.

La solution de azer fonctionne bien.

Merci quand même.

Numéro de l'article: 185200   |  De: Glouglou   |  Date: 2005-02-03 09:58:27
   RE: Plus de couleur sur KV-28WF3B SONY
salut,
dans le mode service : tda9143 >> xtal >> tu passses a 3
A+


Numéro de l'article: 185401   |  De: azer   |  Date: 2005-02-03 17:41:38
   RE: Plus de couleur sur KV-28WF3B SONY
Merci mille fois, ça marche super bien.
Juste un détail, dans mon cas c'est TDA 9144>>XTAL qui était à 0 au lieu de 3.

Merci encore et A+

Numéro de l'article: 185473   |  De: Glouglou   |  Date: 2005-02-03 19:36:49
   RE: Plus de couleur sur KV-28WF3B SONY
Aucune des combinaisons de touches citée marche chez moi. Comment entrer en mode service ou retrouver la couleur sans passer par ce mode ?? D'avance merci

Numéro de l'article: 189166   |  De: Chris   |  Date: 2005-02-14 15:38:10

   lecteur cd risques  
Bonjour,

Y a t-il des précautions particulières à prendre (surtout pour le laser) avant d'ouvrir un lecteur de cd-rom.

Je souhaite récupérer les moteurs.

Merci.

Numéro de l'article: 184852   |  De: george   |  Date: 2005-02-02 12:50:29
   RE: lecteur cd risques
bonjour,
je n'en vois pas surtout si l'alimentation est coupée.

cordialement, LAF

Numéro de l'article: 184862   |  De: Briconique   |  Date: 2005-02-02 13:16:04
   RE: lecteur cd risques
non fait gaffe à ne pas casser la lentille = à manipuler avec précaution quad même (c'est pas du sucre non plus mais bon...)
sinon c'est tout.

Numéro de l'article: 184863   |  De: bob   |  Date: 2005-02-02 13:23:47
   RE: lecteur cd risques
ouais, éviter de mettre ses gros doigts dessus...

Numéro de l'article: 184871   |  De: leomag   |  Date: 2005-02-02 13:47:09
   RE: lecteur cd risques
ok, merci pour vos réponses

Numéro de l'article: 184898   |  De: george   |  Date: 2005-02-02 14:53:17
   RE: lecteur cd risques
Bonjour
si c'est pour recuperer les moteurs, tu peux mettre tes gros doigts dessus...je ne pense pas que lecteur reserve apres ?

A+

Numéro de l'article: 184921   |  De: pierrre   |  Date: 2005-02-02 16:06:40

   Cablage pour vga vers dvi  
Bonjour a tous, j'ai besoin d'un schéma pour relier un connecteur vga vers un connecteur dvi.et pas l'inverse.

je sais qu'il existe des adaptateur directe de dvi vers vga, mais je ne sais pas si cela fonctionne directement dans l'autre sens.

merci de bien vouloir m'aider.


Numéro de l'article: 184875   |  De: SALVADOR   |  Date: 2005-02-02 14:06:06
   RE: Cablage pour vga vers dvi
salut,

tiens, au moins t'es sur que ça marche ds les deux sens!


http://www.pearl.fr/article-PC106.html
.
http://www.ordikaz.com/ordikaz/detail/193820.htm?format=1


++
Nico.



Numéro de l'article: 184877   |  De: leomag   |  Date: 2005-02-02 14:09:14
   RE: Cablage pour vga vers dvi
Salut,

Leomag, je suis pas d'accord avec toi. C'est un convertisseur DVI vers VGA. L'inverse est beaucoup plus compliqué puisqu'il faut numériser le signal analogique VGA.

En voila un qui fait cette conversion et c'est pas franchement le même gabarit:
http://www.tvone.com/pdf/SpecSheet-1T-DVI-VGA%20Converters.pdf

A+ fthierry


Numéro de l'article: 184887   |  De: fthierry   |  Date: 2005-02-02 14:31:13
   RE: Cablage pour vga vers dvi
C'est encore moi.
3 secondes de recherches sur google pour en trouver un:
http://www.goyona.com/convertisseur_video_vers_dvi.htm

Numéro de l'article: 184888   |  De: fthierry   |  Date: 2005-02-02 14:33:14
   RE: Cablage pour vga vers dvi
fthierry,


c vrai que ton convertisseur à l'air bien plus compliqué (et bien plus cher), mais je ne vois pas en quoi celui détaillé dans mon premier lien ne conviendrai pas? (il est bien vga vers dvi)
.
une petite explication peut etre?
.
merci


++
Nico.

Numéro de l'article: 184894   |  De: leomag   |  Date: 2005-02-02 14:46:17
   RE: Cablage pour vga vers dvi
Salut,

Il n'est pas VGA vers DVI mais DVI vers VGA. Regardes bien, la prise Sub-D est femelle et ne peut donc pas se brancher sur la sortie VGA du PC mais sur le câble du moniteur. CQFD

C'est surement une erreur de Pearl. Déja qu'ils l'ont mis dans la catégorie "Câbles et Adaptateurs Parallèles et Série" et pas dans la catégorie "Câbles VGA".

A+ fthierry

Numéro de l'article: 185349   |  De: fthierry   |  Date: 2005-02-03 16:10:42
   RE: Cablage pour vga vers dvi
Bonjour

suite a de multiple recherche sur internet, a la lecture des réponses dans différents forums et après avoir passé du temps aux inscription, aux question et aux réponses, je constate simplement qu'il est vraiment dificile de trouver un schéma pour réaliser un tel montage.

car en fait je ne cherchait pas des produits commerciaux tout fabriquer mais bien une solution faisable, ou réalisable soit meme.

Mais je ne démors pas pour autant je continu mes recherches comme tout élctroniciens acharnés et j'espère pouvoir trouver ou meme fournir une réponse.

Et j'ai des nouvelles questions: je veux réaliser un montage de conversion analogique numérique avec scaler( <-- c'est ce qui me permettra de passer en haute résolution) j'ai des docs concernant des convertisseurs video : des TDAxxxxx tout spécialemnt concu pour ce genre de travail, je cherche donc maintenant des composants qui feraient l'interpolation des données numériques.

merci d'avance à tous pour vos future réponses.


Numéro de l'article: 189581   |  De: SALVADOR   |  Date: 2005-02-15 16:40:12

   16F84A  
slt,
j'ai un programmateur du uC pour les 16F84,est ce qu'il peut aussi programmer les 16F84A sachant qu'il n'a pas marché avec ce dernier.(pour but de verification si mon programmateur marche ou pas)
MERCI

Numéro de l'article: 184876   |  De: DaF   |  Date: 2005-02-02 14:07:24
   RE: 16F84A
Salut, quand ça marche pour l'un, ça marche pour l'autre. Pour ma part, j'ai aucuns problèmes avec ceux là.
Oublie pas de vérifier que CP soit pas coché.
@+

Numéro de l'article: 184911   |  De: playax   |  Date: 2005-02-02 15:27:29
   RE: 16F84A
Salut
-----

S'il s'agit d'un programmateur de type JDM, il est courant qu'il fonctionne pour les 16F84 et pas pour les 16F84A
.
A+
Bigonoff


Numéro de l'article: 185893   |  De: Bigonoff   |  Date: 2005-02-04 18:13:03

   memoire tampon  
Bonjour,

Je travaille sur projet et je dois utiliser une mémoire tampon entre un pic 18f8720 et un cpld car le pic n'est pas assez rapide pour réaliser la lecture des octets recus par le cpld ce qui le sature. Je ne peux pas augmenter la frequence du quartz du pic car cela augmente trop la consommation.

Est ce que quelqu'un connaitrait des références de mémoire tampon (type fifo) alimentées avec une faible tension (environ 3V)?

Merci pour votre aide.

Numéro de l'article: 184882   |  De: Cri   |  Date: 2005-02-02 14:25:03
   RE: memoire tampon
Tu devrais trouver ton bonheur chez idt et cypress
http://www.idt.com/?id=29
http://www.cypress.com/portal/server.pt?space=CommunityPage&control=SetCommunity&CommunityID=209&PageID=215&gid=5&fid=12&category=All&showall=false



Numéro de l'article: 184892   |  De: pazcal   |  Date: 2005-02-02 14:42:04
   RE: memoire tampon
Ca sera dur, car à ma connaissance, ca n'existe pas. La gestion d'une pile est implementer dans un microproc.

Numéro de l'article: 184893   |  De: Flo   |  Date: 2005-02-02 14:44:37
   RE: memoire tampon
Merci pour vos infos.
Est ce que vous savez comment calculer le debit binaire que peux avoir un microcontroleur suivant sa fréquence d'horloge?

Numéro de l'article: 184905   |  De: Cri   |  Date: 2005-02-02 15:08:53
   RE: memoire tampon
hehe, facile... Ca dépend de l'interface utilisée, du débit max de l'interface en question, et bien sur de la charge du CPU.
Par exmeple pour de l'I2C (classique), le débit max est 400kbit... Mais si ton chip ne permet pas de monter au dela de 100kbit/s, il faudra pas envisager de faire du 400kbit/s (meme si l'i2c le permet)...
Et enfin, il faut que la charge du micro ne dépasse pas une certaine limite afin de pouvoir traiter l'intégralité des données arrivant sur l'inbterface en question.
Dans ton cas si le débit est constant, et que ton micro n'a pas le tps de le traiter, rajouter une FIFO aussi grosse soit elle ne résoudra pas ton problème... Ton micro saturera.... un peu plus tard... Une fifo te permettra principalement d'absorber la fluctuence de débit, et bien sur , elle permettra de générer un interruption moins souvent, a condition de lire plusieurs données à la fois.

Numéro de l'article: 184912   |  De: pazcal   |  Date: 2005-02-02 15:27:34
   RE: memoire tampon
En fait je voulais mettre une fifo car le microcontroleur a une frequence d'horloge de 4 Mhz mais je veux atteindre des debits de 424 kbits/s voir 848 kbits/s et celui ci n'arrive pas a lire assez rapidement les données stockées dans un cpld ce qui le sature.

De plus les données recues par le cpld sont a vitesses constantes mais ne dure que quelques secondes donc je pensais que la fifo permettrait de stocker les données apres le cpld et ainsi le microconttroleur pourrait les lire a sa vitesse sans perdre de donnees.

Avez vous une autre idee ?

Merci pour votre aide.

Numéro de l'article: 184915   |  De: Cri   |  Date: 2005-02-02 15:46:55
   RE: memoire tampon
Non, pour ca, la fifo, c'est très bien... a condition qu'elle ait une taille suffisante.
Pour info tu utilises quelle interface pour communiquer entre ton CPLD et ton micro?


Numéro de l'article: 184927   |  De: pazcal   |  Date: 2005-02-02 16:28:19
   RE: memoire tampon
Qu'est ce que tu entends par interface dans ton cas??



Numéro de l'article: 184933   |  De: Cri   |  Date: 2005-02-02 16:37:30
   RE: memoire tampon
Comment tu relies ton cpld a ton micro...?

Numéro de l'article: 184945   |  De: pazcal   |  Date: 2005-02-02 16:56:14
   RE: memoire tampon
En fait le CPLD et le micro sont connectés directement l'un à l'autre. Ils ne sont pas alimentés par les memes sources de tensions et ont des roles differents.

Est ce que tu connais un moyen d'avoir une frequence d'horloge (quartz) de microcontroleur qui soit reglable a tout moment (au niveau soft par exemple)?

Numéro de l'article: 184951   |  De: Cri   |  Date: 2005-02-02 17:08:02
   RE: memoire tampon
je repose la question pour la 3 eme fois...je vais me lasser a force !!!!
Comment tu relies ton cpld a ton micro...?
Je me doute bien qu'ils sont reliés l'un a l'autre... Mais comment?????
ha lala

Numéro de l'article: 184962   |  De: pazcal   |  Date: 2005-02-02 17:28:26

   mli  
bonjour
est ce que quelqu' un pourrait m'éclairer sur la mli calculée et mli delta, et ca ne porte pas un autre nom.
merci

Numéro de l'article: 184899   |  De: vincent   |  Date: 2005-02-02 15:00:43
   RE: mli
salut,


effectivement, il y a un autre nom pour la mli:
.
MLI (Modulation de largeur d'impulsion) = PWM (Pulse With Modulation)


++
Nico.

Numéro de l'article: 184910   |  De: leomag   |  Date: 2005-02-02 15:27:00