ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Adapter une manette Xbox sur une Playstation 2  
Bonjour,

Savez vous si il existe une façon d'adapter une manette xbox sur une ps2. Je ne souhaite pas faire l'inverse.
Il existe un volant qui est conçu pour les 3 consoles (xbox, ps2 et game cube), il possède donc 3 connecteurs manette ce qui veut dire qu'il est possible d'effectué une tel opération sur une manette mais si une personne pouvait m'éclairer ce serait beaucouop mieux.

Autre possibilité, est-il possible de créer un adaptateur xbox->ps2. Il n'en existe pas à ce jour. Peut-être parce que ce n'est pas réalisable.

Merci beaucoup et bonne année 2005 !

Numéro de l'article: 171724   |  De: Satanatis   |  Date: 2005-01-02 21:13:58

   recherche de magazine  
bonne année à tous...
je cherche toujours le N° 35 d'électronique et loisirs magazine.....pensez à moi ...
merci

Numéro de l'article: 171729   |  De: eric   |  Date: 2005-01-02 21:22:46
   RE: recherche de magazine
Le livre complet ou un article ?

Numéro de l'article: 171854   |  De: Fas54   |  Date: 2005-01-03 12:14:45
   RE: recherche de magazine
merci, je cherche l'article sur AUDIO - page 28

XTR-434, données et audio à 100 kbps ou comment réaliser un système de transmission audio avec un module prévu pour le numérique.




Numéro de l'article: 171901   |  De: eric   |  Date: 2005-01-03 14:29:13
   RE: recherche de magazine
Tu me mailes une adresse postale et je t'envoie une copie de l'article.

Numéro de l'article: 173062   |  De: Fas54   |  Date: 2005-01-05 17:03:02

   raccorder des appareils éléctriques au téléviseur  
Je possède 1 lecteur DVD, 1 lecteur karaoké, 1 canalsatellite, 1 magnétoscope et 1 seul prise péritel à mon téléviseur?
J'ai essayé de tout raccorder mais j'ai le son de TF1 quand je regarde canalsatellite ou quand je regarde 1 K7 VHS.
Comment faire les branchements??
Merci

Numéro de l'article: 171734   |  De: L   |  Date: 2005-01-02 21:49:53
   RE: raccorder des appareils éléctriques au téléviseur
Salut !
J'ai le même problème pas plus tard que jeudi : j'ai branché un lecteur DVD et un magnétoscope sur une télé qui n'a qu'une seule prise péritel. J'ai donc mis une multiprise péritel sans sélection de la source. Mais lorque je mettais un dvd j'avais le son de TF1 à cause du magnétoscope qui n'était pas en veille, la télé ne sachant pas quel source restituer (ou alors elle mélanger les 2?). J'ai mis le scope en veille et plus de problème. Si ça peut t'aider...

Numéro de l'article: 171743   |  De: SesechXP   |  Date: 2005-01-02 22:01:32
   RE: raccorder des appareils éléctriques au téléviseur
Salut

Notre bon vieux TV avec une seule prise PERITEL devient moniteur audio/video en présence de 12v sur la broche "commutation lente".
Déjà cette condition ne semble pas fonctionner car tu avais toujours le son de TF1.
Si tu envoies plusieurs sources , avec plusieurs 12v il n'a aucune raison de choisir une source plustôt qu'une autre ....il faut donc éteindre ou mettre en veille tous les périphériques sauf 1.

Il subsiste cependant un pb , car tous les sons et toutes les videos sont câblées en parallele d'ou atténuation non négligeable . il faut donc utliser une peritel commutée , et oui il faudra se lever ....

Numéro de l'article: 171748   |  De: JC Riviere   |  Date: 2005-01-02 22:18:46
   RE: raccorder des appareils éléctriques au téléviseur
merci de ton message. Je ne sais pas si je dois partir de la télé ou du magnétoscope?


Numéro de l'article: 171754   |  De: L   |  Date: 2005-01-02 22:22:35
   RE: raccorder des appareils éléctriques au téléviseur
bonsoir
vérifie si le son et l'image TV sont bien coupés par chacune des sources auxiliaires

oui monte la peritel commutée comme indiqué plus haut
non dépanne la prise peritel du TV (broche enfoncée ou cassée )

Numéro de l'article: 172078   |  De: JC Riviere   |  Date: 2005-01-03 18:27:48
   RE: raccorder des appareils video
Si tu n'as qu'une péritel, la seule solution sérieuse sans récupérer de bruit ni de ronflette consiste à utiliser un boîtier de commutation
En général ils aura 2 sections :
1) Sélection audio + video de une source parmi 4
2) Aiguillage de 2 sources vers l'enregistrement VCR (ex: DVD & satellite)

Une autre solution consiste (si toutes tes sources ont une prise SVHS) à avoir un ampli genre 5.1 ou home-cinéma qui et commute le son & SVHS en même temps pour chaque source sélectionnée

Numéro de l'article: 181720   |  De: Alain Barreau   |  Date: 2005-01-25 20:24:03

   brushless  
Bonne Année à vous tous

Je voudrais savoir si on peut utiliser un brushless en tant
que génératrice
Merci

Numéro de l'article: 171737   |  De: Philippe Merle   |  Date: 2005-01-02 21:54:19
   RE: brushless
Bonsoir , j'ai envie de dire oui , mais si tu as une perceuse et un voltmètre tu devrais pouvoir tres vite nous rassurer ...

Numéro de l'article: 171752   |  De: JC Riviere   |  Date: 2005-01-02 22:21:06
   RE: brushless
salut

Ben normalement oui, je pense aussi...
le rotor est aimanté et les electro aimants sont autour, dont en faisant tourner, ça devrait generer du jus normalement...
a+

Numéro de l'article: 171770   |  De: nico31   |  Date: 2005-01-02 23:11:06
   RE: brushless
Hello

La réponse est oui: il s'agit d'un moteur "autosynchrone", et si tu laisses tomber l'électronique de controle, tu te retrouves avec un simple moteur synchrone à excitation permanente, qui fonctionne parfaitement comme alternateur polyphasé.
A+

Numéro de l'article: 171808   |  De: Lou   |  Date: 2005-01-03 09:58:18
   RE: brushless
oui ça fonctionne en inverse comme une génératrice triphasé

Numéro de l'article: 171816   |  De: Tgq   |  Date: 2005-01-03 10:33:24
   RE: brushless
OUI mais, bonjour le rendement! Va falloir pédaler dur! C'est pas étudié pour.

Numéro de l'article: 172053   |  De: domi33   |  Date: 2005-01-03 17:51:10
   RE: brushless
ha oui c'est certain....c'est surtout domage d'utiliser un moteur comme ça pour en faire une dynamo.. sauf si c'est pour faire de la récuperation d'energie comme sur les voitures electriques lors de la premiere phase de freinage...y'a pas trop le choix..

a+

Numéro de l'article: 172174   |  De: nico31   |  Date: 2005-01-03 21:55:12
   RE: brushless
Hello

Je ne suis pas certain que le rendement soit si mauvais que ça. Pour un moteur à balais, il faut choisir l'optimisation en fonction du rôle: moteur ou génératrice, par contre pour le fonctionnement en alternateur, ce sont essentiellement les mêmes paramètres que pour le moteur qui vont jouer: distances d'entrefer, puissance des aimants, résistance cuivre, etc.
Si le moteur a un bon rendement (et je pense qu'en général il n'est pas trop mauvais pour cette classe de moteurs), l'altenateur aura également un bon rendement.
A vérifier.
A+

Numéro de l'article: 172200   |  De: Lou.   |  Date: 2005-01-03 22:45:26
   RE: brushless
Merci à tous

La raison de ce choix: utiliser 2 brushless (moteur) sur une
maquette de 22 kg (bateau) necessitant 600w de propulsion.
Dans ces conditions le temps de navigation est ridicule. A moins de transformer la maquette en sous-marin vu le poids des accus!
Et donc d'utiliser un moteur thermique couplé a une géné.
Etant donné le rapport poids/puissance des brushless et si le
rendement en géné est proche des moteurs c'est gagné.
Vous allez me dire d'utiliser des thermiques directement en
propulsion... Mais il faut ajouter les reducteurs,inverseur et servos
Cela fait beaucoup de poids. Sans parler des pb de démarrage.

A+

Numéro de l'article: 174676   |  De: Philippe Merle   |  Date: 2005-01-09 00:01:00
   RE: brushless
Merci à tous

La raison de ce choix: utiliser 2 brushless (moteur) sur une
maquette de 22 kg (bateau) necessitant 600w de propulsion.
Dans ces conditions le temps de navigation est ridicule. A moins de transformer la maquette en sous-marin vu le poids des accus!
Et donc d'utiliser un moteur thermique couplé a une géné.
Etant donné le rapport poids/puissance des brushless et si le
rendement en géné est proche des moteurs c'est gagné.
Vous allez me dire d'utiliser des thermiques directement en
propulsion... Mais il faut ajouter les reducteurs,inverseur et servos
Cela fait beaucoup de poids. Sans parler des pb de démarrage.

A+

Numéro de l'article: 174677   |  De: Philippe Merle   |  Date: 2005-01-09 00:01:52
   RE: brushless
Merci à tous

La raison de ce choix: utiliser 2 brushless (moteur) sur une
maquette de 22 kg (bateau) necessitant 600w de propulsion.
Dans ces conditions le temps de navigation est ridicule. A moins de transformer la maquette en sous-marin vu le poids des accus!
Et donc d'utiliser un moteur thermique couplé a une géné.
Etant donné le rapport poids/puissance des brushless et si le
rendement en géné est proche des moteurs c'est gagné.
Vous allez me dire d'utiliser des thermiques directement en
propulsion... Mais il faut ajouter les reducteurs,inverseur et servos
Cela fait beaucoup de poids. Sans parler des pb de démarrage.

A+

Numéro de l'article: 174678   |  De: Philippe Merle   |  Date: 2005-01-09 00:02:23
   RE: brushless
Pardon à tous j'ai des problème avec mon ADSL
Si je continue je vais saturer la toile
A+

Numéro de l'article: 174681   |  De: Philippe Merle   |  Date: 2005-01-09 00:06:21

   Pb TV GRANDIN  
Bonjour, j'ai recupere une TV 70 cm Grandin sans telecomande(70MBI001ARG)
J'ai (comme un con)verrouillé les touches d'acces au menu...
Que type de telecomande universelle pourrait me dépanner?
Ou y a il une autre solution?
Merci de votre aide.
A+

Numéro de l'article: 171738   |  De: Tof   |  Date: 2005-01-02 21:54:22
   RE: Pb TV GRANDIN
tof a ecrit
"J'ai (comme un con)verrouillé les touches d'acces au menu..."
;
sans la télécommande c'est IMPOSSIBLE !!

Numéro de l'article: 172112   |  De: Tintin   |  Date: 2005-01-03 19:57:36

   tv baupunkt IS7051F  
on m'a donné une tv baupunkt IS7051F avec une télécommande usagée dont les touches sont effacées.Je n'arrive pas à trouver comment mémoriser le son et la couleur car dès que je passe en mode auxiliaire décodeur le son est à fond.Qui pourrait m'expliquer comment faire ou m'envoyer la notice?

Numéro de l'article: 171750   |  De: françoise   |  Date: 2005-01-02 22:20:36
   RE: tv baupunkt IS7051F
Rend la télé a celui qui te l'a donneé

Numéro de l'article: 172182   |  De: Teuteu   |  Date: 2005-01-03 22:05:13
   RE: tv baupunkt IS7051F
la réponse est digne du pseudo, débile!

Numéro de l'article: 174298   |  De: françoise   |  Date: 2005-01-07 21:24:46

   Panne TV shneider G90  
Bjr, voici les symptômes :
Bu ligne était HS, je l'ai changé.
Aprés, lors de l'appuie sur le bouton marche arrêt, voyant clignote vert/orange.
THT Changée. rien de neuf.
Actuellemnt, j'ai mis un nouveau bu, THT neuve. la led clignote. Merci de votre aide.


Numéro de l'article: 171753   |  De: larry24   |  Date: 2005-01-02 22:22:14
   RE: Panne TV shneider G90
salut,
falait il changer tout cela
chez moun probleme pareil c'etait des soudures froide niveau alimentation .
essais voire
Zale

Numéro de l'article: 171890   |  De: zale   |  Date: 2005-01-03 14:06:55
   RE: Panne TV shneider G90
faire test de l'alim avec une lampe sur U system

Numéro de l'article: 172113   |  De: Tintin   |  Date: 2005-01-03 19:59:26
   RE: Panne TV shneider G90
merci bcp pour l'aide je vais essayer cela. @+

Numéro de l'article: 173191   |  De: larry24370   |  Date: 2005-01-05 22:04:38
   RE: Panne TV shneider G90
Bjr, je viens de refaire les principales soudures de l'alim, Mème symptômes
Test de la lampe : ai mis une lampe halogène de 50 w entre c et e
éclaire faiblement

Tension entre c et e : 94 volts

Lampe retirée tjrs 94 entre c et e

merci de votre aide...

Numéro de l'article: 173235   |  De: larry24370   |  Date: 2005-01-05 23:18:10

   Panne TV Brandt ICC7  
Bonjour, voici le probleme.
Refuse de démarrer, bu ok.
Si je retire la resistance devant le circuit de balayage vertical, tv démarre (manque balayage vertical)
si je la remat. Tv ne démarre plus (en sécurité).
merci bcp de l'aide.


Numéro de l'article: 171755   |  De: larry24370   |  Date: 2005-01-02 22:24:19
   RE: Panne TV Brandt ICC7
SALUT
ton ci de balayage trame ou vertical est hs.
remplace le TDA8170 ou 8172 (ref de tete ).
bon courage ..

Numéro de l'article: 171781   |  De: DANIEL   |  Date: 2005-01-03 00:15:46
   RE: Panne TV Brandt ICC7
merci bcp pour l'aide je vais essayer cela. @+

Numéro de l'article: 173190   |  De: larry24370   |  Date: 2005-01-05 22:04:32
   panne tv brandt
pourais tu m'aider: televiseur brandt 55656t.
Ce televiseur ne s'allume plus du tout-j'ai testé fusible,interupteur,aucunes soudures n'a lachée!
mise apart ca, je ne sais pas quoi faire...
pour reponse frederic-charbonnier@wanadoo.fr
merci et a bientot

Numéro de l'article: 179770   |  De: fred   |  Date: 2005-01-21 15:04:39

   questions sur bascule T et D.  
Bonjour.
Je me présente : je m'appelle Valérie.

J'aimerais savoir si quelqu'un pourrait me dépanner en répondant à ma question car j'ai un examen et cette question reviens chaque année.

Voici la question :

Comment transformer une bascule D en bascule T.
Et comment transformer une bascule RS en bascule T.

Ce serait super si quelqu'un pouvez m'aider.

Merci d'avance.

Valérie.


Numéro de l'article: 171757   |  De: Valérie   |  Date: 2005-01-02 22:36:12
   RE: questions sur bascule T et D.
Salut,
Je pense que tu trouveras là, les astuces, en faisant travailler tes méninges:
http://cours.hec.be/Deneye/Elect_electro/Electro/Electro_3-3.pdf


Numéro de l'article: 171772   |  De: Calorios   |  Date: 2005-01-02 23:15:10

   Branchements ampli technics model su-g95 [résolu]  
bonjou
y a t'il une place ou trouver le graphique pour tout les branchement pour un ampli technics model su-g95 merci

Numéro de l'article: 171758   |  De: powers   |  Date: 2005-01-02 22:37:51
   RE: Branchements ampli technics model su-g95
Ben non !, je ne pense pas, car c'est pas si compliqué...
En gros tout ce qui doit rentrer sur l'ampli entre par "INPUT" et vient des sorties (OUTPUT) des autres appareils (CD, TUNER, etc).
Le rouge sur R (right, droite), le noir sur L (left, gauche).
Les sorties vers les enceintes se font souvent sur bornier qui coince les fils vers les Haut-Parleurs.
Attention, là aussi, il faut respecter des polarités, sinon le son est moins bon (opposition de phases).
Rouge correspond à "+", et noir au "–".
N'hésite pas à poser des questions précises et joint des photos...


Numéro de l'article: 171874   |  De: doubleback   |  Date: 2005-01-03 13:09:29
   RE: Branchements ampli technics model su-g95 [résolu]
merci beaucoup

Numéro de l'article: 173263   |  De: powers   |  Date: 2005-01-06 01:20:59

   mettre en // deux transfo  
Bonsoir je reviens sur une question ou j'ai pas été tres bien compris meme si leur reponse mon quand meme enrichie.En fait je voulais mettre deux transfo en // (de 500VA)au lieu de 1 de 1000VA .Mais mettant mal expliquer vous aviez cru que je voulais mettre les 2 enroulements secondaires en //.Alors que non vu que c'est transfo sont prévu pour un ampli j'aurais fais marcher chaque voix de ce coté avec son transfo.Mais y t il des precaution a prendre si on associe les deux enroulements primaires en // puisque que l'on m'avais parlé de precaution a prendre avec deux enroulements secondaires en // je prefere demandé merci d'avance.



Numéro de l'article: 171766   |  De: jim42   |  Date: 2005-01-02 23:04:01
   RE: mettre en // deux transfo
Non en fait ca me fait chier de faire comme ca car il va falloir prendre tous les condos en double alors au niveau cout et place si y a deja deux transfo c'est pas cool.
Par contre il faut qu'on m'explique plus clairement car je n'ai pas compris qu'elle precautions il fallait prendre.

Numéro de l'article: 171768   |  De: jim42   |  Date: 2005-01-02 23:06:18
   RE: mettre en // deux transfo
si c'est pour un ampli stereo, tu risque d'amoindrir la qualité si l'alimentation est commune. Il vaut beaucoup mieux alimenter separément les deux canaux sinon, tu risque de retrouver, sur le canal de gauche un petit peu de signal du canal de droite et inversement.
de toutes façon, il faudra que tu double la valeur des condensateurs c'est a dire que tu vas pratiquement doubler la place et en plus, les fortes capacités sont plus cher que deux condensateurs de valeur demi.
.
sinon, si tu veux placer les enroulements du transfo en parallele, il faut etre prudent. si tu les branches en phase, pas de probleme mais si tu les branches en opposition de phase, ce sera pire qu'un court-circuit.
le meilleur moyen de proceder est celui-ci:
tu as, par ex, des secondaires de 60v. tu les relies comme sur le schemas ci dessous avec une lampe de minimum 120v.
puis, tu branche le 220v.
si la lampe s'allume, tu as bien fait de faire le test. Il faut inverser les fils du secondaire (schemas 2).
si la lampe ne s'allume pas, tout est correct, tu peux raccorder comme ca.
amitiés
###Graphgr_2314###

Numéro de l'article: 171776   |  De: Richard   |  Date: 2005-01-02 23:34:50
   RE: mettre en // deux transfo
MERCI beaucoup la j'ai compris;sinon une autre question donc si je met deux transfo ca me fera deux transfo de 500VA et 2*30 V donc 42.3 V apres redressement et pour les condos deux de 20 000µF suffise ou pas.

Numéro de l'article: 171778   |  De: jim42   |  Date: 2005-01-02 23:58:01
   RE: mettre en // deux transfo
la, c'est moi qui ne comprend pas.
tu parles de 2*30v puis de 42.3v....
les 42.3v, ok, c'est 30v * racine de 2
mais les 2*30v ?????
essaye de repondre a ces questions :
c'est pour alimenter un ampli ?
quelle puissance, ton ampli ?
est-ce bien un ampli stereo (2 canaux) ?
Comment est alimenté un canal de ton ampli, est-ce du type +Xvolts et masse ou est-ce du type +xvolts, masse, -xvolts ? (autrement dit, quand tu parles de 2*30v, tu as donc 2 secondaires mais ces 2 secondaires font-ils partie du même transfo ou chaque transfo n'a-t-il qu'un secondaire ) ?
ce que je t'ai expliqué concerne le branchement des secondaires, pour le primaire, aucun probleme.
amitiés

Numéro de l'article: 172191   |  De: Richard   |  Date: 2005-01-03 22:19:34
   RE: mettre en // deux transfo
MERCI mais en fait je veut deux transfo avec chaqun deux enroulements secondaires pour avoir une alimentation +V 0 -V.donc un transfo par canal.Mais ma question est donc es ce que des condos de 20 000 µF suffise.
MERCI d'avance

Numéro de l'article: 172626   |  De: jim42   |  Date: 2005-01-04 19:44:21
   RE: mettre en // deux transfo
ecoute, la valeur des capa depends du nombre d'ampères que tes amplis pompent. Si tu nous dit la puissance d'un canal et de la tension de sortie du transfo, on peut avoir une idée du courant et donc te dire si 20.000µf suffisent (on compte entre 1000 et 2000 µf par ampere consommé (suivant la qualité du filtrage voulu)).
sans ces données, on voudrait bien te repondre mais on peut pas.
.
de plus, comme tu as une alim symetrique (+v, masse, -v) il faudra un condensateur entre +v et masse et un autre entre -v et masse.
ca simplifierait si tu as le schemas de l'alim que tu veux faire.

Numéro de l'article: 173204   |  De: Richard   |  Date: 2005-01-05 22:26:19
   RE: mettre en // deux transfo
Je n'ai pas le schema de l'alim mais je resume ca fait sur un canal est alimenté par un transfo 2*30V 500VA et un canal fait a peut pres 200W.Je sais pas mais disons qu'il pompe tout donc les 8.3333 environ 8A quoi donc ca ferait 8*2000=16 000 µF c'est ca.


Numéro de l'article: 173220   |  De: jim42   |  Date: 2005-01-05 22:54:10
   RE: mettre en // deux transfo
oui, ca clope.
tu peux arrondir a 20000µf et prevoir un pont redresseur qui va accepter la point de courant (prendre un 15 ou 20A par securité).


Numéro de l'article: 173239   |  De: Richard   |  Date: 2005-01-05 23:22:59
   RE: mettre en // deux transfo
merci beaucoup de m'avoir aider;aller bonne soirée

Numéro de l'article: 173240   |  De: jim42   |  Date: 2005-01-05 23:25:09
   RE: mettre en // deux transfo
simple remarque : un transfo de 500VA c'est lourd, très, 2 ça fait 5kg au moins, 1 de 1000 doit faire gagner pas mal de poids.??
Pour la manip des lampes,c'est pas pire qu'un court jus, c'est comme un CC de 120 volts, donc pire que celui à 60 V, en clair les 2 enroulements débitent l'un dans l'autre. Cette façon de procéder est à prohiber, il y atoujours un enroulement plus faible, il va donc être parcouru par un courant,faible, provenant de l'autre. Pire, si un tranfo défaille côté primaire, son secondaire va constituer un CC pour l'autre, et à 500VA ça va fumer, et ça va puer, peut-être même provoquer un incendie. A prohiber absolument.

Numéro de l'article: 173546   |  De: serge   |  Date: 2005-01-06 17:19:10
   RE: mettre en // deux transfo
merci pour tes conseils mais en fait je veut pas brancher comme le schema de richard;un canal=un transfo donc ils debitent pas l'uns dans l'autre.
SInon pour ce qui est de prendre qu'un seul transfo c'est trop chiant a trouver un transfo comme ca meme chez farnell qui on du choix tu trouve pas:car chez eux la tension de sortie est de 40V minimum je crois quand on monte a 1000VA.
ET en plus si tu as lu ce que m'expliquait richard;lui pense qu'il vaut mieu un transfo par canal.

Numéro de l'article: 173674   |  De: jim42   |  Date: 2005-01-06 20:59:50

   DEBUGGER 16F628  
BONJOUR
CONAISSEZ VOUS UN DEBUGGER SIMPLE A REALISER POUR 16F628 ????
OU UNE INTERFACE AVEC MPLAB POUR DEBUGGER.
MERCI A TOUS PAR AVANCE .

Numéro de l'article: 171780   |  De: DANIEL   |  Date: 2005-01-03 00:10:34
   RE: DEBUGGER 16F628
Salut,
Même chez Microchip, il n'y a pas de debugger dedié au 16F628A.
.
Microchip utilise un autre µC avec les interfaces du 16F648A, si on veut debugger un 16F628A, il faut simplement éviter de dépasser le contenu de la mémoire d'un 16F628A.(ceci est valale avec l'ICD2 et l'header dédié 16F648A)
.
J'avais tenté, il y à plus d'un an et demi, de faire un header avec un 16F648A et cela avait échoué au test de reconnaissance du composant, et je n'avais pas cherché plus loin car je faisais le debuggage de mes programmes sur un autre µC (il me semble qu'à l'heure actuelle même avec l'header Microchip ce test échoue, mais il suffit simplement de l'ignorer).
.
Maintenant que les fichiers exécutables ont changé, il faudrait que je refasse un test avec cet ancien header pour voir si cela fonctionne. Cependant je ne pourrais pas faire de test avant plusieurs mois, vu que je suis à l'étranger jusqu'à fin Avril.
.
David.

Numéro de l'article: 171788   |  De: David   |  Date: 2005-01-03 01:07:35
   RE: DEBUGGER 16F628
Bonjour
Je vais tenter de faire un pseudo debugger pour les µpics qui ne sont pas prevu pour cela d'origine en incorporant un bout de code pour me transmetre la valeur des registres par une seule pin qui servira à provoquer une interruption et à la communication avec le PC en m'inspirant des cours de Bigonoff sur le bootloader et sur le debugger . Pour le momment j'ai l'idée il me reste plus qu'a trouver le temps pour le faire surtout pour le programme PC qui devra reconnaitre le pic, les adresses et les noms des variables et des registres speciaux d'apres les fichiers generés par Mplab.
P.S. David ton header fonctionnait il un peut comme cela?
Gilles

Numéro de l'article: 171794   |  De: Gilles   |  Date: 2005-01-03 02:19:37

   cherche schema ampli sono 200W  
bonjour tout le monde

je cherche un chema d'amplificateur de puissance pour sono
de 200w par exemple conçu par des transistor
je serait reconnaissant merci ali

Numéro de l'article: 171783   |  De: ali   |  Date: 2005-01-03 00:25:05
   RE: cherche chema
Salut,
Tu ne mentionnes pas l'impédance ni le type d'entrée, j'en conclus que ce n'est pas important et que tu as déjà pensé au préampli.
Donc voila:



Taille: 89 Ko




Numéro de l'article: 171784   |  De: Alain C   |  Date: 2005-01-03 00:37:52

   enceinte et ecran  
salut tous ,
je voudrais savoir si il existe des types d'enceintes que l'on peux coller a un ecran sans risquer de le magnetiser...
ou est ce plutot certain ecrans qui sont protegés ?
merci et bonne année!

Numéro de l'article: 171789   |  De: nobru   |  Date: 2005-01-03 01:15:58
   RE: enceinte et ecran
Les enceintes compatibles avec les écrans ont un blindage magnétiques (un contre-aimant)...

A+

Numéro de l'article: 171805   |  De: pym   |  Date: 2005-01-03 09:14:10

   transformateur pour scanner d'onde  
BOnsoir,

je souhiate faire l'acquisition d'un scanner d'onde aux USA donc qui fonctionne en 110V 60 Hz et je voudrais savoir si l'utilisation d'un transformateur 220/110V n'aura aucune influence néfaste? Est ce que le 50 Hz ne va infuencer la fréquence d'écoute???
Merci
A+
Vincent
vinceevincee1@hotmail.com

Numéro de l'article: 171791   |  De: canard   |  Date: 2005-01-03 01:56:39
   RE: transformateur pour scanner d'onde
Salut

Non. Au dela d'une éventuelle incompatibilité d'alim, les références de fréquences sont obligatoirfement à quartz.

A+


Numéro de l'article: 171798   |  De: SuperPapum   |  Date: 2005-01-03 08:26:19

   Problème avec un coupleur sat/terrestre#  
Bonjour,

Je ne m'y connais pas trop en électronique, c'est pour cela que je compte sur votre aide précieuse.

J'avais seulement les 5 chaînes gratuites françaises et il y a deux semaines, un professionnel m'a installé une antenne parabolique. Il a installé du coup, à l'entrée de mon appart, un coupleur pour mixer les signaux de l'antenne terrestre et de celle de l'antenne satellite. Le signal de sortie est envoyé dans le câble qui servait uniquement au signal analogique des chaînes françaises.

Du côté de la télé, il a installé un découpleur qui permet d'extraire :
- le signal analogique qui est envoyé à la télé,
- le signal satellite qui est envoyé au récepteur satellite.

Les chaînes analogiques fonctionnent alors de manière correcte. Mais du côté des chaînes satellite, comportement aléatoire, je m'explique : par exemple, la première chaîne s'affiche correctement, zapping 2ième chaîne et là "Pas de signal", attente 5 secondes et la chaîne s'affiche correctement, zapping 3ième chaîne et là "Pas de signal" du récepteur, 4ième chaîne OK, etc. Les mêmes chaînes peuvent parfois apparaître instantanément et parfois "Pas de signal", bref, un comportement aléatoire.

Le "professionnel" m'a dit qu'il n'y pouvait rien, qu'il ne comprenait pas pourquoi ça ne marche pas et m'a abandonné sans résoudre le problème.

J'ai alors fait quelques tests :
- 1er test : j'ai branché directement l'entrée du signal satellite sur le câble qui servait auparavant aux chaînes analogiques et là, la réception satellite se déroule correctement, mais bien sûr, je n'ai plus les chaînes terrestres dans ce cas,

- 2ième test : j'ai branché uniquement l'entrée du signal satellite sur le coupleur (signal analogique terrestre non branché sur le coupleur), et là même problème que celui qui est exposé précédemment.

Donc là, je me suis dit, c'est le coupleur qui déconne. J'ai donc acheté un autre coupleur de meilleure qualité, mais rien n'y fait.

Une information qui peut avoir une importance à vos yeux : le coupleur est placé exactement à côté d'un dérivateur (qui permet de dupliquer le signal analogique des chaînes terrestres). Alors, je me demande s'il peut y avoir des problèmes d'interférences entre les 2 équipements.

Je vous serais reconnaissant pour votre aide ou vos idées.

Merci.


Numéro de l'article: 171792   |  De: Foot   |  Date: 2005-01-03 02:00:43
   RE: Problème avec un coupleur sat/terrestre
Salut

Pour être sur de bien comprendre :
- 1° test : Il n'y a plus de découpleur et la descente coax est directemment connectée à l'entrée du récepteur TVSat (et tout va bien) ???
- 2° test : Il y a, à nouveau, le découpleur mais sa sortie TVTerrestre est "en l'air" (et tout va mal) ????
Quelle qualité de réception Terrestre a tu ?

A+

Numéro de l'article: 171799   |  De: SuperPapum   |  Date: 2005-01-03 08:39:34
   RE: Problème avec un coupleur sat/terrestre
En fait pour être plus clair :

-1er test, pas de coupleur : le sat est relié au coax, mais découpleur au niveau de la prise murale, et le sat fonctionne corrrectement. Mais évidemment, sachant que seul le sat est relié au coax, pas de chaînes hertziennes.

- 2ième test : le signal sat est en entrée du coupleur (tout seul), avec toujours un découpleur au niveau de la prise murale. Et là ça ne marche pas.

Dans tous les cas, si le signal hertzien passe par le coupleur, la réception des hertziennes est impeccable.

Dans tous les tests, le signal passe par le découpleur qui est au niveau de la prise murale avant d'atteindre le récepteur satellite.

Merci beaucoup de votre aide.

Numéro de l'article: 171947   |  De: foot   |  Date: 2005-01-03 15:20:17
   RE: Problème avec un coupleur sat/terrestre
Salut

Le coupleur est utilisé pour que les descentes de parabole et d'antenne terrestre se fassent dans le même coax. Il doit donc être placé non loin des deux antennes ? Aurais tu une référence ou une marque pour ce composant ?
L'installateur a t'il posé un nouveau coax ou a t'il utilisé celui existant précédemment sur l'hertzien ?

A+

Numéro de l'article: 171953   |  De: SuperPapum   |  Date: 2005-01-03 15:36:04
   RE: Problème avec un coupleur sat/terrestre
salut et merci d'avoir pris la peine de réfléchir à mon problème,

Le composant est de la marque AXITRONIC (40 à 862 Mhz pour l'entrée hertzienne et 950 à 2450 Mhz pour l'entrée satellite).

Effectivement le coax qui est entre le coupleur et le découpleur est le même que celui qui était utilisé pour l'antenne hertzienne.

Aujourd'hui, si l'entrée satellite est directement reliée à ce coax (sans utiliser le coupleur), le sat fonctionne correctement.

J'ai déjà essayé de remplacer le coupleur AXITRONIC par un autre (qui d'après les vendeurs a très peu de pertes) mais rien n'y fait.

Je me demande alors s'il peut y avoir des interférences entre boîtiers (coupleur et dérivateur hertzien placés côte à côte)!
Curieux!!!



Numéro de l'article: 172003   |  De: foot   |  Date: 2005-01-03 16:53:49
   RE: Problème avec un coupleur sat/terrestre
Salut

J'aurais plutôt tendance à penser à un souci de pertes de transmission trop importantes dans le coax, d'où le temps conséquent de "lock" du RXSat .
En effet, le coax TV est conçu pour des fréquences inférieures au GHz; le constructeur ne s'est donc pas trop inquiété des pertes au dela. Comme tu le vois, les fq sat vont largement au dela.
Cumulées avec les pertes des coupleurs/ découpleurs, cela fait beaucoup pour le RXSat (Il convient d'être méfiant vis à vis des "faibles pertes" des vendeurs... elles sont souvent bien au dela des "faibles pertes" des électroniciens.)
Qu'elle est la longueur de ton coax TV ?

A+

Numéro de l'article: 172074   |  De: SuperPapum   |  Date: 2005-01-03 18:19:16
   RE: Problème avec un coupleur sat/terrestre
Comme un lien direct entre l'entrée du signal sat et du coax fonctionne correctement, ça serait alors une petite perte au niveau du coupleur qui fait tout basculer.

Concernant la longueur du coax entre le coupleur et le découpleur, elle est de 11 mètres environs.

Numéro de l'article: 172085   |  De: foot   |  Date: 2005-01-03 18:53:50
   RE: Problème avec un coupleur sat/terrestre
tu ne pourrais pas directement relier le cable sat au decodeur sat ( cela te ferait effectivement deux cables coax MAIS PLUS DE PROBLEME )si la vue de deux cables ne te gènes pas ce serait le plus simple

Numéro de l'article: 172118   |  De: Tintin   |  Date: 2005-01-03 20:15:52
   RE: Problème avec un coupleur sat/terrestre
Salut

Saurais tu faire un essai en laissant le coupleur en pied d'antenne mais en éliminant le découpleur ? La descente coax sera alors directement reliée au récepteur TVSat (pour essai seulement).
Si la réception est ok également, il s'agit bien d'un pb de pertes.

A+

Numéro de l'article: 172153   |  De: SuperPapum   |  Date: 2005-01-03 21:05:07
   RE: Problème avec un coupleur sat/terrestre
Merci à vous :

- Tintin, effectivement, si cela ne marche pas, je serai obligé de toute façon de tirer un deuxième Coax. Ca ne serait pas terrible car tous mes câbles sont dans des gaines, mais bon.

- SuperPapum : le découpleur est en fait une prise murale. J'essaierai de faire le test demain soir (mon gosse dort), mais je ne suis pas sûr de pouvoir faire la manip car je n'ai aucune conaissance pratique.


Juste un élément qui rejoinderait ton constat : l'installateur n'avait pas l'appareil destiné aux paraboles numériques qui permet de bien diriger la parabole, mais un appareil destiné aux récepteurs analogiques. J'ai donc remarqué que pour certaines chaînes (des matchs de foot notamment), la verdure du gazon cristallisait un peu. Il est donc probable que la parabole ne soit pas bien dirigée et que le signal d'entrée ne soit pas asez fort. L'ajout du coupleur et du découpleur n'arrange pas les choses (encore ds pertes).

Merci encore.

Numéro de l'article: 172211   |  De: Foot   |  Date: 2005-01-03 23:08:55

   encore une equivalence  
Bonjour et bonne et heureuse année 2005 à tous ;j'aurais encore besoin d'une équivalence ;pour un ci TLC 549 IP ( A/D convertisseur boitier DIP 8 et 60 mV ) pour le circuit ci joint merci


Taille: 8 Ko




Numéro de l'article: 171795   |  De: prp   |  Date: 2005-01-03 05:59:48
   RE: encore une equivalence
et la derniere vous m'avez parler d'une diode zener BZX 25 mais en quel voltage 2.5 v où 25 v ? pour une equivalence avec un REF 25 Z ?prp

Numéro de l'article: 171796   |  De: prp   |  Date: 2005-01-03 06:03:08
   RE: encore une equivalence
equivalence pour un TLC 549 IP 8 bits 60 mV en dil 8 ( IC 1 ) sur le schéma ci joint et diode zener BZX 25 en 2.5 V ou 25 v pour remplacer le REF 25 Z ( REF 1 ) toujours sur schémas


Taille: 8 Ko




Numéro de l'article: 172245   |  De: prp   |  Date: 2005-01-04 07:35:03
   RE: encore une equivalence
pour un REF 25 Z ( diode reference voltage ) la diode zener BZX 25 que je dois utiliser pour remplacer le REF est en 2.5 V ou bien en 25 V ( circuit joint )


Taille: 8 Ko




Numéro de l'article: 172729   |  De: prp   |  Date: 2005-01-05 05:47:29