ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   comment modeliser un tda2030 avec pspice#  
bonjour tout le monde
j'ai urgemment besoin de modeliser un ampli audio tda 2030 sur pspice si quelqu'un est en mesure de m'aider je l'en remercierai eternellement
merci d'avance

Numéro de l'article: 169825   |  De: cedric   |  Date: 2004-12-27 20:02:22

   Problème PAL/SECAM sur magneto#  
Bonjour a tous.
Voila un petit problème que je n'arrive pas a résoudre.
J'ai un magnétoscope SHARP (vc-m45), il fonctionne très bien le seul problème c'est que la position AUTO (pour la sélection PAL/SECAM) n'a pas l'air de fonctionner. En effet quand je lit une cassette en secam, si je reste sur AUTO je n'ai que du noir et blanc, sur PAL j'ai que du noir et blanc (normal non?) et en secam j'ai bien de la couleur. Donc je pense qu'il a un problème de commutation PAL/SECAM. Néanmoins le tuner fonctionne très bien, je recoit très bien mes chaines en couleur.
Si vous arrivez a comprendre mon explication, merci d'avance.

Numéro de l'article: 169831   |  De: Fabouf   |  Date: 2004-12-27 20:19:01
   RE: Problème PAL/SECAM sur magneto
T'as essayé avec des K7 de meilleures qualité ?

Numéro de l'article: 169874   |  De: Fas54   |  Date: 2004-12-27 22:45:43
   RE: Problème PAL/SECAM sur magneto
Il le fait avec toute les cassettes même celle du commerce(qoiqu'avec celle la des fois il passe en secam tout seul) et il le fait aussi avec des cassettes enregistrées sur 3 autres magnetos différents.

Numéro de l'article: 169888   |  De: Fabouf   |  Date: 2004-12-27 23:37:53
   RE: Problème PAL/SECAM sur magneto
Nettoie les têtes et le tambour.

Numéro de l'article: 169992   |  De: Fas54   |  Date: 2004-12-28 13:16:37
   RE: Problème PAL/SECAM sur magneto
Ca a déja était fait. J'ai nettoyer tout le chemin de bande. Le magneto a une bonne image.

Numéro de l'article: 170038   |  De: Fabouf   |  Date: 2004-12-28 15:28:20
   RE: Problème PAL/SECAM sur magneto
Ah et je viens de remarquer autre chose : il a tendance a passer tous seul de vitesse lente à vitesse normale lors de la lecture.

Numéro de l'article: 170043   |  De: Fabouf   |  Date: 2004-12-28 15:40:26
   RE: Problème PAL/SECAM sur magneto
Regarde sous le chassis, sous le tambour s'il n'y a pas un disque avec des lumières qui passent dans une fourche optique, il peut y avoir des minons et de la poussière qui perturbent le rayon infrarouge de la fourche.

Numéro de l'article: 170111   |  De: Fas54   |  Date: 2004-12-28 18:24:14
   RE: Problème PAL/SECAM sur magneto
Bon en fait le problème vitesse lente/vitesse c'était a cause des parasites (seulement quand il n'y avait pas le capot). Au début je pensait que ca venait de la lumière donc je l'ai mis dans le noir mais il le fesait toujours.
Bon ensuite il n'y a pas de fourche optique la dessous (c un magneto assez recent dedans y'a les même mécaniques que les magneto de supermarché).
Sur un autre forum on m'a dit qu'il fallait que je reregle le "discriminateur PAL/SECAM avec une cassette etalon et un oscillo. Vous en pensez quoi?

Numéro de l'article: 170332   |  De: Fabouf   |  Date: 2004-12-29 11:22:55

   Module LCD inconnu...#  
Bonjour
J'ai un module LCD dont le controleur porte ces indications :
UC1619
TNAR3
Il possede 10 connections.
En eliminant les alim (broches 1 et 2) et le reglage du contraste (broche 3), il ne reste que 7 broches.
C'est donc une programmation serielle.
UART, SPI ?
Brochage ?
Ou pourais'je trouver ces info ?
J'ai cherché sur internet (avec google ;-), pas de reponse...
Quelqu'un a-t-il un module de ce genre ?

Precision : c'est un ecran 1x16 caracteres.

Merci
Benji

Numéro de l'article: 169832   |  De: Benji   |  Date: 2004-12-27 20:22:05
   RE: Module LCD inconnu...
Bonjour
moi jai un 9 broches
1 = GRD
2 = +5
3 = LCD_E
4 = LCD_RW
5 = LCD_RS
6 = DATA 1
7 = DATA 2
8 = DATA 3
9 = DATA 4
meme model UC1619 1x16 caracteres
a++

Numéro de l'article: 169894   |  De: canton   |  Date: 2004-12-28 01:04:52
   RE: Module LCD inconnu...
tout a fait, les controleurs de LCD classiques ont un mode 4bit, donc au lieu d'avoir RS,E, RW/, data0-data7, ils deviennent RS, E, RW/, data4-data7

SamB

Numéro de l'article: 169932   |  De: SamB   |  Date: 2004-12-28 10:38:13
   RE: Module LCD inconnu...
OK je vais essayer !
En intercalant le contraste entre +5V et E...

Merci beaucoup !
Benji

Numéro de l'article: 169938   |  De: Benji   |  Date: 2004-12-28 11:10:33

   raccordement d'un 5.1#  
bonjour,voilà j'ai un 5.1 en plus de ma chaine technics EH770 mais le son ne sort pas du 5.1,j'ai tous raccorder normalement si quelqu'un aurait rencontrer les mm soucis me dire comment faire le branchement tous simplement merci d'avance

Numéro de l'article: 169839   |  De: legrand davy   |  Date: 2004-12-27 20:43:55

   12V cc en 12V ca?#  
bonjour
mes connaissances en électronique et électricité s'étant arrêtées au niveau du bac, je cherche un petit conseil pour: soit convertir du 12v cc en 12v ca 3A (sortie d'allume-cigare -> enceinte amplifiée sur laquelle j'ai retiré le transfo), soit me dire quels composants shunter sur le circuit (diode et capas?) et où se brancher pour pouvoir attaquer directement l'enceinte en 12vcc. si quelqu'un a un peu de temps à accorder à un néophyte, jen serai ravi!!
merci et joyeuses fêtes

christophe

Numéro de l'article: 169852   |  De: christophe   |  Date: 2004-12-27 21:40:51
   RE: 12V cc en 12V ca?
premièrement, il faut etre sur que tes enceintes actives soient alimentées en 12v.
en admettant que oui, le schemas est souvent le même. Le transfo est suivi d'une diode redresseuse (ou d'un pont redresseur) puis un condensateur de filtrage.
Si en fonctionnement normal, tu mesure (au bornes de ce condensateur) une tension proche de 12v, tu peux raccorder le + de ta batterie sur le coté + du condensateur (ne te trompe surtout pas) et la masse sur la borne - de ce même condensateur.
La prudence la plus elementaire te fera mettre un fusible sur le fil +.
amitiés

Numéro de l'article: 169855   |  De: Richard   |  Date: 2004-12-27 21:51:08
   RE: 12V cc en 12V ca?
Bonsoir,

Je partage et approuve la méthode de Richard . Toutefois je voudrais être sûr que l'on se comprenne bien sur la notion de tranfo. quand tu parles de transfo , j'espère que tu ne parles pas du petit bloc noir d'alimentation que l'on branche directement sur une prise car lui délivre déjà du continu , ce qui simplifierait ton travail et permettrait un raccordement direct (au fusible prés, toujours conseillé.

Numéro de l'article: 169859   |  De: JC Riviere   |  Date: 2004-12-27 21:58:48
   RE: 12V cc en 12V ca?
Dis-nous ce qui est écrit sur la fiche signalétique du transfo et de l'enceinte.

Numéro de l'article: 169877   |  De: Fas54   |  Date: 2004-12-27 22:55:42
   RE: 12V cc en 12V ca?
bonjour

merci de la rapidité de vos réponses! le transfo est un 220->12,5VAC/3,5Awht. Je vais effectivement essayer ce que vous avez préconisé, à savoir branché après la capa. est-ce que je dois laisser la diode et la capa ou faut-il les retire?
merci

christophe

Numéro de l'article: 170068   |  De: christophe   |  Date: 2004-12-28 16:58:44
   RE: 12V cc en 12V ca?
desolé, je n'ai pas pu repondre plus vite.
Le transfo que tu as donne bien de l'alternatif.
Concernant la (ou les diodes) et le condensateur, tu peux les laisser.
la diode ou le pont interdiront, au courant, de remonter vers le transfo.
par contre (mais ca ma parait évident) il ne faut pas brancher le 12v de ta batterie ET le transfo en même temps car ton transfo rechargerait la batterie de ton auto et il n'est pas fait pour ca.
amitiés
NB au vu des indications sur le transfo, je te conseille un fusible entre 4 et 6 Ampères comme protection.

Numéro de l'article: 170599   |  De: Richard   |  Date: 2004-12-29 23:35:45

   potentiometre commander par signaux d'un servo#  
bonjours

est ce que vous auriez une idée pour commander un potentiometre a partir d'un signal de commande de servo semblable a ceci
http://www.virtualrc.com/misc/getimage.aspx?id=9101
mais plutot que de le faire en usb ca serait connecter au port joystick a la place des potentiometre

je voie pas trop comment passer des impulsion de 1à2ms toute les 20ms a une resistance variable

merci d'avance pour votre aide A+

Numéro de l'article: 169867   |  De: bastien_moi   |  Date: 2004-12-27 22:27:34
   RE: potentiometre commander par signaux d'un servo
Bonjour
Pour ce que tu cherches il y a plusieurs adresses:
http://www.rcdesign.ru/eng/electronics/rc2joy
sa traduction en français :
http://www.rc-scale.com/francais/_electronique/projet_rc2joy_p1.html
http://florent.bedoiseau.free.fr/HWare/Rec2Joy/Rec2Joy.html
ou par usb:
http://www.rc-scale.com/francais/_electronique/projet_interface_usb.html
Gilles


Numéro de l'article: 169900   |  De: Gilles   |  Date: 2004-12-28 02:15:52
   RE: potentiometre commander par signaux d'un servo
merci je vais regarder ca

Numéro de l'article: 170300   |  De: basien_moi   |  Date: 2004-12-29 09:34:01

   panne tele samsung#  
salut à tous
j'ai un televiseur samsung wf 32 w6 vn ,dont l'image n'est plus là en fonction antenne (écran bleu) mais qui fonctionne tres bien en fontion péritel ,,,,avez vous une idée (tuner ou circuit de selction av/tv etc..) et peut etre le schema
merci d'avance

Numéro de l'article: 169876   |  De: jean claude   |  Date: 2004-12-27 22:49:54
   RE: panne tele samsung
Pour trouver des schémas :
- dede75007.com
- lelectronique.com
- http://fileshare.eshop.bg/index.php?what=search2
- http://richard.foucault.free.fr/
- http://www.leksound.net/dlweb/


Numéro de l'article: 169907   |  De: bibi2030   |  Date: 2004-12-28 08:58:16

   Pistes sous CI et entre Pattes de CI [ares 6]# [résolu]  
bonjour, je possède ares 6.6 et j'aimerai savoir comment empecher que le routeur automatique (pas electra mais bien celui d'ares lui même) ne passe entre 2 broche des ci d'une part et aussi comment limiter a un nombre précis (pour moi 2) le nombre de pistes sous le ci.

merci d'avance !!

Numéro de l'article: 169881   |  De: batsoleil   |  Date: 2004-12-27 23:07:56
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
salut, je ne sais pas du tout quel option il faut utilise pour fair ca mais moi j'ai la version 6.6 demo, et je voudrai bien la version complete. Peut tu m'aider ???

Numéro de l'article: 169886   |  De: benoit   |  Date: 2004-12-27 23:26:41
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Euh ca marche ca l'auto-routage.En tout cas avec Wintyppon c'est pas le top. Je te déconseille vivement d'utiliser l'auto-routage : en effet il créé les connexions les plus simples et après toi t'es bien dans la m***e pour finir le boulot. Enfin c'est mon avis.
Sinon je ne connais pas ce logiciel. A essayer.
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 169889   |  De: Fabouf   |  Date: 2004-12-27 23:42:19
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
bon déja dsl d'avoir poster 2 fois...
ensuite l'autoroutage marche dans mon cas (2 piste avec des strap) mais j'aimerai bien quand même trouver l'option ds les menu (demo ou complet c'est la même chose a par qu'on ne peut pas enregistrer) pour regler mon problème

merci a celui qui trouvera :)


Numéro de l'article: 169890   |  De: batsoleil   |  Date: 2004-12-28 00:31:52
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
=>Outils
=>Routeur automatique
=>Editer stratégies
Choisir alors les couches à utiliser et les règles de conception empêchant une piste de passer entre 2 broches.
Mais pour des typons simples, il va plus vite de router manuellement.
Bonne journée.

Numéro de l'article: 169891   |  De: Tony Waerts   |  Date: 2004-12-28 00:37:13
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Compléments
Déjà par :
=> Système
=> Définir couches
tu peux virer les couches internes.


Numéro de l'article: 169892   |  De: Tony Waerts   |  Date: 2004-12-28 00:43:18
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
oui je suis d'accord que c'est la meme chose mais je ne sais quand meme pas realiser un projet car je ne sais pas enregistrer...

Numéro de l'article: 169924   |  De: benoit   |  Date: 2004-12-28 10:11:51
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Salut

il suffit de lire l' anglais , save layout dans le menu File ...

@+++ dan

Numéro de l'article: 169942   |  De: etronics   |  Date: 2004-12-28 11:23:35
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
premierement, le mien est une demo francaise et de deux je voie bien que je ne sais pas enregistre ni importer de schema.
ce serai sympa de me dire ou vous avez eu cette version... merci

Numéro de l'article: 169956   |  De: benoit   |  Date: 2004-12-28 11:46:26
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Benoit, je ne comprends pas bien ta question. Nous avons eu notre version complete de Proteus en l'achetant.

Numéro de l'article: 169966   |  De: Tony Waerts   |  Date: 2004-12-28 12:20:04
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
a d'accord je comprend mieux maintenant mais j'avais dit dans mon premier post :"mais moi j'ai la version 6.6 demo".
Et voila, je me demandais combien coute la version 6.6 pro ?

Numéro de l'article: 169972   |  De: benoit   |  Date: 2004-12-28 12:34:49
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Pour éviter le passage à quelque-endroit que tu désires, il suffit de marquer cette zone en définissant dans les outils graphique une zone interdite, couche Keepout.

Numéro de l'article: 169987   |  De: Fas54   |  Date: 2004-12-28 13:09:07
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Et benoit bouges toi sur le site de proteus, www.multipower-fr.com et là tu auras les prix.

Tu ne sais pas enregistrer ? A cette question on peut s'en poser beaucoiupo d'autres, mais est ce que tu ne parles pas plutot d'un blocage lié à la version démo (trop de pastilles, ou délai d'attente avant enregistrement) ?

Aurélien

Numéro de l'article: 170033   |  De: Aurélien   |  Date: 2004-12-28 15:08:22
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
-fas 54 j'avais déja essayé mais je vais pas faire une zone interdite entre chaque patte des ci (4 ci de 24 pattes ca fait beaucoup)
-benoit pour pouvoir enregistrer soit avec la version lite, soit avec la version démo c'est impossible car il faut le logiciel acheté
-tony je vais essayer ce que tu as dit et je tiendrai au courant.
merci a tous quand même !!


Numéro de l'article: 170128   |  De: batsoleil   |  Date: 2004-12-28 18:47:41
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
c encore moi, tony j'ai bien fait ta manip mais si je suis arrivé à faire du simple face, je ne vois pas quelle(s) valeur(s) à règler pour empecher les pistes entre pattes et limiter leur nombres sous les ci (meme en routant a 50th ca ne change rien)

Numéro de l'article: 170202   |  De: batsoleil   |  Date: 2004-12-28 21:50:51
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Dans la dernière fenêtre "Editer stratégie", il y a en bas à droite "Règles de conception", qui te permet de définir des distances minimum entre :
Pastille/Pastille
Pastille/Piste
Piste/Piste
etc...
Augmente la valeur Pastille/Piste jusqu'à ce que ça ne passe plus.
Bonne journée

Numéro de l'article: 170221   |  De: Tony Waerts   |  Date: 2004-12-28 22:45:21
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
J'allais le dire.

Numéro de l'article: 170326   |  De: Fas54   |  Date: 2004-12-29 11:04:15
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
bon sur cette carte, avec les contraintes qui me sont données, je n'y arrive pas du tout, est ce quelqu'un pourrai m'aider svp??
adresses des fichiers :
http://www.lavieenbleu.net/~batsoleil/carteb/index.html

merci d'avance !

Numéro de l'article: 170518   |  De: batsoleil   |  Date: 2004-12-29 19:22:07
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
oula il a pas l'air simple ton problème , continue de ton coté, moi je vait tenter aussi mais il faudrait que d'autres personne s'y mettre


Numéro de l'article: 170569   |  De: denge_avé   |  Date: 2004-12-29 21:34:48
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Je viens de faire un essai en disposant approximativement tes éléments. Je ne suis pas sûr du brochage de J1 (il y a d'ailleurs une inversion J1/J5 entre le schéma structurel et le typon), mais ton problème ne paraît pas si compliqué.
J'ai sans doute fait quelques erreurs, mais tout est passé en simple face, sans strap, sans piste entre pastille, et avec seulement deux pistes max sous les CI.
Cela demande bien sûr une bonne réorganisation, mais c'était juste pour montrer que c'est faisable.
Bonne journée.



Taille: 53 Ko




Numéro de l'article: 170643   |  De: Tony Waerts   |  Date: 2004-12-30 08:54:14
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
alors la je dis chapeau, je suis blasé a 100% merci beaucoup, je n'ai plus qu'a mettre des nom sur les composant et verifier que ta rien oublier.. (entre nous je suis sur que t'y a passer 1-2h alors que moi ca fait 1 semaines, snif...)
-->prob résolu donc

Numéro de l'article: 170708   |  De: batsoleil   |  Date: 2004-12-30 12:37:53
   RE: Pistes sous CI et entre Pattes de CI [ares 6]
Cela montre que pour des problèmes simples, une implantation manuelle donne de meileurs résultats qu'un routage automatique (qui reste indispensable pour des schémas complexes).
Bon courage et bonne journée.

Numéro de l'article: 170963   |  De: Tony Waerts   |  Date: 2004-12-30 22:59:36
   RE: Pistes sous CI et entre Pattes de CI [ares 6] [résolu]
c'est sur que le routage automatique, même sur un logiciel bien cher n'est pas encore au point du tt. J'ai terminé le shéma en rectifiant quelques trucs et je n'ai que 2 straps :) Re-Merci !

Numéro de l'article: 171088   |  De: batsoleil   |  Date: 2004-12-31 12:05:35

   Panne TV Sony KV-C2520B#  
Salut, j'ai un problème avec mon TV Sony, Cela à commencé par l'impossibilité d'allumer avec la télécommande lorsqu'il était en veille(la seule solution pour le mettre en marche était d'utiliser les boutons en face avant), puis après quelques mois de fonctionnement dégradé, le TV coupe l'alim complètement quand on veut le mettre en veille.
C'est la galère pour le remettre en route, il faut obligatoirement actionner le switch on/off, puis dans la seconde qui suit, appuyer sur un des boutons en face avant.

Ensuite le TV fonctionne à merveille.

Toutes vos idées sont les biens venus, apparemment le symptome est listé sur le site EURAS.com, mais il faut payer pour avoir l'info.

Merci

Numéro de l'article: 169893   |  De: steveostine38   |  Date: 2004-12-28 00:51:29
   RE: Panne TV Sony KV-C2520B
Désolé de ne pouvoir t'aider mais je voulais juste te donner une petite info sur le fait de laisser une TV en veille : ce n'est pas recommandé car ton tube n'est plus démagnétisé (altération des couleurs), opération qui se produit lorsqu'on l'allume avec l'interrupteur. Sans parler des économies d'énergie...
A tout hasard :
Pour trouver des schémas :
- dede75007.com
- lelectronique.com
- http://fileshare.eshop.bg/index.php?what=search2
- http://richard.foucault.free.fr/
- http://www.leksound.net/dlweb/


Numéro de l'article: 169906   |  De: bibi2030   |  Date: 2004-12-28 08:57:41
   RE: Panne TV Sony KV-C2520B
changer le posistor car comme dis plus haut il n'est pas coupe avec la mise en veille, c'est pourquoi il y a eu du degrade, il aurait suffit d'arreter par l'inter pendant 15minutes, le temps que le posistor reste au repos

Numéro de l'article: 170095   |  De: dede   |  Date: 2004-12-28 17:52:03
   RE: Panne TV Sony KV-C2520B
Pour dede : je pense que tu fais une confusion. Le posistor n'est pas en cause dans le problème de steveostine38. Il ne parle pas de dégradation de l'image mais du fonctionnement du téléviseur. Un posistor défectueux n'empêche pas un téléviseur de s'allumer ou de s'éteindre, il ne fait qu'alimenté une bobine qui entoure le tube.



Numéro de l'article: 170157   |  De: bibi2030   |  Date: 2004-12-28 20:06:07
   RE: Panne TV Sony KV-C2520B
Merci à vous deux de vous interresser à mon cas, j'ai réccuperé sur le site de dede75007 une liste de point à vérifier. Mon cas pourrait venir du TEA2260 (switch mode power supply controller in english), je vous tiens au jus pour info dès que j'ai la possibilité de le changer...

Numéro de l'article: 170255   |  De: steveostine38   |  Date: 2004-12-29 00:01:54
   RE: Panne TV Sony KV-C2520B
Le TEA2260 doit être OK, par contre remplacer les condos chimiques au primaire sauf le gros 400V...

A+

Numéro de l'article: 170337   |  De: pym   |  Date: 2004-12-29 11:30:43