ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   pic#  
bonjour jaimerais savoir toutes les differences entre un pic 16f877 et un pics 16f876 svp merci d avance a+

Numéro de l'article: 167704   |  De: morgan   |  Date: 2004-12-20 21:12:00
   RE: pic
Il y a plusieurs choses qui diffèrent, la taille de la mémoire, le nombre de ports...

Numéro de l'article: 167709   |  De: Yoann.B   |  Date: 2004-12-20 21:28:44
   RE: pic
Bonjour
877=40Pin et 876= 28Pin
simple moin de pin le reste est pariel.

a++

Numéro de l'article: 167710   |  De: jeff   |  Date: 2004-12-20 21:29:36
   RE: pic
Bonsoir,
il y en a pas mal, à commencer par le boitier (DIP40 contre DIP28 étroit)!!! Si tu veux tout savoir télécharges cette doc:

http://ww1.microchip.com/downloads/en/DeviceDoc/39582b.pdf

Numéro de l'article: 167712   |  De: Clarky   |  Date: 2004-12-20 21:31:48
   RE: pic
RE Bonjour
la taille de la mémoire est pariel.
a++

Numéro de l'article: 167714   |  De: jeff   |  Date: 2004-12-20 21:33:57
   RE: pic
Bonjour,

Sur le site de microchip, il y a un tableau qui resume les principales caracteristiques de chaque micro.
Nombre E/S, convertisseur ADC, timers et comparateurs.

http://www.microchip.com/ParamChartSearch/chart.aspx?branchID=1005&mid=10&lang=en&pageId=74


A+

Numéro de l'article: 167829   |  De: patou149   |  Date: 2004-12-21 10:00:29

   recherche d un tweeter pour une enceinte jbl#  
bonjour je recherche un tweeter pour une enceinte colone jbl mk1000 apres plusieur recherche sur le net je n ai toujour rien trouver pour me permetre de l obtenir j'aurai souhaité savoir si quelqun saurai me dire ou trouver cette piece merci


Numéro de l'article: 167721   |  De: zimzim   |  Date: 2004-12-20 22:04:56
   RE: recherche d un tweeter pour une enceinte jbl
Salut,
Les enceintes JBL MK1000 ont une impédance de 4 ohms et elles peuvent accepter (selon la constructeur) une puissance de 150W.
A cause de la forme du Tweeter (demi-lune), je crois que tu n'auras pas d'autre choix que de passer par le service après vente de JBL.

Numéro de l'article: 167746   |  De: Alain C   |  Date: 2004-12-20 23:04:27
   RE: recherche d un tweeter pour une enceinte jbl
oui c'est éxacte j' ai reussi a me renseigné auprés d un service aprés vente le prix est résonable 10euros donc je vais la commandé merci de m'avoir répondu

Numéro de l'article: 168098   |  De: zimzim   |  Date: 2004-12-21 18:44:40
   RE: recherche d un tweeter pour une enceinte jbl
j aurai souhaité savoir qq chose etant donné que je ne connai pas grand chose en electronique si je change mon tweeter c qu il a grillé j aurai voulu savoir si l humidité et la condensation pouvai etre responsable sachan que mon enceinte est situé pas tré loin de ma salle de bain?


Numéro de l'article: 168210   |  De: zimzim   |  Date: 2004-12-21 23:15:34
   RE: recherche d un tweeter pour une enceinte jbl
tu as surtout interet a mettre de l'origine car tu n'auras jamais un bon resultat.
jbl comme toutes les autres marque de "prestiges" font en sorte que justement tu ne puisse pas bidouiller.
pour ma part j'ai un orchestre et je suis tomber en panne de tweeter.
un espece de reparateur du sercice apres vente a monte un tweeter adaptable.
depuis ma sonno n'a jamais fontionner correctement. larsen de tout les cotes.
mes enceintes etaient en garantie ,il a fallu un retour usine.et la ils ont vu que le tweeter ne correspondait pas du tout.
j'ai eu de la chance ils ont remplace les hp filtres ect ect pour equilibrer l'enceinte et depuis cela fonctionne au top.
voila pour les conseils.
a +


Numéro de l'article: 168212   |  De: patrick24   |  Date: 2004-12-21 23:17:54
   RE: recherche d un tweeter pour une enceinte jbl
oui ca peu le faire. de l'oxidation sur l'enroulement,et le frottement sur je foureau a force ca coupe la bobine.et surtout quand tu envois de la purée le debrits d'oxidation se detachent et ca fs des degats.
ca arrive aussi sur le matos de musique c'est pas tres conseillé l'humidite.il faut mettre au sec.
avant de mettre en route.et dans le temps cela n'arrange rien.
donc dans la chanbre la sono ou a cote de la cheminée. mais pas dans le garage c'est mieux


Numéro de l'article: 168226   |  De: patrick24   |  Date: 2004-12-21 23:49:54
   adresse
bonjour?pourrais tu me communiquer l'adresse du service apres vente de jbl.j'ai un ampli auto en panne.merci pour ton aide.

Numéro de l'article: 169358   |  De: BOUCHER PATRICK   |  Date: 2004-12-26 10:58:00
   RE: adresse
alors les coordonné sont:e mail pieces@reditech.fr et le numéro 01 46 07 76 44 voila

Numéro de l'article: 169523   |  De: zimzim   |  Date: 2004-12-26 21:29:46

   panne tv sharp ?  
j'ai un tv sharp 54 dm 12 fp qui etait range depuis 1 an ;
a l'allumage laled rouge s'allume mais il reste en veille. telecommande :piles neuves et clavier tv sans effet. qlqun aurait une idee de ce que cela pourrait etre?
merci

Numéro de l'article: 167725   |  De: christian .f   |  Date: 2004-12-20 22:17:17
   RE: panne tv sharp ?
bonsoir,
il faut mesurer les tensions secondaires pour commencer,et comparer avec ce que l'on devrait avoir(à 10 pour cent près)..
à+
mag

Numéro de l'article: 167785   |  De: magalie   |  Date: 2004-12-21 00:57:38
   RE: panne tv sharp ?
Bonjour,

Voir si le transistor Ligne n'est pas HS.

Numéro de l'article: 168185   |  De: Arno   |  Date: 2004-12-21 22:23:16
   RE: panne tv sharp ?
a magalie
j' ai mesuré 106v sur une des sorties secondaires,et sur le bu ligne
qui n'est pas hs:(remplacé depuis mon annonce)
j'ai trouvé du 8v,-9v,5v,13v,par rapport a la masse secondaire.
mais pour comparer avec ce qu on devrait avoir, il faudrait le
schema,que je n' ai pas.
@+
christian


Numéro de l'article: 168528   |  De: christian .f   |  Date: 2004-12-22 20:22:45
   RE: panne tv sharp ?
a arno
le bu ligne est bon,mais comme je l'ai dit a une autre internaute, je l'ai remplace par accquit: c'est pareil!
@+
christian

Numéro de l'article: 168530   |  De: christian .f   |  Date: 2004-12-22 20:26:36
   RE: panne tv sharp ?
54 AM 12:


Taille: 137 Ko




Numéro de l'article: 168690   |  De: Fas54   |  Date: 2004-12-23 11:33:33
   RE: panne tv sharp ?
verrifie toutes les tensions qui alimentent les platines en sortie
alim aà,decoupage change les capa de decouplage tu as peut-etre une qui fuit .as tu le son!

Numéro de l'article: 168888   |  De: bureau   |  Date: 2004-12-23 17:11:42
   RE: panne tv sharp ?
un grand merci pour ce schema,je vais y voir + clair dans ma recherche!
@ +,
christian.

Numéro de l'article: 168924   |  De: christian .f   |  Date: 2004-12-23 18:26:34
   RE: panne tv sharp ?
Meilleurs voeux pour 2005 a tous.
a fas 54,
les festivites passees,j'ai replongé sur mon sharp 54 am 12.
bilan: l'alim tourne ,et je pense que mon probleme est qu'il n'y a pas de commande du bu ligne .
aurait tu le schema de la partie ligne ?
merci, @+
christian.

Numéro de l'article: 171595   |  De: christian.f   |  Date: 2005-01-02 14:35:57

   Recherche site de vente de composants. [résolu]#  
Bonsoir, je recherche un site de vente de composants electronique. En fait ce sont les photos qui m'interesse...

Merci.

Numéro de l'article: 167726   |  De: zac   |  Date: 2004-12-20 22:17:55
   RE: Recherche site de vente de composants.
Bonsoir,
www.radiospares.fr
www.farnell.com
www.selectronic.fr
www.conrad.fr ......

Numéro de l'article: 167738   |  De: Clarky   |  Date: 2004-12-20 22:47:16
   RE: Recherche site de vente de composants.
j'achete chez arquié, ils sont pas mal. Le livre n'est pas gros mais les prix sont corrects


Numéro de l'article: 167740   |  De: Wolfstein   |  Date: 2004-12-20 22:56:19
   RE: Recherche site de vente de composants. [résolu]
Parfait...

Merci bcp.

Numéro de l'article: 167752   |  De: zac   |  Date: 2004-12-20 23:18:11
   RE: Recherche site de vente de composants. [résolu]
va voir sur www.electrovpc.com
c'est un site qui viens d'ouvrir...
les prix sont corrects.
j'ai passé une commande hier, on verra ce que ca donne.
voila
@++


Numéro de l'article: 177962   |  De: marc   |  Date: 2005-01-17 17:36:46

   montage d'un optocoupleur  
Bonjour,

J'ai besoin de commande un MOSFET canal N à l'aide d'un optocoupleur.
Pour des raisons de vitesse de commutation et de tension coté sortie, j'ai choisi le 6N135.
-
J'ai une contrainte très importante : Le MOSFET doit etre NON passant quand la led de l'opto n'est pas alimentée OU qu'il n'y a tout simplement plus d'opto.
En bref, le MOS doit absoluement etre bloqué quand on ne lui a pas volontairement demandé de conduire !
-
Le premier schéma ci dessous montre ce qui me semble être le montage "normal" du 6N135. Il ne répond pas à mon besoin.
-
Le second montage répondrait à mon besoin s'il fonctionne...
Ma question est :
->Le second montage fonctionne t-il ? Le MOS est il passant quand on alimente la led ?
->Si oui, l'opto sera il aussi rapide que dans le cas du premier schéma ? (y a t-il un phénomène qui m'échappe pouvant pénaliser la vitesse de commutation dans cette config ?)

Mille merci d'avance


Taille: 27 Ko




Numéro de l'article: 167732   |  De: petitours   |  Date: 2004-12-20 22:39:52
   RE: montage d'un optocoupleur
Bonsoir,
le deuxieme montage n'est pas conforme à ce que tu attends... en effet, au repos, c'est à dire led éteinte, le transistor de l'opto est bloqué, donc le mosfet a sa grille au 0V, donc il est passant (canal N); et quand tu allumes la led de l'opto, le transistor de l'opto se sature, et 'amène' le +12V sur la grille du mosfet, et le bloque. Donc ton montage fonctionne à l'envers. Le premier schéma, en revanche est OK.

Numéro de l'article: 167743   |  De: Clarky   |  Date: 2004-12-20 22:57:59
   RE: montage d'un optocoupleur
Dans tes schemas, tu as represente un MOS a appauvrissement. Comme dit Clarky, dans ce cas, pour Vgs = 0, le MOS est passant.
Maintenant, si tu utilises un MOS classique, c'est en general un MOS a enrichissement. Et dans ce cas, ton deuxieme montage fonctionne correctement.
Je ne vois pas l'interet de la resistance R2 d'aussi forte valeur, si ce n'est de ralentir la commutation du MOS (constante de temps R2.Cgs). Si vraiment tu veux en mettre une pour limiter les pointes d'intensite dans le transistor, 1K devrait suffire.
Enfin si cet etage doit commander tes injecteurs, je ne comprends pas ton souci prioritaire de vitesse de commutation. Il doit avoir presqu'un rapport de 1000 entre electronique et mecanique.
Bonne journee

Numéro de l'article: 167779   |  De: Tony Waerts   |  Date: 2004-12-21 00:26:36
   RE: montage d'un optocoupleur
salut,

merci pour vos réponses, apparement j'ai une grosse lacune en symboles de composant...Le MOS que je voulais représenter est un equivalent aux tres connus IRFx40, il a le même petit symbole.
Celui que j'ai mis ici me semblait etre le même mais non apparement.
Ci dessous, le symbole tel qu'il est sur le datasheet.
-
Je note : R2 = 1K
-
ce montage n'est pas destiné à commander mon injecteur (pour lequel j'utilise un TIL111 beaucoup plus lent et simple à utiliser).
Ce montage est destiné à un circuit d'allumage.
Je cherche un montage rapide car c'est la qualité première du montage en question mais également pour qu'il se comporte tout le temps pareil, même si je change des composants.
-
En remplacant le mos par le mos ci dessous le second montage fonctionne ?

merci pour vos conseils et corrections






###Graphgr_2274###

Numéro de l'article: 167806   |  De: petitours   |  Date: 2004-12-21 08:26:17
   RE: montage d'un optocoupleur
Oui, là c'est mieux! ton deuxième montage fonctionnera sans problème avec ce type de transistor ( à enrichissement cette fois, d'ailleurs merci à Tony Waerts pour les précisions ;-) ).

Numéro de l'article: 167815   |  De: Clarky   |  Date: 2004-12-21 09:12:58
   RE: montage d'un optocoupleur
merci beaucoup

Numéro de l'article: 167952   |  De: petitours   |  Date: 2004-12-21 14:16:04
   RE: montage d'un optocoupleur
je désirerais faire un petit montage avec un optocoupleur (4N32)afin de raccorder un petit relai derriere ce circuit.

Je recherche le schéma ainsi que les valeurs de la tension et de la résistance pour pouvoir alimenter ce relai

Numéro de l'article: 173688   |  De: rondelart   |  Date: 2005-01-06 21:15:15

   blem avec TV GRANDIN  
Salut,
Sur ma TV Grandin plus rien.
Ai trouvé équivalent D1880 pour BUH313 qui était HS.
BUH313 changé et résistance de 2,2 Homs(HS elle aussi) toujours rien.
Ai des doutes sur équivalence.
Y a t-il autres composants à voir?
Amitiés à tous.

Numéro de l'article: 167745   |  De: raymond   |  Date: 2004-12-20 23:03:28
   RE: blem avec TV GRANDIN
C'est plutôt une résistance de 0.22 Ohms et non 2.2 Ohms si cette résistance est celle qui est connectée dans l'émetteur du transistor BU...

A+

Numéro de l'article: 167809   |  De: pym   |  Date: 2004-12-21 08:59:48
   RE: blem avec TV GRANDIN
La résistance est une 1 watt avec cercles rouge , rouge , or.
Il me semmble bien que c'est 22 X 10 puissance -1 (soit X 0,1) = 2,2
Je pense qu'un autre composant est HS? mais j'ai vu dans d'autre forum des petites difficultés rencontrées avec ce transistor BUH313.
D'autre part je ne possède aucune doc sur ce transistor ni sur l'équivalent D1880.
Je répare ce TV "à l'arrache" n'ayant que très peu de temps dispo actuellement.
Merci en tout cas de m'avoir répondu.
Raymond


Numéro de l'article: 168134   |  De: raymond   |  Date: 2004-12-21 20:08:07
   RE: blem avec TV GRANDIN
http://pdf.searchdatasheets.com/pdf/128/128464.pdf
La correspondance avec un BUH313 / 315 n'est peut-être pas bonne, le 2SD1880 aurait une diode incorporée , le BUH , non !

Numéro de l'article: 168695   |  De: Fas54   |  Date: 2004-12-23 11:46:20
   RE: blem avec TV GRANDIN
J'ai eu le meme probleme sur un grandin
donc resistance 2.2homs hs
buh313 hs (moi j'ai mis un bu508af)
et le ci tea2261 hs
comme toi une fois avoir changer le tr et la r rien ca ne marche pas.
en fait le tea etait hs aussi
voila bon depanage
@+
lego

Numéro de l'article: 169878   |  De: lego   |  Date: 2004-12-27 23:01:05

   Changement de couleur d'affichage d'un autoradio.#  
Bonsoir, j'ai acheté un autoradio et celui ci a des touches eclairées en rouge, j'aimerais qu'elles soient verte (comment ça je suis difficile lol).

J'ai demonté la façade et les boutons integres les led de couleurs, une verte et une rouge.

J'ai appelé le service technique, ce model ne prends pas en charge le changement de couleur.

Je voudrais savoir si il y a a votyre avis un moyen de changer cet couleur (puisque les led vertes sont integrées)?

Je peux faire des photos des boutons/led en question...

Merci bcp.

Numéro de l'article: 167751   |  De: zac   |  Date: 2004-12-20 23:17:35
   RE: Changement de couleur d'affichage d'un autoradio.
Bonsoir,
il me semble que les photos seraient bienvenues!! C'est dur de savoir à quel modèle de led on a à faire.

Numéro de l'article: 167754   |  De: Clarky   |  Date: 2004-12-20 23:22:12
   RE: Changement de couleur d'affichage d'un autoradio.
C'est sur ;-).

http://img114.exs.cx/my.php?loc=img114&image=led0xk.jpg

Je peux faire d'autre photos si besoin.

Merci de votre aide.

Numéro de l'article: 167757   |  De: zac   |  Date: 2004-12-20 23:34:03
   RE: Changement de couleur d'affichage d'un autoradio.
Ok pour la photo...est-ce que tu veux pouvoir changer de couleur à volonté, ou tu veux juste un éclairage vert permanent? (le deuxieme choix est le plus simple à réaliser!!). Le courant nécessaire pour une led rouge est différent que pour une led verte, mais bon, c'est pas très critique non plus. Donc si tu veux seulement un éclairage vert, tu n'as qu'à mettre les leds vertes en parallèle sur les rouges et te débrouiller pour déconnecter une patte des led rouges pour ne pas avoir les deux led allumées en meme temps!!

Numéro de l'article: 167762   |  De: Clarky   |  Date: 2004-12-20 23:46:58
   RE: Changement de couleur d'affichage d'un autoradio.
J'aimerais que ça soit vert tout le temps...

par contre j'y connais vraiment rien en electronique (je sais souder et j'ai juste de vague souvenir de mes cours de techno :lol:).

Ben là en fait les LED sont integré au bouton, le bouton a 6 pattes soudées et les 6 sont utilisées.

Autre probleme : les pattes ne ressortent pas de l'autre coté du circuit imprimé :-(.

Numéro de l'article: 167764   |  De: zac   |  Date: 2004-12-20 23:50:23
   RE: Changement de couleur d'affichage d'un autoradio.
Salut

j'ai peur que sur cet appareil , les deux couleurs soient fonctionnelles , à savoir vert pour des indications et rouge pour des alarmes ou des anomalies ...

Même si tu arrives à remplacer toutes les leds comme indiqué plus haut il me semble que tu vas perdre de précieuses infos

Numéro de l'article: 167768   |  De: JC Riviere   |  Date: 2004-12-20 23:59:36
   RE: Changement de couleur d'affichage d'un autoradio.
Waw....c'est plus compliqué..si en plus tu n'as pas vraiment d'expérience...il faudrait tester au multimètre quels sont les connexions qui vont au bouton et lequelles vont aux 2 leds:
tu te mets en position 'ohmetre' d'abord, et tu te place entre 2 broches du bouton. Il faut appuyer sur le bouton et relacher, pour voir le comportement du multimetre: si lorsque le bouton est enfoncé le multimetre indique '0 ohms' et que lorsque tu lache il indique une resistance infinie, tu a trouvé les connexions du bouton.Sinon, tu continues avec 2 autres pattes.
Maintenant tu te places en 'diode' et tu testes les quatres autres broches 2 à 2 en inversant les fils à chaque fois. Une configuration devrait te permettre d'allumer les led indépendamment. Tu auras alors trouvé les connexions aux 2 leds. Ensuite, c'est de la chirurgie de circuit imprimé...!

Numéro de l'article: 167769   |  De: Clarky   |  Date: 2004-12-20 23:59:51
   RE: Changement de couleur d'affichage d'un autoradio.
Donc quand j'ai fais ça (je le ferais demain car il faut que l'autoradio soit en place pour qu'il soit alimenté :D) ensuite pour qu'elle reste verte faudra faire quoi? Un pont entre deux pattes?

Numéro de l'article: 167772   |  De: zac   |  Date: 2004-12-21 00:04:04
   RE: Changement de couleur d'affichage d'un autoradio.
Attends un peu...JC Riviere nous a fait remarquer à juste titre que les leds vertes pourraient servir à certaines fonctions du poste...tu es sur que ces leds ne s'allument jamais?

Numéro de l'article: 167774   |  De: Clarky   |  Date: 2004-12-21 00:07:39
   RE: Changement de couleur d'affichage d'un autoradio.
bon pour moi ce sera tout pour ce soir...demain sera un nouveau jour, avec plus d'idées et de motivation!! ;-)

Numéro de l'article: 167775   |  De: Clarky   |  Date: 2004-12-21 00:11:18
   RE: Changement de couleur d'affichage d'un autoradio.
Desolé j'avais pas vu le message.

Oui elle ne s'allument jamais.

Numéro de l'article: 167776   |  De: zac   |  Date: 2004-12-21 00:13:22
   RE: Changement de couleur d'affichage d'un autoradio.
on va pouvoir tenter la manip alors. Petite précision...les mesures que je t'ai décrites doivent se faire hors tension! donc tu n'as pas besoin de monter la facade sur le poste pour l'alimenter.
Pour répondre à ta question, après avoir repéré les connexions des leds, il faudra se débrouiller de couper le signal entre ces broches et le circuit imprimé (couper les piste peut etre), et les relier entre elles 2 à 2 en respectant la polarité (tu verras quand tu testeras les connexions des leds au multimetre une seule position des contacts permettra l'allumage de la led ).

Numéro de l'article: 167819   |  De: Clarky   |  Date: 2004-12-21 09:22:03
   RE: Changement de couleur d'affichage d'un autoradio.
Je vais voir au multimetre, mais je crois que je vais plutot le garder rouge ou trouver quelqu'un dans le coin plus qualifié que moi lol.

En tout cas merci beaucoup de votre aide...

Numéro de l'article: 167892   |  De: zac   |  Date: 2004-12-21 13:03:40
   RE: Changement de couleur d'affichage d'un autoradio.
Je crois effectivement que c'est la décision la plus sage ;-)

Clarky.

Numéro de l'article: 167939   |  De: Clarky   |  Date: 2004-12-21 13:59:09
   RE: Changement de couleur d'affichage d'un autoradio.
Oui... Merci bcp quand meme.

Numéro de l'article: 168127   |  De: zac   |  Date: 2004-12-21 19:49:47

   questions sonde oscilloscope#  
Bonjour,
J'ai une sonde 1/10. Si j'ai bien compris en position 1 de la sonde il n'y a aucune atténuation donc on mesure au maximum la tension max de l'oscilloscope.
Tandis qu'en position 10 le signal est atténué donc on peut mesurer des tensions 10 fois plus grandes que la tension max de l'oscillo.

Est ce bien cela?

D'autre part, étant donné que en position 1 la bande passante de la sonde est 15Mhz et qu'en position 10 elle est de 150Mhz, mon oscillo ayant une BP de 50 MHz, puis je rester tout le temps en position 10 pour faire mes mesures, meme celles <15MHZ(c'est un oscillo numérique HP54200A) je peux régler le paramètre 1/10 dans le menu de l'oscillo)

C'est peut etre pas très clair ce que je demande je préciserai demain si il le faut mais la il est tard j'arrive plus trop à réfléchir!

Merci d'avance pour votre aide
Philippe


Numéro de l'article: 167756   |  De: Philippe29   |  Date: 2004-12-20 23:33:11
   RE: questions sonde oscilloscope
Bonsoir ,
ne t'inquiète pas, ce que tu racontes est très clair et cohérent! ;-))
En effet, tu peux utiliser (et c'est même conseillé) ta sonde sur la position x10.




Numéro de l'article: 167759   |  De: Clarky   |  Date: 2004-12-20 23:42:51
   RE: questions sonde oscilloscope
Bonsoir,

Bien sûr l'idéal est de rester toujours sur x10 mais il faut que tu gardes à l'esprit que , comme dans toute chaine on n'est plus faible que par le plus faible maillon.
Cela veut dire que même si la bande passante de la sonde s'étend à 150 Mhz tu seras toujours limité par la limite du scope à 50 Mhz...

Numéro de l'article: 167767   |  De: JC Riviere   |  Date: 2004-12-20 23:54:31
   RE: questions sonde oscilloscope
Bonjour,

On utilise toujours la position x10 d'une sonde, pour plusieur raisons ;
bande passante plus importante, capa parasite plus faible donc perturbe moins le circuit etudié, en cas de problème la sonde protege l'entrée de l'oscillo.
Dans le cas de mesure de tres faibles tension, il faut utiliser le mode x1, c'est peu courant.

A+

Numéro de l'article: 167828   |  De: patou149   |  Date: 2004-12-21 09:53:29
   RE: questions sonde oscilloscope
Il y a une autre raison majeure pour utiliser une sonde x10 :

entrée oscilloscope = 1 Mohms - 100 pF = entrée sonde x1
entrée sonde x10 = 10 Mohms - 10 pF.

A votre avis, laquelle va perturber le moins les montages sensibles, tels que les montages HF ?

Amitiés à tous.
Jean-Marc.


Numéro de l'article: 167835   |  De: jean_marc   |  Date: 2004-12-21 10:21:25
   RE: questions sonde oscilloscope
D'accord merci beaucoup pour toutes vos précisions ça m'aide beaucoup.

Juste une chose en x10 je peux bien monter jusqu'à 40x10=400volts??

par exemple puis tester le gros condensateur de l'alim d'un TV avec mon oscillo ?


Numéro de l'article: 167840   |  De: Philippe29   |  Date: 2004-12-21 10:48:19
   RE: questions sonde oscilloscope
En théorie oui,
En paratique, ce condensateur est relié au secteur. L'oscilloscope est relié à la terre. Donc... "Boom".
Il faut utiliser un transformateur d'isolement pour le téléviseur.


Numéro de l'article: 167841   |  De: jean_marc   |  Date: 2004-12-21 10:51:12
   RE: questions sonde oscilloscope
EXACT Jean Marc, à chaque fois que je bricole sur une alim de Fax j'y ai droit si je ne le branche pas sur un transfo d'isolement. PAS un auto-transfo ce qui est difficile à trouver d'ailleurs! Je m'en suis bobiné un en désespoir de cause. Ca passe le temps.

Numéro de l'article: 167972   |  De: domi33   |  Date: 2004-12-21 14:50:37
   RE: questions sonde oscilloscope
OK!
Je vais me fabriquer un transfo d'isolement et essayer d'éviter le boom...

Numéro de l'article: 167996   |  De: Philippe29   |  Date: 2004-12-21 15:35:36

   MMC et marx generator#  
bonjour

http://www.chez.com/timeless/schema_mmc_marx.jpg


pour transporter une source HV, j'ai pensé utiliser un MMC chargé comme un Marx generator en utilisant beaucoup d'interrupteurs pouvant supporter le HV...
savez vous où je pourrai acheter des interrupteurs multiples très bien isolés ?
je vais etre obligé de me les fabriquer moi meme ?? :(



Numéro de l'article: 167790   |  De: HV boy   |  Date: 2004-12-21 02:39:00
   RE: MMC et marx generator
le lien est bon :

http://www.chez.com/timeless/schema_mmc_marx.jpg

Numéro de l'article: 167791   |  De: HV_boy   |  Date: 2004-12-21 02:42:46