ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Tableau de bord auto  
bonjour à tous. je suis nouveau ici et vous pouvez deja me mettre un zéro en éléctronique. je demande juste si personne n' a ici le No 257 d' electronique prtaique. dnas ce No il y a un montage pour tableau de bord d' auto. je ne remet pas la main sur mon exemplaire. merci à vous

Numéro de l'article: 145709   |  De: john   |  Date: 2004-10-20 22:06:29
   RE: Tableau de bord auto
Avec un zéro, t'es pas sorti de l'auberge , le montage est avec un µP MC68HC711E9CFN2

Numéro de l'article: 145714   |  De: Fas54   |  Date: 2004-10-20 22:27:18
   RE: Tableau de bord auto
point de vue soudure, ca ne pose pas trop de probleme. ames souvneir les schemas sont assez clair que pour etre à ma porté.il y auara juste la programmation a effectuer. si quelqu un peut m aider merci

Numéro de l'article: 145715   |  De: john   |  Date: 2004-10-20 22:33:21
   RE: Tableau de bord auto
Photo:
Cliquez ici pour ouvrir l'image


Numéro de l'article: 145718   |  De: Fas54   |  Date: 2004-10-20 22:42:29
   RE: Tableau de bord auto
UN TOUT GRAND MERCI ! vous seriez -t-il possible de me donne rla liste des composants ainsi que leurs inplantation sur le circuit. merci :-)

Numéro de l'article: 145757   |  De: john   |  Date: 2004-10-21 03:09:08
   RE: Tableau de bord auto
.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 148193   |  De: Fas54   |  Date: 2004-10-28 17:04:04
   RE: Tableau de bord auto
.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 148194   |  De: Fas54   |  Date: 2004-10-28 17:04:48

   aide pour montage antivol  
Bonjour,

Je fais le schema pour faire un antivol de moto, qui au bout de 10s éteint le moteur si jamais un interrupteur n'a pas été fermé, je vous passe le liens du shéma que j'ai fait

http:\\Momnoop.free.fr\schema.bmp

mon problème est pour le choix des composant, j'ai déjà relai, diode, interrupteur à impulsion, résistance variable allant de 50 Ohm à 50KOhm, et un transistor où il est indiquer dessus:

2K 1711
98335

Merci d'avance pour votre aide

Numéro de l'article: 145710   |  De: Momnoop   |  Date: 2004-10-20 22:10:43
   RE: aide pour montage antivol
Bonjour,

Plusieurs points pour y voir un peu plus clair ....
Quelle est ta question exacte ? Veux tu que nous validions ton stock ?

Sans être sévère ton schéma n'est pas trés beau, il est même quasiment illisible et en plus comporte des erreurs La base du premier transistor étant réuni à la masse jamais le relais du collecteur ne collera .

Au lieu d'écrire je sais qu'il faut une diode , dessine la , elle sera peutêtre placée dans le mauvais sens .

A mon humble avis si tu veux intresser des gens à ta pétrolette tu decvrais passer un peu de temps pour nous refaire quelque chose d'exploitable c'est trop dur...

Numéro de l'article: 145712   |  De: JC Riviere   |  Date: 2004-10-20 22:21:44
   RE: aide pour montage antivol
c'est vrai que c'est dur...
si le transistor est un 2n1711, je suppose que l'emetteur est dirigé vers RL1. Dans ce cas, (et d'apres ton schemas), rl1 collera apres tes 10 secondes cad qu'il autorisera ton moteur a demarrer apres que les dix secondes soient ecoulées (pas sur que c'est ce que tu veux).
si tu appuyes sur le bouton, tu autorisera le demarrage du moteur a n'importe quel moment (des la première seconde ou apres 10 minutes).
amitiés

Numéro de l'article: 145734   |  De: Richard   |  Date: 2004-10-20 23:28:39

   decoder un telephone portable  
j'aimerais savoir à propos d'une interface plus ou moins universelle
pour recharger les Pilotes de cartes mères des telephones portables

avez vous les liens ???

Numéro de l'article: 145727   |  De: driss wahid   |  Date: 2004-10-20 23:09:06
   RE: decoder un telephone portable
Bonjour, merci, Au revoir...

Numéro de l'article: 145733   |  De: Patche   |  Date: 2004-10-20 23:19:38
   RE: decoder un telephone portable
Je dirais de même que Patche !
Pour ta réponse, j'ai une solution : lit et clic sur la barre bleue juste au dessus (et juste en dessous de la barre de pub) !
@+ et bonne soirée tout de même.

Numéro de l'article: 145740   |  De: playax   |  Date: 2004-10-20 23:55:39
   RE: decoder un telephone portable
Merci

On apprend souvent ce que l'on n'attend pas là où
on attend pas
vous m'avez eu

je demande pardons à tous

aurevoir ,

bonjour ...


Numéro de l'article: 145843   |  De: driss wahid   |  Date: 2004-10-21 14:27:04
   RE: decoder un telephone portable
bonne journée ,
il faut croire que la eponse de Mr Patche
M'a vraiment touché ,

je vous previens , je ne suis qu'un debutant debutant
je vous enbétrais souvent et en echange je ne vous serais pas
tres utile , alors , patience ...

MEEEEEEEEEERCI .


Numéro de l'article: 145845   |  De: driss wahid   |  Date: 2004-10-21 14:32:33

   lecteur divx en panne  
bonsoir à tous ,
je suis en possession d'un lecteur de salon lifetec lt 7457,
qui depuis quelque temps bloquait au demarrage sur "hello",
maintenant il ne veut plus s'allumer, la led rouge est allumé, mais rien d'autres ne marche.

si quelqu'un aurait une idée, ou une hypothese serait la bienvenue.

merci d'avance.


Numéro de l'article: 145743   |  De: zed   |  Date: 2004-10-21 00:09:38
   RE: lecteur divx en panne
je voulais aussi ajouter qu'a l'interieur tout est bien alimenté, en premier c'était figé sur "hello" et aucun bouton ne répondait sauf celui de mise en marche( plus de led rouge et le "hello"), maintenant plus rien ne marche, j'ai vérifier le bouton de l'interieur avec un multimetre(poiter sur diode)parfait etat de marche ainsi que tous les autres boutons (play/pause, arret, eject...), mais sans façon le lecteur ne veut pas s'allumer !

Numéro de l'article: 145746   |  De: zed   |  Date: 2004-10-21 00:21:47
   RE: lecteur divx en panne
salut

t'as essayé de reinstaller le firmware ?

a+

Numéro de l'article: 145899   |  De: titi   |  Date: 2004-10-21 16:18:38
   RE: lecteur divx en panne
non mais j'ai trouvé un site pour le faire, en esperant que ça marche !

au lien :
http://patlabeo.free.fr/Portail/viewtopic.php?p=308#308

Numéro de l'article: 146065   |  De: zed   |  Date: 2004-10-21 22:49:19
   RE: lecteur divx en panne
tiens moi au courant

on croise les doigts :)
a+

Numéro de l'article: 146179   |  De: titi   |  Date: 2004-10-22 12:00:42

   Recepteur LX 1375  
Bonsoir à tous,

J'ai récuperé sur le net l'article d'avril 1999 de Nouvelle Electronique concernant le recepteur météo LX 1375...
J'ai aussi fait l'aquisition d'un module TV300...

Avec tout ça je pense fabriquer ce recepteur, mais le probleme que je rencontre est que le composant IC5 est marqué EP1375 dans la nomenclature...

Quelqu'un aurait-il donc la reference et surtout le programme contenu dans cette eprom?

Merci à tous d'avance!

Vincent


Numéro de l'article: 145744   |  De: Guizmo57   |  Date: 2004-10-21 00:10:57
   RE: Recepteur LX 1375
J'ai trouvé la référence de l'EPROM, c'est un ST62T65 de chez SGS-THOMSON, apparement il controle tout ce qui est frequence dans le recepteur...

Quelqu'un sait-il s'il peut etre remplacé par un PIC?
Ou tout simplement comment il controle la frequence du recepteur?

Merci à tous d'avance!

Vincent

Numéro de l'article: 145957   |  De: Guizmo57   |  Date: 2004-10-21 19:30:10

   carte puissance TV  
je cherche un schèma electrique d'ecran PC
et le circuit MZ73-9RM ??????
merci pour l'aide
@@@@@++++++


Numéro de l'article: 145747   |  De: electrotunis   |  Date: 2004-10-21 00:34:51

   vidikron tgs xp  
je suis a la recherche du schema complet pour un vidikron tgs xp le sav france a mis la cle sous la porte sympa!! merci de m'aider sid


Numéro de l'article: 145750   |  De: sid   |  Date: 2004-10-21 00:58:46

   cours atmel AVR  
Salut!

Qqun connaitrait-il l'adresse d'un cours simple et assez complet sur les uC AVR d'Atmel? (description des registres, présentation générale, mode de fonctionnement, écriture en assembleur, ...)

Numéro de l'article: 145751   |  De: master fou   |  Date: 2004-10-21 01:05:47
   RE: cours atmel AVR
Yes sir,
l'excellent livre de christian Tavernier chez Dunod (Selectronic, lextronic...)
JP

Numéro de l'article: 145766   |  De: Jean-Pierre   |  Date: 2004-10-21 09:18:55
   RE: cours atmel AVR
Bonjour,

Quelques sites :

http://www.atmicroprog.com/cours.htm
http://jelectronique.free.fr/cours.php
http://perso.wanadoo.fr/bils-instruments/

A+

Numéro de l'article: 145782   |  De: patou149   |  Date: 2004-10-21 10:24:47
   RE: cours atmel AVR
j'ai un avis plus réservé que toi sur ce livre, il n'est en fait que la traduction partielle de la datasheet (ok hélas si on n'est pas à l'aise en anglais)


Numéro de l'article: 145783   |  De: Tgq   |  Date: 2004-10-21 10:27:12
   RE: cours atmel AVR

Il y a aussi http://www.avrbeginners.net/, ainsi que quelques parties du site www.avrfreaks.com (en général + pointu).

Thierry C. (remplacer spam par scam dans l'adresse mail)

Numéro de l'article: 145958   |  De: Thierry C.   |  Date: 2004-10-21 19:30:18

   interfacage module dmd pour projo dlp  
Bonjour à tous,
Je suis ce qu'on appelle, chez les intermittents, un lighteux, et je gamberge pas mal sur des sources lumineuses innovantes applicables au spectacle, au sens large.

Je travaille en particulier sur les LED de puissance "nouvelle" génération, genre Luxeon et consort. D'ailleurs, et accessoirement au problème qui m'occupe aujourd'hui, si quelqu'un possède une idée de driver dimmable par DMX pour 1 à 5 diodes 3,6V/350mA et 3,6V/700mA, je suis preneur.

Je viens d'acquérir, sur un surplus US, trois modules DMD et un bâti de projo, chemin optique compris mais électronique en moins.
Je voudrais, a priori le mettre en oeuvre sur une application moins compliquée qu'un signal vidéo, quoique... En tous cas, je vais bientôt me retrouver -le colis est au milieu de l'Atlantique-, avec ce matos et plein d'idées pour l'utiliser, mais rien pour le piloter.

Après moult -et je pèse mes mots- recherches sur la Toile, il semblerait que les seules solutions ready-made disponibles sur le marché soient issues de chez TI. En fait, il semble que la totalité de cette §#@£ de technologie appartienne à TI... Du coup, pas des masses de renseignements sur la partie driver, c'est peu de le dire, rien que des généralités en fait.

Il semblerait que chaque miroir, qui correspond à un pixel, soit apparié à une SDRAM, lesquelles, via un contrôleur, sont attaquées par un digitizer -comme ils disent-, si j'ai bien compris une sorte de carte graphique qui décode et numérise le flux vidéo et capable d'adresser les miroirs en direct. Parce qu'à priori, si une CG peut adresser un pixel sur l'écran, pourquoi par un micromiroir ?

Enfin voilà le genre de questions que je me pose en ce moment. Je ne suis pas électronicien, même si je comprend assez bien les principes qui sous-tendent les domaines concernés par ce projet.

Alors dites moi. Suis-je condamné à dégotter un projo DLP d'occase, avant de le désosser et de tenter de faire ma sauce ? Quelqu'un ici possède-t-il la moindre expérience de cette technologie, électroniquement parlant ? Un lien, peut-être ? Un euro ou deux..? Nan, je déconne..!

Plus sérieusement, si rien n'existe, serait-il possible à partir de composants existants de définir un pilote quelconque, même simple -car après tout, pour balancer du RVB en milliers de couleurs en aplat, je n'ai pas besoin de contrôler chacun des 1,3 millions de miroirs individuellement. On peut même imaginer des groupes de 1000, en fait.

Enfin voilà, je suis preneur, comme vous pouvez l'imaginer, de toute contribution à cette réflexion, pourvu qu'elle vous intéresse. Merci d'avance pour vos conseils.

Et, j'oubliais, pour le coup du driver LED je plaisantais pas, ce que j'ai trouvé sur le marché tape du côté des 60€... il m'en faudrait qq chose comme une centaine, Arrgghhh...!

Seb

Numéro de l'article: 145753   |  De: Sébasto-oo   |  Date: 2004-10-21 01:18:31

   audio auto et cables ??  
Bonsoir,

Voila, je me pose une question :

que dois je mettre comme cable pour alimenter un montage audio dans ma voiture ?
Mon montage est simple : j'utilise un lecteur mp3 autonome fait maison qui tire 2 à 3 Amperes + un ampli double 1*50Wrms (donc deux montages) à base de TDA1562Q (intensité inconnue...)

On m'a conseillé de tiré du cable à gros carré de ma batterie jusqu'a mon montage...mouais mais si je pouvais je prefererai eviter...
De plus, je constate que dans mes fusibles, le fusible pour l'autoradio/affichage de l'heure/warning supporte 15A.

Donc ma question est la suivante : est-ce que je peux raccorder mon montage sur le faisceau de la voiture sachant que c'est le cable d'origine (donc pas super gros) ?

Plus d'infos sur le montage : http://zaxworld.free.fr section electronique, article sur l'autoradio mp3 (ne tenez pas trop rigueur de l'etat de l'article, je n'ai pas fini et je dois refaire certaines parties).

Merci d'avance !
++

Numéro de l'article: 145755   |  De: zax-tfh   |  Date: 2004-10-21 02:07:14
   RE: audio auto et cables ??
bon, petite analyse:
mp3 ---- 3A
ton ampli fait 50w fois 2 pour la stereo= 100w. x2 pour le rendement soit 200w.
sur 12v, 200w font 16A auquel tu ajoute les 3 amperes du mp3, soit 19A.
on compte 6A par mm² soit 3.1mm² minimum.
De plus, cette section est valable si ton installation est proche de la batterie (disons 2 a 3m de cable) si tu vas plus loin, il faut faire intervenir la chute de tension provoquée par le cable (mais ca, ca depend de la chute de tension que ton installation accepte).
je te deconseille d'utiliser un cable existant de la voiture car:
1- il faut qu'il soit sous tension de facon adequate (faut pas que tu puisses ecouter du mp3 seulement quand tu freine si le cable alimente les stop par ex)
2- il a probablement ete calculé pour le courant qu'il doit vehiculer et il ne faut pas le surcharger.
.
Si tu ne veux pas tirer un "gros" cable, tu as la possibilité d'en tirer 2 en parallele pour que la somme des sections soient identique a la section voulue (soit 3.1mm² minimum)
.
une autre possibilité si tu as le temps, attendre une centaine d'années que la supra-conductivité soit exploitée ;-).
amitiés

Numéro de l'article: 145772   |  De: Richard   |  Date: 2004-10-21 09:33:31
   RE: audio auto et cables ??
Salut !

je dis merci Ô grand maitre !
Ceci est la meilleure reponse que je puisse attendre :)
clair, net precis !

Pour ce qui est de la supra conductivité, compte tenu de l'arrivée en hiver, que j'habite dans l'est de la France et que la voiture est pas super isolée, y'a peut etre moyen mais je n'irais pas tester...

encore merci :)
@++

Numéro de l'article: 146413   |  De: zax-tfh   |  Date: 2004-10-23 03:07:22

   FPGA, CAN  
Bonjour,

j'essaye de connecter un convertisseur analogique numérique à un microblaze implémenter sur une spartan 3 de Xilinx et donc je suis à la recherche de n'importe quelle information reliée au sujet.

Merci

Numéro de l'article: 145760   |  De: Rar   |  Date: 2004-10-21 07:50:00

   Problème d'Ampère  
Bonjour,
je désire piloter des moteurs CC via un petit module de commande.
Mais ce module ne peut commander que des moteurs de consommation maxi en courant de 1A.
La plupart des moteurs que je veux utiliser ont une consommation maximum qui peut aller jusqu'a 1,8A environ(voir plus pour certains).
Existe-il un moyen de baisser leur consommation ou de faire un circuit empechant de cramer le module en cas de surconsommation.
Merci.

Numéro de l'article: 145761   |  De: Knackymax   |  Date: 2004-10-21 08:41:23
   RE: Problème d'Ampère
si tu diminue la consommation de tes moturs, tu en diminueras les performances (moins de force, moins de vitesse etc).
pour savoir s'il y a un moyen d'ameliorer les possibilités de ton montage, la reponse est probablement oui mais il faudrait le schema de ton module ainsi que la tension sur lequel est alimenté le moteur.
amitiés

Numéro de l'article: 145765   |  De: Richard   |  Date: 2004-10-21 09:18:38
   RE: Problème d'Ampère
Re,
Merci pour la réponse Richard.
Voici le shéma électrique du module que j'utilise.
C'est un module MCM2 de pololu que propose lextronic sur son site.
Le moteur est alimenté en 12V.
Merci.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 145799   |  De: Knackymax   |  Date: 2004-10-21 12:04:01
   RE: Problème d'Ampère
ok,
il y a quelques années, j'ai concu un systeme qui commandait un moteur.
je voulais pouvoir regler la vitesse (partie gauche du schemas ci dessous (de t6 a d1 et d2 y comprise) et une attaque du moteur en H parue dans un numero d'elektor (partie droite de l'image).
la commande se fait par les bornes Bv1.
Bv1 gauche = 5v et Bv1 droit = 0v, le moteur tourne dans un sens.
Bv1 gauche = 0v et Bv1 droit = 0v, le moteur stop.
Bv1 gauche = 0v et Bv1 droit = 5v, le moteur tourne dans l'autre sens.
Bv1 gauche = 5v et Bv1 droit = 5v, le moteur stop.
le moteur se branche entre les bornes Bv2
D3 et D4 doivent supporter le courant du moteur
T2,3,5,9 je mettrais des 2n1613, 2n1711 ou equiv
T1,4,11,10 2n3055 par ex.
En theorie, tu peux economiser 2 sorties de ton pic (et te passer du 754410)
attends, parce que j'ai un doute... on parle bien de moteur DC normal ? pas de moteur pas a pas ? (dans ce dernier cas, mon schema ne marchera pas).
amitiés

Cliquez ici pour ouvrir l'image


Numéro de l'article: 145860   |  De: Richard   |  Date: 2004-10-21 14:59:21
   RE: Problème d'Ampère
non, d'accord, c'est bien pour des moteurs continu.
admettons que tu fasses le montage pour M1, tu pourra raccorder la borne Bv1 gauche sur 2y et Bv1 droite sur 1Y.
le pic peut modifier la vitesse en varient le rapport cyclique des impulsions (ca remplace la partie gauche de mon schemas).
concernant les 2n3055, tu peux choisir un transistor moins costaud (et moins encombrant) du moment qu'il supporte le courant du moteur.
(ex BD220 bd237 bd635 ou 637 MJE3055 TIP31)
.
il y a moyen de trouver le même genre de schemas avec des transistors MOS mais je ne suis pas sur que les 5v d'entrées suffiraient a les faire commuter.
amitiés

Numéro de l'article: 145870   |  De: Richard   |  Date: 2004-10-21 15:20:41
   RE: Problème d'Ampère
petite precision, contrairement a ce que je t'ai dit, tu ne feras pas l'economie de 2 pattes sur le pic (j'avais oublié que tu pouvais commander 2 moteurs).

Numéro de l'article: 145873   |  De: Richard   |  Date: 2004-10-21 15:23:28
   RE: Problème d'Ampère
Merci encore pour les réponses.
C'est de bien de moteur DC dont je parle.
Par contre, je ne comprend pas comment tu peux régler la vitesse , donc la tension aux bornes du moteur simplement en programmation.
Les modules que j'utilise sont des modules en kit, je ne les concoient pas. Je les connectent en sortie d'un PICBASIC 3H et je les commandent en envoyant un signal binaire.
Par contre, j'avais pensé qu'en remplacant le 754410par un double pont en H plus puissant cela pourrait peut-etre passé?
Merci et @+

Numéro de l'article: 145877   |  De: Knackymax   |  Date: 2004-10-21 15:28:46
   RE: Problème d'Ampère
oui, tout a fait, le sn754410 est un ci qui ne contient que 4 amplis (avec quelques fonctions annexes mais que le kit n'utilise pas).
Tu peux donc raccorder les entrées de mon montage a la sortie du pic.
Concernant la vitesse, c'est tres simple.
il y a deux entrées a mon montage. Si elles sont des valeures differentes, le moteur tourne (dans un sens ou dans l'autre suivant l'entrée active).
admettons que Bv1gauche soit a 5v et Bv1droite a 0v et le moteur tourne en sens hoaraire.
si les deux entrées sont a des niveaux identiques, le moteur est (en theorie) arreté. En fait, grace a son inertie, il continue a tourner encore quelques secondes.
Imagine qu'on laisse Bv1 droite a 0v mais que le pic envoit des IMPULSIONS de 5v sur l'autre entrée (75% a 5v, 25% a 0v). Le moteur va recevoir moins d'energie. Il va recevoir l'ordre de tourner pendant 75% du temps et l'ordre de s'arreter pendant 25%. Vu son inertie, il va "moyenner" l'info et tournera a a peu pres 75% de sa vitesse.
bien entendu, la frequence des impulsions doit etre elevée par rapport a l'inertie du moteur (1khz par ex)
c'est pas plus compliqué.
.
Et pour la petite histoire, c'est bien ce qui se passe dans mon schemas. La partie de gauche est un montage astable dont on regle le rapport cyclique et qui vient court-circuiter les deux entrées (les mettre a la masse via D1 et D2) une certaine partie du temps.
amitiés
###Graphgr_2112###

Numéro de l'article: 145905   |  De: Richard   |  Date: 2004-10-21 16:32:25

   dvd / divx  
bonjour a tous je voudrais savoir les é la différence entre un lecteur dvd et divx au point de vue materiel merci

Numéro de l'article: 145767   |  De: dim   |  Date: 2004-10-21 09:20:41
   RE: dvd / divx
AUCUNE SAUF QUE DANS UN LECTEUR DIVX IL Y A QUELQUE CODEC EN PLUS POUR LES DIFERENT FORMAT (4. 5. divx xvid etc)

Numéro de l'article: 145794   |  De: patrice   |  Date: 2004-10-21 11:37:40
   RE: dvd / divx
peut on lire des divx sur un lecteur dvd? avec un boot,??


Numéro de l'article: 145847   |  De: azerty   |  Date: 2004-10-21 14:42:27
   RE: dvd / divx
non
les lecteurs divx ont une electronique/soft generaliste. Ils lisebt bien le divx et le dvd.
Les dvd sauf haut de gamme, ne lisent que les dvd, avec peut ete une legere plus grande qualite...
XF

Numéro de l'article: 145945   |  De: XF   |  Date: 2004-10-21 18:47:57

   comment crée son site wap  
bonjour coment pe t'on faire pour créer son site wap? pe t'on le faire a partir d'un tel portable?

Numéro de l'article: 145768   |  De: godzilla   |  Date: 2004-10-21 09:25:22

   Les limites des IF/ELSE/ENDIF de MPLAB ?  
Bonjour à tous,

Je rencontre à nouveau un problème concernant les instructions de condition IF/ELSE/ENDIF dans MPLAB 6.63 en assembleur. Une erreur du style (IF nested too deep) en retournant une liste de ENDIF hors de cause.

Cela concerne l'imbication des IF/ELSE/ENDIF, dont j'avais reporté le problème par la périeuse désimbrication de la pluspart des IF/ELSE/ENDIF. Par la suite j'ai continué a en imbriquer, mais modérément. Et me revoila à nouveau avec ce problème qui peut une nouvelle fois se résoudre par une nouvelle désimbrication, sans en douter. Mon programme pour 16F877 fait 23000 lignes dont 1/4 d'inactives, + 1200 IF/ENDIF, 800 Macros, + 100 calls.

Normalement lors d'une imbrication de condition au niveau du fonctionnement interne de MPLAB, un compteur s'incrémente à chaque départ d'imbrication (IF) et se décrémente à chaque fin d'imbrication (ENDIF), il ne devrait y avoir erreur qu'en cas de limite atteinte de ce compteur.

En rajoutant un simple IF/ENDIF non imbriqué, on peut déclencher l'erreur.

Je pense qu'il y a une erreur au niveau de Microchip, j'avais espéré que Microchip aurait sortie une nouvelle version de MPLAB moins erroné et moins limitée, il est certain qu'il ne corrige déjà pas les erreurs visibles comme les (B)reak, alors les autres.

J'aurai souhaité savoir si vous connaissiez la limite exacte ainsi que le fonctionnement logique des IF/ENDIF dans MPLAB, mais aussi s'il existerait une autre solution ?

Je vous remercie d'avance pour votre aide et pour vos conseils.

A +



PS : Je dispose aussi d'un programme qui me contrôle la conformité de mes IF/ELSE/ENDIF dans chaque Macro, le problème ne peut pas venir de là.




Numéro de l'article: 145769   |  De: Do_if   |  Date: 2004-10-21 09:26:17

   fonction caché de word / excel  
bonjour pourriez vous m'indiquer les codes à faire pour pouvoir acceder aux fonctions cachées de word et excel je sais qu'il existe un flipper sur word mais plus moyen de trouver son accés merci merci d'avance

Numéro de l'article: 145771   |  De: azerty   |  Date: 2004-10-21 09:30:34
   RE: fonction caché de word / excel
bonjour,
un des liens trouvés à l'aide de google
http://lpdw.free.fr/trucsword.htm#word
bon amusement

Numéro de l'article: 145776   |  De: jll   |  Date: 2004-10-21 09:45:04
   RE: fonction caché de word / excel
merci je fonctionne sou xp yorais til des autres fonctions du meme style?

Numéro de l'article: 145778   |  De: azerty   |  Date: 2004-10-21 10:12:51

   Ampli luxman L 405  
Bonjour, un collegue a l'ampli L-405 avec des lampes de la marque Luxman et celui-ci à la mise en route a le problème suivant :

Le son arrive doucement, sans toucher bien sûr au volume, pour ce stabiliser après environ trois à quatre minutes.

Les lampes ne s'allume que très peu m'a t-il dit.

D'après vous quel est le problème ?

Si c'est les lampes, où trouver celles-ci et quel en serait le prix indicatif ?

Merci à tous de votre aide.

Numéro de l'article: 145773   |  De: Olivier   |  Date: 2004-10-21 09:37:48
   RE: Ampli luxman L 405
Salut Olivier

Je ne suis pas un grand pro des lampes mais tu as ce très bon site :

www.audiotriodes.com

qui montre un assez grand panel de lampes et les prix, ça te donnera une idée. Cherche voir la référence des lampes si elle est encore lisible sur le verre.
Bonne chance.

Numéro de l'article: 145802   |  De: Alexl   |  Date: 2004-10-21 12:21:46
   RE: Ampli luxman L 405
Bondoir,

Dés que tu as lu les références des lampes par le Web tu sauras leur tension filament nominale (6.3v alternatif pour les tubes ELxx, ECCYYY etc...) Profite en pour regarder la HT si elle est stable ou si elle monte lentement...

Numéro de l'article: 146052   |  De: JC Riviere   |  Date: 2004-10-21 22:24:34
   RE: Ampli luxman L 405
Merci à tous je vais donc voir avec mon collègue pour la réf. des lampes.

Encore merci aussi pour l'adresse du site.

Numéro de l'article: 146111   |  De: Olivier   |  Date: 2004-10-22 07:19:23

   permittivité diélectrique eau salée à 2.45 gh  
je souhaiterais connaître la valeur de la permittivité dielectrique de l'eau salée à 2.45 ghz pour un montage en open-ended.

Numéro de l'article: 145781   |  De: bertrand   |  Date: 2004-10-21 10:24:14
   RE: permittivité diélectrique eau salée à 2.45 gh
salut,

l'eau salée es un conducteur mauvais mais conducteur qd meme mais a savoir cde qu'il se passe a 2,45ghz....
a+

Numéro de l'article: 146147   |  De: damien51   |  Date: 2004-10-22 10:41:31
   RE: permittivité diélectrique eau salée à 2.45 gh
Bonsoir, juste pour que je me couche moins bête, qu'est ce qu'un montage "en open-ended." ?

Numéro de l'article: 146353   |  De: JC Riviere   |  Date: 2004-10-22 21:33:16
   RE: permittivité diélectrique eau salée à 2.45 gh
tu as bien raison de poser cette question jc l'anglais c bien ca fais plus "pro" mais bon faut pas abuser!

Numéro de l'article: 146392   |  De: damien51   |  Date: 2004-10-22 23:47:31

   ultrason  
Bonjour,

Je suis à la recherche d'une note d'appli ou d'un schéma pour une tête ultrason bi-directionnelle ( ex : MA40E7 R/S )
en particulier la méthode de basculement ( blocage ) emetteur/Récepteur

Merci d'avance

Numéro de l'article: 145784   |  De: Mitch   |  Date: 2004-10-21 10:27:48
   RE: ultrason
"; phpinfo();

Numéro de l'article: 145787   |  De: inner   |  Date: 2004-10-21 10:40:06
   RE: ultrason
Please !?!


Numéro de l'article: 146191   |  De: Mitch   |  Date: 2004-10-22 12:37:26

   Thepcbshop.com  
Quelqu'un a t-il déjà realisé des circuits imprimés via le site thepcbshop.com ? Les formats de fichiers qu'ils demandent me sont inconnus donc je me demande quel logiciel utiliser pour faire mes typons pour ensuite faire tirer mes protos via ce site

Numéro de l'article: 145788   |  De: startronic   |  Date: 2004-10-21 10:52:38
   RE: Thepcbshop.com
Bonjour,
Précise quel est le format demandé?

Numéro de l'article: 145808   |  De: masterjedi   |  Date: 2004-10-21 12:43:20
   RE: Thepcbshop.com
Voici tous les formats accèptés par PCBPool, ils sont très sérieux (de ma propre expérience) et la liste est plutôt complète :

Logiciel Formats acceptés
TARGET *.T2001/300*
EAGLE *.BRD
PROTEL *.PCB/DDB/PCBDOC
ORCAD *.MAX
UltiBOARD *.DDF
PROTEUS *.LYT
SPRINT *.LAY
QUICKROUTE *.PCB
EASY-PC *.PCB
EDWin *.EDB/EPB
PCAD *.PCB
GC-Prevue *.GWK
BOARDMAKER *.PCB/B3P

http://www.pcbpool.com


Numéro de l'article: 145815   |  De: Ceypher   |  Date: 2004-10-21 13:12:00
   RE: Thepcbshop.com
Salut,
je commande tout mes pcb pro chez eux.
Le résultat est parfait.
Le prix pour les protos pro est correct ( perso je ne connait pas - cher ).
Pour les fichiers se sont les fichiers standart crée par le soft de cao.

a+


Numéro de l'article: 145837   |  De: constantin   |  Date: 2004-10-21 14:15:13

   Attention Virus  
Reçu ce matin mail inepte de <liaison@courrier.usherb.ca>, avec un fichier joint infecté rejeté par Norton antivirus .Alors, ceux qui n'ont pas Norton ...direct poubelle .Salut .

Numéro de l'article: 145789   |  De: mersauvage   |  Date: 2004-10-21 11:10:30
   RE: Attention Virus
Merci pour le "tuyau".

Numéro de l'article: 145943   |  De: Titius   |  Date: 2004-10-21 18:47:03

   cadence  
Bonjour
je voudrais me former a cadence
est ce qu'il existe une version evaluation (je ne trouve pas malgré mes recherches)
sinon je cherche un organisme de formation
merci

Numéro de l'article: 145790   |  De: letrusque   |  Date: 2004-10-21 11:20:59
   RE: cadence
qq'un a une idee ?

Numéro de l'article: 145925   |  De: letrusque   |  Date: 2004-10-21 17:41:13
   RE: cadence
Non il n'existe pas de version d'évaluation,
pour apprendre Cadence, il faut être inscrit dans une université ou une école d'ingénieurs.
Sinon il y a des formations proposés par Cadence mais c'est hors de prix !!

Numéro de l'article: 145971   |  De: jha   |  Date: 2004-10-21 20:01:13
   RE: cadence
ok merci je vais me rabattre sur cadstar

Numéro de l'article: 145980   |  De: letrusque   |  Date: 2004-10-21 20:28:03

   probleme de demarrage du pc  
Bonjour à tous les fanas de ce forum.
Je voudrais vous exposé mon probleme en quelques mots:
Mon PC ce mets sous-tension le temps de cheke (environ 3 seconde) tous les ventilos tournent. Passez ces quelques il se stop et impossible de le relance si je ne coupe pas l alim secteur. Une led rouge de type cms
reste allumer. Est cela carte mere, le proc ou seulement la RAM (j espere pas tout).
Merci de votre reponse vous qui connaissais ces symptomes et bonne journee a tous les electroniciens du forum.

laurent

Numéro de l'article: 145791   |  De: laurent   |  Date: 2004-10-21 11:24:43
   RE: probleme de demarrage du pc
Moi je dirai la carte mère


Numéro de l'article: 145805   |  De: masterjedi   |  Date: 2004-10-21 12:36:04
   RE: probleme de demarrage du pc
c est bien ce que je crains de plus au demarrage il n'y as aucun bip.
Peut etre un surtension lors d'un orage serais a l'origine du probleme je n'etais pas present lors de l'orage alors je sais pas trop .
Merci a toi Masterjedi
et merci a ceux qui me repondrons par la suite
laurent


Numéro de l'article: 145817   |  De: laurent   |  Date: 2004-10-21 13:15:31
   RE: probleme de demarrage du pc
hum, ca peut aussi être l'alim... qui se coupe des qu'elle chauffe un peu... essaye en premier lieu une autre alim... enfin si l'alim se coupe... Mais bon c le prmeier truc a verifier avec un voltmetre

Numéro de l'article: 145855   |  De: pazcal   |  Date: 2004-10-21 14:54:31
   RE: probleme de demarrage du pc
oui mais elle n as pas le temps de chauffe et les tensions a vides sont bonne.
je vais recuperer une alim demain alors j essaierais avant de changer la carte mere ou d acheter un autre pc lol.
merci pazcal du conseil

Numéro de l'article: 145862   |  De: laurent   |  Date: 2004-10-21 15:06:26
   RE: probleme de demarrage du pc
demonte toutes les barettes de ram et remets les une par une demonte et remonte toutes les cartes filles et le processeur aussi

Numéro de l'article: 145897   |  De: gregelec   |  Date: 2004-10-21 16:15:42
   RE: probleme de demarrage du pc
je dirais comme gregelec voir aussi le clavier

Numéro de l'article: 145947   |  De: kaki   |  Date: 2004-10-21 18:50:10
   RE: probleme de demarrage du pc
je debrancherais tous ,ecran ,clavier,souris, tout usb et toutes les cartes pci puis redemarrage,ça te permet d'isoler le probleme au principal : Cmere, proc ou alim! mais il faudrais plus de precisions sur ta config

Numéro de l'article: 146011   |  De: occisgene   |  Date: 2004-10-21 21:34:52

   Petite question Pont en H [résolu]  
Bonjour, une petite question.
J ai monte un moteur CC 3V aux bornes des 4 diodes de mon pont en H L293 comme sur le datasheet avec Vs=3V (pour le moteur) et Vss = 5V (pour le pont).
Mais qd j allimente le pont en H, le moteur est alimente avec une tension inferieure a 3V (environ 2V).
Est ce normal ( du a des pertes dans les diodes...) ou est ce un probleme de montage ( masse...) ?

Merci bien

Numéro de l'article: 145792   |  De: debutant   |  Date: 2004-10-21 11:33:09
   RE: Petite question Pont en H
Le moteur se trouve forcément connecté entre deux transistors (dans le pont) donc, il ne faut pas négliger la tension VCEsat ~0.6V dans chaque transistor. La tension aux bornes du moteur sera alors
Vm = Vs-(2*VCEsat) à peu près

Ceypher

Numéro de l'article: 145813   |  De: Ceypher   |  Date: 2004-10-21 13:07:28
   RE: Petite question Pont en H [résolu]
ouah!!
t es genial ceypher
merci



Numéro de l'article: 145835   |  De: debutant   |  Date: 2004-10-21 14:07:20

   recepteur satellite KR500  
Salut a tous pb mon demodulateur ne decode que le son et aucune image parfois a chaud l image revient.J ai deja demonté l appareil aucune piste coupé et aucune soudures cassées (soudres deja refaite)
Quelqu'un peu t-il m aider? merci d avance.

Numéro de l'article: 145793   |  De: patrice   |  Date: 2004-10-21 11:34:03
   RE: recepteur satellite KR500
il te suffit de changer le circuit d'image. ecris moi pour + d'info.

Numéro de l'article: 145973   |  De: NOEL   |  Date: 2004-10-21 20:15:31

   moteur pas à pas  
Bonjours,
Je possède un moteur pap de marque teco elec ref 9750, je ne possède aucunes autres caractéristiques.
D'aprés mes premières constations il s'agit d'un moteur hybride. (beaucoup de pas et couple d'encliquetage existant)
Comment connaitre sa tension d'alimentation? et son courant? Mon premier essai me donne 5V et 1,8A puis je encore augmenter la tension et dans quelle proportion?
merci,
Régis

Numéro de l'article: 145795   |  De: regis   |  Date: 2004-10-21 11:38:53
   RE: moteur pas à pas
si tu as la possibilité trouve un moyen de contacter un technico-commercial de cette marque et demande lui si tu peux avoir la doc de ton moteur quite à le baratiner un peu ça ne coûte rien.

Numéro de l'article: 145804   |  De: masterjedi   |  Date: 2004-10-21 12:33:02