ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   problème en la langue francais  
Bonjour,
J’ai beaucoup des problème en français pour cela j’ai prie a vous de m’aider par conseil ou si possible par des livres ou romans en français, merci.



Numéro de l'article: 143601   |  De: a.fa   |  Date: 2004-10-14 15:42:08
   RE: problème en la langue francais
Bonjour,
tu veux des romans sur l'electronique???
a+

Numéro de l'article: 143606   |  De: nico31   |  Date: 2004-10-14 15:46:03
   RE: problème en la langue francais
Je te recommande : Marcel PAGNOL :Marius, Fanny ,Cesar . Mais aussi le chateau de ma mère, la gloire de mon père etc .Agréable à lire, leger, frais, drôle .
Quelle est ta nationalité ?

Numéro de l'article: 143608   |  De: mersauvage   |  Date: 2004-10-14 15:50:35
   RE: problème en la langue francais
Salut,

Je te propose de lire : Le petit prince de Saint Exupery

C'est une belle histoire et facile à lire pour les adultes et les enfants

Bon lecture

Soaf

Numéro de l'article: 143610   |  De: SOAF   |  Date: 2004-10-14 15:51:16
   RE: problème en la langue francais
Merci, a tous votre conseil ce qui concerne les romains électronique, j’aime beaucoup ce type romain car je suis un électronicien.

Numéro de l'article: 143613   |  De: a.fa   |  Date: 2004-10-14 16:01:10
   RE: problème en la langue francais
je suis marocaine

Numéro de l'article: 143619   |  De: a.fa   |  Date: 2004-10-14 16:17:31
   RE: problème en la langue francais
bonne lecture
semopy

Numéro de l'article: 143693   |  De: semopy   |  Date: 2004-10-14 18:08:08
   RE: problème en la langue francais
merci

Numéro de l'article: 143983   |  De: fa   |  Date: 2004-10-15 15:05:12

   Help ! Panne moniteur ordinateur  
Bonjour à tous,

J'ai mon moniteur d'ordinateur (un 17 pouces SGVA de 1999) qui s'est brusquement éteint. Impossible de le rallumer, j'ai donc changé le fusible qui avait grillé et le neuf a lui aussi aussitôt grillé.
J'en déduis qu'il s'agit d'un court-circuit mais comment le repérer, mes connaissances electroniques sont minces et au-delà du changement de fusible, je suis dépassé !

Je sais que ça ne vaut pas le coup de le faire réparer en comparaison du prix du neuf, mais comme en ce moment je suis pas super-fortuné, j'ai pas les moyens de le remplacer de suite. J'aimerais du coup tenter de le réparer moi-même.

Alors si quelqu'un a une idée du problème et de comment y remédier sans trop de difficultés, ce serait super !

Je vous remercie par avance de vos réponses.

Numéro de l'article: 143607   |  De: niconoclaste   |  Date: 2004-10-14 15:47:39
   RE: Help ! Panne moniteur ordinateur
Si ton fusible claque, il y a une chance pour qu'une des 2 alims (HT ou BT)soit HS...
Sur la BT, tu peux vérifer le pont de diodes et le(s) transistor(s) de découpage.
Sur la HT, le BU.

Numéro de l'article: 143998   |  De: patche   |  Date: 2004-10-15 15:30:20

   convertisseur RS232/RS422-485  
Existe t-il a ce jour un convertisseur RS232/RS422485 ayant une alimentation de 220 Volts.

Numéro de l'article: 143611   |  De: Stéphane   |  Date: 2004-10-14 15:53:08
   RE: convertisseur RS232/RS422-485
oui, tous! il suffit d'y adjoindre un bloc d'alim en général fourni avec!

Numéro de l'article: 143722   |  De: SamB   |  Date: 2004-10-14 18:45:14
   RE: convertisseur RS232/RS422-485
la revue interface pc propose dans son numéro 2 un article qui traite ce sujet, il peut etre alimente soit sous 12V continu soit sous 220V. moi je l'ai realise et il fonctionne correctement.

Numéro de l'article: 143727   |  De: zakhia saade   |  Date: 2004-10-14 18:50:16

   Problème boot pc  
Salut,
j'ai monté un nouveau PC.
carte mère asus P4S800-MX
celéron 2400Mhz.
mémoire 256MB
... le classique.

Lorsque la tension du PC est coupée lors d'un nouveau démarrage il se bloque au niveau du bios ( écrans bleu asus )
je reset et la il boot correctement.
si on le redémarre ok tous ce passe bien .


J'ai essayé plusieurs fois. Ca à l'air systématique
pourquoi et quoi faire ?

d'avance merci.

a+



Numéro de l'article: 143614   |  De: constantin   |  Date: 2004-10-14 16:06:06
   RE: Problème boot pc
J'ai eu le même problème sur mon PC. C'était le power supply qui déconnait. Je l'ai changé et tout fonctionne bien.

Numéro de l'article: 143617   |  De: chabot   |  Date: 2004-10-14 16:14:26
   RE: Problème boot pc
Salut,
oui mais ici l'alim semble correct car le pc affiche l'ecrans de boot.

a+


Numéro de l'article: 143623   |  De: constantin   |  Date: 2004-10-14 16:30:27
   RE: Problème boot pc
Salut,
Quand tu dis que le PC ne boot pas quand tu l'allumes, essaye de vérifier si c'est une question de température. Si tu éteins le PC et le rallumes 15 ou 30 secondes après, c'est pareil?
Essayes de retirer les mémoires, et les cartes additionnelles (vidéo, etc). Rallumes. Si le PC fait des bips, c'est normal sans carte vidéo ou mémoires, c'est que ce sont les mémoires ou cartes qui sont en panne.
Sinon c'est surement un problème carte mère.


Numéro de l'article: 143662   |  De: Nounours65   |  Date: 2004-10-14 17:15:17
   RE: Problème boot pc
Essaye un Clear CMOS, parfois, ça leur fait du bien...

Numéro de l'article: 143994   |  De: patche   |  Date: 2004-10-15 15:26:18
   RE: Problème boot pc
Bonjour
Combien de barrette memoire ?
sont elles identiques ?

@+
hbnjc

Numéro de l'article: 144128   |  De: houbron   |  Date: 2004-10-15 20:07:34
   RE: Problème boot pc
salut,
nounours65 : cela arrive quand le pc est froid. au premier démarrage de la journée.

houbron : j'ai un barette 256 MB.
a+


Numéro de l'article: 144192   |  De: constantin   |  Date: 2004-10-16 08:22:12
   RE: Problème boot pc
J'ai eu le même problème, ma carte est une MSI et au démarrage elle se plantait à l'auto détecte des disques durs ou autre IDE et quant on fait reset les paramètre reste et la carte ne fait pas de test des disque alors ca demarre.
Le mieux pour l'instant serai de charger les paramètres par défaut ou de faire un clear CMOS: Il y a un cavalier sur la carte mère sinon tu vire la pile de setup 1 minute.


Numéro de l'article: 144208   |  De: MAX   |  Date: 2004-10-16 11:01:34
   RE: Problème boot pc
Salut Constantin,
Tu as des soucis à froid. Maintenant tu as pareil à chaud? Pour tester, éteint complétement le PC apres une certaine durée de travail (composants à "bonne température") et rallume quelques dizaines de secondes apres.
Si c'est sans souci, peut être est-il dans une pièce trop froide?
Il y a une protection (je pense au niveau alimentation) qui bloque le demarrage du PC, si la température est trop basse (ou trop élevée bien évidement).
Quand je parle de température basse, ca arrive dans des hangars ou locaux isolés, ou la température la nuit s'approche du gel.


Numéro de l'article: 144269   |  De: Nounours65   |  Date: 2004-10-16 15:50:04
   RE: Problème boot pc
Salut,
je vais essayé

merci
a+


Numéro de l'article: 144624   |  De: constantin   |  Date: 2004-10-17 22:05:52

   disque dur en mode RAW  
Salut à tous!
Voila, j'ai formaté mon dur maitre par l'intermédiare du CD windows 98 pour écraser windows XP, puis réinstallé XP.mon disque exclave est passé en mode RAW, impossible de lire les données, il veut que je formate et me dit qu'il n'y a pas de donnés sur le disque.
Merci d'avance pour toute vos réponses.
damien

Numéro de l'article: 143624   |  De: verdier   |  Date: 2004-10-14 16:32:16
   RE: disque dur en mode RAW
Salut,
Ton disque esclave etait-il utilisé sous Win XP comme un disque séparé (D:), ou comme prolongement du C: (à partir d'un répertoire du C:)?
Ton disque était-il protégé par un mot de passe, ou crypté?

Numéro de l'article: 143924   |  De: Nounours65   |  Date: 2004-10-15 12:22:48
   RE: disque dur en mode RAW
tu peux deja recuperer tes données en utilisant easyrecovery de ontrack .. ça marche du tonerre ... sinon lance "executer" tape, chkdsk et reboot ... avec un peu de chance

Numéro de l'article: 165121   |  De: jan   |  Date: 2004-12-13 21:14:42

   La veille clignote 5 fois sur TV Sony ?  
Salut a tous
Depuis quelque temps le LED de veille de mon tv sony KV-29FX clignote par serie de 5 a l allumage et ce pendant quelques instants. le tv fonctionne bien mais il faut changer de canal pour que l image n apparaisse.
Je me suis procuré le schema du tv sur le site suivant (tout les appareils sony y sont repertoriés!)
http://www.master-tv.com

je souhaiterai changer les transistors qui sont grillés.
quelqu`un peut-il m aider a identifier les composants qui peuvent être en cause ?

merci d avance
Guillaume

Numéro de l'article: 143626   |  De: guillaume   |  Date: 2004-10-14 16:34:18
   RE: La veille clignote 5 fois sur TV Sony ?
Voir sur ce site le code correspondant à 5 clignotements ( five blinks)

Visiblement un problème de soudures sur carte tube (ampli vidéo) ou driver sur carte principale...

A+

Numéro de l'article: 143636   |  De: pym   |  Date: 2004-10-14 16:48:18
   RE: La veille clignote 5 fois sur TV Sony ?
salut et merci du renseignement
tu peux me donner le lien car je trouve pas sur le site? :(
Aussi dans le menu diagnostique du tv j'ai vut que 5 blinks est "IKR error at power on" et ca indique sur la même ligne "113" la ou ca devrait etre 0 si il n'y avait pas d'erreur.
est-ce un numero de composant ou d'erreur ?


Numéro de l'article: 143777   |  De: guillaume   |  Date: 2004-10-14 21:33:42
   RE: La veille clignote 5 fois sur TV Sony ?
Le lien:
http://www.iwaynet.net/~nesda/SonyBlink.html

je ne sais pas à quoi correspond "113"...

A+

Numéro de l'article: 143842   |  De: pym   |  Date: 2004-10-15 09:10:13
   RE: La veille clignote 5 fois sur TV Sony ?
le nombre de clignotement depend du type de chassis
.
ainsi pour le chassis BE5:
Sony Blinking Codes
.
5 clignotements = sound processor nacks IIC bus 1 transmission
.
.
maintenant estu certain que KV29FX soi la reference exacte de ton TV ?
.
a mon avis ce n'est pas la reference complète car il devrait encore y avoir quelque chose apres le FX ( et c'est ce qui determinera le type de chassis exact
.
.
Car malheureusement pour toi il existe 6 KV-29FX...
.
et donc 6 chassis differents


Numéro de l'article: 143860   |  De: bricofrance   |  Date: 2004-10-15 10:31:45
   RE: La veille clignote 5 fois sur TV Sony ?
effectivement j ai ete vague sur le modèle, KV29FX30E, le chassis est un FE2 ;)
guillaume

Numéro de l'article: 143888   |  De: guillaume   |  Date: 2004-10-15 11:15:07
   RE: La veille clignote 5 fois sur TV Sony ?
l' erreur reportée dans le mode service est "IKR error at power on" mais je ne ciomprends pas bien de quoi il s'agit

Numéro de l'article: 144043   |  De: guillaume   |  Date: 2004-10-15 16:50:46
   RE: La veille clignote 5 fois sur TV Sony ?
salut,
ikr error at power : pas d'info "tube chaud" a l'allumage.
Augmentes le G2 et vois s'il balaye tout l'ecran.
panne deja connue : la diode D504 en fuite sur le chassis principal ou la memoire de deprogrammée.
A+



Numéro de l'article: 144072   |  De: azer   |  Date: 2004-10-15 17:30:43

   schéma grundig 750c  
télé grundig en panne,j'ai trouvé une réponse sur le forum
en voici la copie:
RE: schema tele Grundig ST 70-802
Effectivement, CUC2035F.
Problème ?
Cliquez ici pour ouvrir l'image


Numéro de l'article: 47191 | De: Fas54 | Date: 2003-08-26 12:32:42
comment activer le lien vers l'image car j'ai besoin de ce schéma
merci

Numéro de l'article: 143631   |  De: valentin.m   |  Date: 2004-10-14 16:43:12
   RE: schéma grundig 750c
Le lien fourni une image mais pas le schéma !
http://www.abcelectronique.com/forum/read.phtml?f=1&i=47191&t=47090
Référence complète du TV ?
Même réponse, quel est le problème ?

Numéro de l'article: 143679   |  De: Fas54   |  Date: 2004-10-14 17:50:09
   RE: schéma grundig 750c
l'orage a sans doute endommagé l'alimentation
2 fusibles sautés plus de signal bien sur
diagnostic probable?
conseil? faut-il tenter réparation?

Numéro de l'article: 143692   |  De: valentin.m   |  Date: 2004-10-14 18:08:03
   RE: schéma grundig 750c
Re référence du TV ?

Numéro de l'article: 143699   |  De: Fas54   |  Date: 2004-10-14 18:17:04
   RE: schéma grundig 750c
la réf qui était dans le message original,
est-ce suffisant?
Grundig ST 70-802

Numéro de l'article: 144065   |  De: valentin.m   |  Date: 2004-10-15 17:19:40
   RE: schéma grundig 750c
Bof, quel rapport avec 750c !!
Cliquez ici pour ouvrir l'image

.
Cliquez ici pour ouvrir l'image

.
Cliquez ici pour ouvrir l'image




Numéro de l'article: 144090   |  De: Fas54   |  Date: 2004-10-15 18:20:42
   RE: schéma grundig 750c
bonjour voila sur le modele grundig st 70-802 fr/dolby sur l'alimentation primaire ke fusible relié sur le + du condo eclate alor que jai changer le buz 90 ainsi que tda 4605 et les deux condansateur autour du tda je ne comprend pas merci de m'eclaucir

Numéro de l'article: 161792   |  De: une aide   |  Date: 2004-12-04 19:16:16

   site pour l'electronique  
Bonsoir à tous,
Pouriez-vous m'aider à avoir quelques sites pour l'electronique
Merci

Numéro de l'article: 143633   |  De: pal   |  Date: 2004-10-14 16:44:17
   RE: site pour l'electronique
salut...

http://etronics.free.fr/dossiers/index.htm
http://www.epanorama.net/
http://membres.lycos.fr/schneid/Eln.htm
http://tk5yp.free.fr/elec/schemas.htm

a+

Numéro de l'article: 143635   |  De: nico31   |  Date: 2004-10-14 16:47:58
   RE: site pour l'electronique
salut,
http://perso.wanadoo.fr/xcotton/electron/coursetdocs.htm

Numéro de l'article: 143644   |  De: fahmi   |  Date: 2004-10-14 16:57:11
   RE: site pour l'electronique
Bonjour,

http://kudelsko.free.fr/
http://sjeffroy.free.fr/index.html
http://claudelo.chez.tiscali.fr/imagsites/sitecoll.htm

A+

Numéro de l'article: 143657   |  De: patou149   |  Date: 2004-10-14 17:10:46

   Piloter moteur pas a pas depuis port //  
Bonjour,

j'essaye de piloter un moteur pas a pas depuis le port parallele de mon PC.
Malheureusement, je suis assez nul en electronique :)

Je sais que je peix pas brancher direct sur le port // pour cause de la puissance necessaire.
On m'a d'abord conseillé les ULN2803 mais ils ne delivrent que 500mA par sortie. Donc meme en couplant les sorties 2 à 2 je ne pouvais obtenir que du 1A (je n'ai besoin que de 4 sorties sur les 8 de ces uln).
J'ai pensé a coller deux uln en // mais il parait que ca change le comportement des transistors donc tant pis (je me demande comment d'ailleurs)...

Je cherhe desormais a faire avec des transistors darlington mais je ne sais pas lesquels choisir. On m'a conseillé les TIP100 ou equivalent mais en lisant les specs, j'ai remarqué une colonne Base current : 1A.

Ma question est que je pense qu'en realisant un circuit de la sorte, la base serait branchée a mon port parallele (correct ?), or est-ce que le TIP100 va pomper 1A sur mon port // (cf. Base current : 1A)?

parce que la je peux lui dire adieu a mon port //... :)

merci

Numéro de l'article: 143639   |  De: Bouteille51   |  Date: 2004-10-14 16:51:06
   RE: Piloter moteur pas a pas depuis port //
salut,
tu peut mettre un ULN2003 mais avec le port parralèle j'ai deja essayer c'est tres lent...

Numéro de l'article: 143640   |  De: eric30eric   |  Date: 2004-10-14 16:53:33
   RE: Piloter moteur pas a pas depuis port //
Bonjour,

Le TIP100 à un gain de 1000 pour un courant collecteur de 3A, ce qui donne 3mA pour la base. Intercale entre le port // et les bases des transistors des buffers de type 74LS04 ou 74LS14 (attention inverseur) ou pourquoi pas un ULN2003 avec resistances entre le Valim et la sortie du ULN2003.

A+

Numéro de l'article: 143653   |  De: patou149   |  Date: 2004-10-14 17:07:43
   RE: Piloter moteur pas a pas depuis port //
a quoi servent ces buffers ?

Numéro de l'article: 143673   |  De: Bouteille51   |  Date: 2004-10-14 17:40:04
   RE: Piloter moteur pas a pas depuis port //
Bonsoir,

Ils evitent de trop charger le port // et surtout ils servent de protection du port // en cas de problème sur la partie puissance.

A+

Numéro de l'article: 143678   |  De: patou149   |  Date: 2004-10-14 17:48:50
   RE: Piloter moteur pas a pas depuis port //
Bonsoir,

Si la tension d'alimentation des moteurs est différente de 5V (tension normale du port //) il est preferable d'utiliser des buffers à collecteur ouvert 74LS06 ou ULN2003, dans ce cas ne pas oublier les resistances comme indiqué dans un post precedent.

A+

Numéro de l'article: 143681   |  De: patou149   |  Date: 2004-10-14 17:53:07
   RE: Piloter moteur pas a pas depuis port //
bonsoir,

merci pour ces reponses, juste un petit doute sur ce que veux dire collecteur ouvert et sur ce que cela implique.


De plus, dans l'hypotese ou j'utiliserais 2 uln2803 en parralele a la place des tip100, aurais-je besoin d'un tel buffer ?

merci

Numéro de l'article: 143703   |  De: Bouteille51   |  Date: 2004-10-14 18:22:27
   RE: Piloter moteur pas a pas depuis port //
Bonjour,

Un circuit intégre est dit à collecteur ouvert quand le collecteur du transistor ou mos de sortie n'est pas connecté à l'alimentation du circuit. Regardes, le schema interne de l'ULN2003.
Si tu utilises des ULN2003 pas besoin de buffer d'entrée.

A+

Numéro de l'article: 143883   |  De: patou149   |  Date: 2004-10-15 11:09:15
   RE: Piloter moteur pas a pas depuis port //
merci pour tout, je vous tient au courant :)

Numéro de l'article: 143970   |  De: Bouteille51   |  Date: 2004-10-15 14:32:37
   RE: Piloter moteur pas a pas depuis port //
Est-ce que on peu mettre de l'eau dan son vin?

Numéro de l'article: 144035   |  De: Papy   |  Date: 2004-10-15 16:36:17
   RE: Piloter moteur pas a pas depuis port //
Oui moi j'en met un peu!!

Numéro de l'article: 144059   |  De: Buvette   |  Date: 2004-10-15 17:09:57
   RE: Piloter moteur pas a pas depuis port //
c plus dans le pastis qu'on met de l'eau ;)

Numéro de l'article: 144091   |  De: Bouteille51   |  Date: 2004-10-15 18:21:55

   2 uln2803 en parallele  
Bonjour,

j'aimerais savoir si il est possible de mettre 2 uln2803 (darlingtons) reliés patte à patte afin de doubler l'intensité de sortie ?

j'ai conscience que cela doublera aussi l'intensité demandée en entrée mais est-ce tout ?

ca peut marche ?

merci

Numéro de l'article: 143646   |  De: Bouteille51   |  Date: 2004-10-14 17:00:46
   RE: 2 uln2803 en parallele
Bonjour bouteille 51.

Bien sûr, tu peux mettre 2x sorties ULN 2803 en parallèle, tu pourras commander ... 1A. N'hésite pas de mettre 3 entrées en parallèle ou plus pour avoir de la marge en courant. Pour plus de détail www.electronique-numerique.com/ applications/module_visualisation_8leds.htm

Numéro de l'article: 143701   |  De: MINUX75   |  Date: 2004-10-14 18:18:37
   RE: 2 uln2803 en parallele
merci,

Cependant, je ne parlais pas de coupler 2 entrées/sorties du meme mais carrement 2 uln differents.

remarque cela doit marche puisque on peut coupler les entrées/sorties sur un seul... j'aurais du reflechir avant.

@ bientot

Numéro de l'article: 143708   |  De: Bouteille51   |  Date: 2004-10-14 18:28:12
   RE: 2 uln2803 en parallele
moi, je ferais attention a ce genre de montage.
si tu connecte les transistors en parallele, je le ferai au sein du même circuit integré. Le fait de placer deux circuits differents en parallele peut occasionner des problemes car les vitesses de commutation des deux circuits ne sont pas necessairement les mêmes.
Il se peut donc qu'un des transistor d'un des uln soit en surcharge un court instant a chaque commutation. cela peut nuire a la fiabilité.
.
Si la mise en parallele se fait sur le même circuit, les caracteristiques sont rigoureusement les mêmes et tu reduis les risques.
amitiés

Numéro de l'article: 143820   |  De: Richard   |  Date: 2004-10-15 00:54:39
   RE: 2 uln2803 en parallele
merci, cependant, cela peut arriver meme pour des puces exactement de meme caracteristiques ?

Numéro de l'article: 143980   |  De: Bouteille51   |  Date: 2004-10-15 14:53:30
   RE: 2 uln2803 en parallele
Bonsoir,

Moi, j'en ai soudé deux l'un sur l'autre et je n'ai pas de problème.

Bonne soirée.
Alain.

Numéro de l'article: 144133   |  De: chtycanon   |  Date: 2004-10-15 20:29:19
   RE: 2 uln2803 en parallele
ca depends de ce que tu en demande mais oui, cela peut arriver avec des composants de même denomination. Il suffit qu'ils ne soient pas issus de la même fournée et que la temperature de cuisson soit (tres) legerement differente et les caracteristiques different legerement.
Bien entendu, les caracteristiques ne sont pas totalement differentes mais suffisantes que pour creer des problemes dans certains cas.
Si tu as 2 signaux de 900ma a commander, il vaut mieux mettre en parallele 2 transistors d'un circuit integré pour un signal et 2 transistors de l'autre circuit integré pour le deuxieme signal.
.
Il y a des fois ou on ne sait pas faire autrement que de mettre deux circuits en parallele (montage existant, par ex). On peut essayer, il y a de forte chance pour que ca marche mais il faut savoir que le risque existe.
.
tu peux reduire les "risques" en intercalant une tres faible resistance comme dans le schemas ci dessous (0.1 ohms par ex) ce qui fera que les dispersions de caracteristique seront fortement minimisés.
###Graphgr_2099###

Numéro de l'article: 144197   |  De: Richard   |  Date: 2004-10-16 09:39:37

   Probleme sur EAGLE  
bonjour à tous !

Alors voici mon probleme :
j'ai realisé mon structurel sur EAGLE
j'ai ensuite fait mon PCB et obtimisé les connection etc...
Mais au dernier moment j'ai du rajouter un composant dans mon sch et le probleme c'est qu'il ne veut pas me le rajouter dans le PCB
j'ai beau faire "update all" il ne me detecte pas les nouveaux composants ( pour info ce sont des composant qui existaient deja son mon structurel et que j'ai du dupliquer )

Y aurait il une solution à mon probleme ou est ce que je doit tout refaire ?

Merci de votre aide

Numéro de l'article: 143650   |  De: AkY^   |  Date: 2004-10-14 17:03:25
   RE: Probleme sur EAGLE
Salut,
Il faut que tu retourne au niveau schématic et refaire le Netlist. Ensuite tu pourras updater ton PCB

Numéro de l'article: 143695   |  De: Alain C   |  Date: 2004-10-14 18:13:07
   RE: Probleme sur EAGLE
bjr update all sert uniquement à la mise à jour d'un composant lié à une librairie...

tu modifies le composant dans la librairie ensuite upadte et le sch et le BRD est modifié...

je connais très bien eagle, je n'ai jamais reussi à faire cela c'est pour moi un bug d'eagle ou alors il y a une astuce à faire ?

not consistence voila ce que répond eagle !!!

Numéro de l'article: 143770   |  De: coco34   |  Date: 2004-10-14 21:09:20

   ACH petit bloc alim C12v 4,5A  
Bonjour je cherche un petit bloc alim
C12v 4.5A avec connecteur rond

Numéro de l'article: 143652   |  De: gilles   |  Date: 2004-10-14 17:05:42
   RE: ACH petit bloc alim C12v 4,5A
Mais encore, c'est pour quoi faire ?
Car avec 4,5 A, c'est plus du commun, une alim de 60 Watts, il te faudrait presque un kit ou une alim de CB.

Numéro de l'article: 143675   |  De: Fas54   |  Date: 2004-10-14 17:44:25
   RE: ACH petit bloc alim C12v 4,5A
De plus, tu ne trouvera pas ca sous forme de bloc secteur, meme a decoupage...

Voir alim de portable par ex...

Numéro de l'article: 143710   |  De: dspix   |  Date: 2004-10-14 18:28:47
   RE: ACH petit bloc alim C12v 4,5A
c'est pour un tft dont le bloc alim a disparu

Numéro de l'article: 143831   |  De: gilles   |  Date: 2004-10-15 05:58:13
   RE: ACH petit bloc alim C12v 4,5A
ben, reagrde un coup d'oeuil du coté des alim de PC portable... sinon, avec ses tension et courant, tu trouvera plus courament dans les alim de labo... mais c'est pas le meme prix, ni la meme taille :)

Numéro de l'article: 143855   |  De: dspix   |  Date: 2004-10-15 10:21:20
   RE: ACH petit bloc alim C12v 4,5A
c'est quelle marque ton TFT ?

Numéro de l'article: 143861   |  De: bricofrance   |  Date: 2004-10-15 10:34:26
   RE: ACH petit bloc alim C12v 4,5A
daewoo c'est pour un pote je l'ai pas sous les yeux

Numéro de l'article: 144018   |  De: gilles   |  Date: 2004-10-15 16:03:44
   RE: ACH petit bloc alim C12v 4,5A
Tu peux aussi aller voir dans les supermarchés ou les magasins de bricolage au rayon camping, il y a parfois des alims à découpage 220V/12V pour les glacières de voiture, ça pourrait convenir.
T'auras peut-être aussi un problème de connecteur.

Numéro de l'article: 144042   |  De: Fas54   |  Date: 2004-10-15 16:49:58
   RE: ACH petit bloc alim C12v 4,5A
Merci de toutes ces pistes et de vos réponses utiles

Numéro de l'article: 144048   |  De: gilles   |  Date: 2004-10-15 16:58:56

   detection modulation  
je suis à la recherche d'un schéma me permettant de détecter la modulation d'un microphone dynamique ou électret, de pouvoir à partir de ce circuit activer une led et de transmettre, s'il y a un bruit détecter par le micro, de transmettre cette modulation vers u n préampli

merci à tous

Numéro de l'article: 143664   |  De: sarlat   |  Date: 2004-10-14 17:18:18
   RE: detection modulation
Salut,
T'as qu'à entrer ton signal ds un ampli OP monté en redresseur (avec une diode ds la contre réaction)Avec la sortie, tu peux allumer une LED et commander un Fet, par exemple, qui commutera la sortie de ton micro sur ton ampli. @+

Numéro de l'article: 143704   |  De: alaingenieux   |  Date: 2004-10-14 18:23:32
   RE: detection modulation
Ne pas oublier d'amplifier le signal du micro avant....

Numéro de l'article: 143707   |  De: dspix   |  Date: 2004-10-14 18:26:57
   RE: detection modulation
Pour dspix
Salut
Si j'ai bonne mémoire, on peut redresser et amplifier en même temps non ? J'ai pas le temps de vérifier mais il me semble que oui. @+

Numéro de l'article: 143716   |  De: alaingenieux   |  Date: 2004-10-14 18:33:50
   RE: detection modulation
oui oui, on peut... on fait un ampli non inverseur du gain voulu, puis on insere en serie avec la resistance de contrereaction une diode, dans le sens passant sortie vers resistance...

Numéro de l'article: 143854   |  De: dspix   |  Date: 2004-10-15 10:19:37

   ampli d'antenne souris sans fil  
Bonjour,

Je suis à la recherche d'un plan pour concevoir ( ou acheté si cela existe)un ampli d'antenne pour souris sans fil.

Car je souhaiterais piloté mon ordinateur (qui est au 1er étage) de ma télé (qui au rez de chaussé).

Numéro de l'article: 143665   |  De: vincere   |  Date: 2004-10-14 17:30:23
   RE: ampli d'antenne souris sans fil
Bonjour.

Avant d'acheter un ampli d'antenne, pour ta souris, essaye de faire avec ce que tu as en améliorant l'antenne ou de ta souris ou de ton recepteur. Mais le plus important est de déterminer quelle est le fréquence d'émission de ta souris, qui devrait figurer ou sur la souris, ou dans la documentation d'origine. Vérifie que ta souris n'est pas à émission INFRA ROUGE, auquel cas tu imagines le reste...

Numéro de l'article: 143691   |  De: MINUX75   |  Date: 2004-10-14 18:05:44
   RE: ampli d'antenne souris sans fil
J'avais posé la même question il y à quelques mois et aucune solution n'a été trouvée... je pilote mon pc depuis mon fauteil séparé de 4M du récepteur souris, à l'aide d'un fil que j'ai soudé sur l'antenne du récepteur, ce fil va jusqu'a mon fauteil en fait. ceci me sert pour utiliser facilement mon vidéo projecteur. Une autre solution m'interesse! @+

Numéro de l'article: 143753   |  De: nico   |  Date: 2004-10-14 20:21:11
   RE: ampli d'antenne souris sans fil
Bonjour
Voir http://www.gyration.com/
Nous avons acheté le kit souris / clavier qui fonctionne jusqu'à 100 pieds ! (environs 30 mètres) Et de plus cette souris optique fonctionne comme toutes les souris, c'est à dire sur la table mais aussi "en l'air" donc pour les présentations que je fais debout, je contrôle mon PC (bien sur il faut quelques minutes de pratique mais cela fonctionne bien.

Numéro de l'article: 143759   |  De: chabot   |  Date: 2004-10-14 20:45:08
   RE: ampli d'antenne souris sans fil
salut chabot, sur mon PC ton lien est mort.. ja sais pas pour les autres..

30m c'est bien pour un ensemble sans fil !

Numéro de l'article: 143804   |  De: nico31   |  Date: 2004-10-14 23:07:45
   RE: ampli d'antenne souris sans fil
Ca a l'air sympa mais 180$ la souris... :-p

Numéro de l'article: 143816   |  De: Patche   |  Date: 2004-10-15 00:20:34
   pour patch 65$ et pas 180$
Pour Patch
.
Le prix est de 79,95$ et non pas comme tu l'as écrit 180$ soit 65 € ou 425 F ce qui n'a pas du tout l'air excessif
.
voir l'adresse
.
http://www.gyrationdirect.com/product.asp?sku=2381446

Numéro de l'article: 143871   |  De: bricofrance   |  Date: 2004-10-15 10:53:04
   RE: pour patch 65$ et pas 180$
en effet 65 euros ça devient correct pour cette portée.

Numéro de l'article: 143889   |  De: nico31   |  Date: 2004-10-15 11:17:10
   RE: pour patch 65$ et pas 180$
Pour bricofrance,
Sur ton lien , les spéc indiquent une distance radio de 30 pieds (on est loin des 30 mètres)
vérifies s'il s'agit du même article que celui de chabot

Numéro de l'article: 143910   |  De: Nounours65   |  Date: 2004-10-15 11:57:52
   RE: pour patch 65$ et pas 180$
En fait la version 100 pieds, est la pro
http://www.gyration.com/ultrapro.htm
Elle est bien à 179,95 $


Numéro de l'article: 143911   |  De: Nounours65   |  Date: 2004-10-15 12:00:30
   RE: pour patch 65$ et pas 180$
C'est bien ce que je disais... Non mais tout de même...
;-)


Numéro de l'article: 143993   |  De: patche   |  Date: 2004-10-15 15:24:18
   Pour Nounours65
Pour Nounours65
.
Si tu relis bien le post de vincere (sans polémiquer) qui écrit la chose suivante
.
>Bonjour,
>Je suis à la recherche d'un plan pour concevoir ( ou acheté si cela >existe)un ampli d'antenne pour souris sans fil.
>Car je souhaiterais piloté mon ordinateur (qui est au 1er étage) de >ma télé (qui au rez de chaussé).
.
.
Il n'est pas question de 30 m
Mais du rez de chaussé au premier
.
donc 30 pieds ( soit 9,50 mètres )a mon avis suffit largement. Un appartement ayant rarement une hauteur supérieure à 2,50 mètres (sauf les très vieux logements ou les châteaux ) donc celle à 65$ suffit largement
.
Mais apparemment il n'en a plus rien à faire vu qu'il ne répond même plus aux posts



Numéro de l'article: 144077   |  De: bricofrance   |  Date: 2004-10-15 17:39:49
   RE: Pour Nounours65
attension tout de même à la frequence utilisée, si elle est en 868Mhz, le plancher represente une atténuation non négligeable
ça ne m'etonerais pas qu'il y a des problemes avec le modele 30M....

à savoir qu'une portée donnée en champs libre de 200M donne souvent en interieur 30M max (en 868Mhz..)

a+

Numéro de l'article: 144085   |  De: nico31   |  Date: 2004-10-15 18:04:37
   RE: Pour Nounours65
N'est-il pas possible de faire un ampli d'antenne???

Numéro de l'article: 144350   |  De: nico   |  Date: 2004-10-16 19:51:19
   RE: Pour Nounours65
si c'est possible, mais la radio c'est pas simple à regler... et en plus tu risques de bousiller l'oscillateur de la radio...
ça fait 6 ans que je bosse avec des modules radio 433 et 866 Mhz, et je ne m'y lancerais même pas....c'est trop chiant comme truc....

Numéro de l'article: 144359   |  De: nico31   |  Date: 2004-10-16 20:37:42

   nettoyeur ultrason  
Je recherche un montage de netoyeur ultra son.


Numéro de l'article: 143680   |  De: Xerrode   |  Date: 2004-10-14 17:52:39
   RE: nettoyeur ultrason
Bonsoir,

Sujet deja débattu, faire une recherche sur ce forum.

A+

Numéro de l'article: 143683   |  De: patou149   |  Date: 2004-10-14 17:56:33
   RE: nettoyeur ultrason
Eh oui:
http://www.abcelectronique.com/forum/read.phtml?f=1&i=143528&t=143289

Numéro de l'article: 143698   |  De: Fas54   |  Date: 2004-10-14 18:16:05