ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   parametre d'un triac#  
Salut a tous,
je voudrais utiliser un triac pr commander une lampe a incandescence ms je n'arrive pas a dimensionner le triac

Numéro de l'article: 142401   |  De: boss   |  Date: 2004-10-11 13:54:23
   RE: parametre d'un triac
Il doit supporter la tension du réseau et le courant absorbé par l'ampoule...en prenant une marge de 1.5 pour U et 2 à 3 pour I...

A+

Numéro de l'article: 142409   |  De: pym   |  Date: 2004-10-11 14:02:15
   RE: parametre d'un triac
En effet ,en calculant le courant moyen ,je trouve 0

Numéro de l'article: 142412   |  De: boss   |  Date: 2004-10-11 14:09:04
   RE: parametre d'un triac
Le courant moyenn est toujours nul en alternatif... puisque qu'il est tantot positif, tanto negatif...

C'est le courant efficace, et la tension efficace qu'il faut prendre...

Numéro de l'article: 142413   |  De: dspix   |  Date: 2004-10-11 14:10:42
   RE: parametre d'un triac
donc il suffit que je prenne la tension efficace et le courant efficace pour dimensionner mon triac

Numéro de l'article: 142415   |  De: boss   |  Date: 2004-10-11 14:16:53
   RE: parametre d'un triac
En multipliant ces paramètres par les coéfficients mentionnés plus haut.
A+

Numéro de l'article: 142416   |  De: pym   |  Date: 2004-10-11 14:19:42
   RE: parametre d'un triac
ben oui... avec un facteur 1,5 pour la tension et un facteur 2 pour le corant...

Les classque BTA 08 400 par exmeple ...

Numéro de l'article: 142417   |  De: dspix   |  Date: 2004-10-11 14:20:46
   RE: parametre d'un triac
merci beaucoup
a+

Numéro de l'article: 142420   |  De: boss   |  Date: 2004-10-11 14:24:24
   RE: parametre d'un triac
bonjour,
Attention triacs série BTA -> Anode A2 isolée du boitier
BTB non isolé

Numéro de l'article: 143051   |  De: houbron   |  Date: 2004-10-13 06:09:11

   radiateur avec monnayeur#  
je cherche un radiateur qui ne fonctionne que lorsque l'on introduit des pièces de monnaie ou peut-être une carte magnétique ?

Merci d'avance,

Michèle Hanquet

Numéro de l'article: 142410   |  De: hanquet   |  Date: 2004-10-11 14:03:37
   RE: radiateur avec monnayeur
la societe comestero a trilport 77 comercialise des accepteurs de pièces ou jeton il ont certainement ta solution.
bon bricolage...
Fabrice

Numéro de l'article: 142432   |  De: fabrice   |  Date: 2004-10-11 14:41:40
   RE: radiateur avec monnayeur
Merci pour le renseignement.
Bien à vous,

Michèle

Numéro de l'article: 142522   |  De: hanquet   |  Date: 2004-10-11 17:30:02

   68hc11a1#  


Message supprimé !
Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " pour y accéder facilement.


Numéro de l'article: 142429   |  De: boss   |  Date: 2004-10-11 14:36:30

   infineon tle5208#  
Bonjour,
je suis a la recherche d'un revendeur de composant éléctronique qui pourais m'avoir ce composant: infineon tle 5208 c'est un cms boitier so28. j'ai demander a aswo, conrad et selectronic il ne peuve pas avoir...
Pouver vous me donner des adresses? merci.. Fabrice

Numéro de l'article: 142431   |  De: fabrice   |  Date: 2004-10-11 14:39:23
   RE: infineon tle5208
pour avoir un boitier SO28 il faut demander la reference TLE5208-6 G
.
4 sites ou ils est disponible
.
http://www.usbid.com/catalog1/page.cfm/520/19
.
http://www.4starelectronics.com/catalog/parts/520/40.aspx
.
http://www.isocomponents.com/Inventory/1048
.
http://www.hobid.com/inventory/T/18.html


Numéro de l'article: 142485   |  De: piraylleur   |  Date: 2004-10-11 16:20:27
   RE: infineon tle5208
merci a toi pour ta recherche t'es tres doué! chapot!

mais je ne comprend pas grand chose a l'anglais alors chuis mort!

vais essayer de trouver en france ...
merci


Numéro de l'article: 143328   |  De: fabrice   |  Date: 2004-10-13 19:49:28
   RE: infineon tle5208
Salut,

si je t'envoie un cheque tu peux me le commender ce composant? il m'en faudrait 2..

parsque j'ai trouvé en france mais par 25 et a 10€ c'est un peu chaud!

mon mail: profmda@msn.com

merci a toi

si oui dis moi quel somme tu veux ...
a+
fabrice FMDA

Numéro de l'article: 144786   |  De: fabrice   |  Date: 2004-10-18 13:47:00

   cherche magasin composant electronique?#  
hors Aswo, go tronic, selectronic radiospare, qui n'on pas ce que je cherche: un infineon tle5208...

Numéro de l'article: 142434   |  De: fabrice   |  Date: 2004-10-11 14:44:18
   RE: cherche magasin composant electronique?
ta essayé NEDIS ,FARNELL c koi ton composant?

Numéro de l'article: 142440   |  De: fred   |  Date: 2004-10-11 14:54:20
   RE: cherche magasin composant electronique?
si tu cherchais un peu tu aurais aussi trouvé
Quand on compte sur les autres il faut etre un peu plus patient
.
.
http://www.abcelectronique.com/forum/read.phtml?f=1&i=142431&t=142431

Numéro de l'article: 142490   |  De: piraylleur   |  Date: 2004-10-11 16:25:06
   RE: cherche magasin composant electronique?
c'est un cmos boitier so28 de chez infineon ref: tle5208
voila non j'ai pas demander a farell...
merci

Numéro de l'article: 143324   |  De: fabrice   |  Date: 2004-10-13 19:42:32

   info Mpeg >> Divx#  
Bonjour,
j'ai une question c'est un peu de l'informatique mais peut être qq'un saura répondre(?): quel logiciel il faut pour transformer du Mpeg en divx?
Merci par avance

Numéro de l'article: 142443   |  De: gigi   |  Date: 2004-10-11 14:59:03
   RE: info
en principe un lecteur divx lit du mpeg je crois

Numéro de l'article: 142461   |  De: jori   |  Date: 2004-10-11 15:31:46
   RE: info
Oui mais je voudrais que çà prenne moins de place, c'est pour çà que je veux le transformer en divx...

Numéro de l'article: 142466   |  De: gigi   |  Date: 2004-10-11 15:38:47
   RE: info
J'utilise VirtualDub, il est puissant et gratuit. On trouve même des patchs pour le franciser.

Numéro de l'article: 142469   |  De: patche   |  Date: 2004-10-11 15:42:54
   RE: info
on peut consulter le site
www.digital-digest.com
qui est tres spécialisé .
a+
denis

Numéro de l'article: 142470   |  De: denis-v   |  Date: 2004-10-11 15:45:08
   RE: info
le divx est un mode de compression mpeg

Numéro de l'article: 142471   |  De: Au secours   |  Date: 2004-10-11 15:47:25
   RE: info
Quel genre de Mpeg veux-tu convertir en Divx, cela n'a d'intérêt que pour du Mpeg 2 ou des DVD. Cela dit, tu n'es pas sur le bon forum et vu ta derniere question tu devrais te tuyauter avec Google et consulter les sites comme Planète numérique par exemple.
Divx = Mpeg 4.

Numéro de l'article: 142497   |  De: Fas54   |  Date: 2004-10-11 16:41:03
   RE: info
Tu peux utiliser Neodivx ou dvdrippack, il sont tous deux en téléchargement libre et en français...j'ai fais quelque essai avec les 2 et il semblerait que le second soit plus rapide...
Pour le premier, il te faut environ 8 heure de travail pour transformer le dvd en qualité optimale

Numéro de l'article: 199537   |  De: Au secours   |  Date: 2005-03-11 16:11:41

   Servo,20ms entre impulsions: MAXI ou MINI SVP ?#  

bonjour,
je me documente sur les servo commandes avant de m'y mettre en pratique.
j'ai bien compris qu'il fallait des impulsions de durées comprises entre 1 milliseconde et 2 millisecondes pour les contrôler.
je m'aperçois qu'il y a aussi cette fameuse valeur de 20 ms recommandée, et la plupart du temps appliquée, entre 2 impulsions succesives, mais sauriez-vous SVP si cette durée de 20 millisecondes est un minimum ? ou un maximum ?
peut-on répéter les impulsions plus souvent que toutes les 20 ms ?
si je les répète toutes les 4 ms, est-ce que c'est ok ?
d'avance merci.
cordialement, LAF


Numéro de l'article: 142446   |  De: Briconique   |  Date: 2004-10-11 15:04:49
   RE: correction ...
Bonjour,

Tu peux effectivement descendre la valeur, pour 10mS c'est OK, en dessous je n'ai pas tester.

A+

Numéro de l'article: 142455   |  De: patou149   |  Date: 2004-10-11 15:21:42
   RE: correction ...
Salut,
Je n’ai pas de spécification sous la main pour pouvoir répondre en toute certitude, mais si je repense au temps de positionnement des têtes des ‘disques durs’, et si je me souviens bien j’ai mesuré de l’ordre de 15 ms entre 2 pistes (par moteur linéaire à l’époque !)
Donc ne pas oublier que la mécanique est la limitation et à mon sens, même si cela ‘ne fait rien’ cela ne sert à rien d’envoyer une commande que la mécanique ne parviendra pas à exécuter !
cd


Numéro de l'article: 142460   |  De: cd   |  Date: 2004-10-11 15:31:05
   RE: correction ...
J'ai peur que 4ms soit effectivement une valeur un peu faible. Sur des servos actionnant de fortes charges, j'ai eu quelques pb en descendant en dessous de 15ms.

Numéro de l'article: 142468   |  De: patche   |  Date: 2004-10-11 15:41:17
   merci
entendu,
je vais tester en pratique,
mais vos avis me donnent une idée du problème ...
MERCI à vous !
cordialement, LAF

Numéro de l'article: 142478   |  De: Briconique   |  Date: 2004-10-11 16:01:14
   RE: merci
Un petit détour par là vaudrait la peine:
http://home.nordnet.fr/~fthobois/theorieRC.htm

Numéro de l'article: 142515   |  De: thm59   |  Date: 2004-10-11 17:11:31
   RE: merci
Sympa ton lien Thm59 !!!


Numéro de l'article: 142538   |  De: nico31   |  Date: 2004-10-11 18:32:11

   Ampli chaine en sécurité#  
Voilà, après plusieurs essais, je constate que la sortie gauche de mon ampli hifi surchauffe à partir d'une certaine puissance. Le ventilo se met en marche puis après quelques secondes si le niveau sonore reste trop élevé, clac mise en sécurité (elle s'éteind).
Quelqu'un pourrait il me donner quelques piste pour règler le problème ?

Numéro de l'article: 142454   |  De: Au secours   |  Date: 2004-10-11 15:19:31
   RE: Ampli chaine en sécurité
Salut,
Cela peut être n'importe quoi, il faudrait plus de précision.
Vérifier la symétrisation des tensions d'alimentation, vérifier le courant de repos, vérifier la qualité du contact thermique de l'étage de sortie, vérifier s'il n'y a pas une auto-oscillation haute fréquence, etc...
Donc ouvre l'ampli et donnes plus de détails
Je te conseille de vérifier les voltages par comparaison entre le canal qui fonctionne et celui qui fonctionne mal.

Numéro de l'article: 142464   |  De: Alain C   |  Date: 2004-10-11 15:34:44
   RE: Ampli chaine en sécurité

j'ai ouvert l'ampli mais je dois bien avouer que je suis loin d'être un pro et je ne connais pas exactement le principe de fonctionnement
peux tu me dire ce qu'est le bloc lourd et massif qui ressemble à un bobinage ? est ce l'ampli ? et une plaquette miniaturisée appeler "Power module" collée contre le radiateur juste en face du ventilo.
Je ne sais pas comment tester les éléments dont tu parles

Numéro de l'article: 142474   |  De: Au secours   |  Date: 2004-10-11 15:52:57
   RE: Ampli chaine en sécurité
Il est nécessaire et indispensable que les enceintes aient l'impédance requise sur chaque canal. n'as tu pas ajouter plusieurs enceintes en parallèle sur la même sortie?

"le bloc lourd et massif qui ressemble à un bobinage" = transfo d'alim

"Power module" collée contre le radiateur juste en face du ventilo = ampli.

A+

Numéro de l'article: 142482   |  De: pym   |  Date: 2004-10-11 16:13:46
   RE: Ampli chaine en sécurité
merci

L'impédance est bonne ( j'ai verifier les hp avec un ohm metre) et je n'ai pas ajouté d'enceintes. Le problème peut-il venir du transfo ou de l'ampli ?

Numéro de l'article: 142486   |  De: Au secours   |  Date: 2004-10-11 16:20:49
   RE: Ampli chaine en sécurité
Si ton problème n'est que sur un canal, ce n'est pas le transfo. Probablement l'ampli à remplacer... mais il faudrait quand même vérifier aux alentours, peut-être un condo qui fuit. Il faudrait au moins effectuer quelques mesures de tensions.

Numéro de l'article: 142493   |  De: Alain C   |  Date: 2004-10-11 16:27:36
   RE: Ampli chaine en sécurité
C'est un ampli transistorisé, ou y'a t'il une grosse bete noir avec plein de patte ?

Si dans le 1er cas, la reparation est aisée, dans le 2nd, la plupart du temp cela ce finie par le remplacement du module...

Numéro de l'article: 142498   |  De: dspix   |  Date: 2004-10-11 16:41:41
   RE: Ampli chaine en sécurité
Exact dspix...encore que je suppose qu'il s'agisse d'un ampli "home-cinéma not very expensive" et que ces choses là ne sont pas concues pour fonctionner à donf!

A+

Numéro de l'article: 142502   |  De: pym   |  Date: 2004-10-11 16:45:50
   RE: Ampli chaine en sécurité
comment effectuer les mesures de tension ?
lampli ne ressemble pas à une grosse bète noir avec plein de pattes mais c'est une plaquette d'environ 4x4 cm très peu épaisse sur laquelle il y a des sortes de petits microprocesseur avec diverses liaisons plus fines qu'un cheveux...

Numéro de l'article: 142508   |  De: Au secours   |  Date: 2004-10-11 16:59:41
   RE: Ampli chaine en sécurité
ce n'est pas un ampli home cinéma, il s'agit d'une chaine hifi, par contre elle est équipée d'un processeur d'effet sonores (DSP)et d'un dolby Pro logic. ce n'est pas non plus du bas de gamme

Numéro de l'article: 142517   |  De: Au secours   |  Date: 2004-10-11 17:13:17
   RE: Ampli chaine en sécurité
Bonjour,
peut-être une piste:
vérifie tes câbles d'enceintes et tes enceintes, j'ai eu le problème, l'ampli se mettait en sécurité parce que le câble d'une enceinte se mettait en court-circuit (merci le chaton).
Il se peut aussi qu'un filtre d'enceinte se mette en court-circuit (à vérifier). Avant de démonter, si tu peux, remplace tes enceintes par d'autres.
A+

Numéro de l'article: 142530   |  De: michel5002   |  Date: 2004-10-11 18:00:08
   RE: Ampli chaine en sécurité
J'ai essayé avec d'autres cables puis en inversant les enceintes, malheureusement c'est toujours le même problème, uniquement la sortie de gauche qui foire avec l'un ou l'autre des HP, alors qu'a droite tout va bien avec les 2 HP, je ne pense donc pas qu'il s'agisse des HP. J'ai aussi verifié s'il n'y avait pas un fils coincé dans le bornier de raccordement des enceintes...ce n'était pas le cas, j'aurais pourtant préfèré

Numéro de l'article: 142532   |  De: Au secours   |  Date: 2004-10-11 18:06:54
   RE: Ampli chaine en sécurité
Tu n'a pas donné la marque et le modèle de l'ampli...quel type de composants sont installés sur le plus gros dissipateur thermique, un ou plusieurs modules ou des transistors?

A+

Numéro de l'article: 142697   |  De: pym   |  Date: 2004-10-12 09:10:23
   RE: Ampli chaine en sécurité
voici une photo de l'ampli, il porte la référence
BC Power Module SVI 3102 D
Cliquez ici pour ouvrir l'image


Numéro de l'article: 142712   |  De: Au secours   |  Date: 2004-10-12 10:04:26
   RE: Ampli chaine en sécurité
Combien de sorties? apparamment il y a un ampli pour les voies arrières et un ampli stéréo (module plat avec cms)et à gauche de la photo on voit deux transistors de puissance, fais voir cette zone aussi et dis nous quel partie chauffe...

A+

Numéro de l'article: 142716   |  De: pym   |  Date: 2004-10-12 10:14:26
   RE: Ampli chaine en sécurité
5 sortie HP : deux avant, deux arrière et une enceinte centrale (amplifiée en option que je n'ai pas installée.
Cette nouvelle photo est-elle plus précise par rapport à ta question ?
Cliquez ici pour ouvrir l'image


Numéro de l'article: 142720   |  De: Au secours   |  Date: 2004-10-12 10:25:30
   RE: Ampli chaine en sécurité
Si c'est le "power module" qui chauffe, il n'y a pas d'autres choix que son remplacement, c'est l'ampli stéréo "avant", l'ampli des voies arrières est le CI de droite sur la photo (AN 6554), l'ampli de la voie centrale pourrait être les deux transistors (vert/noir) visibles a gauche mais je pense plutôt qu'il s'agit de deux transistors de régulation d'alimentation...Tu n'aurais pas du "décapsuler" le power module!

A+

Numéro de l'article: 142724   |  De: pym   |  Date: 2004-10-12 10:54:58
   RE: Ampli chaine en sécurité
merci, mais avant de changer l'ampli, j'aurais aimé être sûr que le problème venait effectivement de là. Je rappelle les symptômes : à partir d'une certaine puissance, le ventilo se met en marche puis après quelques secondes si le niveau sonore reste trop élevé, clac mise en sécurité (elle s'éteind). Mais ceci uniquement sur la sortie gauche. A la même puissance, balance tout à droite pas de problème et dès que l'on envoi de la puissance sur la sortie de gauche ça recommence. Pourquoi ne fallait-il pas ouvrir le module ?
Ne serait ce que pour le changer il faudra l'ouvrir (y compris le neuf) puisque le capot sert de fixation sur le radiateur


Numéro de l'article: 142728   |  De: Au secours   |  Date: 2004-10-12 11:04:40
   RE: Ampli chaine en sécurité
Si tu poses la main sur le "power module" il est brulant? si oui, le changer.
Non il ne faut pas décapsuler le module, il faut dessouder à la pompe ses pins sur le circuit imprimé, retirer les deux vis et le sortir...

A+

Numéro de l'article: 142734   |  De: pym   |  Date: 2004-10-12 11:17:59
   RE: Ampli chaine en sécurité
il n'est pas brulant, c'est pourquoi je me demande si le problème n'est pas lié à autre chose ?
D'après toi il ne peut venir que de l'ampli ? pas un condensateur ou un transistore qui ne fonctionne pas ?

Numéro de l'article: 142736   |  De: Au secours   |  Date: 2004-10-12 11:25:11
   RE: Ampli chaine en sécurité
De toute façon sa durée de vie (module power)est compromise suite à son ouverture, il est encapsulé sous gaz neutre et il est préférable de le remplacer...

A+

Numéro de l'article: 142817   |  De: pym   |  Date: 2004-10-12 16:19:42
   RE: Ampli chaine en sécurité
merci, pour l'info...le gaz neutre, je ne savais pas mais le module n'avait pas l'air particulièrement étanche.
On peut se le procurer pour 70 euros environ, c'est très abordable mais ça ne me rassure pas beaucoup car je ne suis toujours pas sûr que les symptômes correspondent uniquement à un problème d'ampli.
N'y a-t-il aucun moyen de cibler précisément cette panne ?
quel pourcentage de chances y-a-t-il pour que le défaut vienne effectivement de l'ampli ? .
je sais que ce n'est pas facile de répondre à ces questions mais je ne connais pas vraiment les pannes d'ampli et les causes possibles.
Si vous pouviez m'aider encore un peu ce serait très sympa.
Merci d'avance
à toutes fins utiles il s'agit d'un Technics SU-CH900
voici la photo complète.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 142836   |  De: Au secours   |  Date: 2004-10-12 16:56:50
   RE: Ampli chaine en sécurité
Ce module est l'ampli des voies avants, si le défaut est bien sur cette paire de HP, il y a plus de 50% de chance...

A+

Numéro de l'article: 142845   |  De: pym   |  Date: 2004-10-12 17:11:02
   RE: Ampli chaine en sécurité
merci pour ta réponse, j'ai espoir que le problème se règle de cette manière. J'ai néanmoins bien fait de ne pas écouter un vendeur réparateur spécialiste de matériel haut de gamme qui me conseillait de donner ma chaîne à un petit neveu pour en racheter une nouvelle car le problème risquait d'être très grave...
encore merci à tous, et si d'autres idées vous viennent, n'hésitez pas

Numéro de l'article: 142856   |  De: Au secours   |  Date: 2004-10-12 17:28:43
   RE: Ampli chaine en sécurité
Salut, je suis tombé sur ton message en cherchant une telecommande pour la meme chaine hifi ! je ne t'apporterai pas de solution, mais juste un petit mot pour te dire que j'ai eu le meme symptome que toi. La chaine se mettait en securité de temps en temps (surtout quand il y avait des basses) de façons repetes sans que je sache d'ou ça venait puis du jour au lendemain, sans rien faire, plus rien.... de temps a autre, mais vraiment tres rarement cela ce reproduit. Je n'ai toujours rien compris........... @+

Numéro de l'article: 170013   |  De: REG13003   |  Date: 2004-12-28 14:07:41
   RE: Ampli chaine en sécurité
merci pour ton message mais je n'ai malheureusement pas la même chance que toi. J'ai fait changer le module de puissance et le problème persiste.
J'ai déjà rapporter 3 fois ma chaine chez le réparateur (LF Electronique dans le 68)...Je ne suis d'ailleurs pas du tout satisfait puisque à part m'avoir abimé des trucs et m'avoir d'abord facturé le remplacement de l'ampli sans l'avoir changé, j'en suis toujours au même point.
Il semblerait que le problème puisse venir du ventilo dont l'axe du moteur est usé et qui engendre une résistance lors de son usage.
La chaine détectant une anomalie, elle se met en sécurité.
J'ai donc commander un nouveau moteur pour voir si ça peut régler le pb.
Si quelqu'un à un avis la dessus, je serais aussi interessé par des renseignements...

Numéro de l'article: 199533   |  De: Au secours   |  Date: 2005-03-11 16:07:01

   pb Capa#  
salut à tous

je voudrai savoir qu'elle capa parasite rajoute un fil d'une longeur 1m. Le fil est un câble de test 4mm utilisé partout dans les manip.
merci
denice

Numéro de l'article: 142457   |  De: denice   |  Date: 2004-10-11 15:27:58
   RE: pb Capa
Impossible à dire comme ca!!! La capa par rapport a quoi?
Si c'est par rapport à la masse, la capa est variable, car elle dépend de la position du fil par rapport à la masse.

Numéro de l'article: 142473   |  De: pazcal   |  Date: 2004-10-11 15:52:43
   RE: pb Capa
eh oui soit plus clair

Numéro de l'article: 142475   |  De: gold   |  Date: 2004-10-11 15:56:04
   RE: pb Capa
en fait, je fais des tests sur un équipement et je dois mesurer la capa entre la masse meca (carcasse) de l'équipement et un point d'un connecteur.
y'a pas de masse car c'est un équipement pour satelite. Cette mesure est faites à 1KHz.

merci

Numéro de l'article: 142487   |  De: denice   |  Date: 2004-10-11 16:21:24
   RE: pb Capa
Ok, donc c'est bien par rapport a une masse... je le répète la capa parasite du fil par rapport a ta masse (carcasse) dépend de la position du fil par rapport à cette masse. Elle est proportionnelle a la surface du fil et inversement proportionnelle a la distance qui le sépare de la masse. cela dit la valeur de la capa parasite sera négligeable a 1kHz. PAr contre a 100MHz c une autre histoire

Numéro de l'article: 142495   |  De: pazcal   |  Date: 2004-10-11 16:39:33
   RE: pb Capa
La masse méca est bien la masse et non la "terre" vue de 36000Km d'altitude! il suffit de connecter un capacimètre entre ce point et la masse ...

A+

Numéro de l'article: 142496   |  De: pym   |  Date: 2004-10-11 16:40:53
   RE: pb Capa
vive les capas moi aussi j'ai des problèmes de masse.

Numéro de l'article: 142512   |  De: pyd   |  Date: 2004-10-11 17:08:53

   ppi8255#  
salut à tous;
j'ai un ptit probleme a soumettre . Est-ce que je peux associer un 68hc11a1 de motoroa et un PPI8255 d'Intel.
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.
.
Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " pour y accéder facilement.

Numéro de l'article: 142472   |  De: gold   |  Date: 2004-10-11 15:50:08
   Grrrrrr!!!!!!
Ca sert a quoi de poser des questions si tu lis pas les réponses?
La prochaine fois qd tu changes de pseudo change aussi le mail...
surtout que boss, ca te va pas très bien !!!!

http://www.abcelectronique.com/forum/read.phtml?f=1&i=138396&t=138161


Numéro de l'article: 142477   |  De: pazcal   |  Date: 2004-10-11 15:58:01

   Infos SMR40000#  
Salut à tous!
Je voudrais des informations sur le circuit smr40000 SVP!

Numéro de l'article: 142479   |  De: alpha201   |  Date: 2004-10-11 16:06:25
   RE: Infos SMR40000
voir Google ou Copernic

Numéro de l'article: 142509   |  De: piraylleur   |  Date: 2004-10-11 17:01:13

   detection signal#  
Bonjour,
Pour réaliser un projet j'ai besoin de detecter une fréquence de 18khz
.C'est à dire, je génère à l'aide d'un ne555 un signal carré de fréquence 18khz, et je la transmet à travers un haut-parleur, je doit après récuperer cette fréquence par l'intermédiaire d'un microelectret, je doit donc trouver un ststème capable de detecter une telle fréquence àprès le micro, et génerer un niveau logique haut des que le système detecte le 18khz

Numéro de l'article: 142481   |  De: marc   |  Date: 2004-10-11 16:12:25
   RE: detection signal
18kHz dans un haut parleur, un signal carre en plus... ben j'espere que tu as vérifié la bande passante de ton HP, parce que le signal de sorti sera pas carré, et en plus il risque d'être totalement atténué si c'est un HP type medium...
Bref, si tout cela est bon, tu auras donc sur ton micro un signal sinus, et non pas carré... Pour le détecter, tu peux prendre une PLL type 74hc4046, en mettant le VCP sur 18kHz, avec une bande de capture étroite... dès que la boucle recoit ton signal, elle se verrouille dessus si c'est du 18kHz. Des que la boucle est verrouillee, une pin dédiée passe à '1' pour indiquer que la boucle est lockée... tu peux mettre une led dessus, par exemple...


Numéro de l'article: 142483   |  De: pazcal   |  Date: 2004-10-11 16:16:43
   RE: detection signal
salut,

utilise un passe bande tout simplement ensuite tu redrsse en double alternance , tu lisse et et tu compar ou tu ataque une entrée trigger de schmit.n'oublie pas d'alimenter ton micro et utilise un fitre actif.
a+

Numéro de l'article: 142484   |  De: damien51   |  Date: 2004-10-11 16:19:23
   RE: detection signal
j'avais pas vu ta reponse pazcal en tout cas elle a le mérite d'etre précise !


Numéro de l'article: 142488   |  De: damien51   |  Date: 2004-10-11 16:21:25
   RE: detection signal
bonjour,
en effet, le hp a une bande passante assez large pour mon signal et le signal dans le micro est bien sinusoidale.
j'ai deja essayer avec une pll avec unvcp a 18k mais c'a ne fonctionne pas. Je voudrait savoir la diférence entre votre PLL et la ne567 que j'utilise.
es ce que vous ne connessez pas un site ou il pourrais y avoir un montage type

Numéro de l'article: 142489   |  De: marc   |  Date: 2004-10-11 16:21:54
   RE: detection signal
bonjour damien,
j'ai essayer d'utiliser un passe bande mais le probleme c'est q'en sortie le signal est trop faile environ 200mv et avec ca je peu rien faire, il me faurais un niveau logique en sortie, mais ton idéee n'est pas mal mais pourrais tu préciser quels elements tu utiliserais.


Numéro de l'article: 142491   |  De: marc   |  Date: 2004-10-11 16:26:32
   RE: detection signal
Ben ca devrait marcher aussi avec un 567... Tu utilises quoi comme filtre de boucle? cela dit, je ne suis aps sur que le 567 possède une détection de verrouillage (de mémoire)...
Pour le 74hc4046, ou cd4046, il existe un soft spécial qui pemret de calculer tous els compsoants du filtre en fonction des caractéristiques de la boucle. Tiens t'as du bol, le soft est la :
http://www.schablone.de/download/shareware/2340.zip
Voila, apres pour la datasheet et les notes d'appli, tu mets 74hc4046 dans google, tu toruveras tout ce dont tu as besoin.

Numéro de l'article: 142492   |  De: pazcal   |  Date: 2004-10-11 16:26:48
   RE: detection signal
Une PLL c'est un peu l'usine a gaz quand meme pour detecter si on a un son ou pas...

Le passe bande est une bonne solution... il suffit qu'il soit etroit et pentue avec un Z assez faible pour que le gain soit assez important autour de 18khz...

Sinons, une autre solution : le circuit bouchons.

C'est un circuit LC parralele qui a la proprieté d'avoir une impedance tres grande a la frequence de resonance et tres faible en dehors...

Dans tout les cas, il faut passez ensuite par une detection de seuil...

Numéro de l'article: 142503   |  De: dspix   |  Date: 2004-10-11 16:47:35
   RE: detection signal
slt
le ne567 est une PLL spécialisée pour une application de détection de fréquence, tu peux gérer la largeur de bande et il a une entrée bas niveau 25mV, ça devrait te convenir pile poil ...

Numéro de l'article: 142506   |  De: Tgq   |  Date: 2004-10-11 16:58:14
   RE: detection signal
pll usine a gaz???? un chip courant, un RC, et la detection sort directement en niveau TTL... Sans probleme de niveau d'entrée...
Par contre le bouchon 18kHz pour trouver un LC qui donne cette valeur précisément, parfaitement accordée sur un RC+555 (sic la precision)... Et puis, ca ne résoudra rien... il faudra ensuite traduire ca en niveau logique, donc une détection, avec un niveau d'entrée variable en faisant abstraction du bruit éventuel... La pll est vraiment très fiable pour ce genre de détection, et c'est fait pour...En plus si la fréquence varie, on réajuste le VCO, et roule...




Numéro de l'article: 142507   |  De: pazcal   |  Date: 2004-10-11 16:58:22
   RE: detection signal
salut la pll est la méthode le fitre c'est plutot du "bidouillage"
Mais je vais qund meme préciser mon idée:
avec ton signal 200mV tu attaque un filtre passe bande à aop y'a plien de cour la dessu sur le net si tu as besoin.apres tu redresse avec un redressement sans seuil (aop + diode) tu met un bon gros condo pour rendre tout c a continu et tu détecte le seuile avec un aop.
il te faudra donc un quadruple aop et des composants tout ce qu'il y a de plus commun.
Tu as toujour le probleme da la variation du niveau d'entrer mais en mettant un grnd gain a la frequence central ca devrai le faire!
ton micro a 18khz est vers mla fin de sa bande passante!
a+

Numéro de l'article: 142691   |  De: damien51   |  Date: 2004-10-12 08:56:55
   RE: detection signal
il y a encore une autre soluce pas cher, un 12C508 qui mesure les pulses et un simple test d'encadrement de la valeur mesurée dans le TMR0
tu peux même utiliser l'OSC interne, aucun autre composant que le petit PIC :)

Numéro de l'article: 142819   |  De: Tgq   |  Date: 2004-10-12 16:23:52
   RE: detection signal
il doit quand meme amplifiée son signal avant et utilisé une entré trigger de schmit mais ilp doit y avoir ca!
mais ca devrais le faire et c'est paramétrable au poil!
a+

Numéro de l'article: 143501   |  De: damien51   |  Date: 2004-10-14 11:20:26
   RE: detection signal
J aimerai si possible avoir une description du ne567 soit sur un cite ou si qql'un est pédagogue g un projet et j'utilise deux 567 pour 2 fréquence différente une de 36kh est l'autre de 40kz pour de le détection infrarouge je voudrai aussi savoir la différence entr ne567 et555

Numéro de l'article: 186402   |  De: jim   |  Date: 2005-02-06 15:26:34
   RE: detection signal
,;,;,;;:


Numéro de l'article: 187507   |  De: jim   |  Date: 2005-02-09 20:10:54
   RE: detection signal
,;,;,;;:


Numéro de l'article: 187508   |  De: jim   |  Date: 2005-02-09 20:12:07
   RE: detection signal
prend mon adresse msn! on a le meme projet... ;)

Numéro de l'article: 207030   |  De: tim   |  Date: 2005-03-28 14:40:25

   Transistor LNA# [résolu]  
Bonjour,

Je cherche à retrouver la réference d'un composant d'apres son marquage:
Il s'agit d'un FET (GaAs?,pHEMT?,...) utilisé comme ampli faible bruit (env.0.6dB) à 450MHz avec un gain de 20dB sur un module de chez Tyco.
Il est en boitier SOT-343 (donc CMS) et porte comme marquage "H8" précédé d'un hexagone (!!) à 5 cotés (je ne sais pas comment ça s'appelle).
Apres de vaines recherches sur les sites des différents constructeurs, je n'ai toujours rien trouvé.

Qqn peut il m'aider?

Merci
Fred

Numéro de l'article: 142500   |  De: Fred   |  Date: 2004-10-11 16:43:07
   RE: Transistor LNA
Un pentagone !
T'es certain que c'est un transistor, tu l'as sur un schéma ?

H8 = : CMOZ12V CSC I SOD523 zener 350mW 5% 12V


Numéro de l'article: 142516   |  De: Fas54   |  Date: 2004-10-11 17:12:35
   RE: Transistor LNA
"H8" n'existe pas en CMS
.
par contre il y a H84 - H85 - H86

Numéro de l'article: 142518   |  De: piraylleur   |  Date: 2004-10-11 17:15:52
   RE: Transistor LNA
Et à l'envers:

8H NJM78L09A NJR KQ SOT89 78L 9.0V 0.1A regulator

8H MMBZ5233B Mot C SOT23 6.0V zener 0.225W

8H MUN2231 Mot N SOT23 npn dtr 2k2+2k2

8H MUN5231 Mot N SOT323 npn dtr 2k2+2k2



Numéro de l'article: 142524   |  De: Fas54   |  Date: 2004-10-11 17:36:12
   RE: Transistor LNA
Peut etre Mitsubishi. Le symbole de la marque est un pentagone et ils ont des transistors RF en SOT343.

Numéro de l'article: 142678   |  De: Techedito   |  Date: 2004-10-12 05:47:30
   RE: Transistor LNA
Je vais faire synthétique:
-oui je suis sûr que c'est un xtor RF (Module LNA à 450MHz que j'utilise au boulot)
-J'ai déjà cherché sur (tous???) les sites donnant la ref en fonction des marquages, et je n'ai rien trouvé non plus (d'ou ma question sur ce forum).
-J'ai également fait la recherche avec 8H (vu la symetrie...):RIEN
-Mitsubishi, Agilent, Fujitsu, Motorola, NEC, Siemens (Infinéon), WJ Comm, MA-Com, Sirenza, Hititte...Bref les constructeurs classiques:RIEN.

La meilleur solution pour moi est de réutiliser le module avec un Xtor différent (et connu!!) moyennant qqs modif de composants pour l'adaptation et le bruit.
C'est ce que je voulais éviter, mais tant pis.

Merci à tous quand même pour votre aide.
Si vous retrouvez la bête rare, faites moi signe!!!

Fred


Numéro de l'article: 142764   |  De: Fred   |  Date: 2004-10-12 13:21:37
   RE: Transistor LNA
Ton fabricant n'est autre que " TRIQUINT SEMICONDUCTOR "

Numéro de l'article: 142823   |  De: bricofrance   |  Date: 2004-10-12 16:31:04
   RE: Transistor LNA
Adresse:
.
.
http://www.triquint.com/index.cfm
.
H8 = CFH800
.
Datasheet à cette adresse
. http://www.triquint.com/company/divisions/wireless/docs/CFH800/CFH800.pdf

voir image ci dessous

Cliquez ici pour ouvrir l'image


Numéro de l'article: 142829   |  De: bricofrance   |  Date: 2004-10-12 16:46:50
   RE: Transistor LNA [résolu]
Merci beaucoup!!

Numéro de l'article: 143234   |  De: Fred   |  Date: 2004-10-13 16:04:57