ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Thomson ICC9#  
Bonjour,

ma télé marche très bien si je passe via la péritel. Mais si je passe par l'antenne standart, plus rien ne marche!! qu'est ce ??

merci

Numéro de l'article: 142005   |  De: Steve   |  Date: 2004-10-10 10:35:43
   RE: Thomson ICC9
si pas de signal par entree antenne,c est probablement une panne de la partie detection "tuner" voir "sintonisation"ou la partie hf
je presume que la peritel sort du magnetoscope.
voir sur tv si la fiche ou on branche le cable d entenne n est pa defetueuse.


Numéro de l'article: 142082   |  De: ninijp   |  Date: 2004-10-10 14:43:54
   RE: Thomson ICC9
ps les chaines de la tv ne sont peux etre pas regler.
ninijp

Numéro de l'article: 142085   |  De: ninijp   |  Date: 2004-10-10 14:50:16
   RE: Thomson ICC9
TX14, TX15 (BC848) et TX09 (BC858)

Numéro de l'article: 142127   |  De: dede   |  Date: 2004-10-10 17:28:37

   TV AKAI, 11AK37, plus rien# [résolu]  
Bonjour à tous
Pb avec ma TV Akai 7O cm chassis 11AK37 âgée de 2 ans 1/2.Ecran noir,led éteinte,pas de THT,3OO V au gros condo de l'alim.
J'ai changé R8O1(1K)qui avait brûlé ainsi que R8O5 et R852(33ohms)qui étaient coupées.Changé aussi l'IC8OO(MC446O8P4O)et le FET Q8O1(STP6NC6OFP)qui était fendu.J'ai remplacé ce dernier par son équivalent 2SK2545.
BU Ligne OK. Test de la lampe fait(ne s'allume pas) donc panne en amont du BU Ligne. Condos, diodes et résistances vérifiées.
Malgré celà, toujours rien.
Sur un site de chassis Vestel,on me dit que pour cette panne,il faut changer RPO6(3M9) mais malgré mes recherches à la loupe sur le chassis, je n'arrive pas trouver RPO6.
Si quelqu'un a le schéma du 11AK37,pourrait-il me dire la position de RPO6.
Par ailleurs,s'il y a un spécialiste des 11AK37 sur ce forum,je serai heureux de recevoir ses conseils.
Merci d'avance.
claude49

Numéro de l'article: 142006   |  De: claude49   |  Date: 2004-10-10 10:39:36
   RE: TV AKAI, 11AK37, plus rien
.

Numéro de l'article: 142083   |  De: TEMPERE49   |  Date: 2004-10-10 14:44:22
   RE: TV AKAI, 11AK37, plus rien
Bonjour
j'ai cliqué par erreur avant de mettre mon post.
Vérifie l'opto (IC8O1)qui peut parfois provoquer ce genre de panne.
A +
TEMPERE49

Numéro de l'article: 142084   |  De: TEMPERE49   |  Date: 2004-10-10 14:48:44
   RE: TV AKAI, 11AK37, plus rien
dans l'alim il n'y a pas de RP06
.
tous les elements dans l'alim commencent par 8xx (ex IC 801 / R 805 ect.....)


Numéro de l'article: 142132   |  De: InForumVeritas   |  Date: 2004-10-10 17:43:53
   RE: TV AKAI, 11AK37, plus rien
Bonsoir
Merci de ta réponse. Tu me rassures car j'avais beau chercher et je ne trouvais pas RPO6.J'avais trouvé ça sur un site traitant les pannes des chassis Vestel dont le 11AK47.Tous les éléments de l'alim commencent bien par 8xxx.
Pour ma panne de télé,si tu as une petite idée, elle sera la bienvenue.
Cordialement
claude49

Numéro de l'article: 142216   |  De: claude49   |  Date: 2004-10-10 21:40:39
   RE: TV AKAI, 11AK37, plus rien
http://fileshare.eshop.bg/downloadsm/8132/11ak37_11ak37.html

pour le schéma et R801 doit passer à 4K7 au lieu de 1K

A+

Numéro de l'article: 142403   |  De: pym   |  Date: 2004-10-11 13:57:08
   RE: TV AKAI, 11AK37, plus rien
Suite de quelques infos...

Chassi 11ak37




alim. relaxe voir mc44608

Ne démarre pas ou relaxe voir r846 non souder dans la régule voir aussi r847 couper une 75r

Problème frein de faisceau voir r680

Ic alim. ic800 HS faire modif R801 RES CF 1/4W 1K J ==> RES CF 1/4W 4.7K J et


C860 CAP CER 100NF 100V ==> CAP MKT 47NF 250V J .


Chassi 11ak36



Numéro de l'article: 142406   |  De: pym   |  Date: 2004-10-11 14:00:40
   RE: TV AKAI, 11AK37, plus rien
Bonjour Pym
Merci de tes réponses, Pour la R8O1, c'est déjà fait, elle est passée à 4K7 au lieu de 1K. L'IC8OO(MC446O8)a été changé de même que Q8O1(FET STP6N6OFP remplacé par son équivalent 2SK2545).
J'ai également vérifié l'IC8O1 (opto ET1102)
Je vais voir R846 et R847 mais j'ai déjà vérifié toutes les résistances.
Sur un autre Forum,on m'a donné le lien ci-dessous(en Anglais) pour les pannes des chassis Vestel 11AK....
http://www.highlandelectrix.fsnet.co.uk/tvs/VESTEL.TV.html
Cordialement
claude49

Numéro de l'article: 142706   |  De: claude49   |  Date: 2004-10-12 09:39:24
   RE: TV AKAI, 11AK37, plus rien [résolu]
Bonjour
Enfin la TV fonctionne après après avoir changé les composants suivants:
R8O1(1K)remplacée par une de 4K7- R852 (33R)- R8O5(33R)- IC8OO de l'alim (MC446O8P4O)- Q8O1(STPGNC6OFP)remplacé par K2545 - IC8O1(opto ET11O2)remplacé par PC123.
Un grand MERCI à Tempere-49, pym etInfoVeritas.
Cordialement
claude49

Numéro de l'article: 143726   |  De: claude49   |  Date: 2004-10-14 18:48:59
   RE: TV AKAI, 11AK37, plus rien [résolu]
Comme quoi, il ne faut jamais désespérer!

A+

Numéro de l'article: 143843   |  De: pym   |  Date: 2004-10-15 09:14:07
   RE: TV AKAI, tht D071/37[résolu]
BJR MES CHER(e)S
LA THT D071/37 D'AKAI TV CT 2569 E PEUT-ELLE ËTRE REMPLACER PAR LA DO81/37
D'ABORD MON PROBLEME EST QUE MON S2000AFc/C A CHAQUE COUP MARCHE ET QUAND JE FAIT M/A IL IL RECHUTE MAIS LA THT COMME LE FUSIBLE RESTENT INTACT ;A CHAQUE REMPLACEMENT C'EST LE MËME CONSTAT ;
JE VOUS REMERCIE D'AVANCE POUR VOTRE AIDE;

Numéro de l'article: 155328   |  De: simo   |  Date: 2004-11-18 03:02:49

   choix de la valeur d'un condo#  
Bonjours,
expliquer moi comment on choisis la valeur d'un condo dans un circuit.
j'ai quelques notions d'electronique, mais elle reste plus théorique que pratique, faire un schema de montage n'est pas trop un probleme s'il reste purement théorique, par-contre la mise en oeuvre derriere est un peu plus flou pour moi, surtout en ce qui concerne le choix des condos a mettre.
si on peux me dire la difference entre les differents types de condos:
les chimiques, LCC, tantale, ceramique ainsi que leur application.

merci @+

Numéro de l'article: 142013   |  De: gege   |  Date: 2004-10-10 10:53:47
   RE: choix de la valeur d'un condo
Salut, tous ce que tu cite à la fin sont les différentes technologies pour fabriquer les condensateurs. Cela ne change en rien l'utilisation, il faut juste faire attention au cas ou celui-ci serait polarisé !
Si ces sont des condensateur pour les alimentation (donc pas pour faire une horloge) les valeurs importent peut, mais tu sais que pour découpler un CI faut mettre 100nF et que si c'est pour l'arrivée d'une alim sur ta carte, tu met du 220µF. Y'a pas vraiment de règle, ça se met au pif et à force de voir sur les montages ou de par sa propre expérience ! En général, vaut mieux mettre une valeur trop forte (meilleur mais plus cher) que trop faible !
@+


Numéro de l'article: 142053   |  De: playax   |  Date: 2004-10-10 12:56:33
   RE: choix de la valeur d'un condo
OUla t'es gonflé là playax !!

les condensateurs peuvent avoir differents roles,
temporisation : on mesure le temps de charge ou de decharge (la valeur a donc une grande importante dans les calculs)
découplage : (pour fournir le pic d'energie lorsque un composants en a besoin) elles sont souvent tantales, mais elles coutent cher.
filtrage : dans les filtres passifs, la valeur choisie d'un condensateur determine la frequence de coupure (par ex)
un condensateur peut avoir des tas de roles differents, il ne faut pas mettre n'importe quoi comme valeur !
Mémorisation : il existe aussi des capa pour garder la mémoire vive d'un circuit, là elles ont des valeurs proches du farad...elles sont electrochimiques

si tu as un condensateur de 220µF dans une alim, et si tu mets un 470µF à tout les coups ça va foncionner, mais lors de la mise sous tension, il faudra charger cette capacité et les autres composants ne sont peut etre pas prévus pour tolerer cette difference !

pour les petites capa il vaut mieux respecter la valeur, pour les grosses en général on peut faire bouger un peu, mais si les ingenieurs ont calculé 100µF, c'est qu'il y a une raison !

pou conclure, chaque condensateur sur une carte peut avoir un role different, il n'y a pas une regle universselle pour le remplacer, il faut connaitre sont role exact, refaire les calculs ...
mais le mieux est de connaitre sa valeur d'origine.

a+

nico31

Numéro de l'article: 142074   |  De: nico31   |  Date: 2004-10-10 14:07:42
   RE: choix de la valeur d'un condo
Salut,
Totalement d'accord avec nico31. La valeur d'un condensateur à son importance et chaque application demande un calcul, sans cela les fabriquants auraient fait une seule valeur pour les non polarisés et une seule valeur pour les polarisés. Donc ce qu'affirme Playax est faux.

Numéro de l'article: 142134   |  De: Alain C   |  Date: 2004-10-10 17:50:43
   RE: choix de la valeur d'un condo
Salut,
Montre-nous ton schéma, ce sera plus concret et ainsi nous pourrons mieux répondre à ta question.
cd


Numéro de l'article: 142191   |  De: cd   |  Date: 2004-10-10 20:36:19
   RE: choix de la valeur d'un condo
Salut, les gars, bon, je vous reprend car ce que j'ai dit à mal été interprété :
- Pour les temporisations, tu calcul avec To=RC, là, je suis d'accord
- J'allais pas lui dire, "attention,si tu met un condo chimique il tiendra pas au delà de quelques dizaines de KHz il faut donc mettre un 100nF à coté pour éviter que ton montage marche mal" je ne pense pas qu'il en ai le niveau et faut apprendre les choses dans le bon ordre (pour ma part, on à appris ça en 2ème année de BTS, c'est comme demander de calculer les condo qui vont avec les quartz, la formule est vachement longue et on en entend pas parler avant)
Excusez-moi les gars, mais pour le découplage d'un CI VOUS mettez du 100nF ! c'est pas une valeur "passe-partout" ?? eh bien si, selon le montage, on pourrais utliser une valeur de condensateur plus faible, mais pour être sûr, on met un 100nF.Vous allez pas dire que vous calculer tous vos condensateurs de découplage (soit un calcul (plutot complexe) différent et une capa différente par CI).
Pour le filtrage d'alimentation,là, là je veux bien voir le calcul, car ça va etre en fonction du courant et de la résistance du circuit. Donc là, je me doute bien qu'un calcul est préconiser, mais pour un petit montage, je pense pas que cette personne va faire des montages très rapides qui démarrent en 1µs, il débute dans l'électronique, je ne pense pas que vous fassiez tous les calcul (à la limite, je veux bien en voir un juste pour voir) de chaque condensateur de filtrage d'alim. Par contre effectivement, si c'est pour remplacer dans un montage déjà fait, faut mettre la même valeur.
Par contre, c'est clair que si c'est pour un filtre passif, là,y'a un calcul à faire pour la fréquence de coupure. Fc=1/2PiRC
Ici, cette personne ne veut pas remplacer un condensateur mais se faire un montage (à moins que j'ai mal compris).
J'ai beaucoup de respect pour nico31 et Alain C qui sont d'excellent éléments du forum, mais là, pour un débutant (enfin, j'ai peut être mal interprété le message) je ne pense pas qu'il soit nécessaire de l'embrouiller avec des calculs de milieu profesionnel. C'est bien de le savoir, mais l'appliquer, c'est autre chose.
Je suis ouvert à toute oppositions à mon raisonnnement à condition que la réplique soit justifiée !
@+ et bonne continuation à tous

Numéro de l'article: 142208   |  De: playax   |  Date: 2004-10-10 21:20:04
   RE: choix de la valeur d'un condo
playax, merci pour ton respect, idem en ce qui te concerne, mais tu ne peux pas dire à un débutant que pour un condo d'alim "tu mets 220µF", et que le plus important pour une capa c'est sa polarite et pas sa valeur, justement s'il débute, il ne faut pas lui raconter n'importequoi,c'est important les bases....surtout en elec...

sinon pour reprendre l'histoire du découplage, 100F n'est pas du tout un standard, en ce moment je bosse sur un cc1000 de chipcon, c'est un CI radio, , on a deussus 3 capa de valeur differentes pour avoir un bon découplage
certains ci n'ont besoin que de 10nF, d'autre plus de 220nf par leur applications particulieres..
donc je pense qu'il ne faut pas généraliser, et à mon avis cette experience que l'on se forge tous plus ou moins avec le temps ne doit pas déboucher sur de telles affirmations, nous on sait qu'il y a des cas ou il faut d'autres valeurs, donc il ne faut pas occulter le fait que ce la peut etre different...ok pour 100nF pour 90% des cas, mais attention au 10%...

là dernierement j'ai routé une carte de centrale d'alarme vocale , radio , microphone, transmetteur telephonique, etc... j'ai des capa de 100nf, de 10µ et même de 100µ en découplage sur les ci de la carte...y'a pas de standard.

voilà pour les oppositions, et je pense qu'elles sont justifiées

sinon je rejoins exactement ton idée
---"je ne pense pas qu'il soit nécessaire de l'embrouiller avec des calculs de milieu profesionnel. C'est bien de le savoir, mais l'appliquer, c'est autre chose." ---

en fait le mieux serait en effet qu'on voit son schéma ! :-)

a pluche !



Numéro de l'article: 142229   |  De: nico31   |  Date: 2004-10-10 22:29:35
   RE: choix de la valeur d'un condo
Salut,
Merci aussi pour le respect et c'est réciproque.
Comme le dit Nico 31, il ne faut pas généraliser et les premières bases en apprentissage vont faire que le gars sera bon ou non et surtout que ses montages vont bien fonctionner.
C'est très important pour un débutant qu'un montage fonctionne, cela aide beaucoup au niveau moral.
Je ne peut en aucun affirmer que je calcule toutes les valeurs de condensateurs dans les découlages ou les alimentations car avec le temps on développe son instinct et on peux juger approximativement, au coup d'oeil une valeur de condo qui se rapprochera pas mal de ce que l'on veut, ensuite on fignole.
Par contre, comme tu le dis toi même, dans un circuit oscillant, un filtre ou dans le cas d'une bande de fréquence spécifique, il faut ABSOLUMENT calculer les valeurs des condos.
Lorsque j'étais à l'école... il y a nombre d'années, il y avait plus de temps passé sur les diverses lois, le calcul des condos et le calcul des selfs que pour le reste.
Même à l'université, il en était encore question, donc ce n'est pas quelque chose de banal.

Numéro de l'article: 142250   |  De: Alain C   |  Date: 2004-10-10 23:17:05
   RE: choix de la valeur d'un condo
voilà ! bien dit !

Numéro de l'article: 142262   |  De: nico31   |  Date: 2004-10-11 00:01:00
   RE: choix de la valeur d'un condo
Salut, pour répondre à Alain C, je suis d'accord avec toi, mais il est vrai que maintenant, la plupart du temps passé en cours c'est pour du soft, par exemple lorsque je passais mon BTS les calculs de condensateurs de découplages ont été vu en cours, mais pas appliqués pour notre projet de fin d'année, de nos jours, l'espoir de trouver un travail dans le hard est de plus en plus rare, c'est donc pour cela qu'on nous fait faire du soft, ce qui nous servira le plus en entreprise. Mais nico31 sache que même à mon niveau, on reste dans les 90% des cas (les fameux 100nF).
Mais c'est sûr qu'il faut partir sur de bonnes bases, donc voilà un cours qui me parait pas trop mal
http://www.ac-nancy-metz.fr/pres-etab/lycom/electro/Electro-cours/condensateur.htm
Tu as pas mal d'explications dedans !
@+, bon courage et bonne nuit à tous !!

Numéro de l'article: 142278   |  De: playax   |  Date: 2004-10-11 02:53:07
   RE: choix de la valeur d'un condo
Salut, et merci à tous pour ces reponses.

Je n'est pas de BTS Electronique mais un BTS de Régulation.
On voit diffèrents montage electronique comme les montages avec AOP,
les astables monostables le trigger de schmit etc...
La seule chose que l'on nous apprend, c'est leur fonctionnement c'est à dir que dans n'importe quels montage que j'ai vu il n'y avait pas de valeurs pour les resistances condo self etc... et il n'y avait pas de ref pour les AOP diodes et autres composants.

Ce que je souhaite réaliser, c'est une alim de labo pour bricoler quelques montages le week-end. Le schéma de principe d'une alim stabilisée je le connais, c'est pas un problème.
Ce qui me pose un peux plus de mal c'est la valeur des composants sauf pour le regulateur puisque je dispose d'un 1723.

Voyants les differents types de condo qui existent, je voulais connaitre leurs differences et leurs utilités mais aussi comment definir la valeur d'un condo a mettre sur un montage.



Numéro de l'article: 142534   |  De: gege   |  Date: 2004-10-11 18:14:04

   demande d adresse pour composants electroniques#  
bonjour
pouvez vous m indiquer une adresse sur le net pour des composants electroniques anciens voir obsolète cicuits integres,transistors,et autres;
merci d avance.

Numéro de l'article: 142015   |  De: ninijp   |  Date: 2004-10-10 11:04:08
   RE: demande d adresse pour composants electroniques
je connais un magazin qui livre a domicile, j'ai trouvé un composant que je trouvé null part ailleur(2N6212) tu pourrais essayé envoi moi un mail perso je te donnerai el numero bye david.

Numéro de l'article: 142029   |  De: DD63   |  Date: 2004-10-10 11:34:02
   RE: demande d adresse pour composants electroniques
merci dd63,mais c est une adresse internet qu il me faut,car jai des composants electroniques de recuperation,pour faire des montages dans tous les domaines.
ninijp


Numéro de l'article: 142040   |  De: ninijp   |  Date: 2004-10-10 12:07:46
   RE: demande d adresse pour composants electroniques
bonjour
Faites un essais en radiax.fr
@+
hbnjc

Numéro de l'article: 143053   |  De: houbron   |  Date: 2004-10-13 06:17:43

   thuraya gmr 1#  
Bonjour tout le monde, je me passionne pour tout ce
qui est téléphonie satellite et j'aimerai savoir ou je
peu trouver de la documentation technique (mise à
part le fameux ETSI) sur Thuraya.

En attendant de vos nouvelles...
....cordialement SWELL


Numéro de l'article: 142022   |  De: swell   |  Date: 2004-10-10 11:22:10

   QUestion sur condo metal poly axial# [résolu]  
Bonjour, je voudrait une petite aide de votre part sur des condo metal poly axial, certain sont marque(sur le composant)
223K et d'autre 233J quel est la difference, je ne demande pas la valeur mais juste la difference qu'il y a entre J et K. Merci d'etre sur car c pour un ampli asssez titillon :)
Merci d'avance Bye David

Numéro de l'article: 142024   |  De: DD63   |  Date: 2004-10-10 11:25:03
   RE: QUestion sur condo metal poly axial
Salut,
Il s'agit de la :
Tolérance j = 2.5%,
Tolérance K = 10%

Numéro de l'article: 142073   |  De: Calorios   |  Date: 2004-10-10 14:00:58
   RE: QUestion sur condo metal poly axial [résolu]
Merci mille fois
Bye DD63

Numéro de l'article: 142103   |  De: DD63   |  Date: 2004-10-10 15:36:47

   tél. port sony ericsson t610#  
bonjour,
je souhaiterais savoir quel type de modèle de cable acheter pour relier mon tél.portable avec mon pc, est-il plus intéressant d'acheter 1port infrarouge sur son pc, en fait je souhaiterais envoyer des sonneries et des jeux de mon pc (compatible sony ericcson t610) sur ce tél.portable, proposez moi la meilleure solution rapport qualité/prix.
Autrement est-ce que les housses transparentes dispo pour ce tél. sont-elles bien? vaut-il mieux prendre 1housse en cuir?

merci infiniment de me répondre...

Numéro de l'article: 142026   |  De: doyouknow   |  Date: 2004-10-10 11:28:55
   RE: tél. port sony ericsson t610
Achete un module IRDA. tu peut l'utiliser avec plein d'appareil alors que le cable ericsson y marche qu'avec le ericsson. En plus il doit valoir la peau du cul (ca coute rien un module IRDA)(ci tu te sens capable, il y a un lien sur ce site pour la fabriquation d'un module)

Numéro de l'article: 143393   |  De: Fabouf   |  Date: 2004-10-13 22:19:03

   Compilateur pour GAL/PAL#  
Cherche un programme gratuit qui compile les fichiers sources des GALs PAL( GAL16V8 par ex), qui genere un format jedec *.JED
d'avance merci

D'avance merci.

Numéro de l'article: 142027   |  De: Rackanous   |  Date: 2004-10-10 11:31:22
   RE: Compilateur pour GAL/PAL
Salut
Tu as OPALJUNIOR qui est trés simple à utiliser (bien que ancien)

http://www.brouhaha.com/~eric/retrocomputing/mmi/palasm/opaljr21.zip

A+

Numéro de l'article: 142037   |  De: Mikaels   |  Date: 2004-10-10 11:56:53
   RE: Compilateur pour GAL/PAL
Y'a Opal qui est assez simple. Par contre c pas dit qu'il marche sous WinXP

Numéro de l'article: 142066   |  De: Fabouf   |  Date: 2004-10-10 13:50:46

   Comment tester un transfo.# [résolu]  
Bonjour, je possede un transfo avec 1 primaire et 5 secondaire, je ne connais pas la tension d'alim max puisque c un transfo servant a une alim push pull. Le prob c que je suis en stage et que j'aurais ete chez moi j'aurais utiliser mon auto transfo mais la je n'ai pas gdr chose. J'ai deja alimenter le transformateur par un transfo 220 - 9 volts alternatif, les rapport de transformation corresponde a peu pres au valeur constructeur. Mais comme la tension est faile c dur a dir.Voila ce dont je dispose, merci de me dire si vs avaez une idee.
1 voltetre, 1 transfo 220-110 de rasoir electrique mais pas assez puissant, et en gros tt ce que l'on peu trouver ds une maison grille pain, seche cheveux....
J'aimerai savoir si pour vous la solution que j'ai utilisé vous semble correct ou si il serez preferable d'essayé de faire d'autre test avant de le remonte sur le circuit push pull car compte tenu des prix des transistor darlinghton je voudrait etre sur.
Merci d'avance Cordialement David

Numéro de l'article: 142028   |  De: DD63   |  Date: 2004-10-10 11:31:43
   RE: Comment tester un transfo.
J'ai trouver une soluce, j'avais un ampli avec un transfo interne qui sort 2*25 volt, j'ai branché le secondaire de ce transfo sur le primaire de celui a tester.
J'ai les bonne tension en sortie en prenant en compte le rapport (Normalement je pense alimenter ss 220 Volt et ici 50 Volts) Mais le transfo de mon ampli est assez chaud apres ces essai?
C 'est normale??,
Le transfo de l'ampli fait la taille du poing et idem pour le transfo a tester?
Merci bye DD63


Numéro de l'article: 142063   |  De: DD63   |  Date: 2004-10-10 13:46:13
   RE: Comment tester un transfo.
Salut,
Pour tester ton transfo:
http://perso.wanadoo.fr/f5zv/RADIO/RM/RM24/RM24B/RM24B03.HTM



Numéro de l'article: 142069   |  De: Calorios   |  Date: 2004-10-10 13:54:55
   RE: Comment tester un transfo. [résolu]
Ok merci mais en faite mes testes sont satisfaisant Merci je garde ce site precisuesement ds mes archives

Numéro de l'article: 142097   |  De: DD63   |  Date: 2004-10-10 15:26:47

   Aide a l'identification d'un composant#  
Bonjour,

J'aimerai dépanner mon éclairage halogène de salon (1er prix)
Un composant contenu dans le bloc du variateur est mort
Le courant arrive bien aux bornes du tube hallogène (j'en ai mis en neuf), mais le boitier du variateur ne fait aucun bruit de ronronnement habituel

Je suspecte un composant marqué :
BTA 10-4008 (ou BTA 10-400B je n'arrive pas a lire)
c836p
De la marque ST
Il est riveté sur un radiateur
Il y a l'inscription TR sur la baquélite et un symbole représentant 2 diodes raprochées se regardant par les pointes

Je n'arrive pas à savoir ce que c'est en cherchant sur le net
Si une bonne âme voulait bien me donner quelques informations ou des liens...
Je voudrai savoir ce qu'est ce composant et comment le tester
Il ressemble à un transistor

Merci

Numéro de l'article: 142031   |  De: scoobi   |  Date: 2004-10-10 11:38:20
   RE: Aide a l'identification d'un composant
salut
regarde ici
http://etronics.free.fr/dossiers/index.htm
"Le courant arrive bien aux bornes du tube hallogène "
une question ton hallogene il marche?
semopy

Numéro de l'article: 142034   |  De: semopy   |  Date: 2004-10-10 11:45:45
   RE: Aide a l'identification d'un composant
Le BTA10-400 est un triac 10A - 400V.
Très facile à trouver (ou équivalent) chez l'épicier-electronicien du coin.

Numéro de l'article: 142035   |  De: thm59   |  Date: 2004-10-10 11:47:50
   RE: Aide a l'identification d'un composant
c'est un triac très courant. C'est lui qui permet de couper le courant dans l'halogene pour qu'il éclaire plus ou moins fort. Lors qu remplacement pense a remettre de la pate thermique entre le composant et le radiateur. Vu qu'il a claqué tu peut meme essayer de monter un dissipateur un peu plus gros.

Numéro de l'article: 142064   |  De: Fabouf   |  Date: 2004-10-10 13:47:30
   RE: Aide a l'identification d'un composant
semopy : non le tube ne s'allume pas, mais ily a du 200v aux bornes du tube (le tube est neuf, je viens de le changer)
thm59 : merci pour ta réponse

Comment tester un triac ?

Numéro de l'article: 142065   |  De: scoobi   |  Date: 2004-10-10 13:50:22
   RE: Aide a l'identification d'un composant
salut

il y a 220 v aux bornes du tube et il ne s'allume pas ????????

ben.. il est grillé... non ?

mesure sont impedant si tu peux... mais c'est pas normal qu'il ne s'allume pas..

tu as peut etre fait ta mesure sans le tube non, à vide?
refait la mais avec le tube...

fais gaffe au jus !

Numéro de l'article: 142075   |  De: nico31   |  Date: 2004-10-10 14:10:10
   RE: Aide a l'identification d'un composant
>il y a 220 v aux bornes du tube et il ne s'allume pas ????????
Oui, il y a 220v aux bornes quand le tube est retiré
Mais je viens de m'appercevoir que quand le tube est en place, la tension tombe à 10v :)
J'imagine que le triac est en cause ... sans en être sur
Je ne sais pas comment tester un triac :/
Merci :)

Numéro de l'article: 142088   |  De: scoobi   |  Date: 2004-10-10 14:58:49
   RE: Aide a l'identification d'un composant
de toute façon, y'a que ça qui peut etre grilé là dedans, c'est le seul composant actif !

peut etre le diac aussi, mais y'a peu de chance...

si j'etais toi, je changerais directement lre triac...

pour le tester, je sais pas trop en fait, je sais que lorsque la gache est portée à un certain otentiel, le triac se met à conduire seulement lorsque la tension passe par le 0, donc, si tu mets une tension sur la gache et que tu le sonde avec un multimettre tu devrais avoir un passage de courant...

Numéro de l'article: 142106   |  De: nico31   |  Date: 2004-10-10 15:54:49
   RE: Aide a l'identification d'un composant
Salut,
Pour localiser le défaut, remplace le tube halogène par une ampoule à incandescence 220 V 40 W ou plus et fait varier le potentiomètre de commande.
cd


Numéro de l'article: 142183   |  De: cd   |  Date: 2004-10-10 20:14:54
   RE: Aide a l'identification d'un composant
Merci nico31 pour ton conseil

cd, peux-tu m'en dire plus sur ta manip ?
Qu'est ce que sa va m'indiquer ?
Merci :)

Numéro de l'article: 142196   |  De: scoobi   |  Date: 2004-10-10 20:56:22
   RE: Aide a l'identification d'un composant
bonjour

un triac qui crache 200 v alors ca vient des fils pas du triac !!!

je suis formel!!!

regarde le contact des touches aux deux extrémités de l'ampoule en effet il faut bien que cela touche le métal et pas la céramique


Numéro de l'article: 142212   |  De: coco34   |  Date: 2004-10-10 21:26:49
   RE: Aide a l'identification d'un composant
ben je sais pas trop en fait, j'ai jamais fait cette manip...

suis peut etre le conseil de coco34, apparement il est sur de lui...

Numéro de l'article: 142222   |  De: nico31   |  Date: 2004-10-10 22:15:53

   programmation en basic#  
Bonjour
je commence à apprendre la programmation, je commence par la plus simple (le basic), et je voulais savoir si il était possible de faire des robot qui évitent des obstacles simplement avec des capteurs sensitifs, parce que je ne trouve aucun cours qui explique cela...
Merci d'avance


Numéro de l'article: 142036   |  De: JIBE   |  Date: 2004-10-10 11:48:55
   RE: programmation en basic
Bonjour,

Il existe de nombreux sites sur les robots, fais une recherche sur google en utilisant "robots" puis "basic" tu devrais trouver ton bonheur.

Bon courage

A+

Numéro de l'article: 142095   |  De: patou149   |  Date: 2004-10-10 15:26:00
   RE: programmation en basic
Ok merci


Numéro de l'article: 142109   |  De: JIBE   |  Date: 2004-10-10 16:09:02
   RE: programmation en basic
Mais je n'ai rien trouvé pourriez vous m'aider?

Numéro de l'article: 142144   |  De: JIBE   |  Date: 2004-10-10 18:20:48
   RE: programmation en basic
Oui, mais il faut reformuler ta question : "comment puis-je faire pour bien utiliser Google ?"
Des sites parlant de robots pilotés par picbasic, il y en a un paquet, même en français...

Numéro de l'article: 142214   |  De: Patche   |  Date: 2004-10-10 21:30:11

   Pb télécommande universelle#  
Bonjour,
j'ai acheté une télécommande universelle Philips Sc RU 254 et possède une télé Grandin.
J'ai essayé de rentrer les codes mais ça ne fonctionne pas.
Quelqu'un aurait-il une explication à me donner ?
Merci d'avance !!!

Numéro de l'article: 142039   |  De: julie   |  Date: 2004-10-10 12:04:42
   RE: Pb télécommande universelle
certain type tv ne sont pas enregistre par le constructeur de la tele commande donc imposible que sa marche. a tele est peut etre trop vieille ou trop neuve. va sur le site constructeur voir si elle est compatible. salut

Numéro de l'article: 142094   |  De: lips   |  Date: 2004-10-10 15:22:52

   pointage satellite#  
bonjour a ce qui me liron, je suis en cours de mavelec et j'aimerai trouver les spectres (pour tirer a l'imprimante) des satellites ASTRA , HOTBIRD , EUTELSAT ainsi que TELECOM (pour completer mes cours),ou peu on les trouver(les spectres)?merci bocoup

amicalement l'etudiant


Numéro de l'article: 142050   |  De: l'etudiant   |  Date: 2004-10-10 12:40:49
   RE: pointage satellite
Salut

Tu trouveras certainement ce que tu cherches sur:

http://www.telesatellite.com/

A+

Numéro de l'article: 142060   |  De: Mikaels   |  Date: 2004-10-10 13:25:51

   recherche d adresse internet#  
bonjous a tous.
je recherche une adresse sur internet sur les composants eletroniques
nouveaux et anciens, voir obsolète car j ai des composants de recuperation,pour faire des montages dans tous les domaines.
merci d avance.
ninijp

Numéro de l'article: 142051   |  De: ninijp   |  Date: 2004-10-10 12:53:30
   RE: recherche d adresse internet
Perso, si tu veux plus de chance, part dans l'autres sens, c'est à dire cherche (sur le net ou dans un bouquin )un montage d'un circuit qui te parait simple et fait-le avec tes composants !
Après, tu peux chercher sur les datasheet des composants qui eux te donneront quelques schémas et application !
@+

Numéro de l'article: 142056   |  De: playax   |  Date: 2004-10-10 13:09:58
   RE: recherche d adresse internet
merci playax,c est une solution, mais je suis aussi interesse par
les documentions des composants que je n utilise pas forcement.
et me donne des idees pour des montages experimenteaux.
ninijp



Numéro de l'article: 142071   |  De: ninijp   |  Date: 2004-10-10 13:55:53

   prog afficheur graphique en basic#  
salut
je dispose d'un afficheur graphique 128x64 pixels et j'aimerais savoir si vous pouvez m'aider à le programmer en basic
merci

Numéro de l'article: 142055   |  De: azur   |  Date: 2004-10-10 13:06:11
   RE: prog afficheur graphique en basic
Bonjour,

Tu utilises quel compilateur basic et quel microprocesseur ???

A+

Numéro de l'article: 142087   |  De: patou149   |  Date: 2004-10-10 14:58:34

   cherche datasheet 2sd424 2sb554#  
J'ai chercher partous mais vue qu'il sont fabriqué avant 1970 je ne les trouves plus ni leurs datasheet

Cliquez ici pour ouvrir l'image


Numéro de l'article: 142059   |  De: MAX   |  Date: 2004-10-10 13:25:15
   RE: cherche datasheet 2sd424 2sb554
10 seconde sur Copernic
.
.
2SD424 TRANS NPN 15A 160V 150W TO3
.
2SB554 TRANS PNP 15A 160V 150W TO3
.
Merci qui ?????
.
.
Merci COPERNIC

Numéro de l'article: 142150   |  De: InForumVeritas   |  Date: 2004-10-10 18:53:24
   RE: cherche datasheet 2sd424 2sb554
OK J'ai trouvé MERCI COPERNIC

Numéro de l'article: 142363   |  De: MAX   |  Date: 2004-10-11 12:26:49

   Téléavia CA1413#  
Bonjour a tous.
Je suis a la recherche d'un schéma pour une télévision Téléavia CA1413.
En effet j'ai un problème : c'est un modèle de ~1990 avec le réglage des canaux par des résistance ajustables! et je ne peut avoir que la 2 ou la 5 (extremité de chaque résistance ajustable). De plus la moitié de la course d'une résistance me fais rester sur le même canal.
Je ne sais pas si ce que je raconte est très clair mais je remerci d'avance toute personne pouvant me venir en aide.
Merci

Numéro de l'article: 142062   |  De: Fabouf   |  Date: 2004-10-10 13:43:43
   RE: Téléavia CA1413
Je viens de découvrir que c'est un chassis IKC 1. Si ca peu aider.

Numéro de l'article: 142077   |  De: Fabouf   |  Date: 2004-10-10 14:35:07
   RE: Téléavia CA1413
on te l'a deja ecrit plusieurs fois il faut controler la tension de commande des varicaps l'AS TU FAIT ???????????????????
si oui quelle tension as tu????????????????????

Numéro de l'article: 142154   |  De: InForumVeritas   |  Date: 2004-10-10 18:56:26
   RE: Téléavia CA1413
voir ici

http://www.abcelectronique.com/forum/read.phtml?f=1&i=139869&t=139869

http://www.abcelectronique.com/forum/read.phtml?f=1&i=140815&t=140815
.
il date pas de 90 mais des années 1980

Numéro de l'article: 142158   |  De: InForumVeritas   |  Date: 2004-10-10 19:03:10
   RE: Téléavia CA1413
Tu mesures les tensions sur le connecteur du boîtier de réglage à molettes, tu dois avoir à un endroit 33V entre ce point et la masse.
C'est cette tension qui est appliquée aux extrémités des potentiomètres de réglage et la position de chaque curseur est commutée par le choix des chaînes et fourni la tension de varicap aux tuners....
Cette tension de 33 V est généralement stabilisée par une zener type ZPD33, TAA550....
Regarde sur les étiquettes s'il n'y a pas une référence chassis genre ICC...

Numéro de l'article: 142355   |  De: Fas54   |  Date: 2004-10-11 12:05:13
   RE: Téléavia CA1413
Merci a Fas54 pour la clarté de son explication. Je m'occupe de ca maintenant. Quand à InForumVeritas je te confirme bien qu'il date de ~1990 : le CI le plus vieux est de 1988. Vous trouvé pas ca étonnant de fabriquer encore des télé comme ca à cette époque?


Numéro de l'article: 143384   |  De: Fabouf   |  Date: 2004-10-13 22:07:48
   RE: Téléavia CA1413
J'ai bien les 33V Aux extremité des potar.
"Regarde sur les étiquettes s'il n'y a pas une référence chassis genre ICC... " : Chassis IKC1

Numéro de l'article: 144244   |  De: Fabouf   |  Date: 2004-10-16 14:20:51

   amplifié signaux d1 generateur de signaux# [résolu]  
bonjour,
jai un generateur de signaux qui delivre dans les 200 mv, vue que c 'est faible il me faudrait minimum 1, ou 2 volts, comment amplifier c signaux sans "deterioré" la qualité et la forme du signal ? merci.

Numéro de l'article: 142070   |  De: doxical   |  Date: 2004-10-10 13:55:07
   RE: amplifié signaux d1 generateur de signaux
Salut,
Simplement avec un aop qui est couplé en DC (pas de condos). Pour cela il te faut l'alimenter de façon symétrique.

Numéro de l'article: 142121   |  De: Alain C   |  Date: 2004-10-10 17:14:48
   RE: amplifié signaux d1 generateur de signaux
Salut

Pour déterminer les valeurs qui vont bien :
http://www.univ-lemans.fr/enseignements/physique/02/electro/aop.html
Pour fonctionner en monotension, tu dois utiliser le schéma suivant :

A+
###Graphgr_2086###

Numéro de l'article: 142142   |  De: SuperPapum   |  Date: 2004-10-10 18:19:14
   RE: amplifié signaux d1 generateur de signaux
Salut
Ooooups... un peu vite; la 10k en l'air est reliée au VCC.
A+

Numéro de l'article: 142145   |  De: SuperPapum   |  Date: 2004-10-10 18:21:42
   RE: amplifié signaux d1 generateur de signaux
Salut,
Si le générateur descend très bas en fréquence, je placerais des valeurs de condos (entrée et sortie)plus élevées. Par exemple: 470uF et 100nF en //. Nous parlons d'un générateur BF évidemment.

Numéro de l'article: 142252   |  De: Alain C   |  Date: 2004-10-10 23:22:16
   RE: amplifié signaux d1 generateur de signaux [résolu]
super, merci ! :)

Numéro de l'article: 142393   |  De: doxical   |  Date: 2004-10-11 13:46:20

   craquements bizarre! [résolu]  
salut a tous,
un autre poblème avec um ampli guitare fender à lampes,
guitare branchée, a haut volume surtout avec la corde de basse de vilains craquement accompagnent le son, les embases de lampes changées ainsi que le transfo de sortie(ça je ne vois pas le rapport mais bon c'est un dépanneur qui l'a fait donc....) ça continue????????????

Numéro de l'article: 142089   |  De: Phil   |  Date: 2004-10-10 15:00:30
   RE: craquements bizarre!
salut
es tu sur que ca vient de l'ampli? car peut etre que ton hp en a un coup dans le nez ?


Numéro de l'article: 142099   |  De: dereck   |  Date: 2004-10-10 15:30:28
   RE: craquements bizarre!
Salut,
Deux solutions:
1) Ton signal est trop fort et arrive à saturation, on sait que dans les amplis de guitares, à cause des corrections les fréquences basses ont une amplitude beaucoup plus élevée que les fréquences hautes.
2) Comme le dit dereck, problème de haut parleur. La membrane peut être déformée, déchirée ou la bobine peut être décentrée.

Numéro de l'article: 142125   |  De: Alain C   |  Date: 2004-10-10 17:19:58
   RE: craquements bizarre!
Salut

.... ou un simple mauvais contact électrique quelque part: la guitare, le cable, l'ampli...

A+

Numéro de l'article: 142141   |  De: SuperPapum   |  Date: 2004-10-10 18:14:56
   RE: craquements bizarre! [résolu]
en fait il avait un double problème apparemment les craquements ont disparus en changeant le transfo de sortie??? mais quand il l'a récuperé une lampe du préampli en avait un coup! et ça merdait encore. avec une nouvelle lampes tout refonctionne!
merci quand même.

Numéro de l'article: 142275   |  De: Phil   |  Date: 2004-10-11 01:37:28

   Onduleur  
Je cherche le schéma de la carte électronique avec nomenclature des composants pour l'onduleur monophasé "micronet 1000" en vue de le réparer

Numéro de l'article: 142090   |  De: Houcine   |  Date: 2004-10-10 15:02:28

   STAR 12 - Motorola  
Bonjour,

je suis à la recherche de compilateur, linker pour un MC9S12DP256 (STAR12) gratuits !
Je cherche également un soft pour flasher la mémoire....

Merci à vous,

Stéphane.


Numéro de l'article: 142092   |  De: Stéphane   |  Date: 2004-10-10 15:11:26

   parasites..?  
salut
je me suis fait un petit montage simple permettant de m'avertir en cas de mouvement!
un niveau logique haut indique un defaut, cet etat est de 5v ,je l'emet grace a un emetteur tx 433 saw de chez aurel.
coté reception j'ai pris le rx 4m50rr30sf qui est un recepteur am 433mhz.En sortie du recepteur j'ai donc un etat logique haut pour un defaut,ensuite un suiveur, puis un amplificateur non inverseur qui alimente un buzzer.
le probleme est que je recoi des parasites et donc le buzzer sonne!
lorsque je bouge le recepteur se met a sonner....pourtant ce recepteur est insensible au champ electromagnetique!
alors donnez moi vos suggestions svp!
merci


Numéro de l'article: 142098   |  De: dereck   |  Date: 2004-10-10 15:28:36
   RE: parasites..?
Salut

Il n'est pas possible "d'émettre" un simple état logique. Il faut émettre un code qui est réprésentatif d'un état logique. Un système radio ne transmet que des trames binaires et non des états maintenus. Il faut donc utiliser un système encodeur / décodeur qui va "coder" ton état :
http://kudelskophotos.free.fr/datasheet_pdf/MM53200.exe

A+

Numéro de l'article: 142140   |  De: SuperPapum   |  Date: 2004-10-10 18:13:07
   RE: parasites..?
salut
en fait quand je dit un etat haut ce sont des impulsion de quelques dizieme de seconde...donc ça devré fonctionner? non?

Numéro de l'article: 142174   |  De: dereck   |  Date: 2004-10-10 19:47:57
   RE: parasites..?
Salut

Oui, si ce n'est que de simples impulsions ressemblent terriblement au bruit numérique reçu par le récepteur en absence de porteuse émise; D'où l'absolue nécessité d'un codage plus complexe.

A+

Numéro de l'article: 142182   |  De: SuperPapum   |  Date: 2004-10-10 20:05:49