ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Shemas Alimentation#  
Je suis a là recherche du shema d'une alimention pouvant délivrée à partir d'un alim de voiture 30V et 80A LE TOUT EN ALTERNATIF.
Je sais qu'il existe des alternateurs capable de fournir l'ampérage et le voltage, mais mon problème est qqu'il me faudrait cette alimentation même moteur étain.....

Si quelqu'un à déjà utilisé ce type d'alim, ou bien une idée géniale merci d'avance.

Numéro de l'article: 140929   |  De: Phyleon   |  Date: 2004-10-06 22:46:56
   RE: Shemas Alimentation
Salut,
80 A X 30 V = 2400 W tu vas donc tirer 200 Amp sur ta batterie, autant que le démarreur . . . J'ai pas d'idée géniale, sauf une centrale atomique ! @+

Numéro de l'article: 140940   |  De: alaingenieux   |  Date: 2004-10-06 23:24:37
   RE: Shemas Alimentation
Avec un ampérage pareil, il ne sera pas question d'arrêter le moteur si tu ne veux pas repartir à pied!

Numéro de l'article: 140951   |  De: Alain C   |  Date: 2004-10-07 00:48:08
   RE: Shemas Alimentation
Le but de ce montage est de faire comme le démarreur il amorcera une réaction pendant environ 30 secondes dés son lancement le relais sera pris par l'alternateur qui lui fournira l'energie nécessaire a son fonctionnement. Je me suis mal expliqué désolé.

Numéro de l'article: 140971   |  De: Phyleon   |  Date: 2004-10-07 08:39:50
   RE: Shemas Alimentation
J'veux bien voir la taille de l'alternateur qui va sortir 2400W !!!
Et la tête de la batterie quand tu aura tiré 200A pendant 30 secondes...

Numéro de l'article: 141000   |  De: patche   |  Date: 2004-10-07 10:30:27
   RE: Shemas Alimentation
C'est pour faire quoi exactement ? un ampli boum boum ?

Meme, avec l'alternateur en route! Il ne fournira pas 200A... Et si bien meme il est capable de les fournir, il faut encore alimenter les organne electrique de la caisse.

Numéro de l'article: 141012   |  De: dspix   |  Date: 2004-10-07 11:05:26

   video#  
bonjours , je vouudrasi créer un robot espion télécommandé .
deux choix s'offre a moi : ou j'utilise un web cam et je fais les branchement pour recevoir les signaux mais les images seront sacadées :s
... ou j'utilise une mini camera couleur
, les prix sont presque les meme mais est ce que les images reçu par la mini camera elles aussi sont ssacadées , ç'est ce que ej voudrais savoir .
Merci !

Numéro de l'article: 140932   |  De: Swat   |  Date: 2004-10-06 22:59:13
   RE: video
Pourquoi dis tu que les images sont saccadées avec une webcam????
Si tu choisis une caméra 25i/s tu 'auras aucun problème de saccade, qu'elle que soit la camera. Du moins en sortie de la camera... Parce que c'est apres que ca se complique, a la transmission, la largeur d'un vcanal video etant de plusieurs MHz, donc pour la transmission, il faudra veiller a avoir un canal suffisamment large !!!
Pour diminuer la largeur du canal, il faudra faire des choix, moins bonne résolution, pas de couleur, ou video saccadée.

Numéro de l'article: 140949   |  De: pazcal   |  Date: 2004-10-07 00:46:42
   RE: video
J'ai monté dans un avion radio-commandé un module de transmission vidéo sur la bande des 2,4GHz associé à une micro-caméra couleur et ça fonctionne très bien.
Il existe également des µcaméra avec émetteur intégré sur la même bande de Fq.
J'ai acheté ce matériel chez Sélectronique mais il est certainement dispo chez d'autres revendeurs...
Attention, un ensemble E/R 2.4GHz avec la caméra couleur coûte dans les 450€ !

Numéro de l'article: 140998   |  De: patche   |  Date: 2004-10-07 10:28:05
   RE: video
Oui patche , je confirme que ça marche bien, j'ai moi aussi un enseble caméra couleur, transmetteur et recepteur, j'ai de très bonnes perf, 200M en exterieur, avec une petite pile 9 V

par contre pour le prix, vous avez BEAUCOUP moins cher sur ebay, en achat immédiat, j'ai vu des prix pour l'ensemble à 60 euros !

a pluche

Numéro de l'article: 141077   |  De: nico31   |  Date: 2004-10-07 13:08:10
   RE: video
sinon pour completer ma reponse, et confirmer du même coup delle de patche, les emeteurs en 41 Mhz ne pertubent pas les vidéo et ne csont pas perturbés par l'emeteur de la caméra.. (harmoniques, etc..) c'est assez simple à mettre en place donc..(plus qu'une web cam)

Numéro de l'article: 141079   |  De: nico31   |  Date: 2004-10-07 13:09:38
   RE: video
60€ sur Ebay !
J'y cours...

Numéro de l'article: 141085   |  De: patche   |  Date: 2004-10-07 13:24:16
   RE: video
tiens ici 55 euros !

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&category=56390&item=5925458201&rd=1

sans les frais de port c'est sur.. mais au final ça vaut le coup !

Numéro de l'article: 141180   |  De: nico31   |  Date: 2004-10-07 17:41:37
   RE: video
OOOOOOOOOki merci les gars :d :d , G vous montrerais mon futur Robot quand il sera fini alors ;)
La suite au prochaine numéro

Numéro de l'article: 141338   |  De: swat   |  Date: 2004-10-07 23:16:50
   RE: video
ok :-)
bon breicolage !

c'est un projet super interressant n'impeche !

Numéro de l'article: 141366   |  De: nico31   |  Date: 2004-10-08 07:55:41
   RE: video
Merci pour le tuyau, je l'ai contacté, il habite près de chez moi... Pas de frais de ports... ;-)


Numéro de l'article: 141468   |  De: patche   |  Date: 2004-10-08 14:00:57
   RE: video
ha , ben peux pas rever mieux là ! t'as du bol toi, sur ebay y'a des gens du monde entier et le lien que je te donne, c'est un gars du coin !
JOUE AU LOTO !!!!!!

a+

nico31

Numéro de l'article: 141587   |  De: nico31   |  Date: 2004-10-08 18:37:09

   panne télé philips 16/9 82 cm 32pw6515/01#  



SVP, pas le même message répété chaque jour !
Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " pour y accéder facilement.


Numéro de l'article: 140934   |  De: jj   |  Date: 2004-10-06 23:05:33

   Défaut sur TVC SONY KV2910B#  
Bonjour à tous
encore un petit souci sur TVC SONY KVC2910B Chassis AE1 :
fonctionnement global correct mais je n'ai plus de commande de recherche de canaux et image ni par télécommande ni par le boitier TV.
Par contre les commandes M/A, changement de chaînes et réglage volume fonctionnent normalement avec affichage sur écran.
Néant pour toutes les autres commandes (recherche canaux, réglages luminosité, contraste, couleurs impossibles).
J'ai toujours un petit espoir grâce aux spécialistes de ce site
que je remercie d'avance...

Numéro de l'article: 140935   |  De: samled   |  Date: 2004-10-06 23:06:17
   RE: Défaut sur TVC SONY KV2910B
Bonsoir,
Possibilité L807 (10µH)coupée (open circuit intermittent)
donnant alim -30 v vers ic 003 et qui passe, si défaut, à -15v.
Vérifie aussi r008 et c017

Numéro de l'article: 141305   |  De: parcro   |  Date: 2004-10-07 21:55:27
   RE: Défaut sur TVC SONY KV2910B
Bonsoir et merci pour les conseils
J'ai contrôlé tous les composants signalés - ils sont tous OK
J'ai bien du -30v sur IC003 (patte 2) et j'ai 5,2v sur patte 1.
En fait en poursuivant mes recherches j'ai découvert un contact permanent sur la touche "C" (switch) du clavier fixe ce qui m'empêchait d'entrer dans la mémoire pour recherche des canaux.
Mais j'ai toujours le problème de réglage d'image (luminosité, contraste, couleurs ..etc). J'arrive pas à accéder au menu alors que j'ai bien la réponse de la télécommande par la led du récepteur ???
Merci encore et peut-être A+

Numéro de l'article: 141657   |  De: samled   |  Date: 2004-10-08 21:53:21
   RE: Défaut sur TVC SONY KV2910B
Bonsoir,
contrôle la qualité des soudures et des masses des capots de blindage(très typique des sony)ainsi que c615 (1000µf/35v)sur la ligne 14v alim



Numéro de l'article: 141682   |  De: parcro   |  Date: 2004-10-09 00:11:14
   RE: Défaut sur TVC SONY KV2910B
Bonsoir,
Trois jours que je "patauge" - j'ai suivi tous ces conseils et le problème est toujours là - j'ai ressoudé toutes les masses (effectivement quand on regarde de près tout ça ne paraît pas digne de "SONY"!!!) mais déception rien ne corrige mon problème aussi j'ai pris une décision : j'ai refermé la boite et on verra plus tard... il faut laisser reposer l'esprit...mais je donne pas ma démission

Merci beaucoup pour les conseils reçus et A+ (à tout de suite peut-être car j'ai changé de marque pour attaquer un Philips) ... à suivre

Numéro de l'article: 143798   |  De: samled   |  Date: 2004-10-14 22:50:18

   formation elt#  
salut

je cherche une adresse d'une ecole qui fait de la formation a distance ,sachant que j'ai un DUT en electronique et informatique industrielle + experience ds le dommaine de la microelectronique.

merci de me reppondre en urgence


Numéro de l'article: 140937   |  De: aly   |  Date: 2004-10-06 23:18:11
   RE: formation elt
Tu peux regarder du cote du cnam, ils y a des modules que tu peux passer a distance.

Numéro de l'article: 140950   |  De: pazcal   |  Date: 2004-10-07 00:47:35

   problème de son sur scope# [résolu]  
bonjour
voilà:j'enregistre des émissions tv sur mon scope (un orion vps 4000) et quand je veux les visionner le son disparait ou devient très très atténué mais l'image reste impeccable.
je précise qu'avec des k7 de film du commerce (donc que je n'ai pas enregistrées) le son ne subit aucune altération.

la question est: pourquoi et comment réparer (mon cable d'antenne et ma prise péritel son ok)



Numéro de l'article: 140939   |  De: gonimak   |  Date: 2004-10-06 23:23:55
   RE: problème de son sur scope
Bonsoir,
Peut-être commencer par un nettoyage des têtes...

Numéro de l'article: 140954   |  De: Alain C   |  Date: 2004-10-07 01:07:22
   RE: problème de son sur scope
http://www.abcelectronique.com/forum/read.phtml?f=1&i=130349&t=130204
http://www.abcelectronique.com/forum/read.phtml?f=1&i=67724&t=67498

Numéro de l'article: 141039   |  De: Fas54   |  Date: 2004-10-07 11:49:03
   RE: problème de son sur scope
je viens de prendre connaissance de votre réponse et je vous remercie du conseil et de votre rapidité.

a+

Numéro de l'article: 142675   |  De: gonimak   |  Date: 2004-10-12 01:47:12
   RE: problème de son sur scope
Dis quand même si ça a marché !

Numéro de l'article: 143273   |  De: Fas54   |  Date: 2004-10-13 18:02:46
   problème de son sur scope bis repetitas
et bé ça a pas marché car je viens de m'apercevoir de qlqchose:
quand je regarde la tv en passant par le scope,c'est-à-dire en utilisant le canal vidéo ( et sans enregistrer auncune k7), le son disparait aussi au bout de qlq minutes.

alors,verdict docteurs ?(réparable or not réparable ?)


mon ancien message:
""voilà:j'enregistre des émissions tv sur mon scope (un orion vps 4000) et quand je veux les visionner le son disparait ou devient très très atténué mais l'image reste impeccable.
je précise qu'avec des k7 de film du commerce (donc que je n'ai pas enregistrées) le son ne subit aucune altération.
la question est: pourquoi et comment réparer (mon cable d'antenne et ma prise péritel son ok)""








Numéro de l'article: 145334   |  De: gonimak   |  Date: 2004-10-19 19:58:48
   RE: problème de son sur scope bis repetitas
Faudrait essayer ton scope sur un autre TV ou un autre scope sur ton TV afin de déterminer si le problème est sur le scope ou l'entrée péritel.

Numéro de l'article: 145497   |  De: Fas54   |  Date: 2004-10-20 13:34:10
   RE: problème de son sur scope bis repetitas [résolu]
estimant la réparation à 64€ environ j'ai préféré l'achat d'un scope nouveau (bouah...70 € partit).
sur un autre vidéo orion, la cause était le condo chimique c227, 1µF/63 v connecté à la pin 11 de l'ic 201 de préampli
sur la platine préamp audio/vidéo( réponse trouvé sur le site
http://forums.futura-sciences.com).
je précise aussi si ça peut aider pour de futurs problèmes que la prise péritel et la cable d'antenne étaient ok.


merci encore de votre aide.

Numéro de l'article: 146698   |  De: gonimak   |  Date: 2004-10-24 16:03:12

   Pb d'imprimante#  
Bonjour,
Mon imprimante (epson stylus 800+) Hors garantie depuis longtemps me pose un probleme.
Le voyant "fin d'encre" reste allumé en permanence et bloque toutes les fonctions.
J'ai bien entendu changé la cartouche d'encre par une neuve mais ce put... de voyant reste toujours allumé.
A cause de lui je ne peux pas faire de nettoyage de la tete d'impression ni autre chose d'ailleurs.

Sur la cartouche il y a 2 petits ergots qui viennent faire contact sur la platine de la tete d'impression. Je suppose que c'est pour indiquer le niveau de l'ncre dans la cartouche.
Aussi je les ai connecté enssemble "pour voire" mais sans plus de resultat.
Je pense que son "electronique" est bloquée sur cette information.

Si quelqu'un sur ce forum a une experience dans ce domaine (ou une idée) merci de vorte aide

Cordialement,
Gerard

Numéro de l'article: 140941   |  De: Gerard   |  Date: 2004-10-06 23:25:36
   RE: Pb d'imprimante
Salut,
Je ne connais pas la Epson, mais sur ma HP, il y a possibilté d'effectuer un "Reset" de l'électronique depuis les commandes de l'imprimante (Mise en marche combinée à l'avance de papier)
Vérifie dans ton livre d'instruction


Numéro de l'article: 140955   |  De: Alain C   |  Date: 2004-10-07 01:11:36
   RE: Pb d'imprimante
Salut,

Le seul reset indiqué sur le mode d'emploi sert à retablir les options par defaut (police, language, etc...) mais pas "fin d'encre"

Merci tout de meme,
A+

Numéro de l'article: 140958   |  De: Gerard   |  Date: 2004-10-07 02:30:37
   RE: Pb d'imprimante
slt
tu as la chance d'avoir une cartouche vide et une cartouche pleine à portée de main, si tu branchais ton multi sur les contacts des deux cartouches pour voir la différence ?

Numéro de l'article: 141001   |  De: Tgq   |  Date: 2004-10-07 10:30:42
   RE: Pb d'imprimante
Salut, le PB de bcp d'imprimante, c'est que les tete ne sont pas intégré aux cartouche, et viellissent donc assez mal... le systeme de detection d'encre se situe dans la tete... et si il y'a un peu d'encre qui a secher; ca marche plus. Le changement des tete est a mon avis la seule solution (tu peux toujour essayer de les deboucher avec de l'alcool).

Sinons, dans ce genre de cas, le mieux est encore de changer d'imprimante... les 1er prix genre canon a 39 euro fonctionne nickel, et les consomable se trouve facilement en adaptable...

Numéro de l'article: 141009   |  De: dspix   |  Date: 2004-10-07 11:01:41
   RE: Pb d'imprimante
si t'arrive a reperer le sensor sur la carte debranche le et essai sans
ça peut débloquer le probleme

ensuite .....rebrancher et voir

Numéro de l'article: 141013   |  De: frost   |  Date: 2004-10-07 11:07:35
   RE: Pb d'imprimante
ok > dspix

Numéro de l'article: 141014   |  De: frost   |  Date: 2004-10-07 11:08:50
   RE: Pb d'imprimante
Il se vend en supermarché (j'ai vu ça chez Auchan)et sûrement ailleurs, un module qui doit servir à reseter .
Ou encore : http://forum.hardware.fr/hardwarefr/HardwarePeripheriques/sujet-8763-1.htm


Numéro de l'article: 141032   |  De: Fas54   |  Date: 2004-10-07 11:40:17
   RE: Pb d'imprimante
Salut, j'ai vu sur le net il y a quelques temps (mais où... :-/)un soft gratuit qui permettait de faire un reset des imprimantes EPSON. Certaines (peut-être la tienne) sont prévues pour être ramenées en SAV après un certain nombre d'échange de cartouches en effectuant un verrouillage comme ce que tu as.
Maintenant, si tu n'utilises pas souvent ton imprimante, il est fort probable que l'encre ait séché dans la tête. Dans ce cas, comme l'indiquait dspix, tu peux tenter un nettoyage à l'alcool isopropilique (pardon pour l'orthographe mais c'est comme ça que ça se prononce... ;-) ).


Numéro de l'article: 141100   |  De: patche   |  Date: 2004-10-07 14:11:45
   RE: Pb d'imprimante
Salut,
J'ai branché mon multi sur les 2 contacts: aucune difference, circuit ouvert



slt
tu as la chance d'avoir une cartouche vide et une cartouche pleine à portée de main, si tu branchais ton multi sur les contacts des deux cartouches pour voir la différence ?


Numéro de l'article: 141351   |  De: Gerard   |  Date: 2004-10-08 00:07:49
   RE: Pb d'imprimante


Je ne vois pas ou se trouve ce "sensor"



si t'arrive a reperer le sensor sur la carte debranche le et essai sans
ça peut débloquer le probleme
ensuite .....rebrancher et voir


Numéro de l'article: 141352   |  De: Gerard   |  Date: 2004-10-08 00:11:08
   RE: Pb d'imprimante
c'est le cas pour les imprimantes a impact ou a aiguilles
ou pour les laser , pour les jets d'encre la reponse de dspix me semble inspirée voir plus haut

Numéro de l'article: 141406   |  De: frost   |  Date: 2004-10-08 11:35:40
   RE: Pb d'imprimante
non laser uniquement la detection de fin d'encre sur les rubans
c'est peu courant sorry :) suis emballé y'a tellement de sensors sur ces becanes........

Numéro de l'article: 141409   |  De: frost   |  Date: 2004-10-08 11:38:18

   solution de stockage pour flux vidéo#  
je suis actuellement sur un projet de drone muni d'une caméra et j'aimerais implémenter un module pour stocker le flux vidéo reçu(1 Go environ).

j'ai pensé intégrer un mini disque dur avec une interface IDE ou des cartes/puces flashs

je recerche des informtions pour comparer ces 2 solutions (facilité de mise en oeuvre, cout , vitesse d'écriture) ou sur tout autres systèmes qui me permetterait de remplir cette fonctionnalité

merci d'avance à tout ceux qui auraient des infos utiles sur le sujet et qui pourrait me conseiller pour réaliser ce projet



Numéro de l'article: 140945   |  De: romik2r   |  Date: 2004-10-06 23:40:54
   RE: solution de stockage pour flux vidéo
Pour un drone, tu vas surement devoir privilégier le poids, l'encombrement et la consommation. La flash a dans ce cas un avantage indéniable. surtout qu'il n'y a aucune partie mécanique. Si par exemple tu prends de la compact flash, l'interface est la même qu'en IDE, donc au connecteur pres, c comme un disque dur... Il y a juste a vérifier l taux de transfert mais la ca dépend du type de vidéo que tu veux enregistrer dessus... N&B, couleur, résolution, nb d'image par seconde, compression, etc etc. Mais bon si les apn y arrivent en PAL, ca devrait pas poser trop de probleme

Numéro de l'article: 140952   |  De: pazcal   |  Date: 2004-10-07 00:51:54
   RE: solution de stockage pour flux vidéo
Salut !

En effet, la flash peut etre utile mais pourrait aussi poser des problèmes de vitesse d'ecriture (en général de l'ecriture live sur flash ça se fait pas...ou alors une image toutes les x secondes)

Par contre si tu veux privilégier le poids, la consommation tout en gardant la capacité de stockage et la vitesse d'ecriture, tu peux esssayer avec un disque dur 2"5 (pour pc portables).
Si ma memoire est bonne, ça doit bouffer du 500-800mA et tu pourrais facilement trouver un petit dur de 3-4Go sur un site de vente aux encheres (attention à bien vérifier les commentaires des acheteurs sur le profil du vendeur histoire de savoir s'il est honnete).

Perso, j'utilise un Ddur de portable pour mon lecteur mp3 de voiture et ça tourne nickel.
Ps : fais un tour sur les CI CYPRESS qui prennent en charge l'IDE ça pourrait peut etre t'interresser (EZ USB ou je ne sais plus quel CI)
++

Numéro de l'article: 141224   |  De: zax-tfh   |  Date: 2004-10-07 18:59:38
   RE: solution de stockage pour flux vidéo
Le live marche très bien sur de la flash, les app numeriques le font, sauf que c'est compressé... ;o)
Donc il faut juste un ptit chip mpeg, et peser le pour et le contre entre conso et encombrement du chip de compression + flash, et le disque dur (poids, fragilité, consommation). Les chips de compressions sont de plus en plus courant, et bns marcher...

Numéro de l'article: 141299   |  De: pazcal   |  Date: 2004-10-07 21:35:12
   RE: solution de stockage pour flux vidéo
Il est vrai ^^
je met dix francs dans le nourrin :D

Numéro de l'article: 141337   |  De: zax-tfh   |  Date: 2004-10-07 23:16:30

   recherche schéma tv sony KV-M2150B#  
Bonjour à tous !

J'ai une tv sony KV-M2150B qui a des pb (ne s'allume plus, image trop large, etc..).
Comme elle me vient de ma grand mère, c'est sentimental et je cherche les schémas des cartes pour essayer de la dépanner !
Mes heures de recherches sur le web n'ont rien donné (coronelle et autres...), alors si quelqu'un peut me donner une piste cela sera très sympa.
Et si personne n'a ce genre de renseignement alors tant pis, la benne passe devant chez moi bientôt !

Merci d'avance et bon courage pour vos pb à vous aussi.

Amateur

Numéro de l'article: 140956   |  De: amateur   |  Date: 2004-10-07 01:19:32
   RE: recherche schéma tv sony KV-M2150B
Ca c'est fort: "ne s'allume plus, image trop large" !!

Numéro de l'article: 141023   |  De: Fas54   |  Date: 2004-10-07 11:28:27
   RE: recherche schéma tv sony KV-M2150B
site
http://www.dede75007.com/schemascouleur/sony.html
cliquer "television"pour pannes etc...

Numéro de l'article: 141765   |  De: parcro   |  Date: 2004-10-09 12:34:57
   RE: recherche schéma tv sony KV-M2150B
Salut !

Très juste comme remarque !
Cela m'apprendra à écrire des messages à presque 2 heures du matin...
En fait il fallait lire "image trop large" avant "ne s'allume plus" pour respecter l'ordre dans lequel les choses se sont passées !

A bientôt

Amateur

Numéro de l'article: 145655   |  De: amateur   |  Date: 2004-10-20 18:58:29

   C++ et PIC16F877#  
Salut,
je programme un pic en C++ je ne sais pas si c'est normale mais quand je fais PORTE.1=1; ... Cela remet tout les bit a 0 sauf le premier bit. Moi je veut seulement changer la valeur du premier bit...?

Numéro de l'article: 140959   |  De: eric30eric   |  Date: 2004-10-07 02:35:40
   RE: C++ et PIC16F877
Bonjour, pour ton probleme je commencerais par te demander si tu as bien configurer le registre trise pour le mettre sois en entré ou en sorti,

et si ton compilateur accept que tu ecrit en asmbleur
ecrit
bsf PORTE,1

bsf = mettre a 1
et
bcf = mettre a 0

voila

Numéro de l'article: 140970   |  De: jackky   |  Date: 2004-10-07 08:19:53
   RE: C++ et PIC16F877
ton compilo cpp est probablement celui de picant qui n'est pas un modèle de rigueur
fais ce que dit jackky si c'est possible ou fais une opération booléenne sur ta sortie

Numéro de l'article: 140996   |  De: Tgq   |  Date: 2004-10-07 10:27:16
   RE: C++ et PIC16F877
ok je vais tester ce soir et j'en reparle...pour info j'utilise CC5X avec MPLAB...

Merci d'Avoir répondu

Numéro de l'article: 141282   |  De: eric30eric   |  Date: 2004-10-07 21:02:16
   RE: C++ et PIC16F877
J'ai bien configurer TRISE (a mon avis) TRISE=0; et j'ai mit les commandes en ASM et sa réagit de la même façon. Je vais changer de port mais si quelqu'un trouve...j'aimerais bien savoir.

Numéro de l'article: 141349   |  De: eric30eric   |  Date: 2004-10-08 00:00:09
   RE: C++ et PIC16F877
Bon sa y est sa fait le meme chose sur le portc :'(

Numéro de l'article: 141356   |  De: eric30eric   |  Date: 2004-10-08 00:51:04
   RE: C++ et PIC16F877
ton compilo sort le code asm ?
tu peux nous le montrer ?

Numéro de l'article: 141572   |  De: Tgq   |  Date: 2004-10-08 17:55:28
   RE: C++ et PIC16F877
euh oui : www.ut99remakes.com/eric/main.asm

Numéro de l'article: 141581   |  De: eric30eric   |  Date: 2004-10-08 18:16:35
   RE: C++ et PIC16F877
slt voila jy conné rien en c++ ni meme en pic
je veux savoir comment faire un CAN convertisseur analog-num
avec des interruptions
comment on configure les registre sur le pic16f877
merci d avance

Numéro de l'article: 163543   |  De: vegadebutant   |  Date: 2004-12-09 10:47:03

   sub d 12 broches#  
quelqu'un peut me renseigner sur les sub d 12 broches pour les écrans de PC je suis sur un dossier de commutateur vidéo

Numéro de l'article: 140972   |  De: mathieu   |  Date: 2004-10-07 08:48:23
   RE: sub d 12 broches
<<<BONJOUR>>> ET <<<MERCI>>>
Ca gâche pas...
SubD 12 broches sur PC, ça doit être une nouvelle norme... Mais j'en ai encore jamais vu.

Numéro de l'article: 140989   |  De: patche   |  Date: 2004-10-07 10:17:02
   RE: sub d 12 broches
Certainement une sub d 15 pts haute densité...

Numéro de l'article: 141005   |  De: J-M   |  Date: 2004-10-07 10:50:46
   RE: sub d 12 broches
Tout est là
http://www.abcelectronique.com/annuaire/connecteurs/index.phtml

Numéro de l'article: 141007   |  De: J-M   |  Date: 2004-10-07 10:54:44

   4 entrée et une sortie pour 1 écrans#  



Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " pour y accéder facilement.


Numéro de l'article: 140973   |  De: mathieu   |  Date: 2004-10-07 08:55:06
   RE: 4 entrée et une sortie pour 1 écrans
Mathieu, peut tu être + precis.....

S'il s'agit de sources video analog composite, un mux MAXIM peut faire l'affaire, on peut de plus avoir des echantillons....

A+ FC.

Numéro de l'article: 141276   |  De: cfranz   |  Date: 2004-10-07 20:49:20

   capteurs de deplacement#  
je fais un TPE (travaux personnels encadrés) je voudrai trouver un capteur de position a bas prix pour aller sur un banc de fatigue
merci pour une réponse

Numéro de l'article: 140977   |  De: cenvinbat   |  Date: 2004-10-07 09:36:33
   RE: capteurs de deplacement
Bonjour
selon le montage, un potar 10 tours
A+

Numéro de l'article: 140981   |  De: pierrre   |  Date: 2004-10-07 10:02:22
   RE: capteurs de deplacement
Bonjour,
Capteur de position, mais position de quoi, ( niveau de liquide, position de levier, …), de quelle amplitude (1 mm, 1 m, …), de quel type de mouvement (linéaire , circulaire, … ), de quelle vitesse de variation ( un mouvement par seconde, par heure,…), etc. ?
cd


Numéro de l'article: 141119   |  De: cd   |  Date: 2004-10-07 15:10:44

   courant porteur#  
Bonjour,
Je suis à la recherche d'information concernant la technologie des courants porteurs sur un support différent du 220V 50Hz. (Ex: circuit de traction d'un chariot élevateur 24V)
Merci

Numéro de l'article: 140978   |  De: Julien   |  Date: 2004-10-07 09:36:42
   RE: courant porteur
qu'est ce que tu veut savoir ?
les circuits de commande existant ?

Numéro de l'article: 141072   |  De: freeman   |  Date: 2004-10-07 12:55:00
   RE: courant porteur
Salut,
Je recherche egalement quelque chose du type : transporter des commandes à une vitesse de 50kbits/sec sur un fil sous 48V, longueur plusieurs centaines de metres...

Aurélien

Numéro de l'article: 141092   |  De: Aurélien   |  Date: 2004-10-07 13:51:34
   RE: courant porteur
Salut,
Pour du 48Volts, voici un schéma qui peut aider. La batterie peut être remplacée par une alimentation et il est possible d'adapter l'entrée audio pour autre chose qu'une guitare.
C'est un début...
Cliquez ici pour ouvrir l'image


Numéro de l'article: 141105   |  De: Alain C   |  Date: 2004-10-07 14:26:10
   RE: courant porteur
Bonjour

En fait, le but est de remplacer un bus CAN par la technologie des courants porteurs en utilisant les cables d'une batterie de 24V comme support.

Merci

Julien

Numéro de l'article: 142909   |  De: Julien   |  Date: 2004-10-12 18:39:33

   556 avec relai#  
Salut,

je vous explique mon problème, j ai une sortie d'un 555 monostable qui va directement sur un relai 5[V]-230[V]. Mon relai tire normalement avec la première impulsion mais il ne relache plus, au moment ou il devrait relchacher il commence a tirer- lacher tout le temps et ne relache plus. J ai essayé de mettre une diode a la sortie du 555 en pensant que le bobine pourrais me créer un courant de retour et altérer le fonctionnement de mon 555 ( c est un 556 en fait), mais tjs pareil.

Ha oui, sans le relai en sortie mon 556 marche parfaitement bien...

Je sais pas quoi faire pour que ca marche, quelqu'un a-t-il une idée???


Merci

A+

Numéro de l'article: 140983   |  De: switch   |  Date: 2004-10-07 10:07:14
   RE: 556 avec relai
hum, mettre un transistor peut etre... La sortie du 555/556 est un peu juste pour alimenter un relais...

Numéro de l'article: 140994   |  De: pazcal   |  Date: 2004-10-07 10:25:19
   RE: 556 avec relai
J ai envie de te dire oui mais j'ai un montage astable juste a coté qui va directement sur un relai et ca marche alors pk ca marche pas en monostable j en sais rien

Numéro de l'article: 140999   |  De: switch   |  Date: 2004-10-07 10:28:40
   RE: 556 avec relai
Parce que en astable, tu n'envoies pas un signal continu. il est a quelel frequence ton astable?


Numéro de l'article: 141004   |  De: pazcal   |  Date: 2004-10-07 10:46:18
   RE: 556 avec relai
0.5[Hz]

Numéro de l'article: 141006   |  De: switch   |  Date: 2004-10-07 10:52:17
   RE: 556 avec relai
Le relais est connecté entre sortie 556 et masse ou Vcc? une diode en inverse sur la bobine est également indispensable...

A+

Numéro de l'article: 141021   |  De: pym   |  Date: 2004-10-07 11:19:16
   RE: 556 avec relai
En principe, le 555 est capable de driver assez de courant pour alimenter un relais...

Diode obligatoire. je crois que le courant vers vdd est plus important que vers gnd.

Ton relais n'est il pas HS ?

As tu controlé le signal en sortie avec une simple led avec relais branché ? ou au scope ?

Numéro de l'article: 141025   |  De: dspix   |  Date: 2004-10-07 11:31:52
   RE: 556 avec relai
j ai controlé les signau de sorie avec un oscillo et c es bon j ai la diode roue libre qui est mise et j'ai brancher en sortie-relai-masse.
pourtant tout em semble correct

Numéro de l'article: 141026   |  De: DF   |  Date: 2004-10-07 11:35:28
   RE: 556 avec relai
ct moi en haut pas df qui me squatte mon ordi et cette fois lui y sais pas quoi me dire parce que ca devrait marcher.

Numéro de l'article: 141029   |  De: switch   |  Date: 2004-10-07 11:36:40
   RE: 556 avec relai
si ta tension de sortie est bonne, cela signifie que c'est peut etre le relais qui a du mal.

Numéro de l'article: 141030   |  De: dspix   |  Date: 2004-10-07 11:37:06
   RE: 556 avec relai
je vais changer le relai maintenant et si ca va pas j'essai un montage a transistor et je vour redis

Numéro de l'article: 141037   |  De: switch   |  Date: 2004-10-07 11:44:35
   RE: 556 avec relai
ben, y'a pas 36 solution... Si tu dis que le signal en sortie du 556 est bon, et correspond a la tension de commande du relais, c'est que le relais merde...

Attention par contre, il faut verifier la tension relais branché...

Numéro de l'article: 141041   |  De: dspix   |  Date: 2004-10-07 11:52:18
   RE: 556 avec relai
La sortie du 556 lorsqu'elle passe à l'état bas ne retombe pas à 0V mais à 1 ou 1.5V ce qui peut être suffisant pour maintenir le relais activé...

A+

Numéro de l'article: 141063   |  De: pym   |  Date: 2004-10-07 12:34:04
   RE: 556 avec relai
j'ai changer le relai et mis un transistor et ca va bien la.




merci


A+

Numéro de l'article: 141086   |  De: switch   |  Date: 2004-10-07 13:28:42

   courant de charge de split#  
Quel peut-être la valeur du courant lors de chargement d'un liquide frigogène dans un split.

Numéro de l'article: 140993   |  De: MACANGE   |  Date: 2004-10-07 10:24:11
   RE: courant de charge de split
Salut,

si tu veux des réponses à tes questions concernant ton "split", déja met un peu plus de politesse dans tes messages (ça aide bien par ici) et explique un peu plus ce qu'est un split (perso connais pas) et détaille ton probleme please !
ça nous mettra peut etre sur la voie..
a+

nico31

Numéro de l'article: 141080   |  De: nico31   |  Date: 2004-10-07 13:12:00
   RE: courant de charge de split
Un split est un modèle de climatiseur, mais je ne comprends pas la question, le rapport entre le courant et le gaz !
Inutile de mettre un autre message chaque jour sur le même sujet:http://www.abcelectronique.com/forum/read.phtml?f=1&i=140837&t=140837
Ce genre d'appareil est fourni avec une notice explicative d'installation généralement, quel est le problème ?

Numéro de l'article: 141120   |  De: Fas54   |  Date: 2004-10-07 15:12:20
   RE: courant de charge de split
merci pour l'info Fast54 ;-)

Numéro de l'article: 141237   |  De: nico31   |  Date: 2004-10-07 19:31:29